PC-Fax接收

[菜单]

[PC-Fax接收设置]

[PC-Fax的接收设置]


[菜单]

1. 右击PC-FAX图标。

[菜单]

关闭

帮助

关于

PC-Fax接收设置

查看传真

PC-Fax接收设置

可更改PC FAX接收的默认设置。

当正在接收传真时，本功能不可用。

查看传真

如果选择了此选项，则Presto! PageManager将自动启动，从而便能够查看所接收到的传真。


PC-FAX接收

  • 启动PC-FAX接收

    1. 从［开始］菜单所用机型名称的文件夹中选择［PC-FAX接收］，然后选择［启动PC-FAX接收］。

    2. 任务栏上显示PC-FAX图标。通常显示为绿色。

  • PC-FAX接收

    1. 收到传真，任务栏上的图标会以蓝色跳动，表示已接收到传真。

    2. 接收结束，图标变为蓝色。

    3. 双击图标，则Presto!PageManager启动，自动打开保存有PC-FAX接收数据的Faxes文件夹。

    4. 双击打开新传真，可以查看接收到的数据。

    5. 看完新传真后，图标重新恢复为绿色。

  • 以接收日期时间显示为文件名。
  • PC-FAX接收仅可接收黑白文件。

PC-FAX接收中的故障排除

无法接收PC传真（本地连接）

请如下所述依次进行确认。

  1. 确认本机与电脑的设定。

    所使用的电脑及本机的设定有可能不正确。
    请在电脑上确认PC-FAX接收功能已经启用。
    请在本机的PC-FAX接收设置中，确认已指定传真转送方的界面。

  2. 确认设置环境。

    请确认电缆已正确连接。
    请使用长度在2m以内的电缆。

无法接收PC-FAX（网络连接）

请如下所述依次进行确认。

  1. 确认本机与电脑的设定。

    所使用的电脑及本机的设定有可能不正确。
    请在电脑上确认PC-FAX接收功能已经启用。
    请在本机的PC-FAX接收设置中，确认已指定传真转送方计算机名称。

  2. 确认设置环境。

    请确认网络接口电缆已正确连接。
    请确认路由器或HUB的指示灯亮起/闪烁。

  3. 确认安全软件的防火墙设置。

    使用网络PC-FAX接收功能时，必须进行安全设置。
    请在所使用的安全软件设定中，追加以下端口号。

      名称（任意）：PC-FAX RX
      端口号：54926
      协议（TCP/UDP）：UDP

    有关端口号的追加方法，请浏览所用安全软件的使用说明书或咨询安全软件的供应商。

  4. 确认IP地址。

    可能是IP地址设置及网络连接端口设置错误。
    请再次确认计算机与本机的IP地址设置。

    IP地址确认方法：

    1. 右击PC-FAX接收图标，点击“接收设置”。

    2. 点击“网络设置”按钮。

    3. 确认计算机的PC-FAX接收与本机的IP地址设置是否一致。

    当计算机与本机的IP地址设置一致时，请重新进行安装。

  5. 重新接通路由器和交换机HUB的电源。

    对于HUB及具备HUB功能的路由器，为了提高访问速度，在其内部设有路由表。
    在一定时间内保留信息，并根据需要予以更新。
    重新连接到网内或反复变更连接的节点IP地址之后，即使所有的IP地址设置都正确，也有可能无法正常工作。
    此情况下，请尝试重新启动路由器（重新打开电源）。


[PC-Fax接收设置]

1. 右击PC-FAX图标，然后点击PC-FAX接收设置。

2. 将出现PC-Fax接收设置对话框：

[PC-Fax接收设置]
保存文件至
文件格式
当接收传真时播放波形文件
添加到启动文件夹
启动时，显示本机设置的确认警告信息
保存文件至
可以点击浏览按钮，设定接收到的传真文件的保存路径。
文件格式
已勾选“.tif”格式。
如果您的文件浏览器应用程序与 TIFF-F 格式相兼容，您也可以选择 TIF 格式。
当接收传真时播放波形文件
如果需要，可选取播放.WAV复选框，然后输入.WAV文件的路径，以便在接收传真时播放波形声音文件。
注意： 要使用此功能，计算机中必须安装有声卡。
添加到启动文件夹
如果想要在Windows启动时自动启动PC-FAX接收程序，可选取添加到启动文件夹复选框。
启动时，显示本机设置的确认警告信息
如果选中复选框，则每次启动PC-FAX接收软件时，显示本机设定的确认警告信息。