PC-Fax接收

[選單]

[PC-Fax接收設定]

[接收PC-Fax的接收設定]


[選單]

1. 在PC-FAX圖示上按一下右鍵。

[選單]

關閉

說明

關於

PC-Fax接收設定

查看傳真

PC-Fax接收設定

可更改PC FAX接收的預設設定。

接收傳真過程中對此設定所做的更改將無效。

查看傳真

如果選擇了此選項，則 Presto!® PageManager® 將自動啟動，從而查看所接收到的傳真。


PC-FAX接收

  • 啟動PC-FAX接收

    1. 從［開始］選單所用機型名稱的資料夾中選擇［PC-FAX接收］，然後選擇［啟動PC-FAX接收］。

    2. 工作列上顯示PC-FAX圖示。通常顯示為綠色。

  • PC-FAX接收

    1. 收到傳真，工作列上的圖示會以藍色跳動，即可知道已接收到傳真。

    2. 接收結束，圖示變為藍色。

    3. 連按兩下圖示，則Presto!PageManager啟動，自動打開保存有PC-FAX接收資料的Faxes資料夾。

    4. 連按兩下打開新傳真，可以查看接收到的資料。

    5. 看完新傳真後，圖示重新恢復為綠色。

  • 以接收日期時間顯示為檔案名稱。
  • PC-FAX接收僅可接收黑白檔案。

接收PC-FAX故障排除

無法接收PC傳真（本地連接）

請如下所述依次進行確認。

  1. 確認本機與電腦的設定。

    所使用的電腦及本機的設定有可能不正確。
    請在電腦上確認PC傳真接收功能已經啟動。
    請在本機的PC傳真接收設定中，確認已指定傳真傳送者介面。

  2. 確認設定環境。

    請確認電纜已正確連接。
    請使用長度在2m以內的電纜。

無法接收PC傳真（網路連接）

請如下所述依次進行確認。

  1. 確認本機與電腦的設定。

    所使用的電腦及本機的設定有可能不正確。
    請在電腦上確認PC傳真接收功能已經啟動。
    請在本機的PC傳真接收設定中，確認已指定傳真傳送者電腦名稱。

  2. 確認設定環境。

    請確認LAN電纜已正確連接。
    請確認路由器或HUB的連線指示燈亮起/閃爍。

  3. 確認保安軟體的防火牆設定。

    使用網路PC傳真接收功能時，必須進行保安設定。
    請在所使用的保安軟體設定中，追加以下連接埠號。

      名稱（任意）：PC-FAX RX
      連接埠號：54926
      協定（TCP/UDP）：UDP

    有關連接埠號的追加方法，請瀏覽所用保安軟體的使用說明書或諮詢保安軟體的供應商。

  4. 確認IP位址。

    可能是IP位址設定及網路連接埠設定錯誤。
    請再次確認電腦與本機的IP位址設定。

    IP位址確認方法：

    1. 右鍵按一下PC-FAX接收圖示，按一下“接收設定”。

    2. 按一下“網路設定”按鈕。

    3. 確認電腦的PC-FAX接收與本機的IP位址設定是否一致。

    當電腦與本機的IP位址設定一致時，請重新進行安裝。

  5. 重新接通路由器和開關HUB的電源。

    對於HUB及具備HUB功能的路由器，為了提高存取速度，在其內部設有路由表。
    在一定時間內保留資訊，並根據需要予以更新。
    重新連接到網內或反復進行過節點的IP位址變更之後，即使所有的IP位址設定都正確，也有可能無法正常工作。
    此情況下，請嘗試重新啟動路由器（重新打開電源）。


[PC-Fax接收設定]

1. 在PC-FAX圖示上按一下右鍵，然後按一下PC-FAX接收設定。

2. 將出現PC-Fax接收設定對話方塊：

[PC-Fax接收設定]
儲存檔案至
檔案格式
當接收傳真時播放wave檔案
新增到啟動資料夾
啟動時，顯示本機設定的確認警告
儲存檔案至
可按一下瀏覽按鈕，設定已接收傳真檔案的儲存路徑。
檔案格式
已勾選 ".tif" 格式。
如果您的檔案檢視應用程式與 TIFF-F 格式相容，則您也可以選擇 TIF 格式。
當接收傳真時播放wave檔案
如果需要，可選取播放.WAV核取方塊，然後輸入.WAV檔案的路徑，以便在接收傳真時播放wave檔案。
注意： 若要使用此功能，電腦中必須安裝音效卡。
新增到啟動資料夾
若要在Windows啟動時自動載入PC-FAX接收程式，可選取新增到啟動資料夾核取方塊。
啟動時，顯示本機設定的確認警告
如果選取核取方塊，每次啟動PC-FAX接收軟體時，顯示本機設定的確認警告。