PC-Fax příjem

[MENU]

[Nastavení PC-Fax - příjem]

[Spuštění programu PC-Fax - příjem]


[MENU]

1. Klikněte pravým tlačítkem myši na ikonu PC-FAX.

[MENU]

Zavřít

Nápověda

O aplikaci

Nastavení PC-Fax - příjem

Zobrazení faxu

Nastavení PC-Fax - příjem

Můžete změnit předvolené nastavení pro PC-Fax - příjem.

Funkce není dostupná během příjmu faxové zprávy.

Zobrazení faxu

Pokud vyberete tuto volbu, spustí se automaticky Nuance(TM) PaperPort(TM) 12 SE a můžete prohlížet přijaté faxy.

Funkce není dostupná během příjmu faxové zprávy.


Příjem faxů

  • Spuštění programu PC-FAX - příjem ve vašem počítači

    1. Vyberte z nabídky Start možnost PC-FAX - příjem a Příjem.

    2. Na hlavním panelu se zobrazí zelená ikona PC-FAX.

  • Příjem PC faxů

    1. Vždy, když počítač přijímá PC-FAX, ikona se bude měnit mezi [image] a [image].

    2. Jakmile je fax přijat, ikona se změní na [image].

    3. Chcete-li spustit program Nuance(TM) PaperPort(TM) 12 SE, dvakrát klikněte na ikonu. Poté se automaticky otevře složka s přijatými faxy.

    4. Dvakrát klikněte na kterýkoliv nový fax, abyste jej otevřeli a zobrazili.

    5. Po zobrazení přijatých faxů se ikona změní na [image].

  • Název nepřečtených zpráv PC-FAX se skládá z data a času, kdy byly zprávy přijaty, dokud název souboru nezměníte.
  • Pokud přijmete barevný fax, zařízení vytiskne barevný fax, ale neodešle jej do počítače.

Řešení potíží s příjmem faxů

Nelze přijmout fax. [Pokud je zařízení připojeno k počítači pomocí USB.]

Postupujte podle následujících pokynů:

  1. Ujistěte se, že zařízení a počítač jsou nakonfigurovány pro PC-FAX - příjem.

    Zařízení a/nebo počítač nemusí být správně nakonfigurovány.
    Aby bylo možné program PC-FAX - příjem používat, je nutné zařízení naprogramovat.
    Ujistěte se, že v nastavení pro PC-FAX - příjem na zařízení je vybrána možnost <USB>.

  2. Zkontrolujte připojení.

    Ověřte správnost připojení kabelů.
    Ujistěte se, že používáte kabel USB 2.0 (typ A/B), který není delší než 2 metry (6 stop) a že nepoužíváte rozbočovač USB.

Nelze přijmout fax. [Pokud je zařízení připojeno k síti.]

Postupujte podle následujících pokynů:

  1. Ujistěte se, že zařízení a počítač jsou nakonfigurovány pro PC-FAX - příjem.

    Zařízení a/nebo počítač nemusí být správně nakonfigurovány.
    Aby bylo možné program PC-FAX - příjem používat, je nutné zařízení naprogramovat.
    Ujistěte se, že v nastaveních zařízení (na obrazovce) pro PC-FAX příjem je vybrán název vašeho počítače.

  2. Zkontrolujte připojení.

    Ověřte správnost připojení síťového kabelu.
    Ujistěte se, že kontrolky na směrovači nebo rozbočovači SVÍTÍ nebo blikají.

  3. Pokud používáte program zabezpečení/bránu firewall jiného výrobce, zkontrolujte nastavení brány firewall.

    POZNÁMKA: Pokud používáte bránu firewall systému Windows(R), správný port byl automaticky nastaven během instalace softwaru.

    V programu zabezpečení/bráně firewall jiného výrobce je nutné nastavit povolení programu PC-FAX - příjem.
    Chcete-li přidat port 54926 pro síťový PC-Fax - příjem, zadejte následující údaje:

      Název: zadejte popis, např. „PC-FAX - příjem“.
      Číslo portu: zadejte „54926“.
      Protokol: vyberte „UDP“.

    Další informace najdete v návodu k použití dodaném s programem zabezpečení/bránou firewall jiného výrobce, příp. kontaktujte výrobce programu

  4. Zkontrolujte stav základního nastavení sítě, jako např. adresu IP.

    Nastavení, jako např. adresa IP a nastavení síťového portu, nemusí být správná.
    Ujistěte se, že adresa IP nastavená na zařízení a adresa IP nastavená na obrazovce Síťová nastavení programu PC-Fax - příjem se shodují.

    Jak zobrazit Síťová nastavení:

    1. Klikněte pravým tlačítkem myši a vyberte Nastavení programu PC-Fax - příjem.

    2. Klikněte na tlačítko Síťová nastavení.

    3. Ujistěte se, že se shoduje adresy IP nastavená na zařízení a adresa IP nastavená na obrazovce Síťová nastavení programu PC-Fax - příjem.

    Pokud jsou nastavení správná, pokračujte v instalaci.

  5. Vypněte napájení směrovače nebo rozbočovače a poté jej znovu zapněte.

    Aby bylo dosaženo vyšších rychlostí sítě, rozbočovače a směrovače s funkcí rozbočovače ukládají tabulku směrování.
    Tabulka směrování dočasně uchovává údaje, které jsou dle potřeby aktualizovány.
    Při opakovaném nastavování síťového připojení nebo ihned po nakonfigurování adres IP uzlů opakovaně připojených k síti nemusí rozbočovač nebo směrovač pracovat správně a to i v případě, že nastavení adresy IP je správné.
    V tomto případě vypněte napájení směrovače nebo rozbočovače a poté jej znovu zapněte.


[Nastavení PC-Fax - příjem]

1. Pravým tlačítkem myši klikněte na ikonu PC-FAX a pak klikněte na Nastavení PC-Fax příjem.

2. Objeví se dialogové okno Nastavení PC-Fax - příjem:

[Nastavení PC-Fax - příjem]

Uložení souboru do

Formát souboru

Přehrání souboru wave při příjmu faxu

Přidat do složky Start

Zobrazit zprávu o nastavení programu PC-Fax - příjem.

Uložení souboru do

Použijte tlačítko Procházet, jestliže hodláte změnit cestu k ukládání souborů PC-FAX.

Formát souboru

Definován jako formát ".tif"

Můžete zvolit také formát TIF, jestliže máte instalován prohlížeč kompatibilní pro formát TIFF-F.

Přehrání souboru wave při příjmu faxu

Pokud si přejete, můžete zaškrtnout políčko Přehrání .WAV pro přehrávání souboru wave při příjmu faxu a následně zadejte cestu k souboru .WAV.

POZNÁMKA: Pro využití této funkce musíte mít instalovanou zvukovou kartu ve vašem PC.

Přidat do složky Start

Pro automatické nahrání PC FAX – příjem při startu Windows(R), zaškrtněte políčko Přidat do složky Start.

Zobrazit zprávu o nastavení programu PC-Fax - příjem.

Pokud je tato možnost vybraná, po spuštění programu PC-FAX - příjem se zobrazí zpráva o nastaveních pro PC-Fax.