Recepção de PC-Fax

[MENU]

[Configuração do PC-FAX Rx]

[Executando a Recepção de PC-Fax]


[MENU]

1. Clique com o botão direito do mouse no ícone do PC-FAX.

[MENU]

Fechar

Ajuda

Sobre

Configuração do PC-FAX Rx

Exibir faxes

Configuração do PC-FAX Rx

Você pode alterar as configurações padrão de Recepção do PC Fax.

Esta função não está disponível durante a recepção de uma mensagem de fax.

Exibir faxes

Quando esta opção é selecionada, o programa Nuance(TM) PaperPort(TM) 12 SE é iniciado automaticamente para que você possa ver os faxes recebidos.

Esta função não está disponível durante a recepção de uma mensagem de fax.


Recebendo PC-FAX

  • Executando o software Recepção de PC-FAX no seu PC

    1. Selecione Recepção de PC-FAX e Receber no atalho criado no Menu Iniciar.

    2. O ícone de PC-FAX aparece verde na bandeja de tarefas do PC.

  • Recebendo PC-FAX

    1. Sempre que o PC receber um PC-FAX, o ícone alternará entre [image] e [image].

    2. Depois que o fax tiver sido recebido, o ícone será alterado para [image].

    3. Clique duas vezes no ícone para executar o Nuance(TM) PaperPort(TM) 12 SE e, em seguida, a pasta Fax Recebido será aberta de forma automática.

    4. Clique duas vezes em qualquer fax novo para abri-lo e exibi-lo.

    5. O ícone será alterado para [image] depois que os faxes recebidos tiverem sido exibidos.

  • O nome da mensagem de PC-FAX não lida será baseado nos dados e na hora em que as mensagens foram recebidas até que você defina um nome de arquivo.
  • Quando você receber um fax colorido, sua máquina imprimirá o fax colorido mas não o enviará ao PC.

Solução de problemas na recepção de PC-FAX

Não é possível receber faxes. [Quando a máquina está conectada ao PC via USB.]

Siga as instruções abaixo:

  1. Verifique se a máquina e o PC estão configurados para a Recepção de PC-FAX.

    A máquina e/ou o PC podem não estar configurados corretamente.
    É necessário programar a máquina para usar o PC-FAX RX.
    Certifique-se de que <USB> esteja selecionado nas configurações de Recepção de PC-FAX da máquina.

  2. Verifique as conexões.

    Verifique se os cabos e as conexões estão boas.
    Verifique se você está usando um cabo USB 2.0 (Tipo A/B) com comprimento de até 2 metros e se ele não está conectado a um hub USB.

Não é possível receber faxes. [Quando a máquina está conectada à rede.]

Siga as instruções abaixo:

  1. Verifique se a máquina e o PC estão configurados para a Recepção de PC-FAX.

    A máquina e/ou o PC podem não estar configurados corretamente.
    É necessário programar a máquina para usar o PC-FAX RX.
    Certifique-se de que o nome do PC esteja selecionado nas configurações da Recepção de PC-FAX (visor) da máquina.

  2. Verifique as conexões.

    Verifique se o cabo da LAN está conectado corretamente.
    Certifique-se de que as luzes do roteador ou do hub estejam acesas ou piscando.

  3. Verifique as configurações do firewall se você estiver usando um Software de Segurança/Firewall de terceiros.

    OBSERVAÇÃO: Se você estiver usando o Firewall do Windows(R), a porta correta já terá sido configurada automaticamente durante a instalação do software.

    É necessário configurar o Software de Segurança/Firewall para permitir o PC-FAX RX.
    Para adicionar a porta 54926 para "Rede PC-Fax Rx", insira as informações abaixo:

      Em Nome: Digite qualquer descrição, por exemplo, "PC-FAX RX".
      Em Número da porta: Digite "54926".
      Em Protocolo: "UDP" está selecionado.

    Consulte o manual de instruções que veio com seu Software de Segurança/Firewall de terceiros ou contate o fabricante do software.

  4. Verifique o status da configuração de rede básica, como o endereço IP.

    Configurações como endereço IP e porta de rede podem não estar corretas.
    Certifique-se de que as configurações de endereço IP da máquina e o endereço IP definido na tela Configurações de Rede do PC-Fax Rx coincidam.

    Como acessar as Configurações de Rede:

    1. Clique com o botão direito do mouse e selecione Configuração do PC-FAX Rx.

    2. Clique no botão Configurações de Rede.

    3. Verifique se as configurações de endereço IP da máquina e o endereço IP definido na tela Configurações de Rede do PC-Fax Rx coincidem.

    Se as configurações estiverem corretas, continue com a instalação.

  5. Desligue o roteador ou o hub do switch e, em seguida, ligue-o novamente.

    Para alcançar a velocidades de rede maiores, os hubs e os roteadores com funções de hub armazenam a tabela de roteamento internamente.
    A tabela de roteamento mantém temporariamente os dados que são atualizados conforme necessário.
    Quando você configurar uma conexão de rede de novo ou imediatamente após configurar endereços IP de nós conectados à rede repetidamente, o hub ou o roteador poderão não funcionar de forma apropriada, mesmo se todos os endereços IP estiverem corretos.
    Neste caso, desligue o roteador ou o hub e, em seguida, ligue-o novamente.


[Configuração do PC-FAX Rx]

1. Clique com o botão direito do mouse no ícone do PC-FAX e depois clique em Configuração do PC-Fax RX.

2. A caixa de diálogo Configuração do PC-Fax RX será exibida:

[Configuração do PC-FAX Rx]

Salvar arquivo em

Formato de arquivo

Reproduzir arquivo wave ao receber FAX

Adicionar à pasta de inicialização

Mostrar a mensagem de configuração de PC-Fax Rx.

Salvar arquivo em

Use o botão Procurar se quiser alterar o caminho onde os arquivos do PC-FAX serão salvos.

Formato de arquivo

Verificado para o formato ".tif".

Você também pode selecionar o formato TIF, se tiver um aplicativo visualizador de arquivo que seja compatível com o formato TIFF-F.

Reproduzir arquivo wave ao receber FAX

Se desejar, marque a caixa de seleção Reproduzir .WAV, para reproduzir um arquivo wave ao receber FAX e, depois, insira o caminho para o arquivo .WAV.

OBSERVAÇÃO: Para usar esta função, é necessário ter uma placa de som instalada no PC.

Adicionar à pasta de inicialização

Para carregar a Recepção do PC FAX automaticamente quando o Windows(R) for inicializado, marque a caixa de seleção Adicionar à pasta de inicialização.

Mostrar a mensagem de configuração de PC-Fax Rx.

Quando selecionada, a mensagem de Configuração do PC-Fax será exibida quando o software PC-FAX Rx for executado.