PC-FAX Príjem

[PONUKA]

[Nastavenie PC-Fax Príjem]

[Spustenie programu PC-FAX Príjem.]


[PONUKA]

1. Pravým tlačidlom myši kliknite na ikonu PC-FAX.

[PONUKA]

Zavrieť

Pomocník

O programe

Nastavenie PC-Fax Príjem

Zobraziť faxy

Nastavenie PC-Fax Príjem

Môžete zmeniť predvolené nastavenia programu PC Fax Príjem.

Táto funkcia nie je počas prijímania faxovej správy dostupná.

Zobraziť faxy

Po vybratí tejto možnosti sa automaticky spustí aplikácia Nuance(TM) PaperPort(TM) 12 SE, pomocou ktorej si môžete prezrieť prijaté faxy.

Táto funkcia nie je dostupná počas prijímania faxovej správy.


Príjem faxov

  • Spustenie programu PC-FAX Príjem v počítači

    1. Vyberte z ponuky Štart možnosť PC-FAX Príjem a Prijať.

    2. Ikona PC-FAX na paneli úloh počítača sa zobrazí v zelenej farbe.

  • Príjem faxov

    1. Zakaždým, keď počítač prijíma fax, striedavo sa zobrazujú ikony [image] a [image].

    2. Keď je fax prijatý, zostane zobrazená ikona [image].

    3. Dvojitým kliknutím otvorte ikonu programu Nuance(TM) PaperPort(TM) 12 SE a automaticky sa otvorí priečinok prijatých faxov.

    4. Dvojitým kliknutím na ľubovoľný nový fax ho otvoríte a zobrazíte.

    5. Keď sú prijaté faxy prečítané, zobrazí sa ikona [image].

  • Názov neprečítanej faxovej správy je odvodený od dátumu a času, kedy bola správa prijatá, až kým jej nepridelíte názov súboru.
  • Keď prijmete farebný fax, zariadenie tento farebný fax vytlačí, nepošle ho však do počítača.

Riešenie problémov s prijímaním faxov

Nie je možné prijať fax. [Keď je zariadenie pripojené k počítaču cez USB.]

Postupujte podľa nasledovných pokynov:

  1. Presvedčte sa, či zariadenie aj počítač sú nakonfigurované na používanie programu PC-FAX Príjem.

    Zariadenie a/alebo počítač možno nie je nakonfigurované správne.
    Zariadenie je potrebné naprogramovať na používanie programu PC-FAX Príjem.
    Presvedčte sa, či je v nastaveniach programu PC-FAX Príjem v zariadení vybraté <USB>.

  2. Skontrolujte pripojenie.

    Preverte, či sú káble a spojenia v poriadku.
    Presvedčte sa, či používate kábel USB 2.0 (typ A/B), ktorý nie je dlhší ako 2 m, a či nie je pripojený do USB rozbočovača.

Nie je možné prijať fax. [Keď je zariadenie pripojené k sieti.]

Postupujte podľa nasledovných pokynov:

  1. Presvedčte sa, či zariadenie aj počítač sú nakonfigurované na používanie programu PC-FAX Príjem.

    Zariadenie a/alebo počítač možno nie je nakonfigurované správne.
    Zariadenie je potrebné naprogramovať na používanie programu PC-FAX Príjem.
    Presvedčte sa, či je v nastaveniach programu PC-FAX Príjem v zariadení vybratý názov vášho počítača.

  2. Skontrolujte pripojenie.

    Preverte, či je kábel LAN pripojený správne.
    Presvedčte sa, či kontrolky na routeri alebo rozbočovači svietia alebo blikajú.

  3. Skontrolujte nastavenia brány firewall, ak používate bezpečnostný softvér/firewall od tretej strany.

    POZNÁMKA: Ak používate bránu firewall systému Windows(R), správny port bol automaticky nastavený pri inštalácii softvéru.

    Bezpečnostný softvér/firewall od tretej strany je potrebné nastaviť tak, aby povoľoval program PC-FAX Príjem.
    Ak chcete pridať port pre sieťový PC-Fax Príjem, zadajte nasledovné údaje:

      Názov: Zadajte ľubovoľný popis, napr. „PC-FAX Príjem“.
      Číslo portu: Zadajte „54926“.
      Protokol: Vybraté je „UDP“.

    Pozrite si používateľskú príručku, ktorú ste dostali k vášmu bezpečnostnému softvéru/firewallu od tretej strany alebo kontaktujte výrobcu tohto softvéru.

  4. Skontrolujte stav základného sieťového nastavenia, napr. IP adresu.

    Nastavenia ako IP adresa alebo sieťový port možno nie sú správne.
    Presvedčte sa, či nastavenie IP adresy zariadenia korešponduje s IP adresou nastavenou v sieťových nastaveniach programu PC-Fax Príjem.

    Prístup k sieťovým nastaveniam:

    1. Kliknite pravým tlačidlom myši a vyberte možnosť Nastavenie PC-Fax Príjem

    2. Kliknite na tlačidlo Sieťové nastavenia

    3. Presvedčte sa, či nastavenie IP adresy zariadenia korešponduje s IP adresou nastavenou v sieťových nastaveniach programu PC-Fax Príjem.

    Ak sú tieto nastavenia v poriadku, pokračujte v inštalácii.

  5. Vypnite napájanie routera alebo rozbočovača a potom ho znova zapnite.

    Aby sa v sieti dosiahla väčšia rýchlosť, rozbočovače a routery s funkciou rozbočovača majú vnútri smerovaciu tabuľku.
    Smerovacia tabuľka dočasne uchováva dáta, ktoré sa podľa potreby aktualizujú.
    Keď znova nastavujete sieťové pripojenia, alebo bezprostredne po opätovnom konfigurovaní IP adries uzlov pripojených k sieti, rozbočovač alebo router nemusí fungovať správne, aj ak sú všetky IP adresy nastavené správne.
    V takom prípade vypnite napájanie routera alebo rozbočovača a potom ho znova zapnite.


[Nastavenie PC-Fax Príjem]

1. Pravým tlačidlom myši kliknite na ikonu PC-FAX a potom kliknite na položku Nastavenie PC-Fax Príjem.

2. Zobrazí sa dialógové okno nastavenia aplikácie PC-Fax Príjem:

[Nastavenie PC-Fax Príjem]

Uložiť súbor do

Formát súboru

Prehrať súbor wave pri prijatí faxu

Pridať do priečinka Po spustení

Zobraziť správu o nastavení programu PC-Fax Príjem

Uložiť súbor do

Ak chcete zmeniť cestu, kam sa majú ukladať súbory aplikácie PC-FAX, použite tlačidlo Prehľadávať.

Formát súboru

Definovaný ako formát „.tif“

V prípade, že používate aplikáciu pre prezeranie súborov vo formáte TIFF-F, môžete vybrať formát TIF.

Prehrať súbor wave pri prijatí faxu

Ak chcete, aby sa pri príjme faxu prehral súbor wave, začiarknite políčko Prehrať súbor .WAV a potom zadajte cestu k súboru .WAV.

POZNÁMKA: Ak chcete použiť túto funkciu, musíte mať v počítači nainštalovanú zvukovú kartu.

Pridať do priečinka Po spustení

Ak chcete spustiť aplikáciu PC FAX Príjem pri spustení systému Windows(R), začiarknite políčko Pridať do priečinka Po spustení.

Zobraziť správu o nastavení programu PC-Fax Príjem

Keď je táto možnosť vybratá, pri spustení softvéru PC-Fax Príjem sa zobrazí správa o nastavení pre PC-Fax.