Status Monitor

أداة Status Monitor المساعدة عبارة عن أداة برمجية قابلة للتكوين تسمح لك بمراقبة حالة جهاز واحد أو أكثر، بما يتيح لك الحصول على إشعار فوري بالأخطاء مثل نفاد الورق أو انحشار الورق أو نفاد الحبر.

يؤدي النقر بزر الماوس الأيمن فوق رمز Status Monitor في علبة المهام إلى توفر القوائم والقوائم الفرعية التالية:

الجهاز المراد مراقبته
الجهاز المراد عرضه
الموقع
 | سطح المكتب
 | علبة المهام
 | علبة المهام (عند حدوث خطأ)
ظهور عند الخطأ
خيارات
 | تفاصيل
 | سجل العرض
استكشاف الأخطاء وإصلاحها
إعداد تحديث البرنامج
بحث عن تحديثات للبرنامج

يوجد أيضًا ارتباط لموقع ويب تجهيزات Brother الأصلية. انقر فوق الزر "زيارة موقع ويب التجهيزات الأصلية" للاطلاع على المزيد من المعلومات حول تجهيزات Brother الأصلية.

Copyright(C) 2006-2012 Brother Industries, Ltd. All Rights Reserved.


الجهاز المراد مراقبته

عند تحديد هذا الخيار، ستظهر قائمة بالأجهزة المثبتة حديثًا. حدد الأجهزة التي تريد مراقبتها. يمكنك مراقبة ما يصل إلى 32 جهازًا.


الجهاز المراد عرضه

إذا قمت بتحديد أكثر من جهاز لمراقبته، فيمكنك تحديد الجهاز المطلوب عرضه. حدد الجهاز الذي تريد عرضه في Status Monitor.


سطح المكتب

بشكل افتراضي، يتم تثبيت Status Monitor في علبة المهام على هيئة رمز. اختر هذا التحديد لعرض Status Monitor على سطح المكتب.


علبة المهام

اختر هذا التحديد لعرض معلومات Status Monitor في علبة المهام. إذا وقع خطأ ما، فستظهر نافذة Status Monitor على سطح المكتب.

الرجاء ملاحظة أنه: في حالة عدم تحديد الخيار ظهور عند الخطأ في القائمةخيارات| تفاصيل | إعدادات وأردت عرض معلومات حالة الجهاز، فضع رمز الماوس على رمز Status Monitor.


علبة المهام (عند حدوث خطأ)

اختر هذا التحديد لعرض معلومات Status Monitor في علبة المهام عند وقوع خطأ.

الرجاء ملاحظة أنه: في حالة عدم تحديد الخيار ظهور عند الخطأ في القائمةخيارات| تفاصيل | إعدادات وأردت عرض معلومات حالة الجهاز، فضع رمز الماوس على رمز Status Monitor.


ظهور عند الخطأ

لن يتم عرض نافذة Status Monitor المنبثقة إلا في حالة وجود خطأ.


الإعدادات

إعدادات بدء التشغيل |
تحميل شاشة الحالة عند بدء التشغيل | اختر هذا التحديد لتحميل Status Monitor تلقائيًا عند بدء التشغيل.
إعدادات النافذة |
ظهور عند الخطأ | لن يتم عرض نافذة Status Monitor المنبثقة إلا في حالة وجود خطأ.
ظهور عند الطباعة | سيتم عرض نافذة Status Monitor المنبثقة عند قيامك بالطباعة.
دائمًا في المقدمة | عند عرض Status Monitor على سطح المكتب، يتم عرضها أمام كل النوافذ الأخرى.
إعداد الصوت |
بلا | تعطيل وظيفة الصوت التي تخص Status Monitor.
تنبيه | استخدم وظيفة التنبيه لسماع صوت التنبيه المسموع عند اكتشاف خطأ ما.
استكشاف الأخطاء وإصلاحها |
تلقائي | عند تحديد Auto (تلقائي)، ستظهر معلومات استكشاف الأخطاء وإصلاحها تلقائيًا عند اكتشاف الجهاز لخطأ ما.
التأكيد قبل كل اتصال بالإنترنت. | عرض نافذة تحذير قبل الاتصال بالإنترنت لعرض معلومات استكشاف الأخطاء وإصلاحها في كل مرة.


السجل

يمكنك تعيين حجم ملف السجل. يمكن تعيين حجم ملف السجل بحيث يتراوح بين 1 و128 كيلو بايت.


تفاصيل

يمكنك تحديد مجموعة متنوعة من خيارات العرض وخيارات السجل المختلفة وتهيئتها.

الإعدادات
السجل


سجل العرض

اختر جهازًا لعرض كل معلومات السجل.


إعداد تحديث البرنامج

إذا ظهر رمز تحديث البرنامج في علبة المهام...

سيتم فتح نافذة معلومات البرنامج، عند النقر المزدوج فوق الرمز. يمكن البحث عن توفر أحدث برنامج.

[تنزيل أداة تحديث البرنامج] : | حدد جهاز Brother الذي تريد تحديثه من القائمة، ثم انقر فوق الزر لتحميل الأداة المساعدة لتحديث برنامج Brother.
[تحقق من المعلومات لاحقًا.] : | إذا أردت عرض معلومات البرنامج فيما بعد. حدد هذا المربع قبل النقر فوق Close (إغلاق)، وسيظل الرمز في علبة المهام.
[إغلاق]: | أغلق مربع الحوار والرمز للخروج من معلومات تحديث البرنامج.


إعداد تحديث البرنامج

سيظهر رمز جديد في علبة المهام عند توفر برنامج أو برنامج ثابت جديد لجهاز Brother لديك.
اختر إعداد تفضيلك وفقًا لمربع الحوار.
استلام معلومات لكل تحديثات البرنامج. (مستحسن): | حدد ما إذا كنت تريد استلام معلومات عن كل تحديثات البرنامج.
عدم استلام أي معلومات عن البرنامج.: | حدد ما إذا كنت تريد استلام أي تحديثات للبرنامج.
[التحقق الآن] : | أنقر إذا كنت تريد البحث عن معلومات البرنامج الآن.
[موافق]: | اجعل تحديدك نشطًا.
[إلغاء]: | قم بإلغاء الإعداد الذي حددته.

إذا ظهر رمز تحديث البرنامج في علبة المهام...


بحث عن تحديثات للبرنامج

ابحث عن آخر برنامج لجهاز Brother لديك وقم بتنزيله.

[تنزيل أداة تحديث البرنامج] : | حدد جهاز Brother الذي تريد تحديثه من القائمة، ثم انقر فوق الزر لتحميل الأداة المساعدة لتحديث برنامج Brother.
[تحقق من المعلومات لاحقًا.] : | إذا أردت عرض معلومات البرنامج فيما بعد. حدد هذا المربع قبل النقر فوق Close (إغلاق)، وسيظل الرمز في علبة المهام.
[إغلاق]: | أغلق مربع الحوار والرمز للخروج من معلومات تحديث البرنامج.


استكشاف الأخطاء وإصلاحها

عرض حلول الأخطاء التي اكتشفها الجهاز في مستعرض الويب.