Status Monitor

Помощната програма Status Monitor е софтуерно средство което ви позволява да наблюдавате статуса на едно или повече устройства, да получавате незабавно информация за грешки като липса на хартия, засядане на хартия или липса на мастило.

Като щракнете с десния бутон върху иконата Status Monitor в лентата с инструменти стават достъпни следните менюта и подменюта:

Наблюдение на Устройство(Device to Monitor)
Преглед на Устройство(Device to Display)
Местоположение
 | Десктоп (Desktop)
 | Лента със задачи (Tasktray)
 | Лента със задачи(При грешка)(Tasktray) (On error)
Показване при Грешка
Опции
 | Детайли(Details)
 | Показване на Лог файла(Display Log)
Отстраняване на неизправности
Настройка за актуализиране на софтуера
Проверка за актуализации на софтуера

Има и връзка към интернет страницата на оригиналните консумативи на Brother. Натиснете бутона "Посетете интернет страницата на оригиналните консумативи" за повече информация относно оригиналните консумативи на Brother.

Copyright(C) 2006-2012 Brother Industries, Ltd. All Rights Reserved.


Наблюдение на Устройство(Device to Monitor)

Когато изберете тази опция се появява списък с текущо инсталираните устройства. Изберете устройството което искате да наблюдавате. Може да наблюдавате до 32 устройства.


Преглед на Устройство(Device to Display)

Ако сте избрали повече от едно устройство за наблюдение, може да изберете устройството което да се показва.


Десктоп (Desktop)

По подразбиране Status Monitor се инсталира в лентата със задачи като икона. Изберете тази опция за да виждате иконата Status Monitor върху десктопа.


Лента със задачи (Tasktray)

Изберете тази опция за да се показва информация за Status Monitor в лентата с задачи. Ако се появи грешка прозореца Status Monitor ще се появи на работния плот.

Обърнете внимание: Ако опцията Показване при грешка от менюто Опции| Детайли | Настройки не е избрана и искате да виждате информация за статуса на устройството, преместете мишката върху иконата Status Monitor.


Лента със задачи(При грешка)(Tasktray) (On error)

Изберете тази опция, ако искате информацията от Status Monitor да се показва в лентата със задачи, само при поява на грешка.

Обърнете внимание: Ако опцията Показване при грешка от менюто Опции| Детайли | Настройки не е избрана и искате да виждате информация за статуса на устройството, преместете мишката върху иконата Status Monitor.


Показване при Грешка

Прозорецът на Status Monitor ще се показва само при поява на грешка.


Настройки

Настройки за начало |
Показване при начало на зареждане: | Изберете тази опция за автоматично зареждане на Status Monitor при стартиране на операционната система.
Настройки на прозореца |
Показване при Грешка(Popup on Error): | Прозорецът на Status Monitor ще се показва само при поява на грешка.
Показване при Печат (Popup on Print): | Прозорецът на Status Monitor ще се показва само при печат.
Винаги Отгоре(Always on top): | Когато Status Monitor се показва на десктопа, този прозорец ще бъде винаги пред всички останали.
Настройки на звука |
Няма: | Деактивира функцията за звук на Status Monitor.
Аларма: | Използвайте тази функция като звуков сигнал при поява на грешка.
Отстраняване на неизправности |
Автоматично: | Когато се проверява Автоматично, информацията за Отстраняване на неизправности ще се появява автоматично при установяване на грешка в устройството.
Потвърждавайте всеки път преди да се свържете с Интернет.: | Покажи диалога за предупреждение преди свързване към Интернет, за да се показва по всяко време информацията за Отстраняване на неизправности.


Лог файл (Log)

Може да зададете размера на лог файла. Този размер е в диапазона от 1 до 128Kbytes.


Детайли(Details)

Може да избирате и конфигурирате различни опции за показване и лог файлове.

Настройки
Лог файл


Показване на Лог файла(Display Log)

Изберете устройство чрез което да се показва цялата информация от лог файла.


Настройка за актуализиране на софтуера

Ако в лента със задачи се появи иконата за актуализация на софтуера…

След като щракнете двукратно върху иконата, ще се отвори прозореца с информация за софтуера. Можете да проверявате наличнието на най-новата версия на софтуера.

[Инструмент за изтегляне на софтуерни актуализации] : | Изберете от списъка устройството на Brother, което искате да актуализирате, и след това натиснете бутона, за да изтеглите помощната програма на Brother за актуализация на софтуер.
[Провери за информация по-късно] : | Ако желаете да видите информацията за софтуера по-късно. Отметнете това квадратче, преди да щракнете върху "Затвори", след което иконата ще остане в лентата със задачи.
[Затвори]: | Затворете диалоговия прозорец и иконата, за да излезете от прозореца с информация за актуализация на софтуера.


Настройка за актуализиране на софтуера

В лентата със задачи ще се появи икона, когато е налична информация за нов фърмуер и софтуер за използваното от вас устройство на Brother.
Изберете предпочитаните от Вас настройки в съответствие с диалоговия прозорец.
Получаване на информация за всички актуализации на софтуера (Препоръчително).: | Изберете тази опция, ако желаете да получавате информация за всички актуализации на софтуера.
Не искам да получавам каквато и да било информация за софтуерни актуализации.: | Изберете тази опция, ако не желаете да получавате каквито и да било актуализации на софтуера.
[Провери сега] : | Щракнете, ако желаете да проверите информацията за софтуера веднага.
[ОК]: | Активирайте избора си.
[Отмяна]: | Отменя настройките, които сте избрали.

Ако в лента със задачи се появи иконата за актуализация на софтуера…


Проверка за актуализации на софтуера

Търсете и изтегляйте най-новите версии на софтуера за използваното от вас устройство на Brother.

[Инструмент за изтегляне на софтуерни актуализации] : | Изберете от списъка устройството на Brother, което искате да актуализирате, и след това натиснете бутона, за да изтеглите помощната програма на Brother за актуализация на софтуер.
[Провери за информация по-късно] : | Ако желаете да видите информацията за софтуера по-късно. Отметнете това квадратче, преди да щракнете върху "Затвори", след което иконата ще остане в лентата със задачи.
[Затвори]: | Затворете диалоговия прозорец и иконата, за да излезете от прозореца с информация за актуализация на софтуера.


Отстраняване на неизправности

Покажи решенията за установените от устройството грешки в уеб браузъра.