状态监控器

状态监控器实用程序是一个允许您监控一台或多台设备的可配置软件工具，可使您立即获得诸如缺纸，卡纸或缺墨之类的错误通知。

在任务栏中右击状态监控器的图标，可使用下列菜单和子菜单：

监控设备
显示监控设备
显示位置
 | 桌面
 | 任务栏
 | 任务栏（有错误信息时）
错误时弹出
选项
 | 详细信息
 | 显示日志
故障排除
软件更新设置
检查固件更新

您还可以点击[耗材购买]按钮，链接到Brother官方网站，以获取正品耗材放心店的信息。

Copyright(C) 2006-2012 Brother Industries, Ltd. All Rights Reserved.


监控设备

当您选择此选项，将会出现当前已安装的设备列表。选择您想要监控的设备。您最多可以监控32台设备。


显示监控设备

如果您已经选择监控一台以上设备，您可以选择想要显示的设备。选择您想在状态监控器中显示的监控设备。


桌面

在默认情况下，任务栏中会显示已安装的状态监控器的图标。 选择此选项将在桌面上显示状态监控器。


任务栏

选择此选项在任务栏上显示状态监控器信息。如果出现错误，状态监控器窗口将出现在桌面上。

请注意：如果在选项|详细信息|设置菜单中没有选择错误时弹出菜单选项，而您想要浏览设备状态信息，请将您的鼠标光标放置在状态监控器图标上。


任务栏（有错误信息时）

选择此选项在出现错误时在任务栏上仅显示状态监控器信息。

请注意：如果在选项|详细信息|设置菜单中没有选择错误时弹出菜单选项，而您想要浏览设备状态信息，请将您的鼠标光标放置在状态监控器图标上。


错误时弹出

仅当发生错误时出现状态监控器弹出窗口。


设置

启动设置 |
启动时加载状态监控器: | 选择此选项后状态监控器将在计算机启动时自动启动。
窗口设置 |
错误时弹出: | 仅当发生错误时出现状态监控器弹出窗口。
打印时弹出: | 当您打印时将出现状态监控器弹出窗口。
始终显示在最前面: | 当状态监控器显示在桌面上时，它将显示在其他所有窗口前面。
提示音设置 |
无: | 禁用状态监控器的声音功能。
提醒: | 使用提醒功能，当发生错误时发出提醒音。
故障排除 |
自动: | 如果勾选了“自动”，当机器检测到错误时将自动出现故障排除信息。
每次连接到因特网前确认。: | 每次连接因特网显示故障排除信息前会出现一个警告对话框。


日志

您可以设定日志文件的大小。日志文件大小可设置在1-128K字节之间。


详细信息

您可以选择和配置多种显示选项和日志选项。

设置
日志


显示日志

选择一个设备，显示其所有日志信息


软件更新设置

如果固件更新图标出现在任务栏中…

当双击图标时，固件信息窗口将打开。 可对最新固件的可用性作检查。

[下载固件更新工具] : | 从列表中选择想要更新的Brother打印机，然后点击该按钮下载Brother固件更新实用程序。
[稍后检查信息] : | 如果你想稍后浏览固件信息。点击关闭之前检查这个选项框，然后图标将停留在任务栏。
[关闭]: | 关闭对话和图标,以退出固件更新信息。


软件更新设置

当新的固件信息可用于你的Brother机器时，任务栏中将会出现一个图标。
选择与对话一致的优先级设置
接收所有固件更新信息（推荐）。: | 如果你想接收所有固件更新信息，请选择。
不想接收任何固件信息。: | 如果你不想接收任何固件更新，请选择。
[现在检查] : | 如果你想现在检查固件信息，请点击。
[确定]: | 做出你的选择。
[取消]: | 取消你选择的设置。

如果固件更新图标出现在任务栏中…


检查固件更新

当双击图标时，固件信息窗口将打开。

[下载固件更新工具] : | 从列表中选择想要更新的Brother打印机，然后点击该按钮下载Brother固件更新实用程序。
[稍后检查信息] : | 如果你想稍后浏览固件信息。点击关闭之前检查这个选项框，然后图标将停留在任务栏。
[关闭]: | 关闭对话和图标,以退出固件更新信息。


故障排除

在网络浏览器中显示机器所检测到错误的解决方案。