Status Monitor

Status Monitor公用程式是一個允許您監視一台或多台機器的設置軟體工具，使您立即獲得諸如缺紙、卡紙或墨水不足之類的錯誤通知。

在工作欄中，右擊Status Monitor的圖示，下列選單和子選單可以使用：

監控裝置
顯示監控裝置
顯示位置
 | 桌面
 | 工作欄
 | 工作欄（有錯誤信息時）
錯誤時彈出
選項
 | 詳細資訊
 | 顯示記錄
故障排除
軟體更新設定
檢查軟體更新

您還可連結到Brother原裝耗材網站。按一下「瀏覽原裝耗材網站」按鈕，獲取關於Brother原裝耗材的更多資訊。

Copyright(C) 2006-2012 Brother Industries, Ltd. All Rights Reserved.


監控裝置

當您選擇此選項，將會出現目前已安裝的驅動程式清單。選擇您想要監控的機器。您可以最多監控32台機器。


顯示監控裝置

如果您在監控選項的可選機器中已經選擇了監控一台以上的機器，您可以選擇想顯示哪個監控機器。選擇您想顯示在Status Monitor中的監控機器。


桌面

在預設情況下，工作欄中會顯示已安裝的Status Monitor的圖示。選擇此選項將在桌面上顯示Status Monitor。


工作欄

選擇此選項在工作欄上顯示Status Monitor資訊。如果出現錯誤，Status Monitor視窗將出現在桌面上。

請注意：如果在選項||詳細資訊||設定選單中沒有選擇錯誤時彈出選項，而您想要瀏覽機器狀態資訊，請將您的滑鼠圖示放置在Status Monitor圖示上。


工作欄（有錯誤信息時）

選擇此選項,在出現錯誤時在工作欄上僅顯示Status Monitor資訊。

請注意：如果在選項||詳細資訊||設定選單中沒有選擇錯誤時彈出選項，而您想要瀏覽機器狀態資訊，請將您的滑鼠圖示放置在Status Monitor圖示上。


錯誤時彈出

僅當發生錯誤時顯示Status Monitor彈出視窗。


設定

啟動設定 |
啟動時載入Status Monitor: | 選擇此選項後Status Monitor將在啟動時自動載入。
視窗設定 |
錯誤時彈出: | 僅當發生錯誤時顯示Status Monitor彈出視窗。
列印時彈出: | 當您列印時顯示Status Monitor彈出視窗。
永遠在最上層: | 當Status Monitor顯示在桌面上時，它將顯示在其他所有視窗前面。
提示音設定 |
無: | 停用Status Monitor的聲音功能。
警報: | 使用警報功能，當偵測到錯誤時發出提醒音。
故障排除 |
自動: | 當核取「自動」時，機器偵測到錯誤時會自動顯示故障排除資訊。
每次連接網際網路前確認。: | 每次連接網際網路以顯示故障排除資訊前，顯示警告對話方塊。


記錄

您可以設定記錄檔的大小。記錄檔大小可設定在1-128K位元組之間。


詳細資訊

您可以選擇和設定多種顯示選項和記錄選項。

設定
記錄


顯示記錄

選擇機器顯示所有記錄資訊。


軟體更新設定

如果軟體更新圖示出現在工作列中…

按兩下圖示時，會開啟軟體資訊視窗。 可以檢查可供使用的最新軟體。

[下載軟體更新工具] : | 從清單中選擇您要更新的 Brother 裝置，然後按一下按鈕以下載 Brother 軟體更新公用程式。
[稍後檢查資訊] : | 如要稍後檢視軟體資訊，請在按下「關閉」之前勾選此方塊，圖示便會留在工作列中。
[關閉]: | 關閉對話和圖示，以退出軟體更新資訊。


軟體更新設定

如有新的韌體和軟體資訊可供您的 Brother 機器使用時，工作列中會出現一個圖示。
使用對話框選擇偏好的設定。
接收所有軟體更新資訊（建議）。: | 請選擇是否要接收所有的軟體更新資訊。
不想接收任何軟體資訊。: | 請選擇是否不要接收任何軟體更新。
[現在檢查] : | 按一下表示您要立即檢查軟體資訊。
[確定]: | 啟動您所選擇的項目。
[取消]: | 取消您選擇的設定。

如果軟體更新圖示出現在工作列中…


檢查軟體更新

搜尋並下載 Brother 裝置的最新軟體。

[下載軟體更新工具] : | 從清單中選擇您要更新的 Brother 裝置，然後按一下按鈕以下載 Brother 軟體更新公用程式。
[稍後檢查資訊] : | 如要稍後檢視軟體資訊，請在按下「關閉」之前勾選此方塊，圖示便會留在工作列中。
[關閉]: | 關閉對話和圖示，以退出軟體更新資訊。


故障排除

在網頁瀏覽器中顯示機器偵測之錯誤的解決方案。