Status Monitor

Status Monitor -ohjelma on mukautettava työkaluohjelmisto, jonka avulla voit seurata yhden tai useamman laitteen tilaa ja saada välittömästi ilmoituksen esimerkiksi paperin loppumisesta tai paperitukoksen kaltaisista vioista.

Seuraavat valikot ja alavalikot ovat käytettävissä napsauttamalla tehtäväpalkin Status Monitor -kuvaketta hiiren oikealla painikkeella:

Seurattava laite
Näytettävä laite
Sijainti
 | Työpöytä
 | Tehtävärivi
 | Tehtävärivi (virhetilanteessa)
Esiin virheen sattuessa
Valinnat
 | Tiedot
 | Näytä loki
Vianetsintä
Ohjelmiston päivitysasetus
Tarkista onko laiteohjelmiston päivityksiä

Brotherin alkuperäisten tarvikkeiden kotisivulle on myös linkki. Lisätietoja Brotherin alkuperäisistä tarvikkeista saa napsauttamalla "Käy Alkuperäiset tarvikkeet -kotisivulla"-painiketta.

Copyright(C) 2006-2012 Brother Industries, Ltd. All Rights Reserved.


Seurattava laite

Valitsemalla tämän vaihtoehdon, näkyviin tulee luettelo kaikista asennetuista ohjaimista. Valitse laite, jota haluat seurata. Voit seurata enintään 32 laitetta.


Näytettävä laite

Jos olet valinnut seurattavaksi useamman kuin yhden laitteen, voit valita näytettävän laitteen. Valitse laite, jonka haluat näkymään Status Monitor -ohjelmassa.


Työpöytä

Oletuksena Status Monitor -ohjelma asennetaan tehtäväriville kuvakkeena. Valitse tämä vaihtoehto, jos haluat Status Monitor -ohjelman näkyviin työpöydälle.


Tehtävärivi

Valitse tämä vaihtoehto, jos haluat, että Status Monitor -ohjelman tiedot näkyvät tehtävärivillä. Tiedot näytetään työpöydällä ainoastaan virhetilanteessa.

Huomaa: Jos Esiin virheen sattuessa ei ole valittuna Valinnat | Tiedot | Asetukset -valikossa ja haluat nähdä laitteen tilatiedot, aseta hiiren osoitin Status Monitor -kuvakkeen päälle.


Tehtävärivi (virhetilanteessa)

Valitse tämä vaihtoehto vain jos haluat, että Status Monitor -ohjelman tiedot näkyvät tehtävärivillä virheen sattuessa.

Huomaa: Jos Esiin virheen sattuessa ei ole valittuna Valinnat | Tiedot | Asetukset -valikossa ja haluat nähdä laitteen tilatiedot, aseta hiiren osoitin Status Monitor -kuvakkeen päälle.


Esiin virheen sattuessa

Status Monitor –ponnahdusikkuna näytetään ainoastaan virhetilanteessa.


Asetukset

Käynnistysasetukset |
Lataa Status Monitor käynnistettäessä: | Valitse tämä vaihtoehto, jos haluat ladata Status Monitor –ohjelman automaattisesti käynnistyksen yhteydessä.
Ikkuna-asetukset |
Esiin virheen sattuessa: | Status Monitor –ponnahdusikkuna näytetään ainoastaan virhetilanteessa.
Esiin tulostaessa: | Status Monitor –ponnahdusikkuna näytetään tulostettaessa.
Aina päällimmäisenä: | Kun Status Monitor -ikkuna näytetään työpöydällä, se on aina päällimmäisenä.
Ääniasetus |
Ei mitään: | Poistaa Status Monitorin äänitoiminnon käytöstä.
Hälytys: | Hälytystoiminnon avulla kuulet äänimerkin virheen sattuessa.
Vianetsintä |
Automaattinen: | Jos Automaattinen on valittu, vianetsintätiedot näytetään automaattisesti, kun laite havaitsee virheen.
Vahvista aina ennen Internet-yhteyden muodostamista.: | Varoitusikkuna näytetään joka kerran ennen Internet-yhteyden muodostamista vianetsintätietojen näyttämistä varten.


Loki

Voit määrittää lokitiedoston koon. Lokitiedoston koko voi olla 1-128 kilotavua.


Tiedot

Voit valita ja määrittää erilaisia näyttöasetuksia ja lokiasetuksia.

Asetukset
Loki


Näytä loki

Valitse laite kaikkien lokitietojen esittämiseksi.


Ohjelmiston päivitysasetus

Jos laiteohjelmiston päivityskuvake ilmestyy tehtäväpalkkiin…

Laiteohjelmistopäivityksen ikkuna avautuu, kun kuvaketta kaksoisnapsautetaan. Tämän jälkeen voidaan tarkistaa, onko uusia laiteohjelmistopäivityksiä saatavilla.

[Lataa laiteohjelmiston päivitystyökalu] : | Valitse päivitettävä Brother-laite luettelosta ja lataa Brother-laiteohjelmiston päivitystyökalu napsauttamalla painiketta.
[Katso tiedot myöhemmin] : | Jos haluat katsoa päivitystiedot myöhemmin, valitse tämä ruutu ennen Sulje-painikkeen napsauttamista. Kuvake jää tehtäväpalkkiin.
[Sulje]: | Sulkee ikkunan ja poistaa kuvakkeen tehtäväpalkista.


Ohjelmiston päivitysasetus

Tehtäväpalkkiin ilmestyy kuvake, kun Brother-laitteellesi on saatavilla uusia laiteohjelmistopäivityksiä.
Valitse asetus alla olevista vaihtoehdoista.
Saa ilmoitus kaikista ohjelmistopäivityksistä. (Suositus): | Valitse, jos haluat ilmoituksen kaikista laiteohjelmistopäivityksistä.
Ei ilmoitusta ohjelmistopäivityksistä.: | Valitse, jos et halua ilmoituksia laiteohjelmistopäivityksistä.
[Tarkista nyt] : | Valitse, jos haluat tarkistaa laiteohjelmistopäivitykset heti.
[OK]: | Ota valinta käyttöön.
[Peruuta]: | Peruuta valintasi.

Jos laiteohjelmiston päivityskuvake ilmestyy tehtäväpalkkiin…


Tarkista onko laiteohjelmiston päivityksiä

Laiteohjelmistopäivityksen ikkuna avautuu, kun kuvaketta kaksoisnapsautetaan.

[Lataa laiteohjelmiston päivitystyökalu] : | Valitse päivitettävä Brother-laite luettelosta ja lataa Brother-laiteohjelmiston päivitystyökalu napsauttamalla painiketta.
[Katso tiedot myöhemmin] : | Jos haluat katsoa päivitystiedot myöhemmin, valitse tämä ruutu ennen Sulje-painikkeen napsauttamista. Kuvake jää tehtäväpalkkiin.
[Sulje]: | Sulkee ikkunan ja poistaa kuvakkeen tehtäväpalkista.


Vianetsintä

Näytä ratkaisut laitteen havaitsemiin ongelmiin WWW-selaimessa.