Status Monitor

Das Dienstprogramm "Status Monitor" ist eine konfigurierbare Software, mit der Sie den Status eines oder mehrerer Geräte überwachen können. Sie werden so direkt über Fehler am Gerät, wie Papiermangel, Papierstau oder leere Tintenpatronen, informiert.

Wenn Sie mit der rechten Maustaste auf das Status-Monitor-Symbol im Tasktray klicken, werden die folgenden Menüs und Untermenüs angezeigt:

Zu überwachendes Gerät
Anzuzeigendes Gerät
Anzeigeposition
 | Desktop
 | Tasktray (immer)
 | Tasktray (bei Fehler)
Popup bei Fehler
Optionen
 | Details
 | Protokoll anzeigen
Problemlösung
Software-Updateeinstellungen
Nach Software-Updates suchen

Es gibt außerdem einen Link auf die Website für original Verbrauchsmaterial von Brother. Klicken Sie auf die Schaltfläche "Besuchen Sie die Website für original Verbrauchsmaterial", um weitere Informationen über original Verbrauchsmaterial von Brother zu erhalten.

Copyright(C) 2006-2012 Brother Industries, Ltd. All Rights Reserved.


Zu überwachendes Gerät

Wenn Sie diese Option wählen, wird eine Liste der aktuell installierten Geräte angezeigt. Wählen Sie das Gerät, das überwacht werden soll, indem Sie den Gerätenamen markieren und darauf klicken. Sie können bis zu 32 Geräte überwachen.


Anzuzeigendes Gerät

Wenn Sie mehr als ein zu überwachendes Gerät gewählt haben, können Sie festlegen, welches Gerät angezeigt wird. Wählen Sie das Gerät, das im Status Monitor angezeigt werden soll, aus.


Desktop

Standardmäßig wird der Status Monitor so installiert, dass sein Symbol im Tasktray angezeigt wird. Wählen Sie diese Option, um den Status Monitor auf dem Desktop anzeigen zu lassen.


Tasktray (immer)

Wählen Sie diese Option, um die Status-Monitor-Informationen im Tasktray anzeigen zu lassen. Wenn ein Fehler auftritt, erscheint das Status-Monitor-Fenster auf dem Desktop.

Bitte beachten Sie: Wenn die Option Popup bei Fehler unter Optionen | Details | Einstellungen nicht gewählt ist und Sie die Gerätestatus-Informationen ansehen möchten, bewegen Sie den Mauszeiger über das Status-Monitor-Symbol.


Tasktray (bei Fehler)

Wählen Sie diese Option, um die Status-Monitor-Informationen im Tasktray nur anzeigen zu lassen, wenn ein Fehler auftritt.

Bitte beachten Sie: Wenn die Option Popup bei Fehler unter Optionen | Details | Einstellungen nicht gewählt ist und Sie die Gerätestatus-Informationen ansehen möchten, bewegen Sie den Mauszeiger über das Status-Monitor-Symbol.


Popup bei Fehler

Das Popup-Fenster des Status Monitors wird nur angezeigt, wenn ein Fehler auftritt.


Einstellungen

Starteinstellungen |
Status Monitor beim Start laden: | Wählen Sie diese Option, wenn der Status Monitor automatisch beim Start geladen werden soll.
Fenstereinstellungen |
Popup bei Fehler: | Das Popup-Fenster des Status Monitors wird nur angezeigt, wenn ein Fehler auftritt.
Popup beim Drucken: | Das Popup-Fenster des Status Monitors wird beim Drucken angezeigt.
Immer im Vordergrund: | Wenn der Status Monitor auf dem Desktop angezeigt wird, erscheint er im Vordergrund, das heißt vor allen anderen Fenstern.
Akustische Benachrichtigung |
Keine: | Schaltet die aktustische Benachrichtigung des Status Monitors aus.
Alarm: | Verwenden Sie die Alarmfunktion, wenn Sie durch ein akustisches Signal auf einen Fehler hingewiesen werden möchten.
Problemlösung |
Automatisch: | Wenn "Automatisch" aktiviert ist, erscheinen die Informationen zur Problemlösung automatisch, sobald das Gerät einen Fehler feststellt.
Jedes Mal vor dem Herstellen einer Internetverbindung bestätigen: | Zeigt jedes Mal ein Dialogfeld mit einer Warnung an, bevor eine Verbindung zum Internet hergestellt wird, um die Informationen zur Problemlösung anzuzeigen.


Protokoll

Sie können die Größe der Protokolldatei auf 1 bis 128 KB festlegen.


Details

Hier können Sie verschiedene Anzeige- und Protokolleinstellungen wählen.

Einstellungen
Protokoll


Protokoll anzeigen

Wählen Sie ein Gerät zur Anzeige aller Protokollinformationen aus.


Software-Updateeinstellungen

Wenn das Symbol zum Firmware-Update in der Taskleiste erscheint …

Das Fenster mit den Software-Informationen öffnet sich, wenn Sie auf das Symbol doppelklicken. Prüfen Sie die Verfügbarkeit der neusten Software.

[Programm zum Software-Update herunterladen] : | Wählen Sie das Brother-Gerät, das Sie aktualisieren möchten, in der Liste aus und klicken Sie dann auf diese Schaltfläche, um das Brother Dienstprogramm zum Software-Update herunterzuladen.
[Informationen später prüfen] : | Wenn Sie die Software-Informationen später ansehen möchten: Aktivieren Sie dieses Kontrollkästchen, bevor Sie auf "Schließen" klicken, dann bleibt das Symbol in der Taskleiste erhalten.
[Schließen]: | Schließt das Dialogfenster und entfernt das Symbol, um die Software-Update-Information zu beenden.


Software-Updateeinstellungen

In der Taskleiste erscheint ein Symbol, wenn neue Firmware und Software für Ihr Brother-Gerät zur Verfügung stehen.
Wählen Sie die gewünschte Einstellung.
Informationen über alle Software-Updates erhalten. (empfohlen): | Wählen Sie diese Option, wenn Sie Informationen zu allen Software-Updates erhalten möchten.
Ich möchte keine Software-Informationen erhalten.: | Wählen Sie diese Option, wenn Sie keine Informationen über Software-Updates erhalten möchten.
[Jetzt prüfen] : | Klicken Sie hier, wenn Sie jetzt die Software-Informationen abrufen möchten.
[OK]: | Übernimmt die gewählten Einstellungen.
[Abbrechen]: | Bricht die Auswahl ab.

Wenn das Symbol zum Firmware-Update in der Taskleiste erscheint …


Nach Software-Updates suchen

Suchen Sie nach der aktuellen Software für Ihr Brother-Gerät und laden Sie diese herunter.

[Programm zum Software-Update herunterladen] : | Wählen Sie das Brother-Gerät, das Sie aktualisieren möchten, in der Liste aus und klicken Sie dann auf diese Schaltfläche, um das Brother Dienstprogramm zum Software-Update herunterzuladen.
[Informationen später prüfen] : | Wenn Sie die Software-Informationen später ansehen möchten: Aktivieren Sie dieses Kontrollkästchen, bevor Sie auf "Schließen" klicken, dann bleibt das Symbol in der Taskleiste erhalten.
[Schließen]: | Schließt das Dialogfenster und entfernt das Symbol, um die Software-Update-Information zu beenden.


Problemlösung

Zeigt in einem Webbrowser Lösungen zu Fehlern, die vom Gerät festgestellt wurden.