Status Monitor

A Status Monitor egy konfigurálható szoftver, amely egy vagy több készülék ill. eszköz állapotának folyamatos ellenőrzését, monitorozását teszi lehetővé és azonnali értesítéssel szolgál a hibákról, mint pl. ha elfogyott vagy beszorult a papír, vagy kifogyott a tintapatron.

Az egér jobb gombjával kattintva a Status Monitor ikonra a tálcamenüben, az alábbi menük és almenük állnak rendelkezésre:

Eszköz monitorozása
Eszköz megjelenítése
Hely
 | Asztal
 | Tálcamenü
 | Tálcamenü (hiba esetén)
Hiba esetén előugró ablak
Opciók
 | Részletek
 | Log megjelenítése
Hibaelhárítás
Szoftverfrissítési beállítások
Szoftverfrissítések keresése

Egy link is található itt, mely az eredeti Brother kiegészítők weblapjára mutat. Kattintson a „Látogassa meg az Eredeti kellékanyag weboldalt ” gombra az eredeti Brother kellékanyagokkal kapcsolatos további részletekért.

Copyright(C) 2006-2012 Brother Industries, Ltd. All Rights Reserved.


Eszköz monitorozása

Ezt az opciót választva a jelenleg telepített meghajtóprogramok jegyzéke jelenik meg. Jelölje ki, majd kattintson az ellenőrizni ill. monitorozni kívánt gépre. 32 különböző eszköz folyamatos ellenőrzésére van lehetőség.


Eszköz megjelenítése

Ha egynél több eszközt jelöl ki monitorozásra, akkor megadhatja, hogy melyik eszköz kerüljön kijelzésre. Válassza ki azt az eszközt, melyet a Status Monitor-ban megjelenítésre szán.


Asztal

Alapértelmezés szerint az Állapotjelző a tálcamenüre ikon formájában van telepítve. Válassza ezt a lehetőséget ha a Status Monitor-t az asztalon kívánja megjeleníteni.


Tálcamenü

Válassza ezt az opciót a Status Monitor információ tálcamenüben való megjelenítésére. Hiba bekövetkezése esetén az asztalon megjelenik a Status Monitor ablak.

Megjegyzés: Ha az Opciók | Részletek | Beállítások menüben nincs kiválasztva a Hiba esetén előugró ablak opció és meg akarja jeleníteni az eszköz állapotára vonatkozó információt, mozgassa az egérkurzort a Status Monitor ikonra.


Tálcamenü (hiba esetén)

Akkor válassza ezt az opciót, ha a Status Monitor információt a tálcamenüben csak a hiba előfordulásakor akarja megjeleníteni.

Megjegyzés: Ha az Opciók | Részletek | Beállítások menüben nincs kiválasztva a Hiba esetén előugró ablak opció és meg akarja jeleníteni az eszköz állapotára vonatkozó információt, mozgassa az egérkurzort a Status Monitor ikonra.


Hiba esetén előugró ablak

A Status Monitor előugró ablak csak hiba előfordulásakor jelenik meg.


Beállítások

Indítási beállítások |
A Status Monitor betöltése indításkor: | Ennek kiválasztásával a Status Monitor automatikusan be fog töltődni az indításkor.
Ablak beállítások |
Hiba esetén előugró ablak: | A Status Monitor előugró ablak csak hiba előfordulásakor jelenik meg.
Nyomtatáskor előugró ablak: | A Status Monitor előugró ablak nyomtatáskor jelenik meg.
Mindig fent: | Amikor a Status Monitor az asztalon van megjelenítve, a többi ablak előtt látható.
Hang beállítás |
Nincs: | Kikapcsolja a Status Monitor hangfunkcióját.
Riaszt: | Használja a Riasztás funkciót ahhoz, hogy hiba detektálása esetén egy hallható figyelmeztető hangot halljon.
Hibaelhárítás |
Automatikus: | Amikor az Automatikus opció van bejelölve, a Hibaelhárítás információ automatikusan megjelenik, ha a készülék hibát észlel.
Az internetre való csatlakozás előtt mindig erősítse meg.: | Megjelenik egy figyelmeztető párbeszédablak az internetre való csatlakozás előtt, hogy a Hibaelhárítás információ minden alkalommal jelenjen meg.


Log

A log fájl méretét állíthatja be. A log fájl mérete 1 és 128 Kbyte között értékre állítható be.


Részletek

Különbözõ megjelenítési módok és log opciók választhatók, konfigurálhatók.

Beállítások
Log


Log megjelenítése

Válasszon ki egy eszközt az állapotra vonatkozó összes információ megjelenítésére.


Szoftverfrissítési beállítások

Ha a szoftver frissítésének ikonja megjelenik a tálcán…

Kétszer az ikonra kattintva megnyílik a szoftver tájékoztató ablaka. Ellenőrizhető a legújabb szoftver elérhetősége.

[Szoftverfrissítő eszköz letöltése] : | Válassza ki a listából azt a Brother eszközt, amelyiket frissíteni akarja, majd kattintson a gombra a Brother Szoftverfrissítő segédprogram letöltéséhez.
[Információ ellenőrzése később] : | Ha később szeretné megnézni a szoftver adatait, jelölje be ezt a négyzetet, mielőtt a Bezárásra kattintana és az ikon a tálcán marad.
[Bezárás]: | Zárja be a párbeszédablakot és az ikont, ha ki szeretne lépni a szoftver frissítésével kapcsolatos tájékoztatóból.


Szoftverfrissítési beállítások

Egy ikon jelenik meg a tálcán, ha új firmware és szoftver adatok válnak elérhetővé a Brother készülékhez.
Jelölje ki a kívánt beállítást a párbeszédablaknak megfelelően.
Tájékoztatás a szoftver összes frissítéséről (javasolt).: | Jelölje ki, ha a szoftver összes frissítéséről szeretne tájékoztatást kapni.
Nem szeretnék tájékoztatást kapni a szoftver-ről.: | Jelölje ki, ha nem szeretne szoftver-frissítéseket kapni.
[Ellenőrzés most] : | Kattintson rá, ha azonnal szeretné ellenőrizni a szoftver frissítéseit.
[OK]: | Aktiválja a választását.
[Visszavonás]: | Visszavonja a kiválasztott beállítást.

Ha a szoftver frissítésének ikonja megjelenik a tálcán…


Szoftverfrissítések keresése

A Brother készülék legújabb szoftverének keresése és letöltése.

[Szoftverfrissítő eszköz letöltése] : | Válassza ki a listából azt a Brother eszközt, amelyiket frissíteni akarja, majd kattintson a gombra a Brother Szoftverfrissítő segédprogram letöltéséhez.
[Információ ellenőrzése később] : | Ha később szeretné megnézni a szoftver adatait, jelölje be ezt a négyzetet, mielőtt a Bezárásra kattintana és az ikon a tálcán marad.
[Bezárás]: | Zárja be a párbeszédablakot és az ikont, ha ki szeretne lépni a szoftver frissítésével kapcsolatos tájékoztatóból.


Hibaelhárítás

A készülék által észlelt hibákra megoldási javaslatok megjelenítése egy böngésző ablakban.