ステータスモニター

ステータスモニターは、インク残量を含めたデバイスの状態確認を行うためのソフトウエアです。

タスクトレイのステータスモニターアイコンを右クリックすると、下記のメニューが表示されます。

監視するデバイス
表示するデバイス
表示場所
 | デスクトップ
 | タスクトレイ
 | タスクトレイ（エラー時のみ）
エラー時にポップアップ
オプション
 | 詳細設定
 | ログを表示
ウェブＱ＆Ａ
ソフトウェア更新設定
ソフトウェア更新確認

また、「ブラザー純正消耗品サイトのご案内」をクリックすると、ブラザー純正の消耗品についての情報を提供しているホームページを表示することができます。

Copyright(C) 2006-2012 Brother Industries, Ltd. All Rights Reserved.


監視するデバイス

現在インストールされているドライバーが表示されます。監視したいデバイスを選択してください（最大32台）。


表示するデバイス

「監視するデバイス」で複数のデバイスが選択されている時、メインで表示させたいデバイスを選択してください。


デスクトップ

状態の表示をデスクトップ上で行います。


タスクトレイ

タスクトレイにアイコンを表示して状態の表示を行います（既定）。

エラーなどの通知は、デスクトップ上にポップアップして行われます。ポップアップに関する設定は、オプション | 詳細設定 | 動作設定 で行うことができます。


タスクトレイ（エラー時のみ）

エラーが発生した場合にのみ、タスクトレイにアイコンを表示して状態の表示を行います。

エラーなどの通知は、デスクトップ上にポップアップして行われます。ポップアップに関する設定は、オプション | 詳細設定 | 動作設定 で行うことができます。


エラー時にポップアップ

エラー時にのみ状態をポップアップして表示します。


設定

起動設定 |
パソコン起動時に起動する: | パソコン起動と同時にステータスモニターを起動させるかどうかを設定できます。
ウインドウの設定 |
エラー時にポップアップ: | エラー時にのみ状態をポップアップして表示します。
プリント時にポップアップ: | 印刷命令を実行したときにのみ状態をポップアップして表示します。
常に一番手前に表示: | ステータスモニターのウインドウがデスクトップ上にある時、ウインドウを常に他のウインドウよりも手前に表示します。
サウンド設定 |
オフ: | ステータスモニターのサウンド機能を使用しない場合に選択してください。
アラーム: | エラーが検知された場合、警告音を鳴らします。
ウェブＱ＆Ａ接続設定 |
エラー発生時にブラザーサポートサイトのウェブＱ＆Ａを自動的に開く。: | 「エラー発生時にブラザーサポートサイトのウェブＱ＆Ａを自動的に開く。」をチェックした場合、本製品のエラーを検知すると、自動的にブラザーサポートサイトのウェブＱ＆Ａを表示します。
ブラザーサポートサイトへの接続時に接続警告画面を表示する。: | 「ブラザーサポートサイトへの接続時に接続警告画面を表示する。」をチェックした場合、ブラザーサポートサイトへの接続時に毎回接続警告画面を表示します。


ログ

ログを出力するファイルのサイズを1～128Kbの範囲で設定できます。


詳細設定

さらに詳細な以下の設定が可能です。

設定
ログ


ログを表示

デバイスのログを表示します。


ソフトウェア更新設定

タスクトレイにアイコンが表示されたら・・・

アイコンをダブルクリックすると、画面が開きます。 利用可能な最新ソフトウェアを確認することができます。

[ソフトウェア更新ツールをダウンロード] : | 一覧からソフトウェアを更新したいブラザー製品を選択して、このボタンをクリックしてください。ソフトウェア更新ツールを入手できます。（インターネットに接続します。）
[あとで更新を確認する] : | この画面を後でまた見たい時は、こちらにチェックしてから[閉じる]をクリックします。
[閉じる]: | この画面を閉じます。


ソフトウェア更新設定

ブラザー製品のファームウェア（本体ソフトウェア）とPCアプリケーションの更新情報を、タスクトレイのアイコンでお知らせします。
画面に従って、受信設定をしてください。
更新情報を受信する（推奨）: | 全てのソフトウェア更新情報を受信する場合に選択します。
更新情報を受信しない: | ソフトウェアの更新情報を受信しない場合に選択します。
[今すぐ確認する] : | ソフトウェア更新情報をすぐに確認したい場合は、このボタンをクリックします。
[OK]: | 変更した受信設定が有効になります。
[キャンセル]: | 変更した受信設定がキャンセルされます。（元の設定が有効になります。）

タスクトレイにアイコンが表示されたら・・・


ソフトウェア更新確認

利用可能な最新のソフトウェアを確認し、ダウンロードすることができます。

[ソフトウェア更新ツールをダウンロード] : | 一覧からソフトウェアを更新したいブラザー製品を選択して、このボタンをクリックしてください。ソフトウェア更新ツールを入手できます。（インターネットに接続します。）
[あとで更新を確認する] : | この画面を後でまた見たい時は、こちらにチェックしてから[閉じる]をクリックします。
[閉じる]: | この画面を閉じます。


ウェブＱ＆Ａ

本製品で発生しているエラーの解決方法を、ブラザーサポートサイトへ接続して表示します。