Status Monitor

Status Monitor 유틸리티는 하나 이상의 장치의 상태를 모니터링하는 데 사용되는 구성 가능한 소프트웨어 도구로, 이를 통해 용지 부족, 용지 걸림 또는 잉크 부족 등의 오류 알림을 즉시 받을 수 있습니다.

작업 트레이에서 Status Monitor 아이콘을 마우스 오른쪽 버튼으로 클릭하여 다음 메뉴 및 하위 메뉴를 사용할 수 있습니다.

모니터링할 장치
표시할 장치
위치
 | 바탕 화면
 | 작업 트레이
 | 작업 트레이(오류 시)
오류 시 팝업
옵션
 | 세부 정보
 | 로그 표시
문제 해결
소프트웨어 업데이트 설정
소프트웨어 업데이트 확인

Brother 정품 공급품 웹 사이트에 대한 링크도 있습니다. Brother 정품 공급품에 대한 자세한 내용을 보려면 "정품 소모품 웹 사이트 방문" 버튼을 클릭하십시오.

Copyright(C) 2006-2012 Brother Industries, Ltd. All Rights Reserved.


모니터링할 장치

이 옵션을 선택하면 현재 설치된 장치 목록이 나타납니다. 모니터링할 장치를 선택하십시오. 최대 32대의 장치를 모니터링할 수 있습니다.


표시할 장치

모니터링할 장치를 두 대 이상 선택한 경우 표시할 장치를 선택할 수 있습니다. Status Monitor에 표시할 장치를 선택하십시오.


바탕 화면

기본적으로 Status Monitor는 작업 트레이에 아이콘으로 설치됩니다. 바탕 화면에 Status Monitor를 표시하려면 이 선택 항목을 선택하십시오.


작업 트레이

작업 트레이에 Status Monitor 정보를 표시하려면 이 선택 항목을 선택하십시오. 오류가 발생하면 바탕 화면에 Status Monitor 창이 나타납니다.

참고: 옵션 | 세부 정보 | 설정 메뉴에서 오류 시 팝업 옵션을 선택하지 않은 경우 장치 상태 정보를 보려면 Status Monitor 아이콘 위로 마우스를 가져가십시오.


작업 트레이(오류 시)

에러 발생시 작업 트레이에 Status Monitor 정보만을 표시하려면 이 선택 항목을 선택하십시오.

참고: 옵션 | 세부 정보 | 설정 메뉴에서 오류 시 팝업 옵션을 선택하지 않은 경우 장치 상태 정보를 보려면 Status Monitor 아이콘 위로 마우스를 가져가십시오.


오류 시 팝업

오류가 있을 때만 Status Monitor 팝업 창이 표시됩니다.


설정

시작 설정 |
시작 시 로드 상태 모니터링: | 시작할 때 Status Monitor를 자동으로 로드하려면 이 선택 항목을 선택하십시오.
창 설정 |
오류 시 팝업: | 오류가 있을 때만 Status Monitor 팝업 창이 표시됩니다.
인쇄 시 팝업: | 인쇄할 때 Status Monitor 팝업 창이 표시됩니다.
항상 위: | Status Monitor가 바탕 화면에 표시될 때 다른 모든 창 앞에 표시됩니다.
사운드 설정 |
없음: | Status Monitor의 사운드 기능을 해제합니다.
경보: | 오류 감지 시 가청 경고음을 울리는 경보 기능을 사용합니다.
문제 해결 |
자동: | "자동"을 선택하면 기기에서 오류를 감지할 때 문제 해결 정보가 자동으로 나타납니다.
인터넷에 연결하기 전에 매번 확인합니다.: | 인터넷에 연결하여 문제 해결 정보를 표시하기 전에 경고 대화 상자를 매번 표시합니다.


로그

로그 파일 크기를 설정할 수 있습니다. 로그 파일 크기는 1Kb에서 128Kb 사이로 설정할 수 있습니다.


세부 정보

다양한 표시 옵션 및 로그 옵션을 선택하고 구성할 수 있습니다.

설정
로그


로그 표시

모든 로그 정보를 표시할 장치를 선택하십시오.


소프트웨어 업데이트 설정

작업 표시줄에 소프트웨어 업데이트 아이콘이 나타나면…

아이콘을 두 번 클릭하여 소프트웨어 정보 창을 엽니다. 사용 가능한 최신 소프트웨어를 확인할 수 있습니다.

[소프트웨어 업데이트 도구 다운로드] : | 목록에서 업데이트할 Brother 장치를 선택하고 버튼을 클릭하여 Brother 소프트웨어 업데이트 유틸리티를 다운로드하십시오.
[나중에 정보 확인] : | 나중에 소프트웨어 정보를 보려면 ‘닫기’를 클릭하기 전에 이 확인란을 선택하십시오. 그러면 아이콘이 작업 트레이에 계속 표시됩니다.
[닫기]: | 대화 상자와 아이콘을 닫고 소프트웨어 업데이트 정보를 종료합니다.


소프트웨어 업데이트 설정

Brother 기기에 대한 새 펌웨어 및 소프트웨어가 있으면 작업 표시줄에 아이콘이 나타납니다.
대화 상자의 내용에 따라 원하는 설정을 선택하십시오.
모든 소프트웨어 업데이트에 대한 정보를 수신합니다(권장).: | 모든 소프트웨어 업데이트에 대한 정보를 수신하려면 선택하십시오.
소프트웨어 정보를 수신하지 않습니다.: | 소프트웨어 업데이트를 수신하지 않으려면 선택하십시오.
[지금 확인] : | 지금 소프트웨어 정보를 확인하려면 클릭하십시오.
[확인]: | 선택 항목이 활성 상태인지 확인하십시오.
[취소]: | 선택한 설정을 취소합니다.

작업 표시줄에 소프트웨어 업데이트 아이콘이 나타나면…


소프트웨어 업데이트 확인

Brother 장치에 필요한 최신 소프트웨어를 검색 및 다운로드하십시오.

[소프트웨어 업데이트 도구 다운로드] : | 목록에서 업데이트할 Brother 장치를 선택하고 버튼을 클릭하여 Brother 소프트웨어 업데이트 유틸리티를 다운로드하십시오.
[나중에 정보 확인] : | 나중에 소프트웨어 정보를 보려면 ‘닫기’를 클릭하기 전에 이 확인란을 선택하십시오. 그러면 아이콘이 작업 트레이에 계속 표시됩니다.
[닫기]: | 대화 상자와 아이콘을 닫고 소프트웨어 업데이트 정보를 종료합니다.


문제 해결

웹 브라우저에 기기에서 감지한 오류에 대한 해결책을 표시합니다.