Status Monitor

Utilitarul Status Monitor este un instrument software de configurare care permite monitorizarea stării unuia sau a mai multor echipamente, permiţând primirea imediată a notificărilor de eroare ca de exemplu fără hârtie, hârtie blocata sau fără cerneală.

Făcând clic dreapta pe pictograma Status Monitor din bara de sarcini, următoarele meniuri şi submeniuri sunt disponibile:

Dispozitiv către Monitor
Dispozitiv de Vizualizat
Locatie
 | Spaţiu de lucru
 | Bară de sarcini
 | Bară de sarcini (erori)
Popup la Eroare
Opţiuni
 | Detalii
 | Afişaj Jurnal
Depanare
Setare actualizare software
Verificare actualizări firmware

De asemenea, există o legătură către site-ul cu consumabile originale Brother. Pentru mai multe informaţii despre consumabilele originale Brother, faceţi clic pe butonul "Vizitaţi site-ul Consumabile originale Brother".

Copyright(C) 2006-2012 Brother Industries, Ltd. All Rights Reserved.


Dispozitiv către Monitor

Când selectaţi această opţiune, va apare o listă cu echipamentele instalate. Selectaţi echipamentul pe care doriţi să îl monitorizaţi. Puteţi monitoriza până la 32 de echipamente.


Dispozitiv de Vizualizat

Daca aţi selectat mai mult de un echipament pentru a fi monitorizate, puteţi selecta care dintre echipamente să fie vizualizat. Selectaţi echipamentul care doriţi să fie vizualizat în Status Monitor.


Spaţiu de lucru

Conform setărilor iniţiale Status Monitor este instalat pe bara de sarcini ca o pictogramă. Alegeţi această selecţie pentru a afişa Status Monitor pe spaţiul de lucru.


Bară de sarcini

Daca faceţi această selecţie Status Monitor va apare în Paleta de sarcini. Dacă va apare o eroare, fereastra Status Monitor va fi afişată pe spaţiul de lucru.

Atenţie: Dacă opţiunea Popup la Eroare din meniul Opţiuni | Detalii | Setări nu este selectată şi doriţi să vedeţi aceste informaţii de stare despre dispozitiv, plasaţi săgeata mouse-ului deasupra pictogramei Status Monitor.


Bară de sarcini (erori)

Faceţi această selecţie pentru a afişa informaţiile din Status Monitor în bara de sarcini numai dacă apare o eroare.

Atenţie: Dacă opţiunea Popup la Eroare din meniul Opţiuni | Detalii | Setări nu este selectată şi doriţi să vedeţi aceste informaţii de stare despre dispozitiv, plasaţi săgeata mouse-ului deasupra pictogramei Status Monitor.


Popup la Eroare

Fereastra popup Status Monitor va apărea numai când a intervenit o eroare.


Setări

Setări de pornire |
Încărcare Status Monitor la pornire: | Alegeţi această selecţie pentru ca Status Monitor să fie încărcat automat la pornire.
Setări Fereastră |
Popup la Eroare: | Fereastra popup Status Monitor va apărea numai când a intervenit o eroare.
Popup la tipărire: | Fereastra popup Status Monitor va apare la imprimare.
Întotdeauna în faţă: | Atunci când Status Monitor este afişat pe spaţiul de lucru, acesta va apărea întotdeauna înaintea tuturor celorlalte ferestre.
Setări sunet |
Fără: | Dezactivează funcţiile de sunet ale Status Monitor.
Alarmă: | Folositi funcţia Alarmă când doriţi ca un semnal sonor să vă avertizeze atunci când o eroare este detectată.
Depanare |
Auto: | Dacă opţiunea Auto este selectată, informaţiile de depanare vor fi afişate automat în momentul în care maşina detectează o eroare.
Se confirmă de fiecare dată înainte de conectarea la internet.: | Afişează un dialog de avertizare înainte de conectarea la internet pentru a afişa de fiecare dată informaţiile de depanare.


Jurnal

Puteţi seta dimensiunea fisierului jurnal. Această dimensiune poate fi setată între 1 si 128Kbytes.


Detalii

Puteţi selecta şi configura o varietate de diverse opţiuni de afişare şi opţiuni jurnal.

Setări
Jurnal


Afişaj Jurnal

Alegeţi un echipament pentru a vizualiza toate informaţiile din jurnal.


Setare actualizare software

Dacă pictograma de actualizare software apare în tava de activităţi…

Fereastra pentru informaţii despre software se va deschide după ce aţi făcut dublu clic pe pictogramă. Se poate verifica disponibilitatea celor mai recente programe software.

[Descărcare instrument actualizare software] : | Selectaţi din listă dispozitivul Brother pe care doriţi să-l actualizaţi şi faceţi clic pe buton pentru a descărca utilitarul de actualizare a software-ului Brother.
[Verificare informaţii mai târziu] : | În cazul în care doriţi să vedeţi informaţiile despre software mai târziu. Bifaţi această casetă înainte de a face clic pe Închidere şi apoi pictograma rămâne în tava de activiăţi.
[Închidere]: | Închideţi caseta de dialog şi pictograma pentru a ieşi din fereastra cu informaţii despre actualizarea software.


Setare actualizare software

În tava de activităţi va apărea o pictogramă când sunt disponibile noi programe firmware şi software pentru aparatul Brother.
Selectaţi setarea preferată în funcţie de caseta de dialog.
Doresc să primesc informaţii despre toate actualizările software. (Recomandat): | Selectaţi dacă doriţi să primiţi informaţii despre toate actualizările software.
Nu doresc să primesc nicio informaţie despre software.: | Selectaţi dacă nu doriţi să primiţi nicio actualizare software.
[Verificare acum] : | Faceţi clic dacă doriţi să verificaţi acum dacă există informaţii despre software.
[OK]: | Selecţia devine activă.
[Anulează]: | Anulaţi setarea selectată.

Dacă pictograma de actualizare software apare în tava de activităţi…


Verificare actualizări firmware

Căutaţi şi descărcaţi cel mai recent program software pentru aparatul Brother.

[Descărcare instrument actualizare software] : | Selectaţi din listă dispozitivul Brother pe care doriţi să-l actualizaţi şi faceţi clic pe buton pentru a descărca utilitarul de actualizare a software-ului Brother.
[Verificare informaţii mai târziu] : | În cazul în care doriţi să vedeţi informaţiile despre software mai târziu. Bifaţi această casetă înainte de a face clic pe Închidere şi apoi pictograma rămâne în tava de activiăţi.
[Închidere]: | Închideţi caseta de dialog şi pictograma pentru a ieşi din fereastra cu informaţii despre actualizarea software.


Depanare

Afişează într-un browser web soluţii la erorile detectate de maşină.