Status Monitor

Служебная программа Status Monitor - это конфигурируемое программное средство, позволяющее просматривать состояние одного или нескольких устройств, немедленно получая уведомление об ошибках, например, о том, что кончилась бумага, чернила или произошло замятие бумаги.

При щелчке правой клавишей мыши на пиктограмме Status Monitor на панели задач появляются следующие меню и подменю:

Наблюдение за устройствами
Отображение устройства
Расположение
 | Рабочий стол
 | Панель задач
 | Панель задач (при ошибке)
Всплывающее окно при ошибке
Опции
 | Детали
 | Отобразить журнал
Устранение неполадок
Настройка обновления программного обеспечения
Проверка наличия обновлений программного обеспечения

Также имеется ссылка на веб-сайт оригинальных расходных материалов Brother. Для получения подробной информации, нажмите кнопку "Посетите веб-сайт оригинальных расходных материалов".

Copyright(C) 2006-2012 Brother Industries, Ltd. All Rights Reserved.


Наблюдение за устройствами

При выборе этой опции появляется перечень установленных в настоящий момент устройств. Выберите устройства, которое вы хотите отслеживать. Можно отслеживать до 32 устройств.


Отображение устройства

Если вы выбрали более одного устройства для наблюдения, можно выбрать, какое устройство будет отображаться на панели задач. Выберите устройство, которое будет отображаться в Status Monitor.


Рабочий стол

По умолчанию Status Monitor устанавливается на панель задач в виде ярлыка. Выберите эту опцию для отображения Status Monitor на рабочем столе.


Панель задач

Выберите эту опцию для отображения информации Status Monitor на панели задач. При возникновении ошибки окно "Status Monitor" появится на рабочем столе.

Примечание: Если опция Всплывающее окно при ошибке в меню Опции | Детали | Настройки не выбрана, а вы хотите просмотреть информацию о состоянии устройства, наведите курсор мыши на ярлык Status Monitor.


Панель задач (при ошибке)

Выберите эту опцию, чтобы информация Status Monitor отображалась на панели задач только при возникновении ошибки.

Примечание: Если опция Всплывающее окно при ошибке в меню Опции | Детали | Настройки не выбрана, а вы хотите просмотреть информацию о состоянии устройства, наведите курсор мыши на ярлык Status Monitor.


Всплывающее окно при ошибке

Всплывающее окно "Status Monitor" будет появляться только при наличии ошибки.


Настройки

Параметры запуска |
Загружать монитор состояния при запуске: | Выберите эту опцию, и Status Monitor будет автоматически загружаться при запуске операционной системы.
Настройки окна |
Всплывающее окно при ошибке: | Всплывающее окно "Status Monitor" будет появляться только при наличии ошибки.
Всплывающее окно при печати: | Всплывающее окно "Status Monitor" будет появляться при печати.
Всегда на переднем плане: | При отображении Status Monitor на рабочем столе он будет появляться поверх других окон.
Настройки звука |
Нет: | Отключение функции звукового сигнала Status Monitor.
Аварийный сигнал: | Используйте функцию "Аварийный сигнал", чтобы при обнаружении ошибки подавался предупреждающий звуковой сигнал.
Устранение неполадок |
Автоматически: | Если установлен флажок "Автоматически", сведения об устранении неполадок будут появляться автоматически при обнаружении ошибки устройством.
Подтверждать перед каждым подключением к Интернету.: | Отображение предупреждения перед каждым подключением к Интернету для получения информации об устранении неполадки.


Журнал

Вы можете задать размер файла журнала. Размер файла журнала может изменяться от 1 до 128 кбайт.


Детали

Можно выбрать и сконфигурировать множество различных настроек отображения и настроек журнала.

Настройки
Журнал


Отобразить журнал

Выберите устройство для отображения всей информации журнала.


Настройка обновления программного обеспечения

Если на панели задач появляется значок обновления программного обеспечения…

При двойном щелчке на значке откроется диалоговое окно с информацией о программном обеспечении. Можно проверить наличие последних обновлений программного обеспечения.

[Загрузить утилиту обновления программного обеспечения] : | Выберите в списке устройство Brother, которое требуется обновить, и нажмите кнопку для загрузки утилиты обновления программного обеспечения Brother
[Проверить информацию позже] : | Если вы хотите просмотреть информацию о программном обеспечении позже. Установите флажок в этом поле и нажмите кнопку «Закрыть», после чего значок останется на панели задач.
[Закрыть]: | Закройте диалоговое окно и значок для выхода из информации об обновлении программного обеспечения.


Настройка обновления программного обеспечения

При появлении информации о новой микропрограмме и программном обеспечении для вашего аппарата Brother на панели задач отобразится значок.
Выберите предпочтительную настройку в диалоговом окне.
Получать информацию обо всех обновлениях программного обеспечения (рекомендуется).: | Выберите эту опцию, если вы хотите получать информацию обо всех обновлениях программного обеспечения.
Не получать информацию о программном обеспечении.: | Выберите эту опцию, если вы не хотите получать информацию об обновлениях программного обеспечения.
[Проверить сейчас] : | Нажмите эту кнопку, если вы хотите проверить информацию о программном обеспечении прямо сейчас.
[ОК]: | Подтверждение выбранного параметра.
[Отмена]: | Отмена выбранного параметра.

Если на панели задач появляется значок обновления программного обеспечения…


Проверка наличия обновлений программного обеспечения

Поиск и загрузка последней версии программного обеспечения для вашего устройства Brother.

[Загрузить утилиту обновления программного обеспечения] : | Выберите в списке устройство Brother, которое требуется обновить, и нажмите кнопку для загрузки утилиты обновления программного обеспечения Brother
[Проверить информацию позже] : | Если вы хотите просмотреть информацию о программном обеспечении позже. Установите флажок в этом поле и нажмите кнопку «Закрыть», после чего значок останется на панели задач.
[Закрыть]: | Закройте диалоговое окно и значок для выхода из информации об обновлении программного обеспечения.


Устранение неполадок

Отображение решений для устранения ошибок, обнаруженных устройством, в браузере.