Status Monitor

La utilidad Status Monitor es una herramienta configurable del software que le permite monitorizar el estado de uno o más dispositivos, permitiéndole obtener la inmediata notificación de errores tales como bandeja vacía, papel atascado o tinta agotada.

Haciendo clic en el icono de Status Monitor en la bandeja de tareas, los siguientes menús y submenús están disponibles:

Dispositivo a monitorizar
Dispositivo a visualizar
Ubicación
 | Escritorio
 | Bandeja de tareas
 | Bandeja de tareas (Cuando aparezca error)
Ventana emergente en caso de error
Opciones
 | Detalles
 | Mostrar Registros
Solución de problemas
Ajustes de actualización de software
Buscar actualizaciones de software

También hay un vínculo al sitio web de consumibles originales de Brother. Haga clic en el botón "Visite el sitio web de consumibles originales" para más información sobre los productos originales de Brother.

Copyright(C) 2006-2012 Brother Industries, Ltd. All Rights Reserved.


Dispositivo a monitorizar

Cuando se selecciona esta opción, aparecerá una lista de los dispositivos actualmente instalados. Seleccione el dispositivo que desee supervisar. Puede monitorizar un máximo de 32 caracteres.


Dispositivo a visualizar

Si ha seleccionado más de un dispositivo a monitorizar, puede seleccionar cuál de los dispositivos se mostrará. Seleccione el dispositivo que desee mostrar en Status Monitor.


Escritorio

Como configuración predeterminada, Status Monitor queda instalado en la bandeja de tareas en forma de icono. Elija esta selección para mostrar Status Monitor en el escritorio.


Bandeja de tareas

Elija esta selección para mostrar la información de Status Monitor en la bandeja de tareas. Si se produce un error, aparecerá la ventana de Status Monitor en el escritorio.

Tenga en cuenta: Si no se ha seleccionado la opción Ventana emergente en caso de error en el menú Opciones | Detalles | Configuración y desea visualizar la información de estado del dispositivo, sitúe el icono del ratón sobre el icono de Status Monitor.


Bandeja de tareas (Cuando aparezca error)

Elija esta selección para mostrar únicamente la información de Status Monitor en la bandeja de tareas cuando se produce un error.

Tenga en cuenta: Si no se ha seleccionado la opción Ventana emergente en caso de error en el menú Opciones | Detalles | Configuración y desea visualizar la información de estado del dispositivo, sitúe el icono del ratón sobre el icono de Status Monitor.


Ventana emergente en caso de error

Solamente aparecerá la ventana emergente de Status Monitor cuando haya un error.


Configuración

Configuración de inicio |
Cargar Status Monitor en Inicio: | Elija esta selección para cargar Status Monitor automáticamente en el inicio.
Configuración de ventana |
Ventana emergente en caso de error: | Solamente aparecerá la ventana emergente de Status Monitor cuando haya un error.
Ventana emergente al imprimir: | Aparecerá la ventana emergente de Status Monitor cuando se imprima.
Siempre en la parte superior: | Cuando Status Monitor se visualiza en el escritorio, aparecerá en primer plano.
Ajuste de sonido |
Ninguno: | Desactiva la función de sonido de Status Monitor.
Alarma: | Utilice una función Alarma para oír un sonido de alarma cuando se detecte un error.
Solución de problemas |
Automática: | Si selecciona Automática, siempre que la máquina detecte un error aparecerá información de Solución de problemas.
Confirmar siempre antes de conectarse a Internet.: | Antes de conectarse a Internet para ver información de Solución de problemas, aparecerá un cuadro de diálogo de advertencia.


Iniciar Sesión

Puede ajustar el tamaño del archivo de registros. El tamaño de archivo de registro puede ajustarse entre 1 y 128Kbytes.


Detalles

Puede seleccionar y configurar una variedad de opciones de visualizaciones diferentes, opciones de registro.

Configuración
Iniciar Sesión


Mostrar Registros

Seleccione un dispositivo para mostrar toda la información de registros.


Ajustes de actualización de software

Si aparece el icono de actualización de software en la barra de tareas…

Si hace doble clic en el icono, se abrirá la ventana de información de software. Se comprobará si la versión de software más reciente está disponible.

[Descargar la herramienta de actualización de software] : | Seleccione de la lista el dispositivo Brother que desee actualizar y, a continuación, haga clic en el botón para descargar la utilidad de actualización de software Brother.
[Comprobar si hay información más tarde] : | Si desea ver la información sobre firmware en otro momento, active esta casilla antes de hacer clic en Cerrar y el icono se quedará en la barra de tareas.
[Cerrar]: | Cierre el cuadro de diálogo y el icono para salir de la información de actualización de software.


Ajustes de actualización de software

Cuando haya nueva información de firmware y software disponible para su máquina Brother, aparecerá un icono en la bandeja de tareas.
Elija su opción preferida de acuerdo con el cuadro de diálogo.
Recibir información para todas las actualizaciones de software (Recomendada).: | Seleccionar si desea recibir información de todas las actualizaciones de software.
No quiero recibir información de software.: | Seleccionar si no desea recibir actualizaciones de software.
[Comprobar ahora] : | Haga clic aquí si desea buscar información sobre software ahora.
[Aceptar]: | Para activar su selección.
[Cancelar]: | Para cancelar la opción seleccionada.

Si aparece el icono de actualización de software en la barra de tareas…


Buscar actualizaciones de software

Busque y descargue el último software para su dispositivo Brother.

[Descargar la herramienta de actualización de software] : | Seleccione de la lista el dispositivo Brother que desee actualizar y, a continuación, haga clic en el botón para descargar la utilidad de actualización de software Brother.
[Comprobar si hay información más tarde] : | Si desea ver la información sobre firmware en otro momento, active esta casilla antes de hacer clic en Cerrar y el icono se quedará en la barra de tareas.
[Cerrar]: | Cierre el cuadro de diálogo y el icono para salir de la información de actualización de software.


Solución de problemas

Muestra, en el navegador, soluciones para los errores detectados por la máquina.