Status Monitor

Pomôcka Status Monitor je konfigurovateľný softvérový nástroj, ktorý vám umožňuje sledovať jedno alebo viacero zariadení a mať k dispozícii okamžité hlásenia o chybách, akými sú napríklad chýbajúci papier, zaseknutý papier či chýbajúci atrament.

Kliknutím pravým tlačidlom myši na ikonu Status Monitor v paneli nástrojov sa zobrazia nasledovné ponuky a podponuky:

Monitorované zariadenie
Zobrazované zariadenie
Umiestnenie
 | Pracovná plocha
 | Panel úloh
 | Panel úloh (pri chybe)
Otvoriť pri chybe
Možnosti
 | Podrobnosti
 | Zobraziť protokol
Riešenie problémov
Nastavenie aktualizácie softvéru
Kontrola aktualizácií firmvéru

Nachádza sa tu aj odkaz na webovú stránku originálneho spotrebného materiálu Brother. Kliknutím na tlačidlo „Webová stránka originálneho spotrebného materiálu“ získate viac informácií o originálnom spotrebnom materiáli Brother.

Copyright(C) 2006-2012 Brother Industries, Ltd. All Rights Reserved.


Monitorované zariadenie

Po vybratí tejto možnosti sa zobrazí zoznam aktuálne nainštalovaných zariadení. Vyberte zariadenie, ktoré chcete monitorovať. Môžete monitorovať až 32 zariadení.


Zobrazované zariadenie

Pokiaľ ste zvolili viac než jedno zariadenie na sledovanie, môžete vybrať zariadenie, ktoré bude zobrazené. Vyberte zariadenie, ktoré chcete zobraziť v pomôcke Status Monitor.


Pracovná plocha

Štandardne je pomôcka Status Monitor nainštalovaná v paneli nástrojov ako ikona. Pomocou tejto možnosti zobrazíte Status Monitor na pracovnej ploche.


Panel úloh

Zvoľte túto možnosť pre zobrazenie informácie Status Monitor na paneli nástrojov. Pokiaľ sa vyskytne chyba, okno Status Monitor sa zobrazí na pracovnej ploche.

Pozor: Pokiaľ nebola zvolená možnosť Otvoriť pri chybe v ponuke Možnosti | Podrobnosti | Nastavenia a prajete si zobraziť informáciu o stave zariadenia, umiestnite ikonu myši na ikonu Status Monitor.


Panel úloh (pri chybe)

Zvoľte túto možnosť, ak chcete, aby sa informácie Status Monitor zobrazovali na paneli nástrojov iba v prípade, ak dôjde k chybe.

Pozor: Pokiaľ nebola zvolená možnosť Otvoriť pri chybe v ponuke Možnosti | Podrobnosti | Nastavenia a prajete si zobraziť informáciu o stave zariadenia, umiestnite ikonu myši na ikonu Status Monitor.


Otvoriť pri chybe

Vyskakovacie okno Status Monitor sa zobrazí iba v prípade, ak dôjde ku chybe


Nastavenia

Nastavenia spustenia |
Pri spustení načítať Status Monitor: | Zvoľte túto možnosť pre automatické spustenie pomôcky Status Monitor po spustení počítača.
Nastavenia okna |
Otvoriť pri chybe: | Vyskakovacie okno Status Monitor sa zobrazí iba v prípade, ak dôjde ku chybe
Otvoriť pri tlači: | Vyskakovacie okno Status Monitor sa zobrazí pri tlači.
Vždy na vrchu: | Pokiaľ je okno Status Monitor zobrazené na pracovnej ploche, prekrýva všetky ostatné okná.
Nastavenia zvuku |
Žiadny: | Vypína zvukové funkcie programu Status Monitor.
Alarm: | Funkciu Alarm použite v prípade, že chcete, aby sa pri výskyte chyby spustil výstražný signál.
Riešenie problémov |
Automaticky: | Ak je vybraná možnosť Automaticky, informácie o riešení problémov sa zobrazia automaticky, keď zariadenie zistí chybu.
Potvrdiť pred každým pripojením k internetu.: | Zobraziť výstrahu pred každým pripojením k internetu za účelom zobrazenia informácií o riešení problémov.


Protokol

Môžete nastaviť veľkosť súboru protokolu. Súbor protokolu môže mať veľkosť od 1 do 128 Kb.


Podrobnosti

Môžete vybrať a konfigurovať množstvo rôznych možností zobrazenia a protokolu.

Nastavenia
Protokol


Zobraziť protokol

Vyberte zariadenie, na ktorom sa majú zobraziť všetky informácie o protokole.


Nastavenie aktualizácie softvéru

Ak sa ikona aktualizácie firmvéru objaví na hlavnom paneli…

Po dvojitom kliknutí na ikonu sa otvorí okno s informáciou o firmvéri. Môžete skontrolovať dostupnosť najnovšieho firmvéru.

[Prevziať nástroj na aktualizáciu firmvéru] : | Vyberte zo zoznamu zariadenie Brother, ktoré chcete aktualizovať, a kliknutím na tlačidlo si prevezmite pomôcku spoločnosti Brother na aktualizáciu firmvéru.
[Skontrolovať informáciu neskôr] : | Ak si chcete prezrieť informáciu o firmvéri neskôr. Toto políčko začiarknite pred kliknutím na Zatvoriť – ikona tak zostane na hlavnom paneli.
[Zatvoriť]: | Zatvorením dialógového okna a ikony opustíte informácie o aktualizácii firmvéru.


Nastavenie aktualizácie softvéru

Ak je pre vaše zariadenie Brother k dispozícii nový firmvér, zobrazí sa ikona.
Zvoľte preferované nastavenie v súlade s dialógovým oknom.
Dostávať informácie o všetkých aktualizáciách firmvéru. (Odporúčané): | Vyberte, či chcete dostávať informácie o všetkých aktualizáciách firmvéru.
Nechcem dostávať žiadne informácie o firmvéri. : | Vyberte, ak nechcete dostávať žiadne aktualizácie firmvéru.
[Skontrolovať teraz] : | Kliknite, ak chcete teraz skontrolovať informácie o firmvéri.
[OK]: | Aktivujte váš výber.
[Zrušiť]: | Zruší nastavenie, ktoré ste vybrali.

Ak sa ikona aktualizácie firmvéru objaví na hlavnom paneli…


Kontrola aktualizácií firmvéru

Po dvojitom kliknutí na ikonu sa otvorí okno s informáciou o firmvéri.

[Prevziať nástroj na aktualizáciu firmvéru] : | Vyberte zo zoznamu zariadenie Brother, ktoré chcete aktualizovať, a kliknutím na tlačidlo si prevezmite pomôcku spoločnosti Brother na aktualizáciu firmvéru.
[Skontrolovať informáciu neskôr] : | Ak si chcete prezrieť informáciu o firmvéri neskôr. Toto políčko začiarknite pred kliknutím na Zatvoriť – ikona tak zostane na hlavnom paneli.
[Zatvoriť]: | Zatvorením dialógového okna a ikony opustíte informácie o aktualizácii firmvéru.


Riešenie problémov

Zobrazovať riešenia problémov, ktoré zariadenie zistí, v okne prehliadača.