Status Monitor

Status Monitor yardımcı programı, bir veya birden fazla aygıtın durumunu izlemenize ve böylelikle kağıt eksikliği, kağıt sıkışması veya mürekkep eksikliği gibi hataların bildirimlerini derhal almanıza olanak sağlayan yapılandırılabilir bir yazılım aracıdır.

Görev tepsisindeki Status Monitor simgesini sağ tıklayarak, aşağıdaki menüleri ve alt menüleri kullanabilirsiniz:

İzlenecek Aygıt
Görüntülenecek Aygıt
Konum
 | Masaüstü
 | Görev tepsisi
 | Görev tepsisi(Hatada)
Hatada Açılır Pencere
Seçenekler
 | Ayrıntılar
 | Günlüğü görüntüle
Sorun Giderme
Yazılım Güncelleme Ayarları
Yazılım Güncellemelerini Kontrol Et

Ayrıca Brother'ın Orijinal Sarf Malzemeleri web sitesine bir bağlantı vardır. Brother'ın orijinal sarf malzemeleri ile ilgili daha fazla bilgi almak için "Orijinal Sarf Malzemesi web sitesini ziyaret edin" düğmesini tıklayın.

Copyright(C) 2006-2012 Brother Industries, Ltd. All Rights Reserved.


İzlenecek Aygıt

Bu seçeneği işaretlediğinizde, o anda kurulu olan aygıtların listesi görüntülenir. İzlemek istediğiniz aygıtı seçin. En fazla 32 aygıtı izleyebilirsiniz.


Görüntülenecek Aygıt

İzlemek için birden fazla aygıt seçerseniz, hangi aygıtın görüntüleneceğini de seçebilirsiniz. Status Monitor öğesinde görüntülenmesini istediğiniz aygıtı seçin.


Masaüstü

Varsayılan ayar olarak, Status Monitor görev tepsisinde bir simge biçiminde kuruludur. Status Monitor öğesini masaüstünde görüntülemek için bu seçeneği işaretleyin.


Görev tepsisi

Status Monitor bilgilerini görev tepsisinde görüntülemek için bu seçeneği işaretleyin. Bir hata meydana gelirse, Status Monitor penceresi masaüstünde görüntülenecektir.

Lütfen dikkat edin: Seçenekler | Ayrıntılar | Ayarlar menüsündeki Hatada Açılır Pencere seçeneği işaretli değilse ve aygıtın durum bilgilerini görüntülemek istiyorsanız, farenin simgesini Status Monitor simgesinin üzerine getirmeniz gerekir.


Görev tepsisi(Hatada)

Bir hata meydana geldiğinde, yalnızca Status Monitor bilgilerini görev tepsisinde görüntülemek için bu seçeneği işaretleyin.

Lütfen dikkat edin: Seçenekler | Ayrıntılar | Ayarlar menüsündeki Hatada Açılır Pencere seçeneği işaretli değilse ve aygıtın durum bilgilerini görüntülemek istiyorsanız, farenin simgesini Status Monitor simgesinin üzerine getirmeniz gerekir.


Hatada Açılır Pencere

Status Monitor açılır penceresi sadece bir hata meydana geldiğinde görüntülenecektir.


Ayarlar

Başlangıç Ayarları |
Başlangıçta Durum Monitörünü yükle: | Status Monitor öğesini Başlangıçta otomatik olarak yüklemek için bu seçeneği işaretleyin.
Windows Ayarları |
Hatada Açılır Pencere: | Status Monitor açılır penceresi sadece bir hata meydana geldiğinde görüntülenecektir.
Yazdırmada Açılır Pencere: | Status Monitor açılır penceresi sadece yazdırma işlemi sırasında görüntülenecektir.
Her Zaman Üstte: | Status Monitor masaüstünde görüntülendiğinde, diğer tüm pencerelerin üstünde görüntülenir.
Ses Ayarları |
Yok: | Status Monitor öğesinin ses fonksiyonunu devre dışı bırakır.
Alarm: | Bir hata algılandığında sesli uyarı almak için Alarm fonksiyonunu kullanın.
Sorun Giderme |
Oto: | Oto öğesi işaretli olduğunda, makine tarafından bir hata tespit edildiğinde Sorun Giderme bilgisi otomatik olarak görüntülenecektir.
İnternet'e bağlanmadan önce her zaman doğrulama yapın.: | Her seferinde Sorun Giderme bilgisini göstermek için İnternet'e bağlanmadan önce bir uyarı iletişim penceresi gösterin.


Günlük

Günlük dosyasının boyutunu ayarlayabilirsiniz. Günlük dosyasının boyutu 1 ila 128Kbayt arasında ayarlanabilir.


Ayrıntılar

Çeşitli görüntü seçeneklerini ve günlük seçeneklerini belirleyebilir ve yapılandırabilirsiniz.

Ayarlar
Günlük


Günlüğü görüntüle

Tüm günlük bilgilerini görüntülemek için bir aygıt seçin.


Yazılım Güncelleme Ayarları

Görev Çubuğunda firmware güncelleme ikonu belirirse…

İkona çift tıklandığında yazılım bilgi ekranı açılır. En son yazılımın olup olmadığı kontrol edilebilir.

[Yazılım Güncelleme Aracını İndir] : | Güncellemek istediğiniz Brother aygıtını listeden seçin ve daha sonra Brother Yazılım Güncelleme Yardımcı Programı'nı indirmek için butonu tıklayın.
[Bilgiyi sonra kontrol et] : | Yazılım bilgisini daha sonra görmek isterseniz. Kapat'a tıklamadan önce bu kutuyu işaretleyin; daha sonra ikon görev çubuğunda duracaktır.
[Kapat]: | Yazılım güncelleme bilgisinden çıkmak için iletişim kutusunu ve ikonu kapatın.


Yazılım Güncelleme Ayarları

Brother makineniz için yeni bir firmware ve yazılım mevcut olduğunda, görev tepsisinde bir ikon belirir.
Diyaloga uygun olarak tercih ayarlarınızı seçiniz.
Tüm yazılım güncellemeleri hakkında bilgi al. (Tavsiye Edilen): | Eğer tüm yazılım güncellemeleri hakkında bilgi almak istiyorsanız seçin.
Herhangi bir yazılım bilgisi almak istemiyorum.: | Herhangi bir yazılım bilgisi almak istemiyorsanız seçin.
[Şimdi kontrol et] : | Eğer hemen şimdi herhangi bir yazılım bilgisini kontrol etmek istiyorsanız buraya tıklayın.
[Tamam]: | Seçiminizi Aktifleştirin.
[İptal]: | Seçtiğiniz ayarı iptal edin.

Görev Çubuğunda firmware güncelleme ikonu belirirse…


Yazılım Güncellemelerini Kontrol Et

Brother aygıtınız için en güncel yazılımı arayın ve indirin.

[Yazılım Güncelleme Aracını İndir] : | Güncellemek istediğiniz Brother aygıtını listeden seçin ve daha sonra Brother Yazılım Güncelleme Yardımcı Programı'nı indirmek için butonu tıklayın.
[Bilgiyi sonra kontrol et] : | Yazılım bilgisini daha sonra görmek isterseniz. Kapat'a tıklamadan önce bu kutuyu işaretleyin; daha sonra ikon görev çubuğunda duracaktır.
[Kapat]: | Yazılım güncelleme bilgisinden çıkmak için iletişim kutusunu ve ikonu kapatın.


Sorun Giderme

Web tarayıcısında, makine tarafından algılanan hatalar için çözüm görüntüleyin.