ControlCenter

ما هو ControlCenter4؟

إن ControlCenter4 هو برنامج يمنحك وصولاً سهلاً وسريعًا إلى العديد من وظائف جهازك من شاشة الكمبيوتر مباشرةً. يتم تثبيت ControlCenter4 تلقائيًا أثناء الإعداد الأولي.

  • البدء / إغلاق

  • وضع المنزل
    يتيح لك وضع المنزل الوصول إلى الوظائف الأساسية مثل طباعة الصورة الفوتوغرافية، والمسح الضوئي وPC-FAX من خلال واجهة بسيطة سهلة الاستخدام. (لا تتوفر وظيفة طباعة الصور الفوتوغرافية إلا في طرز الطابعات النافثة للحبر. لا تدعم جميع الطرز الوظيفة PC-FAX.)

  • الوضع المتقدم
    بالإضافة إلى الميزات المتوفرة في وضع المنزل، يتضمن الوضع المتقدم إمكانية إضافية تتمثل في القدرة على تكوين إعدادات مفصلة وتخزينها. يمكنك الوصول إلى تلك الإعدادات المخزنة مرة أخرى بسرعة من خلال إنشاء أزرار تم تكوينها مسبقًا.

Copyright(C) 2009-2012 Brother Industries, Ltd. All Rights Reserved.


البدء / إغلاق

  • البدء
    • يمكن تشغيل ControlCenter4 من القائمة "ابدأ" في "كافة البرامج".
    • انقر نقرًا مزدوجًا فوق الرمز CC4 في علبة المهام لفتح النافذة ControlCenter4.
    • انقر بزر الماوس الأيمن فوق الرمز CC4 لتغيير إعدادات بدء تشغيل ControlCenter4.

      • فتح
        لفتح النافذة الرئيسية لـ ControlCenter4.

      • تفضيلات
        لإتاحة تكوين إعدادات بدء تشغيل ControlCenter4.

      • حول
        لعرض معلومات الإصدار الخاصة بـ ControlCenter4.

      • تعليمات
        لفتح تعليمات ControlCenter4.

      • إغلاق
        لإغلاق برنامج ControlCenter4.

    • "ملاحظة:
    في حالة النقر فوق زر الإغلاق (x) الموجود أعلى يمين الشاشة الرئيسية لبرنامج ControlCenter4 سيتم إغلاق النافذة غير أن البرنامج سيظل نشطًا في علبة المهام."


وضع المنزل

  • 1) طراز
    لإتاحة اختيار الجهاز الذي سيتصل به برنامج ControlCenter4.

  • 2) تكوين
    لإتاحة تغيير نوع واجهة المستخدم والإعدادات التلقائية لتشغيل البرنامج.

  • 3) تعليمات
    لفتح تعليمات ControlCenter4.

  • 4) علامة تبويب القائمة
    • (*1) صور فوتوغرافية
      لإتاحة الوصول إلى ميزات تحرير الصور الفوتوغرافية، مثل إزالة العين الحمراء أو تحسين المشهد أو الاقتطاع.

    • مسح ضوئي
      لإتاحة مسح المستندات أو الصور ضوئيًا إلى ملف، أو بريد إلكتروني، أو معالج نصوص أو تطبيق رسم على الكمبيوتر بشكل مباشر.

    • (*2) PC-FAX
      لإتاحة إرسال ملفات صور أو بيانات ممسوحة ضوئيًا كرسائل فاكس. يمكنك أيضًا عرض رسائل الفاكس المستلمة على شاشة الكمبيوتر.

    • إعدادات الجهاز
      لإتاحة تغيير الإعدادات الخاصة بجهازك والوصول إلى أدوات إدارة الشبكة.

    • الدعم
      لإتاحة الوصول إلى تعليمات ControlCenter4.

  • 5) حالة الجهاز
    يتيح لك مشاهدة مقدار الحبر المتاح (*1) والعمر المتبقي لمسحوق الحبر (*3) وحالة الخطأ لجهازك.

    *1 لا تتوفر هذه الوظيفة إلا في طرز الطابعات النافثة للحبر.
    *2 لا تتوفر إلا في الطرز التي تدعم PC-FAX. لا تتوفر ميزة الاستلام PC-FAX إلا في الطرز التي تدعم هذه الوظيفة.
    *3 هذه الوظيفة متاحة لنماذج الليزر/LED. العمر المتبقي لمسحوق الحبر يمثل قيمة تقريبية فقط.


تكوين

تتوفر الخيارات التالية:
  • تحديد وضع
    يمكنك اختيار واجهة المستخدم المنزلية أو المتقدمة الخاصة بـ ControlCenter4.

    وضع المنزل الوضع المتقدم

  • تفضيلات

    • بدء ControlCenter عند بدء تشغيل الكمبيوتر
      قم بتحديده لجعل ControlCenter4 يبدأ تلقائيًا عند بدء تشغيل الكمبيوتر.

    • فتح النافذة الرئيسية عند بدء تشغيل ControlCenter
      قم بتحديده لبدء ControlCenter4 عند فتح النافذة الرئيسية. يتوفر هذا الخيار عند تحديد "بدء ControlCenter عند بدء تشغيل الكمبيوتر".


صور فوتوغرافية

يمكنك طباعة صورتك الفوتوغرافية. يمكنك أيضًا تحريرها أو إرسالها بالبريد الإلكتروني، أو، يمكنك فتحها باستخدام تطبيق.
(لا تتوفر هذه الوظيفة إلا في طرز الطابعات النافثة للحبر.)

      • 1) يمكنك اختيار مجلد ملفات على الكمبيوتر.

      • 2) يمكنك نسخ ملفات إلى الكمبيوتر من بطاقة ذاكرة أو محرك ذاكرة فلاش USB مدرج في جهازك.
          [التقاط صورة فوتوغرافية]

      • 3) يتم إظهار الصور الفوتوغرافية الموجودة في المجلد. (تنسيق الملف JPG،‏ PNG،‏ BMP،‏ TIFF) يمكنك أيضًا تغيير عدد النسخ المطبوعة.

      • 4) يُمكنك تغيير نمط عرض الصورة.
        • حجم الصورة المصغرة
          لإتاحة تغيير حجم الصور المصغرة.

        • فرز
          لإتاحة تحديد فرز الصور المصغرة حسب التاريخ أو أسماء الملفات، وحسب الترتيب التصاعدي أو التنازلي.

        • تحديد الكل
          لتحديد جميع الصور المصغرة في العرض الحالي.

        • إلغاء تحديد الكل
          لإلغاء تحديد جميع الصور المصغرة في العرض الحالي.

        • إعادة التحميل
          يعيد تحميل ملفات الصور لتحديث الصورة المصغرة.

      • 5) يمكنك تحديد الوظائف التالية باستخدام الصور الفوتوغرافية المحددة.
        • طباعة

        • تحرير

        • إرسال بريد إلكتروني

        • فتح باستخدام تطبيق


التقاط صورة فوتوغرافية

يمكنك نسخ ملفات إلى الكمبيوتر من بطاقة ذاكرة أو محرك ذاكرة فلاش USB مدرج في جهازك.

    وجهة المجلد
    لإتاحة اختيار المجلد الذي تريد نسخ الملفات إليه.
    الإعداد الأولي هو [‎...\المستندات\الصور\ControlCenter4‏\PhotoCapture].

    إنشاء مجلد جديد استنادًا إلى تاريخ أو شهر ملفات PCC
    يتم إنشاء مجلد باسم مأخوذ من الشهر الذي تم فيه إنشاء الملف الأصلي. يتم عندئذ حفظ الملف في هذا المجلد.

    الاحتفاظ ببنية مجلد PCC عند النسخ
    يتم حفظ النسخة باستخدام نفس بنية المجلد الأصلي - لا يتم إنشاء مجلدات جديدة.

    فرض الكتابة الفوقية
    إذا قمت بتحديد هذا الخيار، ستعمل الملفات التي تقوم بنسخها على الكتابة فوق أي ملفات لها نفس الاسم في وجهة المجلد .

    نسخ الملفات الجديدة فقط
    إذا قمت بتحديد هذا الخيار، فسيتم فقط نسخ الملفات الأحدث من الملفات الموجودة في وجهة المجلد.


طباعة

  • 1) تعرض الصور المحددة حاليًا، وعدد النسخ التي سيتم طباعتها لكل صورة.

  • 2) لإتاحة تحديد الطابعة التي سيتم إرسال المهمة إليها. انقر فوق الزر "خصائص" لتغيير الإعدادات الخاصة للطابعة.

  • 3) لإتاحة تحديد حجم الورق ونوع الوسائط والتخطيط. تتم الإشارة إلى الإعداد المحدد حاليًا بواسطة مربع.

  • 4) انقر فوق "معاينة" لعرض الصورة على الشاشة قبل الطباعة. انقر فوق "بدء الطباعة" لإرسال مهمة الطباعة إلى الطابعة المحددة.


خصائص

  • جودة الطباعة (الدقة)
    لإتاحة تحديد جودة الطباعة. توجد علاقة بين جودة الطباعة وسرعتها، فكلما زادت جودة الصورة، استغرقت طباعتها وقتًا أطول.

  • ملون / تدرج رمادي (أحادي)
    اختر الإعداد الخاص باللون / التدرج الرمادي.

  • وضع الألوان (*1)
    لإتاحة تحديد وضع الألوان من الطبيعي أو الزاهي.

  • مصدر الورق (*2)
    لإتاحة تحديد درج الورق.

  • التاريخ (*3)
    يتيح طباعة التاريخ الذي تم فيه التقاط الصورة.

    *1 لا يتوفر هذا الخيار إلا في طرز الطابعات النافثة للحبر.
    *2 لا يتوفر هذا الخيار وفقًا للطراز الذي تستخدمه.
    *3 يكون هذا الخيار متاحاً فقط في "وضع الصور".


تحرير

  • 1) تعرض الصور المحددة حاليًا، وعدد النسخ التي سيتم طباعتها لكل صورة.

  • 2) لإتاحة التحديد من عدد من ميزات التحسين.

  • 3) تتيح لك هذه الأزرار التحكم في طريقة عرض الصور المحددة.
    • مقارنة
      يمكنك مقارنة الصور التي تم تحريرها بالصور الأصلية.

    • تراجع
      لإلغاء آخر تحرير تم تطبيقه على الصورة المحددة. تعود الصور إلى حالتها السابقة.

    • إعادة التشغيل
      لإتاحة إلغاء جميع عمليات التحرير المُطبقة على الصورة المحددة. تعود الصورة التي تم تحريرها إلى حالتها الأصلية.

    • احتواء ضمن النافذة
      لإتاحة ضبط مستوى التكبير/التصغير بحيث تُناسب الصورة حجم النافذة.

    • تكبير / تصغير
      لإتاحة تكبير الصورة أو تصغيرها.

    • تدوير
      لتدوير الصورة الممسوحة ضوئيًا بمقدار 90 درجة، في اتجاه عقارب الساعة أو عكس اتجاه عقارب الساعة.

    • التالي / السابق
      لإتاحة عرض الصورة التالية/السابقة.

  • 4) لعرض الصورة المحددة.

  • 5) انقر فوق "طباعة" لإرسال مهمة الطباعة إلى الطابعة المحددة. انقر فوق "حفظ" لحفظ عمليات التحرير.

اقتطاع

  • تكبير / تصغير
    لجعل الصور أكبر/أصغر. سيتم اقتطاع الجزء غير الظاهر في منطقة الصورة.

  • أزرار الأسهم
    يمكنك تحريك الصورة المكبرة من اليمين إلى اليسار أو لأعلى ولأسفل. سيتم اقتصاص الجزء غير الظاهر.

  • انتهى
    عند الانتهاء من إجراء تغييراتك انقر فوق هذا الزر لاقتصاص الصورة.

  • أزرار خاصة بعرض الصورة
    لا تتوفر هذه الأزرار في وضع الاقتطاع. يمكنك استخدام هذه الأزرار بعد النقر فوق الزر "تم" وإغلاق اللوحة "اقتطاع".

تصحيح الصورة

  • تصحيح تلقائي
    لمحاولة تطبيق نطاق من التصحيحات لجعل الصورة تبدو جيدة قدر الإمكان.

  • إزالة العين الحمراء
    لمحاولة تصحيح تأثير العين الحمراء التي تظهر أحيانًا في الصور الفوتوغرافية التي يتم أخذها باستخدام وميض.

  • أحادي اللون
    لإزالة معلومات اللون من الصورة.

  • بني داكن
    لإزالة معلومات اللون من الصورة وإضافة درجة لون بني داكن.

تحسين الصورة

  • منظر طبيعي
    لتحسين الألوان الطبيعية مثل الأخضر والأزرق.

  • مشهد ليلي
    لمحاولة تحسين عمليات ضبط الصورة الخاصة بصورة المشهد الليلي.

  • ضوء خفيف
    لتخفيف وهج الحواف الساطعة.


إرسال بريد إلكتروني

لبدء تشغيل تطبيق البريد الإلكتروني الافتراضي وإرفاق الصورة ببريد إلكتروني جديد.


فتح باستخدام تطبيق

    لإتاحة فتح الصورة المحددة باستخدام تطبيق. يمكنك تحديد التطبيق المستهدف.


مسح ضوئي

  • 1) يمكنك تكوين إعدادات المسح الضوئي التالية:

    • نوع المستند
      لإتاحة الاختيار من مجموعة محددة من الإعدادات المسبقة(*) لمنحك أفضل النتائج الخاصة بنوع المستند الذي تقوم بمسحه ضوئيًا.

      * اعتمادًا على الطراز الذي تستخدمه قد لا يكون خيار "الصورة الفوتوغرافية" متوفر .

      • إعدادات مخصصة
        لإتاحة تغيير إعدادات المسح الضوئي المُفصلة.

    • حجم المسح الضوئي
      لإتاحة الاختيار من مجموعة محددة من أحجام المسح الضوئي التي تم تعيينها مسبقًا. يعني تحديد "تلقائي(*)" أن الجهاز سيكتشف حجم المستند تلقائيًا.

      * لا يتوفر هذا الخيار وفقًا للطراز الذي تستخدمه.

      • مسح ضوئي
        لإتاحة بدء المسح الضوئي.

      • مسح
        لمسح أحدث صورة تم مسحها ضوئيًا.

  • 2) عرض المنطقة
    لعرض أحدث صورة تم مسحها ضوئيًا. يُمكنك تغيير نمط عرض الصورة.

    • إعادة التشغيل
      لإتاحة إلغاء جميع عمليات التحرير المُطبقة على الصورة المحددة. تعود الصورة التي تم تحريرها إلى حالتها الأصلية.

    • احتواء ضمن النافذة
      لإتاحة ضبط مستوى التكبير/التصغير بحيث تُناسب الصورة حجم النافذة.

    • تكبير / تصغير
      لإتاحة تكبير الصورة أو تصغيرها.

    • اقتصاص وتحرير
      لإتاحة اقتصاص الصورة. انقر فوق الزر "اقتصاص وتحرير"، ثم قم بتغيير الإطار إلى المنطقة التي تريد الاحتفاظ بها بعد الاقتصاص.
      لتدوير الصورة الممسوحة ضوئيًا بمقدار 90 درجة، في اتجاه عقارب الساعة أو عكس اتجاه عقارب الساعة.

    • أزرار الأسهم
      إذا قمت بمسح صفحات متعددة ضوئيًا، يمكنك الاطلاع على الصفحة التالية أو السابقة الممسوحة ضوئيًا من خلال النقر فوق زري السهم الأيمن أو الأيسر.

  • 3) يمكنك استخدام الصورة الممسوحة ضوئيًا في الوظائف التالية.
    • حفظ

    • طباعة

    • فتح باستخدام تطبيق

    • إرسال بريد إلكتروني

    • OCR (*)

      * لا تتوفر هذه الوظيفة إلا عند تثبيت برنامج Nuance(TM) PaperPort(TM)12SE على الكمبيوتر.


إعدادات مخصصة

إذا اخترت "مخصص" في خيار نوع المستند، فيمكنك تغيير إعدادات المسح الضوئي المتقدمة.

  • الدقة
    ‏لإتاحة الاختيار من مجموعة من إعدادات دقة المسح الضوئي.

  • نوع المسح الضوئي
    لإتاحة الاختيار من مجموعة من مستويات عمق لون المسح الضوئي.

  • السطوع
    لإتاحة ضبط درجة سطوع الصورة الممسوحة ضوئيًا.

  • التباين
    لإتاحة ضبط تباين الصورة الممسوحة ضوئيًا.

  • مسح ضوئي مستمر
    لإتاحة مسح صفحات متعددة ضوئيًا من مسطحة أو ADF. بعد مسح الصفحة ضوئيًا، يمكنك اختيار متابعة المسح الضوئي أو الإنهاء. باستخدام هذه الطريقة، يمكنك إجراء مسح ضوئي لصفحات أكثر من السعة القصوى لـ ADF.

  • المسح الضوئي للوجهين (*1)
    عند استخدام ADF، فإن تحديد هذا الخيار سيتيح لك مسح كلا وجهيي المستند ضوئيًا. بإمكانك كذلك ضبط النوع ذي الوجهيين على غلاف ذي حافة طويلة أو قصيرة.

  • اقتصاص تلقائي (*2)
    عند تحديد الاقتصاص التلقائي، فإنه يحاول التعرف على المستندات المتعددة بشكل منفصل مثل الصور الفوتوغرافية أو بطاقات العمل الموضوعة على زجاج الماسحة الضوئية. ثم يعمل على إنشاء صور منفصلة لكل مستند يتعرف عليه.

  • إعدادات متقدمة (*3)
    يسمح لك الخيار "إعدادات متقدمة" بتكوين الإعدادات التالية لتحسين نتائج المسح الضوئي.

  • افتراضي
    لإتاحة استعادة كافة الإعدادات إلى إعدادات المصنع الافتراضية.

    *1 هذه الوظيفة متاحة فقط للنماذج التي تدعم المسح الضوئي على الوجهين.
    *2 لا تتوفر هذه الوظيفة إلا في طرز الطابعات التي تدعم الاقتصاص التلقائي.
    *3 لا تتوفر هذه الميزة إلا في الطرازات التي تدعم هذه الوظيفة.


إرشادات خاصة بالاقتصاص التلقائي

  • يجب أن تكون المستندات الموضوعة على زجاج الماسحة الضوئية مستطيلة أو مربعة الشكل.

  • قد لا يتم التعرف على المستندات ذات الأشكال غير العادية.

  • عند استخدام هذا الإعداد، يجب استخدام زجاج الماسحة الضوئية.

  • يجب وضع المستندات بعيدًا عن حواف زجاج الماسحة الضوئية كما هو مبين في الرسم التوضيحي.

  • يجب وضع المستندات على مسافة 10 مم (0.4 بوصة) على الأقل من بعضها البعض.

  • يضبط الاقتصاص التلقائي انحراف المستند على زجاج الماسحة الضوئية، ولكن إذا انحرف المستند لأكثر من 10 درجات، فلن يعمل هذا الإعداد.

  • تتوفر ميزة الاقتصاص التلقائي لما يصل إلى 16 مستند وفقًا لحجم مستنداتك.

  • إذا اخترت الاقتصاص التلقائي، فلا يمكنك اختيار حجم المستند.

    • 1‏- 10 مم (0.4 بوصة) أو أكبر
    • 2‏- 20 مم (0.8 بوصة) أو أكبر (جزء سفلي)


إعدادات متقدمة

يسمح لك الخيار "إعدادات متقدمة" بتكوين الإعدادات التالية لتحسين نتائج المسح الضوئي.
(لا تتوفر هذه الميزة إلا في الطرازات التي تدعم هذه الوظيفة.)

  • إزالة لون الخلفية (*1)
    إزالة اللون الأساسي للمستندات مثل الصحف لجعل التاريخ الممسوح ضوئيًا سهل القراءة, يمكنك ضبط مستوى الإزالة.

  • تجاوز الصفحة الفارغة (*2)
    يقوم بإزالة الصفحات الخالية للمستند من نتائج المسح الضوئي.

  • عرض نتائج المسح الضوئي (*2)
    يعرض أعداد إجمالي الصفحات المحفوظة والصفحات الخالية التي تم تخطيها على شاشة عرض الكمبيوتر.

    *1 لا تتوفر هذه الميزة إلا في الطرازات التي تدعم هذه الوظيفة.
    *2 هذه الوظيفة متاحة فقط للنماذج التي تدعم المسح الضوئي على الوجهين.


حفظ

يتيح لك حفظ الصور الممسوحة ضوئيًا إلى أي مجلد على قرص صلب محلي أو على الشبكة. يمكنك أيضًا اختيار نوع الملف الذي سيتم استخدامه.

  • نوع الملف
    اختر نوع الملف الخاص بالصورة المحفوظة من القائمة المنسدلة. (*)
    * عند اختيار "PDF يمكن البحث فيه"، تكون اللغة التي يمكن البحث فيها مستندة إلى "لغة OCR" في إعداد OCR.
    * " ملف PDF عالي الضغط" متاح فقط عندما تكون الدقة 300 × 300 نقطة في البوصة، ونوع المسح الضوئي 24 بت ألوان أو رمادي حقيقي.

  • حجم الملف
    لإتاحة تعيين نسبة الضغط عند اختيار PDF، أو PDF آمن، أو JPEG أو TIFF، أو TIFF Multi-Page

  • اسم الملف
    أدخل الاسم الذي ترغب في استخدامه للمستند في مربع "اسم الملف" (متاح حتى 100 حرف).
    ويمكنك اختيار ما إذا كان البرنامج سيضيف التاريخ المحفوظ إلى اسم الملف قبل حفظ الملف. يُضاف رقماً تتابعياً إلى اسم الملف حين يكون هناك صفحات متعددة أو في حال وجود ملف يحمل الاسم ذاته بالفعل داخل المجلد.

  • إدراج تاريخ في اسم الملف
    قم تلقائيًا بإدراج تاريخ في اسم الملف للصورة الممسوحة ضوئيًا.

  • وجهة المجلد
    يمكنك حفظ الملف إلى المجلد الافتراضي المعروض في نافذة وجهة المجلد، أو اختيار المجلد المفضل لديك من خلال النقر فوق رمز المجلد.

  • إظهار المجلد
    حدد إظهار مجلد لعرض وجهة المجلد تلقائيًا بعد إجراء المسح الضوئي.

  • تعيين كلمة مرور PDF
    إذا اخترت PDF آمن من قائمة نوع الملف، انقر فوق رمز المفتاح لفتح مربع حوار تعيين كلمة مرور PDF. أدخل كلمة مرور في المربع ثم انقر فوق موافق. بعد حفظ كلمة المرور سيتم حفظها تلقائيًا مع المستند في المرة التالية التي تقوم خلالها بإجراء مسح ضوئي لـ PDF آمن. إذا كنت تريد تغيير كلمة المرور، فانقر فوق رمز المفتاح وقم بتعيين كلمة مرور جديدة.


فتح باستخدام تطبيق

يمكنك مسح صورة ضوئيًا بشكل مباشر في تطبيق الرسوم لتحرير الصورة.

  • التطبيق المستهدف
    لإتاحة اختيار تطبيق الرسوم الذي سيفتح الملف.


إرسال بريد إلكتروني

يمكنك مسح صورة ضوئيًا بشكل مباشر في تطبيق الرسوم لتحرير الصورة.

  • نوع الملف
    اختر نوع الملف الخاص بالصورة المحفوظة من القائمة المنسدلة. (*)
    * عند اختيار "PDF يمكن البحث فيه"، تكون اللغة التي يمكن البحث فيها مستندة إلى "لغة OCR" في إعداد OCR.
    * " ملف PDF عالي الضغط" متاح فقط عندما تكون الدقة 300 × 300 نقطة في البوصة، ونوع المسح الضوئي 24 بت ألوان أو رمادي حقيقي.

  • تعيين كلمة مرور PDF
    إذا اخترت PDF آمن من قائمة نوع الملف، انقر فوق رمز المفتاح لفتح مربع حوار تعيين كلمة مرور PDF. أدخل كلمة مرور في المربع ثم انقر فوق موافق. بعد حفظ كلمة المرور سيتم حفظها تلقائيًا مع المستند في المرة التالية التي تقوم خلالها بإجراء مسح ضوئي لـ PDF آمن. إذا كنت تريد تغيير كلمة المرور، فانقر فوق رمز المفتاح وقم بتعيين كلمة مرور جديدة.

  • حجم الملف
    لإتاحة تعيين نسبة الضغط عند اختيار PDF، أو PDF آمن، أو JPEG أو TIFF، أو TIFF Multi-Page


OCR

يحول قارئ الأحرف الضوئي (OCR) المستندات الممسوحة ضوئيًا إلى نصوص. يمكن عندئذ تحرير النص باستخدام برنامج معالجة النصوص المفضل لديك. ( لا تتوفر هذه الوظيفة إلا عند تثبيت برنامج Nuance(TM) PaperPort(TM)12SE على الكمبيوتر.)

  • نوع الملف
    اختر نوع الملف الخاص بالصورة المحفوظة من القائمة المنسدلة. (*)
    * عند اختيار "PDF يمكن البحث فيه"، تكون اللغة التي يمكن البحث فيها مستندة إلى "لغة OCR" في إعداد OCR.

  • التطبيق المستهدف
    لإتاحة اختيار تطبيق معالجة النصوص الذي سيفتح الملف بعد المعالجة.

  • لغة OCR
    يتيح لك اختيار لغة OCR.


PC-FAX

تتيح لك وظيفة PC-FAX إرسال ملفات صور أو بيانات ممسوحة ضوئيًا كرسائل فاكس. يمكنك أيضًا عرض رسائل الفاكس المستلمة على شاشة الكمبيوتر.
(لا تتوفر إلا في الطرز التي تدعم PC-FAX.)

  • 1) إرسال ملف صورة
    لإتاحة إرسال ملف صورة في شكل رسالة فاكس من الكمبيوتر الشخصي باستخدام البرنامج PC-FAX.

  • 2) إرسال صورة ممسوحة ضوئيًا (لا تتوفر هذه الميزة إلا في الطرازات التي تدعم هذه الوظيفة.)
    لإتاحة مسح صفحة أو مستند ضوئيًا وإرسال الصورة تلقائيًا على أنها رسالة فاكس من الكمبيوتر الشخصي باستخدام البرنامج PC-FAX.

  • 3) عرض ملفات PC-FAX المستلمة (لا تتوفر هذه الميزة إلا في الطرازات التي تدعم هذه الوظيفة.)
    لإتاحة عرض رسائل الفاكس المستلمة على شاشة الكمبيوتر. يجب تشغيل خيار استلام PC-FAX من لوحة التحكم الخاصة بجهازك لتمكين هذه الميزة. انظر دليل المستخدم الخاص بطراز جهازك.


إرسال ملف صورة

  • 1) يمكنك اختيار مجلد ملفات على الكمبيوتر.

  • 2) يتم عرض الصور الفوتوغرافية الموجودة في المجلد المحدد. (تنسيق الملف JPG،‏ PNG،‏ BMP،‏ TIFF) من خلال النقر المزدوج فوق الصور المصغرة، يمكنك عرض الصورة التي تم تكبيرها.

  • 3) لإتاحة تغيير طريقة عرض الصور المستلمة.

    • حجم الصورة المصغرة
      لإتاحة تغيير حجم الصور المصغرة.

    • فرز
      لإتاحة اختيار طريقة فرز الصور.

    • إعادة التحميل
      يعيد تحميل ملفات الصور لتحديث الصورة المصغرة.

  • 4) إرسال
    لبدء برنامج إرسال PC-FAX.


إرسال صورة ممسوحة ضوئيًا

  • 1) يمكنك تكوين الإعدادات التالية حول المسح الضوئي.

    • نوع المستند
      لإتاحة الاختيار من مجموعة محددة من الإعدادات المسبقة(*) لمنحك أفضل النتائج الخاصة بنوع المستند الذي تقوم بمسحه ضوئيًا.

      • إعدادات مخصصة
        لإتاحة تغيير إعدادات المسح الضوئي المُفصلة.

    • حجم المسح الضوئي
      لإتاحة الاختيار من مجموعة محددة من أحجام المسح الضوئي التي تم تعيينها مسبقًا. يعني تحديد "تلقائي(*)" أن الجهاز سيكتشف حجم المستند تلقائيًا.

      * لا يتوفر هذا الخيار وفقًا للطراز الذي تستخدمه.

      • مسح ضوئي
        لإتاحة بدء المسح الضوئي.

      • مسح
        لمسح أحدث صورة تم مسحها ضوئيًا.

  • 2) عرض المنطقة
    لعرض الصورة الممسوحة ضوئيًا.

    • إعادة التشغيل
      لإتاحة إلغاء جميع عمليات التحرير المُطبقة على الصورة المحددة. تعود الصورة التي تم تحريرها إلى حالتها الأصلية.

    • احتواء ضمن النافذة
      لإتاحة ضبط مستوى التكبير/التصغير بحيث تُناسب الصورة حجم النافذة.

    • تكبير / تصغير
      لإتاحة تكبير الصورة أو تصغيرها.

    • اقتصاص وتحرير
      لإتاحة اقتصاص الصورة. انقر فوق الزر "اقتصاص وتحرير"، ثم قم بتغيير الإطار إلى المنطقة التي تريد الاحتفاظ بها بعد الاقتصاص.
      لتدوير الصورة الممسوحة ضوئيًا بمقدار 90 درجة، في اتجاه عقارب الساعة أو عكس اتجاه عقارب الساعة.

  • 3) إرسال
    لبدء برنامج إرسال PC-FAX.


إعدادات مخصصة

إذا اخترت "مخصص" في خيار نوع المستند، فيمكنك تغيير إعدادات المسح الضوئي المتقدمة.

  • الدقة
    ‏لإتاحة الاختيار من مجموعة من إعدادات دقة المسح الضوئي.

  • نوع المسح الضوئي
    لإتاحة الاختيار من مجموعة من مستويات عمق لون المسح الضوئي.

  • السطوع
    لإتاحة ضبط درجة سطوع الصورة الممسوحة ضوئيًا.

  • التباين
    لإتاحة ضبط تباين الصورة الممسوحة ضوئيًا.

  • مسح ضوئي مستمر
    لإتاحة مسح صفحات متعددة ضوئيًا من مسطحة أو ADF. بعد مسح الصفحة ضوئيًا، يمكنك اختيار متابعة المسح الضوئي أو الإنهاء. باستخدام هذه الطريقة، يمكنك إجراء مسح ضوئي لصفحات أكثر من السعة القصوى لـ ADF.

  • المسح الضوئي للوجهين (*1)
    عند استخدام ADF، فإن تحديد هذا الخيار سيتيح لك مسح كلا وجهيي المستند ضوئيًا. بإمكانك كذلك ضبط النوع ذي الوجهيين على غلاف ذي حافة طويلة أو قصيرة.

  • اقتصاص تلقائي (*2)
    عند تحديد الاقتصاص التلقائي، فإنه يحاول التعرف على المستندات المتعددة بشكل منفصل مثل الصور الفوتوغرافية أو بطاقات العمل الموضوعة على زجاج الماسحة الضوئية. ثم يعمل على إنشاء صور منفصلة لكل مستند يتعرف عليه.

  • افتراضي
    لإتاحة استعادة كافة الإعدادات إلى إعدادات المصنع الافتراضية.

    *1 هذه الوظيفة متاحة فقط للنماذج التي تدعم المسح الضوئي على الوجهين.
    *2 لا تتوفر هذه الوظيفة إلا في طرز الطابعات التي تدعم الاقتصاص التلقائي.


عرض ملفات PC-FAX المستلمة

  • 1) لعرض رسائل الفاكس التي قمت باستلامها.

  • 2) لإتاحة تغيير طريقة عرض رسائل الفاكس المستلمة.
    • حجم الصورة المصغرة
      لإتاحة تغيير حجم الصور المصغرة.

    • فرز
      لإتاحة اختيار طريقة فرز رسائل الفاكس.

    • تحديد الكل
      لتحديد جميع الصور المصغرة في العرض الحالي.

    • إلغاء تحديد الكل
      لإلغاء تحديد جميع الصور المصغرة في العرض الحالي.

    • إعادة التحميل
      يعيد تحميل ملفات الصور لتحديث الصورة المصغرة.

  • 3) طباعة
    لإتاحة طباعة رسائل الفاكس المستلمة. للحصول على تفاصيل، يرجى الرجوع إلى "طباعة".


إعدادات الجهاز

تتوفر الميزات التالية.
  • إعداد عن بعد (*1)
    لإتاحة فتح برنامج الإعداد عن بعد.

  • دفتر العناوين (*2)
    لإتاحة فتح نافذة تعيين دفتر العناوين الخاص بالإعداد عن بعد.

  • إعدادات المسح الضوئي للجهاز
    لإتاحة تكوين زر المسح الضوئي لجهازك. (مسح ضوئي إلى صورة، مسح ضوئي إلى OCR، مسح ضوئي إلى بريد إلكتروني، مسح ضوئي إلى ملف)

  • (*3) BRAdmin
    لإتاحة فتح برنامج BRAdmin. لا يتوفر هذا الخيار إلا عند تثبيت برنامج BRAdmin.

    *1 لا تتوفر هذه الوظيفة إلا للطرز التي تدعم الإعداد عن بعد.
    *2 لا تتوفر هذه الوظيفة إلا للطرز التي تدعم دفتر العناوين.
    *3 لا تتوفر هذه الوظيفة إلا للطرز التي تتضمن واجهة شبكة.


إعدادات المسح الضوئي للجهاز

لإتاحة تكوين زر المسح الضوئي لجهازك. (مسح ضوئي إلى صورة، مسح ضوئي إلى OCR، مسح ضوئي إلى بريد إلكتروني، مسح ضوئي إلى ملف)

  • 1) اختر ما بين صورة أو OCR* أو بريد إلكتروني أو ملف.

    * لا تتوفر هذه الوظيفة إلا عند تثبيت برنامج Nuance(TM) PaperPort(TM)12SE على الكمبيوتر.

  • 2) قد تصبح بعض الخيارات غير متوفرة إذا كان هناك تعارض مع إعداد آخر.
    • نوع الملف
      اختر نوع الملف الخاص بالصورة المحفوظة من القائمة المنسدلة. (*)

      * عند اختيار "PDF يمكن البحث فيه"، تكون اللغة التي يمكن البحث فيها مستندة إلى "لغة OCR" في إعداد OCR.
      * " ملف PDF عالي الضغط" متاح فقط عندما تكون الدقة 300 × 300 نقطة في البوصة، ونوع المسح الضوئي 24 بت ألوان أو رمادي حقيقي.

    • تعيين كلمة مرور PDF (صورة/البريد الإلكتروني/ملف)
      إذا اخترت PDF آمن من قائمة نوع الملف، انقر فوق رمز المفتاح لفتح مربع حوار تعيين كلمة مرور PDF. أدخل كلمة مرور في المربع ثم انقر فوق موافق. بعد حفظ كلمة المرور سيتم حفظها تلقائيًا مع المستند في المرة التالية التي تقوم خلالها بإجراء مسح ضوئي لـ PDF آمن. إذا كنت تريد تغيير كلمة المرور، فانقر فوق رمز المفتاح وقم بتعيين كلمة مرور جديدة.

    • التطبيق المستهدف (صورة/OCR)
      لإتاحة اختيار تطبيق الرسوم الذي سيفتح الملف.

    • لغة OCR OCR
      يتيح لك اختيار لغة OCR.

    • حجم الملف (صورة/البريد الإلكتروني/ملف)
      لإتاحة تعيين نسبة الضغط عند اختيار PDF، أو PDF آمن، أو JPEG أو TIFF، أو TIFF Multi-Page

    • اسم الملف (ملف)
      أدخل الاسم الذي ترغب في استخدامه للمستند في مربع "اسم الملف" (متاح حتى 100 حرف).
      ويمكنك اختيار ما إذا كان البرنامج سيضيف التاريخ المحفوظ إلى اسم الملف قبل حفظ الملف. يُضاف رقماً تتابعياً إلى اسم الملف حين يكون هناك صفحات متعددة أو في حال وجود ملف يحمل الاسم ذاته بالفعل داخل المجلد.

    • وجهة المجلد (ملف)
      يمكنك حفظ الملف إلى المجلد الافتراضي المعروض في نافذة وجهة المجلد، أو اختيار المجلد المفضل لديك من خلال النقر فوق رمز المجلد.

    • إظهار المجلد (ملف)
      حدد إظهار مجلد لعرض وجهة المجلد تلقائيًا بعد إجراء المسح الضوئي.

    • مسار وجهة الملف (صورة/OCR/البريد الإلكتروني)
      يظهر مسار وجهة الملف عند النقر فوق الزر "تغيير". ويتم فتح مربع حوار، وستتمكن من تغيير بادئة اسم الملف ومسار وجهة المجلد.

      • اسم الملف
        أدخل الاسم الذي ترغب في استخدامه للمستند في مربع "اسم الملف" (متاح حتى 100 حرف).
        ويمكنك اختيار ما إذا كان البرنامج سيضيف التاريخ المحفوظ إلى اسم الملف قبل حفظ الملف. يُضاف رقماً تتابعياً إلى اسم الملف حين يكون هناك صفحات متعددة أو في حال وجود ملف يحمل الاسم ذاته بالفعل داخل المجلد.

      • إدراج تاريخ في اسم الملف
        قم تلقائيًا بإدراج تاريخ في اسم الملف للصورة الممسوحة ضوئيًا.

      • وجهة المجلد
        يمكنك حفظ الملف إلى المجلد الافتراضي المعروض في نافذة وجهة المجلد، أو اختيار المجلد المفضل لديك من خلال النقر فوق رمز المجلد.

      • افتراضي
        لإتاحة استعادة كافة الإعدادات إلى إعدادات المصنع الافتراضية.

    • الدقة
      ‏لإتاحة الاختيار من مجموعة من إعدادات دقة المسح الضوئي.

    • نوع المسح الضوئي
      لإتاحة الاختيار من مجموعة من مستويات عمق لون المسح الضوئي.

    • حجم المستند
      لإتاحة الاختيار من مجموعة محددة من أحجام المسح الضوئي التي تم تعيينها مسبقًا. يعني تحديد "تلقائي(*)" أن الجهاز سيكتشف حجم المستند تلقائيًا.

      * لا يتوفر هذا الخيار وفقًا للطراز الذي تستخدمه.

    • السطوع
      لإتاحة ضبط درجة سطوع الصورة الممسوحة ضوئيًا.

    • التباين
      لإتاحة ضبط تباين الصورة الممسوحة ضوئيًا.

    • اقتصاص تلقائي (*)
      عند تحديد الاقتصاص التلقائي، فإنه يحاول التعرف على المستندات المتعددة بشكل منفصل مثل الصور الفوتوغرافية أو بطاقات العمل الموضوعة على زجاج الماسحة الضوئية. ثم يعمل على إنشاء صور منفصلة لكل مستند يتعرف عليه.

      * لا تتوفر هذه الوظيفة إلا في طرز الطابعات التي تدعم الاقتصاص التلقائي.

    • إعدادات متقدمة (*)
      يسمح لك الخيار "إعدادات متقدمة" بتكوين الإعدادات التالية لتحسين نتائج المسح الضوئي.

      * لا تتوفر هذه الميزة إلا في الطرازات التي تدعم هذه الوظيفة.

    • افتراضي
      لإتاحة استعادة كافة الإعدادات إلى إعدادات المصنع الافتراضية.


الدعم

توفر قائمة الدعم الارتباطات التالية.
  • تعليمات ControlCenter
    لفتح تعليمات ControlCenter4.

  • Brother Solutions Center
    لإتاحة الوصول إلى موقع دعم Brother Solutions Center، أو العثور على معلومات حول مستهلكات Brother الأصلية. يلزم الوصول إلى الإنترنت.

  • Brother CreativeCenter
    لإتاحة الوصول إلى Brother CreativeCenter، وهو موقع ويب يساعدك على إنشاء كتيبات صور فوتوغرافية دعائية مجانية، ورسائل بريد، وملصقات، وبطاقات تهنئة، وصفحات ألبوم، وتقويمات، وسجلات قصاصات وطباعتها. يلزم الوصول إلى الإنترنت.

  • Brother Online
    تسمح لك بالوصول إلى Brother Online، وهي مجموعة من الحلول والخدمات الذكية سهلة الاستخدام ومستندة إلى الويب. تتضمن Brother Online عقد مؤتمرات ™OmniJoin ابتكارية عبر الويب وخدمات أخرى. يلزم الوصول إلى الإنترنت.


الوضع المتقدم

  • 1) طراز
    لإتاحة اختيار الجهاز الذي سيتصل به برنامج ControlCenter4.

  • 2) تكوين
    لإتاحة تغيير نوع واجهة المستخدم والإعدادات التلقائية لتشغيل البرنامج.

  • 3) تعليمات
    لفتح تعليمات ControlCenter4.

  • 4) علامة تبويب القائمة
    • مسح ضوئي
      لإتاحة مسح المستندات أو الصور ضوئيًا إلى ملف، أو بريد إلكتروني، أو معالج نصوص أو تطبيق رسم على الكمبيوتر بشكل مباشر.

    • PC-Copy
      لإتاحة مسح صفحة ضوئيًا على جهازك، ثم طباعة نسخ من المسح الضوئي باستخدام الميزات الكاملة لبرنامج تشغيل الطابعة.

    • صور فوتوغرافية (*1)
      لإتاحة الوصول إلى ميزات تحرير الصور الفوتوغرافية، مثل إزالة العين الحمراء أو تحسين المشهد أو الاقتطاع.

    • (*2) PC-FAX
      لإتاحة إرسال ملفات صور أو بيانات ممسوحة ضوئيًا كرسائل فاكس. يمكنك أيضًا عرض رسائل الفاكس المستلمة على شاشة الكمبيوتر.

    • إعدادات الجهاز
      لإتاحة تغيير الإعدادات الخاصة بجهازك والوصول إلى أدوات إدارة الشبكة.

    • الدعم
      لإتاحة الوصول إلى تعليمات ControlCenter4.

    • مخصص
      لإتاحة تخصيص إعدادات المسح الضوئي والنسخ وتخزينها. يمكنك إنشاء ثلاث علامات تبويب كحد أقصى، تحتوي كل منها على ما يصل إلى خمسة أزرار يمكنك تخزين الإعدادات بها.

  • 5) حالة الجهاز
    يتيح لك مشاهدة مقدار الحبر المتاح (*1) والعمر المتبقي لمسحوق الحبر (*3) وحالة الخطأ لجهازك.

    *1 لا تتوفر هذه الوظيفة إلا في طرز الطابعات النافثة للحبر.
    *2 لا تتوفر إلا في الطرز التي تدعم PC-FAX. لا تتوفر ميزة الاستلام PC-FAX إلا في الطرز التي تدعم هذه الوظيفة.
    *3 هذه الوظيفة متاحة لنماذج الليزر/LED. العمر المتبقي لمسحوق الحبر يمثل قيمة تقريبية فقط.


تكوين

لإتاحة تكوين إعدادات ControlCenter4.
    لإتاحة فتح مربع حوار التكوين لكل وظيفة.
    • مسح ضوئي
      صورة, OCR, البريد الإلكتروني, ملف

    • (*1) PC-Copy
      كل زر نسخ

    • صور فوتوغرافية (*2)
      نسخ من PCC, نسخ إلى تطبيق

    • (*3) PC-FAX
      إرسال ملف صورة, إرسال صورة ممسوحة ضوئيًا, عرض ملفات PC-FAX المستلمة

    • إعدادات الجهاز
      إعدادات المسح الضوئي للجهاز

    • مخصص
      لإتاحة تكوين إعدادات الزر التي قمت بإنشائها.

      لإتاحة إنشاء علامة تبويب/زر مخصص أو إزالته.

      • إنشاء علامة تبويب مخصصة
        يمكنك إنشاء ثلاث علامات تبويب مخصصة خاصة بك كحد أقصى.

      • إنشاء زر مخصص
        يمكنك إنشاء خمسة أزرار خاصة بك كحد أقصى في علامة التبويب المخصصة.

      • إزالة علامة تبويب مخصصة
        يمكنك إزالة علامة تبويب مخصصة.

      • إزالة زر مخصص
        يمكنك إزالة زر مخصص.

    • تحديد وضع
      يمكنك اختيار واجهة المستخدم المنزلية أو المتقدمة الخاصة بـ ControlCenter4.

    • تفضيلات

    *1 تختلف الإعدادات الافتراضية حسب الطرز التي تستخدمها. لا تتوفر وظيفة النسخ الملون في طرز طابعات الليزر أحادية اللون.
    *2 لا تتوفر هذه الوظيفة إلا في طرز الطابعات النافثة للحبر.
    *3 لا تتوفر إلا في الطرز التي تدعم PC-FAX.


مسح ضوئي

توجد أربعة خيارات للمسح الضوئي: صورة، وOCR، وبريد إلكتروني، وملف.

    تتوفر الميزات التالية.
    يمكنك تكوين الإعدادات الخاصة بجميع أزرار المسح الضوئي من خلال النقر بزر الماوس الأيمن فوق جميع أزرار ControlCenter4، ثم تحديد إعدادات الأزرار. يمكنك أيضًا التكوين من قائمة التكوين.

  • صورة
    لإتاحة مسح صفحة ضوئيًا في أي تطبيق عرض/تحرير رسومات بشكل مباشر. يمكنك اختيار وجهة التطبيق، مثل Microsoft(R) Paint، أو Corel(R) Paint Shop Pro(R)‎، أو Adobe(R) Photoshop(R)‎، أو أي نوع من تطبيقات تحرير الصور على الكمبيوتر الشخصي.

  • OCR *
    لإتاحة مسح صفحة أو مستند ضوئيًا، وتشغيل تطبيق OCR تلقائيًا ووضع نص (ليس صورة رسومية) في تطبيق معالجة نصوص. يمكنك اختيار تطبيق معالجة النصوص المستهدف، مثل Microsoft(R) Notepad، أو Microsoft(R) Word، أو Corel(R) WordPerfect(R)‎ أو أي تطبيق معالجة نصوص موجود على الكمبيوتر الشخصي.

    * لا تتوفر هذه الوظيفة إلا عند تثبيت برنامج Nuance(TM) PaperPort(TM)12SE على الكمبيوتر.

  • البريد الإلكتروني
    لإتاحة مسح صفحة أو مستند ضوئيًا بشكل مباشر في تطبيق بريد إلكتروني كمرفق قياسي. يمكنك اختيار نوع الملف ودقة المرفق.

  • ملف
    لإتاحة المسح الضوئي إلى ملف موجود على القرص بشكل مباشر. يمكنك تغيير نوع الملف ووجهة المجلد.

نافذة ما قبل المسح

عند النقر فوق زر المسح الضوئي ستظهر النافذة ما قبل المسح الضوئي. تتيح لك النافذة ما قبل المسح الضوئي مراجعة الصورة. يمكنك أيضًا اقتصاص جزء من الصورة بعد إتمام إجراء ما قبل المسح الضوئي للمستند. (يتوفر إجراء ما قبل المسح الضوئي عند تحديد "ما قبل المسح الضوئي" في مربع حوار التكوين الخاص بكل زر مسح ضوئي)

  • ما قبل المسح
    لإتاحة مراجعة الصورة. يمكنك أيضًا اقتصاص الأجزاء غير المرغوب فيها قبل إجراء المسح الضوئي عن طريق تغيير حجم الإطار المنقط.

  • احتواء ضمن النافذة
    لإتاحة ضبط مستوى التكبير/التصغير بحيث تُناسب الصورة حجم النافذة.

  • تكبير / تصغير
    لإتاحة تكبير الصورة أو تصغيرها.

  • مسح ضوئي
    لإتاحة بدء المسح الضوئي.

  • إلغاء
    لإغلاق النافذة.


صورة

يمكنك مسح صورة ضوئيًا بشكل مباشر في تطبيق الرسوم لتحرير الصورة.

  • نوع الملف
    اختر نوع الملف الخاص بالصورة المحفوظة من القائمة المنسدلة. (*)
    * عند اختيار "PDF يمكن البحث فيه"، تكون اللغة التي يمكن البحث فيها مستندة إلى "لغة OCR" في إعداد OCR.
    * " ملف PDF عالي الضغط" متاح فقط عندما تكون الدقة 300 × 300 نقطة في البوصة، ونوع المسح الضوئي 24 بت ألوان أو رمادي حقيقي.

  • التطبيق المستهدف
    لإتاحة اختيار تطبيق الرسوم الذي سيفتح الملف.

  • تعيين كلمة مرور PDF
    إذا اخترت PDF آمن من قائمة نوع الملف، انقر فوق رمز المفتاح لفتح مربع حوار تعيين كلمة مرور PDF. أدخل كلمة مرور في المربع ثم انقر فوق موافق. بعد حفظ كلمة المرور سيتم حفظها تلقائيًا مع المستند في المرة التالية التي تقوم خلالها بإجراء مسح ضوئي لـ PDF آمن. إذا كنت تريد تغيير كلمة المرور، فانقر فوق رمز المفتاح وقم بتعيين كلمة مرور جديدة.

  • حجم الملف
    لإتاحة تعيين نسبة الضغط عند اختيار PDF، أو PDF آمن، أو JPEG أو TIFF، أو TIFF Multi-Page

  • مسار وجهة الملف
    يظهر مسار وجهة الملف عند النقر فوق الزر "تغيير". ويتم فتح مربع حوار، وستتمكن من تغيير بادئة اسم الملف ومسار وجهة المجلد.

    • اسم الملف
      أدخل الاسم الذي ترغب في استخدامه للمستند في مربع "اسم الملف" (متاح حتى 100 حرف).
      ويمكنك اختيار ما إذا كان البرنامج سيضيف التاريخ المحفوظ إلى اسم الملف قبل حفظ الملف. يُضاف رقماً تتابعياً إلى اسم الملف حين يكون هناك صفحات متعددة أو في حال وجود ملف يحمل الاسم ذاته بالفعل داخل المجلد.

    • إدراج تاريخ في اسم الملف
      قم تلقائيًا بإدراج تاريخ في اسم الملف للصورة الممسوحة ضوئيًا.

    • وجهة المجلد
      يمكنك حفظ الملف إلى المجلد الافتراضي المعروض في نافذة وجهة المجلد، أو اختيار المجلد المفضل لديك من خلال النقر فوق رمز المجلد.

    • افتراضي
      لإتاحة استعادة كافة الإعدادات إلى إعدادات المصنع الافتراضية.

  • ما قبل المسح
    تتيح لك النافذة ما قبل المسح الضوئي مراجعة الصورة.

  • الدقة
    ‏لإتاحة الاختيار من مجموعة من إعدادات دقة المسح الضوئي.

  • نوع المسح الضوئي
    لإتاحة الاختيار من مجموعة من مستويات عمق لون المسح الضوئي.

  • حجم المستند
    لإتاحة الاختيار من مجموعة محددة من أحجام المسح الضوئي التي تم تعيينها مسبقًا. يعني تحديد "تلقائي(*)" أن الجهاز سيكتشف حجم المستند تلقائيًا.

    * لا يتوفر هذا الخيار وفقًا للطراز الذي تستخدمه.

  • السطوع
    لإتاحة ضبط درجة سطوع الصورة الممسوحة ضوئيًا.

  • التباين
    لإتاحة ضبط تباين الصورة الممسوحة ضوئيًا.

  • مسح ضوئي مستمر
    لإتاحة مسح صفحات متعددة ضوئيًا من مسطحة أو ADF. بعد مسح الصفحة ضوئيًا، يمكنك اختيار متابعة المسح الضوئي أو الإنهاء. باستخدام هذه الطريقة، يمكنك إجراء مسح ضوئي لصفحات أكثر من السعة القصوى لـ ADF.

  • المسح الضوئي للوجهين (*1)
    عند استخدام ADF، فإن تحديد هذا الخيار سيتيح لك مسح كلا وجهيي المستند ضوئيًا. بإمكانك كذلك ضبط النوع ذي الوجهيين على غلاف ذي حافة طويلة أو قصيرة.

  • اقتصاص تلقائي (*2)
    عند تحديد الاقتصاص التلقائي، فإنه يحاول التعرف على المستندات المتعددة بشكل منفصل مثل الصور الفوتوغرافية أو بطاقات العمل الموضوعة على زجاج الماسحة الضوئية. ثم يعمل على إنشاء صور منفصلة لكل مستند يتعرف عليه.

  • عدم العرض مرة أخرى.
    بإمكانك تحديد هذا الخيار لبدء المسح الضوئي بدون إظهار مربع حوار الإعدادات. وإذا كنت ترغب في الوصول إلى مربع حوار الإعدادات في المستقبل، فقم بالنقر بزر الماوس الأيمن فوق زر مسح ضوئي للإجراء (صورة أو OCR، أو بريد إلكتروني أو ملف).

  • إظهار مربع حوار الإعدادات قبل المسح الضوئي.
    إذا كنت ترغب في الوصول إلى مربع حوار إعدادات المسح الضوئي قبل المسح الصوئي، فإن هذا الخيار سيعرض مربع حوار الإعدادات مرة ثانية.

  • إعدادات متقدمة (*3)
    يسمح لك الخيار "إعدادات متقدمة" بتكوين الإعدادات التالية لتحسين نتائج المسح الضوئي.

  • افتراضي
    لإتاحة استعادة كافة الإعدادات إلى إعدادات المصنع الافتراضية.

    *1 هذه الوظيفة متاحة فقط للنماذج التي تدعم المسح الضوئي على الوجهين.
    *2 لا تتوفر هذه الوظيفة إلا في طرز الطابعات التي تدعم الاقتصاص التلقائي.
    *3 لا تتوفر هذه الميزة إلا في الطرازات التي تدعم هذه الوظيفة.


OCR

يحول قارئ الأحرف الضوئي (OCR) المستندات الممسوحة ضوئيًا إلى نصوص. يمكن عندئذ تحرير النص باستخدام برنامج معالجة النصوص المفضل لديك. ( لا تتوفر هذه الوظيفة إلا عند تثبيت برنامج Nuance(TM) PaperPort(TM)12SE على الكمبيوتر.)

  • نوع الملف
    اختر نوع الملف الخاص بالصورة المحفوظة من القائمة المنسدلة. (*)
    * عند اختيار "PDF يمكن البحث فيه"، تكون اللغة التي يمكن البحث فيها مستندة إلى "لغة OCR" في إعداد OCR.

  • التطبيق المستهدف
    لإتاحة اختيار تطبيق معالجة النصوص الذي سيفتح الملف بعد المعالجة.

  • لغة OCR
    يتيح لك اختيار لغة OCR.

  • مسار وجهة الملف
    يظهر مسار وجهة الملف عند النقر فوق الزر "تغيير". ويتم فتح مربع حوار، وستتمكن من تغيير بادئة اسم الملف ومسار وجهة المجلد.

    • اسم الملف
      أدخل الاسم الذي ترغب في استخدامه للمستند في مربع "اسم الملف" (متاح حتى 100 حرف).
      ويمكنك اختيار ما إذا كان البرنامج سيضيف التاريخ المحفوظ إلى اسم الملف قبل حفظ الملف. يُضاف رقماً تتابعياً إلى اسم الملف حين يكون هناك صفحات متعددة أو في حال وجود ملف يحمل الاسم ذاته بالفعل داخل المجلد.

    • إدراج تاريخ في اسم الملف
      قم تلقائيًا بإدراج تاريخ في اسم الملف للصورة الممسوحة ضوئيًا.

    • وجهة المجلد
      يمكنك حفظ الملف إلى المجلد الافتراضي المعروض في نافذة وجهة المجلد، أو اختيار المجلد المفضل لديك من خلال النقر فوق رمز المجلد.

    • افتراضي
      لإتاحة استعادة كافة الإعدادات إلى إعدادات المصنع الافتراضية.

  • ما قبل المسح
    تتيح لك النافذة ما قبل المسح الضوئي مراجعة الصورة.

  • الدقة
    ‏لإتاحة الاختيار من مجموعة من إعدادات دقة المسح الضوئي.

  • نوع المسح الضوئي
    لإتاحة الاختيار من مجموعة من مستويات عمق لون المسح الضوئي.

  • حجم المستند
    لإتاحة الاختيار من مجموعة محددة من أحجام المسح الضوئي التي تم تعيينها مسبقًا. يعني تحديد "تلقائي(*)" أن الجهاز سيكتشف حجم المستند تلقائيًا.

    * لا يتوفر هذا الخيار وفقًا للطراز الذي تستخدمه.

  • السطوع
    لإتاحة ضبط درجة سطوع الصورة الممسوحة ضوئيًا.

  • التباين
    لإتاحة ضبط تباين الصورة الممسوحة ضوئيًا.

  • مسح ضوئي مستمر
    لإتاحة مسح صفحات متعددة ضوئيًا من مسطحة أو ADF. بعد مسح الصفحة ضوئيًا، يمكنك اختيار متابعة المسح الضوئي أو الإنهاء. باستخدام هذه الطريقة، يمكنك إجراء مسح ضوئي لصفحات أكثر من السعة القصوى لـ ADF.

  • المسح الضوئي للوجهين (*1)
    عند استخدام ADF، فإن تحديد هذا الخيار سيتيح لك مسح كلا وجهيي المستند ضوئيًا. بإمكانك كذلك ضبط النوع ذي الوجهيين على غلاف ذي حافة طويلة أو قصيرة.

  • عدم العرض مرة أخرى.
    بإمكانك تحديد هذا الخيار لبدء المسح الضوئي بدون إظهار مربع حوار الإعدادات. وإذا كنت ترغب في الوصول إلى مربع حوار الإعدادات في المستقبل، فقم بالنقر بزر الماوس الأيمن فوق زر مسح ضوئي للإجراء (صورة أو OCR، أو بريد إلكتروني أو ملف).

  • إظهار مربع حوار الإعدادات قبل المسح الضوئي.
    إذا كنت ترغب في الوصول إلى مربع حوار إعدادات المسح الضوئي قبل المسح الصوئي، فإن هذا الخيار سيعرض مربع حوار الإعدادات مرة ثانية.

  • إعدادات متقدمة (*2)
    يسمح لك الخيار "إعدادات متقدمة" بتكوين الإعدادات التالية لتحسين نتائج المسح الضوئي.

  • افتراضي
    لإتاحة استعادة كافة الإعدادات إلى إعدادات المصنع الافتراضية.

    *1 هذه الوظيفة متاحة فقط للنماذج التي تدعم المسح الضوئي على الوجهين.
    *2 لا تتوفر هذه الميزة إلا في الطرازات التي تدعم هذه الوظيفة.


البريد الإلكتروني

لبدء تشغيل تطبيق البريد الإلكتروني. يمكنك إرسال المهمة الممسوحة ضوئيًا كمرفق بريد إلكتروني.

  • نوع الملف
    اختر نوع الملف الخاص بالصورة المحفوظة من القائمة المنسدلة. (*)
    * عند اختيار "PDF يمكن البحث فيه"، تكون اللغة التي يمكن البحث فيها مستندة إلى "لغة OCR" في إعداد OCR.
    * " ملف PDF عالي الضغط" متاح فقط عندما تكون الدقة 300 × 300 نقطة في البوصة، ونوع المسح الضوئي 24 بت ألوان أو رمادي حقيقي.

  • تعيين كلمة مرور PDF
    إذا اخترت PDF آمن من قائمة نوع الملف، انقر فوق رمز المفتاح لفتح مربع حوار تعيين كلمة مرور PDF. أدخل كلمة مرور في المربع ثم انقر فوق موافق. بعد حفظ كلمة المرور سيتم حفظها تلقائيًا مع المستند في المرة التالية التي تقوم خلالها بإجراء مسح ضوئي لـ PDF آمن. إذا كنت تريد تغيير كلمة المرور، فانقر فوق رمز المفتاح وقم بتعيين كلمة مرور جديدة.

  • حجم الملف
    لإتاحة تعيين نسبة الضغط عند اختيار PDF، أو PDF آمن، أو JPEG أو TIFF، أو TIFF Multi-Page

  • مسار وجهة الملف
    يظهر مسار وجهة الملف عند النقر فوق الزر "تغيير". ويتم فتح مربع حوار، وستتمكن من تغيير بادئة اسم الملف ومسار وجهة المجلد.

    • اسم الملف
      أدخل الاسم الذي ترغب في استخدامه للمستند في مربع "اسم الملف" (متاح حتى 100 حرف).
      ويمكنك اختيار ما إذا كان البرنامج سيضيف التاريخ المحفوظ إلى اسم الملف قبل حفظ الملف. يُضاف رقماً تتابعياً إلى اسم الملف حين يكون هناك صفحات متعددة أو في حال وجود ملف يحمل الاسم ذاته بالفعل داخل المجلد.

    • إدراج تاريخ في اسم الملف
      قم تلقائيًا بإدراج تاريخ في اسم الملف للصورة الممسوحة ضوئيًا.

    • وجهة المجلد
      يمكنك حفظ الملف إلى المجلد الافتراضي المعروض في نافذة وجهة المجلد، أو اختيار المجلد المفضل لديك من خلال النقر فوق رمز المجلد.

    • افتراضي
      لإتاحة استعادة كافة الإعدادات إلى إعدادات المصنع الافتراضية.

  • ما قبل المسح
    تتيح لك النافذة ما قبل المسح الضوئي مراجعة الصورة.

  • الدقة
    ‏لإتاحة الاختيار من مجموعة من إعدادات دقة المسح الضوئي.

  • نوع المسح الضوئي
    لإتاحة الاختيار من مجموعة من مستويات عمق لون المسح الضوئي.

  • حجم المستند
    لإتاحة الاختيار من مجموعة محددة من أحجام المسح الضوئي التي تم تعيينها مسبقًا. يعني تحديد "تلقائي(*)" أن الجهاز سيكتشف حجم المستند تلقائيًا.

    * لا يتوفر هذا الخيار وفقًا للطراز الذي تستخدمه.

  • السطوع
    لإتاحة ضبط درجة سطوع الصورة الممسوحة ضوئيًا.

  • التباين
    لإتاحة ضبط تباين الصورة الممسوحة ضوئيًا.

  • مسح ضوئي مستمر
    لإتاحة مسح صفحات متعددة ضوئيًا من مسطحة أو ADF. بعد مسح الصفحة ضوئيًا، يمكنك اختيار متابعة المسح الضوئي أو الإنهاء. باستخدام هذه الطريقة، يمكنك إجراء مسح ضوئي لصفحات أكثر من السعة القصوى لـ ADF.

  • المسح الضوئي للوجهين (*1)
    عند استخدام ADF، فإن تحديد هذا الخيار سيتيح لك مسح كلا وجهيي المستند ضوئيًا. بإمكانك كذلك ضبط النوع ذي الوجهيين على غلاف ذي حافة طويلة أو قصيرة.

  • اقتصاص تلقائي (*2)
    عند تحديد الاقتصاص التلقائي، فإنه يحاول التعرف على المستندات المتعددة بشكل منفصل مثل الصور الفوتوغرافية أو بطاقات العمل الموضوعة على زجاج الماسحة الضوئية. ثم يعمل على إنشاء صور منفصلة لكل مستند يتعرف عليه.

  • عدم العرض مرة أخرى.
    بإمكانك تحديد هذا الخيار لبدء المسح الضوئي بدون إظهار مربع حوار الإعدادات. وإذا كنت ترغب في الوصول إلى مربع حوار الإعدادات في المستقبل، فقم بالنقر بزر الماوس الأيمن فوق زر مسح ضوئي للإجراء (صورة أو OCR، أو بريد إلكتروني أو ملف).

  • إظهار مربع حوار الإعدادات قبل المسح الضوئي.
    إذا كنت ترغب في الوصول إلى مربع حوار إعدادات المسح الضوئي قبل المسح الصوئي، فإن هذا الخيار سيعرض مربع حوار الإعدادات مرة ثانية.

  • إعدادات متقدمة (*3)
    يسمح لك الخيار "إعدادات متقدمة" بتكوين الإعدادات التالية لتحسين نتائج المسح الضوئي.

  • افتراضي
    لإتاحة استعادة كافة الإعدادات إلى إعدادات المصنع الافتراضية.

    *1 هذه الوظيفة متاحة فقط للنماذج التي تدعم المسح الضوئي على الوجهين.
    *2 لا تتوفر هذه الوظيفة إلا في طرز الطابعات التي تدعم الاقتصاص التلقائي.
    *3 لا تتوفر هذه الميزة إلا في الطرازات التي تدعم هذه الوظيفة.


ملف

يتيح لك حفظ الصور الممسوحة ضوئيًا إلى أي مجلد على قرص صلب محلي أو على الشبكة. يمكنك أيضًا اختيار نوع الملف الذي سيتم استخدامه.

  • نوع الملف
    اختر نوع الملف الخاص بالصورة المحفوظة من القائمة المنسدلة. (*)
    * عند اختيار "PDF يمكن البحث فيه"، تكون اللغة التي يمكن البحث فيها مستندة إلى "لغة OCR" في إعداد OCR.
    * " ملف PDF عالي الضغط" متاح فقط عندما تكون الدقة 300 × 300 نقطة في البوصة، ونوع المسح الضوئي 24 بت ألوان أو رمادي حقيقي.

  • اسم الملف
    أدخل الاسم الذي ترغب في استخدامه للمستند في مربع "اسم الملف" (متاح حتى 100 حرف).
    ويمكنك اختيار ما إذا كان البرنامج سيضيف التاريخ المحفوظ إلى اسم الملف قبل حفظ الملف. يُضاف رقماً تتابعياً إلى اسم الملف حين يكون هناك صفحات متعددة أو في حال وجود ملف يحمل الاسم ذاته بالفعل داخل المجلد.

  • إدراج تاريخ في اسم الملف
    قم تلقائيًا بإدراج تاريخ في اسم الملف للصورة الممسوحة ضوئيًا.

  • إظهار نافذة حفظ باسم
    لإتاحة تحديد وجهة الصورة الممسوحة ضوئيًا في كل مرة تقوم فيها بإجراء المسح الضوئي، حدد عرض نافذة حفظ باسم.

  • وجهة المجلد
    يمكنك حفظ الملف إلى المجلد الافتراضي المعروض في نافذة وجهة المجلد، أو اختيار المجلد المفضل لديك من خلال النقر فوق رمز المجلد.

  • إظهار المجلد
    حدد إظهار مجلد لعرض وجهة المجلد تلقائيًا بعد إجراء المسح الضوئي.

  • تعيين كلمة مرور PDF
    إذا اخترت PDF آمن من قائمة نوع الملف، انقر فوق رمز المفتاح لفتح مربع حوار تعيين كلمة مرور PDF. أدخل كلمة مرور في المربع ثم انقر فوق موافق. بعد حفظ كلمة المرور سيتم حفظها تلقائيًا مع المستند في المرة التالية التي تقوم خلالها بإجراء مسح ضوئي لـ PDF آمن. إذا كنت تريد تغيير كلمة المرور، فانقر فوق رمز المفتاح وقم بتعيين كلمة مرور جديدة.

  • حجم الملف
    لإتاحة تعيين نسبة الضغط عند اختيار PDF، أو PDF آمن، أو JPEG أو TIFF، أو TIFF Multi-Page

  • ما قبل المسح
    تتيح لك النافذة ما قبل المسح الضوئي مراجعة الصورة.

  • الدقة
    ‏لإتاحة الاختيار من مجموعة من إعدادات دقة المسح الضوئي.

  • نوع المسح الضوئي
    لإتاحة الاختيار من مجموعة من مستويات عمق لون المسح الضوئي.

  • حجم المستند
    لإتاحة الاختيار من مجموعة محددة من أحجام المسح الضوئي التي تم تعيينها مسبقًا. يعني تحديد "تلقائي(*)" أن الجهاز سيكتشف حجم المستند تلقائيًا.

    * لا يتوفر هذا الخيار وفقًا للطراز الذي تستخدمه.

  • السطوع
    لإتاحة ضبط درجة سطوع الصورة الممسوحة ضوئيًا.

  • التباين
    لإتاحة ضبط تباين الصورة الممسوحة ضوئيًا.

  • مسح ضوئي مستمر
    لإتاحة مسح صفحات متعددة ضوئيًا من مسطحة أو ADF. بعد مسح الصفحة ضوئيًا، يمكنك اختيار متابعة المسح الضوئي أو الإنهاء. باستخدام هذه الطريقة، يمكنك إجراء مسح ضوئي لصفحات أكثر من السعة القصوى لـ ADF.

  • المسح الضوئي للوجهين (*1)
    عند استخدام ADF، فإن تحديد هذا الخيار سيتيح لك مسح كلا وجهيي المستند ضوئيًا. بإمكانك كذلك ضبط النوع ذي الوجهيين على غلاف ذي حافة طويلة أو قصيرة.

  • اقتصاص تلقائي (*2)
    عند تحديد الاقتصاص التلقائي، فإنه يحاول التعرف على المستندات المتعددة بشكل منفصل مثل الصور الفوتوغرافية أو بطاقات العمل الموضوعة على زجاج الماسحة الضوئية. ثم يعمل على إنشاء صور منفصلة لكل مستند يتعرف عليه.

  • عدم العرض مرة أخرى.
    بإمكانك تحديد هذا الخيار لبدء المسح الضوئي بدون إظهار مربع حوار الإعدادات. وإذا كنت ترغب في الوصول إلى مربع حوار الإعدادات في المستقبل، فقم بالنقر بزر الماوس الأيمن فوق زر مسح ضوئي للإجراء (صورة أو OCR، أو بريد إلكتروني أو ملف).

  • إظهار مربع حوار الإعدادات قبل المسح الضوئي.
    إذا كنت ترغب في الوصول إلى مربع حوار إعدادات المسح الضوئي قبل المسح الصوئي، فإن هذا الخيار سيعرض مربع حوار الإعدادات مرة ثانية.

  • إعدادات متقدمة (*3)
    يسمح لك الخيار "إعدادات متقدمة" بتكوين الإعدادات التالية لتحسين نتائج المسح الضوئي.

  • افتراضي
    لإتاحة استعادة كافة الإعدادات إلى إعدادات المصنع الافتراضية.

    *1 هذه الوظيفة متاحة فقط للنماذج التي تدعم المسح الضوئي على الوجهين.
    *2 لا تتوفر هذه الوظيفة إلا في طرز الطابعات التي تدعم الاقتصاص التلقائي.
    *3 لا تتوفر هذه الميزة إلا في الطرازات التي تدعم هذه الوظيفة.


PC-Copy

لإتاحة مسح صفحة ضوئيًا على جهازك، ثم طباعة نسخ من المسح الضوئي باستخدام الميزات الكاملة لبرنامج تشغيل الطابعة.

  • تختلف الإعدادات الافتراضية حسب كل طراز. يمكنك تغيير إعدادات كل زر إلى إعدادات النسخ المفضلة لديك.
  • يمكنك تكوين الإعدادات من خلال النقر بزر الماوس الأيمن فوق جميع أزرار ControlCenter4، ثم تحديد إعدادات الزر. يمكنك أيضًا التكوين من قائمة التكوين.
      [إعدادات الزر]

نافذة ما قبل المسح

عند النقر فوق زر النسخ ستظهر النافذة ما قبل المسح الضوئي. تتيح لك النافذة ما قبل المسح الضوئي مراجعة الصورة. يمكنك أيضًا اقتصاص جزء من الصورة بعد إتمام إجراء ما قبل المسح الضوئي للمستند. (يتوفر إجراء ما قبل المسح الضوئي عند تحديد "ما قبل المسح الضوئي" في مربع حوار التكوين الخاص بكل زر مسح ضوئي)

  • ما قبل المسح
    لإتاحة مراجعة الصورة. يمكنك أيضًا اقتصاص الأجزاء غير المرغوب فيها قبل إجراء المسح الضوئي عن طريق تغيير حجم الإطار المنقط.

  • احتواء ضمن النافذة
    لإتاحة ضبط مستوى التكبير/التصغير بحيث تُناسب الصورة حجم النافذة.

  • تكبير / تصغير
    لإتاحة تكبير الصورة أو تصغيرها.

  • مسح ضوئي
    لإتاحة بدء المسح الضوئي.

  • إلغاء
    لإغلاق النافذة.


إعدادات الزر

يمكنك تكوين الإعدادات من خلال النقر بزر الماوس الأيمن فوق كل زر، ثم تحديد إعدادات الزر. يمكنك أيضًا التكوين من قائمة التكوين.

  • يرجى إدخال اسم لزر النسخ
    لإتاحة تغيير اسم الزر.

  • نسبة النسخ
    لإتاحة تغيير نسبة النسخ.

  • ما قبل المسح
    تتيح لك النافذة ما قبل المسح الضوئي مراجعة الصورة.

  • الدقة
    ‏لإتاحة الاختيار من مجموعة من إعدادات دقة المسح الضوئي.

  • نوع المسح الضوئي
    لإتاحة الاختيار من مجموعة من مستويات عمق لون المسح الضوئي.

  • حجم المستند
    لإتاحة الاختيار من مجموعة محددة من أحجام المسح الضوئي التي تم تعيينها مسبقًا. يعني تحديد "تلقائي(*)" أن الجهاز سيكتشف حجم المستند تلقائيًا.

    * لا يتوفر هذا الخيار وفقًا للطراز الذي تستخدمه.

  • السطوع
    لإتاحة ضبط درجة سطوع الصورة الممسوحة ضوئيًا.

  • التباين
    لإتاحة ضبط تباين الصورة الممسوحة ضوئيًا.

  • مسح ضوئي مستمر
    لإتاحة مسح صفحات متعددة ضوئيًا من مسطحة أو ADF. بعد مسح الصفحة ضوئيًا، يمكنك اختيار متابعة المسح الضوئي أو الإنهاء. باستخدام هذه الطريقة، يمكنك إجراء مسح ضوئي لصفحات أكثر من السعة القصوى لـ ADF.

  • المسح الضوئي للوجهين (*1)
    عند استخدام ADF، فإن تحديد هذا الخيار سيتيح لك مسح كلا وجهيي المستند ضوئيًا. بإمكانك كذلك ضبط النوع ذي الوجهيين على غلاف ذي حافة طويلة أو قصيرة.

  • افتراضي
    لإتاحة استعادة كافة الإعدادات إلى إعدادات المصنع الافتراضية.

    *1 هذه الوظيفة متاحة فقط للنماذج التي تدعم المسح الضوئي على الوجهين.


صور فوتوغرافية

يمكنك طباعة صورتك الفوتوغرافية. ويمكنك أيضًا فتح ملفات ومجلدات أو نسخها من بطاقة ذاكرة أو محرك ذاكرة فلاش USB مثبت في الجهاز.
(لا تتوفر هذه الوظيفة إلا في طرز الطابعات النافثة للحبر.)
    تتوفر الميزات التالية.
    يمكنك تكوين إعدادات النسخ من PCC وإعدادات الزر نسخ إلى تطبيق من خلال النقر بزر الماوس الأيمن فوق كل زر، ثم تحديد إعدادات الزر. يمكنك أيضًا التكوين من قائمة التكوين.

  • طباعة صور فوتوغرافية
    لفتح عارض الصور المصغرة وإتاحة تحرير الصور الفوتوغرافية وطباعتها على الكمبيوتر الشخصي.

  • فتح مجلد PCC
    لإتاحة الاطلاع على الملفات والمجلدات الموجودة في بطاقة الذاكرة أو محرك ذاكرة فلاش USB.

  • نسخ من PCC
    لإتاحة نسخ الملفات الموجودة على بطاقة الذاكرة أو محرك ذاكرة فلاش USB إلى مجلد معين على الكمبيوتر الشخصي. يمكنك اختيار وجهة المجلد.

  • نسخ إلى تطبيق
    لإتاحة نسخ الملفات الموجودة على بطاقة الذاكرة أو محرك ذاكرة فلاش USB إلى تطبيق محدد بشكل مباشر.


طباعة صور فوتوغرافية

لفتح عارض الصور المصغرة وإتاحة تحرير الصور الفوتوغرافية وطباعتها على الكمبيوتر الشخصي.

  • 1) يمكنك اختيار مجلد ملفات على الكمبيوتر.

  • 2) يتم إظهار الصور الفوتوغرافية الموجودة في المجلد. (تنسيق الملف JPG،‏ PNG،‏ BMP،‏ TIFF) يمكنك أيضًا تغيير عدد النسخ المطبوعة.

  • 3) يُمكنك تغيير نمط عرض الصورة.
    • حجم الصورة المصغرة
      لإتاحة تغيير حجم الصور المصغرة.

    • فرز
      لإتاحة تحديد فرز الصور المصغرة حسب التاريخ أو أسماء الملفات، وحسب الترتيب التصاعدي أو التنازلي.

    • تحديد الكل
      لتحديد جميع الصور المصغرة في العرض الحالي.

    • إلغاء تحديد الكل
      لإلغاء تحديد جميع الصور المصغرة في العرض الحالي.

    • إعادة التحميل
      يعيد تحميل ملفات الصور لتحديث الصورة المصغرة.

  • 4) يمكنك تحديد الوظائف التالية باستخدام الصور الفوتوغرافية المحددة.
    • طباعة

    • تحرير


تحرير

  • 1) تعرض الصور المحددة حاليًا، وعدد النسخ التي سيتم طباعتها لكل صورة.

  • 2) لإتاحة التحديد من عدد من ميزات التحسين.

  • 3) تتيح لك هذه الأزرار التحكم في طريقة عرض الصور المحددة.
    • مقارنة
      يمكنك مقارنة الصور التي تم تحريرها بالصور الأصلية.

    • تراجع
      لإلغاء آخر تحرير تم تطبيقه على الصورة المحددة. تعود الصور إلى حالتها السابقة.

    • إعادة التشغيل
      لإتاحة إلغاء جميع عمليات التحرير المُطبقة على الصورة المحددة. تعود الصورة التي تم تحريرها إلى حالتها الأصلية.

    • احتواء ضمن النافذة
      لإتاحة ضبط مستوى التكبير/التصغير بحيث تُناسب الصورة حجم النافذة.

    • تكبير / تصغير
      لإتاحة تكبير الصورة أو تصغيرها.

    • تدوير
      لإدارة الصورة بمقدار 90 درجة.

  • 4) لعرض الصورة المحددة.

  • 5) انقر فوق "طباعة" لإرسال مهمة الطباعة إلى الطابعة المحددة. انقر فوق "حفظ" لحفظ عمليات التحرير.

اقتطاع

  • تكبير / تصغير
    لجعل الصور أكبر/أصغر. سيتم اقتطاع الجزء غير الظاهر في منطقة الصورة.

  • أزرار الأسهم
    يمكنك تحريك الصورة المكبرة من اليمين إلى اليسار أو لأعلى ولأسفل. سيتم اقتصاص الجزء غير الظاهر.

  • انتهى
    عند الانتهاء من إجراء تغييراتك انقر فوق هذا الزر لاقتصاص الصورة.

  • أزرار خاصة بعرض الصورة
    لا تتوفر هذه الأزرار في وضع الاقتطاع. يمكنك استخدام هذه الأزرار بعد النقر فوق الزر "تم" وإغلاق اللوحة "اقتطاع".

تصحيح الصورة

  • تصحيح تلقائي
    لمحاولة تطبيق نطاق من التصحيحات لجعل الصورة تبدو جيدة قدر الإمكان.

  • إزالة العين الحمراء
    لمحاولة تصحيح تأثير العين الحمراء التي تظهر أحيانًا في الصور الفوتوغرافية التي يتم أخذها باستخدام وميض.

  • أحادي اللون
    لإزالة معلومات اللون من الصورة.

  • بني داكن
    لإزالة معلومات اللون من الصورة وإضافة درجة لون بني داكن.

تحسين الصورة

  • منظر طبيعي
    لتحسين الألوان الطبيعية مثل الأخضر والأزرق.

  • مشهد ليلي
    لمحاولة تحسين عمليات ضبط الصورة الخاصة بصورة المشهد الليلي.

  • ضوء خفيف
    لتخفيف وهج الحواف الساطعة.


نسخ من PCC

لإتاحة نسخ الملفات الموجودة على بطاقة الذاكرة أو محرك ذاكرة فلاش USB إلى مجلد معين على الكمبيوتر الشخصي. يمكنك اختيار وجهة المجلد.

  • وجهة المجلد
    لإتاحة اختيار المجلد الذي تريد نسخ الملفات إليه.
    الإعداد الأولي هو [‎...\المستندات\الصور\ControlCenter4‏\PhotoCapture].

  • إظهار المجلد
    حدد إظهار مجلد لعرض وجهة المجلد تلقائيًا بعد إجراء النسخ.

  • نسخ مجلد
    يسمح لك باختيار طريقة حفظ الملف.
    • إنشاء مجلد جديد استنادًا إلى تاريخ أو شهر ملفات PCC
      الإعداد الافتراضي هو تاريخ. يتم إنشاء مجلد باسم مأخوذ من التاريخ أو الشهر الذي تم فيه إنشاء الملف الأصلي. يتم عندئذ حفظ الملف في هذا المجلد.

    • الاحتفاظ ببنية مجلد PCC عند النسخ
      يتم حفظ النسخة باستخدام نفس بنية المجلد الأصلي - لا يتم إنشاء مجلدات جديدة.

  • نسخ ملفات
    لإتاحة تحديد نوع الملف المطلوب نسخه.

    • فرض الكتابة الفوقية
      إذا قمت بتحديد هذا الخيار، ستعمل الملفات التي تقوم بنسخها على الكتابة فوق أي ملفات لها نفس الاسم في وجهة المجلد .

    • نسخ ملفات الصور فقط
      يسمح لك بنسخ الأنواع المحددة من ملفات الصور.

    • نسخ جميع الملفات
      يسمح لك بنسخ جميع أنواع ملفات الصور.

  • افتراضي
    لإتاحة استعادة كافة الإعدادات إلى إعدادات المصنع الافتراضية.


نسخ إلى تطبيق

يسمح لك النسخ إلى زر Application (التطبيقات) بفتح الملفات بتطبيق معين بعد بنسخ الملف تلقائيًا إلى الدليل التالي [‎...\المستندات\الصور\ControlCenter4‏\PhotoCapture].
لتغيير إعدادات المجلد، انقر بزر الماوس الأيمن واختر إعدادات نسخ الملف التي تفضلها.

  • نسخ مجلد
    يسمح لك باختيار طريقة حفظ الملف.
    • إنشاء مجلد جديد استنادًا إلى تاريخ أو شهر ملفات PCC
      الإعداد الافتراضي هو تاريخ. يتم إنشاء مجلد باسم مأخوذ من التاريخ أو الشهر الذي تم فيه إنشاء الملف الأصلي. يتم عندئذ حفظ الملف في هذا المجلد.

    • الاحتفاظ ببنية مجلد PCC عند النسخ
      يتم حفظ النسخة باستخدام نفس بنية المجلد الأصلي - لا يتم إنشاء مجلدات جديدة.

  • نسخ ملفات
    لإتاحة تحديد نوع الملف المطلوب نسخه.

    • فرض الكتابة الفوقية
      إذا قمت بتحديد هذا الخيار، ستعمل الملفات التي تقوم بنسخها على الكتابة فوق أي ملفات لها نفس الاسم في وجهة المجلد .

    • نسخ ملفات الصور فقط
      يسمح لك بنسخ الأنواع المحددة من ملفات الصور.

    • نسخ جميع الملفات
      يسمح لك بنسخ جميع أنواع ملفات الصور.

  • افتراضي
    لإتاحة استعادة كافة الإعدادات إلى إعدادات المصنع الافتراضية.


PC-FAX

تتيح لك وظيفة PC-FAX إرسال ملفات صور أو بيانات ممسوحة ضوئيًا كرسائل فاكس. يمكنك أيضًا عرض رسائل الفاكس المستلمة على شاشة الكمبيوتر.
(لا تتوفر إلا في الطرز التي تدعم PC-FAX. لا تتوفر ميزة الاستلام PC-FAX إلا في الطرز التي تدعم هذه الوظيفة.)

  • 1) إرسال ملف صورة
    لإتاحة إرسال ملف صورة في شكل رسالة فاكس من الكمبيوتر الشخصي باستخدام البرنامج PC-FAX.

  • 2) إرسال صورة ممسوحة ضوئيًا (لا تتوفر هذه الميزة إلا في الطرازات التي تدعم هذه الوظيفة.)
    لإتاحة مسح صفحة أو مستند ضوئيًا وإرسال الصورة تلقائيًا على أنها رسالة فاكس من الكمبيوتر الشخصي باستخدام البرنامج PC-FAX.

  • 3) عرض ملفات PC-FAX المستلمة (لا تتوفر هذه الميزة إلا في الطرازات التي تدعم هذه الوظيفة.)
    بالنقر فوق هذا الزر، يتم تنشيط برنامج استلام PC-FAX، ثم يبدأ الكمبيوتر الشخصي باستلام بيانات الفاكس من جهازك، ويمكنك عرض رسائل الفاكس المستلمة. قبل استخدام هذا الخيار، يجب تحديد خيار استلام PC-FAX من قائمة لوحة تحكم الجهاز.


إرسال ملف صورة

إذا قمت بالنقر فوق هذا الزر، يظهر عارض الصور المصغرة، ويمكنك تحديد الصورة التي تريد إرسالها كرسالة فاكس.

  • 1) يمكنك اختيار مجلد ملفات على الكمبيوتر.

  • 2) يتم عرض الصور الفوتوغرافية الموجودة في المجلد المحدد. (تنسيق الملف JPG،‏ PNG،‏ BMP،‏ TIFF) من خلال النقر المزدوج فوق الصور المصغرة، يمكنك عرض الصورة التي تم تكبيرها.

  • 3) لإتاحة تغيير طريقة عرض الصور المستلمة.
    • حجم الصورة المصغرة
      لإتاحة تغيير حجم الصور المصغرة.

    • فرز
      لإتاحة اختيار طريقة فرز الصور.

    • إعادة التحميل
      يعيد تحميل ملفات الصور لتحديث الصورة المصغرة.

  • 4) إرسال
    لبدء برنامج إرسال PC-FAX.


إرسال صورة ممسوحة ضوئيًا

  • عند النقر فوق زر المسح الضوئي ستظهر النافذة ما قبل المسح الضوئي. تتيح لك النافذة ما قبل المسح الضوئي مراجعة الصورة. يمكنك أيضًا اقتصاص جزء من الصورة بعد إتمام إجراء ما قبل المسح الضوئي للمستند. (يتوفر إجراء ما قبل المسح الضوئي عند تحديد "ما قبل المسح الضوئي" في مربع حوار التكوين الخاص بكل زر مسح ضوئي)

    • ما قبل المسح
      لإتاحة مراجعة الصورة. يمكنك أيضًا اقتصاص الأجزاء غير المرغوب فيها قبل إجراء المسح الضوئي عن طريق تغيير حجم الإطار المنقط.

    • احتواء ضمن النافذة
      لإتاحة ضبط مستوى التكبير/التصغير بحيث تُناسب الصورة حجم النافذة.

    • تكبير / تصغير
      لإتاحة تكبير الصورة أو تصغيرها.

    • مسح ضوئي
      لإتاحة بدء المسح الضوئي.

    • إلغاء
      لإغلاق النافذة.

  • يمكنك تكوين الإعدادات من خلال النقر بزر الماوس الأيمن فوق الزر، ثم تحديد إعدادات الزر. يمكنك أيضًا التكوين من قائمة التكوين.

    • ما قبل المسح
      تتيح لك النافذة ما قبل المسح الضوئي مراجعة الصورة.

    • الدقة
      ‏لإتاحة الاختيار من مجموعة من إعدادات دقة المسح الضوئي.

    • نوع المسح الضوئي
      لإتاحة الاختيار من مجموعة من مستويات عمق لون المسح الضوئي.

    • حجم المستند
      لإتاحة الاختيار من مجموعة محددة من أحجام المسح الضوئي التي تم تعيينها مسبقًا. يعني تحديد "تلقائي(*)" أن الجهاز سيكتشف حجم المستند تلقائيًا.

      * لا يتوفر هذا الخيار وفقًا للطراز الذي تستخدمه.

    • السطوع
      لإتاحة ضبط درجة سطوع الصورة الممسوحة ضوئيًا.

    • التباين
      لإتاحة ضبط تباين الصورة الممسوحة ضوئيًا.

    • مسح ضوئي مستمر
      لإتاحة مسح صفحات متعددة ضوئيًا من مسطحة أو ADF. بعد مسح الصفحة ضوئيًا، يمكنك اختيار متابعة المسح الضوئي أو الإنهاء. باستخدام هذه الطريقة، يمكنك إجراء مسح ضوئي لصفحات أكثر من السعة القصوى لـ ADF.

    • المسح الضوئي للوجهين (*1)
      إذا قمت بتحديد المربع، يعمل الجهاز على إجراء مسح ضوئي لكلا وجهي المستند. عند إجراء مسح ضوئي لكلا الوجهين، يمكنك تحديد نوع الربط الخاص بالمستند من نوعي ربط الحافة الطويلة أو القصيرة.

    • افتراضي
      لإتاحة استعادة كافة الإعدادات إلى إعدادات المصنع الافتراضية.

    *1 هذه الوظيفة متاحة فقط للنماذج التي تدعم المسح الضوئي على الوجهين.


عرض ملفات PC-FAX المستلمة

إذا قمت بالنقر فوق هذا الزر، سيظهر عارض الصور المصغرة، ويمكنك عرض رسائل الفاكس المستلمة.

  • 1) لعرض رسائل الفاكس التي قمت باستلامها.

  • 2) لإتاحة تغيير طريقة عرض رسائل الفاكس المستلمة.
    • حجم الصورة المصغرة
      لإتاحة تغيير حجم الصور المصغرة.

    • فرز
      لإتاحة اختيار طريقة فرز رسائل الفاكس.

    • تحديد الكل
      لتحديد جميع الصور المصغرة في العرض الحالي.

    • إلغاء تحديد الكل
      لإلغاء تحديد جميع الصور المصغرة في العرض الحالي.

    • إعادة التحميل
      يعيد تحميل ملفات الصور لتحديث الصورة المصغرة.

  • 3) طباعة
    لإتاحة طباعة رسائل الفاكس المستلمة. للحصول على تفاصيل، يرجى الرجوع إلى "طباعة".


علامة التبويب مخصص

لإتاحة إنشاء خيارات النسخ أو المسح الضوئي الخاصة بك. يمكنك إنشاء ثلاث علامات تبويب كحد أقصى، بالإضافة إلى ما يصل إلى خمسة أزرار مخصصة لكل علامة تبويب.

إنشاء علامة تبويب مخصصة

لإنشاء علامة تبويب مخصصة، انقر بزر الماوس الأيمن فوق علامة التبويب وحدد "إنشاء علامة تبويب مخصصة".
يمكنك أيضًا إنشاءها من خلال النقر فوق قائمة التكوين وتحديد "إنشاء علامة تبويب مخصصة".

يمكنك تغيير اسم علامة التبويب المخصصة.
لتغيير اسم علامة التبويب، انقر بزر الماوس الأيمن فوق علامة التبويب المخصصة وحدد "إعادة تسمية علامة تبويب مخصصة".

إنشاء زر مخصص

لإتاحة إنشاء زر مخصص في علامة التبويب المخصصة من خلال النقر بزر الماوس الأيمن فوق المنطقة الموجودة خارج الزر وتحديد "إنشاء زر مخصص".
يمكنك أيضًا نسخ زر مخصص من خلال تحديد "نسخ زر مخصص" من قائمة سياق النقر بزر الماوس الأيمن.
    يمكنك تغيير اسم الزر المخصص.
    لتغيير اسم الزر، انقر بزر الماوس الأيمن فوق الزر المخصص وحدد "إعدادات الزر".