ControlCenter

Какво е ControlCenter4?

ControlCenter4 е програма, която ви дава бърз и лесен достъп до много функции на вашата машина директно от екрана на вашия компютър. ControlCenter4 се инсталира автоматично по време на първоначалната настройка.

  • Старт / Затваряне

  • Домашен режим
    Домашният режим ви осигурява достъп до основни функции като Фотопечат, Сканиране и РС-ФАКС чрез прост, удобен за потребителя интерфейс. (Функцията фотопечат е налице само при модели за мастилено-струен печат. Не всички модели поддържат функцията РС-ФАКС.)

  • Разширен режим
    Освен наличните в Домашен режим функции, Разширеният режим включва допълнителна възможност за конфигуриране и запаметяване на подробни настройки. Имате възможност за бърз достъп до тези запаметени настройки чрез създаване на предварително конфигурирани бутони.

Copyright(C) 2009-2012 Brother Industries, Ltd. All Rights Reserved.


Старт / Затваряне

  • Старт
    • ControlCenter4 може да се стартира от Start Menu във всички програми.
    • Щракнете двукратно върху иконата СС4 в системната област, за да отворите прозореца на ControlCenter4.
    • Щракнете с десен бутон върху иконата СС4, за да стартирате настройки за ControlCenter4.

      • Отвори
        Отваря главния прозорец за ControlCenter4.

      • Предпочитания
        Позволява ви да конфигурирате стартовите настройки за ControlCenter4.

      • За програмата
        Показва информация за версията на ControlCenter4.

      • Помощ
        Отваря помощ за ControlCenter4.

      • Затваряне
        Затваря програмата ControlCenter4.

    • "Забележка:
    Ако щракнете върху бутона за затваряне (х) в горния десен край на главния екран на ControlCenter4, прозорецът ще бъде затворен, но програмата ще остане активна в системната област."


Домашен режим

  • 1) Модел
    Позволява ви да изберете с коя машина ще се свърже ControlCenter4.

  • 2) Конфигуриране
    Позволява ви да променяте типа потребителски интерфейс и автоматично да програмирате настройките за стартиране.

  • 3) Помощ
    Отваря помощ за ControlCenter4.

  • 4) Раздел "Меню"
    • Снимка (*1)
      Дава ви възможност за достъп до функции за редактиране на снимки като отстраняване на ефекта "червени очи", подобряване на сцена или изрязване.

    • Сканиране
      Позволява ви да сканирате документи или изображения директно във файл, Имейл, текстообработваща програма или графично приложение на вашия компютър.

    • РС-ФАКС (*2)
      Позволява ви да изпращате сканирани данни или файлове с изображения като факс съобщения. Можете също да разглеждате получени факсове на компютъра на вашия екран.

    • Настройки на устройството
      Позволява ви да променяте настройките на вашата машина и осигурява достъп до инструменти за управление на мрежата.

    • Поддръжка
      Позволява ви достъп до помощ за ControlCenter4.

  • 5) Състояние на устройството
    Позволява да виждате наличното количество мастило(*1), останал живот на тонера(*3) и състояние за грешка на вашето устройство.

    *1 Тази функция е налице само за мастилено-струйните модели.
    *2 Налице е само са модели, които поддържат РС-ФАКС. Функцията Получаване на РС-ФАКС е налице само при модели, поддържащи тази функция.
    *3 Тази функция е налична само за лазерни/LED модели. Оставащ живот на тонера се дава само в приблизителни стойности.


Конфигуриране

Налице са следните опции:
  • Избор на режим
    За ControlCenter4 можете да изберете Домашен и Разширен потребителски интерфейс.

    Домашен режим Разширен режим

  • Предпочитания

    • Стартиране на ControlCenter при включване на компютъра.
      Изберете автоматично стартиране на ControlCenter4 при пускането на компютъра.

    • Отваряне на главния прозорец при стартиране на ControlCenter.
      Изберете стартиране на ControlCenter4 с отварянето на главния прозорец. Тази опция е достъпна, когато бъде избрано "Стартиране на ControlCenter при включване на компютъра.".


Снимка

Можете да отпечатвате вашите снимки. Можете също да ги редактирате, изпращате по Имейл или отваряте с приложение.
(Тази функция е налице само за мастилено-струйните модели.)

      • 1) Можете да избирате папка с файлове във вашия компютър.

      • 2) Можете да копирате файлове във вашия компютър от карта с памет или USB флаш памет, вкарана във вашата машина.
          [Photo Capture]

      • 3) Показани са снимките, които се намират в папката.(Файлов формат; JPG, PNG, BMP, TIFF) Можете също да променяте броя на разпечатките.

      • 4) Можете да променяте типа на показване на изображението.
        • Размер на миниатюрите
          Позволява ви да преминете към миниатюрни изображения.

        • Сортиране
          Позволява ви да сортирате миниатюрните изображения по дати или имена на файлове, във възходящ или низходящ ред.

        • Избор на всички
          Избира всички миниатюрни изображения на текущия изглед.

        • Отмяна на избора на всички
          Отменя избора на всички миниатюрни изображения на текущия изглед.

        • Презареждане
          Презарежда файлове с изображения за да опресни умалените изображения.

      • 5) Можете да избирате следните функции за избраните снимки.
        • Отпечатване

        • Редактиране

        • Изпращане на Имейл

        • Отваряне с приложение


Photo Capture

Можете да копирате файлове във вашия компютър от карта с памет или USB флаш памет, вкарана във вашата машина.

    Целева Папка
    Позволява ви да изберете папката, в която искате да копирате файловете.
    Първоначалното задание е [...\My Documents\My Pictures\ControlCenter4\PhotoCapture].

    Създаване на нова папка на база Месец на PCC файловете
    Създава се папка с име, взето от месеца, през който е създаден оригиналния файл. След това файлът се записва в тази папка.

    Запазване структурата на PCC директорията при копиране
    Копието се записва чрез същата структура на папката, като оригинала - не се създават нови папки.

    Принудително презаписване
    Ако изберете тази опция, файловете които копирате, ще се презапишат върху всички файлове в папката местоназначение, които са със същото име.

    Копиране само на нови файлове
    Ако изберете тази опция, ще се копират само файлове, които са по-нови от намиращите се в папката местоназначение.


Отпечатване

  • 1) Показва текущо избраните изображения и броя копия от всяко от изображенията, които ще бъдат отпечатани.

  • 2) Позволява ви да изберете към кой принтер да се насочи отпечатването. Щракнете върху бутона "Свойства", за да промените специфичните за принтера настройки.

  • 3) Позволява ви да изберете размера на хартията, типа носител и разположението. Текущо избраното задание се индицира чрез квадратче.

  • 4) Щракнете върху "Преглед", за да видите изображението на екрана преди отпечатването. Щракнете върху "Стартиране на печат", за да изпратите заданието за печат към избрания принтер.


Свойства

  • Качество на Печат (Резолюция)
    Позволява ви да изберете качеството на печат. Понеже качеството и скоростта на печат са свързани, колкото по-високо е качеството, толкова по-продължително ще се отпечатва изображението.

  • Цвят / Скала на сивия цвят (Черно-бяло)
    Избира вашето задание за Цветно/Черно-бяло.

  • Цветен режим (*1)
    Позволява ви да изберете цветен режим между "Естествено" и "Ярко".

  • Подаване на хартия (*2)
    Позволява ви да изберете тава за хартия.

  • Дата (*3)
    Позволява да принтирате датата, когато е направена снимката.

    *1 Тази опция е налице само за мастилено-струйните модели.
    *2 Тази опция не е налице в зависимост от използвания от вас модел.
    *3 Тази опция е налична само във Фото режим.


Редактиране

  • 1) Показва текущо избраните изображения и броя копия от всяко от изображенията, които ще бъдат отпечатани.

  • 2) Позволява ви да избирате от голям брой функции за подобряване.

  • 3) Тези бутони ви позволяват да управлявате начина на разглеждане на избраното изображение.
    • Сравнение
      Можете да сравнявате редактираното изображение с оригинала.

    • Отмяна
      Отменя последното, приложено към избраното изображение, редактиране. Изображението се връща към предишното състояние.

    • Рестартиране
      Отменя последните, приложени към избраното изображение, редактирания. Редактираното изображение се връща към оригинала.

    • Вмести в прозореца
      Задава размера на увеличение по такъв начин, че изображението да се вмести в прозореца.

    • Увеличаване на размера/Намаляване на размера
      Позволява ви да увеличавате или намалявате размера.

    • Завъртане
      Завърта сканираното изображение на 90 градуса, по посока и обратно на посоката на часовниковата стрелка.

    • Следващ/Предишен
      Показва следващото/предишното изображение.

  • 4) показва избраното изображение.

  • 5) Щракнете върху "Печат" за да изпратите задача за печат към избрания принтер. Щракнете върху "Запис", за да запишете вашите редакции.

Изрязване

  • Уголемяване/Намаляване
    Прави изображенията по-големи/по-малки. Частта, която не се показва в зоната на изображението, ще бъде изрязана.

  • Стрелкови бутони
    Можете да местите уголеменото изображение от ляво на дясно или нагоре и надолу. Частта, която не е показана, се изрязва.

  • Готово
    Когато сте доволни от промените, щракнете този бутон, за да изрежете изображението.

  • Бутони за показване на изображението
    Тези бутони липсват в режим Изрязване. Можете да използвате тези бутони, след като щракнете върху бутона „Готово" и затворите панела „Изрязване".

Корекция на изображението

  • Автоматична корекция
    Прилага набор от корекции, за да направи изгледа на изображението възможно най-добър.

  • Премахване на ефекта "червени очи"
    Коригира ефекта "червени очи", които се срещат понякога при снимки, направени със светкавица.

  • Монохромно
    Премахва информацията за цвета от изображението.

  • Сепия
    Премахва информацията за цвета от изображението и добавя тоналност сепия.

Подобряване качеството на изображението

  • Пейзаж
    Усилва природните цветове, като зелен и син.

  • Нощна сцена
    Оптимизира настройките на изображението за снимки на нощни сцени.

  • Мека светлина
    Омекотява ярките ръбове.


Изпращане на Имейл

Пуска вашето Имейл приложение по подразбиране и прикачва изображението към нов Имейл.


Отваряне с приложение

    Позволява ви да отворите избрано изображение с приложение. Можете да определяте целево приложение.


Сканиране

  • 1) Можете да конфигурирате следните настройки на сканирането:
    • Тип на документа
      Позволява да изберете от предварително зададени настройки(*), което да ви осигури най-добри резултати за типа документ, който сканирате.

      * В зависимост от вашия модел, функцията Снимка може да не е налична.

      • Настройки по избор
        Позволява ви да променяте разширените настройки на сканирането.
    • Размер на сканиране
      Позволява ви да правите избор от предварителни задания за размери на сканиране. Изборът на "Автоматично(*)" означава, означава, че машината ще открие автоматично размера на документа.

      * Тази опция не е налице в зависимост от използвания от вас модел.
      • Сканиране
        Започва сканирането.

      • Изчистване
        Изчиства последното, сканирано изображение.
  • 2) Област на преглеждане
    Показва последното сканирано изображение. Можете да променяте типа на показване на изображението.
    • Рестартиране
      Отменя последните, приложени към избраното изображение, редактирания. Редактираното изображение се връща към оригинала.

    • Вмести в прозореца
      Задава размера на увеличение по такъв начин, че изображението да се вмести в прозореца.

    • Увеличаване на размера/Намаляване на размера
      Позволява ви да увеличавате или намалявате размера.

    • Изрязване и Редактиране
      Позволява ви да изрязвате изображението. Щракнете върху бутона "Изрязване и Редактиране", след това променете рамката на областта, която желаете да запазите след изрязването.
      Завърта сканираното изображение на 90 градуса, по посока и обратно на посоката на часовниковата стрелка.

    • Стрелкови бутони
      Ако сте сканирали много страници, можете да видите следващата или предишната сканирана страница чрез щракване върху бутоните лява или дясна стрелка.

  • 3) Можете да използвате сканирането изображение за следните функции.
    • Запис

    • Отпечатване

    • Отваряне с приложение

    • Изпращане на Имейл

    • OCR (*)

      * Тази функция е налице, само когато на вашия компютър е инсталиран софтуерът Nuance(TM) PaperPort(TM)12SE.


Настройки по избор

Ако в опцията за тип документ изберете "По избор", вие можете да променяте разширените настройка на сканирането.

  • Резолюция
    Позволява ви да направите избор от набор от настройки на резолюцията на сканиране.

  • Тип на сканиране
    Позволява ви да направите избор от набор от наситености на сканираните цветове.

  • Яркост
    Позволява ви да регулирате яркостта на сканираното изображение.

  • Контраст
    Позволява ви да регулирате контраста на сканираното изображение.

  • Непрекъснато сканиране
    Позволява ви да сканирате много страници с хоризонтално сканиране или от ADF. След като страницата е сканирана, вие можете да изберете да продължите сканирането или да приключите. Чрез този метод можете да сканирате повече страници от капацитета на ADF.

  • Двустранно сканиране (*1)
    Когато използвате ADF, изборът на тази опция ви позволява да сканирате двете страни на документа. Можете също да зададете двустранен тип за хоризонтално и вертикално разположение.

  • Автоматичен избор на обект (*2)
    Когато е избран, "Автоматичен избор на обект" ще разпознава по отделно множество документи като снимки или визитни картички, поставени върху стъклото на скенера. То ще създава отделни изображения за всеки от разпознатите документи.

  • Разширени настройки (*3)
    Advanced Settings (Разширени настройки) позволява да конфигурирате следните настройки, за да подобрите качеството на сканираните документи.

  • по подразбиране
    Връща всички настройки на фабричните настройки по подразбиране.

    *1 Тази функция е само за модели, които поддържат двустранно сканиране.
    *2 Тази функция е налична само за модели поддържащи Автоматичен избор на обект (auto crop).
    *3 Тази функция е налице само при модели, поддържащи тази функция.


[Указания за "Автоматичен избор на обект"]

  • Поставените върху стъклото на скенера документи трябва да бъдат с правоъгълна или квадратна форма.

  • Документите с необичайна форма могат да не бъдат разпознати.

  • Когато използвате това задание, вие трябва да използвате стъклото на скенера.

  • Трябва да поставяте документите надалече от краищата на стъклото на скенера, както е показано на илюстрацията.

  • Трябва да поставяте документите най-малко на 0,4 инча (10 мм) един от друг.

  • "Автоматичен избор на обект" настройва наклона на документа върху стъклото на скенера, но ако вашият документ е наклонен повече от 10 градуса, тази настройка няма да действа.

  • В зависимост от размера на вашите документи, функцията "Автоматичен избор на обект" е налице за до 16 документа.

  • Ако изберете "Автоматичен избор на обект", вие не можете да избирате "Размер на документа".

    • 1 0,4 инча. (10 mm) или повече
    • 2 0,8 инча. (20 mm) или повече (в долната част)


Разширени настройки

Advanced Settings (Разширени настройки) позволява да конфигурирате следните настройки, за да подобрите качеството на сканираните документи.
(Тази функция е налице само при модели, поддържащи тази функция.)

  • Изтриване цвета на фона (*1)
    Изтрива основния цвят на документи, като вестници за да направи данните за сканиране по-четливи. Можете да регулирате нивото на изтриване.

  • Пропускане на празна страница (*2)
    Премахва празните страници на документа от сканираното копие.

  • Показване на резултатите на сканирането (*2)
    Показва на дисплея на компютъра общия брой запаметени страници и пропуснати празни страници.

    *1 Тази функция е налице само при модели, поддържащи тази функция.
    *2 Тази функция е само за модели, които поддържат двустранно сканиране.


Запис

Позволява ви да записвате сканираното изображение в друга папка в локален или мрежов твърд диск.

  • Тип на файла
    От падащия списък изберете типа на файла за записаното изображение. (*)
    * Когато изберете опцията "PDF с възможности за търсене", ще можете да търсите на езика, зададен в "OCR Език" в настройките за OCR.
    * "PDF с висока степен на компресия" е наличен само когато Резолюцията е 300x300dpi и Типът на сканиране е 24 битов цвят или Истинско сиво.

  • Размер на файла
    Позволява ви да задавате Коефициент на компресиране при избор на PDF, Защитен PDF, JPEG, TIFF или TIFF Multi-Page.

  • Име на файл
    Въведете името, което желаете да използвате за документа, в полето Име на файл (до 100 знака).
    Можете да изберете дали програмата добавя датата, записана в името на файла преди записването на файла. Пореден номер се добавя автоматично към името на файла, когато има няколко страници, или същото име на файл вече съществува в папката.

  • Въведете дата и име на файла
    Автоматично въвежда дата в името на файла на сканирания образ.

  • Целева Папка
    Можете да запишете файла в показаната папка по подразбиране в прозореца "Папка местоназначение на файла" или да изберете предпочитана от вас папка чрез щракване върху иконата на папката.

  • Показване на директорията
    Изберете "Показване на папката", за да се показва автоматично папката местоназначение на файла, след сканирането.

  • Задайте парола на PDF файла
    Ако изберете "Защитен PDF" от списъка "Тип на файла", щракнете върху иконата "ключ", за да отворите диалоговия прозорец "Задаване на парола за PDF". Въведете парола в прозореца и след това щракнете върху OK. След записа на паролата, същата ще бъде запаметена със следващия сканиран от вас документ, когато сканирате в "Защитен PDF". Ако желаете да я промените, щракнете върху иконата "ключ" и въведете нова парола.


Отваряне с приложение

Можете да сканирате изображение директно във вашето графично приложение за редактиране на изображението.

  • Целево приложение
    Позволява ви да избирате кое графично приложение да отвори файла.


Изпращане на Имейл

Позволява ви да сканирате страница или документ директно в Имейл приложение като стандартен прикачен файл.

  • Тип на файла
    От падащия списък изберете типа на файла за записаното изображение. (*)
    * Когато изберете опцията "PDF с възможности за търсене", ще можете да търсите на езика, зададен в "OCR Език" в настройките за OCR.
    * "PDF с висока степен на компресия" е наличен само когато Резолюцията е 300x300dpi и Типът на сканиране е 24 битов цвят или Истинско сиво.

  • Задайте парола на PDF файла
    Ако изберете "Защитен PDF" от списъка "Тип на файла", щракнете върху иконата "ключ", за да отворите диалоговия прозорец "Задаване на парола за PDF". Въведете парола в прозореца и след това щракнете върху OK. След записа на паролата, същата ще бъде запаметена със следващия сканиран от вас документ, когато сканирате в "Защитен PDF". Ако желаете да я промените, щракнете върху иконата "ключ" и въведете нова парола.

  • Размер на файла
    Позволява ви да задавате Коефициент на компресиране при избор на PDF, Защитен PDF, JPEG, TIFF или TIFF Multi-Page.


OCR

Оптично устройство за четене на знаци (OCR) преобразува сканирания документ в текст. След това текстът може да бъде редактиран чрез вашия любим текстообработващ софтуер. (Тази функция е налице, само когато на вашия компютър е инсталиран софтуерът Nuance(TM) PaperPort(TM)12SE.)

  • Тип на файла
    От падащия списък изберете типа на файла за записаното изображение. (*)
    * Когато изберете опцията "PDF с възможности за търсене", ще можете да търсите на езика, зададен в "OCR Език" в настройките за OCR.

  • Целево приложение
    Позволява ви да определите кое текстообработващо приложение ще отвори файла след обработката.

  • OCR Език
    Позволява ви да изберете езика на OCR.


РС-ФАКС

Функцията РС-ФАКС ви позволява да изпращате сканирани данни или файлове с изображения като факс съобщения. Можете също да разглеждате получени факсове на компютъра на вашия екран.
(Налице е само са модели, които поддържат РС-ФАКС. Функцията Получаване на РС-ФАКС е налице само при модели, поддържащи тази функция.)

  • 1) Изпращане на файл с изображение
    Позволява ви да изпратите файл с изображение като факс от компютъра чрез софтуера PC-ФАКС.

  • 2) Изпращане на сканирано изображение (Тази функция е налице само при модели, поддържащи тази функция.)
    Позволява ви да сканирате страница или документ и да изпратите автоматично изображението като факс от компютъра чрез софтуера PC-ФАКС.

  • 3) Преглед на получения PC-ФАКС (Тази функция е налице само при модели, поддържащи тази функция.)
    Позволява ви да разглеждате получени факсове на екрана на вашия компютър. За да разрешите тази функция, вие ТРЯБВА да включите опцията "Получаване на РС-ФАКС". Вижте Ръководството за потребителя за вашия модел.


Изпращане на файл с изображение

  • 1) Можете да избирате папка с файлове във вашия компютър.

  • 2) Показани са снимките, които се намират в избраната папка. (Файлов формат; JPG, PNG, BMP, TIFF) Чрез двукратно щракване върху миниатюрното изображение вие можете да видите уголеменото изображение.

  • 3) Позволява ви да променяте начина на показване на получаваните изображения.
    • Размер на миниатюрите
      Позволява ви да преминете към миниатюрни изображения.

    • Сортиране
      Позволява ви да изберете начина на сортиране на изображенията.

    • Презареждане
      Презарежда файлове с изображения за да опресни умалените изображения.
  • 4) Изпращане
    Стартира програмата за изпращане на РС-ФАКС.


Изпращане на сканирано изображение

  • 1) Можете да конфигурирате следните настройки на сканирането.
    • Тип на документа
      Позволява да изберете от предварително зададени настройки(*), което да ви осигури най-добри резултати за типа документ, който сканирате.
      • Настройки по избор
        Позволява ви да променяте разширените настройки на сканирането.
    • Размер на сканиране
      Позволява ви да правите избор от предварителни задания за размери на сканиране. Изборът на "Автоматично(*)" означава, означава, че машината ще открие автоматично размера на документа.

      * Тази опция не е налице в зависимост от използвания от вас модел.
      • Сканиране
        Започва сканирането.

      • Изчистване
        Изчиства последното, сканирано изображение.
  • 2) Област на преглеждане
    Показва сканираното изображение.
    • Рестартиране
      Отменя последните, приложени към избраното изображение, редактирания. Редактираното изображение се връща към оригинала.

    • Вмести в прозореца
      Задава размера на увеличение по такъв начин, че изображението да се вмести в прозореца.

    • Увеличаване на размера/Намаляване на размера
      Позволява ви да увеличавате или намалявате размера.

    • Изрязване и Редактиране
      Позволява ви да изрязвате изображението. Щракнете върху бутона "Изрязване и Редактиране", след това променете рамката на областта, която желаете да запазите след изрязването.
      Завърта сканираното изображение на 90 градуса, по посока и обратно на посоката на часовниковата стрелка.

  • 3) Изпращане
    Стартира програмата за изпращане на РС-ФАКС.


Настройки по избор

Ако в опцията за тип документ изберете "По избор", вие можете да променяте разширените настройка на сканирането.

  • Резолюция
    Позволява ви да направите избор от набор от настройки на резолюцията на сканиране.

  • Тип на сканиране
    Позволява ви да направите избор от набор от наситености на сканираните цветове.

  • Яркост
    Позволява ви да регулирате яркостта на сканираното изображение.

  • Контраст
    Позволява ви да регулирате контраста на сканираното изображение.

  • Непрекъснато сканиране
    Позволява ви да сканирате много страници с хоризонтално сканиране или от ADF. След като страницата е сканирана, вие можете да изберете да продължите сканирането или да приключите. Чрез този метод можете да сканирате повече страници от капацитета на ADF.

  • Двустранно сканиране (*1)
    Когато използвате ADF, изборът на тази опция ви позволява да сканирате двете страни на документа. Можете също да зададете двустранен тип за хоризонтално и вертикално разположение.

  • Автоматичен избор на обект (*2)
    Когато е избран, "Автоматичен избор на обект" ще разпознава по отделно множество документи като снимки или визитни картички, поставени върху стъклото на скенера. То ще създава отделни изображения за всеки от разпознатите документи.

  • по подразбиране
    Връща всички настройки на фабричните настройки по подразбиране.

    *1 Тази функция е само за модели, които поддържат двустранно сканиране.
    *2 Тази функция е налична само за модели поддържащи Автоматичен избор на обект (auto crop).


Преглед на получения PC-ФАКС

  • 1) Показва получените от вас факсове.

  • 2) Позволява ви да променяте начина на показване на получаваните факсове.
    • Размер на миниатюрите
      Позволява ви да преминете към миниатюрни изображения.

    • Сортиране
      Позволява ви да изберете начина на сортиране на факсовете.

    • Избор на всички
      Избира всички миниатюрни изображения на текущия изглед.

    • Отмяна на избора на всички
      Отменя избора на всички миниатюрни изображения на текущия изглед.

    • Презареждане
      Презарежда файлове с изображения за да опресни умалените изображения.

  • 3) Отпечатване
    Позволява ви да отпечатате получените факсове. За подробности, моля вижте "Отпечатване".


Настройки на устройството

Налице са следните функции.
  • Отдалечено конфигуриране (*1)
    Позволява ви да отворите програмата "Отдалечено конфигуриране".

  • Адресна Книга (*2)
    Позволява ви да отворите прозореца "Задаване на "Адресна книга" на "Отдалечено конфигуриране".

  • Настройки за сканиране на устройството
    Позволява ви да конфигурирате бутона "Сканиране" на вашето устройство. (Сканиране в изображение, сканиране в OCR, Сканирани в Имейл, Сканиране във файл)

  • BRAdmin (*3)
    Позволява ви да отворите програмата BRAdmin. Тази опция е налице само когато е инсталирана програмата BRAdmin.

    *1 Тази функция е налице само за модели, поддържащи Отдалечено конфигуриране.
    *2 Тази функция е налице само за модели, поддържащи "Адресна книга".
    *3 Тази функция е налице само за модели, включващи мрежов интерфейс.


Настройки за сканиране на устройството

Позволява ви да конфигурирате бутона "Сканиране" на вашето устройство. (Сканиране в изображение, сканиране в OCR, Сканирани в Имейл, Сканиране във файл)

  • 1) Избор от изображение OCR(*), Имейл, файл.

    * Тази функция е налице, само когато на вашия компютър е инсталиран софтуерът Nuance(TM) PaperPort(TM)12SE.

  • 2) Някои настройки могат да липсват, ако е налице конфликт с друга настройка.
    • Тип на файла
      От падащия списък изберете типа на файла за записаното изображение. (*)

      * Когато изберете опцията "PDF с възможности за търсене", ще можете да търсите на езика, зададен в "OCR Език" в настройките за OCR.
      * "PDF с висока степен на компресия" е наличен само когато Резолюцията е 300x300dpi и Типът на сканиране е 24 битов цвят или Истинско сиво.

    • Задайте парола на PDF файла (Изображение/Имейл/Файл)
      Ако изберете "Защитен PDF" от списъка "Тип на файла", щракнете върху иконата "ключ", за да отворите диалоговия прозорец "Задаване на парола за PDF". Въведете парола в прозореца и след това щракнете върху OK. След записа на паролата, същата ще бъде запаметена със следващия сканиран от вас документ, когато сканирате в "Защитен PDF". Ако желаете да я промените, щракнете върху иконата "ключ" и въведете нова парола.

    • Целево приложение (Изображение/OCR)
      Позволява ви да избирате кое графично приложение да отвори файла.

    • OCR Език (OCR)
      Позволява ви да изберете езика на OCR.

    • Размер на файла (Изображение/Имейл/Файл)
      Позволява ви да задавате Коефициент на компресиране при избор на PDF, Защитен PDF, JPEG, TIFF или TIFF Multi-Page.

    • Име на файл (Файл)
      Въведете името, което желаете да използвате за документа, в полето Име на файл (до 100 знака).
      Можете да изберете дали програмата добавя датата, записана в името на файла преди записването на файла. Пореден номер се добавя автоматично към името на файла, когато има няколко страници, или същото име на файл вече съществува в папката.

    • Целева Папка (Файл)
      Можете да запишете файла в показаната папка по подразбиране в прозореца "Папка местоназначение на файла" или да изберете предпочитана от вас папка чрез щракване върху иконата на папката.

    • Показване на директорията (Файл)
      Изберете "Показване на папката", за да се показва автоматично папката местоназначение на файла, след сканирането.

    • Път до целевия файл (Изображение/OCR/Имейл)
      Пътят до целевия файл се показва при натискане на бутона "Промяна". Ще се отвори диалогов прозорец и ще можете да промените префикса на името на файла и пътя до целевата папка.

      • Име на файл
        Въведете името, което желаете да използвате за документа, в полето Име на файл (до 100 знака).
        Можете да изберете дали програмата добавя датата, записана в името на файла преди записването на файла. Пореден номер се добавя автоматично към името на файла, когато има няколко страници, или същото име на файл вече съществува в папката.

      • Въведете дата и име на файла
        Автоматично въвежда дата в името на файла на сканирания образ.

      • Целева Папка
        Можете да запишете файла в показаната папка по подразбиране в прозореца "Папка местоназначение на файла" или да изберете предпочитана от вас папка чрез щракване върху иконата на папката.

      • по подразбиране
        Връща всички настройки на фабричните настройки по подразбиране.

    • Резолюция
      Позволява ви да направите избор от набор от настройки на резолюцията на сканиране.

    • Тип на сканиране
      Позволява ви да направите избор от набор от наситености на сканираните цветове.

    • Размер на документа
      Позволява ви да правите избор от предварителни задания за размери на сканиране. Изборът на "Автоматично(*)" означава, означава, че машината ще открие автоматично размера на документа.

      * Тази опция не е налице в зависимост от използвания от вас модел.

    • Яркост
      Позволява ви да регулирате яркостта на сканираното изображение.

    • Контраст
      Позволява ви да регулирате контраста на сканираното изображение.

    • Автоматичен избор на обект (*)
      Когато е избран, "Автоматичен избор на обект" ще разпознава по отделно множество документи като снимки или визитни картички, поставени върху стъклото на скенера. То ще създава отделни изображения за всеки от разпознатите документи.

      * Тази функция е налична само за модели поддържащи Автоматичен избор на обект (auto crop).

    • Разширени настройки (*)
      Advanced Settings (Разширени настройки) позволява да конфигурирате следните настройки, за да подобрите качеството на сканираните документи.

      * Тази функция е налице само при модели, поддържащи тази функция.

    • по подразбиране
      Връща всички настройки на фабричните настройки по подразбиране.


Поддръжка

Менюто за поддръжка осигурява следните линкове.
  • Помощ за ControlCenter
    Отваря помощ за ControlCenter4.

  • Brother Solutions Center
    Дава ви възможност за достъп до сайта за поддръжка на Brother Solutions Center или за да намиране на информация за оригинални консумативи на Brother. Изисква се достъп до Интернет.

  • Brother CreativeCenter
    Дава възможност за достъп до Brother CreativeCenter, уеб сайт който ви помага да създавате и отпечатвате БЕЗПЛАТНО фото брошури, страници от албуми, календари и албуми за изрезки от вестници. Изисква се достъп до Интернет.

  • Brother Online
    Позволява ви достъп до Brother Online, колекция от интелигентни, лесни за използване, уеб-базирани решения и услуги. Brother Online включва иновативните OmniJoin(TM) услуги за онлайн конференции и други. Изисква се достъп до Интернет.


Разширен режим

  • 1) Модел
    Позволява ви да изберете с коя машина ще се свърже ControlCenter4.

  • 2) Конфигуриране
    Позволява ви да променяте типа потребителски интерфейс и автоматично да програмирате настройките за стартиране.

  • 3) Помощ
    Отваря помощ за ControlCenter4.

  • 4) Раздел "Меню"
    • Сканиране
      Позволява ви да сканирате документи или изображения директно във файл, Имейл, текстообработваща програма или графично приложение на вашия компютър.

    • Копиране чрез компютър
      Позволява ви да сканирате страница на вашата машина, след да отпечатвате копия чрез всички функции на драйвера на принтера.

    • Снимка (*1)
      Дава ви възможност за достъп до функции за редактиране на снимки като отстраняване на ефекта "червени очи", подобряване на сцена или изрязване.

    • РС-ФАКС (*2)
      Позволява ви да изпращате сканирани данни или файлове с изображения като факс съобщения. Можете също да разглеждате получени факсове на компютъра на вашия екран.

    • Настройки на устройството
      Позволява ви да променяте настройките на вашата машина и осигурява достъп до инструменти за управление на мрежата.

    • Поддръжка
      Позволява ви достъп до помощ за ControlCenter4.

    • Ръчни настройки
      Позволява ви да изберете и запишете свои, собствени настройки за сканиране и копиране. Можете да създадете до три раздела, всеки от тях съдържащ до пет бутона, в които можете да запишете вашите настройки.

  • 5) Състояние на устройството
    Позволява да виждате наличното количество мастило(*1), останал живот на тонера(*3) и състояние за грешка на вашето устройство.

    *1 Тази функция е налице само за мастилено-струйните модели.
    *2 Налице е само са модели, които поддържат РС-ФАКС. Функцията Получаване на РС-ФАКС е налице само при модели, поддържащи тази функция.
    *3 Тази функция е налична само за лазерни/LED модели. Оставащ живот на тонера се дава само в приблизителни стойности.


Конфигуриране

Позволява ви да конфигурирате настройките на ControlCenter4.
    Позволява ви да отворите диалог за конфигуриране за всяка от функциите.
    • Сканиране
      Изображение, OCR, Имейл, Файл

    • Копиране чрез компютър (*1)
      Всеки бутон за копиране

    • Снимка (*2)
      Копиране от РСС, Копиране в приложение

    • РС-ФАКС (*3)
      Изпращане на файл с изображение, Изпращане на сканирано изображение, Преглед на получения PC-ФАКС

    • Настройки на устройството
      Настройки за сканиране на устройството

    • Ръчни настройки
      Позволява ви да конфигурирате настройките на бутона, който сте създали.

      Позволява ви да създавате или премахвате раздел/бутон по избор.
      • Създаване на раздел по избор
        Можете да създавате до три свои собствени специализирани раздела.

      • Създаване на клавиш по избор
        Можете да създавате до 5 ваши бутона в раздела по избор.

      • Премахване на раздел по избор
        Можете да премахвате раздел по избор.

      • Премахване на клавиш по избор
        Можете да премахвате бутон по избор.

    • Избор на режим
      За ControlCenter4 можете да изберете Домашен и Разширен потребителски интерфейс.

    • Предпочитания

    *1 настройките по подразбиране са различни в зависимост от използваните от вас модели. Функцията "Цветно копиране" липсва при монохромните лазерни модули.
    *2 Тази функция е налице само за мастилено-струйните модели.
    *3 Налице е само са модели, които поддържат РС-ФАКС.


Сканиране

Има четири опции за сканиране: Изображение, OCR, Имейл, Файл.

    Налице са следните функции.
    Можете да конфигурирате настройките на всеки от бутоните за сканиране чрез щракване с десен бутон върху всеки от бутоните на ControlCenter4. Можете също да извършите конфигурирането от менюто за конфигуриране.

  • Изображение
    Позволява ви да сканирате страница директно във всяко приложение за преглеждане/редактиране, като Microsoft(R) Paint, Corel(R) Paint Shop Pro(R), Adobe(R) Photoshop(R) или някакъв вид приложение за редактиране на изображения на вашия компютър.

  • OCR *
    Позволява ви да сканирате страница или документ, да стартирате автоматично OCR приложението и да въвеждате текст (не графично изображение) в текстообработващо приложение. Можете да избирате целево текстообработващо приложение, като Microsoft(R) Notepad, Microsoft(R) Word, Corel(R) WordPerfect(R) или някакво текстообработващо приложение на вашия компютър.

    * Тази функция е налице, само когато на вашия компютър е инсталиран софтуерът Nuance(TM) PaperPort(TM)12SE.

  • Имейл
    Позволява ви да сканирате страница или документ директно в Имейл приложение като стандартен прикачен файл. Можете да избирате типа и разделителната способност за прикачения файл.

  • Файл
    Позволява ви да сканирате директно във файл върху диск. Можете да промените типа на файла и папката местоназначение на файла.

Прозорец "Пробно сканиране"

Когато щракнете върху бутона за сканиране, ще се появи прозорец "Пробно сканиране". Прозорецът "Пробно сканиране" ви позволява да прегледате изображението. След предварително сканиране на документа, вие можете да изрежете част от изображението. (Предварителното сканиране е на разположение когато в диалога за конфигуриране на всеки от сканиращите бутони е избрано "Пробно сканиране".)

  • Пробно сканиране
    Позволява ви да разгледате вашето изображение. Можете също да изрежете нежелани части преди сканирането чрез промяна на размера на пунктираната рамка.

  • Вмести в прозореца
    Задава размера на увеличение по такъв начин, че изображението да се вмести в прозореца.

  • Увеличаване на размера/Намаляване на размера
    Позволява ви да увеличавате или намалявате размера.

  • Сканиране
    Започва сканирането.

  • Отмяна
    Затваря прозореца.


Изображение

Можете да сканирате изображение директно във вашето графично приложение за редактиране на изображението.

  • Тип на файла
    От падащия списък изберете типа на файла за записаното изображение. (*)
    * Когато изберете опцията "PDF с възможности за търсене", ще можете да търсите на езика, зададен в "OCR Език" в настройките за OCR.
    * "PDF с висока степен на компресия" е наличен само когато Резолюцията е 300x300dpi и Типът на сканиране е 24 битов цвят или Истинско сиво.

  • Целево приложение
    Позволява ви да избирате кое графично приложение да отвори файла.

  • Задайте парола на PDF файла
    Ако изберете "Защитен PDF" от списъка "Тип на файла", щракнете върху иконата "ключ", за да отворите диалоговия прозорец "Задаване на парола за PDF". Въведете парола в прозореца и след това щракнете върху OK. След записа на паролата, същата ще бъде запаметена със следващия сканиран от вас документ, когато сканирате в "Защитен PDF". Ако желаете да я промените, щракнете върху иконата "ключ" и въведете нова парола.

  • Размер на файла
    Позволява ви да задавате Коефициент на компресиране при избор на PDF, Защитен PDF, JPEG, TIFF или TIFF Multi-Page.

  • Път до целевия файл
    Пътят до целевия файл се показва при натискане на бутона "Промяна". Ще се отвори диалогов прозорец и ще можете да промените префикса на името на файла и пътя до целевата папка.

    • Име на файл
      Въведете името, което желаете да използвате за документа, в полето Име на файл (до 100 знака).
      Можете да изберете дали програмата добавя датата, записана в името на файла преди записването на файла. Пореден номер се добавя автоматично към името на файла, когато има няколко страници, или същото име на файл вече съществува в папката.

    • Въведете дата и име на файла
      Автоматично въвежда дата в името на файла на сканирания образ.

    • Целева Папка
      Можете да запишете файла в показаната папка по подразбиране в прозореца "Папка местоназначение на файла" или да изберете предпочитана от вас папка чрез щракване върху иконата на папката.

    • по подразбиране
      Връща всички настройки на фабричните настройки по подразбиране.

  • Пробно сканиране
    Прозорецът "Пробно сканиране" ви позволява да прегледате изображението.

  • Резолюция
    Позволява ви да направите избор от набор от настройки на резолюцията на сканиране.

  • Тип на сканиране
    Позволява ви да направите избор от набор от наситености на сканираните цветове.

  • Размер на документа
    Позволява ви да правите избор от предварителни задания за размери на сканиране. Изборът на "Автоматично(*)" означава, означава, че машината ще открие автоматично размера на документа.

    * Тази опция не е налице в зависимост от използвания от вас модел.

  • Яркост
    Позволява ви да регулирате яркостта на сканираното изображение.

  • Контраст
    Позволява ви да регулирате контраста на сканираното изображение.

  • Непрекъснато сканиране
    Позволява ви да сканирате много страници с хоризонтално сканиране или от ADF. След като страницата е сканирана, вие можете да изберете да продължите сканирането или да приключите. Чрез този метод можете да сканирате повече страници от капацитета на ADF.

  • Двустранно сканиране (*1)
    Когато използвате ADF, изборът на тази опция ви позволява да сканирате двете страни на документа. Можете също да зададете двустранен тип за хоризонтално и вертикално разположение.

  • Автоматичен избор на обект (*2)
    Когато е избран, "Автоматичен избор на обект" ще разпознава по отделно множество документи като снимки или визитни картички, поставени върху стъклото на скенера. То ще създава отделни изображения за всеки от разпознатите документи.

  • Не показвай повече.
    Можете да изберете тази опция за започване на сканиране без да се показва диалоговата кутия на настройките. Ако желаете достъп до диалог за настройки за сканиране в бъдеще, кликнете с десния бутон на мишката върху бутон Сканиране-към (Изображение, Оптично разпознаване на символи, Имейл или Файл).

  • Покажи диалог за настройки преди сканиране.
    Ако желаете достъп до диалог за настройки за сканиране. Изборът на тази опция ще покаже отново диалог за настройки.

  • Разширени настройки (*3)
    Advanced Settings (Разширени настройки) позволява да конфигурирате следните настройки, за да подобрите качеството на сканираните документи.

  • по подразбиране
    Връща всички настройки на фабричните настройки по подразбиране.

    *1 Тази функция е само за модели, които поддържат двустранно сканиране.
    *2 Тази функция е налична само за модели поддържащи Автоматичен избор на обект (auto crop).
    *3 Тази функция е налице само при модели, поддържащи тази функция.


OCR

Оптично устройство за четене на знаци (OCR) преобразува сканирания документ в текст. След това текстът може да бъде редактиран чрез вашия любим текстообработващ софтуер. (Тази функция е налице, само когато на вашия компютър е инсталиран софтуерът Nuance(TM) PaperPort(TM)12SE.)

  • Тип на файла
    От падащия списък изберете типа на файла за записаното изображение. (*)
    * Когато изберете опцията "PDF с възможности за търсене", ще можете да търсите на езика, зададен в "OCR Език" в настройките за OCR.

  • Целево приложение
    Позволява ви да определите кое текстообработващо приложение ще отвори файла след обработката.

  • OCR Език
    Позволява ви да изберете езика на OCR.

  • Път до целевия файл
    Пътят до целевия файл се показва при натискане на бутона "Промяна". Ще се отвори диалогов прозорец и ще можете да промените префикса на името на файла и пътя до целевата папка.

    • Име на файл
      Въведете името, което желаете да използвате за документа, в полето Име на файл (до 100 знака).
      Можете да изберете дали програмата добавя датата, записана в името на файла преди записването на файла. Пореден номер се добавя автоматично към името на файла, когато има няколко страници, или същото име на файл вече съществува в папката.

    • Въведете дата и име на файла
      Автоматично въвежда дата в името на файла на сканирания образ.

    • Целева Папка
      Можете да запишете файла в показаната папка по подразбиране в прозореца "Папка местоназначение на файла" или да изберете предпочитана от вас папка чрез щракване върху иконата на папката.

    • по подразбиране
      Връща всички настройки на фабричните настройки по подразбиране.

  • Пробно сканиране
    Прозорецът "Пробно сканиране" ви позволява да прегледате изображението.

  • Резолюция
    Позволява ви да направите избор от набор от настройки на резолюцията на сканиране.

  • Тип на сканиране
    Позволява ви да направите избор от набор от наситености на сканираните цветове.

  • Размер на документа
    Позволява ви да правите избор от предварителни задания за размери на сканиране. Изборът на "Автоматично(*)" означава, означава, че машината ще открие автоматично размера на документа.

    * Тази опция не е налице в зависимост от използвания от вас модел.

  • Яркост
    Позволява ви да регулирате яркостта на сканираното изображение.

  • Контраст
    Позволява ви да регулирате контраста на сканираното изображение.

  • Непрекъснато сканиране
    Позволява ви да сканирате много страници с хоризонтално сканиране или от ADF. След като страницата е сканирана, вие можете да изберете да продължите сканирането или да приключите. Чрез този метод можете да сканирате повече страници от капацитета на ADF.

  • Двустранно сканиране (*1)
    Когато използвате ADF, изборът на тази опция ви позволява да сканирате двете страни на документа. Можете също да зададете двустранен тип за хоризонтално и вертикално разположение.

  • Не показвай повече.
    Можете да изберете тази опция за започване на сканиране без да се показва диалоговата кутия на настройките. Ако желаете достъп до диалог за настройки за сканиране в бъдеще, кликнете с десния бутон на мишката върху бутон Сканиране-към (Изображение, Оптично разпознаване на символи, Имейл или Файл).

  • Покажи диалог за настройки преди сканиране.
    Ако желаете достъп до диалог за настройки за сканиране. Изборът на тази опция ще покаже отново диалог за настройки.

  • Разширени настройки (*2)
    Advanced Settings (Разширени настройки) позволява да конфигурирате следните настройки, за да подобрите качеството на сканираните документи.

  • по подразбиране
    Връща всички настройки на фабричните настройки по подразбиране.

    *1 Тази функция е само за модели, които поддържат двустранно сканиране.
    *2 Тази функция е налице само при модели, поддържащи тази функция.


Имейл

Пуска Имейл приложението. Можете да изпращате сканирано изображение като прикачен файл.

  • Тип на файла
    От падащия списък изберете типа на файла за записаното изображение. (*)
    * Когато изберете опцията "PDF с възможности за търсене", ще можете да търсите на езика, зададен в "OCR Език" в настройките за OCR.
    * "PDF с висока степен на компресия" е наличен само когато Резолюцията е 300x300dpi и Типът на сканиране е 24 битов цвят или Истинско сиво.

  • Задайте парола на PDF файла
    Ако изберете "Защитен PDF" от списъка "Тип на файла", щракнете върху иконата "ключ", за да отворите диалоговия прозорец "Задаване на парола за PDF". Въведете парола в прозореца и след това щракнете върху OK. След записа на паролата, същата ще бъде запаметена със следващия сканиран от вас документ, когато сканирате в "Защитен PDF". Ако желаете да я промените, щракнете върху иконата "ключ" и въведете нова парола.

  • Размер на файла
    Позволява ви да задавате Коефициент на компресиране при избор на PDF, Защитен PDF, JPEG, TIFF или TIFF Multi-Page.

  • Път до целевия файл
    Пътят до целевия файл се показва при натискане на бутона "Промяна". Ще се отвори диалогов прозорец и ще можете да промените префикса на името на файла и пътя до целевата папка.

    • Име на файл
      Въведете името, което желаете да използвате за документа, в полето Име на файл (до 100 знака).
      Можете да изберете дали програмата добавя датата, записана в името на файла преди записването на файла. Пореден номер се добавя автоматично към името на файла, когато има няколко страници, или същото име на файл вече съществува в папката.

    • Въведете дата и име на файла
      Автоматично въвежда дата в името на файла на сканирания образ.

    • Целева Папка
      Можете да запишете файла в показаната папка по подразбиране в прозореца "Папка местоназначение на файла" или да изберете предпочитана от вас папка чрез щракване върху иконата на папката.

    • по подразбиране
      Връща всички настройки на фабричните настройки по подразбиране.

  • Пробно сканиране
    Прозорецът "Пробно сканиране" ви позволява да прегледате изображението.

  • Резолюция
    Позволява ви да направите избор от набор от настройки на резолюцията на сканиране.

  • Тип на сканиране
    Позволява ви да направите избор от набор от наситености на сканираните цветове.

  • Размер на документа
    Позволява ви да правите избор от предварителни задания за размери на сканиране. Изборът на "Автоматично(*)" означава, означава, че машината ще открие автоматично размера на документа.

    * Тази опция не е налице в зависимост от използвания от вас модел.

  • Яркост
    Позволява ви да регулирате яркостта на сканираното изображение.

  • Контраст
    Позволява ви да регулирате контраста на сканираното изображение.

  • Непрекъснато сканиране
    Позволява ви да сканирате много страници с хоризонтално сканиране или от ADF. След като страницата е сканирана, вие можете да изберете да продължите сканирането или да приключите. Чрез този метод можете да сканирате повече страници от капацитета на ADF.

  • Двустранно сканиране (*1)
    Когато използвате ADF, изборът на тази опция ви позволява да сканирате двете страни на документа. Можете също да зададете двустранен тип за хоризонтално и вертикално разположение.

  • Автоматичен избор на обект (*2)
    Когато е избран, "Автоматичен избор на обект" ще разпознава по отделно множество документи като снимки или визитни картички, поставени върху стъклото на скенера. То ще създава отделни изображения за всеки от разпознатите документи.

  • Не показвай повече.
    Можете да изберете тази опция за започване на сканиране без да се показва диалоговата кутия на настройките. Ако желаете достъп до диалог за настройки за сканиране в бъдеще, кликнете с десния бутон на мишката върху бутон Сканиране-към (Изображение, Оптично разпознаване на символи, Имейл или Файл).

  • Покажи диалог за настройки преди сканиране.
    Ако желаете достъп до диалог за настройки за сканиране. Изборът на тази опция ще покаже отново диалог за настройки.

  • Разширени настройки (*3)
    Advanced Settings (Разширени настройки) позволява да конфигурирате следните настройки, за да подобрите качеството на сканираните документи.

  • по подразбиране
    Връща всички настройки на фабричните настройки по подразбиране.

    *1 Тази функция е само за модели, които поддържат двустранно сканиране.
    *2 Тази функция е налична само за модели поддържащи Автоматичен избор на обект (auto crop).
    *3 Тази функция е налице само при модели, поддържащи тази функция.


Файл

Позволява ви да записвате сканираното изображение в друга папка в локален или мрежов твърд диск.

  • Тип на файла
    От падащия списък изберете типа на файла за записаното изображение. (*)
    * Когато изберете опцията "PDF с възможности за търсене", ще можете да търсите на езика, зададен в "OCR Език" в настройките за OCR.
    * "PDF с висока степен на компресия" е наличен само когато Резолюцията е 300x300dpi и Типът на сканиране е 24 битов цвят или Истинско сиво.

  • Име на файл
    Въведете името, което желаете да използвате за документа, в полето Име на файл (до 100 знака).
    Можете да изберете дали програмата добавя датата, записана в името на файла преди записването на файла. Пореден номер се добавя автоматично към името на файла, когато има няколко страници, или същото име на файл вече съществува в папката.

  • Въведете дата и име на файла
    Автоматично въвежда дата в името на файла на сканирания образ.

  • Показване на прозореца Save As
    За да можете да определяте местоназначението на сканираното изображение при всяко сканиране, изберете прозореца "Покажи Save As".

  • Целева Папка
    Можете да запишете файла в показаната папка по подразбиране в прозореца "Папка местоназначение на файла" или да изберете предпочитана от вас папка чрез щракване върху иконата на папката.

  • Показване на директорията
    Изберете "Показване на папката", за да се показва автоматично папката местоназначение на файла, след сканирането.

  • Задайте парола на PDF файла
    Ако изберете "Защитен PDF" от списъка "Тип на файла", щракнете върху иконата "ключ", за да отворите диалоговия прозорец "Задаване на парола за PDF". Въведете парола в прозореца и след това щракнете върху OK. След записа на паролата, същата ще бъде запаметена със следващия сканиран от вас документ, когато сканирате в "Защитен PDF". Ако желаете да я промените, щракнете върху иконата "ключ" и въведете нова парола.

  • Размер на файла
    Позволява ви да задавате Коефициент на компресиране при избор на PDF, Защитен PDF, JPEG, TIFF или TIFF Multi-Page.

  • Пробно сканиране
    Прозорецът "Пробно сканиране" ви позволява да прегледате изображението.

  • Резолюция
    Позволява ви да направите избор от набор от настройки на резолюцията на сканиране.

  • Тип на сканиране
    Позволява ви да направите избор от набор от наситености на сканираните цветове.

  • Размер на документа
    Позволява ви да правите избор от предварителни задания за размери на сканиране. Изборът на "Автоматично(*)" означава, означава, че машината ще открие автоматично размера на документа.

    * Тази опция не е налице в зависимост от използвания от вас модел.

  • Яркост
    Позволява ви да регулирате яркостта на сканираното изображение.

  • Контраст
    Позволява ви да регулирате контраста на сканираното изображение.

  • Непрекъснато сканиране
    Позволява ви да сканирате много страници с хоризонтално сканиране или от ADF. След като страницата е сканирана, вие можете да изберете да продължите сканирането или да приключите. Чрез този метод можете да сканирате повече страници от капацитета на ADF.

  • Двустранно сканиране (*1)
    Когато използвате ADF, изборът на тази опция ви позволява да сканирате двете страни на документа. Можете също да зададете двустранен тип за хоризонтално и вертикално разположение.

  • Автоматичен избор на обект (*2)
    Когато е избран, "Автоматичен избор на обект" ще разпознава по отделно множество документи като снимки или визитни картички, поставени върху стъклото на скенера. То ще създава отделни изображения за всеки от разпознатите документи.

  • Не показвай повече.
    Можете да изберете тази опция за започване на сканиране без да се показва диалоговата кутия на настройките. Ако желаете достъп до диалог за настройки за сканиране в бъдеще, кликнете с десния бутон на мишката върху бутон Сканиране-към (Изображение, Оптично разпознаване на символи, Имейл или Файл).

  • Покажи диалог за настройки преди сканиране.
    Ако желаете достъп до диалог за настройки за сканиране. Изборът на тази опция ще покаже отново диалог за настройки.

  • Разширени настройки (*3)
    Advanced Settings (Разширени настройки) позволява да конфигурирате следните настройки, за да подобрите качеството на сканираните документи.

  • по подразбиране
    Връща всички настройки на фабричните настройки по подразбиране.

    *1 Тази функция е само за модели, които поддържат двустранно сканиране.
    *2 Тази функция е налична само за модели поддържащи Автоматичен избор на обект (auto crop).
    *3 Тази функция е налице само при модели, поддържащи тази функция.


Копиране чрез компютър

Позволява ви да сканирате страница на вашата машина, след да отпечатвате копия чрез всички функции на драйвера на принтера.

  • Настройките по подразбиране са различни, в зависимост от модела. Можете да промените настройките на всеки от бутоните с вашите любими настройки за копиране.
  • Можете да конфигурирате настройките чрез щракване с десен бутон върху всеки от бутоните на ControlCenter4 и последващ избор на Настройки на бутона. Можете също да извършите конфигурирането от менюто за конфигуриране.
      [Настройки на бутон]

Прозорец "Пробно сканиране"

Когато щракнете върху бутона за сканиране, ще се появи прозорец "Пробно сканиране". Прозорецът "Пробно сканиране" ви позволява да прегледате изображението. След пробно сканиране на документа, вие можете да изрежете част от изображението. (Пробното сканиране е на разположение когато в диалога за конфигуриране на всеки от сканиращите бутони е избрано "Пробно сканиране".)

  • Пробно сканиране
    Позволява ви да разгледате вашето изображение. Можете също да изрежете нежелани части преди сканирането чрез промяна на размера на пунктираната рамка.

  • Вмести в прозореца
    Задава размера на увеличение по такъв начин, че изображението да се вмести в прозореца.

  • Увеличаване на размера/Намаляване на размера
    Позволява ви да увеличавате или намалявате размера.

  • Сканиране
    Започва сканирането.

  • Отмяна
    Затваря прозореца.


Настройки на бутон

Можете да конфигурирате настройките чрез щракване с десен бутон върху всеки от бутоните и последващ избор на Настройки на бутона. Можете също да извършите конфигурирането от менюто за конфигуриране.

  • Моля въведете име за Бутон Копиране
    Позволява ви да променяте името на бутона.

  • Съотношение при копиране
    Позволява ви да променяте съотношението при копиране.

  • Пробно сканиране
    Прозорецът "Пробно сканиране" ви позволява да прегледате изображението.

  • Резолюция
    Позволява ви да направите избор от набор от настройки на резолюцията на сканиране.

  • Тип на сканиране
    Позволява ви да направите избор от набор от наситености на сканираните цветове.

  • Размер на документа
    Позволява ви да правите избор от предварителни задания за размери на сканиране. Изборът на "Автоматично(*)" означава, означава, че машината ще открие автоматично размера на документа.

    * Тази опция не е налице в зависимост от използвания от вас модел.

  • Яркост
    Позволява ви да регулирате яркостта на сканираното изображение.

  • Контраст
    Позволява ви да регулирате контраста на сканираното изображение.

  • Непрекъснато сканиране
    Позволява ви да сканирате много страници с хоризонтално сканиране или от ADF. След като страницата е сканирана, вие можете да изберете да продължите сканирането или да приключите. Чрез този метод можете да сканирате повече страници от капацитета на ADF.

  • Двустранно сканиране (*1)
    Когато използвате ADF, изборът на тази опция ви позволява да сканирате двете страни на документа. Можете също да зададете двустранен тип за хоризонтално и вертикално разположение.

  • по подразбиране
    Връща всички настройки на фабричните настройки по подразбиране.

    *1 Тази функция е само за модели, които поддържат двустранно сканиране.


Снимка

Вие можете да отпечатате ваша снимка. Можете също да отваряте или копирате файлове и папки от карта с памет или USB устройство с флаш памет, инсталирано в машината.
(Тази функция е налице само за мастилено-струйните модели.)
    Налице са следните функции.
    Можете да конфигурирате настройките "Копиране от РСС" и "Копиране в приложение" чрез щракване с десен бутон върху всеки от бутоните и последващ избор на Настройки на бутона. Можете също да извършите конфигурирането от менюто за конфигуриране.

  • Фотопечат
    Отваря се програма за преглед на миниатюрни изображения и ви позволява да редактирате и отпечатвате снимки на вашия компютър.

  • Отваряне папката на PCC
    Позволява ви да виждате файловете и папките, които са на картата с памет или USB устройство с флаш памет.

  • Копиране от РСС
    Позволява ви да копирате файловете на картата с памет или USB устройството с флаш памет в специфична папка на вашия компютър. Можете да изберете папката местоназначение на файла.

  • Копиране в приложение
    Позволява ви да копирате файловете на картата с памет или USB устройството с флаш памет директно в специфично приложение.


Фотопечат

Отваря се програма за преглед на миниатюрни изображения и ви позволява да редактирате и отпечатвате снимки на вашия компютър.

  • 1) Можете да избирате папка с файлове във вашия компютър.

  • 2) Показани са снимките, които се намират в папката.(Файлов формат; JPG, PNG, BMP, TIFF) Можете също да променяте броя на разпечатките.

  • 3) Можете да променяте типа на показване на изображението.
    • Размер на миниатюрите
      Позволява ви да преминете към миниатюрни изображения.

    • Сортиране
      Позволява ви да сортирате миниатюрните изображения по дати или имена на файлове, във възходящ или низходящ ред.

    • Избор на всички
      Избира всички миниатюрни изображения на текущия изглед.

    • Отмяна на избора на всички
      Отменя избора на всички миниатюрни изображения на текущия изглед.

    • Презареждане
      Презарежда файлове с изображения за да опресни умалените изображения.

  • 4) Можете да избирате следните функции за избраните снимки.
    • Отпечатване

    • Редактиране


Редактиране

  • 1) Показва текущо избраните изображения и броя копия от всяко от изображенията, които ще бъдат отпечатани.

  • 2) Позволява ви да избирате от голям брой функции за подобряване.

  • 3) Тези бутони ви позволяват да управлявате начина на разглеждане на избраното изображение.
    • Сравнение
      Можете да сравнявате редактираното изображение с оригинала.

    • Отмяна
      Отменя последното, приложено към избраното изображение, редактиране. Изображението се връща към предишното състояние.

    • Рестартиране
      Отменя последните, приложени към избраното изображение, редактирания. Редактираното изображение се връща към оригинала.

    • Вмести в прозореца
      Задава размера на увеличение по такъв начин, че изображението да се вмести в прозореца.

    • Увеличаване на размера/Намаляване на размера
      Позволява ви да увеличавате или намалявате размера.

    • Завъртане
      Завърта изображението на 90 градуса.

  • 4) показва избраното изображение.

  • 5) Щракнете върху "Печат" за да изпратите задача за печат към избрания принтер. Щракнете върху "Запис", за да запишете вашите редакции.

Изрязване

  • Уголемяване/Намаляване
    Прави изображенията по-големи/по-малки. Частта, която не се показва в зоната на изображението, ще бъде изрязана.

  • Стрелкови бутони
    Можете да местите уголеменото изображение от ляво на дясно или нагоре и надолу. Частта, която не е показана, се изрязва.

  • Готово
    Когато сте доволни от промените, щракнете този бутон, за да изрежете изображението.

  • Бутони за показване на изображението
    Тези бутони липсват в режим Изрязване. Можете да използвате тези бутони, след като щракнете върху бутона „Готово" и затворите панела „Изрязване".

Корекция на изображението

  • Автоматична корекция
    Прилага набор от корекции, за да направи изгледа на изображението възможно най-добър.

  • Премахване на ефекта "червени очи"
    Коригира ефекта "червени очи", които се срещат понякога при снимки, направени със светкавица.

  • Монохромно
    Премахва информацията за цвета от изображението.

  • Сепия
    Премахва информацията за цвета от изображението и добавя тоналност сепия.

Подобряване качеството на изображението

  • Пейзаж
    Усилва природните цветове, като зелен и син.

  • Нощна сцена
    Оптимизира настройките на изображението за снимки на нощни сцени.

  • Мека светлина
    Омекотява ярките ръбове.


Копиране от РСС

Позволява ви да копирате файловете на картата с памет или USB устройството с флаш памет в специфична папка на вашия компютър. Можете да изберете папката местоназначение на файла.

  • Целева Папка
    Позволява ви да изберете папката, в която искате да копирате файловете.
    Първоначалното задание е [...\My Documents\My Pictures\ControlCenter4\PhotoCapture].

  • Показване на директорията
    Изберете "Показване на папката", за да се показва автоматично папката местоназначение на файла след копирането.

  • Директория за копиране
    Позволява да изберете начина на записване на файла.
    • Създаване на нова директория на база Дата или Месец на PCC файловете
      Заданието по подразбиране е Дата. Създава се папка с име, взето от датата или месеца, през които е създаден оригиналния файл. След това файлът се записва в тази папка.

    • Запазване структурата на PCC директорията при копиране
      Копието се записва чрез същата структура на папката, като оригинала - не се създават нови папки.

  • Копиране на Файлове
    Позволява ви да изберете тип на файл за копиране.
    • Принудително презаписване
      Ако изберете тази опция, файловете които копирате, ще се презапишат върху всички файлове в папката местоназначение, които са със същото име.

    • Копиране само на файлове с изображения
      Позволява да копирате избраните видове графични файлове.

    • Копиране на всички файлове
      Позволява да копирате всички видове графични файлове.

  • по подразбиране
    Връща всички настройки на фабричните настройки по подразбиране.


Копиране в приложение

Бутонът Копиране в приложение позволява да отворите файла с дадено приложение, след като автоматично го копирате в директорията [...\My Documents\My Pictures\ControlCenter4\PhotoCapture].
За да промените настройките на папката, щракнете с десен бутон и изберете предпочитаните от вас настройки за копиране на файл.

  • Директория за копиране
    Позволява да изберете начина на записване на файла.
    • Създаване на нова директория на база Дата или Месец на PCC файловете
      Заданието по подразбиране е Дата. Създава се папка с име, взето от датата или месеца, през които е създаден оригиналния файл. След това файлът се записва в тази папка.

    • Запазване структурата на PCC директорията при копиране
      Копието се записва чрез същата структура на папката, като оригинала - не се създават нови папки.

  • Копиране на Файлове
    Позволява ви да изберете тип на файл за копиране.
    • Принудително презаписване
      Ако изберете тази опция, файловете които копирате, ще се презапишат върху всички файлове в папката местоназначение, които са със същото име.

    • Копиране само на файлове с изображения
      Позволява да копирате избраните видове графични файлове.

    • Копиране на всички файлове
      Позволява да копирате всички видове графични файлове.

  • по подразбиране
    Връща всички настройки на фабричните настройки по подразбиране.


РС-ФАКС

Функцията РС-ФАКС ви позволява да изпращате сканирани данни или файлове с изображения като факс съобщения. Можете също да разглеждате получени факсове на компютъра на вашия екран.
(Налице е само са модели, които поддържат РС-ФАКС. Функцията Получаване на РС-ФАКС е налице само при модели, поддържащи тази функция.)

  • 1) Изпращане на файл с изображение
    Позволява ви да изпратите файл с изображение като факс от компютъра чрез софтуера PC-ФАКС.

  • 2) Изпращане на сканирано изображение (Тази функция е налице само при модели, поддържащи тази функция.)
    Позволява ви да сканирате страница или документ и да изпратите автоматично изображението като факс от компютъра чрез софтуера PC-ФАКС.

  • 3) Преглед на получения PC-ФАКС (Тази функция е налице само при модели, поддържащи тази функция.)
    Чрез щракване върху този бутон се активира софтуерът за получаване на компютърен факс, вашият компютър започва да получава факс данни от вашата машина и вие можете да разглеждате получените факсове. Преди да използвате тази опция, вие трябва да изберете опцията за получаване на компютърен факс от менюто на управляващия панел на машината.


Изпращане на файл с изображение

Ако щракнете върху бутона, се появява програмата за преглед на миниатюрни изображения и можете да изберете изображението, което желаете да изпратите като факс.

  • 1) Можете да избирате папка с файлове във вашия компютър.

  • 2) Показани са снимките, които се намират в избраната папка. (Файлов формат; JPG, PNG, BMP, TIFF) Чрез двукратно щракване върху миниатюрното изображение вие можете да видите уголеменото изображение.

  • 3) Позволява ви да променяте начина на показване на получаваните изображения.
    • Размер на миниатюрите
      Позволява ви да преминете към миниатюрни изображения.

    • Сортиране
      Позволява ви да изберете начина на сортиране на изображенията.

    • Презареждане
      Презарежда файлове с изображения за да опресни умалените изображения.
  • 4) Изпращане
    Стартира програмата за изпращане на РС-ФАКС.


Изпращане на сканирано изображение

  • Когато щракнете върху бутона за сканиране, ще се появи прозорец "Пробно сканиране". Прозорецът "Пробно сканиране" ви позволява да прегледате изображението. След предварително сканиране на документа, вие можете да изрежете част от изображението. (Предварителното сканиране е на разположение когато в диалога за конфигуриране на всеки от сканиращите бутони е избрано "Пробно сканиране".)

    • Пробно сканиране
      Позволява ви да разгледате вашето изображение. Можете също да изрежете нежелани части преди сканирането чрез промяна на размера на пунктираната рамка.

    • Вмести в прозореца
      Задава размера на увеличение по такъв начин, че изображението да се вмести в прозореца.

    • Увеличаване на размера/Намаляване на размера
      Позволява ви да увеличавате или намалявате размера.

    • Сканиране
      Започва сканирането.

    • Отмяна
      Затваря прозореца.

  • Можете да конфигурирате настройките чрез щракване с десен бутон и последващ избор на Настройки на бутона. Можете също да извършите конфигурирането от менюто за конфигуриране.

    • Пробно сканиране
      Прозорецът "Пробно сканиране" ви позволява да прегледате изображението.

    • Резолюция
      Позволява ви да направите избор от набор от настройки на резолюцията на сканиране.

    • Тип на сканиране
      Позволява ви да направите избор от набор от наситености на сканираните цветове.

    • Размер на документа
      Позволява ви да правите избор от предварителни задания за размери на сканиране. Изборът на "Автоматично(*)" означава, означава, че машината ще открие автоматично размера на документа.

      * Тази опция не е налице в зависимост от използвания от вас модел.

    • Яркост
      Позволява ви да регулирате яркостта на сканираното изображение.

    • Контраст
      Позволява ви да регулирате контраста на сканираното изображение.

    • Непрекъснато сканиране
      Позволява ви да сканирате много страници с хоризонтално сканиране или от ADF. След като страницата е сканирана, вие можете да изберете да продължите сканирането или да приключите. Чрез този метод можете да сканирате повече страници от капацитета на ADF.

    • Двустранно сканиране (*1)
      Ако отметнете квадратчето, устройството сканира двете страни на документа. Когато сканирате двете страни, можете да изберете типа подвързване на документа от подвързване по дължина или по ширина.

    • по подразбиране
      Връща всички настройки на фабричните настройки по подразбиране.

    *1 Тази функция е само за модели, които поддържат двустранно сканиране.


Преглед на получения PC-ФАКС

Ако щракнете върху бутона, се появява програмата за преглед на миниатюрни изображения и вие можете да прегледате получените факсове.

  • 1) Показва получените от вас факсове.

  • 2) Позволява ви да променяте начина на показване на получаваните факсове.
    • Размер на миниатюрите
      Позволява ви да преминете към миниатюрни изображения.

    • Сортиране
      Позволява ви да изберете начина на сортиране на факсовете.

    • Избор на всички
      Избира всички миниатюрни изображения на текущия изглед.

    • Отмяна на избора на всички
      Отменя избора на всички миниатюрни изображения на текущия изглед.

    • Презареждане
      Презарежда файлове с изображения за да опресни умалените изображения.
  • 3) Отпечатване
    Позволява ви да отпечатате получените факсове. За подробности, моля вижте "Отпечатване".


Раздел по избор

Позволява ви да създадете свои собствени опции за сканиране или копиране. Можете да създадете до три раздела и до пет бутона по избор за всеки раздел.

Създаване на раздел по избор

За да създадете раздел по избор, щракнете с десен бутон в зоната за раздели и изберете "Създаване на раздел по избор".
Можете също да създадете такъв раздел чрез щракване върху менюто за конфигуриране и избор на "Създаване на раздел по избор".

Можете да промените името на раздела по избор.
За да промените името на раздела по избор, щракнете с десен бутон върху раздела по избор и изберете "Преименуване на раздел по избор".

Създаване на клавиш по избор

Позволява ви да създадете бутон по избор в раздела по избор чрез щракване с десен бутон в зоната извън бутона и избор на "Създаване на бутон по избор".
Можете също да копирате бутон по избор, като изберете "Копиране на бутон по избор" чрез щракване с десен бутон върху контекстното меню.
    Можете да промените името на бутона по избор.
    За да промените името на бутона, щракнете с десен бутон върху бутона по избор и изберете "Настройки на бутона".