ControlCenter

什么是ControlCenter4？

ControlCenter4是一个直接通过计算机屏幕方便快捷地使用设备多项功能的程序。在初始设置时将自动安装ControlCenter4。

  • 启动 / 关闭

  • 标准模式
    标准模式可使您通过简单易用的用户界面访问如照片打印、扫描和PC-FAX等基本功能。
    （照片打印功能仅适用于喷墨机型。并非所有机型都支持PC-FAX功能。）

  • 高级模式
    在高级模式下，除了能使用标准模式中的可用功能外，还可以配置详细设置并将其存储。通过创建预配置按钮，您可以快速访问这些已存储的设置。

Copyright(C) 2009-2012 Brother Industries, Ltd. All Rights Reserved.


启动 / 关闭

  • 启动
    • ControlCenter4 可以从“开始”菜单的“所有程序”中启动。
    • 双击任务栏中的CC4图标可打开ControlCenter4窗口。
    • 右击CC4图标可更改ControlCenter4的启动设置。

      • 打开
        打开ControlCenter4的主窗口。

      • 首选项
        可以配置ControlCenter4的启动设置。

      • 关于
        显示ControlCenter4的版本信息。

      • 帮助
        打开ControlCenter4帮助。

      • 关闭
        关闭ControlCenter4程序。

    • “注：
    如果点击ControlCenter4主屏幕右上角处的关闭按钮（x），窗口将会关闭，但是程序仍在任务栏上保持活动状态。”


标准模式

  • 1) 机型
    选择要与ControlCenter4连接的设备。

  • 2) 配置
    更改用户界面类型和自动程序启动设置。

  • 3) 帮助
    打开ControlCenter4帮助。

  • 4) 菜单选项卡
    • 照片 (*1)
      可访问照片编辑功能（如去除红眼、增强场景或裁剪）。

    • 扫描
      可直接将文档或图像扫描到文件、电子邮件、计算机上的文字处理软件或图形应用程序。

    • PC-FAX (*2)
      可将扫描的数据或图像文件作为传真信息发送。还可以在计算机屏幕上查看已接收的传真。

    • 设备设置
      可更改设备的设置和使用网络管理工具。

    • 支持
      可访问ControlCenter4帮助。

  • 5) 设备状态
    可查看可用的墨水量(*1)、剩余墨粉量(*3)和设备的错误状态。

    *1 此功能仅适用于喷墨机型。
    *2 仅适用于支持PC-FAX的机型。 只有在支持PC-FAX功能的机型上才能使用PC-FAX接收功能。
    *3 该功能仅适用于激光/LED机型。剩余墨粉量仅为估计值。


配置

可使用以下选项：
  • 模式选择
    可以选择ControlCenter4的“标准”或“高级”用户界面。

    标准模式 高级模式

  • 首选项

    • 计算机启动时启动ControlCenter
      选择此选项将在计算机启动时自动启动ControlCenter4。

    • ControlCenter启动时打开主窗口
      选择此选项将在ControlCenter4启动时打开主窗口。此选项在选择了“计算机启动时启动ControlCenter”时可用。


照片

可以打印照片。还可以编辑或通过电子邮件发送照片，或者使用应用程序打开照片。
(此功能仅适用于喷墨机型。)

      • 1) 可以选择计算机上的文件夹。

      • 2) 可以从插入到设备的介质卡或USB存储设备中将文件复制到计算机。
          [图像捕捉]

      • 3) 显示文件夹中的照片。（文件格式：JPG、PNG、BMP、TIFF）还可以更改打印份数。

      • 4) 可以更改图像的显示样式。
        • 缩略图尺寸
          可更改缩略图的尺寸。

        • 排序
          选择缩略图的排序方式：按日期或文件名称，以及升序或降序。

        • 全选
          选择当前视图中的所有缩略图。

        • 取消全选
          取消选择当前视图中的所有缩略图。

        • 重新加载
          重新加载图像文件，以刷新缩略图。

      • 5) 可以为所选照片选择以下功能。
        • 打印

        • 编辑

        • 发送电子邮件

        • 使用应用程序打开


图像捕捉

可以从插入到设备的介质卡或USB存储设备中将文件复制到计算机。

    目标文件夹
    可以选择要将文件复制到的文件夹。
    初始设置为［...\我的文档\图片收藏\ControlCenter4\PhotoCapture］。

    根据PCC文件月份创建新文件夹
    使用原始文件创建时的月份作为名称来创建文件夹。之后，文件会被保存到此文件夹中。

    复制时保留PCC文件夹结构
    使用与原文件相同的文件夹结构来保存副本-不会创建新的文件夹。

    强制覆盖
    如果选择此选项，所复制的文件将覆盖目标文件夹中所有相同名称的文件。

    仅复制新文件
    如果选择此选项，仅会复制比目标文件夹中文件更新的文件。


打印

  • 1) 显示当前选择的图像，以及每张图像要打印的份数。

  • 2) 可以选择要将作业发送到的打印机。点击“属性”按钮来更改打印机的特定设置。

  • 3) 可选择纸张尺寸、介质类型和布局。当前选择的设置会以方框指示。

  • 4) 点击“预览”可在打印之前在屏幕上查看图像。点击“开始打印”将打印作业发送到所选打印机。


属性

  • 打印质量 (分辨率)
    可选择打印质量。由于打印质量与打印速度有关，因此质量越高，打印图像所需的时间就越长。

  • 彩色/灰度 (黑白)
    选择彩色/灰度的设置。

  • 色彩模式 (*1)
    可将色彩模式选择为“自然”或“鲜明”。

  • 纸张来源 (*2)
    可选择纸盒。

  • 日期 (*3)
    可打印照片的拍摄日期。

    *1 此选项仅适用于喷墨机型。
    *2 根据您所使用的机型，此选项可能不可用。
    *3 此选项仅适用于“照片”模式。


编辑

  • 1) 显示当前选择的图像，以及每张图像要打印的份数。

  • 2) 可选择多种增强功能。

  • 3) 您可以使用这些按钮来控制查看所选图像的方式。
    • 对比
      可以将编辑后的图像与原始图像进行对比。

    • 撤销
      取消应用到所选图像的最后一次修改。图像会返回到之前的状态。

    • 重新开始
      取消应用到所选图像的所有修改。编辑后的图像会恢复为原始图像。

    • 适合窗口
      设置缩放级别，将图像调整至窗口大小。

    • 放大/缩小
      放大/缩小图像。

    • 旋转
      将扫描的图像顺时针或逆时针旋转90度。

    • 下一张/上一张
      显示下一张/上一张图像。

  • 4) 显示所选图像。

  • 5) 点击“打印”将打印作业发送到所选打印机。点击“保存”保存修改。

裁剪

  • 放大/缩小
    放大/缩小图像。图像区域中未显示的部分将被剪切。

  • 箭头按钮
    可以从右到左，或者从上到下移动放大的图像。未显示的部分将被剪切。

  • 完成
    当您对更改满意时，请点击此按钮来裁剪图像。

  • 用于图像显示的按钮
    这些按钮在裁剪模式下不可用。可以在点击“完成”按钮并关闭“裁剪”面板后使用这些按钮。

图像修正

  • 自动修正
    尝试对图像进行一些修改，使其显示效果更佳。

  • 去除红眼
    尝试修改使用闪光灯拍摄照片时可能出现的红眼现象。

  • 黑白
    从图像中移除彩色信息。

  • 棕色
    从图像中移除彩色信息并添加棕色调。

图像增强

  • 自然风景
    增强自然色彩，如绿色和蓝色。

  • 夜景
    尝试对夜景照片优化的图像调整。

  • 柔光
    柔化明亮边缘。


发送电子邮件

启动默认的电子邮件应用程序并将图像作为附件添加到新的电子邮件。


使用应用程序打开

    使用应用程序打开所选图像。可以指定目标应用程序。


扫描

  • 1) 可以配置以下扫描设置：
    • 文档类型
      有一系列预设(*)可供选择，为扫描的文档类型提供最佳效果。

      * 根据您使用的机型，照片功能可能不可用。

      • 自定义设置
        可更改详细的扫描设置。
    • 扫描尺寸
      可从一系列预设扫描尺寸中进行选择。选择“自动(*)”表示设备将自动检测文档尺寸。

      * 根据您所使用的机型，此选项可能不可用。
      • 扫描
        开始扫描。

      • 清除
        清除最近扫描的图像。
  • 2) 查看区域
    显示最近扫描的图像。可以更改图像的显示样式。
    • 重新开始
      取消应用到所选图像的所有修改。编辑后的图像会恢复为原始图像。

    • 适合窗口
      设置缩放级别，将图像调整至窗口大小。

    • 放大/缩小
      放大/缩小图像。

    • 剪切和编辑
      裁切图像。点击“剪切和编辑”按钮，然后将边框更改至想要在裁切后保留的区域。
      将扫描的图像顺时针或逆时针旋转90度。

    • 箭头按钮
      如果扫描了多页，通过点击向左或向右的箭头按钮可以查看下一张或上一张扫描页。

  • 3) 扫描的图像可以使用以下功能。
    • 保存

    • 打印

    • 使用应用程序打开

    • 发送电子邮件

    • OCR (*)

      * 只有在计算机上安装了NewSoft Presto!PageManager软件时才能使用此功能。


自定义设置

如果在“文档类型”选项中选择“自定义”，则可以更改高级扫描设置。

  • 分辨率
    选择扫描分辨率设置。

  • 扫描类型
    选择扫描颜色深度。

  • 亮度
    调节扫描图像的亮度。

  • 对比度
    调节扫描图像的对比度。

  • 连续扫描
    从平板或ADF扫描多个页面。扫描页面后，可以选择继续扫描或结束扫描。使用此方法，可扫描的页数超过ADF最多可装入的纸张容量。

  • 双面扫描 (*1)
    使用ADF时，选择该选项可扫描文档的正反面。您也可将双面类型设置为长边装订或短边装订。

  • 自动裁剪 (*2)
    选择此选项时，自动裁剪会尝试逐个识别放置在平板扫描器上的多个文档（如照片或名片）。然后会为识别的每个文档创建单独的图像。

  • 高级模式 (*3)
    可通过“高级模式”来配置以下设置，以便增强扫描结果。

  • 默认值
    将所有设置恢复为出厂默认设置。

    *1 该功能仅可用于支持双面扫描的机型。
    *2 此功能仅适用于支持自动裁剪的机型。
    *3 只有支持此功能的机型才能使用此功能。


[自动裁剪向导]

  • 放置在平板扫描器上的文档必须是长方形或正方形的。

  • 可能无法识别不规则形状的文档。

  • 使用此设置时，必须使用平板扫描器。

  • 如图所示，必须将文档放置在远离平板扫描器边缘的地方。

  • 各文档之间的间距须至少10毫米。

  • 自动裁剪会对平板扫描器上的文档歪斜进行调整，但是如果文档的倾斜角度大于10度，则此设置无效。

  • 自动裁剪功能最多可用于16个文档，具体取决于文档尺寸。

  • 如果选择“自动剪切”，则无法选择“文档尺寸”。

    • 1 10mm或更大
    • 2 20mm或更大（底部）


高级模式

可通过“高级模式”来配置以下设置，以便增强扫描结果。
(只有支持此功能的机型才能使用此功能。)

  • 去除背景色 (*1)
    去除文档（如报纸）的底色，使扫描的数据更为清晰可读。可设置去除级别。

  • 跳过空白页 (*2)
    从扫描结果去除文档中的空白页。

  • 显示扫描结果 (*2)
    在 PC 显示屏上显示保存的总页数以及跳过的空白页数。

    *1 只有支持此功能的机型才能使用此功能。
    *2 该功能仅可用于支持双面扫描的机型。


保存

将扫描的图像保存到本地或网络硬盘上的任意文件夹。还可以选择要使用的文件类型。

  • 文件类型
    从下拉列表中选择保存图像的文件类型。 (*)
    * 在您选择“可搜索式 PDF”，可根据 OCR 设置中的“OCR 语言”选择可搜索的语言。
    * “高压缩比PDF”仅当分辨率为300x300dpi，且“扫描类型”为24位彩色或者“真灰色”时可用。

  • 文件大小
    当选择PDF、加密PDF、JPEG、TIFF或TIFF Multi-Page时,可设置压缩比。

  • 文件名称
    在“文件名”框中输入要使用的文档名称（最多100个字符）。
    您可选择在保存文件前程序是否将保存的日期加入文件名中。如存在多个页面或文件夹中已存在相同文件名，则会自动向文件名中添加序列号。

  • 在文件名中插入日期
    在扫描后图像的文件名中自动插入日期。

  • 目标文件夹
    可以将文件保存到“目标文件夹”窗口中显示的默认文件夹，或者通过点击文件夹图标选择您想要的文件夹。

  • 显示文件夹
    选择“显示文件夹”可在扫描后自动显示目标文件夹。

  • 设置PDF密码
    如果从文件类型列表中选择“加密PDF”，点击钥匙图标打开“设置PDF密码”对话框。在方框中输入密码，然后点击“确定”。密码保存后，下一次扫描到加密PDF时，会自动将密码和文档一同保存。如果想要更改密码，请点击钥匙图标并设置新的密码。


使用应用程序打开

可将图像直接扫描到图形应用程序以进行图像编辑。

  • 目标应用程序
    选择要打开文件的图形应用程序。


发送电子邮件

可将页面或文档作为标准附件直接扫描到电子邮件应用程序。

  • 文件类型
    从下拉列表中选择保存图像的文件类型。 (*)
    * 在您选择“可搜索式 PDF”，可根据 OCR 设置中的“OCR 语言”选择可搜索的语言。
    * “高压缩比PDF”仅当分辨率为300x300dpi，且“扫描类型”为24位彩色或者“真灰色”时可用。

  • 设置PDF密码
    如果从文件类型列表中选择“加密PDF”，点击钥匙图标打开“设置PDF密码”对话框。在方框中输入密码，然后点击“确定”。密码保存后，下一次扫描到加密PDF时，会自动将密码和文档一同保存。如果想要更改密码，请点击钥匙图标并设置新的密码。

  • 文件大小
    当选择PDF、加密PDF、JPEG、TIFF或TIFF Multi-Page时,可设置压缩比。


OCR

光学字符识别技术（OCR）将扫描的文档转换为文本。之后，可以使用您想要的文字处理软件对文本进行编辑。（只有在计算机上安装了NewSoft Presto!PageManager软件时才能使用此功能。）

  • 文件类型
    从下拉列表中选择保存图像的文件类型。 (*)
    * 在您选择“可搜索式 PDF”，可根据 OCR 设置中的“OCR 语言”选择可搜索的语言。

  • 目标应用程序
    选择处理后要打开文件的文字处理应用程序。

  • OCR语言
    选择OCR语言。


PC-FAX

使用PC-FAX功能可以将扫描数据或图像文件作为传真信息发送。还可以在计算机屏幕上查看接收的传真。
(仅适用于支持PC-FAX的机型。 只有在支持PC-FAX功能的机型上才能使用PC-FAX接收功能。)

  • 1) 发送图像文件
    使用PC-FAX软件从计算机将图像作为传真发送。

  • 2) 发送扫描的图像 (只有支持此功能的机型才能使用此功能。)
    可以扫描页面或文档并使用PC-FAX软件从计算机将图像作为传真自动发送。

  • 3) 浏览接收到的 PC-FAX (只有支持此功能的机型才能使用此功能。)
    允许在计算机屏幕上查看已接收的传真。必须从设备的操作面板打开PC-FAX接收选项以启用此功能。请参见您设备的使用说明书。


发送图像文件

  • 1) 可以选择计算机上的文件夹。

  • 2) 显示所选文件夹中的照片。（文件格式：JPG、PNG、BMP、TIFF）双击缩略图可以查看放大的图像。

  • 3) 可以更改已接收图像的显示方式。
    • 缩略图尺寸
      可更改缩略图的尺寸。

    • 排序
      可以选择图像的排序方式。

    • 重新加载
      重新加载图像文件，以刷新缩略图。
  • 4) 发送
    启动PC-FAX发送程序。


发送扫描的图像

  • 1) 可以配置以下有关扫描的设置。
    • 文档类型
      有一系列预设(*)可供选择，为扫描的文档类型提供最佳效果。
      • 自定义设置
        可更改详细的扫描设置。
    • 扫描尺寸
      可从一系列预设扫描尺寸中进行选择。选择“自动(*)”表示设备将自动检测文档尺寸。

      * 根据您所使用的机型，此选项可能不可用。
      • 扫描
        开始扫描。

      • 清除
        清除最近扫描的图像。
  • 2) 查看区域
    显示已扫描的图像。
    • 重新开始
      取消应用到所选图像的所有修改。编辑后的图像会恢复为原始图像。

    • 适合窗口
      设置缩放级别，将图像调整至窗口大小。

    • 放大/缩小
      放大/缩小图像。

    • 剪切和编辑
      裁切图像。点击“剪切和编辑”按钮，然后将边框更改至想要在裁切后保留的区域。
      将扫描的图像顺时针或逆时针旋转90度。

  • 3) 发送
    启动PC-FAX发送程序。


自定义设置

如果在“文档类型”选项中选择“自定义”，则可以更改高级扫描设置。

  • 分辨率
    选择扫描分辨率设置。

  • 扫描类型
    选择扫描颜色深度。

  • 亮度
    调节扫描图像的亮度。

  • 对比度
    调节扫描图像的对比度。

  • 连续扫描
    从平板或ADF扫描多个页面。扫描页面后，可以选择继续扫描或结束扫描。使用此方法，可扫描的页数超过ADF最多可装入的纸张容量。

  • 双面扫描 (*1)
    使用ADF时，选择该选项可扫描文档的正反面。您也可将双面类型设置为长边装订或短边装订。

  • 自动裁剪 (*2)
    选择此选项时，自动裁剪会尝试逐个识别放置在平板扫描器上的多个文档（如照片或名片）。然后会为识别的每个文档创建单独的图像。

  • 默认值
    将所有设置恢复为出厂默认设置。

    *1 该功能仅可用于支持双面扫描的机型。
    *2 此功能仅适用于支持自动裁剪的机型。


浏览接收到的 PC-FAX

  • 1) 显示已接收的传真。

  • 2) 可更改已接收传真的显示方式。
    • 缩略图尺寸
      可更改缩略图的尺寸。

    • 排序
      可选择传真的排序方式。

    • 全选
      选择当前视图中的所有缩略图。

    • 取消全选
      取消选择当前视图中的所有缩略图。

    • 重新加载
      重新加载图像文件，以刷新缩略图。

  • 3) 打印
    可以打印已接收的传真。有关详细信息，请参见“打印”。


设备设置

可以使用以下功能。
  • 远程设置 (*1)
    打开远程设置程序。

  • 地址簿 (*2)
    打开远程设置的“设置地址簿”窗口。

  • 设备扫描设置
    配置设备的扫描按钮。（扫描到图像、扫描到OCR、扫描到电子邮件、扫描到文件）

  • BRAdmin (*3)
    打开BRAdmin程序。只有在安装了BRAdmin程序时才能使用此选项。

    *1 只有支持远程设置的机型才能使用此功能。
    *2 只有支持地址簿的机型才能使用此功能。
    *3 只有配备网络接口的机型才能使用此功能。


设备扫描设置

配置设备的扫描按钮。（扫描到图像、扫描到OCR、扫描到电子邮件、扫描到文件）

  • 1) 从“图像”、“OCR(*)”、“电子邮件”和“文件”中进行选择。

    * 只有在计算机上安装了NewSoft Presto!PageManager软件时才能使用此功能。

  • 2) 如果某些设置和其他设置有冲突，则可能无法使用某些设置。
    • 文件类型
      从下拉列表中选择保存图像的文件类型。 (*)

      * 在您选择“可搜索式 PDF”，可根据 OCR 设置中的“OCR 语言”选择可搜索的语言。
      * “高压缩比PDF”仅当分辨率为300x300dpi，且“扫描类型”为24位彩色或者“真灰色”时可用。

    • 设置PDF密码 (图像/电子邮件/文件)
      如果从文件类型列表中选择“加密PDF”，点击钥匙图标打开“设置PDF密码”对话框。在方框中输入密码，然后点击“确定”。密码保存后，下一次扫描到加密PDF时，会自动将密码和文档一同保存。如果想要更改密码，请点击钥匙图标并设置新的密码。

    • 目标应用程序 (图像/OCR)
      选择要打开文件的图形应用程序。

    • OCR语言 (OCR)
      选择OCR语言。

    • 文件大小 (图像/电子邮件/文件)
      当选择PDF、加密PDF、JPEG、TIFF或TIFF Multi-Page时,可设置压缩比。

    • 文件名称 (文件)
      在“文件名”框中输入要使用的文档名称（最多100个字符）。
      您可选择在保存文件前程序是否将保存的日期加入文件名中。如存在多个页面或文件夹中已存在相同文件名，则会自动向文件名中添加序列号。

    • 目标文件夹 (文件)
      可以将文件保存到“目标文件夹”窗口中显示的默认文件夹，或者通过点击文件夹图标选择您想要的文件夹。

    • 显示文件夹 (文件)
      选择“显示文件夹”可在扫描后自动显示目标文件夹。

    • 目标文件路径 (图像/OCR/电子邮件)
      如果您点击“更改”按钮，将显示目标文件路径。 对话框将打开，然后您可以更改文件名的前缀和目标文件夹的路径。

      • 文件名称
        在“文件名”框中输入要使用的文档名称（最多100个字符）。
        您可选择在保存文件前程序是否将保存的日期加入文件名中。如存在多个页面或文件夹中已存在相同文件名，则会自动向文件名中添加序列号。

      • 在文件名中插入日期
        在扫描后图像的文件名中自动插入日期。

      • 目标文件夹
        可以将文件保存到“目标文件夹”窗口中显示的默认文件夹，或者通过点击文件夹图标选择您想要的文件夹。

      • 默认值
        将所有设置恢复为出厂默认设置。

    • 分辨率
      选择扫描分辨率设置。

    • 扫描类型
      选择扫描颜色深度。

    • 文档尺寸
      可从一系列预设扫描尺寸中进行选择。选择“自动(*)”表示设备将自动检测文档尺寸。

      * 根据您所使用的机型，此选项可能不可用。

    • 亮度
      调节扫描图像的亮度。

    • 对比度
      调节扫描图像的对比度。

    • 自动裁剪 (*)
      选择此选项时，自动裁剪会尝试逐个识别放置在平板扫描器上的多个文档（如照片或名片）。然后会为识别的每个文档创建单独的图像。

      * 此功能仅适用于支持自动裁剪的机型。

    • 高级模式 (*)
      可通过“高级模式”来配置以下设置，以便增强扫描结果。

      * 只有支持此功能的机型才能使用此功能。

    • 默认值
      将所有设置恢复为出厂默认设置。


支持

支持菜单提供以下链接。
  • ControlCenter帮助
    打开ControlCenter4帮助。

  • Brother Solutions Center
    可访问Brother Solutions Center网站，或查找有关Brother正品耗材的信息。需要连接到因特网。

  • Brother CreativeCenter
    可访问Brother CreativeCenter(乐创空间) -- 一个能帮助您创建和打印免费的图片册、邮寄印刷品、海报、贺卡、相册页、日历和剪贴簿的网站。需要连接到因特网。

  • Brother Online
    您可访问 Brother Online，其中包含多种智能、易于使用、基于 Web 的解决方案和服务。 Brother Online 包含创新的 OmniJoin(TM) 网络会议和其他服务。 需要连接到因特网。


高级模式

  • 1) 机型
    选择要与ControlCenter4连接的设备。

  • 2) 配置
    更改用户界面类型和自动程序启动设置。

  • 3) 帮助
    打开ControlCenter4帮助。

  • 4) 菜单选项卡
    • 扫描
      可直接将文档或图像扫描到文件、电子邮件、计算机上的文字处理软件或图形应用程序。

    • PC-Copy
      可以在设备上扫描页面，然后使用打印机驱动程序的各种功能来打印扫描文件的副本。

    • 照片 (*1)
      可访问照片编辑功能（如去除红眼、增强场景或裁剪）。

    • PC-FAX (*2)
      可将扫描的数据或图像文件作为传真信息发送。还可以在计算机屏幕上查看已接收的传真。

    • 设备设置
      可更改设备的设置和使用网络管理工具。

    • 支持
      可访问ControlCenter4帮助。

    • 自定义
      可以自定义并存储您的扫描和复印设置。最多可以创建3个选项卡，每个选项卡最多可以包含5个可存储设置的按钮。

  • 5) 设备状态
    可查看可用的墨水量(*1)、剩余墨粉量(*3)和设备的错误状态。

    *1 此功能仅适用于喷墨机型。
    *2 仅适用于支持PC-FAX的机型。 只有在支持PC-FAX功能的机型上才能使用PC-FAX接收功能。
    *3 该功能仅适用于激光/LED机型。剩余墨粉量仅为估计值。


配置

可以配置ControlCenter4设置。
    可以打开各功能的配置对话框。
    • 扫描
      图像, OCR, 电子邮件, 文件

    • PC-Copy (*1)
      各个复印按钮

    • 照片 (*2)
      从PCC复制, 复制到应用程序

    • PC-FAX (*3)
      发送图像文件, 发送扫描的图像, 浏览接收到的 PC-FAX

    • 设备设置
      设备扫描设置

    • 自定义
      可以配置所创建的按钮设置。

      可以创建或删除自定义的选项卡/按钮。
      • 创建自定义选项卡
        最多可以创建3个自定义的选项卡。

      • 创建自定义按钮
        最多可以在每个自定义的选项卡上创建5个按钮。

      • 删除自定义选项卡
        可以删除自定义的选项卡。

      • 删除自定义按钮
        可以删除自定义的按钮。

    • 模式选择
      可以选择ControlCenter4的“标准”或“高级”用户界面。

    • 首选项

    *1 默认设置因所使用的机型而异。黑白激光机型无法使用彩色复印功能。
    *2 此功能仅适用于喷墨机型。
    *3 仅适用于支持PC-FAX的机型。


扫描

有4个扫描选项：图像、OCR、电子邮件和文件。

    可以使用以下功能。
    通过右击各ControlCenter4按钮，然后选择“按钮设置”，可以对设置进行设定。您还可以直接从配置菜单进行设定。

  • 图像
    可以将页面直接扫描到任意图形浏览器/编辑器应用程序。可以选择目标应用程序，如：Microsoft(R) Paint、Corel(R) Paint Shop Pro(R)、Adobe(R) Photoshop(R)，或者您计算机上的其它图像编辑应用程序。

  • OCR *
    可以对页面或文档进行扫描，自动运行OCR应用程序并将文本（非图形图像）插入文字处理应用程序。可以选择目标文字处理应用程序，如： Microsoft(R) Notepad、Microsoft(R) Word、Corel(R) WordPerfect(R)或者您计算机上的其它文字处理应用程序。

    * 只有在计算机上安装了NewSoft Presto!PageManager软件时才能使用此功能。

  • 电子邮件
    可以将页面或文档作为标准附件直接扫描到电子邮件应用程序。您可以选择附件的文件类型和分辨率。

  • 文件
    可以直接扫描到磁盘上的文件。可以更改文件类型和目标文件夹。

预览窗口

点击扫描按钮时会出现预览窗口。在预览窗口中可以对图像进行查看。您还可以在预览文档后裁切图像的一部分。（在各扫描按钮的配置对话框中选择了“预览”时，可以使用预览功能。）

  • 预览
    可以查看图像。还可以通过更改虚线框的尺寸在扫描前裁切不需要的部分。

  • 适合窗口
    设置缩放级别，将图像调整至窗口大小。

  • 放大/缩小
    放大/缩小图像。

  • 扫描
    开始扫描。

  • 取消
    关闭窗口。


图像

可将图像直接扫描到图形应用程序以进行图像编辑。

  • 文件类型
    从下拉列表中选择保存图像的文件类型。 (*)
    * 在您选择“可搜索式 PDF”，可根据 OCR 设置中的“OCR 语言”选择可搜索的语言。
    * “高压缩比PDF”仅当分辨率为300x300dpi，且“扫描类型”为24位彩色或者“真灰色”时可用。

  • 目标应用程序
    选择要打开文件的图形应用程序。

  • 设置PDF密码
    如果从文件类型列表中选择“加密PDF”，点击钥匙图标打开“设置PDF密码”对话框。在方框中输入密码，然后点击“确定”。密码保存后，下一次扫描到加密PDF时，会自动将密码和文档一同保存。如果想要更改密码，请点击钥匙图标并设置新的密码。

  • 文件大小
    当选择PDF、加密PDF、JPEG、TIFF或TIFF Multi-Page时,可设置压缩比。

  • 目标文件路径
    如果您点击“更改”按钮，将显示目标文件路径。 对话框将打开，然后您可以更改文件名的前缀和目标文件夹的路径。

    • 文件名称
      在“文件名”框中输入要使用的文档名称（最多100个字符）。
      您可选择在保存文件前程序是否将保存的日期加入文件名中。如存在多个页面或文件夹中已存在相同文件名，则会自动向文件名中添加序列号。

    • 在文件名中插入日期
      在扫描后图像的文件名中自动插入日期。

    • 目标文件夹
      可以将文件保存到“目标文件夹”窗口中显示的默认文件夹，或者通过点击文件夹图标选择您想要的文件夹。

    • 默认值
      将所有设置恢复为出厂默认设置。

  • 预览
    使用预览窗口可以查看图像。

  • 分辨率
    选择扫描分辨率设置。

  • 扫描类型
    选择扫描颜色深度。

  • 文档尺寸
    可从一系列预设扫描尺寸中进行选择。选择“自动(*)”表示设备将自动检测文档尺寸。

    * 根据您所使用的机型，此选项可能不可用。

  • 亮度
    调节扫描图像的亮度。

  • 对比度
    调节扫描图像的对比度。

  • 连续扫描
    从平板或ADF扫描多个页面。扫描页面后，可以选择继续扫描或结束扫描。使用此方法，可扫描的页数超过ADF最多可装入的纸张容量。

  • 双面扫描 (*1)
    使用ADF时，选择该选项可扫描文档的正反面。您也可将双面类型设置为长边装订或短边装订。

  • 自动裁剪 (*2)
    选择此选项时，自动裁剪会尝试逐个识别放置在平板扫描器上的多个文档（如照片或名片）。然后会为识别的每个文档创建单独的图像。

  • 不要再询问我。
    您可选择此选项，以启动扫描，而不显示设置对话框。如您希望将来访问该扫描设置对话框，请右击“扫描至”操作按钮（图像、OCR、电子邮件或文件）。

  • 扫描前显示设置对话框。
    如您希望在扫描前访问该扫描设置对话框，选择该选项将再次显示设置对话框。

  • 高级模式 (*3)
    可通过“高级模式”来配置以下设置，以便增强扫描结果。

  • 默认值
    将所有设置恢复为出厂默认设置。

    *1 该功能仅可用于支持双面扫描的机型。
    *2 此功能仅适用于支持自动裁剪的机型。
    *3 只有支持此功能的机型才能使用此功能。


OCR

光学字符识别技术（OCR）将扫描的文档转换为文本。之后，可以使用您想要的文字处理软件对文本进行编辑。（只有在计算机上安装了NewSoft Presto!PageManager软件时才能使用此功能。）

  • 文件类型
    从下拉列表中选择保存图像的文件类型。 (*)
    * 在您选择“可搜索式 PDF”，可根据 OCR 设置中的“OCR 语言”选择可搜索的语言。

  • 目标应用程序
    选择处理后要打开文件的文字处理应用程序。

  • OCR语言
    选择OCR语言。

  • 目标文件路径
    如果您点击“更改”按钮，将显示目标文件路径。 对话框将打开，然后您可以更改文件名的前缀和目标文件夹的路径。

    • 文件名称
      在“文件名”框中输入要使用的文档名称（最多100个字符）。
      您可选择在保存文件前程序是否将保存的日期加入文件名中。如存在多个页面或文件夹中已存在相同文件名，则会自动向文件名中添加序列号。

    • 在文件名中插入日期
      在扫描后图像的文件名中自动插入日期。

    • 目标文件夹
      可以将文件保存到“目标文件夹”窗口中显示的默认文件夹，或者通过点击文件夹图标选择您想要的文件夹。

    • 默认值
      将所有设置恢复为出厂默认设置。

  • 预览
    使用预览窗口可以查看图像。

  • 分辨率
    选择扫描分辨率设置。

  • 扫描类型
    选择扫描颜色深度。

  • 文档尺寸
    可从一系列预设扫描尺寸中进行选择。选择“自动(*)”表示设备将自动检测文档尺寸。

    * 根据您所使用的机型，此选项可能不可用。

  • 亮度
    调节扫描图像的亮度。

  • 对比度
    调节扫描图像的对比度。

  • 连续扫描
    从平板或ADF扫描多个页面。扫描页面后，可以选择继续扫描或结束扫描。使用此方法，可扫描的页数超过ADF最多可装入的纸张容量。

  • 双面扫描 (*1)
    使用ADF时，选择该选项可扫描文档的正反面。您也可将双面类型设置为长边装订或短边装订。

  • 不要再询问我。
    您可选择此选项，以启动扫描，而不显示设置对话框。如您希望将来访问该扫描设置对话框，请右击“扫描至”操作按钮（图像、OCR、电子邮件或文件）。

  • 扫描前显示设置对话框。
    如您希望在扫描前访问该扫描设置对话框，选择该选项将再次显示设置对话框。

  • 高级模式 (*2)
    可通过“高级模式”来配置以下设置，以便增强扫描结果。

  • 默认值
    将所有设置恢复为出厂默认设置。

    *1 该功能仅可用于支持双面扫描的机型。
    *2 只有支持此功能的机型才能使用此功能。


电子邮件

启动电子邮件应用程序。可以将扫描的作业作为附件发送。

  • 文件类型
    从下拉列表中选择保存图像的文件类型。 (*)
    * 在您选择“可搜索式 PDF”，可根据 OCR 设置中的“OCR 语言”选择可搜索的语言。
    * “高压缩比PDF”仅当分辨率为300x300dpi，且“扫描类型”为24位彩色或者“真灰色”时可用。

  • 设置PDF密码
    如果从文件类型列表中选择“加密PDF”，点击钥匙图标打开“设置PDF密码”对话框。在方框中输入密码，然后点击“确定”。密码保存后，下一次扫描到加密PDF时，会自动将密码和文档一同保存。如果想要更改密码，请点击钥匙图标并设置新的密码。

  • 文件大小
    当选择PDF、加密PDF、JPEG、TIFF或TIFF Multi-Page时,可设置压缩比。

  • 目标文件路径
    如果您点击“更改”按钮，将显示目标文件路径。 对话框将打开，然后您可以更改文件名的前缀和目标文件夹的路径。

    • 文件名称
      在“文件名”框中输入要使用的文档名称（最多100个字符）。
      您可选择在保存文件前程序是否将保存的日期加入文件名中。如存在多个页面或文件夹中已存在相同文件名，则会自动向文件名中添加序列号。

    • 在文件名中插入日期
      在扫描后图像的文件名中自动插入日期。

    • 目标文件夹
      可以将文件保存到“目标文件夹”窗口中显示的默认文件夹，或者通过点击文件夹图标选择您想要的文件夹。

    • 默认值
      将所有设置恢复为出厂默认设置。

  • 预览
    使用预览窗口可以查看图像。

  • 分辨率
    选择扫描分辨率设置。

  • 扫描类型
    选择扫描颜色深度。

  • 文档尺寸
    可从一系列预设扫描尺寸中进行选择。选择“自动(*)”表示设备将自动检测文档尺寸。

    * 根据您所使用的机型，此选项可能不可用。

  • 亮度
    调节扫描图像的亮度。

  • 对比度
    调节扫描图像的对比度。

  • 连续扫描
    从平板或ADF扫描多个页面。扫描页面后，可以选择继续扫描或结束扫描。使用此方法，可扫描的页数超过ADF最多可装入的纸张容量。

  • 双面扫描 (*1)
    使用ADF时，选择该选项可扫描文档的正反面。您也可将双面类型设置为长边装订或短边装订。

  • 自动裁剪 (*2)
    选择此选项时，自动裁剪会尝试逐个识别放置在平板扫描器上的多个文档（如照片或名片）。然后会为识别的每个文档创建单独的图像。

  • 不要再询问我。
    您可选择此选项，以启动扫描，而不显示设置对话框。如您希望将来访问该扫描设置对话框，请右击“扫描至”操作按钮（图像、OCR、电子邮件或文件）。

  • 扫描前显示设置对话框。
    如您希望在扫描前访问该扫描设置对话框，选择该选项将再次显示设置对话框。

  • 高级模式 (*3)
    可通过“高级模式”来配置以下设置，以便增强扫描结果。

  • 默认值
    将所有设置恢复为出厂默认设置。

    *1 该功能仅可用于支持双面扫描的机型。
    *2 此功能仅适用于支持自动裁剪的机型。
    *3 只有支持此功能的机型才能使用此功能。


文件

将扫描的图像保存到本地或网络硬盘上的任意文件夹。还可以选择要使用的文件类型。

  • 文件类型
    从下拉列表中选择保存图像的文件类型。 (*)
    * 在您选择“可搜索式 PDF”，可根据 OCR 设置中的“OCR 语言”选择可搜索的语言。
    * “高压缩比PDF”仅当分辨率为300x300dpi，且“扫描类型”为24位彩色或者“真灰色”时可用。

  • 文件名称
    在“文件名”框中输入要使用的文档名称（最多100个字符）。
    您可选择在保存文件前程序是否将保存的日期加入文件名中。如存在多个页面或文件夹中已存在相同文件名，则会自动向文件名中添加序列号。

  • 在文件名中插入日期
    在扫描后图像的文件名中自动插入日期。

  • 显示另存为窗口
    要在每次扫描时指定扫描图像的目的地，请选择“显示另存为”窗口。

  • 目标文件夹
    可以将文件保存到“目标文件夹”窗口中显示的默认文件夹，或者通过点击文件夹图标选择您想要的文件夹。

  • 显示文件夹
    选择“显示文件夹”可在扫描后自动显示目标文件夹。

  • 设置PDF密码
    如果从文件类型列表中选择“加密PDF”，点击钥匙图标打开“设置PDF密码”对话框。在方框中输入密码，然后点击“确定”。密码保存后，下一次扫描到加密PDF时，会自动将密码和文档一同保存。如果想要更改密码，请点击钥匙图标并设置新的密码。

  • 文件大小
    当选择PDF、加密PDF、JPEG、TIFF或TIFF Multi-Page时,可设置压缩比。

  • 预览
    使用预览窗口可以查看图像。

  • 分辨率
    选择扫描分辨率设置。

  • 扫描类型
    选择扫描颜色深度。

  • 文档尺寸
    可从一系列预设扫描尺寸中进行选择。选择“自动(*)”表示设备将自动检测文档尺寸。

    * 根据您所使用的机型，此选项可能不可用。

  • 亮度
    调节扫描图像的亮度。

  • 对比度
    调节扫描图像的对比度。

  • 连续扫描
    从平板或ADF扫描多个页面。扫描页面后，可以选择继续扫描或结束扫描。使用此方法，可扫描的页数超过ADF最多可装入的纸张容量。

  • 双面扫描 (*1)
    使用ADF时，选择该选项可扫描文档的正反面。您也可将双面类型设置为长边装订或短边装订。

  • 自动裁剪 (*2)
    选择此选项时，自动裁剪会尝试逐个识别放置在平板扫描器上的多个文档（如照片或名片）。然后会为识别的每个文档创建单独的图像。

  • 不要再询问我。
    您可选择此选项，以启动扫描，而不显示设置对话框。如您希望将来访问该扫描设置对话框，请右击“扫描至”操作按钮（图像、OCR、电子邮件或文件）。

  • 扫描前显示设置对话框。
    如您希望在扫描前访问该扫描设置对话框，选择该选项将再次显示设置对话框。

  • 高级模式 (*3)
    可通过“高级模式”来配置以下设置，以便增强扫描结果。

  • 默认值
    将所有设置恢复为出厂默认设置。

    *1 该功能仅可用于支持双面扫描的机型。
    *2 此功能仅适用于支持自动裁剪的机型。
    *3 只有支持此功能的机型才能使用此功能。


PC-Copy

可以在设备上扫描页面，然后使用打印机驱动程序的各种功能来打印扫描文件的副本。

  • 默认设置因各机型而异。可以将各按钮的设置更改为您想要的复印设置。
  • 通过右击各ControlCenter4按钮，然后选择“按钮设置”，可以对设置进行设定。您还可以直接从配置菜单进行设定。
      [按钮设置]

预览窗口

点击复印按钮时会出现预览窗口。在预览窗口中可以对图像进行查看。还可以在预览文档后裁切图像的一部分。（在各扫描按钮的配置对话框中选择了“预览”时，可以使用预览功能）

  • 预览
    可以查看图像。还可以通过更改虚线框的尺寸在扫描前裁切不需要的部分。

  • 适合窗口
    设置缩放级别，将图像调整至窗口大小。

  • 放大/缩小
    放大/缩小图像。

  • 扫描
    开始扫描。

  • 取消
    关闭窗口。


按钮设置

通过右击各按钮，然后选择“按钮设置”，可以对设置进行设定。您还可以直接从配置菜单进行设定。

  • 请输入复印按钮的名称
    可以更改按钮名称。

  • 复制比例
    可以更改复印比率。

  • 预览
    使用预览窗口可以查看图像。

  • 分辨率
    选择扫描分辨率设置。

  • 扫描类型
    选择扫描颜色深度。

  • 文档尺寸
    可从一系列预设扫描尺寸中进行选择。选择“自动(*)”表示设备将自动检测文档尺寸。

    * 根据您所使用的机型，此选项可能不可用。

  • 亮度
    调节扫描图像的亮度。

  • 对比度
    调节扫描图像的对比度。

  • 连续扫描
    从平板或ADF扫描多个页面。扫描页面后，可以选择继续扫描或结束扫描。使用此方法，可扫描的页数超过ADF最多可装入的纸张容量。

  • 双面扫描 (*1)
    使用ADF时，选择该选项可扫描文档的正反面。您也可将双面类型设置为长边装订或短边装订。

  • 默认值
    将所有设置恢复为出厂默认设置。

    *1 该功能仅可用于支持双面扫描的机型。


照片

可以打印照片。还可以从插入到设备的介质卡或USB存储设备中将文件和文件夹打开或复制。
(此功能仅适用于喷墨机型。)
    可以使用以下功能。
    通过右击各按钮，然后选择“按钮设置”，可以对“从PCC复制”和“复制到应用程序”按钮的设置进行设定。还可以从配置菜单进行设定。

  • 照片打印
    打开缩略图浏览器，并可以编辑和打印计算机上的照片。

  • 打开PCC文件夹
    可以查看介质卡或USB存储设备中的文件和文件夹。

  • 从PCC复制
    可以将介质卡或USB存储设备中的文件复制到计算机上的特定文件夹。可以选择目标文件夹。

  • 复制到应用程序
    可以将介质卡或USB存储设备中的文件直接复制到特定的应用程序。


照片打印

打开缩略图浏览器，并可以编辑和打印计算机上的照片。

  • 1) 可以选择计算机上的文件夹。

  • 2) 显示文件夹中的照片。（文件格式：JPG、PNG、BMP、TIFF）还可以更改打印份数。

  • 3) 可以更改图像的显示样式。
    • 缩略图尺寸
      可更改缩略图的尺寸。

    • 排序
      选择缩略图的排序方式：按日期或文件名称，以及升序或降序。

    • 全选
      选择当前视图中的所有缩略图。

    • 取消全选
      取消选择当前视图中的所有缩略图。

    • 重新加载
      重新加载图像文件，以刷新缩略图。

  • 4) 可以为所选照片选择以下功能。
    • 打印

    • 编辑


编辑

  • 1) 显示当前选择的图像，以及每张图像要打印的份数。

  • 2) 可选择多种增强功能。

  • 3) 您可以使用这些按钮来控制查看所选图像的方式。
    • 对比
      可以将编辑后的图像与原始图像进行对比。

    • 撤销
      取消应用到所选图像的最后一次修改。图像会返回到之前的状态。

    • 重新开始
      取消应用到所选图像的所有修改。编辑后的图像会恢复为原始图像。

    • 适合窗口
      设置缩放级别，将图像调整至窗口大小。

    • 放大/缩小
      放大/缩小图像。

    • 旋转
      将图像旋转90度。

  • 4) 显示所选图像。

  • 5) 点击“打印”将打印作业发送到所选打印机。点击“保存”保存修改。

裁剪

  • 放大/缩小
    放大/缩小图像。图像区域中未显示的部分将被剪切。

  • 箭头按钮
    可以从右到左，或者从上到下移动放大的图像。未显示的部分将被剪切。

  • 完成
    当您对更改满意时，请点击此按钮来裁剪图像。

  • 用于图像显示的按钮
    这些按钮在裁剪模式下不可用。可以在点击“完成”按钮并关闭“裁剪”面板后使用这些按钮。

图像修正

  • 自动修正
    尝试对图像进行一些修改，使其显示效果更佳。

  • 去除红眼
    尝试修改使用闪光灯拍摄照片时可能出现的红眼现象。

  • 黑白
    从图像中移除彩色信息。

  • 棕色
    从图像中移除彩色信息并添加棕色调。

图像增强

  • 自然风景
    增强自然色彩，如绿色和蓝色。

  • 夜景
    尝试对夜景照片优化的图像调整。

  • 柔光
    柔化明亮边缘。


从PCC复制

可以将介质卡或USB存储设备中的文件复制到计算机上的特定文件夹。可以选择目标文件夹。

  • 目标文件夹
    可以选择要将文件复制到的文件夹。
    初始设置为［...\我的文档\图片收藏\ControlCenter4\PhotoCapture］。

  • 显示文件夹
    选择“显示文件夹”可以在复制后自动显示目标文件夹。

  • 复制文件夹
    让您选择文件的保存方式。
    • 基于PCC文件的日期或月份创建一个新的文件夹
      默认设置为“日期”。使用原始文件创建时的日期或月份作为名称来创建文件夹。之后，文件会保存到此文件夹中。

    • 复制时保留PCC文件夹结构
      使用与原文件相同的文件夹结构来保存副本-不会创建新的文件夹。

  • 复制文件
    可以选择要复制的文件类型。
    • 强制覆盖
      如果选择此选项，所复制的文件将覆盖目标文件夹中所有相同名称的文件。

    • 仅复制图像文件
      让您复制选定的图像文件类型。

    • 复制所有文件
      让您复制所有图像文件类型。

  • 默认值
    将所有设置恢复为出厂默认设置。


复制到应用程序

“复制到应用程序”按钮可让您在自动复制文件到以下目录［...\我的文档\图片收藏\ControlCenter4\PhotoCapture］之后，使用特定的应用程序打开文件。
要更改文件夹设置，右击按钮，然后选择您想要的文件复制设置。

  • 复制文件夹
    让您选择文件的保存方式。
    • 基于PCC文件的日期或月份创建一个新的文件夹
      默认设置为“日期”。使用原始文件创建时的日期或月份作为名称来创建文件夹。之后，文件会保存到此文件夹中。

    • 复制时保留PCC文件夹结构
      使用与原文件相同的文件夹结构来保存副本-不会创建新的文件夹。

  • 复制文件
    可以选择要复制的文件类型。
    • 强制覆盖
      如果选择此选项，所复制的文件将覆盖目标文件夹中所有相同名称的文件。

    • 仅复制图像文件
      让您复制选定的图像文件类型。

    • 复制所有文件
      让您复制所有图像文件类型。

  • 默认值
    将所有设置恢复为出厂默认设置。


PC-FAX

使用PC-FAX功能可以将扫描数据或图像文件作为传真信息发送。还可以在计算机屏幕上查看接收的传真。
(仅适用于支持PC-FAX的机型。 只有在支持PC-FAX功能的机型上才能使用PC-FAX接收功能。)

  • 1) 发送图像文件
    使用PC-FAX软件从计算机将图像作为传真发送。

  • 2) 发送扫描的图像 (只有支持此功能的机型才能使用此功能。)
    可以扫描页面或文档并使用PC-FAX软件从计算机将图像作为传真自动发送。

  • 3) 浏览接收到的 PC-FAX (只有支持此功能的机型才能使用此功能。)
    单击此按钮可激活PC-FAX接收软件，您的计算机会开始从设备接收传真数据，而且您还可以查看接收到的传真。使用此选项前，必须从设备的操作面板菜单中选择“PC-FAX接收”选项。


发送图像文件

如果点击此按钮，会出现缩略图浏览器，您可以选择想要作为传真发送的图像。

  • 1) 可以选择计算机上的文件夹。

  • 2) 显示所选文件夹中的照片。（文件格式：JPG、PNG、BMP、TIFF）双击缩略图可以查看放大的图像。

  • 3) 可以更改已接收图像的显示方式。
    • 缩略图尺寸
      可更改缩略图的尺寸。

    • 排序
      可以选择图像的排序方式。

    • 重新加载
      重新加载图像文件，以刷新缩略图。
  • 4) 发送
    启动PC-FAX发送程序。


发送扫描的图像

  • 点击扫描按钮时会出现预览窗口。在预览窗口中可以对图像进行查看。您还可以在预览文档后裁切图像的一部分。（在各扫描按钮的配置对话框中选择了“预览”时，可以使用预览功能。）

    • 预览
      可以查看图像。还可以通过更改虚线框的尺寸在扫描前裁切不需要的部分。

    • 适合窗口
      设置缩放级别，将图像调整至窗口大小。

    • 放大/缩小
      放大/缩小图像。

    • 扫描
      开始扫描。

    • 取消
      关闭窗口。

  • 通过右击按钮，然后选择“按钮设置”，可以对设置进行设定。还可以从配置菜单进行设定。

    • 预览
      使用预览窗口可以查看图像。

    • 分辨率
      选择扫描分辨率设置。

    • 扫描类型
      选择扫描颜色深度。

    • 文档尺寸
      可从一系列预设扫描尺寸中进行选择。选择“自动(*)”表示设备将自动检测文档尺寸。

      * 根据您所使用的机型，此选项可能不可用。

    • 亮度
      调节扫描图像的亮度。

    • 对比度
      调节扫描图像的对比度。

    • 连续扫描
      从平板或ADF扫描多个页面。扫描页面后，可以选择继续扫描或结束扫描。使用此方法，可扫描的页数超过ADF最多可装入的纸张容量。

    • 双面扫描 (*1)
      如果勾选了此选项，设备会扫描双面文档。
      扫描双面时，可以将文档装订类型选择为长边装订或短边装订。

    • 默认值
      将所有设置恢复为出厂默认设置。

    *1 该功能仅可用于支持双面扫描的机型。


浏览接收到的 PC-FAX

如果点击此按钮，会出现缩略图浏览器，您可以查看已接收的传真。

  • 1) 显示已接收的传真。

  • 2) 可更改已接收传真的显示方式。
    • 缩略图尺寸
      可更改缩略图的尺寸。

    • 排序
      可选择传真的排序方式。

    • 全选
      选择当前视图中的所有缩略图。

    • 取消全选
      取消选择当前视图中的所有缩略图。

    • 重新加载
      重新加载图像文件，以刷新缩略图。
  • 3) 打印
    可以打印已接收的传真。有关详细信息，请参见“打印”。


自定义选项卡

可以创建您的扫描或复印选项。最多可以创建3个选项卡，每个选项卡最多可以创建5个自定义的按钮。

创建自定义选项卡

要创建自定义选项卡，右击选项卡区域，然后选择“创建自定义选项卡”。
还可以通过点击配置菜单并选择“创建自定义选项卡”来进行创建。

可以更改自定义选项卡的名称。
要更改选项卡名称，右击自定义选项卡并选择“重命名自定义选项卡”。

创建自定义按钮

通过右击按钮外部的区域并选择“创建自定义按钮”，可以在自定义选项卡上创建自定义按钮。
还可以通过右击鼠标并在出现的菜单中选择“复制自定义按钮”来复制一个自定义按钮。
    可以更改自定义按钮的名称。
    若要更改按钮名称，请右击自定义按钮，然后选择“按钮设置”。