ControlCenter

什麼是ControlCenter4?

ControlCenter4程式可讓您從電腦螢幕直接快速且容易地存取本機的多個功能。初始設定時自動安裝ControlCenter4。

  • 啟動 / 關閉

  • 家用模式
    家用模式可讓您透過簡單的人性化介面使用基本功能，如照片列印、掃描和PC-FAX。
    （照片列印功能僅適用於噴墨機型。並非所有型號都支援PC-FAX功能。）

  • 進階模式
    除了家用模式可用的功能外，進階模式還包括指定與儲存細節設定的能力。透過建立預設按鈕，可以快速存取這些儲存的設定。

Copyright(C) 2009-2012 Brother Industries, Ltd. All Rights Reserved.


啟動 / 關閉

  • 啟動
    • 可從 [開始] 功能表的 [所有程式] 中啟動 ControlCenter4。
    • 按兩下工作列中的CC4圖示以開啟ControlCenter4視窗。
    • 右擊一下CC4圖示以變更ControlCenter4的啟動設定。

      • 開啟
        開啟ControlCenter4主視窗。

      • 喜好設定
        可指定ControlCenter4的啟動設定。

      • 關於
        顯示ControlCenter4的版本資訊。

      • 說明
        開啟ControlCenter4說明。

      • 關閉
        關閉ControlCenter4程式。

    • “備註：
    如果您按一下ControlCenter4主畫面右上角的關閉按鈕(x)，視窗將關閉，但程式會在工作列中維持作用中狀態。”


家用模式

  • 1) 型號
    可選擇要連接ControlCenter4的機器。

  • 2) 設置
    可變更使用者介面類型和自動程式啟動設定。

  • 3) 說明
    開啟ControlCenter4說明。

  • 4) 選單標籤
    • 照片 (*1)
      可使用照片編輯功能，如消除紅眼、風景增強或修剪。

    • 掃描
      可將文件或影像直接掃描到電腦上的檔案、電子郵件、文字處理器或圖形應用程式。

    • PC-FAX (*2)
      可透過傳真訊息傳送掃描的資料或影像檔。您也可以在電腦螢幕上檢視已接收的傳真。

    • 裝置設定
      可變更機器的設定與存取網路管理工具。

    • 支援
      可讓您存取ControlCenter4說明。

  • 5) 裝置狀態
    讓您檢視可用的墨水量 (*1)、碳粉的剩餘壽命(*3) 和裝置的錯誤狀態。

    *1 此功能僅適用於噴墨機型。
    *2 僅適用於支援PC-FAX的機型。 PC-FAX接收功能僅適用於支援此功能的機型。
    *3 此功能僅適用於雷射/LED 機型。碳粉的剩餘壽命僅為預估值。


設置

可使用以下選項：
  • 模式選擇
    ControlCenter4可以選擇家用或進階使用者介面。

    家用模式 進階模式

  • 喜好設定

    • 電腦啟動時啟動ControlCenter
      選取此項將在電腦開機時自動啟動ControlCenter4。

    • ControlCenter啟動時開啟主視窗
      選取此項將在主視窗開啟時啟動ControlCenter4。選取“電腦啟動時啟動ControlCenter”時可以使用此選項。


照片

可以列印照片。也可以編輯、透過電子郵件傳送，或是使用應用程式開啟。
(此功能僅適用於噴墨機型。)

      • 1) 可以在電腦上選擇檔案資料夾。

      • 2) 可以從插入您機器的記憶卡或USB隨身碟將檔案複製到電腦。
          [照片擷取]

      • 3) 顯示資料夾中的照片。（檔案格式：JPG、PNG、BMP、TIFF）您也可以變更列印輸出頁數。

      • 4) 您可以變更影像的顯示樣式。
        • 縮圖大小
          可變更縮圖大小。

        • 排序
          可選擇依日期或檔案名稱以及遞增或遞減排序縮圖。

        • 全選
          選擇目前檢視中的所有縮圖。

        • 取消全選
          取消選擇目前檢視中的所有縮圖。

        • 重新載入
          重新載入影像檔以重新整理縮圖影像。

      • 5) 您可以為選取照片選擇以下功能。
        • 列印

        • 編輯

        • 傳送電子郵件

        • 使用應用程式開啟


照片擷取

可以從插入您機器的記憶卡或USB隨身碟將檔案複製到電腦。

    目標資料夾
    可選擇要將複製檔案的目標資料夾。
    初始設定為 [...\我的文件\我的圖片\ControlCenter4\PhotoCapture]。

    基於PCC檔案的月份建立一個新的資料夾
    從建立原始檔案的月份擷取名稱建立一個新的資料夾。檔案將儲存到此資料夾。

    複製時保留PCC資料夾結構
    使用原始資料夾結構儲存副本－不建立新的資料夾。

    強制覆寫
    如果選擇此選項，您複製的檔案將覆寫目標資料夾中所有相同名稱的檔案。

    僅複製新檔案
    如果選擇此選項，只會複製比目標資料夾中的檔案新的檔案。


列印

  • 1) 顯示目前選擇的影像，以及各個影像的列印份數。

  • 2) 可選擇要傳送作業的目標印表機。按一下“內容”按鈕可變更指定印表機的設定。

  • 3) 可選擇紙張大小、媒體類型和版面設定。目前選擇的設定將標示正方形。

  • 4) 按一下“預覽”，在列印前檢視畫面上的影像。按一下“開始列印”將列印作業傳送到選擇的印表機。


內容

  • 列印品質 (解析度)
    可選擇列印品質。由於列印品質與速度有關，所以品質越高，列印影像的時間越長。

  • 彩色/灰階 (黑白)
    選擇彩色/灰階的設定。

  • 色彩模式 (*1)
    可將色彩模式選擇為自然或鮮豔。

  • 紙張來源 (*2)
    可選擇紙匣。

  • 日期 (*3)
    讓您列印相片拍攝的日期。

    *1 此選項僅適用於噴墨機型。
    *2 此選項不適用於某些機型。
    *3 此選項僅適用於相片模式。


編輯

  • 1) 顯示目前選擇的影像，以及各個影像的列印份數。

  • 2) 有數個增強功能可供選擇。

  • 3) 這些按鈕可讓您控制所選影像的檢視方式。
    • 比較
      可以比較編輯後的影像與原始影像之間的不同。

    • 復原
      取消套用到所選影像的最後一個編輯動作。影像將恢復之前的狀態。

    • 重新啟動
      取消套用到所選影像的所有編輯動作。編輯過的影像將恢復為原始影像。

    • 調整至適合視窗
      設定縮放等級，將影像調整至適合視窗。

    • 放大/縮小
      可放大或縮小影像。

    • 旋轉
      將掃描的影像順時鐘或逆時鐘旋轉 90 度。

    • 下一步/上一步
      顯示下一個/上一個影像。

  • 4) 顯示選擇的影像。

  • 5) 按一下“列印”將列印工作傳送到選擇的印表機。按一下“儲存”以儲存編輯內容。

修剪

  • 放大/縮小
    放大/縮小影像。影像區域中未顯示的部份將被切除。

  • 箭頭按鈕
    可將放大的影像由右移至左或由上移至下。未顯示的部份將被裁剪。

  • 完成
    確認變更時，按一下此按鈕以裁剪影像。

  • 影像顯示按鈕
    在修剪模式中無法使用這些按鈕。按一下「完成」按鈕並關閉「修剪」面板後，才可以使用這些按鈕。

影像修正

  • 自動修正
    試著套用數個修正，以最佳狀態顯示影像。

  • 消除紅眼
    試著修正以閃光燈拍照時可能出現的紅眼現象。

  • 黑白
    移除影像的彩色資訊。

  • 復古
    移除影像的彩色資訊並增加復古色調。

影像增強

  • 風景
    增強自然色，如綠色和藍色。

  • 夜景
    試著最佳化夜景照片的影像調整。

  • 柔光
    柔化亮邊。


傳送電子郵件

啟動預設電子郵件應用程式，並將影像附加到新的電子郵件。


使用應用程式開啟

    可使用應用程式開啟選擇的影像。
    可以指定目標應用程式。


掃描

  • 1) 可以指定以下掃描設定：
    • 文件類型
      可選擇預設值(*)，提供所掃描文件類型的最佳效果。

      * 根據您使用的機型，照片功能可能不可用。

      • 自訂設定
        可變更詳細掃描設定。
    • 掃描尺寸
      可選擇預設掃描大小。選擇“自動(*)”表示機器將自動偵測文件大小。

      * 此選項不適用於某些機型。
      • 掃描
        啟動掃描。

      • 清除
        清除最近掃描的影像。
  • 2) 檢視區域
    顯示最近掃描的影像。可以變更影像的顯示樣式。
    • 重新啟動
      取消套用到所選影像的所有編輯動作。編輯過的影像將恢復為原始影像。

    • 調整至適合視窗
      設定縮放等級，將影像調整至適合視窗。

    • 放大/縮小
      可放大或縮小影像。

    • 裁切與編輯
      可裁剪影像。按一下“裁切與編輯”按鈕，然後將邊框變更至要在裁剪後保留的區域。
      將掃描的影像順時鐘或逆時鐘旋轉 90 度。

    • 箭頭按鈕
      如果已掃描多頁，按一下左箭頭或右箭頭按鈕，可以看到下一個或上一個掃描頁面。

  • 3) 掃描影像可以使用以下功能。
    • 儲存

    • 列印

    • 使用應用程式開啟

    • 傳送電子郵件

    • OCR (*)

      * 只有在電腦上安裝NewSoft Presto!PageManager軟體後，才能使用此功能。


自訂設定

如果在文件類型選項中選擇“自訂”，可以變更進階掃描設定。

  • 解析度
    有數個掃描解析度設定可供選擇。

  • 掃描類型
    有數個掃描顏色深度可供選擇。

  • 亮度
    可調整掃描影像的亮度。

  • 對比度
    可調整掃描影像的對比度。

  • 連續掃描
    可從平台或ADF掃描多頁。掃描頁面後，可以選擇繼續掃描或結束。使用此方式掃描的頁數可超過ADF最大容量。

  • 雙面掃描 (*1)
    使用 ADF 時，選擇此選項將可讓您掃描文件的兩面。您也可以將雙面類型設為長邊或短邊裝訂。

  • 自動裁剪 (*2)
    選取此項時，自動裁剪試著各別辨識放在掃描玻璃上的多種文件，如照片或名片。然後為所辨識的各文件分別建立影像。

  • 進階設定 (*3)
    進階設定可讓您進行以下設定，以增強掃描結果。

  • 預設值
    將所有設定恢復為原廠預設值。

    *1 此功能僅適用於支援雙面掃描的機型。
    *2 此選項僅適用於支援自動裁剪功能的型號。
    *3 此功能僅適用於支援此功能的機型。


[自動裁剪指南]

  • 放在掃描玻璃上的文件必須為長方形或正方形。

  • 特殊形狀的文件可能無法辨識。

  • 使用此設定時，必須使用掃描玻璃。

  • 必須將文件放在遠離掃描玻璃邊緣的地方，如圖所示。

  • 文件之間必須距離至少0.4吋 (10mm)。

  • 自動裁剪可調整掃描玻璃上的文件歪斜，但是如果文件歪斜超過10度，則此設定無效。

  • 視文件尺寸而定，最多16份文件可使用自動裁剪功能。

  • 如果選擇自動裁剪，則無法選擇文件尺寸。

    • 1 0.4 in.（10mm）或更高
    • 2 0.8 in.（20mm）或更高（底部）


進階設定

進階設定可讓您進行以下設定，以增強掃描結果。
(此功能僅適用於支援此功能的機型。)

  • 移除背景色彩 (*1)
    移除文件的底色 (例如報紙)，使掃描的資料更容易辨識。您可以調整移除等級。

  • 跳過空白頁 (*2)
    將文件的空白頁從掃描結果移除。

  • 顯示掃描結果 (*2)
    在電腦顯示器上顯示儲存的總頁數並跳過的空白頁數。

    *1 此功能僅適用於支援此功能的機型。
    *2 此功能僅適用於支援雙面掃描的機型。


儲存

可將掃描的影像儲存到本機或網路硬碟上的任何資料夾。也可以選擇要使用的檔案類型。

  • 檔案類型
    從下拉式清單中選擇儲存影像的檔案類型。 (*)
    * 當選擇「可搜尋 PDF」時，可搜尋語言是根據 OCR 設定中的「OCR 語言」。
    * 只有當解析度為 300x300dpi 且掃描類型為 24 位元色彩或真灰色時，才能使用「高壓縮 PDF」。

  • 檔案大小
    選擇PDF、加密PDF、JPEG、TIFF或TIFF Multi-Page時，可設定壓縮率。

  • 檔名
    在 [檔名] 方塊中輸入您要使用的文件名稱 (不超過 100 個字元)。
    您可以選擇在儲存檔案之前是否要將儲存日期加入檔名。當有多頁或資料夾中已存在相同的檔名時，將會對檔名自動加上編號。

  • 在檔名中插入日期
    在掃描影像的檔名中自動插入日期。

  • 目標資料夾
    可以將檔案儲存到目標資料夾視窗中顯示的預設資料夾，或是按一下資料夾圖示選擇您要的資料夾。

  • 顯示資料夾
    選擇顯示資料夾可在掃描後自動顯示目標資料夾。

  • 設定 PDF 密碼
    如果從檔案類型清單選擇加密PDF，按一下鑰匙圖示以開啟設定PDF密碼對話方塊。在方塊中輸入密碼，然後按一下確定。儲存密碼後，下次掃描到加密PDF時，密碼會自動與文件一起儲存。若要變更密碼，按一下鑰匙圖示並設定新的密碼。


使用應用程式開啟

可以將影像直接掃描到圖形應用程式以進行影像編輯。

  • 目標應用程式
    可選擇要開啟檔案的圖形應用程式。


傳送電子郵件

可將一頁或一份文件以標準附件直接掃描到電子郵件應用程式。

  • 檔案類型
    從下拉式清單中選擇儲存影像的檔案類型。 (*)
    * 當選擇「可搜尋 PDF」時，可搜尋語言是根據 OCR 設定中的「OCR 語言」。
    * 只有當解析度為 300x300dpi 且掃描類型為 24 位元色彩或真灰色時，才能使用「高壓縮 PDF」。

  • 設定 PDF 密碼
    如果從檔案類型清單選擇加密PDF，按一下鑰匙圖示以開啟設定PDF密碼對話方塊。在方塊中輸入密碼，然後按一下確定。儲存密碼後，下次掃描到加密PDF時，密碼會自動與文件一起儲存。若要變更密碼，按一下鑰匙圖示並設定新的密碼。

  • 檔案大小
    選擇PDF、加密PDF、JPEG、TIFF或TIFF Multi-Page時，可設定壓縮率。


OCR

光學字元閱讀器(OCR)可將掃描的文件轉換為文字。然後可使用您喜好的文字處理軟體編輯文字。（只有在電腦上安裝NewSoft Presto!PageManager軟體後，才能使用此功能。）

  • 檔案類型
    從下拉式清單中選擇儲存影像的檔案類型。 (*)
    * 當選擇「可搜尋 PDF」時，可搜尋語言是根據 OCR 設定中的「OCR 語言」。

  • 目標應用程式
    可選擇處理後開啟檔案的文字處理應用程式。

  • OCR語言
    可選擇OCR語言。


PC-FAX

透過PC-FAX功能可將掃描的資料或影像檔作為傳真訊息傳送。也可以在電腦螢幕上檢視接收到的傳真。
(僅適用於支援PC-FAX的機型。 PC-FAX接收功能僅適用於支援此功能的機型。)

  • 1) 傳送影像檔案
    可使用PC-FAX軟體透過傳真從電腦傳送影像檔案。

  • 2) 傳送掃描影像 (此功能僅適用於支援此功能的機型。)
    可使用PC-FAX軟體掃描一頁或一份文件並作為傳真從電腦直接傳送影像。

  • 3) 檢視已接收的 PC-FAX (此功能僅適用於支援此功能的機型。)
    可在電腦螢幕上檢視接收到的傳真。必須從本機的控制面板開啟PC-FAX接收選項，才能啟用此功能。請參見所使用型號的操作手冊。


傳送影像檔案

  • 1) 可以在電腦上選擇檔案資料夾。

  • 2) 顯示所選資料夾中的照片。（檔案格式：JPG、PNG、BMP、TIFF）按兩下縮圖，可以檢視放大影像。

  • 3) 可變更已接收影像的顯示方式。
    • 縮圖大小
      可變更縮圖大小。

    • 排序
      可選擇影像的排序方式。

    • 重新載入
      重新載入影像檔以重新整理縮圖影像。
  • 4) 傳送
    啟動PC-FAX傳送程式。


傳送掃描影像

  • 1) 可以指定以下掃描設定。
    • 文件類型
      可選擇預設值(*)，提供所掃描文件類型的最佳效果。
      • 自訂設定
        可變更詳細掃描設定。
    • 掃描尺寸
      可選擇預設掃描大小。選擇“自動(*)”表示機器將自動偵測文件大小。

      * 此選項不適用於某些機型。
      • 掃描
        啟動掃描。

      • 清除
        清除最近掃描的影像。
  • 2) 檢視區域
    顯示已掃描的圖像。
    • 重新啟動
      取消套用到所選影像的所有編輯動作。編輯過的影像將恢復為原始影像。

    • 調整至適合視窗
      設定縮放等級，將影像調整至適合視窗。

    • 放大/縮小
      可放大或縮小影像。

    • 裁切與編輯
      可裁剪影像。按一下“裁切與編輯”按鈕，然後將邊框變更至要在裁剪後保留的區域。
      將掃描的影像順時鐘或逆時鐘旋轉 90 度。

  • 3) 傳送
    啟動PC-FAX傳送程式。


自訂設定

如果在文件類型選項中選擇“自訂”，可以變更進階掃描設定。

  • 解析度
    有數個掃描解析度設定可供選擇。

  • 掃描類型
    有數個掃描顏色深度可供選擇。

  • 亮度
    可調整掃描影像的亮度。

  • 對比度
    可調整掃描影像的對比度。

  • 連續掃描
    可從平台或ADF掃描多頁。掃描頁面後，可以選擇繼續掃描或結束。使用此方式掃描的頁數可超過ADF最大容量。

  • 雙面掃描 (*1)
    使用 ADF 時，選擇此選項將可讓您掃描文件的兩面。您也可以將雙面類型設為長邊或短邊裝訂。

  • 自動裁剪 (*2)
    選取此項時，自動裁剪試著各別辨識放在掃描玻璃上的多種文件，如照片或名片。然後為所辨識的各文件分別建立影像。

  • 預設值
    將所有設定恢復為原廠預設值。

    *1 此功能僅適用於支援雙面掃描的機型。
    *2 此選項僅適用於支援自動裁剪功能的型號。


檢視已接收的 PC-FAX

  • 1) 顯示已接收的傳真。

  • 2) 可變更已接收傳真的顯示方式。
    • 縮圖大小
      可變更縮圖大小。

    • 排序
      可選擇傳真的排序方式。

    • 全選
      選擇目前檢視中的所有縮圖。

    • 取消全選
      取消選擇目前檢視中的所有縮圖。

    • 重新載入
      重新載入影像檔以重新整理縮圖影像。

  • 3) 列印
    可列印已接收的傳真。有關細節，請參閱“列印”。


裝置設定

可以使用以下功能。
  • 遠端設定 (*1)
    可開啟遠端設定程式。

  • 通訊錄 (*2)
    可讓您開啟遠端設定的設定通訊錄視窗。

  • 裝置掃描設定
    可設定本機的掃描按鈕。（掃描到影像、掃描到OCR、掃描到電子郵件、掃描到檔案）

  • BRAdmin (*3)
    可開啟BRAdmin程式。只有安裝BRAdmin程式時，才能使用此選項。

    *1 此功能僅適用於支援遠端設定的機型。
    *2 此功能僅適用於支援通訊錄的機型。
    *3 此功能僅適用於含有網路介面的機型。


裝置掃描設定

可設定本機的掃描按鈕。（掃描到影像、掃描到OCR、掃描到電子郵件、掃描到檔案）

  • 1) 選擇影像、OCR(*)、電子郵件、檔案。

    * 只有在電腦上安裝NewSoft Presto!PageManager軟體後，才能使用此功能。

  • 2) 如果某些設定與其他設定衝突，可能無法使用。
    • 檔案類型
      從下拉式清單中選擇儲存影像的檔案類型。 (*)

      * 當選擇「可搜尋 PDF」時，可搜尋語言是根據 OCR 設定中的「OCR 語言」。
      * 只有當解析度為 300x300dpi 且掃描類型為 24 位元色彩或真灰色時，才能使用「高壓縮 PDF」。

    • 設定 PDF 密碼 (影像/電子郵件/檔案)
      如果從檔案類型清單選擇加密PDF，按一下鑰匙圖示以開啟設定PDF密碼對話方塊。在方塊中輸入密碼，然後按一下確定。儲存密碼後，下次掃描到加密PDF時，密碼會自動與文件一起儲存。若要變更密碼，按一下鑰匙圖示並設定新的密碼。

    • 目標應用程式 (影像/OCR)
      可選擇要開啟檔案的圖形應用程式。

    • OCR語言 (OCR)
      可選擇OCR語言。

    • 檔案大小 (影像/電子郵件/檔案)
      選擇PDF、加密PDF、JPEG、TIFF或TIFF Multi-Page時，可設定壓縮率。

    • 檔名 (檔案)
      在 [檔名] 方塊中輸入您要使用的文件名稱 (不超過 100 個字元)。
      您可以選擇在儲存檔案之前是否要將儲存日期加入檔名。當有多頁或資料夾中已存在相同的檔名時，將會對檔名自動加上編號。

    • 目標資料夾 (檔案)
      可以將檔案儲存到目標資料夾視窗中顯示的預設資料夾，或是按一下資料夾圖示選擇您要的資料夾。

    • 顯示資料夾 (檔案)
      選擇顯示資料夾可在掃描後自動顯示目標資料夾。

    • 目的地檔案路徑 (影像/OCR/電子郵件)
      如果您按下 [變更] 按鈕，將會顯示目的地檔案路徑。 然後會開啟一個對話方塊，讓您變更檔案名稱的前置字元以及目的地資料夾的路徑。

      • 檔名
        在 [檔名] 方塊中輸入您要使用的文件名稱 (不超過 100 個字元)。
        您可以選擇在儲存檔案之前是否要將儲存日期加入檔名。當有多頁或資料夾中已存在相同的檔名時，將會對檔名自動加上編號。

      • 在檔名中插入日期
        在掃描影像的檔名中自動插入日期。

      • 目標資料夾
        可以將檔案儲存到目標資料夾視窗中顯示的預設資料夾，或是按一下資料夾圖示選擇您要的資料夾。

      • 預設值
        將所有設定恢復為原廠預設值。

    • 解析度
      有數個掃描解析度設定可供選擇。

    • 掃描類型
      有數個掃描顏色深度可供選擇。

    • 文件尺寸
      可選擇預設掃描大小。選擇“自動(*)”表示機器將自動偵測文件大小。

      * 此選項不適用於某些機型。

    • 亮度
      可調整掃描影像的亮度。

    • 對比度
      可調整掃描影像的對比度。

    • 自動裁剪 (*)
      選取此項時，自動裁剪試著各別辨識放在掃描玻璃上的多種文件，如照片或名片。然後為所辨識的各文件分別建立影像。

      * 此選項僅適用於支援自動裁剪功能的型號。

    • 進階設定 (*)
      進階設定可讓您進行以下設定，以增強掃描結果。

      * 此功能僅適用於支援此功能的機型。

    • 預設值
      將所有設定恢復為原廠預設值。


支援

支援選單提供以下連結。
  • ControlCenter說明
    開啟ControlCenter4說明。

  • Brother Solutions Center
    可進入Brother Solutions Center支援網站，或是尋找Brother原廠耗材的相關資訊。需要連接網際網路。

  • Brother CreativeCenter
    可進入Brother CreativeCenter，在這個網站，您可以免費製作與列印照片摺頁、郵件封套、海報、賀卡、相簿頁面、日曆和剪貼簿。需要連接網際網路。

  • Brother Online
    可讓您訪問Brother Online，其中提供多種智慧型、輕鬆使用、以網路為主的解決方案與服務。 Brother Online 包括創新的 OmniJoin(TM) 網路會議和其他服務。 需要連接網際網路。


進階模式

  • 1) 型號
    可選擇要連接ControlCenter4的機器。

  • 2) 設置
    可變更使用者介面類型和自動程式啟動設定。

  • 3) 說明
    開啟ControlCenter4說明。

  • 4) 選單標籤
    • 掃描
      可將文件或影像直接掃描到電腦上的檔案、電子郵件、文字處理器或圖形應用程式。

    • PC-Copy
      可在本機上掃描一頁，然後使用印表機驅動程式的各種功能列印掃描副本。

    • 照片 (*1)
      可使用照片編輯功能，如消除紅眼、風景增強或修剪。

    • PC-FAX (*2)
      可透過傳真訊息傳送掃描的資料或影像檔。您也可以在電腦螢幕上檢視已接收的傳真。

    • 裝置設定
      可變更機器的設定與存取網路管理工具。

    • 支援
      可讓您存取ControlCenter4說明。

    • 自訂
      可自訂並儲存您的掃描和複製設定。最多可以建立三個標籤，每個標籤包含多達五個可儲存設定的按鈕。

  • 5) 裝置狀態
    讓您檢視可用的墨水量 (*1)、碳粉的剩餘壽命(*3) 和裝置的錯誤狀態。

    *1 此功能僅適用於噴墨機型。
    *2 僅適用於支援PC-FAX的機型。 PC-FAX接收功能僅適用於支援此功能的機型。
    *3 此功能僅適用於雷射/LED 機型。碳粉的剩餘壽命僅為預估值。


設置

可指定ControlCenter4設定。
    可開啟各個功能的設置對話方塊。
    • 掃描
      影像, OCR, 電子郵件, 檔案

    • PC-Copy (*1)
      各個複製按鈕

    • 照片 (*2)
      從PCC複製, 複製到應用程式

    • PC-FAX (*3)
      傳送影像檔案, 傳送掃描影像, 檢視已接收的 PC-FAX

    • 裝置設定
      裝置掃描設定

    • 自訂
      可指定您建立的按鈕設定。

      可建立或移除自訂標籤/按鈕。
      • 建立自訂標籤
        可建立多達三個自訂標籤。

      • 建立自訂按鈕
        自訂標籤可建立多達 5 個按鈕。

      • 移除自訂標籤
        可以移除自訂標籤。

      • 移除自訂按鈕
        可以移除自訂按鈕。

    • 模式選擇
      ControlCenter4可以選擇家用或進階使用者介面。

    • 喜好設定

    *1 預設設定因使用的機型而異。彩色複印功能不適用於黑白雷射機型。
    *2 此功能僅適用於噴墨機型。
    *3 僅適用於支援PC-FAX的機型。


掃描

有四個掃描選項：影像、OCR、電子郵件、檔案。

    可以使用以下功能。
    右擊一下各個 ControlCenter4 按鈕，然後選擇按鈕設定，可以指定各個掃描按鈕的設定。也可以從設置選單設定。

  • 影像
    可將一頁直接掃描到任何圖形檢視器/編輯器應用程式。可以在電腦上選擇目標應用程式，如 Microsoft(R) Paint、Corel(R) Paint Shop Pro(R)、Adobe(R) Photoshop(R) 等各種影像編輯應用程式。

  • OCR *
    可掃描一頁或一份文件、自動執行 OCR 應用程式，並將文字（非圖形影像）放入文字處理應用程式。可以在電腦上選擇目標文字處理應用程式，如 Microsoft(R) Notepad、Microsoft(R) Word、Corel(R) WordPerfect(R) 等各種文字處理應用程式。

    * 只有在電腦上安裝NewSoft Presto!PageManager軟體後，才能使用此功能。

  • 電子郵件
    可將一頁或一份文件以標準附件直接掃描到電子郵件應用程式。您可以選擇附件的檔案類型和解析度。

  • 檔案
    可直接掃描到磁碟上的檔案。您可以變更檔案類型和目標資料夾。

預覽視窗

按一下掃描按鈕時，會出現預覽視窗。透過預覽視窗可檢視影像。您也可以在預覽文件後裁剪部份影像。（在各個掃描按鈕的設置對話方塊中選擇“預覽”時，可以使用預覽）

  • 預覽
    可檢視影像。變更虛線框的大小，也可以在掃描前裁剪不需要的部份。

  • 調整至適合視窗
    設定縮放等級，將影像調整至適合視窗。

  • 放大/縮小
    可放大或縮小影像。

  • 掃描
    啟動掃描。

  • 取消
    關閉視窗。


影像

可以將影像直接掃描到圖形應用程式以進行影像編輯。

  • 檔案類型
    從下拉式清單中選擇儲存影像的檔案類型。 (*)
    * 當選擇「可搜尋 PDF」時，可搜尋語言是根據 OCR 設定中的「OCR 語言」。
    * 只有當解析度為 300x300dpi 且掃描類型為 24 位元色彩或真灰色時，才能使用「高壓縮 PDF」。

  • 目標應用程式
    可選擇要開啟檔案的圖形應用程式。

  • 設定 PDF 密碼
    如果從檔案類型清單選擇加密PDF，按一下鑰匙圖示以開啟設定PDF密碼對話方塊。在方塊中輸入密碼，然後按一下確定。儲存密碼後，下次掃描到加密PDF時，密碼會自動與文件一起儲存。若要變更密碼，按一下鑰匙圖示並設定新的密碼。

  • 檔案大小
    選擇PDF、加密PDF、JPEG、TIFF或TIFF Multi-Page時，可設定壓縮率。

  • 目的地檔案路徑
    如果您按下 [變更] 按鈕，將會顯示目的地檔案路徑。 然後會開啟一個對話方塊，讓您變更檔案名稱的前置字元以及目的地資料夾的路徑。

    • 檔名
      在 [檔名] 方塊中輸入您要使用的文件名稱 (不超過 100 個字元)。
      您可以選擇在儲存檔案之前是否要將儲存日期加入檔名。當有多頁或資料夾中已存在相同的檔名時，將會對檔名自動加上編號。

    • 在檔名中插入日期
      在掃描影像的檔名中自動插入日期。

    • 目標資料夾
      可以將檔案儲存到目標資料夾視窗中顯示的預設資料夾，或是按一下資料夾圖示選擇您要的資料夾。

    • 預設值
      將所有設定恢復為原廠預設值。

  • 預覽
    透過預覽視窗可檢視影像。

  • 解析度
    有數個掃描解析度設定可供選擇。

  • 掃描類型
    有數個掃描顏色深度可供選擇。

  • 文件尺寸
    可選擇預設掃描大小。選擇“自動(*)”表示機器將自動偵測文件大小。

    * 此選項不適用於某些機型。

  • 亮度
    可調整掃描影像的亮度。

  • 對比度
    可調整掃描影像的對比度。

  • 連續掃描
    可從平台或ADF掃描多頁。掃描頁面後，可以選擇繼續掃描或結束。使用此方式掃描的頁數可超過ADF最大容量。

  • 雙面掃描 (*1)
    使用 ADF 時，選擇此選項將可讓您掃描文件的兩面。您也可以將雙面類型設為長邊或短邊裝訂。

  • 自動裁剪 (*2)
    選取此項時，自動裁剪試著各別辨識放在掃描玻璃上的多種文件，如照片或名片。然後為所辨識的各文件分別建立影像。

  • 不要再顯示。
    您可以選擇此選項，以開始掃描，而不顯示設定對話方塊。如果您日後要存取掃描設定對話方塊，請在掃描至動作按鈕上按滑鼠右鍵 (影像、OCR、電子郵件或檔案)。

  • 掃描之前顯示設定對話方塊。
    如果您要在掃描之前存取掃描設定對話方塊。選擇此選項將會再次顯示設定對話方塊。

  • 進階設定 (*3)
    進階設定可讓您進行以下設定，以增強掃描結果。

  • 預設值
    將所有設定恢復為原廠預設值。

    *1 此功能僅適用於支援雙面掃描的機型。
    *2 此選項僅適用於支援自動裁剪功能的型號。
    *3 此功能僅適用於支援此功能的機型。


OCR

光學字元閱讀器(OCR)可將掃描的文件轉換為文字。然後可使用您喜好的文字處理軟體編輯文字。（只有在電腦上安裝NewSoft Presto!PageManager軟體後，才能使用此功能。）

  • 檔案類型
    從下拉式清單中選擇儲存影像的檔案類型。 (*)
    * 當選擇「可搜尋 PDF」時，可搜尋語言是根據 OCR 設定中的「OCR 語言」。

  • 目標應用程式
    可選擇處理後開啟檔案的文字處理應用程式。

  • OCR語言
    可選擇OCR語言。

  • 目的地檔案路徑
    如果您按下 [變更] 按鈕，將會顯示目的地檔案路徑。 然後會開啟一個對話方塊，讓您變更檔案名稱的前置字元以及目的地資料夾的路徑。

    • 檔名
      在 [檔名] 方塊中輸入您要使用的文件名稱 (不超過 100 個字元)。
      您可以選擇在儲存檔案之前是否要將儲存日期加入檔名。當有多頁或資料夾中已存在相同的檔名時，將會對檔名自動加上編號。

    • 在檔名中插入日期
      在掃描影像的檔名中自動插入日期。

    • 目標資料夾
      可以將檔案儲存到目標資料夾視窗中顯示的預設資料夾，或是按一下資料夾圖示選擇您要的資料夾。

    • 預設值
      將所有設定恢復為原廠預設值。

  • 預覽
    透過預覽視窗可檢視影像。

  • 解析度
    有數個掃描解析度設定可供選擇。

  • 掃描類型
    有數個掃描顏色深度可供選擇。

  • 文件尺寸
    可選擇預設掃描大小。選擇“自動(*)”表示機器將自動偵測文件大小。

    * 此選項不適用於某些機型。

  • 亮度
    可調整掃描影像的亮度。

  • 對比度
    可調整掃描影像的對比度。

  • 連續掃描
    可從平台或ADF掃描多頁。掃描頁面後，可以選擇繼續掃描或結束。使用此方式掃描的頁數可超過ADF最大容量。

  • 雙面掃描 (*1)
    使用 ADF 時，選擇此選項將可讓您掃描文件的兩面。您也可以將雙面類型設為長邊或短邊裝訂。

  • 不要再顯示。
    您可以選擇此選項，以開始掃描，而不顯示設定對話方塊。如果您日後要存取掃描設定對話方塊，請在掃描至動作按鈕上按滑鼠右鍵 (影像、OCR、電子郵件或檔案)。

  • 掃描之前顯示設定對話方塊。
    如果您要在掃描之前存取掃描設定對話方塊。選擇此選項將會再次顯示設定對話方塊。

  • 進階設定 (*2)
    進階設定可讓您進行以下設定，以增強掃描結果。

  • 預設值
    將所有設定恢復為原廠預設值。

    *1 此功能僅適用於支援雙面掃描的機型。
    *2 此功能僅適用於支援此功能的機型。


電子郵件

啟動電子郵件應用程式。您可以將已掃描的工作以附件傳送。

  • 檔案類型
    從下拉式清單中選擇儲存影像的檔案類型。 (*)
    * 當選擇「可搜尋 PDF」時，可搜尋語言是根據 OCR 設定中的「OCR 語言」。
    * 只有當解析度為 300x300dpi 且掃描類型為 24 位元色彩或真灰色時，才能使用「高壓縮 PDF」。

  • 設定 PDF 密碼
    如果從檔案類型清單選擇加密PDF，按一下鑰匙圖示以開啟設定PDF密碼對話方塊。在方塊中輸入密碼，然後按一下確定。儲存密碼後，下次掃描到加密PDF時，密碼會自動與文件一起儲存。若要變更密碼，按一下鑰匙圖示並設定新的密碼。

  • 檔案大小
    選擇PDF、加密PDF、JPEG、TIFF或TIFF Multi-Page時，可設定壓縮率。

  • 目的地檔案路徑
    如果您按下 [變更] 按鈕，將會顯示目的地檔案路徑。 然後會開啟一個對話方塊，讓您變更檔案名稱的前置字元以及目的地資料夾的路徑。

    • 檔名
      在 [檔名] 方塊中輸入您要使用的文件名稱 (不超過 100 個字元)。
      您可以選擇在儲存檔案之前是否要將儲存日期加入檔名。當有多頁或資料夾中已存在相同的檔名時，將會對檔名自動加上編號。

    • 在檔名中插入日期
      在掃描影像的檔名中自動插入日期。

    • 目標資料夾
      可以將檔案儲存到目標資料夾視窗中顯示的預設資料夾，或是按一下資料夾圖示選擇您要的資料夾。

    • 預設值
      將所有設定恢復為原廠預設值。

  • 預覽
    透過預覽視窗可檢視影像。

  • 解析度
    有數個掃描解析度設定可供選擇。

  • 掃描類型
    有數個掃描顏色深度可供選擇。

  • 文件尺寸
    可選擇預設掃描大小。選擇“自動(*)”表示機器將自動偵測文件大小。

    * 此選項不適用於某些機型。

  • 亮度
    可調整掃描影像的亮度。

  • 對比度
    可調整掃描影像的對比度。

  • 連續掃描
    可從平台或ADF掃描多頁。掃描頁面後，可以選擇繼續掃描或結束。使用此方式掃描的頁數可超過ADF最大容量。

  • 雙面掃描 (*1)
    使用 ADF 時，選擇此選項將可讓您掃描文件的兩面。您也可以將雙面類型設為長邊或短邊裝訂。

  • 自動裁剪 (*2)
    選取此項時，自動裁剪試著各別辨識放在掃描玻璃上的多種文件，如照片或名片。然後為所辨識的各文件分別建立影像。

  • 不要再顯示。
    您可以選擇此選項，以開始掃描，而不顯示設定對話方塊。如果您日後要存取掃描設定對話方塊，請在掃描至動作按鈕上按滑鼠右鍵 (影像、OCR、電子郵件或檔案)。

  • 掃描之前顯示設定對話方塊。
    如果您要在掃描之前存取掃描設定對話方塊。選擇此選項將會再次顯示設定對話方塊。

  • 進階設定 (*3)
    進階設定可讓您進行以下設定，以增強掃描結果。

  • 預設值
    將所有設定恢復為原廠預設值。

    *1 此功能僅適用於支援雙面掃描的機型。
    *2 此選項僅適用於支援自動裁剪功能的型號。
    *3 此功能僅適用於支援此功能的機型。


檔案

可將掃描的影像儲存到本機或網路硬碟上的任何資料夾。也可以選擇要使用的檔案類型。

  • 檔案類型
    從下拉式清單中選擇儲存影像的檔案類型。 (*)
    * 當選擇「可搜尋 PDF」時，可搜尋語言是根據 OCR 設定中的「OCR 語言」。
    * 只有當解析度為 300x300dpi 且掃描類型為 24 位元色彩或真灰色時，才能使用「高壓縮 PDF」。

  • 檔名
    在 [檔名] 方塊中輸入您要使用的文件名稱 (不超過 100 個字元)。
    您可以選擇在儲存檔案之前是否要將儲存日期加入檔名。當有多頁或資料夾中已存在相同的檔名時，將會對檔名自動加上編號。

  • 在檔名中插入日期
    在掃描影像的檔名中自動插入日期。

  • 顯示另存新檔視窗
    若要在每次掃描時指定掃描影像的目標，選擇顯示另存新檔視窗。

  • 目標資料夾
    可以將檔案儲存到目標資料夾視窗中顯示的預設資料夾，或是按一下資料夾圖示選擇您要的資料夾。

  • 顯示資料夾
    選擇顯示資料夾可在掃描後自動顯示目標資料夾。

  • 設定 PDF 密碼
    如果從檔案類型清單選擇加密PDF，按一下鑰匙圖示以開啟設定PDF密碼對話方塊。在方塊中輸入密碼，然後按一下確定。儲存密碼後，下次掃描到加密PDF時，密碼會自動與文件一起儲存。若要變更密碼，按一下鑰匙圖示並設定新的密碼。

  • 檔案大小
    選擇PDF、加密PDF、JPEG、TIFF或TIFF Multi-Page時，可設定壓縮率。

  • 預覽
    透過預覽視窗可檢視影像。

  • 解析度
    有數個掃描解析度設定可供選擇。

  • 掃描類型
    有數個掃描顏色深度可供選擇。

  • 文件尺寸
    可選擇預設掃描大小。選擇“自動(*)”表示機器將自動偵測文件大小。

    * 此選項不適用於某些機型。

  • 亮度
    可調整掃描影像的亮度。

  • 對比度
    可調整掃描影像的對比度。

  • 連續掃描
    可從平台或ADF掃描多頁。掃描頁面後，可以選擇繼續掃描或結束。使用此方式掃描的頁數可超過ADF最大容量。

  • 雙面掃描 (*1)
    使用 ADF 時，選擇此選項將可讓您掃描文件的兩面。您也可以將雙面類型設為長邊或短邊裝訂。

  • 自動裁剪 (*2)
    選取此項時，自動裁剪試著各別辨識放在掃描玻璃上的多種文件，如照片或名片。然後為所辨識的各文件分別建立影像。

  • 不要再顯示。
    您可以選擇此選項，以開始掃描，而不顯示設定對話方塊。如果您日後要存取掃描設定對話方塊，請在掃描至動作按鈕上按滑鼠右鍵 (影像、OCR、電子郵件或檔案)。

  • 掃描之前顯示設定對話方塊。
    如果您要在掃描之前存取掃描設定對話方塊。選擇此選項將會再次顯示設定對話方塊。

  • 進階設定 (*3)
    進階設定可讓您進行以下設定，以增強掃描結果。

  • 預設值
    將所有設定恢復為原廠預設值。

    *1 此功能僅適用於支援雙面掃描的機型。
    *2 此選項僅適用於支援自動裁剪功能的型號。
    *3 此功能僅適用於支援此功能的機型。


PC-Copy

可在本機上掃描一頁，然後使用印表機驅動程式的各種功能列印掃描副本。

  • 預設設定因各個機型而異。您可以將各個按鈕的設定變更為您喜好的複製設定。
  • 右擊一下各個 ControlCenter4 按鈕，然後選擇按鈕設定，可以指定設定。也可以從設置選單設定。
      [按鈕設定]

預覽視窗

按一下複製按鈕時，會出現預覽視窗。透過預覽視窗可檢視影像。您也可以在預覽文件後裁剪部份影像。（在各個掃描按鈕的設置對話方塊中選擇“預覽”時，可以使用預覽）

  • 預覽
    可檢視影像。變更虛線框的大小，也可以在掃描前裁剪不需要的部份。

  • 調整至適合視窗
    設定縮放等級，將影像調整至適合視窗。

  • 放大/縮小
    可放大或縮小影像。

  • 掃描
    啟動掃描。

  • 取消
    關閉視窗。


按鈕設定

右擊一下各個按鈕，然後選擇按鈕設定，可以指定設定。也可以從設置選單設定。

  • 請輸入複印按鈕的名稱
    可變更按鈕名稱。

  • 複製比例
    可變更複製比例。

  • 預覽
    透過預覽視窗可檢視影像。

  • 解析度
    有數個掃描解析度設定可供選擇。

  • 掃描類型
    有數個掃描顏色深度可供選擇。

  • 文件尺寸
    可選擇預設掃描大小。選擇“自動(*)”表示機器將自動偵測文件大小。

    * 此選項不適用於某些機型。

  • 亮度
    可調整掃描影像的亮度。

  • 對比度
    可調整掃描影像的對比度。

  • 連續掃描
    可從平台或ADF掃描多頁。掃描頁面後，可以選擇繼續掃描或結束。使用此方式掃描的頁數可超過ADF最大容量。

  • 雙面掃描 (*1)
    使用 ADF 時，選擇此選項將可讓您掃描文件的兩面。您也可以將雙面類型設為長邊或短邊裝訂。

  • 預設值
    將所有設定恢復為原廠預設值。

    *1 此功能僅適用於支援雙面掃描的機型。


照片

可以列印照片。您也可以從本機中安裝的記憶卡或 USB 隨身碟開啟或複製檔案和資料夾。
(此功能僅適用於噴墨機型。)
    可以使用以下功能。
    右擊一下各個按鈕，然後選擇按鈕設定，可以指定從PCC複製和複製到應用程式按鈕的設定。也可以從設置選單設定。

  • 照片列印
    縮圖檢視器開啟，您可以在電腦上編輯與列印照片。

  • 開啟PCC資料夾
    可檢視記憶卡或 USB 隨身碟中的檔案和資料夾。

  • 從PCC複製
    可將記憶卡或 USB 隨身碟中的檔案複製到電腦上的指定資料夾。您可以選擇目標資料夾。

  • 複製到應用程式
    可將記憶卡或 USB 隨身碟中的檔案直接複製到指定應用程式。


照片列印

縮圖檢視器開啟，您可以在電腦上編輯與列印照片。

  • 1) 可以在電腦上選擇檔案資料夾。

  • 2) 顯示資料夾中的照片。（檔案格式：JPG、PNG、BMP、TIFF）您也可以變更列印輸出頁數。

  • 3) 您可以變更影像的顯示樣式。
    • 縮圖大小
      可變更縮圖大小。

    • 排序
      可選擇依日期或檔案名稱以及遞增或遞減排序縮圖。

    • 全選
      選擇目前檢視中的所有縮圖。

    • 取消全選
      取消選擇目前檢視中的所有縮圖。

    • 重新載入
      重新載入影像檔以重新整理縮圖影像。

  • 4) 您可以為選取照片選擇以下功能。
    • 列印

    • 編輯


編輯

  • 1) 顯示目前選擇的影像，以及各個影像的列印份數。

  • 2) 有數個增強功能可供選擇。

  • 3) 這些按鈕可讓您控制所選影像的檢視方式。
    • 比較
      可以比較編輯後的影像與原始影像之間的不同。

    • 復原
      取消套用到所選影像的最後一個編輯動作。影像將恢復之前的狀態。

    • 重新啟動
      取消套用到所選影像的所有編輯動作。編輯過的影像將恢復為原始影像。

    • 調整至適合視窗
      設定縮放等級，將影像調整至適合視窗。

    • 放大/縮小
      可放大或縮小影像。

    • 旋轉
      將影像旋轉90度。

  • 4) 顯示選擇的影像。

  • 5) 按一下“列印”將列印工作傳送到選擇的印表機。按一下“儲存”以儲存編輯內容。

修剪

  • 放大/縮小
    放大/縮小影像。影像區域中未顯示的部份將被切除。

  • 箭頭按鈕
    可將放大的影像由右移至左或由上移至下。未顯示的部份將被裁剪。

  • 完成
    確認變更時，按一下此按鈕以裁剪影像。

  • 影像顯示按鈕
    在修剪模式中無法使用這些按鈕。按一下「完成」按鈕並關閉「修剪」面板後，才可以使用這些按鈕。

影像修正

  • 自動修正
    試著套用數個修正，以最佳狀態顯示影像。

  • 消除紅眼
    試著修正以閃光燈拍照時可能出現的紅眼現象。

  • 黑白
    移除影像的彩色資訊。

  • 復古
    移除影像的彩色資訊並增加復古色調。

影像增強

  • 風景
    增強自然色，如綠色和藍色。

  • 夜景
    試著最佳化夜景照片的影像調整。

  • 柔光
    柔化亮邊。


從PCC複製

可將記憶卡或 USB 隨身碟中的檔案複製到電腦上的指定資料夾。您可以選擇目標資料夾。

  • 目標資料夾
    可選擇要將複製檔案的目標資料夾。
    初始設定為 [...\我的文件\我的圖片\ControlCenter4\PhotoCapture]。

  • 顯示資料夾
    選擇顯示資料夾，在複製後自動顯示目標資料夾。

  • 複製資料夾
    讓您選擇儲存檔案的方式。
    • 基於PCC檔案的日期或月份建立一個新的資料夾
      預設設定為日期。從建立原始檔案的日期或月份擷取名稱建立一個新的資料夾。檔案將儲存到此資料夾。

    • 複製時保留PCC資料夾結構
      使用原始資料夾結構儲存副本－不建立新的資料夾。

  • 複製檔案
    可選擇要複製的檔案類型。
    • 強制覆寫
      如果選擇此選項，您複製的檔案將覆寫目標資料夾中所有相同名稱的檔案。

    • 僅複製影像檔案
      讓您複製選取的影像檔案類型。

    • 複製所有檔案
      讓您複製所有影像檔案類型。

  • 預設值
    將所有設定恢復為原廠預設值。


複製到應用程式

[複製到應用程式] 按鈕可讓您在自動複製檔案至以下目錄 [...\我的文件\我的圖片\ControlCenter4\PhotoCapture] 後，使用指定的應用程式開啟檔案。
若要變更資料夾設定，右擊一下按鈕並選擇您喜好的檔案複製設定。

  • 複製資料夾
    讓您選擇儲存檔案的方式。
    • 基於PCC檔案的日期或月份建立一個新的資料夾
      預設設定為日期。從建立原始檔案的日期或月份擷取名稱建立一個新的資料夾。檔案將儲存到此資料夾。

    • 複製時保留PCC資料夾結構
      使用原始資料夾結構儲存副本－不建立新的資料夾。

  • 複製檔案
    可選擇要複製的檔案類型。
    • 強制覆寫
      如果選擇此選項，您複製的檔案將覆寫目標資料夾中所有相同名稱的檔案。

    • 僅複製影像檔案
      讓您複製選取的影像檔案類型。

    • 複製所有檔案
      讓您複製所有影像檔案類型。

  • 預設值
    將所有設定恢復為原廠預設值。


PC-FAX

透過PC-FAX功能可將掃描的資料或影像檔作為傳真訊息傳送。也可以在電腦螢幕上檢視接收到的傳真。
(僅適用於支援PC-FAX的機型。 PC-FAX接收功能僅適用於支援此功能的機型。)

  • 1) 傳送影像檔案
    可使用PC-FAX軟體透過傳真從電腦傳送影像檔案。

  • 2) 傳送掃描影像 (此功能僅適用於支援此功能的機型。)
    可使用PC-FAX軟體掃描一頁或一份文件並作為傳真從電腦直接傳送影像。

  • 3) 檢視已接收的 PC-FAX (此功能僅適用於支援此功能的機型。)
    按一下此按鈕，啟動PC-FAX接收軟體，PC開始從機器接收傳真資料，您可以檢視接收到的傳真。使用此選項前，必須從本機的控制面板選單選擇PC-FAX接收選項。


傳送影像檔案

如果按一下此按鈕，會出現縮圖檢視器，您可以選擇要以傳真傳送的影像。

  • 1) 可以在電腦上選擇檔案資料夾。

  • 2) 顯示所選資料夾中的照片。（檔案格式：JPG、PNG、BMP、TIFF）按兩下縮圖，可以檢視放大影像。

  • 3) 可變更已接收影像的顯示方式。
    • 縮圖大小
      可變更縮圖大小。

    • 排序
      可選擇影像的排序方式。

    • 重新載入
      重新載入影像檔以重新整理縮圖影像。
  • 4) 傳送
    啟動PC-FAX傳送程式。


傳送掃描影像

  • 按一下掃描按鈕時，會出現預覽視窗。透過預覽視窗可檢視影像。您也可以在預覽文件後裁剪部份影像。（在各個掃描按鈕的設置對話方塊中選擇“預覽”時，可以使用預覽）

    • 預覽
      可檢視影像。變更虛線框的大小，也可以在掃描前裁剪不需要的部份。

    • 調整至適合視窗
      設定縮放等級，將影像調整至適合視窗。

    • 放大/縮小
      可放大或縮小影像。

    • 掃描
      啟動掃描。

    • 取消
      關閉視窗。

  • 右擊一下按鈕，然後選擇按鈕設定，可以指定設定。也可以從設置選單設定。

    • 預覽
      透過預覽視窗可檢視影像。

    • 解析度
      有數個掃描解析度設定可供選擇。

    • 掃描類型
      有數個掃描顏色深度可供選擇。

    • 文件尺寸
      可選擇預設掃描大小。選擇“自動(*)”表示機器將自動偵測文件大小。

      * 此選項不適用於某些機型。

    • 亮度
      可調整掃描影像的亮度。

    • 對比度
      可調整掃描影像的對比度。

    • 連續掃描
      可從平台或ADF掃描多頁。掃描頁面後，可以選擇繼續掃描或結束。使用此方式掃描的頁數可超過ADF最大容量。

    • 雙面掃描 (*1)
      如果選取此方塊，本機將掃描雙面文件。
      掃描雙面時，可以將文件的裝訂類型選擇為長邊裝訂或短邊裝訂。

    • 預設值
      將所有設定恢復為原廠預設值。

    *1 此功能僅適用於支援雙面掃描的機型。


檢視已接收的 PC-FAX

如果按一下此按鈕，會出現縮圖檢視器，您可以檢視已接收的傳真。

  • 1) 顯示已接收的傳真。

  • 2) 可變更已接收傳真的顯示方式。
    • 縮圖大小
      可變更縮圖大小。

    • 排序
      可選擇傳真的排序方式。

    • 全選
      選擇目前檢視中的所有縮圖。

    • 取消全選
      取消選擇目前檢視中的所有縮圖。

    • 重新載入
      重新載入影像檔以重新整理縮圖影像。
  • 3) 列印
    可列印已接收的傳真。有關細節，請參閱“列印”。


自訂標籤

可建立您的掃描或複製選項。最多可以建立三個標籤，每個標籤包含多達五個自訂按鈕。

建立自訂標籤

若要建立自訂標籤，右擊一下標籤區域，然後選擇“建立自訂標籤”。
也可以透過按一下設置選單，然後選擇“建立自訂標籤”來建立。

可以變更自訂標籤的名稱。
若要變更標籤名稱，右擊一下自訂標籤，然後選擇“重新命名自訂標籤”。

建立自訂按鈕

右擊一下按鈕外部區域，然後選擇“建立自訂按鈕”，可在自訂標籤上建立自訂按鈕。
從滑鼠右擊選單中選擇“複製自訂按鈕”，也可以複製自訂按鈕。
    您可以變更自訂按鈕的名稱。
    若要變更按鈕名稱，請右擊一下自訂按鈕，然後選擇「按鈕設定」。