ControlCenter

Mi az a ControlCenter4?

A ControlCenter4 egy olyan program, melynek segítségével készülékének számos funkcióját gyorsan és könnyen elérheti közvetlenül számítógépének képernyőjéről. A ControlCenter4 a telepítés közben automatikusan felkerül a számítógépre.

  • Indítás / Bezárás

  • Otthoni mód
    Otthoni módban hozzáférhet a nyomtató alapvető funkcióihoz, úgymint Fénykép nyomtatás, Szkennelés és PC-FAX egy egyszerű felhasználói felületen.
    (A Fénykép nyomtatás funkció csak tintasugaras modelleken elérhető. Nem minden modell támogatja a PC-FAX funkciót.)

  • Haladó felhasználó mód
    Az Otthoni módban elérhető szolgáltatások mellett Haladó felhasználó módban lehetősége van a részletes beállításokra, és azok tárolására. Előre konfigurált gombok létrehozásával később is könnyen hozzáférhet ezekhez a tárolt beállításokhoz.

Copyright(C) 2009-2012 Brother Industries, Ltd. All Rights Reserved.


Indítás / Bezárás

  • Indítás
    • A ControlCenter4 a Start Menü - Összes program részéből indítható.
    • Kattintson duplán a Tálcán levő CC4 ikonra a ControlCenter4 ablak megnyitásához.
    • A ControlCenter4 indítási beállításainak módosításához kattintson jobb egérgombbal a tálcán levő CC4 ikonra.

      • Megnyitás
        Megnyitja a ControlCenter4 főablakát.

      • Beállítások
        Konfigurálhatja a ControlCenter4 indítási beállításait.

      • Részletek
        Megjeleníti a ControlCenter4 verzióadatait.

      • Súgó
        Megnyitja a ControlCenter4 súgót.

      • Bezárás
        Bezárja a ControlCenter4 programot.

    • "Megjegyzés:
    Ha a ControlCenter4 ablak jobb felső sarkában a bezárás (x) gombra kattint, akkor az ablak bezáródik ugyan, de a program továbbra is aktív marad a tálcán."


Otthoni mód

  • 1) Modell
    Megválaszthatja, hogy a ControlCenter4 melyik nyomtatóhoz fog kapcsolódni.

  • 2) Konfiguráció
    Megváltoztathatja a Felhasználói felület típusát és az automatikus programindítási beállításokat.

  • 3) Súgó
    Megnyitja a ControlCenter4 súgót.

  • 4) Menü fül
    • Fénykép (*1)
      Itt érheti el a Fényképszerkesztési szolgáltatásokat, pl. vörösszem-csökkentés, háttérkiemelés vagy vágás.

    • Szkennelés
      Dokumentumokat vagy képeket szkennelhet be közvetlenül fájlba, e-mailbe, szövegszerkesztőbe vagy grafikus programba.

    • PC-FAX (*2)
      A beszkennelt adatokat vagy képeket fax formájában küldheti el. Továbbá a fogadott faxait is megnézheti a számítógép képernyőjén.

    • Berendezés beállításai
      Megváltoztathatja a készülék beállításait és hozzáférhet a hálózatfelügyeleti eszközökhöz.

    • Támogatás
      Hozzáférhet a ControlCenter4 súgójához.

  • 5) A berendezés állapota
    Megjeleníti a rendelkezésre álló tinta mennyiséget(*1), a toner hátralévő élettartamát(*3) és a készülék hibaállapotát.

    *1 Ez a funkció csak tintasugaras modelleken elérhető.
    *2 Csak olyan modelleken elérhető, amelyek támogatják a PC-FAX funkciót. A PC-FAX fogadás szolgáltatás csak olyan modelleken elérhető, amelyek támogatják ezt a funkciót.
    *3 Ez a funkció csak a lézer/LED modelleken áll rendelkezésre. A toner hátralévő élettartama körülbelüli érték.


Konfiguráció

Az alábbi lehetőségek elérhetőek:
  • Futási mód kiválasztása
    Ezzel választhatja a ControlCenter4 Haladó felhasználó módját.

    Otthoni mód Haladó felhasználó mód

  • Beállítások

    • ControlCenter program indítása a számítógép indításakor
      Válassza ki, ha azt szeretné, hogy a számítógép indításakor a ControlCenter4 is automatikusan elinduljon.

    • Főablak megnyitása a ControlCenter indításakor
      Válassza ki, ha azt szeretné, hogy a ControlCenter4 teljes ablakban induljon. Ez a lehetőség akkor elérhető, ha kiválasztotta a "ControlCenter program indítása a számítógép indításakor" pontot.


Fénykép

Kinyomtathatja fényképeit. Szerkesztheti is azokat, továbbá elküldheti e-mailben, vagy megnyithatja egy alkalmazással.
(Ez a funkció csak a tintasugaras modellekben elérhető.)

      • 1) Kiválaszthat egy mappát a számítógépén.

      • 2) A berendezéshez kapcsolt memóriakártyáról vagy pendrive-ról közvetlenül a számítógépére másolhat fájlokat.
          [Fotó rögzítése]

      • 3) Megjeleníti a mappában levő fényképeket. (Fájlformátum: JPG, PNG, BMP, TIFF) A nyomtatási példányszámot is beállíthatja.

      • 4) Megváltoztathatja a fényképek megjelenítési módját.
        • Előnézeti kép mérete
          Megváltoztathatja az indexképek méretét.

        • Rendezés
          Rendezheti az indexképeket dátum vagy fájlnév szerint, továbbá növekvő, vagy csökkenő sorrendbe.

        • Összes kiválasztása
          Kiválasztja az éppen látható összes indexképet.

        • Kiválasztás törlése
          Törli a kiválasztást az éppen látható összes indexképről.

        • Újratöltés
          A képfájl újratöltése az indexképek frissítéséhez.

      • 5) A kiválasztott fotókra az alábbi funkciókat alkalmazhatja.
        • Nyomtatás

        • Szerkesztés

        • E-mail küldése

        • Megnyitás más alkalmazással


Fotó rögzítése

A berendezéshez kapcsolt memóriakártyáról vagy pendrive-ról közvetlenül a számítógépére másolhat fájlokat.

    Célmappa
    Megválaszthatja a mappát, ahová másolni szeretné a fájlokat.
    Az eredeti beállítás [...\Dokumentumok\Képek\ControlCenter4\PhotoCapture].

    Új mappa létrehozása a hónap alapján
    Létrehoz egy mappát annak a hónapnak a nevével, amelyben az adott fájl készült, majd a fájlt menti ebbe a mappába.

    Mappa szerkezet
    A másolatot ugyanazzal az eredetivel azonos mappaszerkezettel menti – nem hoz létre új mappákat.

    Kényszerített felülírás
    Ha ezt az opciót választja, akkor a másolandó fájlok a rendeltetési helyen felülírnak minden azonos nevű fájlt.

    Csak újabb fájlok másolása
    Ha ezt az opciót választja, csak azok a fájlok lesznek átmásolva, amelyek újabbak mint a rendeltetési helyen levők.


Nyomtatás

  • 1) Megmutatja a jelenleg kiválasztott fájlokat és az egyes fájlok nyomtatási példányszámát.

  • 2) Megválaszthatja, melyik nyomtatóra akarja küldeni az anyagot. A nyomtató beállításainak megváltoztatásához kattintson a "Tulajdonságok" gombra.

  • 3) Megválaszthatja a papírméretet, a nyomathordozó típusát és a nyomtatási elrendezést. A jelenleg aktuális beállítást egy négyzet jelöli.

  • 4) Kattintson a "Előnézet" ikonra, ha nyomtatás előtt a képernyőn ellenőrizni akarja a képet. Az anyag nyomtatóra küldéséhez kattintson a "Nyomtatás megkezdése" gombra.


Tulajdonságok

  • Nyomtatási Minőség (Felbontás)
    Megválaszthatja a nyomtatási minőséget. A nyomtatási minőség szorosan kapcsolódik a sebességhez. Minél jobb a minőség, annál több időre van szükség a nyomtatáshoz.

  • Színes/ Szürkeárnyalat (Fekete-fehér)
    Beállíthatja a Színes/Szürkeárnyalat módot.

  • Színmód (*1)
    Beállíthatja a színmódot Természetesre, vagy Élénkre.

  • Papírforrás (*2)
    Kiválaszthatja a papírtálcát.

  • Dátum (*3)
    A képekre nyomtathatók a dátumok, amelyen készültek.

    *1 Ez a funkció csak tintasugaras modelleken elérhető.
    *2 Az Ön által használt modelltől függően előfordulhat, hogy ez a funkció nem elérhető.
    *3 Ez az opció csak Fénykép módban áll rendelkezésre.


Szerkesztés

  • 1) Megmutatja a jelenleg kiválasztott fájlokat és az egyes fájlok nyomtatási példányszámát.

  • 2) Választhat számos kiemelési funkció közül.

  • 3) Ezekkel a gombokkal beállíthatja, hogy miként kívánja megtekinteni a kiválasztott képet.
    • Összehasonlítás
      Összehasonlíthatja a megszerkesztett képet az eredetivel.

    • Visszavonás
      Törli a legutoljára alkalmazott szerkesztési eljárást. A kép visszatér az előző állapotába.

    • Újraindítás
      Törli az összes alkalmazott szerkesztési eljárást. A kép visszatér az eredeti állapotába.

    • Ablakhoz igazítás
      Úgy állítja be a nagyítás mértékét, hogy a kép illeszkedjen az ablakhoz.

    • Nagyítás/Kicsinyítés
      Távolíthat, vagy ráközelíthet a képre.

    • Forgatás
      90 fokkal elforgatja a képet az óramutató járásával megegyező, vagy ellentétes irányba.

    • Következő/Előző
      Megjeleníti a következő/előző képet.

  • 4) Megjeleníti a kiválasztott képet.

  • 5) A kép nyomtatóra küldéséhez kattintson a "Nyomtatás" gombra. A szerkesztett kép mentéséhez kattintson a "Mentés" gombra.

Vágás

  • Nagyítás/Kicsinyítés
    Nagyítja/kicsinyíti a képeket. A képterületen nem látható részek le lesznek vágva.

  • Nyilak
    Mozgathatja a nagyított képet jobbra-balra, vagy fel-le. A nem látható részek le lesznek vágva.

  • Kész
    Amikor elégedett a változtatásaival, nyomja meg ezt a gombot a kép vágásához.

  • A kép megjelenítését szolgáló gombok.
    Ezek a gombok Vágás üzemmódban nem elérhetők. A gombok eléréséhez zárja be a „Vágás" panelt, és kattintson a „Kész" gombra.

Kép korrekció

  • Automatikus korrekció
    A gép néhány korrekciót alkalmaz, hogy a lehető legtöbbet hozza ki a képekből.

  • Vörösszem-eltávolítás
    Megkísérli a villanófénnyel készített fényképeken néha látható Vörös szem effektus eltávolítását.

  • Egyszínű
    Törli a kép színinformációit.

  • Szépia
    Törli a kép színinformációit, és szépia árnyalatúvá teszi.

Kép kiemelése

  • Tájkép
    Kiemeli a természetes kék és zöld színeket.

  • Éjszakai kép
    Megkísérli a kép beállításainak optimalizálását egy éjszakai képhez.

  • Szórt fény
    Lágyítja a világos éleket.


E-mail küldése

Elindítja az alapértelmezett e-mail klienst, és csatolja a képet egy új e-mailhez.


Megnyitás más alkalmazással

    Megnyitja a képet egy Ön által meghatározott alkalmazással.


Szkennelés

  • 1) Konfigurálhatja az alábbi szkennelési beállításokat:
    • Dokumentumtípus
      A beszkennelendő dokumentum típusától függően számos előre definiált beállítás(*) közül választhat a legjobb eredmény eléréséhez.

      * A „Fénykép" opció a modelltől függően nem biztos, hogy rendelkezésre áll.

      • Egyedi beállítások
        Itt változtathatja meg a részletes szkennelési beállításokat.
    • Szkennelési méret
      Számos előre definiált szkennelési méret közül választhat. Az "Automatikus(*)" kiválasztása azt jelenti, hogy a berendezés automatikusan felismeri a dokumentum méretét.

      * Az Ön által használt modelltől függően előfordulhat, hogy ez a funkció nem elérhető.
      • Szkennelés
        Elindítja a szkennelést.

      • Törlés
        Törli a legutóbb beszkennelt képet.
  • 2) Megtekintési terület
    Megjeleníti a legutóbb beszkennelt képet. Megváltoztathatja a kép megjelenítési stílusát.
    • Újraindítás
      Törli az összes alkalmazott szerkesztési eljárást. A kép visszatér az eredeti állapotába.

    • Ablakhoz igazítás
      Úgy állítja be a nagyítás mértékét, hogy a kép illeszkedjen az ablakhoz.

    • Nagyítás/Kicsinyítés
      Távolíthat, vagy ráközelíthet a képre.

    • Vágás és szerkesztés
      Vághatja a képet. Kattintson a "Vágás és szerkesztés" gombra, majd helyezze a keretet a képnek arra a részére, amelyet meg akar tartani a vágás után.
      90 fokkal elforgatja a képet az óramutató járásával megegyező, vagy ellentétes irányba.

    • Nyilak
      Ha egyszerre több képet is beszkennelt, akkor a balra és jobbra nyilak segítségével nézheti meg az előző vagy következő képet.

  • 3) A beszkennelt képre az alábbi funkciókat alkalmazhatja.
    • Mentés

    • Nyomtatás

    • Megnyitás más alkalmazással

    • E-mail küldése

    • OCR (*)

      * Ez a funkció csak akkor elérhető, ha a számítógépre telepítve van a Nuance(TM) PaperPort(TM)12SE alkalmazás.


Egyedi beállítások

Ha a dokumentum típusánál az "Egyedi beállításokat" választja, akkor beállíthatja a haladó szkennelési beállításokat.

  • Felbontás
    Választhat számos szkennelési felbontás közül.

  • Szkennelés típus
    Választhat számos szkennelési színmélység közül.

  • Fényerősség
    Beállíthatja a beszkennelt kép fényerősségét.

  • Kontraszt
    Beállíthatja a beszkennelt kép kontrasztját.

  • Folyamatos szkennelés
    Ezzel a szolgáltatással több oldalt is beszkennelhet az üveglapról, vagy az automata adagolóról (ADF). Az oldal beszkennelése után választhat a szkennelés folytatása vagy a befejezés között. Ezzel az eljárással több lapot is be tud szkennelni, mint az automata adagoló maximális kapacitása.

  • Kétoldalas szkennelés (*1)
    ADF használatakor ezzel az opcióval a dokumentum mindkét oldala beszkennelhető. A kétoldalas típus beállítható hosszú- vagy a rövidélű kötésként is.

  • Auto. kivágás (*2)
    A funkció kiválasztása esetén az Auto kivágás megkísérli külön-külön kezelni az üveglapra helyezett dokumentumokat, mint pl. fényképek vagy névjegykártyák. A felismert dokumentumokat külön képekbe fogja beszkennelni.

  • Haladó beállítások (*3)
    A Haladó Beállítások segítségével a következő beállításokat módosíthatja a szkennelés eredményeinek javítása érdekében.

  • Alapértelmezett
    Minden beállítást visszaállít a gyári alapértékre.

    *1 Ez a funkció csak a kétoldalas szkennelést támogató modellek esetén áll rendelkezésre.
    *2 Ez a funkció csak azokon a modelleken elérhető amelyek támogatják az automatikus kivágást.
    *3 Ez a funkció csak azokon a modelleken hozzáférhető, amelyek támogatják azt.


[Tanácsok az Auto kivágás használatához]

  • Az üvegre helyezett dokumentumoknak téglalap vagy négyzet alakúnak kell lenniük.

  • A különleges alakú dokumentumokat lehetséges, hogy nem ismeri fel a berendezés.

  • Amikor azt a beállítást használja, a dokumentumokat mindig az üveglapra kell helyeznie.

  • A dokumentumokat a képen látható módon az üveglap széleitől távol kell elhelyeznie.

  • A dokumentumok között legalább 0,4 in (10 mm) távolságot kell hagyni.

  • Az Auto vágás igazítja az üveglapra ferdén lehelyezett dokumentumokat, de ha a dokumentum elfordulása meghaladja a 10 fokot, akkor az igazítás nem fog működni.

  • Az Auto vágás szolgáltatás a mérettől függően maximum 16 dokumentumot képes kezelni.

  • Az Auto vágás szolgáltatás használata esetén a Dokumentum méretet nem lehet használni.

    • 1 0,4 hüvelyk (10 mm) vagy nagyobb
    • 2 0,8 hüvelyk (20 mm) vagy nagyobb (alsó)


Haladó beállítások

A Haladó Beállítások segítségével a következő beállításokat módosíthatja a szkennelés eredményeinek javítása érdekében.
(Ez a funkció csak azokon a modelleken hozzáférhető, amelyek támogatják azt.)

  • Háttérszín eltávolítása (*1)
    Az olyan dokumentumok alapszínének eltávolítása, mint az újságok, annak érdekében, hogy a beszkennelt adatok olvashatóbbak legyenek. Az eltávolítás szintje állítható.

  • Üres oldalak kihagyása (*2)
    A szkennelés végén eltávolítja az üres oldalakat.

  • Szkennelési eredmények megjelenítése (*2)
    Az elmentett oldalak számát, illetve a kihagyott, üres oldalak számát jeleníti meg a monitoron.

    *1 Ez a funkció csak azokon a modelleken hozzáférhető, amelyek támogatják azt.
    *2 Ez a funkció csak a kétoldalas szkennelést támogató modellek esetén áll rendelkezésre.


Mentés

A beszkennelt képet elmentheti bármely helyi vagy hálózati meghajtóra. A használni kívánt fájltípust is meghatározhatja.

  • Fájl típus
    A legördülő listából válassza ki a mentéshez használni kívánt fájltípust. (*)
    * A "Kereshető PDF" opció választásakor a keresési nyelv az "Optikai karakterfelismerés nyelve" opciónál megadott beállítás alapján történik.
    * A „Magas tömörítésű PDF" csak akkor áll rendelkezésre, ha a felbontás 300x300 dpi és a Szkennelési típus 24-bites szín vagy Valódi Szürke.

  • Fájlméret
    PDF, Biztonságos PDF, JPEG, TIFF vagy TIFF Multi-Page használata esetén megadhatja a tömörítési arányt.

  • Fájlnév
    Írja be a dokumentumhoz használni kívánt fájlnevet (maximum 100 karakter) a Fájl neve mezőbe.
    Kiválaszthatja, hogy a fájl mentése előtt az Ön által megadott fájlnévhez a program hozzáfűzze a dátumot. Ha több oldal van, vagy ha a fájlnév már használatban van az adott mappában, akkor egy sorszám is a fájlnévhez kerül.

  • Dátum beszúrása a fájlnévbe
    A dátum automatikus beszúrása a szkennelt kép fájlnevébe.

  • Célmappa
    A fájlt mentheti a Rendeltetési hely ablakban megjelenített alapértelmezett mappába, vagy a mappa ikonra kattintva kiválaszthatja a használni kívánt helyet.

  • Mappa megjelenítése
    A Mappa megjelenítésének kiválasztásával a szkennelés befejezése után a gép automatikusan megjeleníti a rendeltetési helyet.

  • PDF-jelszó beállítása
    Ha a fájltípus listából a Biztonságos PDF-et választja, akkor kattintson a kulcs ikonra a PDF jelszó beállítása dialógusablakhoz. Írja be a jelszót, majd kattintson az OK-ra. Ha a beállítás után Biztonságos PDF-be ment, akkor a dokumentum automatikusan ezzel a jelszóval lesz mentve. Ha meg akarja változtatni, akkor kattintson a kulcs ikonjára, és állítson be egy új jelszót.


Megnyitás más alkalmazással

Beszkennelhet egy képet közvetlenül a szerkesztőprogramba.

  • Cél alkalmazás
    Megválaszthatja, mely alkalmazással nyitja meg a fájlt.


E-mail küldése

Egy lapot vagy dokumentumot közvetlenül egy e-mail kliensre is beszkennelhet, sztenderd csatolmányként.

  • Fájl típus
    A legördülő listából válassza ki a mentéshez használni kívánt fájltípust. (*)
    * A "Kereshető PDF" opció választásakor a keresési nyelv az "Optikai karakterfelismerés nyelve" opciónál megadott beállítás alapján történik.
    * A „Magas tömörítésű PDF" csak akkor áll rendelkezésre, ha a felbontás 300x300 dpi és a Szkennelési típus 24-bites szín vagy Valódi Szürke.

  • PDF-jelszó beállítása
    Ha a fájltípus listából a Biztonságos PDF-et választja, akkor kattintson a kulcs ikonra a PDF jelszó beállítása dialógusablakhoz. Írja be a jelszót, majd kattintson az OK-ra. Ha a beállítás után Biztonságos PDF-be ment, akkor a dokumentum automatikusan ezzel a jelszóval lesz mentve. Ha meg akarja változtatni, akkor kattintson a kulcs ikonjára, és állítson be egy új jelszót.

  • Fájlméret
    PDF, Biztonságos PDF, JPEG, TIFF vagy TIFF Multi-Page használata esetén megadhatja a tömörítési arányt.


OCR

Az optikai karakterfelismerő (OCR) a beszkennelt dokumentumot szöveggé alakítja. A szöveget aztán tetszőleges szövegszerkesztővel szerkesztheti. (Ez a funkció csak akkor elérhető, ha a Nuance(TM) PaperPort(TM)12SE telepítve van a számítógépre.)

  • Fájl típus
    A legördülő listából válassza ki a mentéshez használni kívánt fájltípust. (*)
    * A "Kereshető PDF" opció választásakor a keresési nyelv az "Optikai karakterfelismerés nyelve" opciónál megadott beállítás alapján történik.

  • Cél alkalmazás
    Megválaszthatja, hogy a feldolgozás után melyik szövegszerkesztő nyissa meg a fájlt.

  • Optikai karakterfelismerés nyelve
    Megválaszthatja az optikai karakterfelismerő nyelvét.


PC-FAX

A PC-FAX funkcióval a beszkennelt adatokat vagy képeket fax formájában küldheti el. Továbbá a fogadott faxait is megnézheti a számítógép képernyőjén.
(Csak olyan modelleken elérhető, amelyek támogatják a PC-FAX funkciót. A PC-FAX fogadás szolgáltatás csak olyan modelleken elérhető, amelyek támogatják ezt a funkciót.)

  • 1) Képfájl küldése
    A PC-FAX program segítségével egy képfájlt faxként küldhet el a számítógépről.

  • 2) Beszkennelt kép küldése (Ez a funkció csak azokon a modelleken hozzáférhető, amelyek támogatják azt.)
    A PC-FAX program segítségével a beszkennelt lapokat vagy dokumentumokat automatikusan faxként küldheti el a számítógépről.

  • 3) Fogadott PC-FAX megtekintése (Ez a funkció csak azokon a modelleken hozzáférhető, amelyek támogatják azt.)
    Megtekintheti fogadott faxait a számítógép képernyőjén. A szolgáltatás használatához a kezelőpulton be kell kapcsolnia a PC-FAX fogadás funkciót. Olvassa el a készüléke Használati útmutatóját!


Képfájl küldése

  • 1) Kiválaszthat egy mappát a számítógépén.

  • 2) Megjeleníti a kiválasztott mappában levő fényképeket. (Fájlformátum: JPG, PNG, BMP, TIFF) Az indexképre duplán kattintva megjelenítheti a nagyított képet.

  • 3) Megváltoztathatja a beérkezett képek megjelenítési módját.
    • Előnézeti kép mérete
      Megváltoztathatja az indexképek méretét.

    • Rendezés
      Megválaszthatja, hogyan rendezze a képeket.

    • Újratöltés
      A képfájl újratöltése az indexképek frissítéséhez.
  • 4) Küldés
    Elindítja a PC-FAX Küldés programot.


Beszkennelt kép küldése

  • 1) Konfigurálhatja az alábbi szkennelési beállításokat.
    • Dokumentumtípus
      A beszkennelendő dokumentum típusától függően számos előre definiált beállítás(*) közül választhat a legjobb eredmény eléréséhez.
      • Egyedi beállítások
        Itt változtathatja meg a részletes szkennelési beállításokat.
    • Szkennelési méret
      Számos előre definiált szkennelési méret közül választhat. Az "Automatikus(*)" kiválasztása azt jelenti, hogy a berendezés automatikusan felismeri a dokumentum méretét.

      * Az Ön által használt modelltől függően előfordulhat, hogy ez a funkció nem elérhető.
      • Szkennelés
        Elindítja a szkennelést.

      • Törlés
        Törli a legutóbb beszkennelt képet.
  • 2) Megtekintési terület
    Megjeleníti a szkennelt képet.
    • Újraindítás
      Törli az összes alkalmazott szerkesztési eljárást. A kép visszatér az eredeti állapotába.

    • Ablakhoz igazítás
      Úgy állítja be a nagyítás mértékét, hogy a kép illeszkedjen az ablakhoz.

    • Nagyítás/Kicsinyítés
      Távolíthat, vagy ráközelíthet a képre.

    • Vágás és szerkesztés
      Vághatja a képet. Kattintson a "Vágás és szerkesztés" gombra, majd helyezze a keretet a képnek arra a részére, amelyet meg akar tartani a vágás után.
      90 fokkal elforgatja a képet az óramutató járásával megegyező, vagy ellentétes irányba.

  • 3) Küldés
    Elindítja a PC-FAX Küldés programot.


Egyedi beállítások

Ha a dokumentum típusánál az "Egyedi beállításokat" választja, akkor beállíthatja a haladó szkennelési beállításokat.

  • Felbontás
    Választhat számos szkennelési felbontás közül.

  • Szkennelés típus
    Választhat számos szkennelési színmélység közül.

  • Fényerősség
    Beállíthatja a beszkennelt kép fényerősségét.

  • Kontraszt
    Beállíthatja a beszkennelt kép kontrasztját.

  • Folyamatos szkennelés
    Ezzel a szolgáltatással több oldalt is beszkennelhet az üveglapról, vagy az automata adagolóról (ADF). Az oldal beszkennelése után választhat a szkennelés folytatása vagy a befejezés között. Ezzel az eljárással több lapot is be tud szkennelni, mint az automata adagoló maximális kapacitása.

  • Kétoldalas szkennelés (*1)
    ADF használatakor ezzel az opcióval a dokumentum mindkét oldala beszkennelhető. A kétoldalas típus beállítható hosszú- vagy a rövidélű kötésként is.

  • Auto. kivágás (*2)
    A funkció kiválasztása esetén az Auto kivágás megkísérli külön-külön kezelni az üveglapra helyezett dokumentumokat, mint pl. fényképek vagy névjegykártyák. A felismert dokumentumokat külön képekbe fogja beszkennelni.

  • Alapértelmezett
    Minden beállítást visszaállít a gyári alapértékre.

    *1 Ez a funkció csak a kétoldalas szkennelést támogató modellek esetén áll rendelkezésre.
    *2 Ez a funkció csak azokon a modelleken elérhető amelyek támogatják az automatikus kivágást.


Fogadott PC-FAX megtekintése

  • 1) Megjeleníti a beérkezett faxokat.

  • 2) Megváltoztathatja a beérkezett faxok megjelenítési módját.
    • Előnézeti kép mérete
      Megváltoztathatja az indexképek méretét.

    • Rendezés
      Megválaszthatja, hogyan rendezze a faxokat.

    • Összes kiválasztása
      Kiválasztja az éppen látható összes indexképet.

    • Kiválasztás törlése
      Törli a kiválasztást az éppen látható összes indexképről.

    • Újratöltés
      A képfájl újratöltése az indexképek frissítéséhez.

  • 3) Nyomtatás
    Kinyomtathatja a beérkezett faxokat. A részletekért lásd a "Nyomtatás" részt.


Berendezés beállításai

Az alábbi lehetőségek elérhetőek.
  • Távolsági setup (Távbeállítás) (*1)
    Megnyitja a Távbeállítás programot.

  • Címjegyzék (*2)
    Megnyitja a Távbeállítás program Címjegyzék beállítása ablakát.

  • Az eszköz szkennelési beállításai
    Konfigurálhatja a berendezés Szkennelés gombját. (Képbe szkennelés, Optikai karakterfelismerőbe szkennelés, E-mailbe szkennelés, Fájlba szkennelés)

  • BRAdmin (*3)
    Megnyitja a BRAdmin programot. Ez a szolgáltatás csak akkor elérhető, ha a BRAdmin program telepítésre került.

    *1 Ez a funkció csak olyan tintasugaras modelleken érhető el, amelyek támogatják a Távbeállítást.
    *2 Ez a funkció csak olyan tintasugaras modelleken érhető el, amelyek támogatják a Címjegyzéket.
    *3 Ez a funkció csak olyan tintasugaras modelleken érhető el, amelyekben van beépített hálózati kártya.


Az eszköz szkennelési beállításai

Konfigurálhatja a berendezés Szkennelés gombját. (Képbe szkennelés, Optikai karakterfelismerőbe szkennelés, E-mailbe szkennelés, Fájlba szkennelés)

  • 1) Választhat Kép, Optikai karakterfelismerő, E-mail és Fájl közül.

    * Ez a funkció csak akkor elérhető, ha a számítógépre telepítve van a Nuance(TM) PaperPort(TM)12SE alkalmazás.

  • 2) Előfordulhat, hogy némely beállítások nem hozzáférhetők egy másik beállítással való ütközés miatt.
    • Fájl típus
      A legördülő listából válassza ki a mentéshez használni kívánt fájltípust. (*)

      * A "Kereshető PDF" opció választásakor a keresési nyelv az "Optikai karakterfelismerés nyelve" opciónál megadott beállítás alapján történik.
      * A „Magas tömörítésű PDF" csak akkor áll rendelkezésre, ha a felbontás 300x300 dpi és a Szkennelési típus 24-bites szín vagy Valódi Szürke.

    • PDF-jelszó beállítása (Kép/E-mail/Fájl)
      Ha a fájltípus listából a Biztonságos PDF-et választja, akkor kattintson a kulcs ikonra a PDF jelszó beállítása dialógusablakhoz. Írja be a jelszót, majd kattintson az OK-ra. Ha a beállítás után Biztonságos PDF-be ment, akkor a dokumentum automatikusan ezzel a jelszóval lesz mentve. Ha meg akarja változtatni, akkor kattintson a kulcs ikonjára, és állítson be egy új jelszót.

    • Cél alkalmazás (Kép/OCR)
      Megválaszthatja, mely alkalmazással nyitja meg a fájlt.

    • Optikai karakterfelismerés nyelve (OCR)
      Megválaszthatja az optikai karakterfelismerő nyelvét.

    • Fájlméret (Kép/E-mail/Fájl)
      PDF, Biztonságos PDF, JPEG, TIFF vagy TIFF Multi-Page használata esetén megadhatja a tömörítési arányt.

    • Fájlnév (Fájl)
      Írja be a dokumentumhoz használni kívánt fájlnevet (maximum 100 karakter) a Fájl neve mezőbe.
      Kiválaszthatja, hogy a fájl mentése előtt az Ön által megadott fájlnévhez a program hozzáfűzze a dátumot. Ha több oldal van, vagy ha a fájlnév már használatban van az adott mappában, akkor egy sorszám is a fájlnévhez kerül.

    • Célmappa (Fájl)
      A fájlt mentheti a Rendeltetési hely ablakban megjelenített alapértelmezett mappába, vagy a mappa ikonra kattintva kiválaszthatja a használni kívánt helyet.

    • Mappa megjelenítése (Fájl)
      A Mappa megjelenítésének kiválasztásával a szkennelés befejezése után a gép automatikusan megjeleníti a rendeltetési helyet.

    • Cél elérési út (Kép/OCR/E-mail)
      A cél elérési útja a “Módosítás” gomb megnyomásakor jelenik meg. Egy párbeszédablak fog megjelenni, ahol módosíthatja a fájlnév prefixumát és a célmappa eléréséi útját.

      • Fájlnév
        Írja be a dokumentumhoz használni kívánt fájlnevet (maximum 100 karakter) a Fájl neve mezőbe.
        Kiválaszthatja, hogy a fájl mentése előtt az Ön által megadott fájlnévhez a program hozzáfűzze a dátumot. Ha több oldal van, vagy ha a fájlnév már használatban van az adott mappában, akkor egy sorszám is a fájlnévhez kerül.

      • Dátum beszúrása a fájlnévbe
        A dátum automatikus beszúrása a szkennelt kép fájlnevébe.

      • Célmappa
        A fájlt mentheti a Rendeltetési hely ablakban megjelenített alapértelmezett mappába, vagy a mappa ikonra kattintva kiválaszthatja a használni kívánt helyet.

      • Alapértelmezett
        Minden beállítást visszaállít a gyári alapértékre.

    • Felbontás
      Választhat számos szkennelési felbontás közül.

    • Szkennelés típus
      Választhat számos szkennelési színmélység közül.

    • Papírméret
      Számos előre definiált szkennelési méret közül választhat. Az "Automatikus(*)" kiválasztása azt jelenti, hogy a berendezés automatikusan felismeri a dokumentum méretét.

      * Az Ön által használt modelltől függően előfordulhat, hogy ez a funkció nem elérhető.

    • Fényerősség
      Beállíthatja a beszkennelt kép fényerősségét.

    • Kontraszt
      Beállíthatja a beszkennelt kép kontrasztját.

    • Auto. kivágás (*)
      A funkció kiválasztása esetén az Auto kivágás megkísérli külön-külön kezelni az üveglapra helyezett dokumentumokat, mint pl. fényképek vagy névjegykártyák. A felismert dokumentumokat külön képekbe fogja beszkennelni.

      * Ez a funkció csak azokon a modelleken elérhető amelyek támogatják az automatikus kivágást.

    • Haladó beállítások (*)
      A Haladó Beállítások segítségével a következő beállításokat módosíthatja a szkennelés eredményeinek javítása érdekében.

      * Ez a funkció csak azokon a modelleken hozzáférhető, amelyek támogatják azt.

    • Alapértelmezett
      Minden beállítást visszaállít a gyári alapértékre.


Támogatás

A támogatás menüben az alábbi linkek érhetők el.
  • ControlCenter Súgó
    Megnyitja a ControlCenter4 súgót.

  • Brother Solutions Center
    Elérheti a Brother Solutions Center támogatásoldalt, és információt találhat az eredeti Brother kellékekről. Internet hozzáférés szükséges.

  • Brother CreativeCenter
    Elérheti a Brother CreativeCenter, amely oldal segít Önnek ingyenes fényképes brosúrák, poszterek, képeslapok, albumok, naptárak és fényképalbumok készítésében és nyomtatásában. Internet hozzáférés szükséges.

  • Brother Online
    A Brother Online elérése, amely egy intelligens, könnyen használható, web alapú megoldások és szolgáltatások gyűjteménye. A Brother Online tartalmazza az OmniJoin(TM) webkonferencia és egyéb szolgáltatásokat. Internet hozzáférés szükséges.


Haladó felhasználó mód

  • 1) Modell
    Megválaszthatja, hogy a ControlCenter4 melyik nyomtatóhoz fog kapcsolódni.

  • 2) Konfiguráció
    Megváltoztathatja a Felhasználói felület típusát és az automatikus programindítási beállításokat.

  • 3) Súgó
    Megnyitja a ControlCenter4 súgót.

  • 4) Menü fül
    • Szkennelés
      Dokumentumokat vagy képeket szkennelhet be közvetlenül fájlba, e-mailbe, szövegszerkesztőbe vagy grafikus programba.

    • PC-Másolás
      Beszkennelhet egy oldalt, majd kinyomtathatja azt a nyomtató illesztőprogram szolgáltatásainak teljes kihasználásával.

    • Fénykép (*1)
      Itt érheti el a Fényképszerkesztési szolgáltatásokat, pl. vörösszem-csökkentés, háttérkiemelés vagy vágás.

    • PC-FAX (*2)
      A beszkennelt adatokat vagy képeket fax formájában küldheti el. Továbbá a fogadott faxait is megnézheti a számítógép képernyőjén.

    • Berendezés beállításai
      Megváltoztathatja a készülék beállításait és hozzáférhet a hálózatfelügyeleti eszközökhöz.

    • Támogatás
      Hozzáférhet a ControlCenter4 súgójához.

    • Egyedi beállítás
      Személyre szabhatja és eltárolhatja saját szkennelési és másolási beállításait. Maximum három fület készíthet, fülenként maximum öt gombbal, amelyeken tárolhatja beállításait.

  • 5) A berendezés állapota
    Megjeleníti a rendelkezésre álló tinta mennyiséget(*1), a toner hátralévő élettartamát(*3) és a készülék hibaállapotát.

    *1 Ez a funkció csak tintasugaras modelleken elérhető.
    *2 Csak olyan modelleken elérhető, amelyek támogatják a PC-FAX funkciót. A PC-FAX fogadás szolgáltatás csak olyan modelleken elérhető, amelyek támogatják ezt a funkciót.
    *3 Ez a funkció csak a lézer/LED modelleken áll rendelkezésre. A toner hátralévő élettartama körülbelüli érték.


Konfiguráció

Konfigurálhatja a ControlCenter4 beállításait.
    Minden egyes funkcióhoz megnyithatja a konfigurációs ablakot.
    • Szkennelés
      Kép, OCR, E-mail, Fájl

    • PC-Másolás (*1)
      Mindegyik másolása gomb

    • Fénykép (*2)
      Másolás PCC-ból, Másolás egy alkalmazásba

    • PC-FAX (*3)
      Képfájl küldése, Beszkennelt kép küldése, Fogadott PC-FAX megtekintése

    • Berendezés beállításai
      Az eszköz szkennelési beállításai

    • Egyedi beállítás
      Konfigurálhatja a létrehozott gomb beállításait.

      Létrehozhat vagy törölhet egy egyedi fület/gombot.
      • Egyedi fül létrehozása
        Létrehozhat egyedi füleket, maximum hármat.

      • Egyedi nyomógomb létrehozása
        Az egyedi fülön létrehozhatja saját nyomógombjait, maximum öt darabot.

      • Egyedi fül eltávolítása
        Eltávolíthatja az egyedi füleket.

      • Egyedi nyomógomb eltávolítása
        Eltávolíthatja az egyedi nyomógombokat.

    • Futási mód kiválasztása
      Ezzel választhatja a ControlCenter4 Haladó felhasználó módját.

    • Beállítások

    *1 Az alapbeállítások a használt modelltől függően változnak. A színes másolás beállítás nem hozzáférhető a fekete-fehér lézernyomtató modelleken.
    *2 Ez a funkció csak tintasugaras modelleken elérhető.
    *3 Csak olyan modelleken elérhető, amelyek támogatják a PC-FAX funkciót.


Szkennelés

Négy szkennelési lehetőség van: Kép, Optikai karakterfelismerő, E-mail és Fájl.

    Az alábbi lehetőségek elérhetőek.
    Konfigurálhatja minden egyes szkennelés gomb beállításait, ha jobb egérgombbal kattint minden egyes ControlCenter4 gombra, majd kiválasztja a Beállításokat. Ugyanezt a Konfiguráció menüből is elvégezheti.

  • Kép
    Beszkennelhet egy oldalt közvetlenül a grafikus megjelenítő/szerkesztő alkalmazásba. Megválaszthatja a használni kívánt alkalmazást, mint pl. Microsoft(R) Paint, Corel(R) PaintShopPro(R), Adobe(R) Photoshop(R) vagy bármely más képszerkesztő alkalmazás a számítógépen.

  • OCR *
    Beszkennelhet egy oldalt vagy dokumentumot, automatikusan futtatja az optikai karakterfelismerő programot, és betölti a szöveget (nem képet) egy szövegszerkesztő alkalmazásba. Megválaszthatja a használni kívánt szövegszerkesztő alkalmazást, mint pl. Microsoft(R) Notepad (Jegyzettömb), Microsoft(R) Word, Corel(R) WordPerfect(R) vagy bármely más szövegszerkesztő alkalmazás a számítógépen.

    * Ez a funkció csak akkor elérhető, ha a számítógépre telepítve van a Nuance(TM) PaperPort(TM)12SE alkalmazás.

  • E-mail
    Beszkennelhet egy oldalt vagy dokumentumot közvetlenül egy e-mail kliens alkalmazásba normál mellékletként. Megválaszthatja a melléklet felbontását és fájltípusát.

  • Fájl
    Szkennelhet közvetlenül egy fájlba a merevlemezen. Megválaszthatja a fájltípust, és a rendeltetési hely mappát.

Előkép ablak

Amikor rákattint egy szkennelés gombra, megjelenik az Előkép ablak. Az Előkép ablakban kaphat egy előzetes képet. Az előkép megtekintése után levághatja a nem kívánt részeket. (Az előkép csak akkor hozzáférhető, ha miden egyes szkennelés gomb beállításainál kiválasztotta az "Előkép" funkciót.)

  • Előkép
    Előnézetet ad a képről. A szaggatott vonalas keret méretének változtatásával levághatja a nem kívánt részeket.

  • Ablakhoz igazítás
    Úgy állítja be a nagyítás mértékét, hogy a kép illeszkedjen az ablakhoz.

  • Nagyítás/Kicsinyítés
    Távolíthat, vagy ráközelíthet a képre.

  • Szkennelés
    Elindítja a szkennelést.

  • Mégse
    Bezárja az ablakot.


Kép

Beszkennelhet egy képet közvetlenül a szerkesztőprogramba.

  • Fájl típus
    A legördülő listából válassza ki a mentéshez használni kívánt fájltípust. (*)
    * A "Kereshető PDF" opció választásakor a keresési nyelv az "Optikai karakterfelismerés nyelve" opciónál megadott beállítás alapján történik.
    * A „Magas tömörítésű PDF" csak akkor áll rendelkezésre, ha a felbontás 300x300 dpi és a Szkennelési típus 24-bites szín vagy Valódi Szürke.

  • Cél alkalmazás
    Megválaszthatja, mely alkalmazással nyitja meg a fájlt.

  • PDF-jelszó beállítása
    Ha a fájltípus listából a Biztonságos PDF-et választja, akkor kattintson a kulcs ikonra a PDF jelszó beállítása dialógusablakhoz. Írja be a jelszót, majd kattintson az OK-ra. Ha a beállítás után Biztonságos PDF-be ment, akkor a dokumentum automatikusan ezzel a jelszóval lesz mentve. Ha meg akarja változtatni, akkor kattintson a kulcs ikonjára, és állítson be egy új jelszót.

  • Fájlméret
    PDF, Biztonságos PDF, JPEG, TIFF vagy TIFF Multi-Page használata esetén megadhatja a tömörítési arányt.

  • Cél elérési út
    A cél elérési útja a “Módosítás” gomb megnyomásakor jelenik meg. Egy párbeszédablak fog megjelenni, ahol módosíthatja a fájlnév prefixumát és a célmappa eléréséi útját.

    • Fájlnév
      Írja be a dokumentumhoz használni kívánt fájlnevet (maximum 100 karakter) a Fájl neve mezőbe.
      Kiválaszthatja, hogy a fájl mentése előtt az Ön által megadott fájlnévhez a program hozzáfűzze a dátumot. Ha több oldal van, vagy ha a fájlnév már használatban van az adott mappában, akkor egy sorszám is a fájlnévhez kerül.

    • Dátum beszúrása a fájlnévbe
      A dátum automatikus beszúrása a szkennelt kép fájlnevébe.

    • Célmappa
      A fájlt mentheti a Rendeltetési hely ablakban megjelenített alapértelmezett mappába, vagy a mappa ikonra kattintva kiválaszthatja a használni kívánt helyet.

    • Alapértelmezett
      Minden beállítást visszaállít a gyári alapértékre.

  • Előkép
    Az Előkép ablakban ellenőrizheti a képet.

  • Felbontás
    Választhat számos szkennelési felbontás közül.

  • Szkennelés típus
    Választhat számos szkennelési színmélység közül.

  • Papírméret
    Számos előre definiált szkennelési méret közül választhat. Az "Automatikus(*)" kiválasztása azt jelenti, hogy a berendezés automatikusan felismeri a dokumentum méretét.

    * Az Ön által használt modelltől függően előfordulhat, hogy ez a funkció nem elérhető.

  • Fényerősség
    Beállíthatja a beszkennelt kép fényerősségét.

  • Kontraszt
    Beállíthatja a beszkennelt kép kontrasztját.

  • Folyamatos szkennelés
    Ezzel a szolgáltatással több oldalt is beszkennelhet az üveglapról, vagy az automata adagolóról (ADF). Az oldal beszkennelése után választhat a szkennelés folytatása vagy a befejezés között. Ezzel az eljárással több lapot is be tud szkennelni, mint az automata adagoló maximális kapacitása.

  • Kétoldalas szkennelés (*1)
    ADF használatakor ezzel az opcióval a dokumentum mindkét oldala beszkennelhető. A kétoldalas típus beállítható hosszú- vagy a rövidélű kötésként is.

  • Auto. kivágás (*2)
    A funkció kiválasztása esetén az Auto kivágás megkísérli külön-külön kezelni az üveglapra helyezett dokumentumokat, mint pl. fényképek vagy névjegykártyák. A felismert dokumentumokat külön képekbe fogja beszkennelni.

  • Ne jelenjen meg újra.
    Ennek az opciónak a kiválasztásával a szkennelés a beállítások párbeszédablak megjelenítése nélkül indítható. Ha később meg szeretné nyitni a szkennelési beállítások párbeszédablakát, a jobb egérgombbal kattintson Szkennelés célja művelet gombra (Kép, OCR, E-mail vagy Fájl).

  • Szkennelés előtt jelenjen meg a beállítások párbeszédablaka.
    Ha szkennelés előtt meg szeretné nyitni a szkennelési beállítások párbeszédablakot. Ezzel az opcióval újra megjeleníthető a beállítások párbeszédablaka.

  • Haladó beállítások (*3)
    A Haladó Beállítások segítségével a következő beállításokat módosíthatja a szkennelés eredményeinek javítása érdekében.

  • Alapértelmezett
    Minden beállítást visszaállít a gyári alapértékre.

    *1 Ez a funkció csak a kétoldalas szkennelést támogató modellek esetén áll rendelkezésre.
    *2 Ez a funkció csak azokon a modelleken elérhető amelyek támogatják az automatikus kivágást.
    *3 Ez a funkció csak azokon a modelleken hozzáférhető, amelyek támogatják azt.


OCR

Az optikai karakterfelismerő (OCR) a beszkennelt dokumentumot szöveggé alakítja. A szöveget aztán tetszőleges szövegszerkesztővel szerkesztheti. (Ez a funkció csak akkor elérhető, ha a Nuance(TM) PaperPort(TM)12SE telepítve van a számítógépre.)

  • Fájl típus
    A legördülő listából válassza ki a mentéshez használni kívánt fájltípust. (*)
    * A "Kereshető PDF" opció választásakor a keresési nyelv az "Optikai karakterfelismerés nyelve" opciónál megadott beállítás alapján történik.

  • Cél alkalmazás
    Megválaszthatja, hogy a feldolgozás után melyik szövegszerkesztő nyissa meg a fájlt.

  • Optikai karakterfelismerés nyelve
    Megválaszthatja az optikai karakterfelismerő nyelvét.

  • Cél elérési út
    A cél elérési útja a “Módosítás” gomb megnyomásakor jelenik meg. Egy párbeszédablak fog megjelenni, ahol módosíthatja a fájlnév prefixumát és a célmappa eléréséi útját.

    • Fájlnév
      Írja be a dokumentumhoz használni kívánt fájlnevet (maximum 100 karakter) a Fájl neve mezőbe.
      Kiválaszthatja, hogy a fájl mentése előtt az Ön által megadott fájlnévhez a program hozzáfűzze a dátumot. Ha több oldal van, vagy ha a fájlnév már használatban van az adott mappában, akkor egy sorszám is a fájlnévhez kerül.

    • Dátum beszúrása a fájlnévbe
      A dátum automatikus beszúrása a szkennelt kép fájlnevébe.

    • Célmappa
      A fájlt mentheti a Rendeltetési hely ablakban megjelenített alapértelmezett mappába, vagy a mappa ikonra kattintva kiválaszthatja a használni kívánt helyet.

    • Alapértelmezett
      Minden beállítást visszaállít a gyári alapértékre.

  • Előkép
    Az Előkép ablakban ellenőrizheti a képet.

  • Felbontás
    Választhat számos szkennelési felbontás közül.

  • Szkennelés típus
    Választhat számos szkennelési színmélység közül.

  • Papírméret
    Számos előre definiált szkennelési méret közül választhat. Az "Automatikus(*)" kiválasztása azt jelenti, hogy a berendezés automatikusan felismeri a dokumentum méretét.

    * Az Ön által használt modelltől függően előfordulhat, hogy ez a funkció nem elérhető.

  • Fényerősség
    Beállíthatja a beszkennelt kép fényerősségét.

  • Kontraszt
    Beállíthatja a beszkennelt kép kontrasztját.

  • Folyamatos szkennelés
    Ezzel a szolgáltatással több oldalt is beszkennelhet az üveglapról, vagy az automata adagolóról (ADF). Az oldal beszkennelése után választhat a szkennelés folytatása vagy a befejezés között. Ezzel az eljárással több lapot is be tud szkennelni, mint az automata adagoló maximális kapacitása.

  • Kétoldalas szkennelés (*1)
    ADF használatakor ezzel az opcióval a dokumentum mindkét oldala beszkennelhető. A kétoldalas típus beállítható hosszú- vagy a rövidélű kötésként is.

  • Ne jelenjen meg újra.
    Ennek az opciónak a kiválasztásával a szkennelés a beállítások párbeszédablak megjelenítése nélkül indítható. Ha később meg szeretné nyitni a szkennelési beállítások párbeszédablakát, a jobb egérgombbal kattintson Szkennelés célja művelet gombra (Kép, OCR, E-mail vagy Fájl).

  • Szkennelés előtt jelenjen meg a beállítások párbeszédablaka.
    Ha szkennelés előtt meg szeretné nyitni a szkennelési beállítások párbeszédablakot. Ezzel az opcióval újra megjeleníthető a beállítások párbeszédablaka.

  • Haladó beállítások (*2)
    A Haladó Beállítások segítségével a következő beállításokat módosíthatja a szkennelés eredményeinek javítása érdekében.

  • Alapértelmezett
    Minden beállítást visszaállít a gyári alapértékre.

    *1 Ez a funkció csak a kétoldalas szkennelést támogató modellek esetén áll rendelkezésre.
    *2 Ez a funkció csak azokon a modelleken hozzáférhető, amelyek támogatják azt.


E-mail

Elindítja az e-mail alkalmazást. A beszkennelt anyagot elküldheti mellékletként.

  • Fájl típus
    A legördülő listából válassza ki a mentéshez használni kívánt fájltípust. (*)
    * A "Kereshető PDF" opció választásakor a keresési nyelv az "Optikai karakterfelismerés nyelve" opciónál megadott beállítás alapján történik.
    * A „Magas tömörítésű PDF" csak akkor áll rendelkezésre, ha a felbontás 300x300 dpi és a Szkennelési típus 24-bites szín vagy Valódi Szürke.

  • PDF-jelszó beállítása
    Ha a fájltípus listából a Biztonságos PDF-et választja, akkor kattintson a kulcs ikonra a PDF jelszó beállítása dialógusablakhoz. Írja be a jelszót, majd kattintson az OK-ra. Ha a beállítás után Biztonságos PDF-be ment, akkor a dokumentum automatikusan ezzel a jelszóval lesz mentve. Ha meg akarja változtatni, akkor kattintson a kulcs ikonjára, és állítson be egy új jelszót.

  • Fájlméret
    PDF, Biztonságos PDF, JPEG, TIFF vagy TIFF Multi-Page használata esetén megadhatja a tömörítési arányt.

  • Cél elérési út
    A cél elérési útja a “Módosítás” gomb megnyomásakor jelenik meg. Egy párbeszédablak fog megjelenni, ahol módosíthatja a fájlnév prefixumát és a célmappa eléréséi útját.

    • Fájlnév
      Írja be a dokumentumhoz használni kívánt fájlnevet (maximum 100 karakter) a Fájl neve mezőbe.
      Kiválaszthatja, hogy a fájl mentése előtt az Ön által megadott fájlnévhez a program hozzáfűzze a dátumot. Ha több oldal van, vagy ha a fájlnév már használatban van az adott mappában, akkor egy sorszám is a fájlnévhez kerül.

    • Dátum beszúrása a fájlnévbe
      A dátum automatikus beszúrása a szkennelt kép fájlnevébe.

    • Célmappa
      A fájlt mentheti a Rendeltetési hely ablakban megjelenített alapértelmezett mappába, vagy a mappa ikonra kattintva kiválaszthatja a használni kívánt helyet.

    • Alapértelmezett
      Minden beállítást visszaállít a gyári alapértékre.

  • Előkép
    Az Előkép ablakban ellenőrizheti a képet.

  • Felbontás
    Választhat számos szkennelési felbontás közül.

  • Szkennelés típus
    Választhat számos szkennelési színmélység közül.

  • Papírméret
    Számos előre definiált szkennelési méret közül választhat. Az "Automatikus(*)" kiválasztása azt jelenti, hogy a berendezés automatikusan felismeri a dokumentum méretét.

    * Az Ön által használt modelltől függően előfordulhat, hogy ez a funkció nem elérhető.

  • Fényerősség
    Beállíthatja a beszkennelt kép fényerősségét.

  • Kontraszt
    Beállíthatja a beszkennelt kép kontrasztját.

  • Folyamatos szkennelés
    Ezzel a szolgáltatással több oldalt is beszkennelhet az üveglapról, vagy az automata adagolóról (ADF). Az oldal beszkennelése után választhat a szkennelés folytatása vagy a befejezés között. Ezzel az eljárással több lapot is be tud szkennelni, mint az automata adagoló maximális kapacitása.

  • Kétoldalas szkennelés (*1)
    ADF használatakor ezzel az opcióval a dokumentum mindkét oldala beszkennelhető. A kétoldalas típus beállítható hosszú- vagy a rövidélű kötésként is.

  • Auto. kivágás (*2)
    A funkció kiválasztása esetén az Auto kivágás megkísérli külön-külön kezelni az üveglapra helyezett dokumentumokat, mint pl. fényképek vagy névjegykártyák. A felismert dokumentumokat külön képekbe fogja beszkennelni.

  • Ne jelenjen meg újra.
    Ennek az opciónak a kiválasztásával a szkennelés a beállítások párbeszédablak megjelenítése nélkül indítható. Ha később meg szeretné nyitni a szkennelési beállítások párbeszédablakát, a jobb egérgombbal kattintson Szkennelés célja művelet gombra (Kép, OCR, E-mail vagy Fájl).

  • Szkennelés előtt jelenjen meg a beállítások párbeszédablaka.
    Ha szkennelés előtt meg szeretné nyitni a szkennelési beállítások párbeszédablakot. Ezzel az opcióval újra megjeleníthető a beállítások párbeszédablaka.

  • Haladó beállítások (*3)
    A Haladó Beállítások segítségével a következő beállításokat módosíthatja a szkennelés eredményeinek javítása érdekében.

  • Alapértelmezett
    Minden beállítást visszaállít a gyári alapértékre.

    *1 Ez a funkció csak a kétoldalas szkennelést támogató modellek esetén áll rendelkezésre.
    *2 Ez a funkció csak azokon a modelleken elérhető amelyek támogatják az automatikus kivágást.
    *3 Ez a funkció csak azokon a modelleken hozzáférhető, amelyek támogatják azt.


Fájl

A beszkennelt képet elmentheti bármely helyi vagy hálózati meghajtóra. A használni kívánt fájltípust is meghatározhatja.

  • Fájl típus
    A legördülő listából válassza ki a mentéshez használni kívánt fájltípust. (*)
    * A "Kereshető PDF" opció választásakor a keresési nyelv az "Optikai karakterfelismerés nyelve" opciónál megadott beállítás alapján történik.
    * A „Magas tömörítésű PDF" csak akkor áll rendelkezésre, ha a felbontás 300x300 dpi és a Szkennelési típus 24-bites szín vagy Valódi Szürke.

  • Fájlnév
    Írja be a dokumentumhoz használni kívánt fájlnevet (maximum 100 karakter) a Fájl neve mezőbe.
    Kiválaszthatja, hogy a fájl mentése előtt az Ön által megadott fájlnévhez a program hozzáfűzze a dátumot. Ha több oldal van, vagy ha a fájlnév már használatban van az adott mappában, akkor egy sorszám is a fájlnévhez kerül.

  • Dátum beszúrása a fájlnévbe
    A dátum automatikus beszúrása a szkennelt kép fájlnevébe.

  • Mutassa a Mentés másként ablakot
    Ha minden egyes beszkennelt képre külön akarja meghatározni a rendeltetési helyet, akkor válassza a Mentés másként ablakot.

  • Célmappa
    A fájlt mentheti a Rendeltetési hely ablakban megjelenített alapértelmezett mappába, vagy a mappa ikonra kattintva kiválaszthatja a használni kívánt helyet.

  • Mappa megjelenítése
    A Mappa megjelenítésének kiválasztásával a szkennelés befejezése után a gép automatikusan megjeleníti a rendeltetési helyet.

  • PDF-jelszó beállítása
    Ha a fájltípus listából a Biztonságos PDF-et választja, akkor kattintson a kulcs ikonra a PDF jelszó beállítása dialógusablakhoz. Írja be a jelszót, majd kattintson az OK-ra. Ha a beállítás után Biztonságos PDF-be ment, akkor a dokumentum automatikusan ezzel a jelszóval lesz mentve. Ha meg akarja változtatni, akkor kattintson a kulcs ikonjára, és állítson be egy új jelszót.

  • Fájlméret
    PDF, Biztonságos PDF, JPEG, TIFF vagy TIFF Multi-Page használata esetén megadhatja a tömörítési arányt.

  • Előkép
    Az Előkép ablakban ellenőrizheti a képet.

  • Felbontás
    Választhat számos szkennelési felbontás közül.

  • Szkennelés típus
    Választhat számos szkennelési színmélység közül.

  • Papírméret
    Számos előre definiált szkennelési méret közül választhat. Az "Automatikus(*)" kiválasztása azt jelenti, hogy a berendezés automatikusan felismeri a dokumentum méretét.

    * Az Ön által használt modelltől függően előfordulhat, hogy ez a funkció nem elérhető.

  • Fényerősség
    Beállíthatja a beszkennelt kép fényerősségét.

  • Kontraszt
    Beállíthatja a beszkennelt kép kontrasztját.

  • Folyamatos szkennelés
    Ezzel a szolgáltatással több oldalt is beszkennelhet az üveglapról, vagy az automata adagolóról (ADF). Az oldal beszkennelése után választhat a szkennelés folytatása vagy a befejezés között. Ezzel az eljárással több lapot is be tud szkennelni, mint az automata adagoló maximális kapacitása.

  • Kétoldalas szkennelés (*1)
    ADF használatakor ezzel az opcióval a dokumentum mindkét oldala beszkennelhető. A kétoldalas típus beállítható hosszú- vagy a rövidélű kötésként is.

  • Auto. kivágás (*2)
    A funkció kiválasztása esetén az Auto kivágás megkísérli külön-külön kezelni az üveglapra helyezett dokumentumokat, mint pl. fényképek vagy névjegykártyák. A felismert dokumentumokat külön képekbe fogja beszkennelni.

  • Ne jelenjen meg újra.
    Ennek az opciónak a kiválasztásával a szkennelés a beállítások párbeszédablak megjelenítése nélkül indítható. Ha később meg szeretné nyitni a szkennelési beállítások párbeszédablakát, a jobb egérgombbal kattintson Szkennelés célja művelet gombra (Kép, OCR, E-mail vagy Fájl).

  • Szkennelés előtt jelenjen meg a beállítások párbeszédablaka.
    Ha szkennelés előtt meg szeretné nyitni a szkennelési beállítások párbeszédablakot. Ezzel az opcióval újra megjeleníthető a beállítások párbeszédablaka.

  • Haladó beállítások (*3)
    A Haladó Beállítások segítségével a következő beállításokat módosíthatja a szkennelés eredményeinek javítása érdekében.

  • Alapértelmezett
    Minden beállítást visszaállít a gyári alapértékre.

    *1 Ez a funkció csak a kétoldalas szkennelést támogató modellek esetén áll rendelkezésre.
    *2 Ez a funkció csak azokon a modelleken elérhető amelyek támogatják az automatikus kivágást.
    *3 Ez a funkció csak azokon a modelleken hozzáférhető, amelyek támogatják azt.


PC-Másolás

Beszkennelhet egy oldalt, majd kinyomtathatja azt a nyomtató illesztőprogram szolgáltatásainak teljes kihasználásával.

  • Az alapbeállítások különböznek minden egyes modellen. Minden egyes gomb beállításait megváltoztathatja az Ön kívánt beállításaira.
  • Konfigurálhatja a gombok beállításait, ha jobb egérgombbal kattint minden egyes ControlCenter4 gombra, majd kiválasztja a Beállításokat. Ugyanezt a Konfiguráció menüből is elvégezheti.
      [Nyomógomb-beállítások]

Előkép ablak

Amikor rákattint egy másolás gombra, megjelenik az Előkép ablak. Az Előkép ablakban kaphat egy előzetes képet. Az előkép megtekintése után levághatja a nem kívánt részeket. (Az előkép csak akkor hozzáférhető, ha minden egyes szkennelés gomb beállításainál kiválasztotta az "Előkép" funkciót.)

  • Előkép
    Előnézetet ad a képről. A szaggatott vonalas keret méretének változtatásával levághatja a nem kívánt részeket.

  • Ablakhoz igazítás
    Úgy állítja be a nagyítás mértékét, hogy a kép illeszkedjen az ablakhoz.

  • Nagyítás/Kicsinyítés
    Távolíthat, vagy ráközelíthet a képre.

  • Szkennelés
    Elindítja a szkennelést.

  • Mégse
    Bezárja az ablakot.


Nyomógomb-beállítások

Konfigurálhatja a gombok beállításait, ha jobb egérgombbal kattint minden egyes gombra, majd kiválasztja a Beállításokat. Ugyanezt a Konfiguráció menüből is elvégezheti.

  • Kérem, hogy írjon be egy nevet a Másolás Gombnak
    Megváltoztathatja az egyes gombok nevét.

  • Másolási arány
    Megváltoztathatja a másolási arányt.

  • Előkép
    Az Előkép ablakban ellenőrizheti a képet.

  • Felbontás
    Választhat számos szkennelési felbontás közül.

  • Szkennelés típus
    Választhat számos szkennelési színmélység közül.

  • Papírméret
    Számos előre definiált szkennelési méret közül választhat. Az "Automatikus(*)" kiválasztása azt jelenti, hogy a berendezés automatikusan felismeri a dokumentum méretét.

    * Az Ön által használt modelltől függően előfordulhat, hogy ez a funkció nem elérhető.

  • Fényerősség
    Beállíthatja a beszkennelt kép fényerősségét.

  • Kontraszt
    Beállíthatja a beszkennelt kép kontrasztját.

  • Folyamatos szkennelés
    Ezzel a szolgáltatással több oldalt is beszkennelhet az üveglapról, vagy az automata adagolóról (ADF). Az oldal beszkennelése után választhat a szkennelés folytatása vagy a befejezés között. Ezzel az eljárással több lapot is be tud szkennelni, mint az automata adagoló maximális kapacitása.

  • Kétoldalas szkennelés (*1)
    ADF használatakor ezzel az opcióval a dokumentum mindkét oldala beszkennelhető. A kétoldalas típus beállítható hosszú- vagy a rövidélű kötésként is.

  • Alapértelmezett
    Minden beállítást visszaállít a gyári alapértékre.

    *1 Ez a funkció csak a kétoldalas szkennelést támogató modellek esetén áll rendelkezésre.


Fénykép

Kinyomtathatja fényképeit. Megnyithat vagy másolhat fájlokat és mappákat memóriakártyáról vagy pendrive-ról.
(Ez a funkció csak a tintasugaras modellekben elérhető.)
    Az alábbi lehetőségek elérhetőek.
    Konfigurálhatja a Másolás PCC-ről és Másolás alkalmazásba gombok beállításait, ha jobb egérgombbal kattint minden egyes gombra, majd kiválasztja a Beállításokat. Ugyanezt a Konfiguráció menüből is elvégezheti.

  • Fk. nyomt.
    Elindul az indexkép nézegető, amelyből szerkesztheti és kinyomtathatja a számítógépen levő fényképeit.

  • PCC mappa nyitása
    Megtekintheti a memóriakártyán vagy pendrive-on levő képeket és mappákat.

  • Másolás PCC-ból
    A memóriakártyán vagy pendrive-on levő fájljait átmásolhatja a számítógépre. Megválaszthatja a rendeltetési hely könyvtárat.

  • Másolás egy alkalmazásba
    A memóriakártyán vagy a pendrive-on levő fájljait közvetlenül bemásolhatja egy alkalmazásba.


Fk. nyomt.

Elindul az indexkép nézegető, amelyből szerkesztheti és kinyomtathatja a számítógépen levő fényképeit.

  • 1) Kiválaszthat egy mappát a számítógépén.

  • 2) Megjeleníti a mappában levő fényképeket. (Fájlformátum: JPG, PNG, BMP, TIFF) A nyomtatási példányszámot is beállíthatja.

  • 3) Megváltoztathatja a fényképek megjelenítési módját.
    • Előnézeti kép mérete
      Megváltoztathatja az indexképek méretét.

    • Rendezés
      Rendezheti az indexképeket dátum vagy fájlnév szerint, továbbá növekvő, vagy csökkenő sorrendbe.

    • Összes kiválasztása
      Kiválasztja az éppen látható összes indexképet.

    • Kiválasztás törlése
      Törli a kiválasztást az éppen látható összes indexképről.

    • Újratöltés
      A képfájl újratöltése az indexképek frissítéséhez.

  • 4) A kiválasztott fotókra az alábbi funkciókat alkalmazhatja.
    • Nyomtatás

    • Szerkesztés


Szerkesztés

  • 1) Megmutatja a jelenleg kiválasztott fájlokat és az egyes fájlok nyomtatási példányszámát.

  • 2) Választhat számos kiemelési funkció közül.

  • 3) Ezekkel a gombokkal beállíthatja, hogy miként kívánja megtekinteni a kiválasztott képet.
    • Összehasonlítás
      Összehasonlíthatja a megszerkesztett képet az eredetivel.

    • Visszavonás
      Törli a legutoljára alkalmazott szerkesztési eljárást. A kép visszatér az előző állapotába.

    • Újraindítás
      Törli az összes alkalmazott szerkesztési eljárást. A kép visszatér az eredeti állapotába.

    • Ablakhoz igazítás
      Úgy állítja be a nagyítás mértékét, hogy a kép illeszkedjen az ablakhoz.

    • Nagyítás/Kicsinyítés
      Távolíthat, vagy ráközelíthet a képre.

    • Forgatás
      Elforgatja a képet 90 fokkal.

  • 4) Megjeleníti a kiválasztott képet.

  • 5) A kép nyomtatóra küldéséhez kattintson a "Nyomtatás" gombra. A szerkesztett kép mentéséhez kattintson a "Mentés" gombra.

Vágás

  • Nagyítás/Kicsinyítés
    Nagyítja/kicsinyíti a képeket. A képterületen nem látható részek le lesznek vágva.

  • Nyilak
    Mozgathatja a nagyított képet jobbra-balra, vagy fel-le. A nem látható részek le lesznek vágva.

  • Kész
    Amikor elégedett a változtatásaival, nyomja meg ezt a gombot a kép vágásához.

  • A kép megjelenítését szolgáló gombok.
    Ezek a gombok Vágás üzemmódban nem elérhetők. A gombok eléréséhez zárja be a „Vágás" panelt, és kattintson a „Kész" gombra.

Kép korrekció

  • Automatikus korrekció
    A gép néhány korrekciót alkalmaz, hogy a lehető legtöbbet hozza ki a képekből.

  • Vörösszem-eltávolítás
    Megkísérli a villanófénnyel készített fényképeken néha látható Vörös szem effektus eltávolítását.

  • Egyszínű
    Törli a kép színinformációit.

  • Szépia
    Törli a kép színinformációit, és szépia árnyalatúvá teszi.

Kép kiemelése

  • Tájkép
    Kiemeli a természetes kék és zöld színeket.

  • Éjszakai kép
    Megkísérli a kép beállításainak optimalizálását egy éjszakai képhez.

  • Szórt fény
    Lágyítja a világos éleket.


Másolás PCC-ból

A memóriakártyán vagy pendrive-on levő fájljait átmásolhatja a számítógépre. Megválaszthatja a rendeltetési hely könyvtárat.

  • Célmappa
    Megválaszthatja a mappát, ahová másolni szeretné a fájlokat.
    Az eredeti beállítás [...\Dokumentumok\Képek\ControlCenter4\PhotoCapture].

  • Mappa megjelenítése
    A Mappa megjelenítésének kiválasztásával a másolás befejezése után a gép automatikusan megjeleníti a rendeltetési helyet.

  • Mappa másolás
    Kiválaszthatja, hogy hogyan kerüljön elmentésre a fájl.
    • Új mappa létrehozás dátum és a hónap alapján
      Az alapértelmezett beállítás a dátum. Létrehoz egy mappát azzal a dátummal vagy a hónapnak a nevével, amelyben az adott fájl készült, majd a fájlt menti ebbe a mappába.

    • Mappa szerkezet
      A másolatot ugyanazzal az eredetivel azonos mappaszerkezettel menti – nem hoz létre új mappákat.

  • Fájlok másolása
    Kiválaszthatja a másolandó fájlokat.
    • Kényszerített felülírás
      Ha ezt az opciót választja, akkor a másolandó fájlok a rendeltetési helyen felülírnak minden azonos nevű fájlt.

    • Csak image fájlok másolása
      Átmásolhatja a kiválasztott típusú képfájlokat.

    • Összes fájl másolása
      Átmásolhatja az összes típusú képfájlokat.

  • Alapértelmezett
    Minden beállítást visszaállít a gyári alapértékre.


Másolás egy alkalmazásba

A "Másolás egy alkalmazásba" gomb segítségével megnyithatja a fájlokat egy adott alkalmazásban, miután automatikusan átmásolta azokat a következő mappába [...\Dokumentumok\Képek\ControlCenter4\PhotoCapture].
A mappa beállításainak megváltoztatásához kattintson a gombra jobb egérgombbal, majd válassza ki a kívánt másolási beállításokat.

  • Mappa másolás
    Kiválaszthatja, hogy hogyan kerüljön elmentésre a fájl.
    • Új mappa létrehozás dátum és a hónap alapján
      Az alapértelmezett beállítás a dátum. Létrehoz egy mappát azzal a dátummal vagy a hónapnak a nevével, amelyben az adott fájl készült, majd a fájlt menti ebbe a mappába.

    • Mappa szerkezet
      A másolatot ugyanazzal az eredetivel azonos mappaszerkezettel menti – nem hoz létre új mappákat.

  • Fájlok másolása
    Kiválaszthatja a másolandó fájlokat.
    • Kényszerített felülírás
      Ha ezt az opciót választja, akkor a másolandó fájlok a rendeltetési helyen felülírnak minden azonos nevű fájlt.

    • Csak image fájlok másolása
      Átmásolhatja a kiválasztott típusú képfájlokat.

    • Összes fájl másolása
      Átmásolhatja az összes típusú képfájlokat.

  • Alapértelmezett
    Minden beállítást visszaállít a gyári alapértékre.


PC-FAX

A PC-FAX funkcióval a beszkennelt adatokat vagy képeket fax formájában küldheti el. Továbbá a fogadott faxait is megnézheti a számítógép képernyőjén.
(Csak olyan modelleken elérhető, amelyek támogatják a PC-FAX funkciót. A PC-FAX fogadás szolgáltatás csak olyan modelleken elérhető, amelyek támogatják ezt a funkciót.)

  • 1) Képfájl küldése
    A PC-FAX program segítségével egy képfájlt faxként küldhet el a számítógépről.

  • 2) Beszkennelt kép küldése (Ez a funkció csak azokon a modelleken hozzáférhető, amelyek támogatják azt.)
    A PC-FAX program segítségével a beszkennelt lapokat vagy dokumentumokat automatikusan faxként küldheti el a számítógépről.

  • 3) Fogadott PC-FAX megtekintése (Ez a funkció csak azokon a modelleken hozzáférhető, amelyek támogatják azt.)
    Ezzel a gombbal indíthatja a PC-FAX fogadás programot, a számítógép beolvassa a készülékről érkező fax adatokat és Ön megtekintheti a fogadott faxokat. A szolgáltatás használatának megkezdése előtt ki kell választania a PC-FAX fogadás funkciót a berendezés kezelőpultjáról.


Képfájl küldése

A gombra kattintva megjelenik az indexkép nézegető, és kiválaszthatja a képet, amelyet faxként kíván elküldeni.

  • 1) Kiválaszthat egy mappát a számítógépén.

  • 2) Megjeleníti a kiválasztott mappában levő fényképeket. (Fájlformátum: JPG, PNG, BMP, TIFF) Az indexképre duplán kattintva megjelenítheti a nagyított képet.

  • 3) Megváltoztathatja a beérkezett képek megjelenítési módját.
    • Előnézeti kép mérete
      Megváltoztathatja az indexképek méretét.

    • Rendezés
      Megválaszthatja, hogyan rendezze a képeket.

    • Újratöltés
      A képfájl újratöltése az indexképek frissítéséhez.
  • 4) Küldés
    Elindítja a PC-FAX Küldés programot.


Beszkennelt kép küldése

  • Amikor rákattint egy szkennelés gombra, megjelenik az Előkép ablak. Az Előkép ablakban kaphat egy előzetes képet. Az előkép megtekintése után levághatja a nem kívánt részeket. (Az előkép csak akkor hozzáférhető, ha miden egyes szkennelés gomb beállításainál kiválasztotta az "Előkép" funkciót.)

    • Előkép
      Előnézetet ad a képről. A szaggatott vonalas keret méretének változtatásával levághatja a nem kívánt részeket.

    • Ablakhoz igazítás
      Úgy állítja be a nagyítás mértékét, hogy a kép illeszkedjen az ablakhoz.

    • Nagyítás/Kicsinyítés
      Távolíthat, vagy ráközelíthet a képre.

    • Szkennelés
      Elindítja a szkennelést.

    • Mégse
      Bezárja az ablakot.

  • Konfigurálhatja a beállításokat, ha jobb egérgombbal kattint a gombra, majd kiválasztja a Beállításokat. Ugyanezt a Konfiguráció menüből is elvégezheti.

    • Előkép
      Az Előkép ablakban ellenőrizheti a képet.

    • Felbontás
      Választhat számos szkennelési felbontás közül.

    • Szkennelés típus
      Választhat számos szkennelési színmélység közül.

    • Papírméret
      Számos előre definiált szkennelési méret közül választhat. Az "Automatikus(*)" kiválasztása azt jelenti, hogy a berendezés automatikusan felismeri a dokumentum méretét.

      * Az Ön által használt modelltől függően előfordulhat, hogy ez a funkció nem elérhető.

    • Fényerősség
      Beállíthatja a beszkennelt kép fényerősségét.

    • Kontraszt
      Beállíthatja a beszkennelt kép kontrasztját.

    • Folyamatos szkennelés
      Ezzel a szolgáltatással több oldalt is beszkennelhet az üveglapról, vagy az automata adagolóról (ADF). Az oldal beszkennelése után választhat a szkennelés folytatása vagy a befejezés között. Ezzel az eljárással több lapot is be tud szkennelni, mint az automata adagoló maximális kapacitása.

    • Kétoldalas szkennelés (*1)
      Ha bejelöli ezt a négyzetet, a berendezés a lap mindkét oldalát beszkenneli.
      Kétoldalas szkennelés esetén meghatározhatja, hogy a kötés a hosszú vagy a rövid oldalon legyen.

    • Alapértelmezett
      Minden beállítást visszaállít a gyári alapértékre.

    *1 Ez a funkció csak a kétoldalas szkennelést támogató modellek esetén áll rendelkezésre.


Fogadott PC-FAX megtekintése

A gombra kattintva megjelenik az indexkép nézegető, és megtekintheti a beérkezett faxokat.

  • 1) Megjeleníti a beérkezett faxokat.

  • 2) Megváltoztathatja a beérkezett faxok megjelenítési módját.
    • Előnézeti kép mérete
      Megváltoztathatja az indexképek méretét.

    • Rendezés
      Megválaszthatja, hogyan rendezze a faxokat.

    • Összes kiválasztása
      Kiválasztja az éppen látható összes indexképet.

    • Kiválasztás törlése
      Törli a kiválasztást az éppen látható összes indexképről.

    • Újratöltés
      A képfájl újratöltése az indexképek frissítéséhez.
  • 3) Nyomtatás
    Kinyomtathatja a beérkezett faxokat. A részletekért lásd a "Nyomtatás" részt.


Egyedi fül

Létrehozhatja az Ön egyedi szkennelési vagy másolási szolgáltatásait. Maximum három fület készíthet, fülenként maximum öt személyre szabott nyomógombbal.

Egyedi fül létrehozása

Egyedi fül létrehozásához kattintson jobb egérgombbal a fülek területre, és válassza az "Egyedi fül létrehozása" elemet.
Létrehozhat egyedi füleket a konfigurációs menüben is az "Egyedi fül létrehozása" elemre kattintva.

Megváltoztathatja az egyedi fül nevét.
A név megváltoztatásához kattintson jobb egérgombbal az egyéni fülre, majd válassza az "Egyedi fül átnevezése" elemet.

Egyedi nyomógomb létrehozása

Az egyedi fülön létrehozhat egy gombot úgy, hogy jobb egérgombbal kattint a gomb melletti területre, majd kiválasztja az "Egyedi gomb létrehozása" elemet.
Létrehozhat egyedi gombokat a konfigurációs menüben is, az "Egyedi gomb létrehozása" elemre kattintva.
    Megváltoztathatja az egyedi gomb nevét.
    A gomb nevének a módosításához kattintson az egér jobb gombjával az egyedi nyomógombra, majd válassza a „Nyomógomb beállítása” elemet.