ControlCenter

Che cos'è ControlCenter4?

ControlCenter4 è un programma che offre un rapido e semplice accesso a molte funzioni della macchina direttamente dalla schermata del computer. ControlCenter4 viene installato automaticamente durante l'impostazione iniziale.

  • Avvio / Chiudi

  • Modalità Base
    La modalità Base consente l'accesso a funzioni base, quali Stampa foto, Scansione e PC-FAX, mediante un'interfaccia utente di facile utilizzo.
    (La funzione Stampa foto è disponibile solo per i modelli a getto d'inchiostro. Non tutti i modelli supportano la funzione PC-FAX.)

  • Modalità Avanzata
    Oltre alle funzioni disponibili nella modalità Base, la modalità Avanzata consente anche di configurare e memorizzare impostazioni dettagliate. È possibile accedere rapidamente alle impostazioni dettagliate creando pulsanti preconfigurati.

Copyright(C) 2009-2012 Brother Industries, Ltd. All Rights Reserved.


Avvio / Chiudi

  • Avvio
    • ControlCenter4 può essere avviato dal menu Start in Tutti i programmi.
    • Fare doppio clic sull'icona CC4 nella barra delle attività per aprire la finestra ControlCenter4.
    • Fare clic con il tasto destro del mouse sull'icona CC4 per modificare le impostazioni di avvio di ControlCenter4.

      • Apri
        Consente di aprire la finestra principale di ControlCenter4.

      • Preferenze
        Consente di configurare le impostazioni di avvio di ControlCenter4.

      • Informazioni su
        Consente di visualizzare le informazioni sulla versione di ControlCenter4.

      • Guida
        Consente di aprire la guida di ControlCenter4.

      • Chiudi
        Consente di chiudere il programma ControlCenter4.

    • "Nota:
    Facendo clic sul pulsante (x) nella parte superiore destra della schermata principale di ControlCenter4, la finestra si chiude, ma il programma rimane attivo nella barra delle attività."


Modalità Base

  • 1) Modello
    Consente di selezionare a quale macchina connettere ControlCenter4.

  • 2) Configurazione
    Consente di modificare il tipo di interfaccia utente e le impostazioni di avvio automatico del programma.

  • 3) Guida
    Consente di aprire la guida di ControlCenter4.

  • 4) Scheda Menu
    • Foto (*1)
      Consente di accedere alle funzioni di modifica delle foto, come rimozione occhi rossi, miglioramento scena o taglio.

    • Scansione
      Consente di eseguire la scansione di documenti o immagini direttamente in un file, un'e-mail, un elaboratore di testi o un'applicazione grafica sul computer.

    • PC-FAX (*2)
      Consente di inviare i file di immagine o dati acquisiti come messaggi fax. È inoltre possibile visualizzare i fax ricevuti sullo schermo del computer.

    • Impostazioni dispositivo
      Consente di modificare le impostazioni per la macchina e di accedere agli strumenti di gestione della rete.

    • Supporto
      Consente di accedere alla guida di ControlCenter4.

  • 5) Stato dispositivo
    Consente di vedere il volume di inchiostro disponibile (*1), la durata rimanente del toner (*3) e lo stato di errore del dispositivo.

    *1 Questa funzione è disponibile solo per i modelli a getto d'inchiostro.
    *2 Disponibile solo per i modelli che supportano PC-FAX. La funzione di ricezione PC-FAX è disponibile solo su modelli che supportano questa funzione.
    *3 Questa funzione è disponibile solo per modelli laser/LED. La durata rimanente del toner è approssimativa.


Configurazione

Sono disponibili le seguenti opzioni:
  • Selezione modalità
    È possibile selezionare l'interfaccia utente Base o Avanzata per ControlCenter4.

    Modalità Base Modalità Avanzata

  • Preferenze

    • Avvia il ControlCenter all'avvio del computer
      Selezionare questa opzione per avviare automaticamente ControlCenter4 all'avvio del computer.

    • Apri la finestra principale all'avvio del ControlCenter
      Selezionare questa opzione per avviare ControlCenter4 con la finestra principale aperta. Questa opzione è disponibile quando si seleziona "Avvia il ControlCenter all'avvio del computer".


Foto

È possibile stampare la foto. È inoltre possibile modificarla o inviarla via e-mail oppure aprirla con un'applicazione.
(Questa funzione è disponibile solo per i modelli a getto d'inchiostro.)

      • 1) È possibile selezionare una cartella di file sul computer.

      • 2) È possibile copiare i file nel computer da una scheda di memoria o da un'unità di memoria USB Flash inserita nella macchina.
          [Acquisizione foto]

      • 3) Vengono visualizzate le foto contenute nella cartella. (Formato di file: JPG, PNG, BMP, TIFF.) È inoltre possibile modificare il numero di stampe.

      • 4) È possibile modificare lo stile di visualizzazione dell'immagine.
        • Dimensioni miniatura
          Consente di modificare le dimensioni delle miniature.

        • Ordina
          Consente di selezionare l'ordine delle miniature per data o nome di file, in ordine crescente o decrescente.

        • Seleziona tutto
          Consente di selezionare tutte le miniature nella visualizzazione corrente.

        • Deseleziona tutto
          Consente di deselezionare tutte le miniature nella visualizzazione corrente.

        • Ricarica
          Ricarica i file di immagine per aggiornare le immagini delle miniature.

      • 5) È possibile selezionare le seguenti funzioni con le foto selezionate.
        • Stampa

        • Modifica

        • Invia e-mail

        • Apri con un'applicazione


Acquisizione foto

È possibile copiare i file nel computer da una scheda di memoria o da un'unità di memoria USB Flash inserita nella macchina.

    Cartella di destinazione
    Consente di selezionare la cartella in cui copiare i file.
    L'impostazione iniziale è [...\Documenti\Immagini\ControlCenter4\PhotoCapture].

    Crea una nuova cartella in base al mese
    Viene creata una cartella con un nome ricavato dal mese di creazione del file originale. Il file viene quindi salvato in questa cartella.

    Struttura cartella
    La copia viene salvata utilizzando la stessa struttura della cartella dell'originale. Non vengono create cartelle nuove.

    Forza sovrascrittura
    Selezionando questa opzione, i file copiati sovrascrivono qualsiasi file contenuto nella cartella di destinazione con lo stesso nome.

    Copia solo i file nuovi
    Selezionando questa opzione, vengono copiati solo file più recenti dei file presenti nella cartella di destinazione.


Stampa

  • 1) Visualizza le immagini correntemente selezionate e il numero di copie da stampare per ciascuna immagine.

  • 2) Consente di selezionare la stampante a cui inviare il lavoro. Fare clic sul pulsante "Proprietà" per modificare le impostazioni specifiche della stampante.

  • 3) Consente di selezionare formato carta, tipo di supporto e layout. L'impostazione correntemente selezionata è indicata da un quadrato.

  • 4) Fare clic su "Anteprima" per visualizzare l'immagine sulla schermata prima della stampa. Fare clic su "Avvia stampa" per inviare il lavoro di stampa alla stampante selezionata.


Proprietà

  • Qualità di stampa (Risoluzione)
    Consente di selezionare la qualità di stampa. Poiché qualità e velocità sono correlate, maggiore è la qualità, più tempo richiede la stampa dell'immagine.

  • Colore / Scala di grigi (Mono)
    Selezione dell'impostazione per Colore/Scala di grigio.

  • Modo Colore (*1)
    Consente di selezionare il modo Colore: Naturale o Vivido.

  • Origine carta (*2)
    Consente di selezionare il vassoio carta.

  • Data (*3)
    Consente di stampare la data in cui è stata scattata la foto.

    *1 Questa opzione è disponibile solo per i modelli a getto d'inchiostro.
    *2 Questa opzione potrebbe non essere disponibile a seconda del modello in uso.
    *3 Questa opzione è disponibile solo in modalità Foto.


Modifica

  • 1) Visualizza le immagini correntemente selezionate e il numero di copie da stampare per ciascuna immagine.

  • 2) Consente di selezionare le funzioni di miglioramento.

  • 3) Questi pulsanti consentono di controllare la modalità di visualizzazione dell'immagine selezionata.
    • Confronta
      È possibile confrontare l'immagine modificata con l'originale.

    • Annulla
      Consente di annullare l'ultima modifica applicata all'immagine selezionata. L'immagine torna allo stato precedente.

    • Riavvia
      Consente di annullare le modifiche applicate all'immagine selezionata. L'immagine modificata torna all'originale.

    • Adatta alla finestra
      Consente di impostare il livello dello zoom in modo che l'immagine si adatti alla finestra.

    • Zoom in avanti/Zoom indietro
      Consente di eseguire lo zoom avanti o indietro dell'immagine.

    • Ruota
      Consente di ruotare l'immagine acquisita di 90 gradi, in senso orario o antiorario.

    • Successivo/Precedente
      Consente di visualizzare l'immagine successiva/precedente.

  • 4) Consente di visualizzare l'immagine selezionata.

  • 5) Fare clic su "Stampa" per inviare il lavoro di stampa alla stampante selezionata. Fare clic su "Salva" per salvare le modifiche.

Taglio

  • Ingrandisci/Riduci
    Consente di ingrandire/ridurre le immagini. La parte non visualizzata nell'area dell'immagine viene tagliata.

  • Pulsanti freccia
    È possibile spostare l'immagine ingrandita da destra a sinistra o dall'alto verso il basso. La parte non visualizzata viene tagliata.

  • Fatto
    Una volta completate le modifiche fare clic su questo pulsante per tagliare l'immagine.

  • Pulsanti per la visualizzazione dell'immagine
    Questi pulsanti non sono disponibili in modalità Taglio. È possibile utilizzare i pulsanti dopo aver selezionato "Fatto" e aver chiuso il pannello "Taglio".

Correzione immagine

  • Correzione automatica
    Consente di provare ad applicare una gamma di correzioni per migliorare quanto più è possibile l'immagine.

  • Rimozione occhi rossi
    Consente di provare a correggere l'effetto occhi rossi talvolta visibile nelle foto scattate con il flash.

  • Monocromatico
    Consente di rimuovere le informazioni sui colori dall'immagine.

  • Seppia
    Consente di rimuovere le informazioni sui colori dall'immagine e di aggiungere un tono seppia.

Miglioramento immagine

  • Ambiente naturale
    Consente di migliorare i colori naturali, come verde e blu.

  • Scena notturna
    Consente di provare a ottimizzare le regolazioni dell'immagine per una foto in scena notturna.

  • Luce soffusa
    Consente di ridurre i contorni luminosi.


Invia e-mail

Consente di avviare l'applicazione di posta elettronica predefinita e di allegare l'immagine a una nuova e-mail.


Apri con un'applicazione

    Consente di aprire l'immagine selezionata con un'applicazione.
    È possibile specificare l'applicazione di destinazione.


Scansione

  • 1) È possibile configurare le seguenti impostazioni di scansione:
    • Tipo di documento
      Consente di scegliere da una selezione di preimpostazioni(*) per ottenere i migliori risultati per il tipo di documento di cui si esegue la scansione.

      * La funzione "Foto" potrebbe non essere disponibile in base al modello che si sta usando.

      • Impostazioni personalizzate
        Consente di modificare impostazioni di scansione dettagliate.
    • Dimensioni scansione
      Consente di scegliere da una selezione di formati di scansione preimpostati. Selezionando "Automatico(*)" la macchina rileva automaticamente il formato del documento.

      * Questa opzione potrebbe non essere disponibile a seconda del modello in uso.
      • Scansione
        Consente di avviare la scansione.

      • Cancella
        Consente di cancellare l'ultima immagine acquisita.
  • 2) Visualizza area
    Consente di visualizzare l'ultima immagine acquisita. È possibile modificare lo stile di visualizzazione dell'immagine.
    • Riavvia
      Consente di annullare le modifiche applicate all'immagine selezionata. L'immagine modificata torna all'originale.

    • Adatta alla finestra
      Consente di impostare il livello dello zoom in modo che l'immagine si adatti alla finestra.

    • Zoom in avanti/Zoom indietro
      Consente di eseguire lo zoom avanti o indietro dell'immagine.

    • Ritaglia e modifica
      Consente di tagliare l'immagine. Fare clic sul pulsante "Ritaglia e modifica", quindi modificare la cornice dell'area da mantenere dopo il taglio.
      Consente di ruotare l'immagine acquisita di 90 gradi, in senso orario o antiorario.

    • Pulsanti freccia
      Se è stata eseguita la scansione di più pagine, è possibile visualizzare la pagina acquisita successiva o precedente facendo clic sui pulsanti freccia destro o sinistro.

  • 3) È possibile utilizzare l'immagine acquisita per le seguenti funzioni.
    • Salva

    • Stampa

    • Apri con un'applicazione

    • Invia e-mail

    • OCR (*)

      * Questa funzione è disponibile solo quando il software Nuance(TM) PaperPort(TM)12SE è installato sul computer.


Impostazioni personalizzate

Se si seleziona "Personalizzata" nell'opzione "Tipo di documento", è possibile modificare le impostazioni di scansione avanzate.

  • Risoluzione.
    Consente di effettuare la selezione da una gamma di impostazioni di risoluzione della scansione.

  • Tipo di scansione.
    Consente di effettuare la selezione da una gamma di intensità di colore della scansione.

  • Luminosità
    Consente di regolare la luminosità dell'immagine acquisita.

  • Contrasto
    Consente di regolare il contrasto dell'immagine acquisita.

  • Scansione continua
    Consente di eseguire la scansione di più pagine dal piano di lavoro o dall'alimentatore di documenti automatico (ADF). Al termine della scansione della pagina è possibile scegliere se continuare o terminare la scansione. Utilizzando questo metodo, è possibile eseguire la scansione di più pagine rispetto alla capacità massima dell'alimentatore di documenti automatico (ADF).

  • Scansione fronte/retro (*1)
    Quando si utilizza l'ADF, la selezione di questa opzione consentirà di scansionare entrambi i lati del documento. Inoltre, è impossibile impostare il tipo fronte-retro su rilegatura con margine lungo o corto.

  • Autoritaglio (*2)
    Quando è selezionata questa opzione, l'Autoritaglio prova a riconoscere singolarmente più documenti come foto o biglietti da visita posizionati sul vetro dello scanner. Vengono quindi create immagini distinte per ciascun documento riconosciuto.

  • Impostazioni avanzate (*3)
    Le Impostazioni avanzate consentono di configurare le impostazioni seguenti per migliorare i risultati di scansione.

  • Predefinito
    Consente di riportare tutte le impostazioni ai valori predefiniti.

    *1 Questa funzione è disponibile solo per i modelli che supportano la scansione fronte/retro.
    *2 Questa funzione è disponibile solo per i modelli che supportano l'autoritaglio.
    *3 Questa funzione è disponibile solo per i modelli che supportano questa funzione.


[Linee guida per Autoritaglio]

  • I documenti posizionati sul vetro dello scanner devono essere rettangolari o quadrati.

  • È possibile che documenti di forma insolita non vengano riconosciuti.

  • Quando si seleziona questa impostazione, è necessario utilizzare il vetro dello scanner.

  • I documenti devono essere posizionati lontano dai bordi del vetro dello scanner, come mostrato in figura.

  • I documenti devono essere posizionati ad almeno 10 mm l'uno dall'altro.

  • L'Autoritaglio regola l'inclinazione del documento sul vetro dello scanner, ma, se il documento è disallineato più di 10 gradi, questa impostazione non funziona.

  • La funzione Autoritaglio è disponibile per un massimo di 16 documenti, a seconda del formato dei documenti.

  • Se si seleziona Autoritaglio, non è possibile selezionare Dimensioni documento.

    • 1 0,4 pollici (10 mm) o superiore
    • 2 0,8 pollici (20 mm) o superiore (fondo)


Impostazioni avanzate

Le Impostazioni avanzate consentono di configurare le impostazioni seguenti per migliorare i risultati di scansione.
(Questa funzione è disponibile solo per i modelli che supportano questa funzione.)

  • Rimuovi colore di sfondo (*1)
    Rimuove il colore di base dei documenti come quotidiani per rendere più leggibili i dati acquisiti. È possibile regolare i livelli di rimozione.

  • Salta pagina vuota (*2)
    Rimuove la pagine vuote del documento dai risultati di scansione.

  • Visualizza risultati di scansione (*2)
    Mostra i numeri di pagine totali salvate e le pagine bianche saltate sullo schermo del PC.

    *1 Questa funzione è disponibile solo per i modelli che supportano questa funzione.
    *2 Questa funzione è disponibile solo per i modelli che supportano la scansione fronte/retro.


Salva

Consente di salvare un'immagine acquisita in qualsiasi cartella su un disco fisso locale o di rete. È inoltre possibile selezionare il tipo di file da utilizzare.

  • Tipo di file
    Selezionare il tipo di file per l'immagine salvata dall'elenco a discesa. (*)
    * Quando si sceglie "PDF ricercabile", la lingua di ricerca dipende dalla "Lingua OCR" definita nell'impostazione dell'OCR.
    * "PDF ad alta compressione" è disponibile solo quando la risoluzione è 300x300 dpi e il Tipo di scansione è Colore 24 bit o Grigio vero.

  • Dimensioni file
    Consente di impostare il rapporto di compressione quando si seleziona PDF, PDF protetto, JPEG, TIFF o TIFF Multipagina.

  • Nome file
    Inserire il nome che si desidera usare per il documento nella casella Nome file (fino a 100 caratteri).
    È possibile selezionare se il programma aggiunge la data salvata al nome file prima di salvare il file. Un numero sequenziale è aggiunto automaticamente al nome file quando ci sono più pagine o lo stesso nome file è già presente nella cartella.

  • Inserisci data in nome file
    Inserisce automaticamente la data nel nome del file dell'immagine acquisita.

  • Cartella di destinazione
    È possibile salvare il file nella cartella predefinita visualizzata nella finestra Cartella di destinazione o selezionare la cartella desiderata facendo clic sull'icona della cartella.

  • Mostra cartella
    Selezionare Mostra cartella per visualizzare automaticamente la cartella di destinazione dopo la scansione.

  • Imposta password PDF
    Se si seleziona PDF protetto dall'elenco Tipo di file, fare clic sull'icona della chiave per aprire la finestra di dialogo Imposta password PDF. Immettere una password nella casella e fare clic su OK. Dopo averla salvata, la password viene memorizzata con il documento alla successiva scansione in PDF protetto. Per modificarla, fare clic sull'icona della chiave e impostare una nuova password.


Apri con un'applicazione

È possibile eseguire la scansione di un'immagine direttamente nell'applicazione grafica per la modifica delle immagini.

  • Applicazione di destinazione
    Consente di selezionare l'applicazione grafica con cui aprire il file.


Invia e-mail

Consente di eseguire la scansione di una pagina o di un documento direttamente in un'applicazione di posta elettronica come un allegato standard.

  • Tipo di file
    Selezionare il tipo di file per l'immagine salvata dall'elenco a discesa. (*)
    * Quando si sceglie "PDF ricercabile", la lingua di ricerca dipende dalla "Lingua OCR" definita nell'impostazione dell'OCR.
    * "PDF ad alta compressione" è disponibile solo quando la risoluzione è 300x300 dpi e il Tipo di scansione è Colore 24 bit o Grigio vero.

  • Imposta password PDF
    Se si seleziona PDF protetto dall'elenco Tipo di file, fare clic sull'icona della chiave per aprire la finestra di dialogo Imposta password PDF. Immettere una password nella casella e fare clic su OK. Dopo averla salvata, la password viene memorizzata con il documento alla successiva scansione in PDF protetto. Per modificarla, fare clic sull'icona della chiave e impostare una nuova password.

  • Dimensioni file
    Consente di impostare il rapporto di compressione quando si seleziona PDF, PDF protetto, JPEG, TIFF o TIFF Multipagina.


OCR

Un lettore ottico di caratteri (OCR) converte i documenti acquisiti in testo. Il testo può quindi essere modificato utilizzando il software per l'elaborazione di testi desiderato. (Questa funzione è disponibile solo quando il software Nuance(TM) PaperPort(TM)12SE è installato sul computer.)

  • Tipo di file
    Selezionare il tipo di file per l'immagine salvata dall'elenco a discesa. (*)
    * Quando si sceglie "PDF ricercabile", la lingua di ricerca dipende dalla "Lingua OCR" definita nell'impostazione dell'OCR.

  • Applicazione di destinazione
    Consente di selezionare l'applicazione per l'elaborazione di testi con cui aprire il file dopo l'elaborazione.

  • Lingua OCR
    Consente di selezionare la lingua dell'OCR.


PC-FAX

La funzione PC-FAX consente di inviare i file di immagine o dati acquisiti come messaggi fax. È inoltre possibile visualizzare i fax ricevuti sullo schermo del computer.
(Disponibile solo per i modelli che supportano PC-FAX. La funzione di ricezione PC-FAX è disponibile solo su modelli che supportano questa funzione.)

  • 1) Invia file di immagine
    Consente di inviare un file di immagine come fax dal PC mediante il software PC-FAX.

  • 2) Invia immagine acquisita (Questa funzione è disponibile solo per i modelli che supportano questa funzione.)
    Consente di eseguire la scansione di una pagina o di un documento e di inviare automaticamente l'immagine come fax dal PC mediante il software PC-FAX.

  • 3) Vedi PC-FAX ricevuto (Questa funzione è disponibile solo per i modelli che supportano questa funzione.)
    Consente di visualizzare i fax ricevuti sullo schermo del computer. È NECESSARIO attivare l'opzione Ricezione PC-FAX dal pannello di controllo della macchina per attivare questa funzione. Vedere la Guida dell'utente del proprio modello.


Invia file di immagine

  • 1) È possibile selezionare una cartella di file sul computer.

  • 2) Vengono visualizzate le foto contenute nella cartella selezionata. (Formato di file: JPG, PNG, BMP, TIFF) Facendo doppio clic sulla miniatura, è possibile visualizzare l'immagine ingrandita.

  • 3) Consente di modificare la modalità di visualizzazione delle immagini ricevute.
    • Dimensioni miniatura
      Consente di modificare le dimensioni delle miniature.

    • Ordina
      Consente di selezionare come vengono ordinate le immagini.

    • Ricarica
      Ricarica i file di immagine per aggiornare le immagini delle miniature.
  • 4) Invia
    Consente di avviare il programma Invio PC-FAX.


Invia immagine acquisita

  • 1) È possibile configurare le seguenti impostazioni di scansione.
    • Tipo di documento
      Consente di scegliere da una selezione di preimpostazioni(*) per ottenere i migliori risultati per il tipo di documento di cui si esegue la scansione.
      • Impostazioni personalizzate
        Consente di modificare impostazioni di scansione dettagliate.
    • Dimensioni scansione
      Consente di scegliere da una selezione di formati di scansione preimpostati. Selezionando "Automatico(*)" la macchina rileva automaticamente il formato del documento.

      * Questa opzione potrebbe non essere disponibile a seconda del modello in uso.
      • Scansione
        Consente di avviare la scansione.

      • Cancella
        Consente di cancellare l'ultima immagine acquisita.
  • 2) Visualizza area
    Visualizza l'immagine acquisita.
    • Riavvia
      Consente di annullare le modifiche applicate all'immagine selezionata. L'immagine modificata torna all'originale.

    • Adatta alla finestra
      Consente di impostare il livello dello zoom in modo che l'immagine si adatti alla finestra.

    • Zoom in avanti/Zoom indietro
      Consente di eseguire lo zoom avanti o indietro dell'immagine.

    • Ritaglia e modifica
      Consente di tagliare l'immagine. Fare clic sul pulsante "Ritaglia e modifica", quindi modificare la cornice dell'area da mantenere dopo il taglio.
      Consente di ruotare l'immagine acquisita di 90 gradi, in senso orario o antiorario.

  • 3) Invia
    Consente di avviare il programma Invio PC-FAX.


Impostazioni personalizzate

Se si seleziona "Personalizzata" nell'opzione "Tipo di documento", è possibile modificare le impostazioni di scansione avanzate.

  • Risoluzione.
    Consente di effettuare la selezione da una gamma di impostazioni di risoluzione della scansione.

  • Tipo di scansione.
    Consente di effettuare la selezione da una gamma di intensità di colore della scansione.

  • Luminosità
    Consente di regolare la luminosità dell'immagine acquisita.

  • Contrasto
    Consente di regolare il contrasto dell'immagine acquisita.

  • Scansione continua
    Consente di eseguire la scansione di più pagine dal piano di lavoro o dall'alimentatore di documenti automatico (ADF). Al termine della scansione della pagina è possibile scegliere se continuare o terminare la scansione. Utilizzando questo metodo, è possibile eseguire la scansione di più pagine rispetto alla capacità massima dell'alimentatore di documenti automatico (ADF).

  • Scansione fronte/retro (*1)
    Quando si utilizza l'ADF, la selezione di questa opzione consentirà di scansionare entrambi i lati del documento. Inoltre, è impossibile impostare il tipo fronte-retro su rilegatura con margine lungo o corto.

  • Autoritaglio (*2)
    Quando è selezionata questa opzione, l'Autoritaglio prova a riconoscere singolarmente più documenti come foto o biglietti da visita posizionati sul vetro dello scanner. Vengono quindi create immagini distinte per ciascun documento riconosciuto.

  • Predefinito
    Consente di riportare tutte le impostazioni ai valori predefiniti.

    *1 Questa funzione è disponibile solo per i modelli che supportano la scansione fronte/retro.
    *2 Questa funzione è disponibile solo per i modelli che supportano l'autoritaglio.


Vedi PC-FAX ricevuto

  • 1) Consente di visualizzare i fax ricevuti.

  • 2) Consente di modificare la modalità di visualizzazione dei fax ricevuti.
    • Dimensioni miniatura
      Consente di modificare le dimensioni delle miniature.

    • Ordina
      Consente di scegliere come vengono ordinati i fax.

    • Seleziona tutto
      Consente di selezionare tutte le miniature nella visualizzazione corrente.

    • Deseleziona tutto
      Consente di deselezionare tutte le miniature nella visualizzazione corrente.

    • Ricarica
      Ricarica i file di immagine per aggiornare le immagini delle miniature.

  • 3) Stampa
    Consente di stampare i fax ricevuti. Per i dettagli fare riferimento a "Stampa".


Impostazioni dispositivo

Sono disponibili le seguenti funzioni.
  • Impostazione remota (*1)
    Consente di aprire il programma Impostazione remota.

  • Agenda Telefonica (*2)
    Consente di aprire la finestra Agenda Telefonica di Impostazione remota.

  • Impostazioni scansione periferica
    Consente di configurare il pulsante Scansione della macchina. (Scansione su immagine, Scansione su OCR, Scansione su e-mail, Scansione su file)

  • BRAdmin (*3)
    Consente di aprire il programma BRAdmin. Questa opzione è disponibile solo quando il programma BRAdmin è installato.

    *1 Questa funzione è disponibile solo per i modelli che supportano l'Impostazione remota.
    *2 Questa funzione è disponibile solo per i modelli che supportano la Agenda Telefonica.
    *3 Questa funzione è disponibile solo per i modelli che includono un'interfaccia di rete.


Impostazioni scansione periferica

Consente di configurare il pulsante Scansione della macchina. (Scansione su immagine, Scansione su OCR, Scansione su e-mail, Scansione su file)

  • 1) Selezione tra Immagine, OCR(*), E-mail, File.

    * Questa funzione è disponibile solo quando il software Nuance(TM) PaperPort(TM)12SE è installato sul computer.

  • 2) È possibile che alcune impostazioni non siano disponibili in presenza di un conflitto con un'altra impostazione.
    • Tipo di file
      Selezionare il tipo di file per l'immagine salvata dall'elenco a discesa. (*)

      * Quando si sceglie "PDF ricercabile", la lingua di ricerca dipende dalla "Lingua OCR" definita nell'impostazione dell'OCR.
      * "PDF ad alta compressione" è disponibile solo quando la risoluzione è 300x300 dpi e il Tipo di scansione è Colore 24 bit o Grigio vero.

    • Imposta password PDF (Immagine/E-mail/File)
      Se si seleziona PDF protetto dall'elenco Tipo di file, fare clic sull'icona della chiave per aprire la finestra di dialogo Imposta password PDF. Immettere una password nella casella e fare clic su OK. Dopo averla salvata, la password viene memorizzata con il documento alla successiva scansione in PDF protetto. Per modificarla, fare clic sull'icona della chiave e impostare una nuova password.

    • Applicazione di destinazione (Immagine/OCR)
      Consente di selezionare l'applicazione grafica con cui aprire il file.

    • Lingua OCR (OCR)
      Consente di selezionare la lingua dell'OCR.

    • Dimensioni file (Immagine/E-mail/File)
      Consente di impostare il rapporto di compressione quando si seleziona PDF, PDF protetto, JPEG, TIFF o TIFF Multipagina.

    • Nome file (File)
      Inserire il nome che si desidera usare per il documento nella casella Nome file (fino a 100 caratteri).
      È possibile selezionare se il programma aggiunge la data salvata al nome file prima di salvare il file. Un numero sequenziale è aggiunto automaticamente al nome file quando ci sono più pagine o lo stesso nome file è già presente nella cartella.

    • Cartella di destinazione (File)
      È possibile salvare il file nella cartella predefinita visualizzata nella finestra Cartella di destinazione o selezionare la cartella desiderata facendo clic sull'icona della cartella.

    • Mostra cartella (File)
      Selezionare Mostra cartella per visualizzare automaticamente la cartella di destinazione dopo la scansione.

    • Percorso del file di destinazione (Immagine/OCR/E-mail)
      Il percorso del file di destinazione è visualizzato se si fa clic sul pulsante "Modifica". Si aprirà una finestra di dialogo e sarà possibile modificare il prefisso del nome file e il percorso della cartella di destinazione.

      • Nome file
        Inserire il nome che si desidera usare per il documento nella casella Nome file (fino a 100 caratteri).
        È possibile selezionare se il programma aggiunge la data salvata al nome file prima di salvare il file. Un numero sequenziale è aggiunto automaticamente al nome file quando ci sono più pagine o lo stesso nome file è già presente nella cartella.

      • Inserisci data in nome file
        Inserisce automaticamente la data nel nome del file dell'immagine acquisita.

      • Cartella di destinazione
        È possibile salvare il file nella cartella predefinita visualizzata nella finestra Cartella di destinazione o selezionare la cartella desiderata facendo clic sull'icona della cartella.

      • Predefinito
        Consente di riportare tutte le impostazioni ai valori predefiniti.

    • Risoluzione.
      Consente di effettuare la selezione da una gamma di impostazioni di risoluzione della scansione.

    • Tipo di scansione.
      Consente di effettuare la selezione da una gamma di intensità di colore della scansione.

    • Dimensioni documento
      Consente di scegliere da una selezione di formati di scansione preimpostati. Selezionando "Automatico(*)" la macchina rileva automaticamente il formato del documento.

      * Questa opzione potrebbe non essere disponibile a seconda del modello in uso.

    • Luminosità
      Consente di regolare la luminosità dell'immagine acquisita.

    • Contrasto
      Consente di regolare il contrasto dell'immagine acquisita.

    • Autoritaglio (*)
      Quando è selezionata questa opzione, l'Autoritaglio prova a riconoscere singolarmente più documenti come foto o biglietti da visita posizionati sul vetro dello scanner. Vengono quindi create immagini distinte per ciascun documento riconosciuto.

      * Questa funzione è disponibile solo per i modelli che supportano l'autoritaglio.

    • Impostazioni avanzate (*)
      Le Impostazioni avanzate consentono di configurare le impostazioni seguenti per migliorare i risultati di scansione.

      * Questa funzione è disponibile solo per i modelli che supportano questa funzione.

    • Predefinito
      Consente di riportare tutte le impostazioni ai valori predefiniti.


Supporto

Nel menu Supporto sono disponibili i seguenti collegamenti.
  • Guida di ControlCenter
    Consente di aprire la guida di ControlCenter4.

  • Brother Solutions Center
    Consente di accedere al sito dell'assistenza Brother Solutions Center o di trovare informazioni sui ricambi originali Brother. È necessario un accesso Internet.

  • Brother CreativeCenter
    Consente di accedere al Brother CreativeCenter, un sito Web che consente di creare e stampare GRATUITAMENTE opuscoli di foto, volantini pubblicitari, poster, cartoline di auguri, pagine di album, calendari e album fotografici. È necessario un accesso Internet.

  • Brother Online
    Consente di accedere al Brother Online, un insieme di soluzioni e servizi intelligenti, di facile utilizzo e basati sul Web. Brother Online include un servizio di Web conferencing innovativo OmniJoin(TM) e altri servizi. È necessario un accesso Internet.


Modalità Avanzata

  • 1) Modello
    Consente di selezionare a quale macchina connettere ControlCenter4.

  • 2) Configurazione
    Consente di modificare il tipo di interfaccia utente e le impostazioni di avvio automatico del programma.

  • 3) Guida
    Consente di aprire la guida di ControlCenter4.

  • 4) Scheda Menu
    • Scansione
      Consente di eseguire la scansione di documenti o immagini direttamente in un file, un'e-mail, un elaboratore di testi o un'applicazione grafica sul computer.

    • Copia PC
      Consente di eseguire la scansione di una pagina sulla macchina, quindi di stampare copie della scansione utilizzando le funzioni complete del driver di stampa.

    • Foto (*1)
      Consente di accedere alle funzioni di modifica delle foto, come rimozione occhi rossi, miglioramento scena o taglio.

    • PC-FAX (*2)
      Consente di inviare i file di immagine o dati acquisiti come messaggi fax. È inoltre possibile visualizzare i fax ricevuti sullo schermo del computer.

    • Impostazioni dispositivo
      Consente di modificare le impostazioni per la macchina e di accedere agli strumenti di gestione della rete.

    • Supporto
      Consente di accedere alla guida di ControlCenter4.

    • Personalizzata
      Consente di personalizzare e memorizzare le impostazioni di scansione e copia. È possibile creare fino a tre schede, ciascuna contenente fino a cinque pulsanti in cui è possibile memorizzare le impostazioni.

  • 5) Stato dispositivo
    Consente di vedere il volume di inchiostro disponibile (*1), la durata rimanente del toner (*3) e lo stato di errore del dispositivo.

    *1 Questa funzione è disponibile solo per i modelli a getto d'inchiostro.
    *2 Disponibile solo per i modelli che supportano PC-FAX. La funzione di ricezione PC-FAX è disponibile solo su modelli che supportano questa funzione.
    *3 Questa funzione è disponibile solo per modelli laser/LED. La durata rimanente del toner è approssimativa.


Configurazione

Consente di configurare le impostazioni di ControlCenter4.
    Consente di aprire la finestra di dialogo per configurare ciascuna funzione.
    • Scansione
      Immagine, OCR, E-mail, File

    • Copia PC (*1)
      Pulsante Ogni copia

    • Foto (*2)
      Copia da PCC, Copia nell'applicazione

    • PC-FAX (*3)
      Invia file di immagine, Invia immagine acquisita, Vedi PC-FAX ricevuto

    • Impostazioni dispositivo
      Impostazioni scansione periferica

    • Personalizzata
      Consente di configurare le impostazioni dei pulsanti create.

      Consente di creare o rimuovere una scheda/un pulsante personalizzato.
      • Crea scheda personalizzata
        È possibile creare fino a tre schede personalizzate.

      • Crea pulsante personalizzato
        È possibile creare fino a cinque pulsanti nella scheda Personalizzata.

      • Rimuovi scheda personalizzata
        È possibile rimuovere una scheda personalizzata.

      • Rimuovi pulsante personalizzato
        È possibile rimuovere un pulsante personalizzato.

    • Selezione modalità
      È possibile selezionare l'interfaccia utente Base o Avanzata per ControlCenter4.

    • Preferenze

    *1 Le impostazioni personalizzate variano a seconda dei modelli in uso. La funzione Copia a colori non è disponibile per i modelli monocromatici a laser.
    *2 Questa funzione è disponibile solo per i modelli a getto d'inchiostro.
    *3 Disponibile solo per i modelli che supportano PC-FAX.


Scansione

Sono disponibili quattro opzioni di scansione: Immagine, OCR, E-mail e File.

    Sono disponibili le seguenti funzioni.
    È possibile configurare le impostazioni di ciascun pulsante di scansione facendo clic con il tasto destro del mouse su ogni pulsante di ControlCenter4, quindi selezionando Impostazioni pulsante. È inoltre possibile eseguire la configurazione dal menu di configurazione.

  • Immagine
    Consente di eseguire la scansione direttamente in un'applicazione di modifica/visualizzazione grafica. È possibile selezionare l'applicazione di destinazione, come Microsoft(R) Paint, Corel(R) Paint Shop Pro(R), Adobe(R) Photoshop(R), o qualsiasi tipo di applicazione di modifica delle immagini sul PC.

  • OCR *
    Consente di eseguire la scansione di una pagina o di un documento, di avviare automaticamente l'applicazione OCR e di inserire un testo (non un'immagine grafica) in un'applicazione di elaborazione di testi. È possibile selezionare l'applicazione di elaborazione testi di destinazione, come Microsoft(R) Notepad, Microsoft(R) Word, Corel(R) WordPerfect(R) o qualsiasi tipo di applicazione di modifica delle immagini sul PC.

    * Questa funzione è disponibile solo quando il software Nuance(TM) PaperPort(TM)12SE è installato sul computer.

  • E-mail
    Consente di eseguire la scansione di una pagina o di un documento direttamente in un'applicazione di posta elettronica come un allegato standard. È possibile selezionare il tipo di file e la risoluzione dell'allegato.

  • File
    Consente di eseguire la scansione direttamente in un file su disco. È possibile modificare il tipo di file e la cartella di destinazione.

Finestra Prescansione

Quando si fa clic su un pulsante di scansione viene visualizzata la finestra Prescansione. La finestra Prescansione consente di visualizzare l'immagine. È inoltre possibile tagliare una parte dell'immagine dopo la scansione preliminare del documento. (Prescansione è disponibile quando si seleziona "Prescansione" nella finestra di dialogo di configurazione di ciascun pulsante di scansione)

  • Prescansione
    Consente di visualizzare l'immagine. Prima di eseguire la scansione inoltre è possibile tagliare le parti non necessarie modificando la dimensione della cornice punteggiata.

  • Adatta alla finestra
    Consente di impostare il livello dello zoom in modo che l'immagine si adatti alla finestra.

  • Zoom in avanti/Zoom indietro
    Consente di eseguire lo zoom avanti o indietro dell'immagine.

  • Scansione
    Consente di avviare la scansione.

  • Annulla
    Consente di chiudere la finestra.


Immagine

È possibile eseguire la scansione di un'immagine direttamente nell'applicazione grafica per la modifica delle immagini.

  • Tipo di file
    Selezionare il tipo di file per l'immagine salvata dall'elenco a discesa. (*)
    * Quando si sceglie "PDF ricercabile", la lingua di ricerca dipende dalla "Lingua OCR" definita nell'impostazione dell'OCR.
    * "PDF ad alta compressione" è disponibile solo quando la risoluzione è 300x300 dpi e il Tipo di scansione è Colore 24 bit o Grigio vero.

  • Applicazione di destinazione
    Consente di selezionare l'applicazione grafica con cui aprire il file.

  • Imposta password PDF
    Se si seleziona PDF protetto dall'elenco Tipo di file, fare clic sull'icona della chiave per aprire la finestra di dialogo Imposta password PDF. Immettere una password nella casella e fare clic su OK. Dopo averla salvata, la password viene memorizzata con il documento alla successiva scansione in PDF protetto. Per modificarla, fare clic sull'icona della chiave e impostare una nuova password.

  • Dimensioni file
    Consente di impostare il rapporto di compressione quando si seleziona PDF, PDF protetto, JPEG, TIFF o TIFF Multipagina.

  • Percorso del file di destinazione
    Il percorso del file di destinazione è visualizzato se si fa clic sul pulsante "Modifica". Si aprirà una finestra di dialogo e sarà possibile modificare il prefisso del nome file e il percorso della cartella di destinazione.

    • Nome file
      Inserire il nome che si desidera usare per il documento nella casella Nome file (fino a 100 caratteri).
      È possibile selezionare se il programma aggiunge la data salvata al nome file prima di salvare il file. Un numero sequenziale è aggiunto automaticamente al nome file quando ci sono più pagine o lo stesso nome file è già presente nella cartella.

    • Inserisci data in nome file
      Inserisce automaticamente la data nel nome del file dell'immagine acquisita.

    • Cartella di destinazione
      È possibile salvare il file nella cartella predefinita visualizzata nella finestra Cartella di destinazione o selezionare la cartella desiderata facendo clic sull'icona della cartella.

    • Predefinito
      Consente di riportare tutte le impostazioni ai valori predefiniti.

  • Prescansione
    La finestra Prescansione consente di visualizzare l'immagine.

  • Risoluzione.
    Consente di effettuare la selezione da una gamma di impostazioni di risoluzione della scansione.

  • Tipo di scansione.
    Consente di effettuare la selezione da una gamma di intensità di colore della scansione.

  • Dimensioni documento
    Consente di scegliere da una selezione di formati di scansione preimpostati. Selezionando "Automatico(*)" la macchina rileva automaticamente il formato del documento.

    * Questa opzione potrebbe non essere disponibile a seconda del modello in uso.

  • Luminosità
    Consente di regolare la luminosità dell'immagine acquisita.

  • Contrasto
    Consente di regolare il contrasto dell'immagine acquisita.

  • Scansione continua
    Consente di eseguire la scansione di più pagine dal piano di lavoro o dall'alimentatore di documenti automatico (ADF). Al termine della scansione della pagina è possibile scegliere se continuare o terminare la scansione. Utilizzando questo metodo, è possibile eseguire la scansione di più pagine rispetto alla capacità massima dell'alimentatore di documenti automatico (ADF).

  • Scansione fronte/retro (*1)
    Quando si utilizza l'ADF, la selezione di questa opzione consentirà di scansionare entrambi i lati del documento. Inoltre, è impossibile impostare il tipo fronte-retro su rilegatura con margine lungo o corto.

  • Autoritaglio (*2)
    Quando è selezionata questa opzione, l'Autoritaglio prova a riconoscere singolarmente più documenti come foto o biglietti da visita posizionati sul vetro dello scanner. Vengono quindi create immagini distinte per ciascun documento riconosciuto.

  • Non mostrare più questo messaggio.
    È possibile selezionar questa opzione per iniziare la scansione senza mostrare la finestra di dialogo delle impostazioni. Se si desidera accedere alla finestra di dialogo delle impostazioni di scansione in futuro, fare clic con il tasto destro del mouse su un pulsante di azione Scansiona su (Immagine, OCR, E-mail o File).

  • Mostra la finestra di dialogo delle impostazioni prima della scansione.
    Se si desidera accedere alla finestra di dialogo delle impostazioni di scansione prima della scansione. La selezione di questa opzione mostrerà nuovamente la finestra di dialogo.

  • Impostazioni avanzate (*3)
    Le Impostazioni avanzate consentono di configurare le impostazioni seguenti per migliorare i risultati di scansione.

  • Predefinito
    Consente di riportare tutte le impostazioni ai valori predefiniti.

    *1 Questa funzione è disponibile solo per i modelli che supportano la scansione fronte/retro.
    *2 Questa funzione è disponibile solo per i modelli che supportano l'autoritaglio.
    *3 Questa funzione è disponibile solo per i modelli che supportano questa funzione.


OCR

Un lettore ottico di caratteri (OCR) converte i documenti acquisiti in testo. Il testo può quindi essere modificato utilizzando il software per l'elaborazione di testi desiderato. (Questa funzione è disponibile solo quando il software Nuance(TM) PaperPort(TM)12SE è installato sul computer.)

  • Tipo di file
    Selezionare il tipo di file per l'immagine salvata dall'elenco a discesa. (*)
    * Quando si sceglie "PDF ricercabile", la lingua di ricerca dipende dalla "Lingua OCR" definita nell'impostazione dell'OCR.

  • Applicazione di destinazione
    Consente di selezionare l'applicazione per l'elaborazione di testi con cui aprire il file dopo l'elaborazione.

  • Lingua OCR
    Consente di selezionare la lingua dell'OCR.

  • Percorso del file di destinazione
    Il percorso del file di destinazione è visualizzato se si fa clic sul pulsante "Modifica". Si aprirà una finestra di dialogo e sarà possibile modificare il prefisso del nome file e il percorso della cartella di destinazione.

    • Nome file
      Inserire il nome che si desidera usare per il documento nella casella Nome file (fino a 100 caratteri).
      È possibile selezionare se il programma aggiunge la data salvata al nome file prima di salvare il file. Un numero sequenziale è aggiunto automaticamente al nome file quando ci sono più pagine o lo stesso nome file è già presente nella cartella.

    • Inserisci data in nome file
      Inserisce automaticamente la data nel nome del file dell'immagine acquisita.

    • Cartella di destinazione
      È possibile salvare il file nella cartella predefinita visualizzata nella finestra Cartella di destinazione o selezionare la cartella desiderata facendo clic sull'icona della cartella.

    • Predefinito
      Consente di riportare tutte le impostazioni ai valori predefiniti.

  • Prescansione
    La finestra Prescansione consente di visualizzare l'immagine.

  • Risoluzione.
    Consente di effettuare la selezione da una gamma di impostazioni di risoluzione della scansione.

  • Tipo di scansione.
    Consente di effettuare la selezione da una gamma di intensità di colore della scansione.

  • Dimensioni documento
    Consente di scegliere da una selezione di formati di scansione preimpostati. Selezionando "Automatico(*)" la macchina rileva automaticamente il formato del documento.

    * Questa opzione potrebbe non essere disponibile a seconda del modello in uso.

  • Luminosità
    Consente di regolare la luminosità dell'immagine acquisita.

  • Contrasto
    Consente di regolare il contrasto dell'immagine acquisita.

  • Scansione continua
    Consente di eseguire la scansione di più pagine dal piano di lavoro o dall'alimentatore di documenti automatico (ADF). Al termine della scansione della pagina è possibile scegliere se continuare o terminare la scansione. Utilizzando questo metodo, è possibile eseguire la scansione di più pagine rispetto alla capacità massima dell'alimentatore di documenti automatico (ADF).

  • Scansione fronte/retro (*1)
    Quando si utilizza l'ADF, la selezione di questa opzione consentirà di scansionare entrambi i lati del documento. Inoltre, è impossibile impostare il tipo fronte-retro su rilegatura con margine lungo o corto.

  • Non mostrare più questo messaggio.
    È possibile selezionar questa opzione per iniziare la scansione senza mostrare la finestra di dialogo delle impostazioni. Se si desidera accedere alla finestra di dialogo delle impostazioni di scansione in futuro, fare clic con il tasto destro del mouse su un pulsante di azione Scansiona su (Immagine, OCR, E-mail o File).

  • Mostra la finestra di dialogo delle impostazioni prima della scansione.
    Se si desidera accedere alla finestra di dialogo delle impostazioni di scansione prima della scansione. La selezione di questa opzione mostrerà nuovamente la finestra di dialogo.

  • Impostazioni avanzate (*2)
    Le Impostazioni avanzate consentono di configurare le impostazioni seguenti per migliorare i risultati di scansione.

  • Predefinito
    Consente di riportare tutte le impostazioni ai valori predefiniti.

    *1 Questa funzione è disponibile solo per i modelli che supportano la scansione fronte/retro.
    *2 Questa funzione è disponibile solo per i modelli che supportano questa funzione.


E-mail

Consente di avviare l'applicazione di posta elettronica. È possibile inviare il lavoro acquisito come allegato.

  • Tipo di file
    Selezionare il tipo di file per l'immagine salvata dall'elenco a discesa. (*)
    * Quando si sceglie "PDF ricercabile", la lingua di ricerca dipende dalla "Lingua OCR" definita nell'impostazione dell'OCR.
    * "PDF ad alta compressione" è disponibile solo quando la risoluzione è 300x300 dpi e il Tipo di scansione è Colore 24 bit o Grigio vero.

  • Imposta password PDF
    Se si seleziona PDF protetto dall'elenco Tipo di file, fare clic sull'icona della chiave per aprire la finestra di dialogo Imposta password PDF. Immettere una password nella casella e fare clic su OK. Dopo averla salvata, la password viene memorizzata con il documento alla successiva scansione in PDF protetto. Per modificarla, fare clic sull'icona della chiave e impostare una nuova password.

  • Dimensioni file
    Consente di impostare il rapporto di compressione quando si seleziona PDF, PDF protetto, JPEG, TIFF o TIFF Multipagina.

  • Percorso del file di destinazione
    Il percorso del file di destinazione è visualizzato se si fa clic sul pulsante "Modifica". Si aprirà una finestra di dialogo e sarà possibile modificare il prefisso del nome file e il percorso della cartella di destinazione.

    • Nome file
      Inserire il nome che si desidera usare per il documento nella casella Nome file (fino a 100 caratteri).
      È possibile selezionare se il programma aggiunge la data salvata al nome file prima di salvare il file. Un numero sequenziale è aggiunto automaticamente al nome file quando ci sono più pagine o lo stesso nome file è già presente nella cartella.

    • Inserisci data in nome file
      Inserisce automaticamente la data nel nome del file dell'immagine acquisita.

    • Cartella di destinazione
      È possibile salvare il file nella cartella predefinita visualizzata nella finestra Cartella di destinazione o selezionare la cartella desiderata facendo clic sull'icona della cartella.

    • Predefinito
      Consente di riportare tutte le impostazioni ai valori predefiniti.

  • Prescansione
    La finestra Prescansione consente di visualizzare l'immagine.

  • Risoluzione.
    Consente di effettuare la selezione da una gamma di impostazioni di risoluzione della scansione.

  • Tipo di scansione.
    Consente di effettuare la selezione da una gamma di intensità di colore della scansione.

  • Dimensioni documento
    Consente di scegliere da una selezione di formati di scansione preimpostati. Selezionando "Automatico(*)" la macchina rileva automaticamente il formato del documento.

    * Questa opzione potrebbe non essere disponibile a seconda del modello in uso.

  • Luminosità
    Consente di regolare la luminosità dell'immagine acquisita.

  • Contrasto
    Consente di regolare il contrasto dell'immagine acquisita.

  • Scansione continua
    Consente di eseguire la scansione di più pagine dal piano di lavoro o dall'alimentatore di documenti automatico (ADF). Al termine della scansione della pagina è possibile scegliere se continuare o terminare la scansione. Utilizzando questo metodo, è possibile eseguire la scansione di più pagine rispetto alla capacità massima dell'alimentatore di documenti automatico (ADF).

  • Scansione fronte/retro (*1)
    Quando si utilizza l'ADF, la selezione di questa opzione consentirà di scansionare entrambi i lati del documento. Inoltre, è impossibile impostare il tipo fronte-retro su rilegatura con margine lungo o corto.

  • Autoritaglio (*2)
    Quando è selezionata questa opzione, l'Autoritaglio prova a riconoscere singolarmente più documenti come foto o biglietti da visita posizionati sul vetro dello scanner. Vengono quindi create immagini distinte per ciascun documento riconosciuto.

  • Non mostrare più questo messaggio.
    È possibile selezionar questa opzione per iniziare la scansione senza mostrare la finestra di dialogo delle impostazioni. Se si desidera accedere alla finestra di dialogo delle impostazioni di scansione in futuro, fare clic con il tasto destro del mouse su un pulsante di azione Scansiona su (Immagine, OCR, E-mail o File).

  • Mostra la finestra di dialogo delle impostazioni prima della scansione.
    Se si desidera accedere alla finestra di dialogo delle impostazioni di scansione prima della scansione. La selezione di questa opzione mostrerà nuovamente la finestra di dialogo.

  • Impostazioni avanzate (*3)
    Le Impostazioni avanzate consentono di configurare le impostazioni seguenti per migliorare i risultati di scansione.

  • Predefinito
    Consente di riportare tutte le impostazioni ai valori predefiniti.

    *1 Questa funzione è disponibile solo per i modelli che supportano la scansione fronte/retro.
    *2 Questa funzione è disponibile solo per i modelli che supportano l'autoritaglio.
    *3 Questa funzione è disponibile solo per i modelli che supportano questa funzione.


File

Consente di salvare un'immagine acquisita in qualsiasi cartella su un disco fisso locale o di rete. È inoltre possibile selezionare il tipo di file da utilizzare.

  • Tipo di file
    Selezionare il tipo di file per l'immagine salvata dall'elenco a discesa. (*)
    * Quando si sceglie "PDF ricercabile", la lingua di ricerca dipende dalla "Lingua OCR" definita nell'impostazione dell'OCR.
    * "PDF ad alta compressione" è disponibile solo quando la risoluzione è 300x300 dpi e il Tipo di scansione è Colore 24 bit o Grigio vero.

  • Nome file
    Inserire il nome che si desidera usare per il documento nella casella Nome file (fino a 100 caratteri).
    È possibile selezionare se il programma aggiunge la data salvata al nome file prima di salvare il file. Un numero sequenziale è aggiunto automaticamente al nome file quando ci sono più pagine o lo stesso nome file è già presente nella cartella.

  • Inserisci data in nome file
    Inserisce automaticamente la data nel nome del file dell'immagine acquisita.

  • Mostra finestra Salva con nome
    Per poter specificare la destinazione dell'immagine acquisita a ogni scansione, selezionare Mostra finestra Salva con nome.

  • Cartella di destinazione
    È possibile salvare il file nella cartella predefinita visualizzata nella finestra Cartella di destinazione o selezionare la cartella desiderata facendo clic sull'icona della cartella.

  • Mostra cartella
    Selezionare Mostra cartella per visualizzare automaticamente la cartella di destinazione dopo la scansione.

  • Imposta password PDF
    Se si seleziona PDF protetto dall'elenco Tipo di file, fare clic sull'icona della chiave per aprire la finestra di dialogo Imposta password PDF. Immettere una password nella casella e fare clic su OK. Dopo averla salvata, la password viene memorizzata con il documento alla successiva scansione in PDF protetto. Per modificarla, fare clic sull'icona della chiave e impostare una nuova password.

  • Dimensioni file
    Consente di impostare il rapporto di compressione quando si seleziona PDF, PDF protetto, JPEG, TIFF o TIFF Multipagina.

  • Prescansione
    La finestra Prescansione consente di visualizzare l'immagine.

  • Risoluzione.
    Consente di effettuare la selezione da una gamma di impostazioni di risoluzione della scansione.

  • Tipo di scansione.
    Consente di effettuare la selezione da una gamma di intensità di colore della scansione.

  • Dimensioni documento
    Consente di scegliere da una selezione di formati di scansione preimpostati. Selezionando "Automatico(*)" la macchina rileva automaticamente il formato del documento.

    * Questa opzione potrebbe non essere disponibile a seconda del modello in uso.

  • Luminosità
    Consente di regolare la luminosità dell'immagine acquisita.

  • Contrasto
    Consente di regolare il contrasto dell'immagine acquisita.

  • Scansione continua
    Consente di eseguire la scansione di più pagine dal piano di lavoro o dall'alimentatore di documenti automatico (ADF). Al termine della scansione della pagina è possibile scegliere se continuare o terminare la scansione. Utilizzando questo metodo, è possibile eseguire la scansione di più pagine rispetto alla capacità massima dell'alimentatore di documenti automatico (ADF).

  • Scansione fronte/retro (*1)
    Quando si utilizza l'ADF, la selezione di questa opzione consentirà di scansionare entrambi i lati del documento. Inoltre, è impossibile impostare il tipo fronte-retro su rilegatura con margine lungo o corto.

  • Autoritaglio (*2)
    Quando è selezionata questa opzione, l'Autoritaglio prova a riconoscere singolarmente più documenti come foto o biglietti da visita posizionati sul vetro dello scanner. Vengono quindi create immagini distinte per ciascun documento riconosciuto.

  • Non mostrare più questo messaggio.
    È possibile selezionar questa opzione per iniziare la scansione senza mostrare la finestra di dialogo delle impostazioni. Se si desidera accedere alla finestra di dialogo delle impostazioni di scansione in futuro, fare clic con il tasto destro del mouse su un pulsante di azione Scansiona su (Immagine, OCR, E-mail o File).

  • Mostra la finestra di dialogo delle impostazioni prima della scansione.
    Se si desidera accedere alla finestra di dialogo delle impostazioni di scansione prima della scansione. La selezione di questa opzione mostrerà nuovamente la finestra di dialogo.

  • Impostazioni avanzate (*3)
    Le Impostazioni avanzate consentono di configurare le impostazioni seguenti per migliorare i risultati di scansione.

  • Predefinito
    Consente di riportare tutte le impostazioni ai valori predefiniti.

    *1 Questa funzione è disponibile solo per i modelli che supportano la scansione fronte/retro.
    *2 Questa funzione è disponibile solo per i modelli che supportano l'autoritaglio.
    *3 Questa funzione è disponibile solo per i modelli che supportano questa funzione.


Copia PC

Consente di eseguire la scansione di una pagina sulla macchina, quindi di stampare copie della scansione utilizzando le funzioni complete del driver di stampa.

  • Le impostazioni predefinite variano a seconda di ciascun modello. È possibile modificare le impostazioni di ciascun pulsante nelle impostazioni di copia preferite.
  • È possibile configurare le impostazioni facendo clic con il tasto destro del mouse su ciascun pulsante di ControlCenter4, quindi selezionando Impostazioni pulsante. È inoltre possibile eseguire la configurazione dal menu di configurazione.
      [Impostazioni pulsante]

Finestra Prescansione

Quando si fa clic su un pulsante di copia, viene visualizzata la finestra Prescansione. La finestra Prescansione consente di visualizzare l'immagine. È inoltre possibile tagliare una parte dell'immagine dopo la scansione preliminare del documento. (Prescansione è disponibile quando si seleziona "Prescansione" nella finestra di dialogo di configurazione di ciascun pulsante di scansione)

  • Prescansione
    Consente di visualizzare l'immagine. Prima di eseguire la scansione inoltre è possibile tagliare le parti non necessarie modificando la dimensione della cornice punteggiata.

  • Adatta alla finestra
    Consente di impostare il livello dello zoom in modo che l'immagine si adatti alla finestra.

  • Zoom in avanti/Zoom indietro
    Consente di eseguire lo zoom avanti o indietro dell'immagine.

  • Scansione
    Consente di avviare la scansione.

  • Annulla
    Consente di chiudere la finestra.


Impostazioni pulsante

È possibile configurare le impostazioni facendo clic con il tasto destro del mouse su ciascun pulsante, quindi selezionando Impostazioni pulsante. È inoltre possibile eseguire la configurazione dal menu di configurazione.

  • Inserire un nome per il Tasto Copia
    Consente di modificare il nome del pulsante.

  • Rapporto della copia
    Consente di modificare il rapporto della copia.

  • Prescansione
    La finestra Prescansione consente di visualizzare l'immagine.

  • Risoluzione.
    Consente di effettuare la selezione da una gamma di impostazioni di risoluzione della scansione.

  • Tipo di scansione.
    Consente di effettuare la selezione da una gamma di intensità di colore della scansione.

  • Dimensioni documento
    Consente di scegliere da una selezione di formati di scansione preimpostati. Selezionando "Automatico(*)" la macchina rileva automaticamente il formato del documento.

    * Questa opzione potrebbe non essere disponibile a seconda del modello in uso.

  • Luminosità
    Consente di regolare la luminosità dell'immagine acquisita.

  • Contrasto
    Consente di regolare il contrasto dell'immagine acquisita.

  • Scansione continua
    Consente di eseguire la scansione di più pagine dal piano di lavoro o dall'alimentatore di documenti automatico (ADF). Al termine della scansione della pagina è possibile scegliere se continuare o terminare la scansione. Utilizzando questo metodo, è possibile eseguire la scansione di più pagine rispetto alla capacità massima dell'alimentatore di documenti automatico (ADF).

  • Scansione fronte/retro (*1)
    Quando si utilizza l'ADF, la selezione di questa opzione consentirà di scansionare entrambi i lati del documento. Inoltre, è impossibile impostare il tipo fronte-retro su rilegatura con margine lungo o corto.

  • Predefinito
    Consente di riportare tutte le impostazioni ai valori predefiniti.

    *1 Questa funzione è disponibile solo per i modelli che supportano la scansione fronte/retro.


Foto

È possibile stampare la foto. È inoltre possibile aprire o copiare file e cartelle da una scheda di memoria o unità di memoria USB Flash installata nella macchina.
(Questa funzione è disponibile solo per i modelli a getto d'inchiostro.)
    Sono disponibili le seguenti funzioni.
    È possibile configurare le impostazioni dei pulsanti Copia da PCC e Copia nell'applicazione facendo clic con il tasto destro del mouse su ciascun pulsante, quindi selezionando Impostazioni pulsante. È inoltre possibile eseguire la configurazione dal menu di configurazione.

  • Stampa foto
    Si apre il visualizzatore delle miniature che consente di modificare e stampare foto sul PC.

  • Apre la cartella PCC
    Consente di visualizzare file e cartelle presenti nella scheda di memoria o nell'unità di memoria USB Flash.

  • Copia da PCC
    Consente di copiare i file nella scheda di memoria o nell'unità di memoria USB Flash in una cartella specifica sul PC. È possibile selezionare la cartella di destinazione.

  • Copia nell'applicazione
    Consente di copiare i file nella scheda di memoria o nell'unità di memoria USB Flash direttamente in un'applicazione specifica.


Stampa foto

Si apre il visualizzatore delle miniature che consente di modificare e stampare foto sul PC.

  • 1) È possibile selezionare una cartella di file sul computer.

  • 2) Vengono visualizzate le foto contenute nella cartella (Formato di file: JPG, PNG, BMP, TIFF). È inoltre possibile modificare il numero di stampe.

  • 3) È possibile modificare lo stile di visualizzazione dell'immagine.
    • Dimensioni miniatura
      Consente di modificare le dimensioni delle miniature.

    • Ordina
      Consente di selezionare l'ordine delle miniature per data o nome di file, in ordine crescente o decrescente.

    • Seleziona tutto
      Consente di selezionare tutte le miniature nella visualizzazione corrente.

    • Deseleziona tutto
      Consente di deselezionare tutte le miniature nella visualizzazione corrente.

    • Ricarica
      Ricarica i file di immagine per aggiornare le immagini delle miniature.

  • 4) È possibile selezionare le seguenti funzioni con le foto selezionate.
    • Stampa

    • Modifica


Modifica

  • 1) Visualizza le immagini correntemente selezionate e il numero di copie da stampare per ciascuna immagine.

  • 2) Consente di selezionare le funzioni di miglioramento.

  • 3) Questi pulsanti consentono di controllare la modalità di visualizzazione dell'immagine selezionata.
    • Confronta
      È possibile confrontare l'immagine modificata con l'originale.

    • Annulla
      Consente di annullare l'ultima modifica applicata all'immagine selezionata. L'immagine torna allo stato precedente.

    • Riavvia
      Consente di annullare le modifiche applicate all'immagine selezionata. L'immagine modificata torna all'originale.

    • Adatta alla finestra
      Consente di impostare il livello dello zoom in modo che l'immagine si adatti alla finestra.

    • Zoom in avanti/Zoom indietro
      Consente di eseguire lo zoom avanti o indietro dell'immagine.

    • Ruota
      Consente di ruotare l'immagine di 90 gradi.

  • 4) Consente di visualizzare l'immagine selezionata.

  • 5) Fare clic su "Stampa" per inviare il lavoro di stampa alla stampante selezionata. Fare clic su "Salva" per salvare le modifiche.

Taglio

  • Ingrandisci/Riduci
    Consente di ingrandire/ridurre le immagini. La parte non visualizzata nell'area dell'immagine viene tagliata.

  • Pulsanti freccia
    È possibile spostare l'immagine ingrandita da destra a sinistra o dall'alto verso il basso. La parte non visualizzata viene tagliata.

  • Fatto
    Una volta completate le modifiche fare clic su questo pulsante per tagliare l'immagine.

  • Pulsanti per la visualizzazione dell'immagine
    Questi pulsanti non sono disponibili in modalità Taglio. È possibile utilizzare i pulsanti dopo aver selezionato "Fatto" e aver chiuso il pannello "Taglio".

Correzione immagine

  • Correzione automatica
    Consente di provare ad applicare una gamma di correzioni per migliorare quanto più è possibile l'immagine.

  • Rimozione occhi rossi
    Consente di provare a correggere l'effetto occhi rossi talvolta visibile nelle foto scattate con il flash.

  • Monocromatico
    Consente di rimuovere le informazioni sui colori dall'immagine.

  • Seppia
    Consente di rimuovere le informazioni sui colori dall'immagine e di aggiungere un tono seppia.

Miglioramento immagine

  • Ambiente naturale
    Consente di migliorare i colori naturali, come verde e blu.

  • Scena notturna
    Consente di provare a ottimizzare le regolazioni dell'immagine per una foto in scena notturna.

  • Luce soffusa
    Consente di ridurre i contorni luminosi.


Copia da PCC

Consente di copiare i file nella scheda di memoria o nell'unità di memoria USB Flash in una cartella specifica sul PC. È possibile selezionare la cartella di destinazione.

  • Cartella di destinazione
    Consente di selezionare la cartella in cui copiare i file.
    L'impostazione iniziale è [...\Documenti\Immagini\ControlCenter4\PhotoCapture].

  • Mostra cartella
    Selezionare Mostra cartella per visualizzare automaticamente la cartella di destinazione dopo la copia.

  • Copia cartella
    Consente di scegliere come viene salvato il file.
    • Crea una nuova cartella in base alla data o al mese
      L'impostazione predefinita è Data. Viene creata una cartella con un nome ricavato dalla data o dal mese di creazione del file originale. Il file viene quindi salvato in questa cartella.

    • Struttura cartella
      La copia viene salvata utilizzando la stessa struttura della cartella dell'originale. Non vengono create cartelle nuove.

  • Copia file
    Consente di selezionare il tipo di file da copiare.
    • Forza sovrascrittura
      Selezionando questa opzione, i file copiati sovrascrivono qualsiasi file contenuto nella cartella di destinazione con lo stesso nome.

    • Copia solo file di immagine
      Consente di copiare i tipi di file di immagine selezionati.

    • Copia tutti i file
      Consente di copiare tutti i tipi di file di immagine.

  • Predefinito
    Consente di riportare tutte le impostazioni ai valori predefiniti.


Copia nell'applicazione

Il pulsante Copia nell’applicazione consente di aprire i file con un’applicazione specifica dopo aver copiato automaticamente il file nella directory seguente [...\Documenti\Immagini\ControlCenter4\PhotoCapture].
Per modificare le impostazioni della cartella, fare clic con il tasto destro del mouse sul pulsante e selezionare le impostazioni di copia del file desiderate.

  • Copia cartella
    Consente di scegliere come viene salvato il file.
    • Crea una nuova cartella in base alla data o al mese
      L'impostazione predefinita è Data. Viene creata una cartella con un nome ricavato dalla data o dal mese di creazione del file originale. Il file viene quindi salvato in questa cartella.

    • Struttura cartella
      La copia viene salvata utilizzando la stessa struttura della cartella dell'originale. Non vengono create cartelle nuove.

  • Copia file
    Consente di selezionare il tipo di file da copiare.
    • Forza sovrascrittura
      Selezionando questa opzione, i file copiati sovrascrivono qualsiasi file contenuto nella cartella di destinazione con lo stesso nome.

    • Copia solo file di immagine
      Consente di copiare i tipi di file di immagine selezionati.

    • Copia tutti i file
      Consente di copiare tutti i tipi di file di immagine.

  • Predefinito
    Consente di riportare tutte le impostazioni ai valori predefiniti.


PC-FAX

La funzione PC-FAX consente di inviare i file di immagine o dati acquisiti come messaggi fax. È inoltre possibile visualizzare i fax ricevuti sullo schermo del computer.
(Disponibile solo per i modelli che supportano PC-FAX. La funzione di ricezione PC-FAX è disponibile solo su modelli che supportano questa funzione.)

  • 1) Invia file di immagine
    Consente di inviare un file di immagine come fax dal PC mediante il software PC-FAX.

  • 2) Invia immagine acquisita (Questa funzione è disponibile solo per i modelli che supportano questa funzione.)
    Consente di eseguire la scansione di una pagina o di un documento e di inviare automaticamente l'immagine come fax dal PC mediante il software PC-FAX.

  • 3) Vedi PC-FAX ricevuto (Questa funzione è disponibile solo per i modelli che supportano questa funzione.)
    Se si fa clic su questo pulsante il software di ricezione PC-FAX viene attivato, il PC inizia a ricevere dati fax dalla macchina ed è possibile visualizzare i fax ricevuti. Prima di utilizzare questa opzione, è necessario selezionare l'opzione Ricezione PC-FAX dal menu del pannello di controllo della macchina.


Invia file di immagine

Se si fa clic sul pulsante, viene visualizzato il visualizzatore delle miniature ed è possibile selezionare l'immagine da inviare come fax.

  • 1) È possibile selezionare una cartella di file sul computer.

  • 2) Vengono visualizzate le foto contenute nella cartella selezionata. (Formato di file: JPG, PNG, BMP, TIFF) Facendo doppio clic sulla miniatura, è possibile visualizzare l'immagine ingrandita.

  • 3) Consente di modificare la modalità di visualizzazione delle immagini ricevute.
    • Dimensioni miniatura
      Consente di modificare le dimensioni delle miniature.

    • Ordina
      Consente di selezionare come vengono ordinate le immagini.

    • Ricarica
      Ricarica i file di immagine per aggiornare le immagini delle miniature.
  • 4) Invia
    Consente di avviare il programma Invio PC-FAX.


Invia immagine acquisita

  • Quando si fa clic su un pulsante di scansione viene visualizzata la finestra Prescansione. La finestra Prescansione consente di visualizzare l'immagine. È inoltre possibile tagliare una parte dell'immagine dopo la scansione preliminare del documento. (Prescansione è disponibile quando si seleziona "Prescansione" nella finestra di dialogo di configurazione di ciascun pulsante di scansione)

    • Prescansione
      Consente di visualizzare l'immagine. Prima di eseguire la scansione inoltre è possibile tagliare le parti non necessarie modificando la dimensione della cornice punteggiata.

    • Adatta alla finestra
      Consente di impostare il livello dello zoom in modo che l'immagine si adatti alla finestra.

    • Zoom in avanti/Zoom indietro
      Consente di eseguire lo zoom avanti o indietro dell'immagine.

    • Scansione
      Consente di avviare la scansione.

    • Annulla
      Consente di chiudere la finestra.

  • È possibile configurare le impostazioni facendo clic con il tasto destro del mouse sul pulsante, quindi selezionando Impostazioni pulsante. È inoltre possibile eseguire la configurazione dal menu di configurazione.

    • Prescansione
      La finestra Prescansione consente di visualizzare l'immagine.

    • Risoluzione.
      Consente di effettuare la selezione da una gamma di impostazioni di risoluzione della scansione.

    • Tipo di scansione.
      Consente di effettuare la selezione da una gamma di intensità di colore della scansione.

    • Dimensioni documento
      Consente di scegliere da una selezione di formati di scansione preimpostati. Selezionando "Automatico(*)" la macchina rileva automaticamente il formato del documento.

      * Questa opzione potrebbe non essere disponibile a seconda del modello in uso.

    • Luminosità
      Consente di regolare la luminosità dell'immagine acquisita.

    • Contrasto
      Consente di regolare il contrasto dell'immagine acquisita.

    • Scansione continua
      Consente di eseguire la scansione di più pagine dal piano di lavoro o dall'alimentatore di documenti automatico (ADF). Al termine della scansione della pagina è possibile scegliere se continuare o terminare la scansione. Utilizzando questo metodo, è possibile eseguire la scansione di più pagine rispetto alla capacità massima dell'alimentatore di documenti automatico (ADF).

    • Scansione fronte/retro (*1)
      Se si seleziona la casella, il dispositivo esegue la scansione di entrambi i lati del documento.
      Quando si esegue la scansione di entrambi i lati, è possibile selezionare il tipo di rilegatura del documento: rilegatura sul lato lungo o rilegatura su lato corto.

    • Predefinito
      Consente di riportare tutte le impostazioni ai valori predefiniti.

    *1 Questa funzione è disponibile solo per i modelli che supportano la scansione fronte/retro.


Vedi PC-FAX ricevuto

Se si fa clic sul pulsante, viene visualizzato il visualizzatore delle miniature ed è possibile visualizzare i fax ricevuti.

  • 1) Consente di visualizzare i fax ricevuti.

  • 2) Consente di modificare la modalità di visualizzazione dei fax ricevuti.
    • Dimensioni miniatura
      Consente di modificare le dimensioni delle miniature.

    • Ordina
      Consente di scegliere come vengono ordinati i fax.

    • Seleziona tutto
      Consente di selezionare tutte le miniature nella visualizzazione corrente.

    • Deseleziona tutto
      Consente di deselezionare tutte le miniature nella visualizzazione corrente.

    • Ricarica
      Ricarica i file di immagine per aggiornare le immagini delle miniature.
  • 3) Stampa
    Consente di stampare i fax ricevuti. Per i dettagli fare riferimento a "Stampa".


Scheda personalizzata

Consente di creare le opzioni di scansione o copia personalizzate. È possibile creare fino a tre schede e fino a cinque pulsanti personalizzati per ciascuna scheda.

Crea scheda personalizzata

Per creare una scheda personalizzata, fare clic con il tasto destro del mouse sull'area della scheda e selezionare "Crea scheda personalizzata".
È inoltre possibile eseguire la creazione facendo clic sul menu di configurazione e selezionando "Crea scheda personalizzata".

È possibile modificare il nome della scheda personalizzata.
Per modificare il nome della scheda, fare clic con il tasto destro del mouse sulla scheda personalizzata e selezionare "Rinomina scheda personalizzata".

Crea pulsante personalizzato

Consente di creare un pulsante personalizzato nella scheda personalizzata facendo clic con il tasto destro del mouse sull'area esterna del pulsante e selezionando "Crea pulsante personalizzato".
È inoltre possibile copiare un pulsante personalizzato selezionando "Copia pulsante personalizzato" dal menu di scelta rapida visualizzato facendo clic con il tasto destro del mouse.
    È possibile modificare il nome del pulsante personalizzato.
    Per modificare il nome del pulsante, fare clic con il tasto destro del mouse sul pulsante personalizzato e selezionare "Impostazioni pulsante".