ControlCenter

ControlCenter4とは

本製品を設置したときにインストールされるソフトウェアのひとつで、本製品が持つ機能の入口の役割を持っています。ControlCenter4には2つのモード(Homeモード、Advancedモード)があり、ご自分の使用目的や用途に合った最適なモードを選択することができます。

  • ControlCenterの起動 / 終了

  • Homeモード
    写真印刷やスキャン、PCファクスなどの基本的な機能を使うことができるモードです。簡単な操作で機能を実行することができます。
    (写真印刷機能はインクジェット複合機でのみお使いいただけます。また、PCファクスはファクス付き複合機でのみお使いいただけます。)

  • Advancedモード
    Homeモードに加えて、各機能の細かな設定を行うことができる、中級者～上級者向けのモードです。
    あらかじめ設定を保持しておくことができるため、すばやく機能を実行することができます。

Copyright(C) 2009-2012 Brother Industries, Ltd. All Rights Reserved.


ControlCenterの起動 / 終了

  • 起動
    • ControlCenter4は、[スタート]メニューの[すべてのプログラム]から起動することができます。
    • ControlCenter4は起動と同時にタスクトレイの中にアイコンが表示されます。アイコンをダブルクリックするとウィンドウを開きます。
    • タスクトレイのアイコンを右クリックするとメニューが表示され、ControlCenter4の以下の操作を行うことができます。

      • 開く
        ControlCenter4のメインウインドウを開きます。

      • 起動状態の設定
        ControlCenter4の起動に関する設定を行うことができます。

      • バージョン情報
        ControlCenter4のバージョン情報を表示します。

      • ヘルプ
        本ヘルプファイルを表示します。

      • 閉じる
        ControlCenter4を終了します。

    • 注意：
    ControlCenter4を終了するには、タスクトレイのアイコンをクリックし、「終了」を選択します。
    (メインウインドウ右上の閉じる( X )ボタンをクリックするとControlCenter4をタスクトレイ上で起動したままメインウインドウを閉じます。)


Homeモード

  • 1) モデル
    ControlCenter4を使用するモデルを選択することができます。

  • 2) 設定
    ControlCenter4のボタン設定やモード切替えに関する設定を行うことができます。

  • 3) ヘルプ
    本ヘルプファイルを表示します。

  • 4) メニュータブ
    • フォト (*1)
      簡単に写真印刷を行うことができます。また、赤目補正、シーン補正などの画像補正機能やトリミング機能を使って写真を編集することができます。

    • スキャン
      簡単な操作でスキャンを行うことができます。スキャンした画像はパソコンに保存したり、Eメールにデータを添付することができます。

    • PC-FAX (*2)
      スキャンしたデータや画像ファイルは本製品を利用してファクスとして送信することができます。また、PC-FAX受信したファクスを閲覧することもできます。

    • デバイス設定
      本製品のスキャナボタンの動作設定や、電話帳の登録(*2)などを行うことができます。

    • サポート
      ControlCenter4のヘルプファイルを開くことができます。

  • 5) 本体ステータス
    本体のインク残量（*1）、トナー残量（*3）やエラー状態などを表示することができます。

    *1 本機能はインクジェット複合機のみ対応しています。
    *2 PC-FAX対応機でのみお使いいただけます。 PC-FAX受信はPC-FAX受信対応機でのみお使いいただけます。
    *3 本機能はレーザー/LED製品にのみ対応しています。トナー残量は必ずしも正確ではありません。


設定

ControlCenter4の起動に関する設定を行うことができます。
  • モード選択
    ControlCenter4のモードをHome、Advancedから選択できます。

    Homeモード Advancedモード

  • 起動状態の設定

    ControlCenter4の起動設定を行うことができます。
    • パソコン起動時に起動する
      チェックを入れると、パソコンを起動したときにControlCenter4を自動的に起動します。

    • 起動時にメインウインドウを開く
      チェックを入れると、メインウインドウを開いてControlCenter4を起動します。「パソコン起動時に起動する」にチェックが入っているときのみ有効です。


フォト

画像の印刷や編集などを行うことができます。
()

      フォトメニューの画面説明
      • 1) パソコン内の、画像の入っているフォルダーを選択できます。

      • 2) 本製品にセットしたメモリーカードまたはUSBフラッシュメモリー内のファイルをパソコンへコピーすることができます。
          [メモリーカードアクセス]

      • 3) 選択されたフォルダー内の画像が表示されます(ファイル形式がJPG、PNG、BMP、TIFFのファイルのみ表示されます)。また、印刷時の印刷枚数を変更することができます。

      • 4) 画像に関する設定を行うことができます。
        • 表示サイズ
          画像の表示サイズを切り替えることができます。

        • 並び順
          画像を日付または名前で並べ替えることができます。

        • 全て選択
          全ての画像の一括選択を行うことができます。

        • 全て選択解除
          全ての画像の一括選択解除を行うことができます。

        • 画像の再読み込み
          画像ファイルの再読み込みを行い、サムネイル表示を更新します。

      • 5) 選択した画像で、以下の機能を実行することができます。
        • 印刷

        • 編集

        • Eメール送信

        • アプリケーションで開く


メモリーカードアクセス

本製品にセットしたメモリーカードまたはUSBフラッシュメモリー内のファイルをパソコンへコピーすることができます。

    保存先フォルダー
    コピー先のフォルダーを指定します。
    初期状態では「...\My Documents\My Pictures\ControlCenter4\PhotoCapture」に設定されています。

    タイムスタンプをもとに月の入ったサブフォルダーを作成する
    コピーするときにフォルダーを作成するかしないかを選択します。
    ファイルのタイムスタンプをもとに、月ごとのサブフォルダーを作成し、その中にファイルをコピーします。

    メモリーカード内のフォルダー構成を変えない
    メモリーカードまたはUSBフラッシュメモリー内のフォルダー構成はそのままで、「保存先フォルダー」で指定したフォルダーにファイルがコピーされます。

    強制的に上書きする
    チェックすると、同じ名前のファイルがあった場合に、上書きして保存します。

    新しいファイルのみコピーする
    チェックすると、新規ファイルと日付の新しいファイルのみコピーし、それ以外のファイル(日付・名前ともに同じファイル)はコピーされません。


印刷

  • 1) 選択した画像と印刷枚数が表示されます。

  • 2) 詳細な印刷設定を行うことができます。

  • 3) 印刷に使用する用紙サイズや用紙種類、印刷時のレイアウトを選択することができます。

  • 4) 印刷開始ボタンで印刷を開始します。また、プレビューボタンで印刷前に印刷内容を確認することもできます。


詳細設定

  • 印刷品質 (解像度)
    印刷品質を選択できます。印刷品質が高いほど、印刷に時間がかかります。

  • カラー/モノクロ
    カラー印刷またはモノクロ印刷を選択できます。

  • カラー モード (*1)
    カラーモードを選択できます。

  • 給紙方法 (*2)
    給紙するトレイを指定できます。

  • 日付印刷 (*3)
    画像の撮影日を印刷します。

    *1 インクジェット複合機でのみ選択できます。
    *2 お使いの機種によっては表示されません。
    *3 フォトの詳細設定でのみ選択できます。


編集

  • 1) 選択した画像と印刷枚数が表示されます。

  • 2) トリミング、各種補正機能を使って画像を加工することができます。同一の画像が複数枚選択されている場合は、同一の画像すべてに補正が適用されます。

  • 3) 画像の表示に関するボタンです。
    • 比較表示
      加工を行った画像を元の画像と比較することができます。

    • 元に戻す
      行った加工を元に戻すことができます。

    • 編集取消
      画像を最初の状態に戻すことができます。

    • ウィンドウに合わせる
      拡大/縮小した画像をウィンドウに自動でフィットさせます。

    • 拡大/縮小
      画像を拡大/縮小して表示することができます。

    • 回転
      画像を90度回転させることができます。

    • 次へ/前へ
      次の画像または前の画像を表示します。

  • 4) リストで選択された画像が表示されます。

  • 5) 加工した画像の保存・印刷を行うことができます。

トリミング

  • 拡大/縮小ボタン
    画像を拡大/縮小します。表示されていない部分が切り取られます。

  • 矢印ボタン
    拡大した画像を上下左右に移動することができます。表示されていない部分が切り取られます。

  • 適用ボタン
    トリミングする部分を確定します。

  • 画像表示に関するボタン
    トリミング時にはこれらのボタンは使用できません。「適用」ボタンでトリミングを確定すると使用可能になります。

画像補正

画像の補正メニューでは、以下の補正を行うことができます。
  • 自動補正
    画像を自動で強調して、見栄えをよくします。

  • 赤目補正
    画像の赤目部分を補正します。

  • モノクローム
    画像の色調をモノクロにします。

  • セピア
    画像の色調をセピアにします。

画像強調

画像の撮影されたシーンに応じて以下の補正をすることができます。
  • 風景補正
    画像の風景色(空・海の青や木の緑)が鮮やかになるように補正します。

  • 夜景補正
    夜景が鮮やかになるように補正します。

  • 柔光補正
    画像を柔らかな光になるように補正します。


Eメール送信

パソコンの既定のメールソフトが起動し、選択した画像を添付します。


アプリケーションで開く

    選択された画像を任意のアプリケーションで開くことができます。


スキャン

使用する目的に応じて、原稿をスキャンします。

  • 1) 以下のスキャン設定を行うことができます。
    • 原稿タイプ
      スキャンする原稿を「写真(*)」、「グラフ入り文書」、「モノクロ文書」、「カスタム」の中から選択することができます。

      * お使いの機種によっては表示されません。

      • カスタム設定
        原稿タイプで「カスタム」を選択した場合、詳細なスキャン設定を行うことができます。
    • 原稿サイズ
      原稿サイズを選択することができます。「自動（*）」を選択すると、原稿のサイズが自動で検出されます。

      * お使いの機種によっては表示されません。
      • スキャン
        スキャンを開始します。

      • クリア
        スキャンした画像をクリアします。
  • 2) スキャン画像表示エリア
    スキャンされた画像が表示されます。また、表示サイズを変えたり編集を行うことができます。
    • 編集取消
      画像を最初の状態に戻すことができます。

    • ウィンドウに合わせる
      拡大/縮小した画像をウィンドウに自動でフィットさせます。

    • 拡大/縮小
      スキャンした画像を拡大または縮小します。

    • 編集
      スキャンした画像の一部を切り取ることができます。編集ボタンをクリックすると別ウィンドウが開き、表示されるフレームの領域をマウス操作で変えて切り取る範囲を指定し、OKボタンをクリックすると切り取りが完了します。
      画像を90度回転させることができます。

    • 矢印ボタン
      読み取り結果が複数ページにわたる場合に、ページを切り替えることができます。

  • 3) スキャンした画像で、以下の機能を実行することができます。
    • 保存

    • 印刷

    • アプリケーションで開く

    • Eメール送信

    • OCR (*)

      * OCR機能はNewSoft Presto!PageManagerがパソコンにインストールされている場合に利用できます。


カスタム設定

原稿タイプで「カスタム」を選択した場合、詳細なスキャン設定を行うことができます。

  • 解像度
    スキャン時の解像度を選択することができます。

  • カラー設定
    スキャン時のカラー設定を選択することができます。

  • 明るさ
    スキャン時の明るさを調節することができます。

  • コントラスト
    スキャン時のコントラストを調節することができます。

  • 継続スキャン
    原稿台ガラスから複数ページの原稿をスキャンすることができます。

  • 両面読取り (*1)
    チェックを入れると両面スキャンを行います。両面スキャン時の読み取り可能原稿サイズはA4サイズまでです。両面スキャンはADFを使用する場合のみ有効です。両面読取りを行う場合、長辺綴じまたは短辺綴じを選択します。

  • おまかせ一括スキャン (*2)
    チェックをすると原稿台ガラスに置かれた複数の原稿を一度にスキャンします。

  • 詳細設定 (*3)
    スキャンデータの質を高めるために、詳細な機能を設定できます。

  • 初期値
    設定を初期値に戻します。

    *1 対応機種でのみお使いいただけます。
    *2 対応機種でのみお使いいただけます。
    *3 対応機種でのみお使いいただけます。


[おまかせ一括スキャンの使用方法]

  • ADFからおまかせ一括スキャンはできません。必ず原稿台ガラスに原稿をセットしてください。

  • 正方形または長方形の原稿のみスキャンできます。

  • 原稿台ガラスから10mm以上(手前部分のみ20mm以上)空けてセットしてください。

  • 原稿の間隔を10mm以上空けてください。

  • 原稿が10°以上傾いていると、スキャンできないことがあります。

  • 一度にスキャンできる原稿の枚数はサイズによって異なりますが、最大16枚(名刺は8枚)です。

  • おまかせ一括スキャンを選択した場合は、原稿サイズの選択はできません。


詳細設定

スキャンデータの質を高めるために、詳細な機能を設定できます。
(対応機種でのみお使いいただけます。)

  • 地色除去 (*)
    新聞などの地色を薄くして、スキャンした文字や絵を分かりやすくします。

  • 白紙除去 (*)
    スキャンデータから白紙のページを除去します。

  • スキャン結果表示 (*)
    スキャン終了後に保存されたスキャンデータのページ数および除去された白紙ページ数をPC画面に表示します。

  • ADF 傾き補正 (*)
    スキャンデータの傾き（5度以内）を補正します。

    * 対応機種でのみお使いいただけます。


保存

スキャン実行後に「ファイル保存」ボタンを押すとファイル保存の設定画面が表示されます。設定を行ったあと、「OK」をクリックするとスキャン画像が保存されます。

  • ファイル形式
    保存するデータのファイル形式を選択します。 (*)
    * サーチャブルPDFを選択した場合、検索対象となる言語はOCR設定画面内の「OCR言語」に基づきます。
    * 高圧縮PDFは解像度が300x300dpi、カラー設定が1677万色カラー、256階調グレーの場合のみ選択できます。

  • ファイルサイズ
    「ファイル形式」でJPEG、PDF、パスワード付きPDFを選択すると、解像度は維持したまま、ファイルサイズを変更できます。 また、TIFFまたはTIFFマルチページを選択した場合は、圧縮または非圧縮を選択できます。

  • ファイル名
    ファイル名の先頭の文字を変更できます。
    ファイル名にスキャンした日付を自動で付けるかどうか、チェックボックスで選ぶことができます。
    複数枚スキャンの場合やフォルダに同じファイル名のものがすでに存在する場合、自動で連番がつきます。

  • ファイル名に日付を入れる
    スキャンした画像のファイル名に自動で日付を挿入します。

  • 保存先フォルダー
    スキャンしたデータを保存するフォルダーを設定します。

  • 保存先フォルダーを開く
    チェックすると、スキャンした後に保存先のフォルダーを開きます。

  • PDF パスワードの設定
    「ファイル形式」でパスワード付きPDFを選択してアイコンをクリックすると、PDFファイルを開く時のパスワードを設定できます。「PDFを開くパスワード」と「PDFを開くパスワード(確認)」に同じパスワードを入力して、「OK」をクリックします。スキャンしたデータに自動的にパスワードが設定されます。パスワードを変更したい場合は、アイコンをクリックして新しいパスワードを設定してください。


アプリケーションで開く

スキャン実行後に「アプリケーションで開く」ボタンを押すと、アプリケーションの設定画面が開きます。設定を行ったあと「OK」をクリックすると、スキャンした画像を設定したアプリケーションで開くことができます。

  • 使用するアプリケーション
    スキャンした画像を開くアプリケーションを選択します。


Eメール送信

スキャン実行後に「Eメール送信」ボタンを押すと、Eメール送信の設定画面が開きます。設定を行ったあと、「OK」をクリックするとパソコンの既定のメールソフトが起動し、選択した画像を添付します。

  • ファイル形式
    保存するデータのファイル形式を選択します。 (*)
    * サーチャブルPDFを選択した場合、検索対象となる言語はOCR設定画面内の「OCR言語」に基づきます。
    * 高圧縮PDFは解像度が300x300dpi、カラー設定が1677万色カラー、256階調グレーの場合のみ選択できます。

  • PDF パスワードの設定
    「ファイル形式」でパスワード付きPDFを選択してアイコンをクリックすると、PDFファイルを開く時のパスワードを設定できます。「PDFを開くパスワード」と「PDFを開くパスワード(確認)」に同じパスワードを入力して、「OK」をクリックします。スキャンしたデータに自動的にパスワードが設定されます。パスワードを変更したい場合は、アイコンをクリックして新しいパスワードを設定してください。

  • ファイルサイズ
    「ファイル形式」でJPEG、PDF、パスワード付きPDFを選択すると、解像度は維持したまま、ファイルサイズを変更できます。 また、TIFFまたはTIFFマルチページを選択した場合は、圧縮または非圧縮を選択できます。


OCR

スキャン実行後に「OCR」ボタンを押すと、OCRの設定画面が開きます。設定を行ったあと、「OK」をクリックすると文字データへの変換が行われ、テキストデータが表示されます。
(OCR機能はNewSoft Presto!PageManagerがインストールされている場合に有効です。)

  • ファイル形式
    保存するデータのファイル形式を選択します。 (*)
    * サーチャブルPDFを選択した場合、検索対象となる言語はOCR設定画面内の「OCR言語」に基づきます。

  • 使用するアプリケーション
    OCRを行った後のテキストデータを開くアプリケーションを選択します。

  • OCR言語
    変換する言語を選択します。


PC-FAX

スキャンしたデータや画像ファイルを、本製品を使用してファクス送信できます。また、ファクスを受信して、パソコンで内容を確認することもできます。
(PC-FAX対応機でのみお使いいただけます。 PC-FAX受信はPC-FAX受信対応機でのみお使いいただけます。)

  • 1) 画像ファイルを送信
    画像ファイルをファクスとして送信することができます。

  • 2) スキャン画像を送信 (対応機種でのみお使いいただけます。)
    スキャンした原稿をファクスとして送信することができます。

  • 3) 受信ファクスを閲覧 (対応機種でのみお使いいただけます。)
    受信したファクスを確認することができます。この機能を使用する前に、本製品のメニュー上でPC-FAX受信設定を行う必要があります。


画像ファイルを送信

  • 1) パソコン内の、画像の入っているフォルダーを選択できます。

  • 2) 選択したフォルダー内の画像が表示されます。画像をダブルクリックすると画像を拡大して表示することができます。

  • 3) 画像の表示に関する設定を行うことができます。
    • 表示サイズ
      画像の表示サイズを切り替えることができます。

    • 並び順
      画像を日付または名前で並べ替えることができます。

    • 画像の再読み込み
      画像ファイルの再読み込みを行い、サムネイル表示を更新します。
  • 4) 送信
    PC-FAX送信アプリケーションが起動し、ファクスを送信することができます。
    ファクス番号を入力して送信を実行してください。


スキャン画像を送信

  • 1) 以下のスキャン設定を行うことができます。
    • 原稿タイプ
      スキャンする原稿を「写真(*)」、「グラフ入り文書」、「モノクロ文書」、「カスタム」の中から選択することができます。
      • カスタム設定
        原稿タイプで「カスタム」を選択した場合、詳細なスキャン設定を行うことができます。
    • 原稿サイズ
      原稿サイズを選択することができます。「自動（*）」を選択すると、原稿のサイズが自動で検出されます。
      • スキャン
        スキャンを開始します。

      • クリア
        スキャンした画像をクリアします。

      * お使いの機種によっては表示されません。

  • 2) スキャン画像表示エリア
    スキャン画像が表示されます。また、表示を変えたり、編集を行うことができます。
    • 編集取消
      画像を最初の状態に戻すことができます。

    • ウィンドウに合わせる
      拡大/縮小した画像をウィンドウに自動でフィットさせます。

    • 拡大/縮小
      スキャンした画像を拡大または縮小します。

    • 編集
      スキャンした画像の一部を切り取ることができます。編集ボタンをクリックすると別ウィンドウが開き、表示されるフレームの領域をマウス操作で変えて切り取る範囲を指定し、OKボタンをクリックすると切り取りが完了します。
      画像を90度回転させることができます。

  • 3) 送信
    PC-FAX送信アプリケーションが起動し、ファクスを送信することができます。
    ファクス番号を入力して送信を実行してください。


カスタム設定

原稿タイプで「カスタム」を選択した場合、詳細なスキャン設定を行うことができます。

  • 解像度
    スキャン時の解像度を選択することができます。

  • カラー設定
    スキャン時のカラー設定を選択することができます。

  • 明るさ
    スキャン時の明るさを調節することができます。

  • コントラスト
    スキャン時のコントラストを調節することができます。

  • 継続スキャン
    原稿台ガラスから複数ページの原稿をスキャンすることができます。

  • 両面読取り (*1)
    チェックを入れると両面スキャンを行います。両面スキャン時の読み取り可能原稿サイズはA4サイズまでです。両面スキャンはADFを使用する場合のみ有効です。両面読取りを行う場合、長辺綴じまたは短辺綴じを選択します。

  • おまかせ一括スキャン (*2)
    チェックをすると原稿台ガラスに置かれた複数の原稿を一度にスキャンします。

  • 初期値
    設定を初期値に戻します。

    *1 対応機種でのみお使いいただけます。
    *2 対応機種でのみお使いいただけます。


受信ファクスを閲覧

  • 1) 受信したファクス画像が表示されます。印刷時の印刷枚数を変更することができます。
    また、画像をダブルクリックするとファクス画像を拡大して表示することができます。

  • 2) 受信ファクスの表示に関する設定を行うことができます。
    • 表示サイズ
      受信ファクスの表示サイズを切り替えることができます

    • 並び順
      受信ファクスを日付または名前で並べ替えることができます。

    • 全て選択
      全ての受信ファクスの一括選択を行うことができます。

    • 全て選択解除
      選択した受信ファクスの一括選択解除を行うことができます。

    • 画像の再読み込み
      画像ファイルの再読み込みを行い、サムネイル表示を更新します。

  • 3) 印刷
    受信したファクスを印刷することができます。


デバイス設定

デバイス設定メニューでは、以下の機能を実行することができます。
  • リモートセットアップ (*1)
    リモートセットアップを起動して、本体の設定を行うことができます。

  • 電話帳 / アドレス帳 (*2)
    リモートセットアップの電話帳 / アドレス帳設定画面が表示されます。パソコン上で、本製品の電話帳 / アドレス帳を編集できます。

  • スキャンキー設定
    本製品の操作パネルにあるスキャンボタンからスキャンする場合の設定の確認や変更ができます。

  • BRAdmin (*3)
    BRAdminを起動することができます。(BRAdminがインストールされている場合に表示されます)

    *1 対応機種でのみお使いいただけます。
    *2 電話帳 / アドレス帳機能がある機種でのみお使いいただけます。
    *3 ネットワーク対応機種でのみお使いいただけます。


スキャンキー設定

本製品の操作パネルにあるスキャンボタンからスキャンする場合の設定の確認や変更ができます。

  • 1) イメージ、OCR（*）、Eメール添付、ファイルの機能から選択します。

    * OCR機能はNewSoft Presto!PageManagerがパソコンにインストールされている場合に利用できます。

  • 2) 以下の設定を行うことができます。各機能共通の設定です。
    • ファイル形式
      保存するデータのファイル形式を選択します。 (*)

      * サーチャブルPDFを選択した場合、検索対象となる言語はOCR設定画面内の「OCR言語」に基づきます。
      * 高圧縮PDFは解像度が300x300dpi、カラー設定が1677万色カラー、256階調グレーの場合のみ選択できます。

    • PDF パスワードの設定 (イメージ/Eメール添付/ファイル)
      「ファイル形式」でパスワード付きPDFを選択してアイコンをクリックすると、PDFファイルを開く時のパスワードを設定できます。「PDFを開くパスワード」と「PDFを開くパスワード(確認)」に同じパスワードを入力して、「OK」をクリックします。スキャンしたデータに自動的にパスワードが設定されます。パスワードを変更したい場合は、アイコンをクリックして新しいパスワードを設定してください。

    • 使用するアプリケーション (イメージ/OCR)
      スキャンした画像を開くアプリケーションを選択します。

    • OCR言語 (OCRのみ)
      変換する言語を選択します。

    • ファイルサイズ (イメージ/Eメール添付/ファイル)
      「ファイル形式」でJPEG、PDF、パスワード付きPDFを選択すると、解像度は維持したまま、ファイルサイズを変更できます。 また、TIFFまたはTIFFマルチページを選択した場合は、圧縮または非圧縮を選択できます。

    • ファイル名 (ファイルのみ)
      ファイル名の先頭の文字を変更できます。
      ファイル名にスキャンした日付を自動で付けるかどうか、チェックボックスで選ぶことができます。
      複数枚スキャンの場合やフォルダに同じファイル名のものがすでに存在する場合、自動で連番がつきます。

    • 保存先フォルダー (ファイルのみ)
      スキャンしたデータを保存するフォルダーを設定します。

    • 保存先フォルダーを開く (ファイルのみ)
      チェックすると、スキャンした後に保存先のフォルダーを開きます。

    • 保存先ファイルパス (イメージ/OCR/Eメール添付)
      保存先のファイルパスを表示します。"変更"ボタンをクリックし、ダイアログボックス内で保存先のフォルダや保存時につけるファイル名の先頭の文字(プレフィックス)を変更することが出来ます。

      • ファイル名
        ファイル名の先頭の文字を変更できます。
        ファイル名にスキャンした日付を自動で付けるかどうか、チェックボックスで選ぶことができます。
        複数枚スキャンの場合やフォルダに同じファイル名のものがすでに存在する場合、自動で連番がつきます。

      • ファイル名に日付を入れる
        スキャンした画像のファイル名に自動で日付を挿入します。

      • 保存先フォルダー
        スキャンしたデータを保存するフォルダーを設定します。

      • 初期値
        設定を初期値に戻します。

    • 解像度
      スキャン時の解像度を選択することができます。

    • カラー設定
      スキャン時のカラー設定を選択することができます。

    • 原稿サイズ
      原稿サイズを選択することができます。「自動（*）」を選択すると、原稿のサイズが自動で検出されます。

      * お使いの機種によっては表示されません。

    • 明るさ
      スキャン時の明るさを調節することができます。

    • コントラスト
      スキャン時のコントラストを調節することができます。

    • おまかせ一括スキャン (*)
      チェックをすると原稿台ガラスに置かれた複数の原稿を一度にスキャンします。

      * 対応機種でのみお使いいただけます。

    • 詳細設定 (*)
      スキャンデータの質を高めるために、詳細な機能を設定できます。

      * 対応機種でのみお使いいただけます。

    • 初期値
      設定を初期値に戻します。


サポート

サポートメニューでは以下の機能が実行できます。
  • ControlCenterのヘルプ
    本ヘルプファイルを表示します。

  • ブラザーソリューションセンター
    ブラザーのサポート情報が載ったサポートサイト（ブラザーソリューションセンター）にアクセスします。
    (インターネットに接続します)

  • ブラザープリンタースペシャルサイト
    ブラザーのブラザープリンタースペシャルサイトにアクセスします。
    無料でダウンロードできる各種コンテンツや、イベント・キャンペーン情報などをたくさん取り揃えております。
    (インターネットに接続します)

  • Brother Online
    Web会議サービスOmniJoin(TM) などのWebサービスをご紹介する
    ポータルサイト(Brother Online)にアクセスします。
    (インターネットに接続します)


Advancedモード

  • 1) モデル
    ControlCenter4を使用するモデルを選択することができます。

  • 2) 設定
    ControlCenter4のボタン設定やモード切替えに関する設定を行うことができます。

  • 3) ヘルプ
    本ヘルプファイルを表示します。

  • 4) メニュータブ
    • スキャン
      スキャンを行うことができます。スキャン設定はあらかじめ登録することができます。スキャンした画像はパソコンに保存したり、Eメールにデータを添付したりすることができます。

    • PCコピー
      原稿をコピーします。コピーするときの設定を登録して、クリックするだけで設定に応じたコピーを実行できます。

    • フォト (*1)
      簡単に写真印刷を行うことができます。また、赤目補正、シーン補正などの画像補正機能やトリミング機能を使って写真を編集することができます。

    • PC-FAX (*2)
      スキャンしたデータや画像ファイルは本製品を利用してファクスとして送信することができます。また、PC-FAX受信したファクスを閲覧することもできます。

    • デバイス設定
      本製品のスキャナボタンの動作設定や、電話帳の登録(*2)などを行うことができます。

    • サポート
      ControlCenter4のヘルプファイルを開くことができます。

    • カスタム
      カスタマイズしたタブを作成することができます。タブは3つまで作成でき、各タブにはスキャンやコピー時によく使用する設定をボタンとして5つまで登録することができます。

  • 5) 本体ステータス
    本体のインク残量（*1）、トナー残量（*3）やエラー状態などを表示することができます。

    *1 本機能はインクジェット複合機のみ対応しています。
    *2 PC-FAX対応機でのみお使いいただけます。 PC-FAX受信はPC-FAX受信対応機でのみお使いいただけます。
    *3 本機能はレーザー/LED製品にのみ対応しています。トナー残量は必ずしも正確ではありません。


設定

ControlCenter4に関する設定を行うことができます。
    以下の各機能のボタン設定を行うことができます。
    • スキャン
      イメージ, OCR, Eメール添付, ファイル

    • PCコピー (*1)
      カラーコピー、モノクロコピー、2 in 1コピー、4 in 1コピー

    • フォト (*2)
      ハードディスクにコピー, アプリケーションで開く

    • PC-FAX (*3)
      画像ファイルを送信, スキャン画像を送信, 受信ファクスを閲覧

    • デバイス設定
      スキャンキー設定

    • カスタム
      作成したボタンの設定を行うことができます。

      • カスタムタブの作成
        カスタムタブを3つまで作成することができます。

      • カスタムボタンの作成
        カスタムタブ上にカスタムボタンを5つまで作成することができます。

      • カスタムタブの削除
        作成したカスタムタブを削除することができます。

      • カスタムボタンの削除
        作成したカスタムボタンを削除することができます。

    • モード選択
      ControlCenter4のモードをHome、Advancedから選択できます。

    • 起動状態の設定

    *1 ボタンの初期値は機種によって異なります。モノクロコピー機ではカラーコピー機能は対応していません。
    *2 本機能はインクジェット複合機のみ対応しています。
    *3 PC-FAX対応機でのみお使いいただけます。


スキャン

使用する目的に応じて、原稿をスキャンします。

    デバイス設定メニューでは、以下の機能を実行することができます。
    ボタンの設定は設定メニューまたはボタンを右クリックすると、ボタンの設定を行うことができます。

  • イメージ
    選択したアプリケーションが起動し、画像データが表示されます。

  • OCR *
    文字データへの変換が実行され、テキストデータが表示されます。

    * OCR機能はNewSoft Presto!PageManagerがパソコンにインストールされている場合に利用できます。

  • Eメール添付
    設定されているメールソフトが起動します。
    スキャンしたデータは、添付ファイルとして設定されています。

  • ファイル
    設定されている保存先に指定したファイル形式でデータが保存されます。

プレスキャンウィンドウ

ボタンをクリックするとプレスキャンウィンドウが表示され、画像の確認を行うことができます。
(設定ダイアログで「プレスキャン」にチェックが入っている場合のみ有効です。)

  • プレスキャン
    プレスキャン画像を取得します。表示されるフレームの領域をマウス操作によって変えることで、スキャン範囲を指定することができます。

  • ウィンドウに合わせる
    拡大/縮小した画像をウィンドウに自動でフィットさせます。

  • 拡大/縮小
    スキャンした画像を拡大または縮小します。

  • スキャン
    スキャンを開始します。

  • キャンセル
    ウィンドウを閉じます。


イメージ

選択したアプリケーションが起動し、画像データが表示されます。

  • ファイル形式
    保存するデータのファイル形式を選択します。 (*)
    * サーチャブルPDFを選択した場合、検索対象となる言語はOCR設定画面内の「OCR言語」に基づきます。
    * 高圧縮PDFは解像度が300x300dpi、カラー設定が1677万色カラー、256階調グレーの場合のみ選択できます。

  • 使用するアプリケーション
    スキャンした画像を開くアプリケーションを選択します。

  • PDF パスワードの設定
    「ファイル形式」でパスワード付きPDFを選択してアイコンをクリックすると、PDFファイルを開く時のパスワードを設定できます。「PDFを開くパスワード」と「PDFを開くパスワード(確認)」に同じパスワードを入力して、「OK」をクリックします。スキャンしたデータに自動的にパスワードが設定されます。パスワードを変更したい場合は、アイコンをクリックして新しいパスワードを設定してください。

  • ファイルサイズ
    「ファイル形式」でJPEG、PDF、パスワード付きPDFを選択すると、解像度は維持したまま、ファイルサイズを変更できます。 また、TIFFまたはTIFFマルチページを選択した場合は、圧縮または非圧縮を選択できます。

  • 保存先ファイルパス
    保存先のファイルパスを表示します。"変更"ボタンをクリックし、ダイアログボックス内で保存先のフォルダや保存時につけるファイル名の先頭の文字(プレフィックス)を変更することが出来ます。

    • ファイル名
      ファイル名の先頭の文字を変更できます。
      ファイル名にスキャンした日付を自動で付けるかどうか、チェックボックスで選ぶことができます。
      複数枚スキャンの場合やフォルダに同じファイル名のものがすでに存在する場合、自動で連番がつきます。

    • ファイル名に日付を入れる
      スキャンした画像のファイル名に自動で日付を挿入します。

    • 保存先フォルダー
      スキャンしたデータを保存するフォルダーを設定します。

    • 初期値
      設定を初期値に戻します。

  • プレスキャン
    チェックすると、実際のスキャンを行う前に、スキャンイメージを確認したり、範囲を指定することができます。

  • 解像度
    スキャン時の解像度を選択することができます。

  • カラー設定
    スキャン時のカラー設定を選択することができます。

  • 原稿サイズ
    原稿サイズを選択することができます。「自動（*）」を選択すると、原稿のサイズが自動で検出されます。

    * お使いの機種によっては表示されません。

  • 明るさ
    スキャン時の明るさを調節することができます。

  • コントラスト
    スキャン時のコントラストを調節することができます。

  • 継続スキャン
    原稿台ガラスから複数ページの原稿をスキャンすることができます。

  • 両面読取り (*1)
    チェックを入れると両面スキャンを行います。両面スキャン時の読み取り可能原稿サイズはA4サイズまでです。両面スキャンはADFを使用する場合のみ有効です。両面読取りを行う場合、長辺綴じまたは短辺綴じを選択します。

  • おまかせ一括スキャン (*2)
    チェックをすると原稿台ガラスに置かれた複数の原稿を一度にスキャンします。

  • 次回から表示しない
    このオプションは、設定画面を表示することなくスキャンを開始します
    設定画面を再表示するには、各スキャンボタンの右クリックメニューの「ボタン設定」から変更できます

  • スキャン開始前に設定画面を表示する
    このオプションは、スキャン開始前に設定画面を表示します

  • 詳細設定 (*3)
    スキャンデータの質を高めるために、詳細な機能を設定できます。

  • 初期値
    設定を初期値に戻します。

    *1 対応機種でのみお使いいただけます。
    *2 対応機種でのみお使いいただけます。
    *3 対応機種でのみお使いいただけます。


OCR

「設定」メニューまたは「OCR」ボタンを右クリックし、「ボタン設定」を選択して表示されるダイアログボックスで、次の設定ができます。
(OCR機能はNewSoft Presto!PageManagerがインストールされている場合に有効です。)

  • ファイル形式
    保存するデータのファイル形式を選択します。 (*)
    * サーチャブルPDFを選択した場合、検索対象となる言語はOCR設定画面内の「OCR言語」に基づきます。

  • 使用するアプリケーション
    OCRを行った後のテキストデータを開くアプリケーションを選択します。

  • OCR言語
    変換する言語を選択します。

  • 保存先ファイルパス
    保存先のファイルパスを表示します。"変更"ボタンをクリックし、ダイアログボックス内で保存先のフォルダや保存時につけるファイル名の先頭の文字(プレフィックス)を変更することが出来ます。

    • ファイル名
      ファイル名の先頭の文字を変更できます。
      ファイル名にスキャンした日付を自動で付けるかどうか、チェックボックスで選ぶことができます。
      複数枚スキャンの場合やフォルダに同じファイル名のものがすでに存在する場合、自動で連番がつきます。

    • ファイル名に日付を入れる
      スキャンした画像のファイル名に自動で日付を挿入します。

    • 保存先フォルダー
      スキャンしたデータを保存するフォルダーを設定します。

    • 初期値
      設定を初期値に戻します。

  • プレスキャン
    チェックすると、実際のスキャンを行う前に、スキャンイメージを確認したり、範囲を指定することができます。

  • 解像度
    スキャン時の解像度を選択することができます。

  • カラー設定
    スキャン時のカラー設定を選択することができます。

  • 原稿サイズ
    原稿サイズを選択することができます。「自動（*）」を選択すると、原稿のサイズが自動で検出されます。

    * お使いの機種によっては表示されません。

  • 明るさ
    スキャン時の明るさを調節することができます。

  • コントラスト
    スキャン時のコントラストを調節することができます。

  • 継続スキャン
    原稿台ガラスから複数ページの原稿をスキャンすることができます。

  • 両面読取り (*1)
    チェックを入れると両面スキャンを行います。両面スキャン時の読み取り可能原稿サイズはA4サイズまでです。両面スキャンはADFを使用する場合のみ有効です。両面読取りを行う場合、長辺綴じまたは短辺綴じを選択します。

  • 次回から表示しない
    このオプションは、設定画面を表示することなくスキャンを開始します
    設定画面を再表示するには、各スキャンボタンの右クリックメニューの「ボタン設定」から変更できます

  • スキャン開始前に設定画面を表示する
    このオプションは、スキャン開始前に設定画面を表示します

  • 詳細設定 (*2)
    スキャンデータの質を高めるために、詳細な機能を設定できます。

  • 初期値
    設定を初期値に戻します。

    *1 対応機種でのみお使いいただけます。
    *2 対応機種でのみお使いいただけます。


Eメール添付

「設定」メニューまたは「Eメール添付」ボタンを右クリックして「ボタン設定」を選択して表示されるダイアログボックスで、次の設定ができます。

  • ファイル形式
    保存するデータのファイル形式を選択します。 (*)
    * サーチャブルPDFを選択した場合、検索対象となる言語はOCR設定画面内の「OCR言語」に基づきます。
    * 高圧縮PDFは解像度が300x300dpi、カラー設定が1677万色カラー、256階調グレーの場合のみ選択できます。

  • PDF パスワードの設定
    「ファイル形式」でパスワード付きPDFを選択してアイコンをクリックすると、PDFファイルを開く時のパスワードを設定できます。「PDFを開くパスワード」と「PDFを開くパスワード(確認)」に同じパスワードを入力して、「OK」をクリックします。スキャンしたデータに自動的にパスワードが設定されます。パスワードを変更したい場合は、アイコンをクリックして新しいパスワードを設定してください。

  • ファイルサイズ
    「ファイル形式」でJPEG、PDF、パスワード付きPDFを選択すると、解像度は維持したまま、ファイルサイズを変更できます。 また、TIFFまたはTIFFマルチページを選択した場合は、圧縮または非圧縮を選択できます。

  • 保存先ファイルパス
    保存先のファイルパスを表示します。"変更"ボタンをクリックし、ダイアログボックス内で保存先のフォルダや保存時につけるファイル名の先頭の文字(プレフィックス)を変更することが出来ます。

    • ファイル名
      ファイル名の先頭の文字を変更できます。
      ファイル名にスキャンした日付を自動で付けるかどうか、チェックボックスで選ぶことができます。
      複数枚スキャンの場合やフォルダに同じファイル名のものがすでに存在する場合、自動で連番がつきます。

    • ファイル名に日付を入れる
      スキャンした画像のファイル名に自動で日付を挿入します。

    • 保存先フォルダー
      スキャンしたデータを保存するフォルダーを設定します。

    • 初期値
      設定を初期値に戻します。

  • プレスキャン
    チェックすると、実際のスキャンを行う前に、スキャンイメージを確認したり、範囲を指定することができます。

  • 解像度
    スキャン時の解像度を選択することができます。

  • カラー設定
    スキャン時のカラー設定を選択することができます。

  • 原稿サイズ
    原稿サイズを選択することができます。「自動（*）」を選択すると、原稿のサイズが自動で検出されます。

    * お使いの機種によっては表示されません。

  • 明るさ
    スキャン時の明るさを調節することができます。

  • コントラスト
    スキャン時のコントラストを調節することができます。

  • 継続スキャン
    原稿台ガラスから複数ページの原稿をスキャンすることができます。

  • 両面読取り (*1)
    チェックを入れると両面スキャンを行います。両面スキャン時の読み取り可能原稿サイズはA4サイズまでです。両面スキャンはADFを使用する場合のみ有効です。両面読取りを行う場合、長辺綴じまたは短辺綴じを選択します。

  • おまかせ一括スキャン (*2)
    チェックをすると原稿台ガラスに置かれた複数の原稿を一度にスキャンします。

  • 次回から表示しない
    このオプションは、設定画面を表示することなくスキャンを開始します
    設定画面を再表示するには、各スキャンボタンの右クリックメニューの「ボタン設定」から変更できます

  • スキャン開始前に設定画面を表示する
    このオプションは、スキャン開始前に設定画面を表示します

  • 詳細設定 (*3)
    スキャンデータの質を高めるために、詳細な機能を設定できます。

  • 初期値
    設定を初期値に戻します。

    *1 対応機種でのみお使いいただけます。
    *2 対応機種でのみお使いいただけます。
    *3 対応機種でのみお使いいただけます。


ファイル

「設定」メニューまたは「ファイル」ボタンを右クリックして「ボタン設定」を選択して表示されるダイアログボックスで、次の設定ができます。

  • ファイル形式
    保存するデータのファイル形式を選択します。 (*)
    * サーチャブルPDFを選択した場合、検索対象となる言語はOCR設定画面内の「OCR言語」に基づきます。
    * 高圧縮PDFは解像度が300x300dpi、カラー設定が1677万色カラー、256階調グレーの場合のみ選択できます。

  • ファイル名
    ファイル名の先頭の文字を変更できます。
    ファイル名にスキャンした日付を自動で付けるかどうか、チェックボックスで選ぶことができます。
    複数枚スキャンの場合やフォルダに同じファイル名のものがすでに存在する場合、自動で連番がつきます。

  • ファイル名に日付を入れる
    スキャンした画像のファイル名に自動で日付を挿入します。

  • スキャン毎に名前をつける
    チェックすると、スキャンする度に保存先のフォルダーとデータの名前を変更することができます。

  • 保存先フォルダー
    スキャンしたデータを保存するフォルダーを設定します。

  • 保存先フォルダーを開く
    チェックすると、スキャンした後に保存先のフォルダーを開きます。

  • PDF パスワードの設定
    「ファイル形式」でパスワード付きPDFを選択してアイコンをクリックすると、PDFファイルを開く時のパスワードを設定できます。「PDFを開くパスワード」と「PDFを開くパスワード(確認)」に同じパスワードを入力して、「OK」をクリックします。スキャンしたデータに自動的にパスワードが設定されます。パスワードを変更したい場合は、アイコンをクリックして新しいパスワードを設定してください。

  • ファイルサイズ
    「ファイル形式」でJPEG、PDF、パスワード付きPDFを選択すると、解像度は維持したまま、ファイルサイズを変更できます。 また、TIFFまたはTIFFマルチページを選択した場合は、圧縮または非圧縮を選択できます。

  • プレスキャン
    チェックすると、実際のスキャンを行う前に、スキャンイメージを確認したり、範囲を指定することができます。

  • 解像度
    スキャン時の解像度を選択することができます。

  • カラー設定
    スキャン時のカラー設定を選択することができます。

  • 原稿サイズ
    原稿サイズを選択することができます。「自動（*）」を選択すると、原稿のサイズが自動で検出されます。

    * お使いの機種によっては表示されません。

  • 明るさ
    スキャン時の明るさを調節することができます。

  • コントラスト
    スキャン時のコントラストを調節することができます。

  • 継続スキャン
    原稿台ガラスから複数ページの原稿をスキャンすることができます。

  • 両面読取り (*1)
    チェックを入れると両面スキャンを行います。両面スキャン時の読み取り可能原稿サイズはA4サイズまでです。両面スキャンはADFを使用する場合のみ有効です。両面読取りを行う場合、長辺綴じまたは短辺綴じを選択します。

  • おまかせ一括スキャン (*2)
    チェックをすると原稿台ガラスに置かれた複数の原稿を一度にスキャンします。

  • 次回から表示しない
    このオプションは、設定画面を表示することなくスキャンを開始します
    設定画面を再表示するには、各スキャンボタンの右クリックメニューの「ボタン設定」から変更できます

  • スキャン開始前に設定画面を表示する
    このオプションは、スキャン開始前に設定画面を表示します

  • 詳細設定 (*3)
    スキャンデータの質を高めるために、詳細な機能を設定できます。

  • 初期値
    設定を初期値に戻します。

    *1 対応機種でのみお使いいただけます。
    *2 対応機種でのみお使いいただけます。
    *3 対応機種でのみお使いいただけます。


PCコピー

原稿をコピーします。コピーするときの設定を登録して、クリックするだけで設定に応じたコピーを実行できます。

  • 初期状態ではカラーコピー、モノクロコピー、2 in 1コピー、4 in 1コピーの4つ(モノクロレーザー機の場合は3つ)の設定があらかじめ登録されています。
    (あらかじめ登録されている内容は機種によって異なります)
  • ボタンの設定は設定メニューまたはボタンを右クリックすると、ボタンの設定を行うことができます。
      [ボタン設定]

プレスキャンウィンドウ

ボタンをクリックするとプレスキャンウィンドウが表示され、画像の確認を行うことができます。
(設定ダイアログで「プレスキャン」にチェックが入っている場合のみ有効です。)

  • プレスキャン
    プレスキャン画像を取得します。表示されるフレームの領域をマウス操作によって変えることで、スキャン範囲を指定することができます。

  • ウィンドウに合わせる
    拡大/縮小した画像をウィンドウに自動でフィットさせます。

  • 拡大/縮小
    画像を拡大/縮小して表示することができます。

  • スキャン
    スキャンを実行し、コピーを開始します。

  • キャンセル
    ウィンドウを閉じます。


ボタン設定

「設定」メニューまたはボタンを右クリックして「ボタン設定」を選択して表示されるダイアログボックスで、次の設定ができます。

  • このコピー設定の名前
    登録するコピーボタン名を入力します。

  • コピー設定
    コピー比率を選択します。

  • プレスキャン
    チェックすると、実際のスキャンを行う前に、スキャンイメージを確認したり、範囲を指定することができます。

  • 解像度
    スキャン時の解像度を選択することができます。

  • カラー設定
    スキャン時のカラー設定を選択することができます。

  • 原稿サイズ
    原稿サイズを選択することができます。「自動（*）」を選択すると、原稿のサイズが自動で検出されます。

    * お使いの機種によっては表示されません。

  • 明るさ
    スキャン時の明るさを調節することができます。

  • コントラスト
    スキャン時のコントラストを調節することができます。

  • 継続スキャン
    原稿台ガラスから複数ページの原稿をスキャンすることができます。

  • 両面読取り (*1)
    チェックを入れると両面スキャンを行います。両面スキャン時の読み取り可能原稿サイズはA4サイズまでです。両面スキャンはADFを使用する場合のみ有効です。両面読取りを行う場合、長辺綴じまたは短辺綴じを選択します。

  • 初期値
    設定を初期値に戻します。

    *1 対応機種でのみお使いいただけます。


フォト

写真印刷を行ったり、本製品にセットしたメモリーカードまたはUSBフラッシュメモリーの内容の確認やパソコンへのコピーなどが行えます。
    デバイス設定メニューでは、以下の機能を実行することができます。
    「ハードディスクにコピー」または「アプリケーションで開く」ボタンを右クリックするとボタンに対する設定が行えます。

  • 写真印刷
    画像一覧ウィンドウが開き、パソコン内の画像ファイルを印刷します。画像補正を行うこともできます。

  • メモリーカードを開く
    Internet Explorerが起動し、メモリーカードまたはUSBフラッシュメモリーの内容を表示します。

  • ハードディスクにコピー
    メモリーカードまたはUSBフラッシュメモリーのデータを、パソコンの指定したフォルダーにコピーします。

  • アプリケーションで開く
    メモリーカードまたはUSBフラッシュメモリーのデータを指定したフォルダーにコピーし、NewSoft Presto!PageManagerで開きます。


写真印刷

画像一覧ウィンドウが開き、パソコン内の画像ファイルを印刷します。画像補正を行うこともできます。

  • 1) パソコン内の、画像の入っているフォルダーを選択できます。

  • 2) 選択されたフォルダー内の画像が表示されます(ファイル形式がJPG、PNG、BMP、TIFFのファイルのみ表示されます)。また、印刷時の印刷枚数を変更することができます。

  • 3) 画像に関する設定を行うことができます。
    • 表示サイズ
      画像の表示サイズを切り替えることができます。

    • 並び順
      画像を日付または名前で並べ替えることができます。

    • 全て選択
      全ての画像の一括選択を行うことができます。

    • 全て選択解除
      全ての画像の一括選択解除を行うことができます。

    • 画像の再読み込み
      画像ファイルの再読み込みを行い、サムネイル表示を更新します。

  • 4) 選択した画像で、以下の機能を実行することができます。
    • 印刷

    • 編集


編集

  • 1) 選択した画像と印刷枚数が表示されます。

  • 2) トリミング、各種補正機能を使って画像を加工することができます。同一の画像が複数枚選択されている場合は、同一の画像すべてに補正が適用されます。

  • 3) 画像の表示に関するボタンです。
    • 比較表示
      加工を行った画像を元の画像と比較することができます。

    • 元に戻す
      行った加工を元に戻すことができます。

    • 編集取消
      画像を最初の状態に戻すことができます。

    • ウィンドウに合わせる
      拡大/縮小した画像をウィンドウに自動でフィットさせます。

    • 拡大/縮小
      画像を拡大/縮小して表示することができます。

    • 回転
      画像を回転して表示することができます。

  • 4) リストで選択された画像が表示されます。

  • 5) 加工した画像の保存・印刷を行うことができます。

トリミング

  • 拡大/縮小ボタン
    画像を拡大/縮小します。表示されていない部分が切り取られます。

  • 矢印ボタン
    拡大した画像を上下左右に移動することができます。表示されていない部分が切り取られます。

  • 適用ボタン
    トリミングする部分を確定します。

  • 画像表示に関するボタン
    トリミング時にはこれらのボタンは使用できません。「適用」ボタンでトリミングを確定すると使用可能になります。

画像補正

  • 自動補正
    画像を自動で強調して、見栄えをよくします。

  • 赤目補正
    画像の赤目部分を補正します。

  • モノクローム
    画像の色調をモノクロにします。

  • セピア
    画像の色調をセピアにします。

画像強調

  • 風景補正
    画像の風景色(空・海の青や木の緑)が鮮やかになるように補正します。

  • 夜景補正
    夜景が鮮やかになるように補正します。

  • 柔光補正
    画像を柔らかな光になるように補正します。


ハードディスクにコピー

メモリーカードまたはUSBフラッシュメモリーのデータを、パソコンの指定したフォルダーにコピーします。

  • 保存先フォルダー
    コピー先のフォルダーを指定します。
    初期状態では「...\My Documents\My Pictures\ControlCenter4\PhotoCapture」に設定されています。

  • 保存先フォルダーを開く
    チェックすると、コピーしたあとに保存先フォルダーを表示します。

  • フォルダー作成の設定
    ファイルの保存方法を選択することができます。
    • タイムスタンプをもとに月や日付の入ったサブフォルダーを作成する
      ファイルのタイムスタンプをもとに、保存先フォルダーの中に月または日付のフォルダーを作成し、その中にファイルをコピーします。

    • メモリーカード内のフォルダー構成を変えない
      メモリーカードまたはUSBフラッシュメモリー内のフォルダー構成はそのままで、「保存先フォルダー」で指定したフォルダーにファイルがコピーされます。

  • コピーするファイル
    コピーするファイルの種類を選択します。
    • 強制的に上書きする
      チェックすると、同じ名前のファイルがあった場合に、上書きして保存します。

    • 画像ファイルのみをコピー
      選択された形式の画像ファイルのみをコピーします。

    • 全ての形式
      全てのファイルをコピーします。

  • 初期値
    設定を初期値に戻します。


アプリケーションで開く

メモリーカードまたはUSBフラッシュメモリーのデータをPC内のフォルダ(...\My pictures\ControlCenter4\PhotoCapture\)にコピーし、NewSoft Presto!PageManagerで開きます。

  • フォルダー作成の設定
    ファイルの保存方法を選択することができます。
    • タイムスタンプをもとに月や日付の入ったサブフォルダーを作成する
      ファイルのタイムスタンプをもとに、保存先フォルダーの中に月または日付のフォルダーを作成し、その中にファイルをコピーします。

    • メモリーカード内のフォルダー構成を変えない
      メモリーカードまたはUSBフラッシュメモリー内のフォルダー構成はそのままで、「保存先フォルダー」で指定したフォルダーにファイルがコピーされます。

  • コピーするファイル
    コピーするファイルの種類を選択します。
    • 強制的に上書きする
      チェックすると、同じ名前のファイルがあった場合に、上書きして保存します。

    • 画像ファイルのみをコピー
      選択された形式の画像ファイルのみをコピーします。

    • 全ての形式
      全てのファイルをコピーします。

  • 初期値
    設定を初期値に戻します。


画像ファイルを送信

ボタンをクリックすると、画像選択画面が表示されます。

  • 1) パソコン内の、画像の入っているフォルダーを選択できます。

  • 2) 選択したフォルダー内の画像が表示されます。画像をダブルクリックすると画像を拡大して表示することができます。

  • 3) 画像の表示に関する設定を行うことができます。
    • 表示サイズ
      画像の表示サイズを切り替えることができます。

    • 並び順
      画像を日付または名前で並べ替えることができます。

    • 画像の再読み込み
      画像ファイルの再読み込みを行い、サムネイル表示を更新します。
  • 4) 送信
    PC-FAX送信アプリケーションが起動し、ファクスを送信することができます。
    ファクス番号を入力して送信を実行してください。


スキャン画像を送信

  • ボタンをクリックするとプレスキャンウィンドウが表示され、画像の確認を行うことができます。
    (設定ダイアログで「プレスキャン」にチェックが入っている場合のみ有効です。)

    • プレスキャン
      プレスキャン画像を取得します。表示されるフレームの領域をマウス操作によって変えることで、スキャン範囲を指定することができます。

    • ウィンドウに合わせる
      拡大/縮小した画像をウィンドウに自動でフィットさせます。

    • 拡大/縮小
      プレスキャン画像を拡大または縮小します。

    • スキャン
      ボタンをクリックすると、原稿がスキャンされ、PC-FAX送信画面が表示されます。ファクス番号を入力して送信を実行してください。

    • キャンセル
      ウィンドウを閉じます。

  • 「設定」メニューまたはボタンを右クリックして「ボタン設定」を選択して表示されるダイアログボックスで、次の設定ができます。

    • プレスキャン
      チェックすると、実際のスキャンを行う前に、スキャンイメージを確認したり、範囲を指定することができます。

    • 解像度
      スキャン時の解像度を選択することができます。

    • カラー設定
      スキャン時のカラー設定を選択することができます。

    • 原稿サイズ
      原稿サイズを選択することができます。「自動（*）」を選択すると、原稿のサイズが自動で検出されます。

      * お使いの機種によっては表示されません。

    • 明るさ
      スキャン時の明るさを調節することができます。

    • コントラスト
      スキャン時のコントラストを調節することができます。

    • 継続スキャン
      原稿台ガラスから複数ページの原稿をスキャンすることができます。

    • 両面読取り (*1)
      チェックを入れると両面スキャンを行います。両面スキャン時の読み取り可能原稿サイズはA4サイズまでです。両面スキャンはADFを使用する場合のみ有効です。両面読取りを行う場合、長辺綴じまたは短辺綴じを選択します。

    • 初期値
      設定を初期値に戻します。

    *1 対応機種でのみお使いいただけます。


受信ファクスを閲覧

ボタンをクリックすると、受信したPC-FAXの一覧が表示されます。画像を選択して印刷を行うことができます。

  • 1) 受信したファクス画像が表示されます。印刷時の印刷枚数を変更することができます。
    また、画像をダブルクリックするとファクス画像を拡大して表示することができます。

  • 2) 受信ファクスの表示に関する設定を行うことができます。
    • 表示サイズ
      受信ファクスの表示サイズを切り替えることができます

    • 並び順
      受信ファクスを日付または名前で並べ替えることができます。

    • 全て選択
      全ての受信ファクスの一括選択を行うことができます。

    • 全て選択解除
      選択した受信ファクスの一括選択解除を行うことができます。

    • 画像の再読み込み
      画像ファイルの再読み込みを行い、サムネイル表示を更新します。
  • 3) 印刷
    受信したファクスを印刷することができます。


カスタムタブ

タブを新規に作成し、作成したタブにお好みの設定を登録したスキャンまたはPCコピーのボタンを登録することができます。タブは3つまで作成でき、ボタンは各タブ上に5つまで作成することができます。

カスタムタブの作成

カスタムタブを作成するには、タブ領域を右クリックし、「カスタムタブの作成」を選択します。
また、設定ボタンをクリックして「カスタムタブの作成」を選択してカスタムタブを作成することもできます。

カスタムタブの名前を変更することができます。
カスタムタブの名前を変更するには、カスタムタブを右クリックして「カスタムタブの名前変更」を選択します。

カスタムボタンの作成

カスタムタブ上のボタン以外の領域を右クリックして、「カスタムボタンの作成」を選択してカスタムボタンを作成することができます。
また、「カスタムボタンのコピー」を選択して作成したカスタムボタンを複製することもできます。
    また、カスタムボタンの設定ダイアログでは、カスタムボタンの名前を変えることができます。
    ボタン名を変更するには、右クリックメニューから「ボタン設定」を選択してください。