ControlCenter

Hva er ControlCenter4?

ControlCenter4 er et program som gir rask og enkel tilgang til mange funksjoner i maskinen direkte fra datamaskinskjermen. ControlCenter4 installeres automatisk ved første oppsett.

  • Start / Lukk

  • Hjemmemodus
    Hjemmemodus gir tilgang til grunnleggende funksjoner som Bildeutskrift, Skann og PC-FAKS gjennom et enkelt, brukervennlig grensesnitt.
    (Bildeutskrift-funksjonen er kun tilgjengelig for blekkskrivermodeller. Ikke alle modeller støtter funksjonen PC-FAKS.)

  • Avansert modus
    I tillegg til funksjonene som er tilgjengelig i Hjemmemodus, inkluderer Avansert modus den ekstra muligheten til å konfigurere og lagre detaljerte innstillinger. Du kan raskt få tilgang til disse lagrede innstillingene igjen ved å opprette forhåndskonfigurerte knapper.

Copyright(C) 2009-2012 Brother Industries, Ltd. All Rights Reserved.


Start / Lukk

  • Start
    • ControlCenter4 kan startes fra startmenyen i alle programmene.
    • Dobbeltklikk på CC4-ikonet i oppgaveskuffen for å åpne ControlCenter4-vinduet.
    • Høyreklikk på CC4-ikonet for å endre oppstartsinnstillingene for ControlCenter4.

      • Åpne
        Åpner hovedvinduet for ControlCenter4.

      • Valg
        For å konfigurere oppstartsinnstilinger for ControlCenter4.

      • Om
        Viser versjonsinformasjonen for ControlCenter4.

      • Hjelp
        Åpner hjelp for ControlCenter4.

      • Lukk
        Lukker ControlCenter4-programmet.

    • "Merk:
    Hvis du klikker på lukkeknappen (x) øverst i høyre hjørne av hovedskjermen til ControlCenter4 lukkes vinduet, men programmet forblir aktivt på oppgaveskuffen."


Hjemmemodus

  • 1) Modell
    For å velge hvilken maskin ControlCenter4 skal kobles til.

  • 2) Konfigurasjon
    For å endre brukergrensesnittype og innstilling for automatisk start av program.

  • 3) Hjelp
    Åpner hjelp for ControlCenter4.

  • 4) Menyfane
    • Bilde (*1)
      For tilgang til fotoredigeringsfunksjoner som fjerning av røde øyne, sceneforbedring eller beskjæring.

    • Skann
      For å skanne dokumenter eller bilder direkte til en fil, e-post, tekstbehandling eller grafisk program på datamaskinen.

    • PC-FAKS (*2)
      For å sende skannede data eller bildefiler som faksmeldinger. Du kan også vise mottatte fakser på datamaskinskjermen.

    • Enhetsinnstillinger
      For å endre innstillingene for maskinen og få tilgang til nettverksadministrasjonsverktøy.

    • Støtte
      For å få tilgang til hjelp for ControlCenter4.

  • 5) Enhetsstatus
    Gjør det mulig å se hvor mye blekk som er igjen(*1), gjenværende levetid til toneren(*3) og feilstatus på enheten.

    *1 Denne funksjonen er kun tilgjengelig for blekkskrivermodeller.
    *2 Kun tilgjengelig for modeller som støtter PC-FAKS. Mottaksfunksjonen PC-FAKS er kun tilgjengelig på modeller som støtter denne funksjonen.
    *3 Denne funksjonen er kun tilgjengelig for laser/LED-modeller.Tonerens gjenværende levetid er kun omtrentlige verdier.


Konfigurasjon

Følgende alternativer er tilgjengelige:
  • Modusvalg
    Du kan velge Hjemme- eller Avansert brukergrensesnitt for ControlCenter4.

    Hjemmemodus Avansert modus

  • Valg

    • Start ControlCenter når datamaskinen startes
      Velg å starte ControlCenter4 automatisk når datamaskinen starter.

    • Åpne hovedvinduet når ControlCenter startes
      Velg å starte ControlCenter4 med hovedvinduet åpent. Dette alternativet er tilgjengelig når "Start ControlCenter når datamaskinen startes" er valgt.


Bilde

Du kan skrive ut bilder, og redigere eller sende med e-post eller åpne med et program.
(Denne funksjonen er kun tilgjengelig for blekkskrivermodellene.)

      • 1) Du kan velge en filmappe på datamaskinen.

      • 2) Du kan kopiere filer til datamaskinen fra et minnekort eller en USB Flash-minnestasjon som er satt inn i maskinen.
          [Bildetaking]

      • 3) Bildene som er i mappen vises. (Filformat: JPG, PNG, BMP, TIFF) Du kan også endre antall utskrifter.

      • 4) Du kan endre bildets visningsstil.
        • Miniatyrstørrelse
          For å endre miniatyrstørrelsen.

        • Sorter
          For å velge sortering av miniatyrer etter dato eller filnavn, og stigende eller synkende.

        • Velg alle
          Velger alle miniatyrer i nåværende visning.

        • Opphev alle
          Opphever alle miniatyrer i nåværende visning.

        • Last på nytt
          Laster inn bildefilene på nytt for å oppdatere miniatyrbildene.

      • 5) Du kan velge følgende funksjoner med de valgte bildene.
        • Skrive ut

        • Redigere

        • Sende e-post

        • Åpne i et program


Bildetaking

Du kan kopiere filer til datamaskinen fra et minnekort eller en USB Flash-minnestasjon som er satt inn i maskinen.

    Målmappe
    For å velge mappen du vil kopiere filene til.
    Innledende innstilling er [...\Mine dokumenter\Mine bilder\ControlCenter4\PhotoCapture].

    Opprette en ny mappe basert på PCC-filens måned
    En mappe opprettes med et navn som tas fra måneden da den originale filen ble opprettet. Filen blir deretter lagret i denne mappen.

    Behold PCC-mappestruktur ved kopiering
    Kopien blir lagret med samme mappestruktur som originalen – ingen nye mapper blir opprettet.

    Tvungen overskriving
    Hvis du velger dette alternativet, overskriver filene du kopierer alle filene i målmappen med samme navn.

    Kopier kun nye filer
    Hvis du velger dette alternativet, blir kun filer som er nyere enn filene i målmappen kopiert.


Skrive ut

  • 1) Viser hvilke bilder som er valgt, og hvor mange kopier av hvert bilde som blir utskrevet.

  • 2) For å velge hvilken skriver du vil sende jobben til. Klikk på "Egenskaper"-knappen for å endre skriverspesifikke innstillinger.

  • 3) For å velge papirstørrelse, mediatype og layout. Nåværende valgt innstilling indikeres med et kvadrat.

  • 4) Klikk på Forhåndsvisning for å vise bildet på skjermen før utskrift. Klikk på Start utskrift for å sende jobben til valgt skriver.


Egenskaper

  • Utskriftskvalitet (Oppløsning)
    For å velge utskriftskvalitet. Ettersom utskriftskvalitet og -hastighet henger sammen, betyr høyere bildekvalitet lengre utskriftstid for bildet.

  • Farge / Gråtone (Mono)
    Velg innstilling for farge/gråtone.

  • Fargemodus (*1)
    For å velge fargemodus fra Naturlig eller Livaktig.

  • Papirkilde (*2)
    For å velge papirskuffe.

  • Dato (*3)
    Gjør det mulig å skrive datoen når fotoet ble tatt.

    *1 Dette alternativet er kun tilgjengelig for blekkskrivermodeller.
    *2 Tilgjengeligheten av dette alternativet avhenger av modellen du bruker.
    *3 Dette alternativet finnes kun i Foto-modus.


Redigere

  • 1) Viser hvilke bilder som er valgt, og hvor mange kopier av hvert bilde som blir utskrevet.

  • 2) For å velge mellom en rekke forbedringsfunksjoner.

  • 3) Med disse knappene kan du kontrollere visning av det valgte bildet.
    • Sammenlikne
      Du kan sammenlikne det redigerte bildet med originalen.

    • Angre
      Avbryter den siste redigeringen som ble gjort på det valgte bildet. Bildet går tilbake til forrige tilstand.

    • Start på nytt
      Avbryter all redigering på valgt bilde. Det redigerte bildet går tilbake til originalen.

    • Tilpass til vindu
      Stiller inn zoomnivået slik at bildet passer til vinduet.

    • Zoom inn/Zoom ut
      For å zoome inn eller ut av bildet.

    • Roter
      Roterer det skannede bildet 90 grader, med eller mot urviseren.

    • Neste/Forrige
      Viser neste/forrige bilde.

  • 4) Viser valgt bilde.

  • 5) Klikk på Skriv ut for å sende jobben til valgt skriver. Klikk på Lagre for å lagre redigeringene.

Beskjæring

  • Forstørr/Reduser
    Gjør bildene større/mindre. Delen som ikke vises i bildeområdet blir fjernet.

  • Pilknapper
    Du kan flytte det forstørrede bildet fra høyre til venstre eller opp- og nedover. Delen som ikke vises blir fjernet.

  • Fullført
    Når du er fornøyd med endringene, klikk på denne knappen for å beskjære bildet.

  • Knapper for bildevisningen
    Disse knappene er ikke tilgjengelig i Beskjæring-modus. Du kan bruke disse knappene etter at du har trykket på "Fullført"-knappen og lukket "Beskjæring"-panelet.

Bildekorrigering

  • Autokorrigering
    Forsøk på å bruke en rekke korrigeringer for å få bildet til å se best mulig ut.

  • Fjerne røde øyne
    Forsøk på å korrigere røde øyne som noen ganger oppstår på bilder som har blitt tatt med blits.

  • Svar/hvitt
    Fjerner fargeinformasjonen fra bildet.

  • Sepia
    Fjerner fargeinformasjon fra bildet og legger til en sepia-tone.

Bildeforbedring

  • Naturmotiv
    Forbedrer naturlige farger, som grønn og blå.

  • Nattemotiv
    Forsøker å optimere bildejusteringene for et nattemotivbilde.

  • Mykt lys
    Demper lyse kanter.


Sende e-post

Starter standard e-postprogram og legger ved bildet i en ny e-post.


Åpne i et program

    For å åpne valgt bilde med et program.
    Du kan spesifisere målprogrammet.


Skann

  • 1) Du kan konfigurere følgende skanneinnstillinger:
    • Dokumenttype
      Lar deg velge fra et utvalg av forhåndsinnstillinger(*) for å gi deg de beste mulig resultat for dokumenttypen du skanner.

      * Avhengig av modell. "Bilde" funksjon kan være utilgjengelig.

      • Egendefinerte innstillinger
        For å endre detaljerte skanneinnstillinger.
    • Skanneformat
      For å velge fra et utvalg av forhåndsinnstilte skannestørrelser. Hvis du velger Automatisk(*), oppdager maskinen automatisk dokumentstørrelsen.

      * Tilgjengeligheten av dette alternativet avhenger av modellen du bruker.
      • Skann
        Starter skanning.

      • Slett
        Sletter bildet som ble skannet sist.
  • 2) Visningsområde
    Viser de siste skannede bildene. Du kan endre bildets visningsstil.
    • Start på nytt
      Avbryter all redigering på valgt bilde. Det redigerte bildet går tilbake til originalen.

    • Tilpass til vindu
      Stiller inn zoomnivået slik at bildet passer til vinduet.

    • Zoom inn/Zoom ut
      For å zoome inn eller ut av bildet.

    • Beskjær og rediger
      For å beskjære bildet. Klikk på Beskjær og rediger-knappen, og endre deretter rammen på området du vil beholde etter beskjæring.
      Roterer det skannede bildet 90 grader, med eller mot urviseren.

    • Pilknapper
      Hvis du har skannet flere sider, kan du se neste eller forrige skannede side ved å klikke på venstre eller høyre pilknapp.

  • 3) Du kan bruke følgende funksjoner for det skannede bildet:
    • Lagre

    • Skrive ut

    • Åpne i et program

    • Sende e-post

    • OCR (*)

      * Denne funksjonen er kun tilgjengelig hvis Nuance(TM) PaperPort(TM)12SE programvare er installert på datamaskinen.


Egendefinerte innstillinger

Hvis du velger Egendefinert i Dokumenttype-alternativet, kan du endre avanserte skanneinnstillinger.

  • Oppløsning
    For å velge fra en rekke skanneoppløsningsinnstillinger.

  • Skannetype
    For å velge fra en rekke skannefargedybder.

  • Lysstyrke
    For å justere lysstyrken til det skannede bildet.

  • Kontrast
    For å justere kontrasten til det skannede bildet.

  • Uavbrutt skanning
    For å skanne flere sider fra flatbed eller ADF. Etter at siden har blitt skannet, kan du velge å fortsette skanningen eller avslutte. Med denne metoden kan du skanne flere sider enn maksimal ADF-kapasitet.

  • Tosidig skanning (*1)
    Dette alternativet gjør det mulig å skanne begge sidene av dokumentet når ADF brukes. Tosidig skanning kan også stilles inn for innbinding langs den lange eller korte kanten.

  • Automatisk beskjæring (*2)
    Hvis du velger Automatisk beskjæring, forsøker funksjonen å gjenkjenne flere dokumenter som bilder eller visittkort individuelt når de legges på skannerglasset. Det oppretter deretter separate bilder for hvert enkelt dokument som det gjenkjenner.

  • Avanserte innstillinger (*3)
    Avanserte innstillinger brukes for å konfigurere følgende innstillinger for å forbedre skanningsresultatene.

  • Standard
    Gjenoppretter alle innstillinger til fabrikkstandard.

    *1 Denne funksjonen er kun tilgjengelig på modeller som støtter tosidig skanning.
    *2 Denne funksjonen er kun tilgjengelig for modeller som støtter automatisk beskjæring.
    *3 Denne funksjonen er kun tilgjengelig for modeller som støtter PC-FAKS-funksjonen.


[Retningslinjer for Automatisk beskjæring]

  • Dokumenter som plasseres på skannerglasset må ha rektangulær eller kvadratisk form.

  • Dokumenter med uvanlige former blir ikke gjenkjent.

  • Du må bruke skannerglasset med denne innstillingen.

  • Du må plassere dokumentene på avstand til skannerglasskantene som vist i illustrasjonen.

  • Du må plassere dokumentene minst 10 mm fra hverandre.

  • Automatisk beskjæring justerer skjevheten til dokumentet på skannerglasset, men hvis dokumentet er mer enn ti grader skjevt, vil ikke denne innstillingen fungere.

  • Funksjonen Automatisk beskjæring er tilgjengelig for maksimalt 16 dokumenter avhengig av størrelsen på dokumentene.

  • Hvis du velger Automatisk beskjæring, kan du ikke velge dokumentstørrelse.

    • 1 10 mm (0,4 tommer) eller mer
    • 2 20 mm (0,8 tommer) eller mer (nederst)


Avanserte innstillinger

Avanserte innstillinger brukes for å konfigurere følgende innstillinger for å forbedre skanningsresultatene.
(Denne funksjonen er kun tilgjengelig for modeller som støtter PC-FAKS-funksjonen.)

  • Fjern bakgrunnsfarge (*1)
    Fjerner grunnfargen i dokumenter som aviser for å gjøre skannede data mer lesbare. Fjerningsnivået kan justeres.

  • Hopp over tom side (*2)
    Fjerner blanke dokumentsider fra de skannede resultatene.

  • Vise skanningsresultater (*2)
    Viser total antall side som er lagret og antall blanke sider som ble hoppet over på PC-skjermen.

    *1 Denne funksjonen er kun tilgjengelig for modeller som støtter PC-FAKS-funksjonen.
    *2 Denne funksjonen er kun tilgjengelig på modeller som støtter tosidig skanning.


Lagre

For å lagre et skannet bilde i en mappe på en lokal harddisk eller nettverksharddisk. Du kan også velge filtype som skal brukes.

  • Filtype
    Velg filtype for det lagrede bildet fra rullegardinlisten. (*)
    * Når "Søkbar PDF" velges, er det søkbare språket basert på "OCR-språk" i OCR-innstillingen.
    * "PDF med høy komprimering" finnes kun når oppløsningen er 300 x 300 dpi og skanningstypen er 24-biters farge eller Ekte gråskala.

  • Filstørrelse
    Her kan du stille inn komprimeringsforholdet når du velger PDF, Sikker PDF, JPEG, TIFF eller TIFF Flerside.

  • Filnavn
    Angi navnet som skal brukes på dokumentet i boksen Filnavn (inntil 100 tegn).
    Du kan velge om programmet legger den lagrede datoen til filnavnet før filen lagres. Et sekvensnummer legger automatisk til filnavnet når det finnes flere sider eller hvis samme filnavn allerede finnes i mappen.

  • Sett inn dato i filnavnet
    Setter automatisk inn datoen i filnavnet på det skannede bildet.

  • Målmappe
    Du kan lagre filen i standardmappen som vises i målmappevinduet, eller velge foretrukket mappe ved å klikke på mappeikonet.

  • Vis mappe
    Velg Vis mappe for å vise målmappen automatisk etter skanning.

  • Angi PDF-passord
    Hvis du velger Sikker PDF fra Filtype-listen, klikk på nøkkelikonet for å åpne dialogboksen Still inn PDF-passord. Angi et passord i boksen og klikk deretter på OK. Etter at passordet har blitt lagret, blir det lagret automatisk neste gang du skanner til en Sikker PDF. Hvis du vil endre det, klikk på nøkkelikonet og still inn et nytt passord.


Åpne i et program

Du kan skanne et bilde direkte inn i et grafikkprogram for bilderedigering.

  • Målprogram
    For å velge hvilket grafikkprogram som skal åpne filen.


Sende e-post

For å skanne en side eller et dokument direkte inn i et e-postprogram som et standardvedlegg.

  • Filtype
    Velg filtype for det lagrede bildet fra rullegardinlisten. (*)
    * Når "Søkbar PDF" velges, er det søkbare språket basert på "OCR-språk" i OCR-innstillingen.
    * "PDF med høy komprimering" finnes kun når oppløsningen er 300 x 300 dpi og skanningstypen er 24-biters farge eller Ekte gråskala.

  • Angi PDF-passord
    Hvis du velger Sikker PDF fra Filtype-listen, klikk på nøkkelikonet for å åpne dialogboksen Still inn PDF-passord. Angi et passord i boksen og klikk deretter på OK. Etter at passordet har blitt lagret, blir det lagret automatisk neste gang du skanner til en Sikker PDF. Hvis du vil endre det, klikk på nøkkelikonet og still inn et nytt passord.

  • Filstørrelse
    Her kan du stille inn komprimeringsforholdet når du velger PDF, Sikker PDF, JPEG, TIFF eller TIFF Flerside.


OCR

En optisk tegnleser (OCR) konverterer et skannet dokument til tekst. Teksten kan deretter redigeres med din favorittprogramvare for tekstbehandling. (Denne funksjonen er kun tilgjengelig hvis Nuance(TM) PaperPort(TM)12SE programvare er installert på datamaskinen.)

  • Filtype
    Velg filtype for det lagrede bildet fra rullegardinlisten. (*)
    * Når "Søkbar PDF" velges, er det søkbare språket basert på "OCR-språk" i OCR-innstillingen.

  • Målprogram
    For å velge hvilket tekstbehandlingsprogram som skal åpne filen etter behandling.

  • OCR-språk
    For å velge OCR-språk.


PC-FAKS

Med PC-FAKS-funksjon kan du skanne data eller bildefiler som faksmeldinger. Du kan også vise mottatte fakser på datamaskinskjermen.
(Kun tilgjengelig for modeller som støtter PC-FAKS. Mottaksfunksjonen PC-FAKS er kun tilgjengelig på modeller som støtter denne funksjonen.)

  • 1) Send bildefil
    For å sende en bildefil som faks fra datamaskinen med PC-FAKS-programvaren.

  • 2) Send skannede bilder (Denne funksjonen er kun tilgjengelig for modeller som støtter PC-FAKS-funksjonen.)
    For å skanne en side eller et dokument, og automatisk sende bildet som faks fra datamaskinen med PC-FAKS-programvaren.

  • 3) Vis mottatt PC-FAKS (Denne funksjonen er kun tilgjengelig for modeller som støtter PC-FAKS-funksjonen.)
    For å vise mottatte fakser på datamaskinskjermen. Du MÅ slå på alternativet PC-FAKS-mottak i kontrollpanelet på maskinen for å aktivere denne funksjonen. Se modellens brukerhåndbok.


Send bildefil

  • 1) Du kan velge en filmappe på datamaskinen.

  • 2) Bildene i den valgte mappen vises. Filformat: JPG, PNG, BMP, TIFF) Du kan vise det forstørrede bildet ved å dobbeltklikke på miniatyren.

  • 3) For å endre hvordan mottatte fakser vises.
    • Miniatyrstørrelse
      For å endre miniatyrstørrelsen.

    • Sorter
      For å velge hvordan bildene skal sorteres.

    • Last på nytt
      Laster inn bildefilene på nytt for å oppdatere miniatyrbildene.
  • 4) Send
    Starter programmet Send PC-FAKS.


Send skannede bilder

  • 1) Du kan konfigurere følgende skanneinnstillinger.
    • Dokumenttype
      Lar deg velge fra et utvalg av forhåndsinnstillinger(*) for å gi deg de beste mulig resultat for dokumenttypen du skanner.
      • Egendefinerte innstillinger
        For å endre detaljerte skanneinnstillinger.
    • Skanneformat
      For å velge fra et utvalg av forhåndsinnstilte skannestørrelser. Hvis du velger Automatisk(*), oppdager maskinen automatisk dokumentstørrelsen.

      * Tilgjengeligheten av dette alternativet avhenger av modellen du bruker.
      • Skann
        Starter skanning.

      • Slett
        Sletter bildet som ble skannet sist.
  • 2) Visningsområde
    Viser det skannede bildet.
    • Start på nytt
      Avbryter all redigering på valgt bilde. Det redigerte bildet går tilbake til originalen.

    • Tilpass til vindu
      Stiller inn zoomnivået slik at bildet passer til vinduet.

    • Zoom inn/Zoom ut
      For å zoome inn eller ut av bildet.

    • Beskjær og rediger
      For å beskjære bildet. Klikk på Beskjær og rediger-knappen, og endre deretter rammen på området du vil beholde etter beskjæring.
      Roterer det skannede bildet 90 grader, med eller mot urviseren.

  • 3) Send
    Starter programmet Send PC-FAKS.


Egendefinerte innstillinger

Hvis du velger Egendefinert i Dokumenttype-alternativet, kan du endre avanserte skanneinnstillinger.

  • Oppløsning
    For å velge fra en rekke skanneoppløsningsinnstillinger.

  • Skannetype
    For å velge fra en rekke skannefargedybder.

  • Lysstyrke
    For å justere lysstyrken til det skannede bildet.

  • Kontrast
    For å justere kontrasten til det skannede bildet.

  • Uavbrutt skanning
    For å skanne flere sider fra flatbed eller ADF. Etter at siden har blitt skannet, kan du velge å fortsette skanningen eller avslutte. Med denne metoden kan du skanne flere sider enn maksimal ADF-kapasitet.

  • Tosidig skanning (*1)
    Dette alternativet gjør det mulig å skanne begge sidene av dokumentet når ADF brukes. Tosidig skanning kan også stilles inn for innbinding langs den lange eller korte kanten.

  • Automatisk beskjæring (*2)
    Hvis du velger Automatisk beskjæring, forsøker funksjonen å gjenkjenne flere dokumenter som bilder eller visittkort individuelt når de legges på skannerglasset. Det oppretter deretter separate bilder for hvert enkelt dokument som det gjenkjenner.

  • Standard
    Gjenoppretter alle innstillinger til fabrikkstandard.

    *1 Denne funksjonen er kun tilgjengelig på modeller som støtter tosidig skanning.
    *2 Denne funksjonen er kun tilgjengelig for modeller som støtter automatisk beskjæring.


Vis mottatt PC-FAKS

  • 1) Viser faksene du har mottatt.

  • 2) For å endre hvordan mottatte fakser vises.
    • Miniatyrstørrelse
      For å endre miniatyrstørrelsen.

    • Sorter
      For å velge hvordan faksene skal sorteres.

    • Velg alle
      Velger alle miniatyrer i nåværende visning.

    • Opphev alle
      Opphever alle miniatyrer i nåværende visning.

    • Last på nytt
      Laster inn bildefilene på nytt for å oppdatere miniatyrbildene.

  • 3) Skrive ut
    For å endre knappenavnet, høyreklikk på den egendefinerte fanen og velg "Gi egendefinert fane" nytt navn.


Enhetsinnstillinger

Følgende funksjoner er tilgjengelige.
  • Fjernoppsett (*1)
    For å åpne Fjernoppsett-programmet.

  • Adressebok (*2)
    For å åpne vinduet Still inn adresseboken i Fjernoppsett.

  • Enhetens skanne-
    innstillinger
    For å konfigurere maskinens skanneknapp. (Skann til bilde, skann til OCR, skann til e-post, skann til fil)

  • BRAdmin (*3)
    For å åpne BRAdmin-programmet. Dette alternativet er kun tilgjengelig når BRAdmin-programmet er installert.

    *1 Denne funksjonen er kun tilgjengelig for modeller som støtter Fjernoppsett.
    *2 Denne funksjonen er kun tilgjengelig for modeller som støtter adressebok.
    *3 Denne funksjonen er kun tilgjengelig for modeller som inkluderer et nettverksgrensesnitt.


Enhetens skanne-
innstillinger

For å konfigurere maskinens skanneknapp. (Skann til bilde, skann til OCR, skann til e-post, skann til fil)

  • 1) Velg fra Bilde, OCR(*), E-post, Fil.

    * Denne funksjonen er kun tilgjengelig hvis Nuance(TM) PaperPort(TM)12SE programvare er installert på datamaskinen.

  • 2) Noen innstillinger kan bli utilgjengelige hvis de er i konflikt med en annen innstilling.
    • Filtype
      Velg filtype for det lagrede bildet fra rullegardinlisten. (*)

      * Når "Søkbar PDF" velges, er det søkbare språket basert på "OCR-språk" i OCR-innstillingen.
      * "PDF med høy komprimering" finnes kun når oppløsningen er 300 x 300 dpi og skanningstypen er 24-biters farge eller Ekte gråskala.

    • Angi PDF-passord (Bilde/E-post/Fil)
      Hvis du velger Sikker PDF fra Filtype-listen, klikk på nøkkelikonet for å åpne dialogboksen Still inn PDF-passord. Angi et passord i boksen og klikk deretter på OK. Etter at passordet har blitt lagret, blir det lagret automatisk neste gang du skanner til en Sikker PDF. Hvis du vil endre det, klikk på nøkkelikonet og still inn et nytt passord.

    • Målprogram (Bilde/OCR)
      For å velge hvilket grafikkprogram som skal åpne filen.

    • OCR-språk (OCR)
      For å velge OCR-språk.

    • Filstørrelse (Bilde/E-post/Fil)
      Her kan du stille inn komprimeringsforholdet når du velger PDF, Sikker PDF, JPEG, TIFF eller TIFF Flerside.

    • Filnavn (Fil)
      Angi navnet som skal brukes på dokumentet i boksen Filnavn (inntil 100 tegn).
      Du kan velge om programmet legger den lagrede datoen til filnavnet før filen lagres. Et sekvensnummer legger automatisk til filnavnet når det finnes flere sider eller hvis samme filnavn allerede finnes i mappen.

    • Målmappe (Fil)
      Du kan lagre filen i standardmappen som vises i målmappevinduet, eller velge foretrukket mappe ved å klikke på mappeikonet.

    • Vis mappe (Fil)
      Velg Vis mappe for å vise målmappen automatisk etter skanning.

    • Målfilbane (Bilde/OCR/E-post)
      Målfilbanen vises dersom du klikker på "Endre"-knappen. En dialogboks åpner og du vil kunne endre innledningstegnene til filnavnet og banen til målmappen.

      • Filnavn
        Angi navnet som skal brukes på dokumentet i boksen Filnavn (inntil 100 tegn).
        Du kan velge om programmet legger den lagrede datoen til filnavnet før filen lagres. Et sekvensnummer legger automatisk til filnavnet når det finnes flere sider eller hvis samme filnavn allerede finnes i mappen.

      • Sett inn dato i filnavnet
        Setter automatisk inn datoen i filnavnet på det skannede bildet.

      • Målmappe
        Du kan lagre filen i standardmappen som vises i målmappevinduet, eller velge foretrukket mappe ved å klikke på mappeikonet.

      • Standard
        Gjenoppretter alle innstillinger til fabrikkstandard.

    • Oppløsning
      For å velge fra en rekke skanneoppløsningsinnstillinger.

    • Skannetype
      For å velge fra en rekke skannefargedybder.

    • Dokumentstørrelse
      For å velge fra et utvalg av forhåndsinnstilte skannestørrelser. Hvis du velger Automatisk(*), oppdager maskinen automatisk dokumentstørrelsen.

      * Tilgjengeligheten av dette alternativet avhenger av modellen du bruker.

    • Lysstyrke
      For å justere lysstyrken til det skannede bildet.

    • Kontrast
      For å justere kontrasten til det skannede bildet.

    • Automatisk beskjæring (*)
      Hvis du velger Automatisk beskjæring, forsøker funksjonen å gjenkjenne flere dokumenter som bilder eller visittkort individuelt når de legges på skannerglasset. Det oppretter deretter separate bilder for hvert enkelt dokument som det gjenkjenner.

      * Denne funksjonen er kun tilgjengelig for modeller som støtter automatisk beskjæring.

    • Avanserte innstillinger (*)
      Avanserte innstillinger brukes for å konfigurere følgende innstillinger for å forbedre skanningsresultatene.

      * Denne funksjonen er kun tilgjengelig for modeller som støtter PC-FAKS-funksjonen.

    • Standard
      Gjenoppretter alle innstillinger til fabrikkstandard.


Støtte

Støttemenyen har følgende koblinger:
  • Hjelp for ControlCenter
    Åpner hjelp for ControlCenter4.

  • Brother Solutions Center
    For tilgang til støttesiden Brother Solutions Center, eller informasjon om originale Brother-rekvisita. Tilgang til Internett er nødvendig.

  • Brother CreativeCenter
    For tilgang til Brother CreativeCenter, et nettsted som hjelper med å lage og skrive ut GRATIS bildebrosjyrer, direktereklamer, plakater, korthilsener, albumsider, kalendere og utklippsbøker. Tilgang til Internett er nødvendig.

  • Brother Online
    Kan brukes for å få tilgang til Brother Online, en samling med smarte, webbaserte løsninger og tjenester som er lette å bruke. Brother Online inneholder innovativ OmniJoin(TM) webkonferanse og andre tjenester. Tilgang til Internett er nødvendig.


Avansert modus

  • 1) Modell
    For å velge hvilken maskin ControlCenter4 skal kobles til.

  • 2) Konfigurasjon
    For å endre brukergrensesnittype og innstilling for automatisk start av program.

  • 3) Hjelp
    Åpner hjelp for ControlCenter4.

  • 4) Menyfane
    • Skann
      For å skanne dokumenter eller bilder direkte til en fil, e-post, tekstbehandling eller grafisk program på datamaskinen.

    • PC-Kopi
      For å skanne en side på maskinen, og deretter skrive ut kopier av skanningen med alle funksjonene til skriverstasjonen.

    • Bilde (*1)
      For tilgang til fotoredigeringsfunksjoner som fjerning av røde øyne, sceneforbedring eller beskjæring.

    • PC-FAKS (*2)
      For å sende skannede data eller bildefiler som faksmeldinger. Du kan også vise mottatte fakser på datamaskinskjermen.

    • Enhetsinnstillinger
      For å endre innstillingene for maskinen og få tilgang til nettverksadministrasjonsverktøy.

    • Støtte
      For å få tilgang til hjelp for ControlCenter4.

    • Brukerdef
      For å egendefinere og lagre egne skanne- og kopieringsinnstillinger. Du kan opprette opptil tre faner, hver med fem knapper hvor du kan lagre innstillingene dine.

  • 5) Enhetsstatus
    Gjør det mulig å se hvor mye blekk som er igjen(*1), gjenværende levetid til toneren(*3) og feilstatus på enheten.

    *1 Denne funksjonen er kun tilgjengelig for blekkskrivermodeller.
    *2 Kun tilgjengelig for modeller som støtter PC-FAKS. Mottaksfunksjonen PC-FAKS er kun tilgjengelig på modeller som støtter denne funksjonen.
    *3 Denne funksjonen er kun tilgjengelig for laser/LED-modeller.Tonerens gjenværende levetid er kun omtrentlige verdier.


Konfigurasjon

For å konfigurere ControlCenter4-innstillinger.
    For å åpne konfigurasjonsdialogen for hver funksjon.
    • Skann
      Bilde, OCR, E-post, Fil

    • PC-Kopi (*1)
      Hver kopiknapp

    • Bilde (*2)
      Kopier fra PCC, Kopier fra program

    • PC-FAKS (*3)
      Send bildefil, Send skannede bilder, Vis mottatt PC-FAKS

    • Enhetsinnstillinger
      Enhetens skanne-
      innstillinger

    • Brukerdef
      For å konfigurere knappeinnstillingene du opprettet.

      For å opprette eller fjerne en egendefinert fane/knapp.
      • Opprett egendefinert fane
        Du kan opprette egendefinerte faner (opptil tre).

      • Opprett egendefinert knapp
        Du kan opprette egne knapper (opptil fem) på den egendefinerte fanen.

      • Fjern egendefinert fane
        Du kan fjerne en egendefinert fane.

      • Fjern egendefinert knapp
        Du kan fjerne en egendefinert knapp.

    • Modusvalg
      Du kan velge Hjemme- eller Avansert brukergrensesnitt for ControlCenter4.

    • Valg

    *1 Standardinnstillingene varierer avhengig av modellene du bruker. Fargekopieringsfunksjon er ikke tilgjengelig for svart/hvitt-lasermodeller.
    *2 Denne funksjonen er kun tilgjengelig for blekkskrivermodeller.
    *3 Kun tilgjengelig for modeller som støtter PC-FAKS.


Skann

Det er fire skannealternativer: Bilde, OCR, E-post og Fil.

    Følgende funksjoner er tilgjengelige.
    Du kan konfigurere innstillingene for hver skanneknapp ved å høyreklikke på hver ControlCenter-knapp, og deretter velge Knappeinnstillinger. Du kan også konfigurere fra konfigurasjonsmenyen.

  • Bilde
    For å skanne en side direkte inn i et grafisk leser/redigerings-program. Du kan velge målprogram, f.eks. Microsoft(R) Paint, Corel(R) Paint Shop Pro(R), Adobe(R) Photoshop(R) eller et annet bilderedigeringsprogram på datamaskinen.

  • OCR *
    For å skanne en side eller et dokument, kjør OCR-programmet automatisk (ikke et grafisk bilde) inn i et tekstbehandlingsprogram. Du kan velge måltekstbehandlingsprogram, f.eks. Microsoft(R) Paint, Corel(R) Paint Shop Pro(R), Adobe(R) Photoshop(R) eller et annet bilderedigeringsprogram på datamaskinen.

    * Denne funksjonen er kun tilgjengelig hvis Nuance(TM) PaperPort(TM)12SE programvare er installert på datamaskinen.

  • E-post
    For å skanne en side eller et dokument direkte inn i et e-postprogram som et standardvedlegg. Du kan velge filtype og oppløsning for vedlegget.

  • Fil
    For å skanne direkte til en fil på disk. Du kan endre filtype og målmappe.

Forhåndskanningsvinduet

Når du klikker på en skanneknapp, åpnes Forhåndskanningsvinduet. I Forhåndskanningsvinduet kan du bedømme bildet. Du kan også beskjære en del av bildet etter forhåndskanning av dokumentet. (Forhåndskanning er tilgjengelig når Forhåndskanning velges i konfigurasjonsdialogboksen for hver skanneknapp)

  • Forhåndskanning
    Bedømmer bildet. Du kan også beskjære uønskede deler før skanning ved å endre størrelsen til den prikkede rammen.

  • Tilpass til vindu
    Stiller inn zoomnivået slik at bildet passer til vinduet.

  • Zoom inn/Zoom ut
    For å zoome inn eller ut av bildet.

  • Skann
    Starter skanning.

  • Avbryt
    Lukker vinduet.


Bilde

Du kan skanne et bilde direkte inn i et grafikkprogram for bilderedigering.

  • Filtype
    Velg filtype for det lagrede bildet fra rullegardinlisten. (*)
    * Når "Søkbar PDF" velges, er det søkbare språket basert på "OCR-språk" i OCR-innstillingen.
    * "PDF med høy komprimering" finnes kun når oppløsningen er 300 x 300 dpi og skanningstypen er 24-biters farge eller Ekte gråskala.

  • Målprogram
    For å velge hvilket grafikkprogram som skal åpne filen.

  • Angi PDF-passord
    Hvis du velger Sikker PDF fra Filtype-listen, klikk på nøkkelikonet for å åpne dialogboksen Still inn PDF-passord. Angi et passord i boksen og klikk deretter på OK. Etter at passordet har blitt lagret, blir det lagret automatisk neste gang du skanner til en Sikker PDF. Hvis du vil endre det, klikk på nøkkelikonet og still inn et nytt passord.

  • Filstørrelse
    Her kan du stille inn komprimeringsforholdet når du velger PDF, Sikker PDF, JPEG, TIFF eller TIFF Flerside.

  • Målfilbane
    Målfilbanen vises dersom du klikker på "Endre"-knappen. En dialogboks åpner og du vil kunne endre innledningstegnene til filnavnet og banen til målmappen.

    • Filnavn
      Angi navnet som skal brukes på dokumentet i boksen Filnavn (inntil 100 tegn).
      Du kan velge om programmet legger den lagrede datoen til filnavnet før filen lagres. Et sekvensnummer legger automatisk til filnavnet når det finnes flere sider eller hvis samme filnavn allerede finnes i mappen.

    • Sett inn dato i filnavnet
      Setter automatisk inn datoen i filnavnet på det skannede bildet.

    • Målmappe
      Du kan lagre filen i standardmappen som vises i målmappevinduet, eller velge foretrukket mappe ved å klikke på mappeikonet.

    • Standard
      Gjenoppretter alle innstillinger til fabrikkstandard.

  • Forhåndskanning
    Du kan bedømme bildet i Forhåndskanningsvinduet.

  • Oppløsning
    For å velge fra en rekke skanneoppløsningsinnstillinger.

  • Skannetype
    For å velge fra en rekke skannefargedybder.

  • Dokumentstørrelse
    For å velge fra et utvalg av forhåndsinnstilte skannestørrelser. Hvis du velger Automatisk(*), oppdager maskinen automatisk dokumentstørrelsen.

    * Tilgjengeligheten av dette alternativet avhenger av modellen du bruker.

  • Lysstyrke
    For å justere lysstyrken til det skannede bildet.

  • Kontrast
    For å justere kontrasten til det skannede bildet.

  • Uavbrutt skanning
    For å skanne flere sider fra flatbed eller ADF. Etter at siden har blitt skannet, kan du velge å fortsette skanningen eller avslutte. Med denne metoden kan du skanne flere sider enn maksimal ADF-kapasitet.

  • Tosidig skanning (*1)
    Dette alternativet gjør det mulig å skanne begge sidene av dokumentet når ADF brukes. Tosidig skanning kan også stilles inn for innbinding langs den lange eller korte kanten.

  • Automatisk beskjæring (*2)
    Hvis du velger Automatisk beskjæring, forsøker funksjonen å gjenkjenne flere dokumenter som bilder eller visittkort individuelt når de legges på skannerglasset. Det oppretter deretter separate bilder for hvert enkelt dokument som det gjenkjenner.

  • Ikke vis meg igjen.
    Dette alternativet kan velges for å starte skanning uten å vise dialogboksen med innstillinger. Høyreklikk på en knappen Skann til handling (bilde, OCR, e-post eller fil).dersom du vil ha tilgang til skanneinnstillingsdialogen.

  • Vis innstillingsdialogen før skanning.
    Dersom du vil ha tilgang til skanneinnstillingsdialogen før skanning, vil valget av dette alternativet vise innstillingsdialogen på nytt.

  • Avanserte innstillinger (*3)
    Avanserte innstillinger brukes for å konfigurere følgende innstillinger for å forbedre skanningsresultatene.

  • Standard
    Gjenoppretter alle innstillinger til fabrikkstandard.

    *1 Denne funksjonen er kun tilgjengelig på modeller som støtter tosidig skanning.
    *2 Denne funksjonen er kun tilgjengelig for modeller som støtter automatisk beskjæring.
    *3 Denne funksjonen er kun tilgjengelig for modeller som støtter PC-FAKS-funksjonen.


OCR

En optisk tegnleser (OCR) konverterer et skannet dokument til tekst. Teksten kan deretter redigeres med din favorittprogramvare for tekstbehandling. (Denne funksjonen er kun tilgjengelig hvis Nuance(TM) PaperPort(TM)12SE programvare er installert på datamaskinen.)

  • Filtype
    Velg filtype for det lagrede bildet fra rullegardinlisten. (*)
    * Når "Søkbar PDF" velges, er det søkbare språket basert på "OCR-språk" i OCR-innstillingen.

  • Målprogram
    For å velge hvilket tekstbehandlingsprogram som skal åpne filen etter behandling.

  • OCR-språk
    For å velge OCR-språk.

  • Målfilbane
    Målfilbanen vises dersom du klikker på "Endre"-knappen. En dialogboks åpner og du vil kunne endre innledningstegnene til filnavnet og banen til målmappen.

    • Filnavn
      Angi navnet som skal brukes på dokumentet i boksen Filnavn (inntil 100 tegn).
      Du kan velge om programmet legger den lagrede datoen til filnavnet før filen lagres. Et sekvensnummer legger automatisk til filnavnet når det finnes flere sider eller hvis samme filnavn allerede finnes i mappen.

    • Sett inn dato i filnavnet
      Setter automatisk inn datoen i filnavnet på det skannede bildet.

    • Målmappe
      Du kan lagre filen i standardmappen som vises i målmappevinduet, eller velge foretrukket mappe ved å klikke på mappeikonet.

    • Standard
      Gjenoppretter alle innstillinger til fabrikkstandard.

  • Forhåndskanning
    Du kan bedømme bildet i Forhåndskanningsvinduet.

  • Oppløsning
    For å velge fra en rekke skanneoppløsningsinnstillinger.

  • Skannetype
    For å velge fra en rekke skannefargedybder.

  • Dokumentstørrelse
    For å velge fra et utvalg av forhåndsinnstilte skannestørrelser. Hvis du velger Automatisk(*), oppdager maskinen automatisk dokumentstørrelsen.

    * Tilgjengeligheten av dette alternativet avhenger av modellen du bruker.

  • Lysstyrke
    For å justere lysstyrken til det skannede bildet.

  • Kontrast
    For å justere kontrasten til det skannede bildet.

  • Uavbrutt skanning
    For å skanne flere sider fra flatbed eller ADF. Etter at siden har blitt skannet, kan du velge å fortsette skanningen eller avslutte. Med denne metoden kan du skanne flere sider enn maksimal ADF-kapasitet.

  • Tosidig skanning (*1)
    Dette alternativet gjør det mulig å skanne begge sidene av dokumentet når ADF brukes. Tosidig skanning kan også stilles inn for innbinding langs den lange eller korte kanten.

  • Ikke vis meg igjen.
    Dette alternativet kan velges for å starte skanning uten å vise dialogboksen med innstillinger. Høyreklikk på en knappen Skann til handling (bilde, OCR, e-post eller fil).dersom du vil ha tilgang til skanneinnstillingsdialogen.

  • Vis innstillingsdialogen før skanning.
    Dersom du vil ha tilgang til skanneinnstillingsdialogen før skanning, vil valget av dette alternativet vise innstillingsdialogen på nytt.

  • Avanserte innstillinger (*2)
    Avanserte innstillinger brukes for å konfigurere følgende innstillinger for å forbedre skanningsresultatene.

  • Standard
    Gjenoppretter alle innstillinger til fabrikkstandard.

    *1 Denne funksjonen er kun tilgjengelig på modeller som støtter tosidig skanning.
    *2 Denne funksjonen er kun tilgjengelig for modeller som støtter PC-FAKS-funksjonen.


E-post

Starter e-postprogrammet. Du kan sende den skannede jobben som et vedlegg.

  • Filtype
    Velg filtype for det lagrede bildet fra rullegardinlisten. (*)
    * Når "Søkbar PDF" velges, er det søkbare språket basert på "OCR-språk" i OCR-innstillingen.
    * "PDF med høy komprimering" finnes kun når oppløsningen er 300 x 300 dpi og skanningstypen er 24-biters farge eller Ekte gråskala.

  • Angi PDF-passord
    Hvis du velger Sikker PDF fra Filtype-listen, klikk på nøkkelikonet for å åpne dialogboksen Still inn PDF-passord. Angi et passord i boksen og klikk deretter på OK. Etter at passordet har blitt lagret, blir det lagret automatisk neste gang du skanner til en Sikker PDF. Hvis du vil endre det, klikk på nøkkelikonet og still inn et nytt passord.

  • Filstørrelse
    Her kan du stille inn komprimeringsforholdet når du velger PDF, Sikker PDF, JPEG, TIFF eller TIFF Flerside.

  • Målfilbane
    Målfilbanen vises dersom du klikker på "Endre"-knappen. En dialogboks åpner og du vil kunne endre innledningstegnene til filnavnet og banen til målmappen.

    • Filnavn
      Angi navnet som skal brukes på dokumentet i boksen Filnavn (inntil 100 tegn).
      Du kan velge om programmet legger den lagrede datoen til filnavnet før filen lagres. Et sekvensnummer legger automatisk til filnavnet når det finnes flere sider eller hvis samme filnavn allerede finnes i mappen.

    • Sett inn dato i filnavnet
      Setter automatisk inn datoen i filnavnet på det skannede bildet.

    • Målmappe
      Du kan lagre filen i standardmappen som vises i målmappevinduet, eller velge foretrukket mappe ved å klikke på mappeikonet.

    • Standard
      Gjenoppretter alle innstillinger til fabrikkstandard.

  • Forhåndskanning
    Du kan bedømme bildet i Forhåndskanningsvinduet.

  • Oppløsning
    For å velge fra en rekke skanneoppløsningsinnstillinger.

  • Skannetype
    For å velge fra en rekke skannefargedybder.

  • Dokumentstørrelse
    For å velge fra et utvalg av forhåndsinnstilte skannestørrelser. Hvis du velger Automatisk(*), oppdager maskinen automatisk dokumentstørrelsen.

    * Tilgjengeligheten av dette alternativet avhenger av modellen du bruker.

  • Lysstyrke
    For å justere lysstyrken til det skannede bildet.

  • Kontrast
    For å justere kontrasten til det skannede bildet.

  • Uavbrutt skanning
    For å skanne flere sider fra flatbed eller ADF. Etter at siden har blitt skannet, kan du velge å fortsette skanningen eller avslutte. Med denne metoden kan du skanne flere sider enn maksimal ADF-kapasitet.

  • Tosidig skanning (*1)
    Dette alternativet gjør det mulig å skanne begge sidene av dokumentet når ADF brukes. Tosidig skanning kan også stilles inn for innbinding langs den lange eller korte kanten.

  • Automatisk beskjæring (*2)
    Hvis du velger Automatisk beskjæring, forsøker funksjonen å gjenkjenne flere dokumenter som bilder eller visittkort individuelt når de legges på skannerglasset. Det oppretter deretter separate bilder for hvert enkelt dokument som det gjenkjenner.

  • Ikke vis meg igjen.
    Dette alternativet kan velges for å starte skanning uten å vise dialogboksen med innstillinger. Høyreklikk på en knappen Skann til handling (bilde, OCR, e-post eller fil).dersom du vil ha tilgang til skanneinnstillingsdialogen.

  • Vis innstillingsdialogen før skanning.
    Dersom du vil ha tilgang til skanneinnstillingsdialogen før skanning, vil valget av dette alternativet vise innstillingsdialogen på nytt.

  • Avanserte innstillinger (*3)
    Avanserte innstillinger brukes for å konfigurere følgende innstillinger for å forbedre skanningsresultatene.

  • Standard
    Gjenoppretter alle innstillinger til fabrikkstandard.

    *1 Denne funksjonen er kun tilgjengelig på modeller som støtter tosidig skanning.
    *2 Denne funksjonen er kun tilgjengelig for modeller som støtter automatisk beskjæring.
    *3 Denne funksjonen er kun tilgjengelig for modeller som støtter PC-FAKS-funksjonen.


Fil

For å lagre et skannet bilde i en mappe på en lokal harddisk eller nettverksharddisk. Du kan også velge filtype som skal brukes.

  • Filtype
    Velg filtype for det lagrede bildet fra rullegardinlisten. (*)
    * Når "Søkbar PDF" velges, er det søkbare språket basert på "OCR-språk" i OCR-innstillingen.
    * "PDF med høy komprimering" finnes kun når oppløsningen er 300 x 300 dpi og skanningstypen er 24-biters farge eller Ekte gråskala.

  • Filnavn
    Angi navnet som skal brukes på dokumentet i boksen Filnavn (inntil 100 tegn).
    Du kan velge om programmet legger den lagrede datoen til filnavnet før filen lagres. Et sekvensnummer legger automatisk til filnavnet når det finnes flere sider eller hvis samme filnavn allerede finnes i mappen.

  • Sett inn dato i filnavnet
    Setter automatisk inn datoen i filnavnet på det skannede bildet.

  • Vis Lagre som-vinduet
    Velg vinduet Vis lagre som for å spesifisere målet for det skannede bildet hver gang du skanner.

  • Målmappe
    Du kan lagre filen i standardmappen som vises i målmappevinduet, eller velge foretrukket mappe ved å klikke på mappeikonet.

  • Vis mappe
    Velg Vis mappe for å vise målmappen automatisk etter skanning.

  • Angi PDF-passord
    Hvis du velger Sikker PDF fra Filtype-listen, klikk på nøkkelikonet for å åpne dialogboksen Still inn PDF-passord. Angi et passord i boksen og klikk deretter på OK. Etter at passordet har blitt lagret, blir det lagret automatisk neste gang du skanner til en Sikker PDF. Hvis du vil endre det, klikk på nøkkelikonet og still inn et nytt passord.

  • Filstørrelse
    Her kan du stille inn komprimeringsforholdet når du velger PDF, Sikker PDF, JPEG, TIFF eller TIFF Flerside.

  • Forhåndskanning
    Du kan bedømme bildet i Forhåndskanningsvinduet.

  • Oppløsning
    For å velge fra en rekke skanneoppløsningsinnstillinger.

  • Skannetype
    For å velge fra en rekke skannefargedybder.

  • Dokumentstørrelse
    For å velge fra et utvalg av forhåndsinnstilte skannestørrelser. Hvis du velger Automatisk(*), oppdager maskinen automatisk dokumentstørrelsen.

    * Tilgjengeligheten av dette alternativet avhenger av modellen du bruker.

  • Lysstyrke
    For å justere lysstyrken til det skannede bildet.

  • Kontrast
    For å justere kontrasten til det skannede bildet.

  • Uavbrutt skanning
    For å skanne flere sider fra flatbed eller ADF. Etter at siden har blitt skannet, kan du velge å fortsette skanningen eller avslutte. Med denne metoden kan du skanne flere sider enn maksimal ADF-kapasitet.

  • Tosidig skanning (*1)
    Dette alternativet gjør det mulig å skanne begge sidene av dokumentet når ADF brukes. Tosidig skanning kan også stilles inn for innbinding langs den lange eller korte kanten.

  • Automatisk beskjæring (*2)
    Hvis du velger Automatisk beskjæring, forsøker funksjonen å gjenkjenne flere dokumenter som bilder eller visittkort individuelt når de legges på skannerglasset. Det oppretter deretter separate bilder for hvert enkelt dokument som det gjenkjenner.

  • Ikke vis meg igjen.
    Dette alternativet kan velges for å starte skanning uten å vise dialogboksen med innstillinger. Høyreklikk på en knappen Skann til handling (bilde, OCR, e-post eller fil).dersom du vil ha tilgang til skanneinnstillingsdialogen.

  • Vis innstillingsdialogen før skanning.
    Dersom du vil ha tilgang til skanneinnstillingsdialogen før skanning, vil valget av dette alternativet vise innstillingsdialogen på nytt.

  • Avanserte innstillinger (*3)
    Avanserte innstillinger brukes for å konfigurere følgende innstillinger for å forbedre skanningsresultatene.

  • Standard
    Gjenoppretter alle innstillinger til fabrikkstandard.

    *1 Denne funksjonen er kun tilgjengelig på modeller som støtter tosidig skanning.
    *2 Denne funksjonen er kun tilgjengelig for modeller som støtter automatisk beskjæring.
    *3 Denne funksjonen er kun tilgjengelig for modeller som støtter PC-FAKS-funksjonen.


PC-Kopi

For å skanne en side på maskinen, og deretter skrive ut kopier av skanningen med alle funksjonene til skriverstasjonen.

  • Standardinnstillingene varierer avhengig av hver modell. Du kan endre innstillingene for hver knapp til dine ønskede kopieringsinnstillinger.
  • Du kan konfigurere innstillingene ved å høyreklikke på hver ControlCenter-knapp, og deretter velge Knappeinnstillinger. Du kan også konfigurere fra konfigurasjonsmenyen.
      [Knappeinnstillinger]

Forhåndskanningsvinduet

Når du klikker på en kopiknapp, åpnes Forhåndskanningsvinduet. I Forhåndskanningsvinduet kan du bedømme bildet. Du kan også beskjære en del av bildet etter forhåndskanning av dokumentet. (Forhåndskanning er tilgjengelig når Forhåndskanning velges i konfigurasjonsdialogboksen for hver skanneknapp)

  • Forhåndskanning
    Bedømmer bildet. Du kan også beskjære uønskede deler før skanning ved å endre størrelsen til den prikkede rammen.

  • Tilpass til vindu
    Stiller inn zoomnivået slik at bildet passer til vinduet.

  • Zoom inn/Zoom ut
    For å zoome inn eller ut av bildet.

  • Skann
    Starter skanning.

  • Avbryt
    Lukker vinduet.


Knappeinnstillinger

Du kan konfigurere innstillingene ved å høyreklikke på hver enkelt knapp, og deretter velge Knappeinnstillinger. Du kan også konfigurere fra konfigurasjonsmenyen.

  • Angi et navn for kopieringsknappen
    For å endre knappenavnet.

  • Kopiforhold
    For å endre kopiforholdet.

  • Forhåndskanning
    Du kan bedømme bildet i Forhåndskanningsvinduet.

  • Oppløsning
    For å velge fra en rekke skanneoppløsningsinnstillinger.

  • Skannetype
    For å velge fra en rekke skannefargedybder.

  • Dokumentstørrelse
    For å velge fra et utvalg av forhåndsinnstilte skannestørrelser. Hvis du velger Automatisk(*), oppdager maskinen automatisk dokumentstørrelsen.

    * Tilgjengeligheten av dette alternativet avhenger av modellen du bruker.

  • Lysstyrke
    For å justere lysstyrken til det skannede bildet.

  • Kontrast
    For å justere kontrasten til det skannede bildet.

  • Uavbrutt skanning
    For å skanne flere sider fra flatbed eller ADF. Etter at siden har blitt skannet, kan du velge å fortsette skanningen eller avslutte. Med denne metoden kan du skanne flere sider enn maksimal ADF-kapasitet.

  • Tosidig skanning (*1)
    Dette alternativet gjør det mulig å skanne begge sidene av dokumentet når ADF brukes. Tosidig skanning kan også stilles inn for innbinding langs den lange eller korte kanten.

  • Standard
    Gjenoppretter alle innstillinger til fabrikkstandard.

    *1 Denne funksjonen er kun tilgjengelig på modeller som støtter tosidig skanning.


Bilde

Du kan skrive ut bildet. Du kan også åpne eller kopiere filer og mapper fra et minnekort eller en USB Flash-minnestasjon som er installert i maskinen.
(Denne funksjonen er kun tilgjengelig for blekkskrivermodellene.)
    Følgende funksjoner er tilgjengelige.
    Du kan konfigurere innstillingene til Kopier fra PCC- og Kopier til program-knappen ved å høyreklikke på hver enkelt knapp og velge Knappeinnstillinger. Du kan også konfigurere fra konfigurasjonsmenyen.

  • Bildeutskrift
    miniatyrvisningsprogrammet åpnes, og du kan redigere og skrive ut bilder fra datamaskinen.

  • Åpne mappen PCC
    For å se filer og mapper som er på minnekortet eller på USB Flash-minnestasjonen.

  • Kopier fra PCC
    For å åpne filer på minnekortet eller USB Flash-minnestasjonen til en spesifikk mappe på datamaskinen. Du kan velge målmappe.

  • Kopier fra program
    For å kopiere filer på minnekortet eller USB Flash-minnestasjonen direkte til et spesifikt program.


Bildeutskrift

miniatyrvisningsprogrammet åpnes, og du kan redigere og skrive ut bilder fra datamaskinen.

  • 1) Du kan velge en filmappe på datamaskinen.

  • 2) Bildene som er i mappen vises. (Filformat: JPG, PNG, BMP, TIFF) Du kan også endre antall utskrifter.

  • 3) Du kan endre bildets visningsstil.
    • Miniatyrstørrelse
      For å endre miniatyrstørrelsen.

    • Sorter
      For å velge sortering av miniatyrer etter dato eller filnavn, og stigende eller synkende.

    • Velg alle
      Velger alle miniatyrer i nåværende visning.

    • Opphev alle
      Opphever alle miniatyrer i nåværende visning.

    • Last på nytt
      Laster inn bildefilene på nytt for å oppdatere miniatyrbildene.

  • 4) Du kan velge følgende funksjoner med de valgte bildene.
    • Skrive ut

    • Redigere


Redigere

  • 1) Viser hvilke bilder som er valgt, og hvor mange kopier av hvert bilde som blir utskrevet.

  • 2) For å velge mellom en rekke forbedringsfunksjoner.

  • 3) Med disse knappene kan du kontrollere visning av det valgte bildet.
    • Sammenlikne
      Du kan sammenlikne det redigerte bildet med originalen.

    • Angre
      Avbryter den siste redigeringen som ble gjort på det valgte bildet. Bildet går tilbake til forrige tilstand.

    • Start på nytt
      Avbryter all redigering på valgt bilde. Det redigerte bildet går tilbake til originalen.

    • Tilpass til vindu
      Stiller inn zoomnivået slik at bildet passer til vinduet.

    • Zoom inn/Zoom ut
      For å zoome inn eller ut av bildet.

    • Roter
      Roterer bildet 90 grader.

  • 4) Viser valgt bilde.

  • 5) Klikk på Skriv ut for å sende jobben til valgt skriver. Klikk på Lagre for å lagre redigeringene.

Beskjæring

  • Forstørr/Reduser
    Gjør bildene større/mindre. Delen som ikke vises i bildeområdet blir fjernet.

  • Pilknapper
    Du kan flytte det forstørrede bildet fra høyre til venstre eller opp- og nedover. Delen som ikke vises blir fjernet.

  • Fullført
    Når du er fornøyd med endringene, klikk på denne knappen for å beskjære bildet.

  • Knapper for bildevisningen
    Disse knappene er ikke tilgjengelig i Beskjæring-modus. Du kan bruke disse knappene etter at du har trykket på "Fullført"-knappen og lukket "Beskjæring"-panelet.

Bildekorrigering

  • Autokorrigering
    Forsøk på å bruke en rekke korrigeringer for å få bildet til å se best mulig ut.

  • Fjerne røde øyne
    Forsøk på å korrigere røde øyne som noen ganger oppstår på bilder som har blitt tatt med blits.

  • Svar/hvitt
    Fjerner fargeinformasjonen fra bildet.

  • Sepia
    Fjerner fargeinformasjon fra bildet og legger til en sepia-tone.

Bildeforbedring

  • Naturmotiv
    Forbedrer naturlige farger, som grønn og blå.

  • Nattemotiv
    Forsøker å optimere bildejusteringene for et nattemotivbilde.

  • Mykt lys
    Demper lyse kanter.


Kopier fra PCC

For å åpne filer på minnekortet eller USB Flash-minnestasjonen til en spesifikk mappe på datamaskinen. Du kan velge målmappe.

  • Målmappe
    For å velge mappen du vil kopiere filene til.
    Innledende innstilling er [...\Mine dokumenter\Mine bilder\ControlCenter4\PhotoCapture].

  • Vis mappe
    Velg Vis mappe for å vise målmappen automatisk etter kopiering.

  • Kopier mappe
    Lar deg velge hvordan filen lagres.
    • Lag ny mappe basert på PCC-filene Dato eller Måned
      Standardinnstillingen er dato. En mappe opprettes med et navn som tas fra datoen eller måneden da den originale filen ble opprettet. Filen blir deretter lagret i denne mappen.

    • Behold PCC-mappestruktur ved kopiering
      Kopien blir lagret med samme mappestruktur som originalen – ingen nye mapper blir opprettet.

  • Kopier filer
    For å velge filtype for kopiering.
    • Tvungen overskriving
      Hvis du velger dette alternativet, overskriver filene du kopierer alle filene i målmappen med samme navn.

    • Kopier bare bildefiler
      Lar deg kopiere valgte typer bildefiler.

    • Kopier alle filer
      Lar deg kopiere alle typer bildefiler.

  • Standard
    Gjenoppretter alle innstillinger til fabrikkstandard.


Kopier fra program

Knappen Kopiere til programmet lar deg åpne filer med et spesifisert program etter at filen er automatisk kopiert til følgende katalog [...\Mine dokumenter\Mine bilder\ControlCenter4\PhotoCapture].
For å endre mappeinnstillingene, høyreklikk på knappen og velg ønskede kopieringsinnstillinger.

  • Kopier mappe
    Lar deg velge hvordan filen lagres.
    • Lag ny mappe basert på PCC-filene Dato eller Måned
      Standardinnstillingen er dato. En mappe opprettes med et navn som tas fra datoen eller måneden da den originale filen ble opprettet. Filen blir deretter lagret i denne mappen.

    • Behold PCC-mappestruktur ved kopiering
      Kopien blir lagret med samme mappestruktur som originalen – ingen nye mapper blir opprettet.

  • Kopier filer
    For å velge filtype for kopiering.
    • Tvungen overskriving
      Hvis du velger dette alternativet, overskriver filene du kopierer alle filene i målmappen med samme navn.

    • Kopier bare bildefiler
      Lar deg kopiere valgte typer bildefiler.

    • Kopier alle filer
      Lar deg kopiere alle typer bildefiler.

  • Standard
    Gjenoppretter alle innstillinger til fabrikkstandard.


PC-FAKS

Med PC-FAKS-funksjon kan du skanne data eller bildefiler som faksmeldinger. Du kan også vise mottatte fakser på datamaskinskjermen.
(Kun tilgjengelig for modeller som støtter PC-FAKS. Mottaksfunksjonen PC-FAKS er kun tilgjengelig på modeller som støtter denne funksjonen.)

  • 1) Send bildefil
    For å sende en bildefil som faks fra datamaskinen med PC-FAKS-programvaren.

  • 2) Send skannede bilder (Denne funksjonen er kun tilgjengelig for modeller som støtter PC-FAKS-funksjonen.)
    For å skanne en side eller et dokument, og automatisk sende bildet som faks fra datamaskinen med PC-FAKS-programvaren.

  • 3) Vis mottatt PC-FAKS (Denne funksjonen er kun tilgjengelig for modeller som støtter PC-FAKS-funksjonen.)
    Hvis du klikker på denne knappen, aktiveres programvaren PC-FAKS-mottak, datamaskinen mottar faksdata fra maskinen, og du kan vise de mottatte faksene. Før du bruker dette alternativet, må du velge alternativet PC-FAKS-mottak fra kontrollpanelmenyen på maskinen.


Send bildefil

Hvis du klikker på knappen vises miniatyrvisningsprogrammet, og du kan velge bildet som du ønsker å sende som faks.

  • 1) Du kan velge en filmappe på datamaskinen.

  • 2) Bildene i den valgte mappen vises. Filformat: JPG, PNG, BMP, TIFF) Du kan vise det forstørrede bildet ved å dobbeltklikke på miniatyren.

  • 3) For å endre hvordan mottatte fakser vises.
    • Miniatyrstørrelse
      For å endre miniatyrstørrelsen.

    • Sorter
      For å velge hvordan bildene skal sorteres.

    • Last på nytt
      Laster inn bildefilene på nytt for å oppdatere miniatyrbildene.
  • 4) Send
    Starter programmet Send PC-FAKS.


Send skannede bilder

  • Når du klikker på en skanneknapp, åpnes Forhåndskanningsvinduet. I Forhåndskanningsvinduet kan du bedømme bildet. Du kan også beskjære en del av bildet etter forhåndskanning av dokumentet. (Forhåndskanning er tilgjengelig når Forhåndskanning velges i konfigurasjonsdialogboksen for hver skanneknapp)

    • Forhåndskanning
      Bedømmer bildet. Du kan også beskjære uønskede deler før skanning ved å endre størrelsen til den prikkede rammen.

    • Tilpass til vindu
      Stiller inn zoomnivået slik at bildet passer til vinduet.

    • Zoom inn/Zoom ut
      For å zoome inn eller ut av bildet.

    • Skann
      Starter skanning.

    • Avbryt
      Lukker vinduet.

  • Du kan konfigurere innstillingene ved å høyreklikke på knappen, og deretter velge Knappeinnstillinger. Du kan også konfigurere fra konfigurasjonsmenyen.

    • Forhåndskanning
      Du kan bedømme bildet i Forhåndskanningsvinduet.

    • Oppløsning
      For å velge fra en rekke skanneoppløsningsinnstillinger.

    • Skannetype
      For å velge fra en rekke skannefargedybder.

    • Dokumentstørrelse
      For å velge fra et utvalg av forhåndsinnstilte skannestørrelser. Hvis du velger Automatisk(*), oppdager maskinen automatisk dokumentstørrelsen.

      * Tilgjengeligheten av dette alternativet avhenger av modellen du bruker.

    • Lysstyrke
      For å justere lysstyrken til det skannede bildet.

    • Kontrast
      For å justere kontrasten til det skannede bildet.

    • Uavbrutt skanning
      For å skanne flere sider fra flatbed eller ADF. Etter at siden har blitt skannet, kan du velge å fortsette skanningen eller avslutte. Med denne metoden kan du skanne flere sider enn maksimal ADF-kapasitet.

    • Tosidig skanning (*1)
      Hvis du avmerker boksen, skanner enheten begge sider av dokumentet.
      Når du skanner begge sider, kan du velge dokumentets innbindingstype, enten innbinding på langside eller innbinding på kortside.

    • Standard
      Gjenoppretter alle innstillinger til fabrikkstandard.

    *1 Denne funksjonen er kun tilgjengelig på modeller som støtter tosidig skanning.


Vis mottatt PC-FAKS

Hvis du klikker på knappen vises miniatyrvisningsprogrammet, og du kan vise mottatte fakser.

  • 1) Viser faksene du har mottatt.

  • 2) For å endre hvordan mottatte fakser vises.
    • Miniatyrstørrelse
      For å endre miniatyrstørrelsen.

    • Sorter
      For å velge hvordan faksene skal sorteres.

    • Velg alle
      Velger alle miniatyrer i nåværende visning.

    • Opphev alle
      Opphever alle miniatyrer i nåværende visning.

    • Last på nytt
      Laster inn bildefilene på nytt for å oppdatere miniatyrbildene.
  • 3) Skrive ut
    For å endre knappenavnet, høyreklikk på den egendefinerte fanen og velg "Gi egendefinert fane" nytt navn.


Egendefinert fane

For å opprette dine egne skanne- eller kopieringsalternativer. Du kan opprette opptil tre faner, og opptil fem egendefinerte knapper for hver enkelt fane.

Opprett egendefinert fane

For å opprette egendefinert fane, høyreklikk på faneområdet og velg Opprett egendefinert fane.
Du kan også opprette ved å klikke på konfigurasjonsmenyen og velge Opprette egendefinert fane.

Du kan endre navnet til en egendefinert fane.
For å endre fanenavnet, høyreklikk på den egendefinerte fanen og velg Gi egendefinert fane nytt navn.

Opprett egendefinert knapp

For å opprette en egendefinert knapp på den egendefinerte fanen ved å høyreklikke på området utenfor knappen, og velge Opprette egendefinert knapp.
Du kan også kopiere en egendefinert knapp ved å velge Kopier egendefinert knapp fra høyreklikk-hurtigmenyen.
    Du kan endre navnet til en egendefinert knapp.
    For å endre knappenavnet, høyreklikk på knappen egendefinert og velg "Knappeinnstillinger".