ControlCenter

O que é o ControlCenter4?

O ControlCenter4 é um programa que permite um acesso fácil e rápido a muitas funções do aparelho directamente através do ecrã do computador. O ControlCenter4 é instalado automaticamente durante a configuração inicial.

  • Iniciar / Fechar

  • Modo Inicial
    O modo Inicial permite aceder a funções básicas, como Impressão Fotográfica, Digitalização e PC-FAX através de uma interface simples e de fácil utilização.
    (A função Impressão Fotográfica só está disponível nos modelos de jacto de tinta. Nem todos os modelos suportam a função PC-FAX.)

  • Modo Avançado
    Para além das funções disponíveis no modo Inicial, o modo Avançado inclui a possibilidade acrescida de configurar definições detalhadas e guardá-las. Pode voltar a aceder rapidamente a essas definições guardadas se criar botões pré-configurados.

Copyright(C) 2009-2012 Brother Industries, Ltd. All Rights Reserved.


Iniciar / Fechar

  • Iniciar
    • O ControlCenter4 pode ser aberto a partir de Todos os Programas, no menu Iniciar.
    • Clique duas vezes no ícone CC4 situado no tabuleiro de tarefas para abrir a janela do ControlCenter4.
    • Clique com o botão direito do rato no ícone CC4 para alterar definições de arranque do ControlCenter4.

      • Abrir
        Abre a janela principal do ControlCenter4.

      • Preferências
        Permite configurar as definições de arranque do ControlCenter4.

      • Acerca de
        Apresenta as informações da versão do ControlCenter4.

      • Ajuda
        Abre a ajuda do ControlCenter4.

      • Fechar
        Fecha o programa ControlCenter4.

    • "Nota:
    Se clicar no botão de fechar (x) na parte superior direita do ecrã principal do ControlCenter4, a janela fecha-se mas o programa mantém-se activo no tabuleiro de tarefas."


Modo Inicial

  • 1) Modelo
    Permite seleccionar o aparelho ao qual o ControlCenter4 se irá ligar.

  • 2) Configuração
    Permite alterar o tipo de interface de utilizador e definições automáticas de início de programas.

  • 3) Ajuda
    Abre a ajuda do ControlCenter4.

  • 4) Separador menu
    • Fotografia (*1)
      Permite aceder a funções de edição fotográfica, como remoção de olhos vermelhos, melhoria de cena ou enquadramento.

    • Digitalização
      Permite digitalizar documentos ou imagens directamente para um ficheiro, E-mail, processador de texto ou uma aplicação gráfica no seu computador.

    • PC-FAX (*2)
      Permite enviar dados digitalizados ou ficheiros de imagem como mensagens de fax. Pode também ver faxes recebidos no ecrã do computador.

    • Definições do dispositivo
      Permite alterar as definições do aparelho e aceder a ferramentas de gestão de rede.

    • Suporte
      Permite aceder à Ajuda ControlCenter4.

  • 5) Estado do dispositivo
    Permite ver o volume de tinta disponível (*1), a duração do toner (*3) e o estado de erro do dispositivo.

    *1 Esta função só está disponível nos modelos de jacto de tinta.
    *2 Apenas disponível em modelos que suportam PC-FAX. A função de recepção PC-FAX só está disponível nos modelos que suportam esta função.
    *3 Esta função só está disponível nos modelos de laser/LED. A duração do toner é expressa em valores aproximados.


Configuração

Estão disponíveis as seguintes opções:
  • Seleccionar modo
    Pode escolher a interface de utilizador Inicial ou Avançado do ControlCenter4.

    Modo Inicial Modo Avançado

  • Preferências

    • Iniciar o ControlCenter ao arranque do computador
      Seleccione para que o ControlCenter4 se inicie automaticamente quando o computador é iniciado.

    • Abrir a janela principal ao arranque do ControlCenter
      Seleccione para iniciar o ControlCenter4 com a janela principal aberta. Esta opção está disponível se "Iniciar o ControlCenter ao arranque do computador" estiver seleccionado.


Fotografia

Pode imprimir a sua fotografia. Pode também editá-la, enviá-la por E-mail ou abri-la com uma aplicação.
(Esta função só está disponível nos modelos de jacto de tinta.)

      • 1) Pode escolher uma pasta de ficheiros no computador.

      • 2) Pode copiar ficheiros para o computador a partir de um cartão de memória ou de uma unidade de memória Flash USB inserida no aparelho.
          [Photo Capture]

      • 3) Aparecem as fotografias que estão na pasta. (Formato de ficheiro: JPG, PNG, BMP, TIFF) Pode também alterar o número de impressões.

      • 4) Pode alterar o estilo de apresentação da imagem.
        • Tamanho da miniatura
          Permite alterar o tamanho da miniatura.

        • Ordenar
          Permite seleccionar a ordenação das miniaturas por data ou nomes de ficheiros, e crescente ou decrescente.

        • Seleccionar todas
          Selecciona todas as miniaturas na vista actual.

        • Anular todas
          Anula todas as miniaturas na vista actual.

        • Recarregar
          Recarrega os ficheiros de imagem para actualizar as imagens miniatura.

      • 5) Com as fotografias seleccionadas, pode seleccionar as funções seguintes.
        • Imprimir

        • Editar

        • Enviar E-mail

        • Abrir com Aplicação


Photo Capture

Pode copiar ficheiros para o computador a partir de um cartão de memória ou de uma unidade de memória Flash USB inserida no aparelho.

    Pasta de Destino
    Permite escolher a pasta para a qual pretende copiar os ficheiros.
    A definição inicial é [...\Os meus documentos\As minhas imagens\ControlCenter4\PhotoCapture].

    Crie uma nova pasta com base no mês dos ficheiros PCC
    É criada uma pasta com um nome relativo ao mês em que o ficheiro original foi criado. O ficheiro é então guardado nessa pasta.

    Estrutura da Pasta
    A cópia é guardada utilizando a mesma estrutura da pasta do original - não são criadas novas pastas.

    Força a substituição
    Se seleccionar esta opção, os ficheiros que copiar substituem todos os ficheiros que estão na pasta de destino com o mesmo nome.

    Copiar apenas novos ficheiros
    Se seleccionar esta opção, apenas são copiados os ficheiros mais recentes do que os que estão na pasta de destino.


Imprimir

  • 1) Indica que imagens estão seleccionadas e quantas cópias de cada imagem serão impressas.

  • 2) Permite seleccionar a impressora para a qual enviar a tarefa. Clique no botão "Propriedades" para alterar definições específicas da impressora.

  • 3) Permite seleccionar tamanho do papel, tipo de material e esquema. A definição seleccionada é indicada por um quadrado.

  • 4) Clique em "Pré-visualizar" para ver a imagem no ecrã antes de imprimir. Clique em "Iniciar impressão" para enviar a tarefa de impressão para a impressora seleccionada.


Propriedades

  • Qualidade de impressão (Resolução)
    Permite seleccionar a qualidade de impressão. Como a qualidade de impressão e a velocidade estão relacionadas, quanto maior for a velocidade, mais tempo demora a imprimir a imagem.

  • Cor / Escala de cinzentos (Mono)
    Escolha a definição para Cor/Escala de cinzentos.

  • Modo de cor (*1)
    Permite seleccionar o modo de cor: Natural ou Vívido.

  • Origem do papel (*2)
    Permite seleccionar a gaveta do papel.

  • Data (*3)
    Permite imprimir a data em que a fotografia foi tirada.

    *1 Esta opção só está disponível nos modelos de jacto de tinta.
    *2 Esta opção pode não estar disponível consoante o modelo que utilizar.
    *3 Esta opção só está disponível no modo de fotografia.


Editar

  • 1) Indica que imagens estão seleccionadas e quantas cópias de cada imagem serão impressas.

  • 2) Permite seleccionar várias funções de melhoria.

  • 3) Estes botões permitem controlar a forma como quer ver a imagem seleccionada.
    • Comparar
      Pode comparar a imagem editada com a original.

    • Anular
      Cancela a última edição aplicada na imagem seleccionada. A imagem regressa ao estado anterior.

    • Reiniciar
      Cancela todas as edições aplicadas na imagem seleccionada. A imagem editada regressa ao estado original.

    • Ajustar à janela
      Define o nível de zoom para que a imagem caiba na janela.

    • Aproximar/Afastar
      Permite aproximar ou afastar a imagem.

    • Rodar
      Roda a imagem digitalizada 90 graus para a direita ou esquerda.

    • Seguinte/Anterior
      Apresenta a imagem seguinte/anterior.

  • 4) Apresenta a imagem seleccionada.

  • 5) Clique em "Imprimir" para enviar a tarefa de impressão para a impressora seleccionada. Clique em "Guardar" para guardar as edições.

Enquadramento

  • Ampliar/Reduzir
    Torna as imagens maiores/menores. A parte que não aparece na área da imagem é cortada.

  • Botões de setas
    Pode deslocar a imagem ampliada da direita para a esquerda ou de cima para baixo. A parte que não aparece é cortada.

  • Terminado
    Quando estiver satisfeito com as alterações, clique neste botão para cortar a imagem.

  • Botões para apresentação da imagem
    Estes botões não estão disponíveis no Modo Enquadramento. Pode utilizar estes botões depois de clicar no botão "Terminado" e fechar o painel "Enquadramento".

Correcção de imagem

  • Correcção automática
    Tenta aplicar uma gama de correcções para que a imagem tenha o melhor aspecto possível.

  • Remoção de olhos vermelhos
    Tenta corrigir o efeito de olhos vermelhos que aparece por vezes nas fotografias tiradas com flash.

  • Monocromático
    Remove informações de cor da imagem.

  • Sépia
    Remove informações de cor da imagem e adiciona um tom sépia.

Melhoria de imagem

  • Cena de natureza
    Melhora as cores naturais, como o verde e o azul.

  • Cena nocturna
    Tenta optimizar os ajustes de imagem para a fotografia de uma cena nocturna.

  • Luz suave
    Suaviza as extremidades claras.


Enviar E-mail

Inicia a aplicação de E-mail predefinida e anexa a imagem a um novo E-mail.


Abrir com Aplicação

    Permite abrir a imagem seleccionada com uma aplicação.
    Pode especificar a aplicação de destino.


Digitalização

  • 1) Pode configurar as definições de digitalização seguintes:
    • Tipo de documento
      Permite escolher várias predefinições(*) para obter os melhores resultados no tipo de documento que vai digitalizar.

      * Dependendo do modelo que utiliza, a funcionalidade Fotografia pode não estar disponível.

      • Definições personalizadas
        Permite alterar definições de digitalização detalhadas.
    • Tamanho da digitalização
      Permite escolher vários tamanhos de digitalização predefinidos. Seleccionar "Auto(*)" significa que o aparelho detecta automaticamente o formato do documento.

      * Esta opção pode não estar disponível consoante o modelo que utilizar.
      • Digitalização
        Inicia a digitalização.

      • Eliminar
        Elimina a imagem digitalizada mais recentemente.
  • 2) Área de visualização
    Apresenta a imagem digitalizada mais recentemente. Pode alterar o estilo de apresentação da imagem.
    • Reiniciar
      Cancela todas as edições aplicadas na imagem seleccionada. A imagem editada regressa ao estado original.

    • Ajustar à janela
      Define o nível de zoom para que a imagem caiba na janela.

    • Aproximar/Afastar
      Permite aproximar ou afastar a imagem.

    • Recortar e editar
      Permite cortar a imagem. Clique no botão "Recortar e editar" e mude a moldura para a área que pretende manter depois de cortar.
      Roda a imagem digitalizada 90 graus para a direita ou esquerda.

    • Botões de setas
      Se tiver digitalizado várias páginas, pode ver a página digitalizada seguinte ou anterior clicando nos botões de setas esquerdo ou direito.

  • 3) Pode utilizar a imagem digitalizada para as funções seguintes.
    • Guardar

    • Imprimir

    • Abrir com Aplicação

    • Enviar E-mail

    • OCR (*)

      * Esta função só está disponível se o software Nuance(TM) PaperPort(TM)12SE estiver instalado no computador.


Definições personalizadas

Se escolher "Personalizado" na opção Tipo de documento, pode alterar definições de digitalização avançadas.

  • Resolução
    Permite escolher várias definições de resolução de digitalização.

  • Tipo de Digitalização
    Permite escolher várias profundidades de cor de digitalização.

  • Brilho
    Permite ajustar o brilho da imagem digitalizada.

  • Contraste
    Permite ajustar o contraste da imagem digitalizada.

  • Digitalização contínua
    Permite digitalizar várias páginas a partir do vidro ou do ADF. Após digitalizar a página, pode optar por continuar a digitalizar ou terminar. Se utilizar este método, pode digitalizar mais páginas do que com a capacidade máxima do ADF.

  • Digitalização frente e verso (*1)
    Ao utilizar o ADF, seleccionar esta opção permite digitalizar ambos os lados do documento. Também pode definir o tipo frente e verso como encadernação de margem comprida ou encadernação de margem curta.

  • Corte Auto (*2)
    Quando seleccionado, o Corte Auto tenta reconhecer individualmente vários documentos, como fotografias ou cartões-de-visita, colocados no vidro do digitalizador. Irá então criar imagens separadas para cada documento que reconhece.

  • Definições avançadas (*3)
    As Definições avançadas permitem configurar as definições seguintes, para melhorar os resultados da digitalização.

  • Pré-definição
    Restaura todas as definições para os valores de fábrica.

    *1 Esta função só está disponível nos modelos que suportam a digitalização frente e verso.
    *2 Esta função está somente disponível para modelos com corte auto.
    *3 Esta função só está disponível nos modelos que suportam esta função.


[Linhas de orientação para o Corte Auto]

  • Os documentos colocados no vidro do digitalizador têm de ser rectangulares ou quadrados.

  • Os documentos com formatos pouco comuns podem não ser reconhecidos.

  • Quando utiliza esta definição, tem de utilizar o vidro do digitalizador.

  • Tem de colocar os documentos afastados das extremidades do vidro do digitalizador como indica a figura.

  • Tem de afastar os documentos pelo menos 0,4 pol. (10 mm) uns dos outros.

  • O Corte Auto ajusta a inclinação do documento no vidro do digitalizador, mas se o documento estiver inclinado mais de 10 graus, esta definição não funciona.

  • A função Corte Auto está disponível para um máximo de 16 documentos consoante o tamanho dos mesmos.

  • Se escolher Corte Auto, não pode escolher Formato do Documento.

    • 1 0,4 pol. (10 mm) ou superior
    • 2 0,8 pol. (20 mm) ou superior (fundo)


Definições avançadas

As Definições avançadas permitem configurar as definições seguintes, para melhorar os resultados da digitalização.
(Esta função só está disponível nos modelos que suportam esta função.)

  • Remover cor de fundo (*1)
    Remove a cor de base dos documentos, como jornais, para tornar os dados digitalizados mais legíveis. O nível de remoção pode ser ajustado.

  • Ignorar página em branco (*2)
    Remove as páginas em branco do documento dos resultados da digitalização.

  • Apresentar resultados da digitalização (*2)
    Mostra no ecrã do PC o número de páginas guardadas e as páginas em branco ignoradas.

    *1 Esta função só está disponível nos modelos que suportam esta função.
    *2 Esta função só está disponível nos modelos que suportam a digitalização frente e verso.


Guardar

Permite guardar uma imagem digitalizada numa pasta num disco rígido de rede ou local. Pode também escolher o tipo de ficheiro a utilizar.

  • Tipo de Ficheiro
    Escolha o tipo de ficheiro para a imagem guardada na lista pendente. (*)
    * Se escolher o formato "PDF pesquisável", o idioma a pesquisar baseia-se no "Idioma OCR" definido na configuração de OCR.
    * "High Compression PDF" só está disponível quando a Resolução é 300x300 dpi e o Tipo de Digitalização é Cor 24-bits ou Cinzento Verdadeiro.

  • Tamanho do ficheiro
    Permite definir a taxa de compressão quando escolhe PDF, PDF Seguro, JPEG, TIFF ou TIFF Multi-Page.

  • Nome do ficheiro
    Introduza o nome que pretende usar para o documento na caixa Nome do ficheiro (até 100 caracteres).
    Pode escolher se o programa deve adicionar a data ao nome do ficheiro antes de guardar o ficheiro. É adicionado um número sequencial ao nome do ficheiro automaticamente, quando há várias páginas ou se o mesmo nome do ficheiro já existir na pasta.

  • Inserir data no nome do ficheiro
    Insere a data automaticamente no nome do ficheiro da imagem digitalizada.

  • Pasta de Destino
    Pode guardar o ficheiro na pasta predefinida apresentada na janela Pasta de Destino ou escolher uma pasta preferida clicando no ícone da pasta.

  • Visualiza Pasta
    Seleccione Visualiza Pasta para apresentar automaticamente a pasta de destino após a digitalização.

  • Definir Palavra-passe PDF
    Se escolher PDF Seguro na lista Tipo de Ficheiro, clique no ícone da chave para abrir a caixa de diálogo Definir Palavra-passe PDF. Introduza uma palavra-passe na caixa e clique em OK. Após guardar a palavra-passe, esta será guardada automaticamente com o documento quando voltar a digitalizar para um PDF Seguro. Se quiser alterá-la, clique no ícone da chave e defina uma nova palavra-passe.


Abrir com Aplicação

Pode digitalizar uma imagem directamente para uma aplicação gráfica para a editar.

  • Aplicação do Destino
    Permite escolher a aplicação gráfica que abre o ficheiro.


Enviar E-mail

Permite digitalizar uma página ou um documento directamente para uma aplicação de E-mail como um anexo padrão.

  • Tipo de Ficheiro
    Escolha o tipo de ficheiro para a imagem guardada na lista pendente. (*)
    * Se escolher o formato "PDF pesquisável", o idioma a pesquisar baseia-se no "Idioma OCR" definido na configuração de OCR.
    * "High Compression PDF" só está disponível quando a Resolução é 300x300 dpi e o Tipo de Digitalização é Cor 24-bits ou Cinzento Verdadeiro.

  • Definir Palavra-passe PDF
    Se escolher PDF Seguro na lista Tipo de Ficheiro, clique no ícone da chave para abrir a caixa de diálogo Definir Palavra-passe PDF. Introduza uma palavra-passe na caixa e clique em OK. Após guardar a palavra-passe, esta será guardada automaticamente com o documento quando voltar a digitalizar para um PDF Seguro. Se quiser alterá-la, clique no ícone da chave e defina uma nova palavra-passe.

  • Tamanho do ficheiro
    Permite definir a taxa de compressão quando escolhe PDF, PDF Seguro, JPEG, TIFF ou TIFF Multi-Page.


OCR

Um leitor óptico de caracteres (OCR) converte um documento digitalizado em texto. O texto pode então ser editado utilizando o seu software de processamento de texto favorito. (Esta função só está disponível se o software Nuance(TM) PaperPort(TM)12SE estiver instalado no computador.)

  • Tipo de Ficheiro
    Escolha o tipo de ficheiro para a imagem guardada na lista pendente. (*)
    * Se escolher o formato "PDF pesquisável", o idioma a pesquisar baseia-se no "Idioma OCR" definido na configuração de OCR.

  • Aplicação do Destino
    Permite escolher a aplicação de processamento de texto que abre o ficheiro após o processamento.

  • Idioma OCR
    Permite escolher o idioma do OCR.


PC-FAX

A função PC-FAX permite enviar dados digitalizados ou ficheiros de imagem como mensagens de fax. Pode também ver os faxes recebidos no ecrã do computador.
(Apenas disponível em modelos que suportam PC-FAX. A função de recepção PC-FAX só está disponível nos modelos que suportam esta função.)

  • 1) Enviar ficheiro de imagem
    Permite enviar um ficheiro de imagem como um fax através do PC utilizando o software PC-FAX.

  • 2) Enviar imagem digitalizada (Esta função só está disponível nos modelos que suportam esta função.)
    Permite digitalizar uma página ou um documento e enviar automaticamente a imagem como um fax através do PC utilizando o software PC-FAX.

  • 3) Ver PC-FAX recebido (Esta função só está disponível nos modelos que suportam esta função.)
    Permite ver os faxes recebidos no ecrã do computador. TEM de activar a opção Recepção de PC-FAX através do painel de controlo do aparelho para activar esta função. Consulte o Manual do Utilizador do modelo.


Enviar ficheiro de imagem

  • 1) Pode escolher uma pasta de ficheiros no computador.

  • 2) Aparecem as fotografias que estão na pasta seleccionada. (Formato de ficheiro: JPG, PNG, BMP, TIFF) Se clicar duas vezes na miniatura, pode ver a imagem ampliada.

  • 3) Permite alterar a forma como as imagens recebidas são apresentadas.
    • Tamanho da miniatura
      Permite alterar o tamanho da miniatura.

    • Ordenar
      Permite escolher a forma como as imagens são ordenadas.

    • Recarregar
      Recarrega os ficheiros de imagem para actualizar as imagens miniatura.
  • 4) Enviar
    Inicia o programa Envio de PC-FAX.


Enviar imagem digitalizada

  • 1) Pode configurar as definições seguintes relativas a digitalização.
    • Tipo de documento
      Permite escolher várias predefinições(*) para obter os melhores resultados no tipo de documento que vai digitalizar.
      • Definições personalizadas
        Permite alterar definições de digitalização detalhadas.
    • Tamanho da digitalização
      Permite escolher vários tamanhos de digitalização predefinidos. Seleccionar "Auto(*)" significa que o aparelho detecta automaticamente o formato do documento.

      * Esta opção pode não estar disponível consoante o modelo que utilizar.
      • Digitalização
        Inicia a digitalização.

      • Eliminar
        Elimina a imagem digitalizada mais recentemente.
  • 2) Área de visualização
    Apresenta a imagem digitalizada.
    • Reiniciar
      Cancela todas as edições aplicadas na imagem seleccionada. A imagem editada regressa ao estado original.

    • Ajustar à janela
      Define o nível de zoom para que a imagem caiba na janela.

    • Aproximar/Afastar
      Permite aproximar ou afastar a imagem.

    • Recortar e editar
      Permite cortar a imagem. Clique no botão "Recortar e editar" e mude a moldura para a área que pretende manter depois de cortar.
      Roda a imagem digitalizada 90 graus para a direita ou esquerda.

  • 3) Enviar
    Inicia o programa Envio de PC-FAX.


Definições personalizadas

Se escolher "Personalizado" na opção Tipo de documento, pode alterar definições de digitalização avançadas.

  • Resolução
    Permite escolher várias definições de resolução de digitalização.

  • Tipo de Digitalização
    Permite escolher várias profundidades de cor de digitalização.

  • Brilho
    Permite ajustar o brilho da imagem digitalizada.

  • Contraste
    Permite ajustar o contraste da imagem digitalizada.

  • Digitalização contínua
    Permite digitalizar várias páginas a partir do vidro ou do ADF. Após digitalizar a página, pode optar por continuar a digitalizar ou terminar. Se utilizar este método, pode digitalizar mais páginas do que com a capacidade máxima do ADF.

  • Digitalização frente e verso (*1)
    Ao utilizar o ADF, seleccionar esta opção permite digitalizar ambos os lados do documento. Também pode definir o tipo frente e verso como encadernação de margem comprida ou encadernação de margem curta.

  • Corte Auto (*2)
    Quando seleccionado, o Corte Auto tenta reconhecer individualmente vários documentos, como fotografias ou cartões-de-visita, colocados no vidro do digitalizador. Irá então criar imagens separadas para cada documento que reconhece.

  • Pré-definição
    Restaura todas as definições para os valores de fábrica.

    *1 Esta função só está disponível nos modelos que suportam a digitalização frente e verso.
    *2 Esta função está somente disponível para modelos com corte auto.


Ver PC-FAX recebido

  • 1) Apresenta os faxes que recebeu.

  • 2) Permite alterar a forma como os faxes recebidos são apresentados.
    • Tamanho da miniatura
      Permite alterar o tamanho da miniatura.

    • Ordenar
      Permite escolher a forma como os faxes são ordenados.

    • Seleccionar todas
      Selecciona todas as miniaturas na vista actual.

    • Anular todas
      Anula todas as miniaturas na vista actual.

    • Recarregar
      Recarrega os ficheiros de imagem para actualizar as imagens miniatura.

  • 3) Imprimir
    Permite imprimir faxes recebidos. Para mais informações, consulte "Imprimir".


Definições do dispositivo

Estão disponíveis as funções seguintes.
  • Configuração Remota (*1)
    Permite abrir o programa de Configuração Remota.

  • Livro de Endereços (*2)
    Permite abrir a janela Definir Livro de Endereços da Configuração Remota.

  • Definições do dispositivo de digitalização
    Permite configurar o botão de digitalização do aparelho. (Digitalização para imagem, Digitalização para OCR, Digitalização para E-mail, Digitalização para ficheiro)

  • BRAdmin (*3)
    Permite abrir o programa BRAdmin. Esta opção só está disponível se o programa BRAdmin estiver instalado.

    *1 Esta função só está disponível nos modelos que suportam a Configuração Remota.
    *2 Esta função só está disponível nos modelos que suportam o Livro de Endereços.
    *3 Esta função só está disponível nos modelos que incluem uma interface de rede.


Definições do dispositivo de digitalização

Permite configurar o botão de digitalização do aparelho. (Digitalização para imagem, Digitalização para OCR, Digitalização para E-mail, Digitalização para ficheiro)

  • 1) Escolha Imagem, OCR(*), E-mail, Ficheiro.

    * Esta função só está disponível se o software Nuance(TM) PaperPort(TM)12SE estiver instalado no computador.

  • 2) Algumas definições podem ficar indisponíveis se houver um conflito com outra definição.
    • Tipo de Ficheiro
      Escolha o tipo de ficheiro para a imagem guardada na lista pendente. (*)

      * Se escolher o formato "PDF pesquisável", o idioma a pesquisar baseia-se no "Idioma OCR" definido na configuração de OCR.
      * "High Compression PDF" só está disponível quando a Resolução é 300x300 dpi e o Tipo de Digitalização é Cor 24-bits ou Cinzento Verdadeiro.

    • Definir Palavra-passe PDF (Imagem/E-mail/Ficheiro)
      Se escolher PDF Seguro na lista Tipo de Ficheiro, clique no ícone da chave para abrir a caixa de diálogo Definir Palavra-passe PDF. Introduza uma palavra-passe na caixa e clique em OK. Após guardar a palavra-passe, esta será guardada automaticamente com o documento quando voltar a digitalizar para um PDF Seguro. Se quiser alterá-la, clique no ícone da chave e defina uma nova palavra-passe.

    • Aplicação do Destino (Imagem/OCR)
      Permite escolher a aplicação gráfica que abre o ficheiro.

    • Idioma OCR (OCR)
      Permite escolher o idioma do OCR.

    • Tamanho do ficheiro (Imagem/E-mail/Ficheiro)
      Permite definir a taxa de compressão quando escolhe PDF, PDF Seguro, JPEG, TIFF ou TIFF Multi-Page.

    • Nome do ficheiro (Ficheiro)
      Introduza o nome que pretende usar para o documento na caixa Nome do ficheiro (até 100 caracteres).
      Pode escolher se o programa deve adicionar a data ao nome do ficheiro antes de guardar o ficheiro. É adicionado um número sequencial ao nome do ficheiro automaticamente, quando há várias páginas ou se o mesmo nome do ficheiro já existir na pasta.

    • Pasta de Destino (Ficheiro)
      Pode guardar o ficheiro na pasta predefinida apresentada na janela Pasta de Destino ou escolher uma pasta preferida clicando no ícone da pasta.

    • Visualiza Pasta (Ficheiro)
      Seleccione Visualiza Pasta para apresentar automaticamente a pasta de destino após a digitalização.

    • Caminho do ficheiro de destino (Imagem/OCR/E-mail)
      O caminho do ficheiro de destino é apresentado quando clica no botão “Alterar”. Verá aparecer uma caixa de diálogo onde poderá alterar o prefixo do nome de ficheiro e o caminho da pasta de destino.

      • Nome do ficheiro
        Introduza o nome que pretende usar para o documento na caixa Nome do ficheiro (até 100 caracteres).
        Pode escolher se o programa deve adicionar a data ao nome do ficheiro antes de guardar o ficheiro. É adicionado um número sequencial ao nome do ficheiro automaticamente, quando há várias páginas ou se o mesmo nome do ficheiro já existir na pasta.

      • Inserir data no nome do ficheiro
        Insere a data automaticamente no nome do ficheiro da imagem digitalizada.

      • Pasta de Destino
        Pode guardar o ficheiro na pasta predefinida apresentada na janela Pasta de Destino ou escolher uma pasta preferida clicando no ícone da pasta.

      • Pré-definição
        Restaura todas as definições para os valores de fábrica.

    • Resolução
      Permite escolher várias definições de resolução de digitalização.

    • Tipo de Digitalização
      Permite escolher várias profundidades de cor de digitalização.

    • Formato do Documento
      Permite escolher vários tamanhos de digitalização predefinidos. Seleccionar "Auto(*)" significa que o aparelho detecta automaticamente o formato do documento.

      * Esta opção pode não estar disponível consoante o modelo que utilizar.

    • Brilho
      Permite ajustar o brilho da imagem digitalizada.

    • Contraste
      Permite ajustar o contraste da imagem digitalizada.

    • Corte Auto (*)
      Quando seleccionado, o Corte Auto tenta reconhecer individualmente vários documentos, como fotografias ou cartões-de-visita, colocados no vidro do digitalizador. Irá então criar imagens separadas para cada documento que reconhece.

      * Esta função está somente disponível para modelos com corte auto.

    • Definições avançadas (*)
      As Definições avançadas permitem configurar as definições seguintes, para melhorar os resultados da digitalização.

      * Esta função só está disponível nos modelos que suportam esta função.

    • Pré-definição
      Restaura todas as definições para os valores de fábrica.


Suporte

O menu Suporte fornece as hiperligações seguintes.
  • Ajuda ControlCenter
    Abre a ajuda do ControlCenter4.

  • Brother Solutions Center
    Permite aceder ao sítio de suporte Brother Solutions Center ou encontrar informações sobre consumíveis originais Brother. É necessário acesso à Internet.

  • Brother CreativeCenter
    Permite aceder ao Brother CreativeCenter, um sítio Web que ajuda a criar e imprimir brochuras fotográficas, mailings, pósteres, postais, páginas de álbuns, calendários e livros de recortes GRÁTIS. É necessário acesso à Internet.

  • Brother Online
    Permite-lhe aceder a Brother Online, uma colecção de soluções e serviços Web inteligentes e fáceis de utilizar. Brother Online inclui os serviços inovadores de conferência Web OmniJoin(TM), entre outros. É necessário acesso à Internet.


Modo Avançado

  • 1) Modelo
    Permite seleccionar o aparelho ao qual o ControlCenter4 se irá ligar.

  • 2) Configuração
    Permite alterar o tipo de interface de utilizador e definições automáticas de início de programas.

  • 3) Ajuda
    Abre a ajuda do ControlCenter4.

  • 4) Separador menu
    • Digitalização
      Permite digitalizar documentos ou imagens directamente para um ficheiro, E-mail, processador de texto ou uma aplicação gráfica no seu computador.

    • PC-Cópia
      Permite digitalizar uma página no aparelho e imprimir cópias da digitalização utilizando as funções completas do controlador da impressora.

    • Fotografia (*1)
      Permite aceder a funções de edição fotográfica, como remoção de olhos vermelhos, melhoria de cena ou enquadramento.

    • PC-FAX (*2)
      Permite enviar dados digitalizados ou ficheiros de imagem como mensagens de fax. Pode também ver faxes recebidos no ecrã do computador.

    • Definições do dispositivo
      Permite alterar as definições do aparelho e aceder a ferramentas de gestão de rede.

    • Suporte
      Permite aceder à Ajuda ControlCenter4.

    • Personalizada
      Permite personalizar e guardar as suas definições próprias de digitalização e cópia. Pode criar até três separadores, cada um com um máximo de cinco botões nos quais pode guardar as definições.

  • 5) Estado do dispositivo
    Permite ver o volume de tinta disponível (*1), a duração do toner (*3) e o estado de erro do dispositivo.

    *1 Esta função só está disponível nos modelos de jacto de tinta.
    *2 Apenas disponível em modelos que suportam PC-FAX. A função de recepção PC-FAX só está disponível nos modelos que suportam esta função.
    *3 Esta função só está disponível nos modelos de laser/LED. A duração do toner é expressa em valores aproximados.


Configuração

Permite configurar as definições do ControlCenter4.
    Permite abrir a caixa de configuração de cada função.
    • Digitalização
      Imagem, OCR, E-mail, Ficheiro

    • PC-Cópia (*1)
      Cada botão de cópia

    • Fotografia (*2)
      Copiar do PCC, Copiar para aplicação

    • PC-FAX (*3)
      Enviar ficheiro de imagem, Enviar imagem digitalizada, Ver PC-FAX recebido

    • Definições do dispositivo
      Definições do dispositivo de digitalização

    • Personalizada
      Permite configurar as definições de botões que criou.

      Permite criar ou remover um separador/botão personalizado.
      • Criar separador personalizado
        Pode criar até três separadores personalizados.

      • Criar botão personalizado
        Pode criar até 5 botões no separador personalizado.

      • Remover separador personalizado
        Pode remover um separador personalizado.

      • Remover botão personalizado
        Pode remover um botão personalizado.

    • Seleccionar modo
      Pode escolher a interface de utilizador Inicial ou Avançado do ControlCenter4.

    • Preferências

    *1 As predefinições variam consoante os modelos que utiliza. A função de cópia a cores não está disponível nos modelos laser monocromáticos.
    *2 Esta função só está disponível nos modelos de jacto de tinta.
    *3 Apenas disponível em modelos que suportam PC-FAX.


Digitalização

Existem quatro opções de digitalização: Imagem, OCR, E-mail e Ficheiro.

    Estão disponíveis as funções seguintes.
    Pode configurar as definições de cada botão de digitalização clicando com o botão direito do rato no botão ControlCenter4 e seleccionando Definições do botão. Pode também configurar a partir do menu de configuração.

  • Imagem
    Permite digitalizar uma página directamente para uma aplicação de visualização/edição gráfica. Pode escolher a aplicação de destino, como o Microsoft(R) Paint, Corel(R) Paint Shop Pro(R), Adobe(R) Photoshop(R), ou qualquer tipo de aplicação de edição de imagem no PC.

  • OCR *
    Permite digitalizar uma página ou um documento, executar automaticamente a aplicação OCR e colocar texto (não uma imagem gráfica) numa aplicação de processamento de texto. Pode escolher a aplicação de processamento de texto alvo, como o Microsoft(R) Notepad, Microsoft(R) Word, Corel(R) WordPerfect(R), ou qualquer aplicação de processamento de texto no PC.

    * Esta função só está disponível se o software Nuance(TM) PaperPort(TM)12SE estiver instalado no computador.

  • E-mail
    Permite digitalizar uma página ou um documento directamente para uma aplicação de E-mail como um anexo padrão. Pode escolher o tipo de ficheiro e a resolução do anexo.

  • Ficheiro
    Permite digitalizar directamente para um ficheiro no disco. Pode alterar o tipo de ficheiro e a pasta de destino.

Janela Pré-Digitalizar

Quando clica num botão de digitalização, aparece a janela Pré-Digitalizar. Esta janela permite rever a imagem. Pode também cortar uma parte da imagem após Pré-Digitalizar o documento. (A pré-digitalização está disponível se a opção "Pré-Digitalizar" estiver seleccionada na caixa de configuração de cada botão de digitalização)

  • Pré-Digitalizar
    Permite rever a imagem. Pode também cortar partes indesejadas antes de digitalizar alterando o tamanho da moldura tracejada.

  • Ajustar à janela
    Define o nível de zoom para que a imagem caiba na janela.

  • Aproximar/Afastar
    Permite aproximar ou afastar a imagem.

  • Digitalização
    Inicia a digitalização.

  • Cancelar
    Fecha a janela.


Imagem

Pode digitalizar uma imagem directamente para uma aplicação gráfica para a editar.

  • Tipo de Ficheiro
    Escolha o tipo de ficheiro para a imagem guardada na lista pendente. (*)
    * Se escolher o formato "PDF pesquisável", o idioma a pesquisar baseia-se no "Idioma OCR" definido na configuração de OCR.
    * "High Compression PDF" só está disponível quando a Resolução é 300x300 dpi e o Tipo de Digitalização é Cor 24-bits ou Cinzento Verdadeiro.

  • Aplicação do Destino
    Permite escolher a aplicação gráfica que abre o ficheiro.

  • Definir Palavra-passe PDF
    Se escolher PDF Seguro na lista Tipo de Ficheiro, clique no ícone da chave para abrir a caixa de diálogo Definir Palavra-passe PDF. Introduza uma palavra-passe na caixa e clique em OK. Após guardar a palavra-passe, esta será guardada automaticamente com o documento quando voltar a digitalizar para um PDF Seguro. Se quiser alterá-la, clique no ícone da chave e defina uma nova palavra-passe.

  • Tamanho do ficheiro
    Permite definir a taxa de compressão quando escolhe PDF, PDF Seguro, JPEG, TIFF ou TIFF Multi-Page.

  • Caminho do ficheiro de destino
    O caminho do ficheiro de destino é apresentado quando clica no botão “Alterar”. Verá aparecer uma caixa de diálogo onde poderá alterar o prefixo do nome de ficheiro e o caminho da pasta de destino.

    • Nome do ficheiro
      Introduza o nome que pretende usar para o documento na caixa Nome do ficheiro (até 100 caracteres).
      Pode escolher se o programa deve adicionar a data ao nome do ficheiro antes de guardar o ficheiro. É adicionado um número sequencial ao nome do ficheiro automaticamente, quando há várias páginas ou se o mesmo nome do ficheiro já existir na pasta.

    • Inserir data no nome do ficheiro
      Insere a data automaticamente no nome do ficheiro da imagem digitalizada.

    • Pasta de Destino
      Pode guardar o ficheiro na pasta predefinida apresentada na janela Pasta de Destino ou escolher uma pasta preferida clicando no ícone da pasta.

    • Pré-definição
      Restaura todas as definições para os valores de fábrica.

  • Pré-Digitalizar
    A janela Pré-Digitalizar permite rever a imagem.

  • Resolução
    Permite escolher várias definições de resolução de digitalização.

  • Tipo de Digitalização
    Permite escolher várias profundidades de cor de digitalização.

  • Formato do Documento
    Permite escolher vários tamanhos de digitalização predefinidos. Seleccionar "Auto(*)" significa que o aparelho detecta automaticamente o formato do documento.

    * Esta opção pode não estar disponível consoante o modelo que utilizar.

  • Brilho
    Permite ajustar o brilho da imagem digitalizada.

  • Contraste
    Permite ajustar o contraste da imagem digitalizada.

  • Digitalização contínua
    Permite digitalizar várias páginas a partir do vidro ou do ADF. Após digitalizar a página, pode optar por continuar a digitalizar ou terminar. Se utilizar este método, pode digitalizar mais páginas do que com a capacidade máxima do ADF.

  • Digitalização frente e verso (*1)
    Ao utilizar o ADF, seleccionar esta opção permite digitalizar ambos os lados do documento. Também pode definir o tipo frente e verso como encadernação de margem comprida ou encadernação de margem curta.

  • Corte Auto (*2)
    Quando seleccionado, o Corte Auto tenta reconhecer individualmente vários documentos, como fotografias ou cartões-de-visita, colocados no vidro do digitalizador. Irá então criar imagens separadas para cada documento que reconhece.

  • Não voltar a mostrar.
    Pode seleccionar esta opção para começar a digitalização sem que apareça a caixa de diálogo de definições. Para aceder à caixa de diálogo noutra altura, clique com o botão direito do rato num botão de acção Digitalizar para (Imagem, OCR, E-mail ou Ficheiro).

  • Mostrar a caixa de diálogo de definições antes de digitalizar.
    Se pretender aceder à caixa de diálogo de definições antes de iniciar a digitalização. Seleccionar esta opção faz aparecer a caixa de diálogo de definições novamente.

  • Definições avançadas (*3)
    As Definições avançadas permitem configurar as definições seguintes, para melhorar os resultados da digitalização.

  • Pré-definição
    Restaura todas as definições para os valores de fábrica.

    *1 Esta função só está disponível nos modelos que suportam a digitalização frente e verso.
    *2 Esta função está somente disponível para modelos com corte auto.
    *3 Esta função só está disponível nos modelos que suportam esta função.


OCR

Um leitor óptico de caracteres (OCR) converte um documento digitalizado em texto. O texto pode então ser editado utilizando o seu software de processamento de texto favorito. (Esta função só está disponível se o software Nuance(TM) PaperPort(TM)12SE estiver instalado no computador.)

  • Tipo de Ficheiro
    Escolha o tipo de ficheiro para a imagem guardada na lista pendente. (*)
    * Se escolher o formato "PDF pesquisável", o idioma a pesquisar baseia-se no "Idioma OCR" definido na configuração de OCR.

  • Aplicação do Destino
    Permite escolher a aplicação de processamento de texto que abre o ficheiro após o processamento.

  • Idioma OCR
    Permite escolher o idioma do OCR.

  • Caminho do ficheiro de destino
    O caminho do ficheiro de destino é apresentado quando clica no botão “Alterar”. Verá aparecer uma caixa de diálogo onde poderá alterar o prefixo do nome de ficheiro e o caminho da pasta de destino.

    • Nome do ficheiro
      Introduza o nome que pretende usar para o documento na caixa Nome do ficheiro (até 100 caracteres).
      Pode escolher se o programa deve adicionar a data ao nome do ficheiro antes de guardar o ficheiro. É adicionado um número sequencial ao nome do ficheiro automaticamente, quando há várias páginas ou se o mesmo nome do ficheiro já existir na pasta.

    • Inserir data no nome do ficheiro
      Insere a data automaticamente no nome do ficheiro da imagem digitalizada.

    • Pasta de Destino
      Pode guardar o ficheiro na pasta predefinida apresentada na janela Pasta de Destino ou escolher uma pasta preferida clicando no ícone da pasta.

    • Pré-definição
      Restaura todas as definições para os valores de fábrica.

  • Pré-Digitalizar
    A janela Pré-Digitalizar permite rever a imagem.

  • Resolução
    Permite escolher várias definições de resolução de digitalização.

  • Tipo de Digitalização
    Permite escolher várias profundidades de cor de digitalização.

  • Formato do Documento
    Permite escolher vários tamanhos de digitalização predefinidos. Seleccionar "Auto(*)" significa que o aparelho detecta automaticamente o formato do documento.

    * Esta opção pode não estar disponível consoante o modelo que utilizar.

  • Brilho
    Permite ajustar o brilho da imagem digitalizada.

  • Contraste
    Permite ajustar o contraste da imagem digitalizada.

  • Digitalização contínua
    Permite digitalizar várias páginas a partir do vidro ou do ADF. Após digitalizar a página, pode optar por continuar a digitalizar ou terminar. Se utilizar este método, pode digitalizar mais páginas do que com a capacidade máxima do ADF.

  • Digitalização frente e verso (*1)
    Ao utilizar o ADF, seleccionar esta opção permite digitalizar ambos os lados do documento. Também pode definir o tipo frente e verso como encadernação de margem comprida ou encadernação de margem curta.

  • Não voltar a mostrar.
    Pode seleccionar esta opção para começar a digitalização sem que apareça a caixa de diálogo de definições. Para aceder à caixa de diálogo noutra altura, clique com o botão direito do rato num botão de acção Digitalizar para (Imagem, OCR, E-mail ou Ficheiro).

  • Mostrar a caixa de diálogo de definições antes de digitalizar.
    Se pretender aceder à caixa de diálogo de definições antes de iniciar a digitalização. Seleccionar esta opção faz aparecer a caixa de diálogo de definições novamente.

  • Definições avançadas (*2)
    As Definições avançadas permitem configurar as definições seguintes, para melhorar os resultados da digitalização.

  • Pré-definição
    Restaura todas as definições para os valores de fábrica.

    *1 Esta função só está disponível nos modelos que suportam a digitalização frente e verso.
    *2 Esta função só está disponível nos modelos que suportam esta função.


E-mail

Inicia a aplicação de E-mail. Pode enviar a tarefa digitalizada como um anexo.

  • Tipo de Ficheiro
    Escolha o tipo de ficheiro para a imagem guardada na lista pendente. (*)
    * Se escolher o formato "PDF pesquisável", o idioma a pesquisar baseia-se no "Idioma OCR" definido na configuração de OCR.
    * "High Compression PDF" só está disponível quando a Resolução é 300x300 dpi e o Tipo de Digitalização é Cor 24-bits ou Cinzento Verdadeiro.

  • Definir Palavra-passe PDF
    Se escolher PDF Seguro na lista Tipo de Ficheiro, clique no ícone da chave para abrir a caixa de diálogo Definir Palavra-passe PDF. Introduza uma palavra-passe na caixa e clique em OK. Após guardar a palavra-passe, esta será guardada automaticamente com o documento quando voltar a digitalizar para um PDF Seguro. Se quiser alterá-la, clique no ícone da chave e defina uma nova palavra-passe.

  • Tamanho do ficheiro
    Permite definir a taxa de compressão quando escolhe PDF, PDF Seguro, JPEG, TIFF ou TIFF Multi-Page.

  • Caminho do ficheiro de destino
    O caminho do ficheiro de destino é apresentado quando clica no botão “Alterar”. Verá aparecer uma caixa de diálogo onde poderá alterar o prefixo do nome de ficheiro e o caminho da pasta de destino.

    • Nome do ficheiro
      Introduza o nome que pretende usar para o documento na caixa Nome do ficheiro (até 100 caracteres).
      Pode escolher se o programa deve adicionar a data ao nome do ficheiro antes de guardar o ficheiro. É adicionado um número sequencial ao nome do ficheiro automaticamente, quando há várias páginas ou se o mesmo nome do ficheiro já existir na pasta.

    • Inserir data no nome do ficheiro
      Insere a data automaticamente no nome do ficheiro da imagem digitalizada.

    • Pasta de Destino
      Pode guardar o ficheiro na pasta predefinida apresentada na janela Pasta de Destino ou escolher uma pasta preferida clicando no ícone da pasta.

    • Pré-definição
      Restaura todas as definições para os valores de fábrica.

  • Pré-Digitalizar
    A janela Pré-Digitalizar permite rever a imagem.

  • Resolução
    Permite escolher várias definições de resolução de digitalização.

  • Tipo de Digitalização
    Permite escolher várias profundidades de cor de digitalização.

  • Formato do Documento
    Permite escolher vários tamanhos de digitalização predefinidos. Seleccionar "Auto(*)" significa que o aparelho detecta automaticamente o formato do documento.

    * Esta opção pode não estar disponível consoante o modelo que utilizar.

  • Brilho
    Permite ajustar o brilho da imagem digitalizada.

  • Contraste
    Permite ajustar o contraste da imagem digitalizada.

  • Digitalização contínua
    Permite digitalizar várias páginas a partir do vidro ou do ADF. Após digitalizar a página, pode optar por continuar a digitalizar ou terminar. Se utilizar este método, pode digitalizar mais páginas do que com a capacidade máxima do ADF.

  • Digitalização frente e verso (*1)
    Ao utilizar o ADF, seleccionar esta opção permite digitalizar ambos os lados do documento. Também pode definir o tipo frente e verso como encadernação de margem comprida ou encadernação de margem curta.

  • Corte Auto (*2)
    Quando seleccionado, o Corte Auto tenta reconhecer individualmente vários documentos, como fotografias ou cartões-de-visita, colocados no vidro do digitalizador. Irá então criar imagens separadas para cada documento que reconhece.

  • Não voltar a mostrar.
    Pode seleccionar esta opção para começar a digitalização sem que apareça a caixa de diálogo de definições. Para aceder à caixa de diálogo noutra altura, clique com o botão direito do rato num botão de acção Digitalizar para (Imagem, OCR, E-mail ou Ficheiro).

  • Mostrar a caixa de diálogo de definições antes de digitalizar.
    Se pretender aceder à caixa de diálogo de definições antes de iniciar a digitalização. Seleccionar esta opção faz aparecer a caixa de diálogo de definições novamente.

  • Definições avançadas (*3)
    As Definições avançadas permitem configurar as definições seguintes, para melhorar os resultados da digitalização.

  • Pré-definição
    Restaura todas as definições para os valores de fábrica.

    *1 Esta função só está disponível nos modelos que suportam a digitalização frente e verso.
    *2 Esta função está somente disponível para modelos com corte auto.
    *3 Esta função só está disponível nos modelos que suportam esta função.


Ficheiro

Permite guardar uma imagem digitalizada numa pasta num disco rígido de rede ou local. Pode também escolher o tipo de ficheiro a utilizar.

  • Tipo de Ficheiro
    Escolha o tipo de ficheiro para a imagem guardada na lista pendente. (*)
    * Se escolher o formato "PDF pesquisável", o idioma a pesquisar baseia-se no "Idioma OCR" definido na configuração de OCR.
    * "High Compression PDF" só está disponível quando a Resolução é 300x300 dpi e o Tipo de Digitalização é Cor 24-bits ou Cinzento Verdadeiro.

  • Nome do ficheiro
    Introduza o nome que pretende usar para o documento na caixa Nome do ficheiro (até 100 caracteres).
    Pode escolher se o programa deve adicionar a data ao nome do ficheiro antes de guardar o ficheiro. É adicionado um número sequencial ao nome do ficheiro automaticamente, quando há várias páginas ou se o mesmo nome do ficheiro já existir na pasta.

  • Inserir data no nome do ficheiro
    Insere a data automaticamente no nome do ficheiro da imagem digitalizada.

  • Mostrar janela Guardar como
    Para poder especificar o destino da imagem digitalizada sempre que digitalizar, seleccione a janela Mostrar janela Guardar como.

  • Pasta de Destino
    Pode guardar o ficheiro na pasta predefinida apresentada na janela Pasta de Destino ou escolher uma pasta preferida clicando no ícone da pasta.

  • Visualiza Pasta
    Seleccione Visualiza Pasta para apresentar automaticamente a pasta de destino após a digitalização.

  • Definir Palavra-passe PDF
    Se escolher PDF Seguro na lista Tipo de Ficheiro, clique no ícone da chave para abrir a caixa de diálogo Definir Palavra-passe PDF. Introduza uma palavra-passe na caixa e clique em OK. Após guardar a palavra-passe, esta será guardada automaticamente com o documento quando voltar a digitalizar para um PDF Seguro. Se quiser alterá-la, clique no ícone da chave e defina uma nova palavra-passe.

  • Tamanho do ficheiro
    Permite definir a taxa de compressão quando escolhe PDF, PDF Seguro, JPEG, TIFF ou TIFF Multi-Page.

  • Pré-Digitalizar
    A janela Pré-Digitalizar permite rever a imagem.

  • Resolução
    Permite escolher várias definições de resolução de digitalização.

  • Tipo de Digitalização
    Permite escolher várias profundidades de cor de digitalização.

  • Formato do Documento
    Permite escolher vários tamanhos de digitalização predefinidos. Seleccionar "Auto(*)" significa que o aparelho detecta automaticamente o formato do documento.

    * Esta opção pode não estar disponível consoante o modelo que utilizar.

  • Brilho
    Permite ajustar o brilho da imagem digitalizada.

  • Contraste
    Permite ajustar o contraste da imagem digitalizada.

  • Digitalização contínua
    Permite digitalizar várias páginas a partir do vidro ou do ADF. Após digitalizar a página, pode optar por continuar a digitalizar ou terminar. Se utilizar este método, pode digitalizar mais páginas do que com a capacidade máxima do ADF.

  • Digitalização frente e verso (*1)
    Ao utilizar o ADF, seleccionar esta opção permite digitalizar ambos os lados do documento. Também pode definir o tipo frente e verso como encadernação de margem comprida ou encadernação de margem curta.

  • Corte Auto (*2)
    Quando seleccionado, o Corte Auto tenta reconhecer individualmente vários documentos, como fotografias ou cartões-de-visita, colocados no vidro do digitalizador. Irá então criar imagens separadas para cada documento que reconhece.

  • Não voltar a mostrar.
    Pode seleccionar esta opção para começar a digitalização sem que apareça a caixa de diálogo de definições. Para aceder à caixa de diálogo noutra altura, clique com o botão direito do rato num botão de acção Digitalizar para (Imagem, OCR, E-mail ou Ficheiro).

  • Mostrar a caixa de diálogo de definições antes de digitalizar.
    Se pretender aceder à caixa de diálogo de definições antes de iniciar a digitalização. Seleccionar esta opção faz aparecer a caixa de diálogo de definições novamente.

  • Definições avançadas (*3)
    As Definições avançadas permitem configurar as definições seguintes, para melhorar os resultados da digitalização.

  • Pré-definição
    Restaura todas as definições para os valores de fábrica.

    *1 Esta função só está disponível nos modelos que suportam a digitalização frente e verso.
    *2 Esta função está somente disponível para modelos com corte auto.
    *3 Esta função só está disponível nos modelos que suportam esta função.


PC-Cópia

Permite digitalizar uma página no aparelho e imprimir cópias da digitalização utilizando as funções completas do controlador da impressora.

  • As predefinições diferem consoante cada modelo. Pode alterar as definições de cada botão para as suas definições de cópia favoritas.
  • Pode configurar as definições clicando com o botão direito do rato em cada botão ControlCenter4 e seleccionando Definições do botão. Pode também configurar a partir do menu de configuração.
      [Definições de botão]

Janela Pré-Digitalizar

Quando clica num botão de cópia, aparece a janela Pré-Digitalizar. Esta janela permite rever a imagem. Pode também cortar uma parte da imagem após Pré-Digitalizar o documento. (A pré-digitalização está disponível se a opção "Pré-Digitalizar" estiver seleccionada na caixa de configuração de cada botão de digitalização)

  • Pré-Digitalizar
    Permite rever a imagem. Pode também cortar partes indesejadas antes de digitalizar alterando o tamanho da moldura tracejada.

  • Ajustar à janela
    Define o nível de zoom para que a imagem caiba na janela.

  • Aproximar/Afastar
    Permite aproximar ou afastar a imagem.

  • Digitalização
    Inicia a digitalização.

  • Cancelar
    Fecha a janela.


Definições de botão

Pode configurar as definições clicando com o botão direito do rato em cada botão e seleccionando Definições do botão. Pode também configurar a partir do menu de configuração.

  • Introduza um nome para o Botão de Cópia
    Permite alterar o nome do botão.

  • Taxa de cópia
    Permite alterar a taxa de cópia.

  • Pré-Digitalizar
    A janela Pré-Digitalizar permite rever a imagem.

  • Resolução
    Permite escolher várias definições de resolução de digitalização.

  • Tipo de Digitalização
    Permite escolher várias profundidades de cor de digitalização.

  • Formato do Documento
    Permite escolher vários tamanhos de digitalização predefinidos. Seleccionar "Auto(*)" significa que o aparelho detecta automaticamente o formato do documento.

    * Esta opção pode não estar disponível consoante o modelo que utilizar.

  • Brilho
    Permite ajustar o brilho da imagem digitalizada.

  • Contraste
    Permite ajustar o contraste da imagem digitalizada.

  • Digitalização contínua
    Permite digitalizar várias páginas a partir do vidro ou do ADF. Após digitalizar a página, pode optar por continuar a digitalizar ou terminar. Se utilizar este método, pode digitalizar mais páginas do que com a capacidade máxima do ADF.

  • Digitalização frente e verso (*1)
    Ao utilizar o ADF, seleccionar esta opção permite digitalizar ambos os lados do documento. Também pode definir o tipo frente e verso como encadernação de margem comprida ou encadernação de margem curta.

  • Pré-definição
    Restaura todas as definições para os valores de fábrica.

    *1 Esta função só está disponível nos modelos que suportam a digitalização frente e verso.


Fotografia

Pode imprimir a fotografia. Pode também abrir ou copiar ficheiros e pastas de um cartão de memória ou de uma unidade de memória Flash USB instalados no aparelho.
(Esta função só está disponível nos modelos de jacto de tinta.)
    Estão disponíveis as funções seguintes.
    Pode configurar as definições do botão Copiar do PCC e Copiar para aplicação clicando com o botão direito do rato em cada botão e seleccionando Definições do botão. Pode também configurar a partir do menu de configuração.

  • Impressão Fotográfica
    O visualizador de miniaturas abre e permite editar e imprimir fotografias no PC.

  • Abre a pasta PCC
    Permite ver os ficheiros e as pastas que estão no cartão de memória ou na unidade de memória Flash USB.

  • Copiar do PCC
    Permite copiar os ficheiros do cartão de memória ou da unidade de memória Flash USB para uma pasta específica no PC. Pode escolher a pasta de destino.

  • Copiar para aplicação
    Permite copiar os ficheiros do cartão de memória ou da unidade de memória Flash USB directamente para uma aplicação específica.


Impressão Fotográfica

O visualizador de miniaturas abre e permite editar e imprimir fotografias no PC.

  • 1) Pode escolher uma pasta de ficheiros no computador.

  • 2) Aparecem as fotografias que estão na pasta. (Formato de ficheiro: JPG, PNG, BMP, TIFF) Pode também alterar o número de impressões.

  • 3) Pode alterar o estilo de apresentação da imagem.
    • Tamanho da miniatura
      Permite alterar o tamanho da miniatura.

    • Ordenar
      Permite seleccionar a ordenação das miniaturas por data ou nomes de ficheiros, e crescente ou decrescente.

    • Seleccionar todas
      Selecciona todas as miniaturas na vista actual.

    • Anular todas
      Anula todas as miniaturas na vista actual.

    • Recarregar
      Recarrega os ficheiros de imagem para actualizar as imagens miniatura.

  • 4) Com as fotografias seleccionadas, pode seleccionar as funções seguintes.
    • Imprimir

    • Editar


Editar

  • 1) Indica que imagens estão seleccionadas e quantas cópias de cada imagem serão impressas.

  • 2) Permite seleccionar várias funções de melhoria.

  • 3) Estes botões permitem controlar a forma como quer ver a imagem seleccionada.
    • Comparar
      Pode comparar a imagem editada com a original.

    • Anular
      Cancela a última edição aplicada na imagem seleccionada. A imagem regressa ao estado anterior.

    • Reiniciar
      Cancela todas as edições aplicadas na imagem seleccionada. A imagem editada regressa ao estado original.

    • Ajustar à janela
      Define o nível de zoom para que a imagem caiba na janela.

    • Aproximar/Afastar
      Permite aproximar ou afastar a imagem.

    • Rodar
      Roda a imagem 90 graus.

  • 4) Apresenta a imagem seleccionada.

  • 5) Clique em "Imprimir" para enviar a tarefa de impressão para a impressora seleccionada. Clique em "Guardar" para guardar as edições.

Enquadramento

  • Ampliar/Reduzir
    Torna as imagens maiores/menores. A parte que não aparece na área da imagem é cortada.

  • Botões de setas
    Pode deslocar a imagem ampliada da direita para a esquerda ou de cima para baixo. A parte que não aparece é cortada.

  • Terminado
    Quando estiver satisfeito com as alterações, clique neste botão para cortar a imagem.

  • Botões para apresentação da imagem
    Estes botões não estão disponíveis no Modo Enquadramento. Pode utilizar estes botões depois de clicar no botão "Terminado" e fechar o painel "Enquadramento".

Correcção de imagem

  • Correcção automática
    Tenta aplicar uma gama de correcções para que a imagem tenha o melhor aspecto possível.

  • Remoção de olhos vermelhos
    Tenta corrigir o efeito de olhos vermelhos que aparece por vezes nas fotografias tiradas com flash.

  • Monocromático
    Remove informações de cor da imagem.

  • Sépia
    Remove informações de cor da imagem e adiciona um tom sépia.

Melhoria de imagem

  • Cena de natureza
    Melhora as cores naturais, como o verde e o azul.

  • Cena nocturna
    Tenta optimizar os ajustes de imagem para a fotografia de uma cena nocturna.

  • Luz suave
    Suaviza as extremidades claras.


Copiar do PCC

Permite copiar os ficheiros do cartão de memória ou da unidade de memória Flash USB para uma pasta específica no PC. Pode escolher a pasta de destino.

  • Pasta de Destino
    Permite escolher a pasta para a qual pretende copiar os ficheiros.
    A definição inicial é [...\Os meus documentos\As minhas imagens\ControlCenter4\PhotoCapture].

  • Visualiza Pasta
    Seleccione Visualiza Pasta para apresentar automaticamente a pasta de destino após a cópia.

  • Copiar Pasta
    Permite escolher de que modo o ficheiro será guardado.
    • Faz uma Pasta nova com base na Data ou Mês
      A predefinição é Data. É criada uma pasta com um nome relativo à data ou ao mês em que o ficheiro original foi criado. O ficheiro é então guardado nessa pasta.

    • Estrutura da Pasta
      A cópia é guardada utilizando a mesma estrutura da pasta do original - não são criadas novas pastas.

  • Copiar Ficheiros
    Permite seleccionar o tipo de ficheiro a copiar.
    • Força a substituição
      Se seleccionar esta opção, os ficheiros que copiar substituem todos os ficheiros que estão na pasta de destino com o mesmo nome.

    • Copiar somente ficheiros de imagem
      Permite copiar os tipos de ficheiros de imagem seleccionados.

    • Copiar todos os ficheiros
      Permite copiar todos os tipos de ficheiros de imagem.

  • Pré-definição
    Restaura todas as definições para os valores de fábrica.


Copiar para aplicação

O botão Copiar para aplicação permite abrir ficheiros com uma aplicação específica depois de copiar o ficheiro automaticamente para o seguinte directório [...\Os meus documentos\As minhas imagens\ControlCenter4\PhotoCapture].
Para alterar as definições de pasta, clique com o botão direito do rato no botão e escolha as suas definições de cópia de ficheiro preferidas.

  • Copiar Pasta
    Permite escolher de que modo o ficheiro será guardado.
    • Faz uma Pasta nova com base na Data ou Mês
      A predefinição é Data. É criada uma pasta com um nome relativo à data ou ao mês em que o ficheiro original foi criado. O ficheiro é então guardado nessa pasta.

    • Estrutura da Pasta
      A cópia é guardada utilizando a mesma estrutura da pasta do original - não são criadas novas pastas.

  • Copiar Ficheiros
    Permite seleccionar o tipo de ficheiro a copiar.
    • Força a substituição
      Se seleccionar esta opção, os ficheiros que copiar substituem todos os ficheiros que estão na pasta de destino com o mesmo nome.

    • Copiar somente ficheiros de imagem
      Permite copiar os tipos de ficheiros de imagem seleccionados.

    • Copiar todos os ficheiros
      Permite copiar todos os tipos de ficheiros de imagem.

  • Pré-definição
    Restaura todas as definições para os valores de fábrica.


PC-FAX

A função PC-FAX permite enviar dados digitalizados ou ficheiros de imagem como mensagens de fax. Pode também ver os faxes recebidos no ecrã do computador.
(Apenas disponível em modelos que suportam PC-FAX. A função de recepção PC-FAX só está disponível nos modelos que suportam esta função.)

  • 1) Enviar ficheiro de imagem
    Permite enviar um ficheiro de imagem como um fax através do PC utilizando o software PC-FAX.

  • 2) Enviar imagem digitalizada (Esta função só está disponível nos modelos que suportam esta função.)
    Permite digitalizar uma página ou um documento e enviar automaticamente a imagem como um fax através do PC utilizando o software PC-FAX.

  • 3) Ver PC-FAX recebido (Esta função só está disponível nos modelos que suportam esta função.)
    Ao clicar neste botão, o software de recepção PC-FAX é activado, o PC começa a receber dados de fax do aparelho e poderá ver os faxes recebidos. Antes de utilizar esta opção, tem de seleccionar a opção Recepção PC-FAX através do menu do painel de controlo do aparelho.


Enviar ficheiro de imagem

Se clicar no botão, o visualizador de miniaturas aparece e pode seleccionar a imagem que pretende enviar como um fax.

  • 1) Pode escolher uma pasta de ficheiros no computador.

  • 2) Aparecem as fotografias que estão na pasta seleccionada. (Formato de ficheiro: JPG, PNG, BMP, TIFF) Se clicar duas vezes na miniatura, pode ver a imagem ampliada.

  • 3) Permite alterar a forma como as imagens recebidas são apresentadas.
    • Tamanho da miniatura
      Permite alterar o tamanho da miniatura.

    • Ordenar
      Permite escolher a forma como as imagens são ordenadas.

    • Recarregar
      Recarrega os ficheiros de imagem para actualizar as imagens miniatura.
  • 4) Enviar
    Inicia o programa Envio de PC-FAX.


Enviar imagem digitalizada

  • Quando clica num botão de digitalização, aparece a janela Pré-Digitalizar. Esta janela permite rever a imagem. Pode também cortar uma parte da imagem após Pré-Digitalizar o documento. (A pré-digitalização está disponível se a opção "Pré-Digitalizar" estiver seleccionada na caixa de configuração de cada botão de digitalização)

    • Pré-Digitalizar
      Permite rever a imagem. Pode também cortar partes indesejadas antes de digitalizar alterando o tamanho da moldura tracejada.

    • Ajustar à janela
      Define o nível de zoom para que a imagem caiba na janela.

    • Aproximar/Afastar
      Permite aproximar ou afastar a imagem.

    • Digitalização
      Inicia a digitalização.

    • Cancelar
      Fecha a janela.

  • Pode configurar as definições clicando com o botão direito do rato no botão e seleccionando Definições do botão. Pode também configurar a partir do menu de configuração.

    • Pré-Digitalizar
      A janela Pré-Digitalizar permite rever a imagem.

    • Resolução
      Permite escolher várias definições de resolução de digitalização.

    • Tipo de Digitalização
      Permite escolher várias profundidades de cor de digitalização.

    • Formato do Documento
      Permite escolher vários tamanhos de digitalização predefinidos. Seleccionar "Auto(*)" significa que o aparelho detecta automaticamente o formato do documento.

      * Esta opção pode não estar disponível consoante o modelo que utilizar.

    • Brilho
      Permite ajustar o brilho da imagem digitalizada.

    • Contraste
      Permite ajustar o contraste da imagem digitalizada.

    • Digitalização contínua
      Permite digitalizar várias páginas a partir do vidro ou do ADF. Após digitalizar a página, pode optar por continuar a digitalizar ou terminar. Se utilizar este método, pode digitalizar mais páginas do que com a capacidade máxima do ADF.

    • Digitalização frente e verso (*1)
      Quando digitaliza os dois lados, pode seleccionar o tipo de encadernação do documento: encadernação de margem comprida ou de margem curta.

    • Pré-definição
      Restaura todas as definições para os valores de fábrica.

    *1 Esta função só está disponível nos modelos que suportam a digitalização frente e verso.


Ver PC-FAX recebido

Se clicar no botão, o visualizador de miniaturas aparece e pode ver os faxes recebidos.

  • 1) Apresenta os faxes que recebeu.

  • 2) Permite alterar a forma como os faxes recebidos são apresentados.
    • Tamanho da miniatura
      Permite alterar o tamanho da miniatura.

    • Ordenar
      Permite escolher a forma como os faxes são ordenados.

    • Seleccionar todas
      Selecciona todas as miniaturas na vista actual.

    • Anular todas
      Anula todas as miniaturas na vista actual.

    • Recarregar
      Recarrega os ficheiros de imagem para actualizar as imagens miniatura.
  • 3) Imprimir
    Permite imprimir faxes recebidos. Para mais informações, consulte "Imprimir".


Separador personalizado

Permite criar opções próprias de digitalização ou cópia. Pode criar até três separadores e até cinco botões personalizados para cada separador.

Criar separador personalizado

Para criar um separador personalizado, clique com o botão direito do rato na área do separador e seleccione "Criar separador personalizado".
Pode também criá-lo clicando no menu de configuração e seleccionando "Criar separador personalizado".

Pode alterar o nome do separador personalizado.
Para alterar o nome do separador, clique com o botão direito do rato no separador personalizado e seleccione "Mudar nome do separador personalizado".

Criar botão personalizado

Permite criar um botão personalizado no separador personalizado, clicando com o botão direito do rato na área fora do botão e seleccionando "Criar botão personalizado".
Pode também copiar um botão personalizado seleccionando "Copiar botão personalizado" no menu de contexto que aparece ao clicar com o botão direito do rato.
    Pode alterar o nome do botão personalizado.
    Para alterar o nome do botão, clique com o botão direito do rato no botão personalizado e seleccione "Definições do botão".