ControlCenter

O que é o ControlCenter4?

O ControlCenter4 é um programa que oferece acesso rápido e fácil a muitas funções da sua máquina diretamente pela tela do seu computador. O ControlCenter4 é instalado automaticamente durante a configuração inicial.

  • Iniciar / Fechar

  • Modo Inicial
    O Modo Inicial permite o acesso a funções básicas como Impressão de foto, Escanear e PC-FAX por meio de uma interface simples e de fácil utilização.
    (A função Impressão de foto está disponível apenas para modelos jato de tinta. Nem todos os modelos suportam a função PC-FAX.)

  • Modo Avançado
    Além dos recursos disponíveis no Modo Inicial, o Modo Avançado inclui a capacidade adicional para definir configurações detalhadas e armazená-las. É possível acessar novamente essas configurações armazenadas criando botões pré-configurados.

Copyright(C) 2009-2012 Brother Industries, Ltd. All Rights Reserved.


Iniciar / Fechar

  • Iniciar
    • O ControlCenter4 pode ser iniciado no Menu Iniciar em Todos os Programas.
    • Clique duas vezes no ícone CC4 na barra de tarefas para abrir a janela ControlCenter4.
    • Clique com o botão direito do mouse no ícone CC4 para alterar as configurações de inicialização do ControlCenter4.

      • Abrir
        Abre a janela principal do ControlCenter4.

      • Preferências
        Permite a definição das configurações de inicialização do ControlCenter4.

      • Sobre
        Exibe as informações de versão do ControlCenter4.

      • Ajuda
        Abre a ajuda do ControlCenter4.

      • Fechar
        Fecha o programa ControlCenter4.

    • "Observação:
    Se você clicar no botão fechar (x) no canto superior direito da tela principal do ControlCenter4, a janela será fechada, mas o programa permanecerá ativo na barra de tarefas."


Modo Inicial

  • 1) Modelo
    Permite a escolha da máquina a qual o ControlCenter4 será conectado.

  • 2) Configuração
    Permite a alteração do tipo de interface de usuário e das configurações de inicialização automática do programa.

  • 3) Ajuda
    Abre a ajuda do ControlCenter4.

  • 4) Guia Menu
    • Foto (*1)
      Permite o acesso a recursos de edição de fotos, como a remoção de olhos vermelhos, aprimoramento de cena ou aparar.

    • Escanear
      Permite o escaneamento de documentos ou imagens diretamente para um arquivo, e-mail, processador de texto ou aplicativo de gráficos no computador.

    • PC-FAX (*2)
      Permite o envio de dados ou arquivos de imagens escaneados como mensagens de fax. Você também pode visualizar faxes recebidos na tela de seu computador.

    • Configurações de dispositivo
      Permite a alteração das configurações da máquina e o acesso a ferramentas de gerenciamento de rede.

    • Suporte
      Permite que você acesse a Ajuda do ControlCenter4.

  • 5) Status do dispositivo
    Permite que o volume de tinta disponível(*1), seja visto, vida útil do toner(*3) e o status de erro do seu dispositivo sejam vistos.

    *1 Essa função está disponível apenas para modelos jato de tinta.
    *2 Disponível somente para os modelos com suporte para PC-FAX. O recurso de recepção de PC-FAX está disponível somente para os modelos que suportam essa função.
    *3 Esta função somente está disponível para modelos laser/LED. Os valores de vida útil do toner são aproximados.


Configuração

As opções a seguir estão disponíveis:
  • Selecionar modo
    É possível escolher entre a interface de usuário Inicial ou Avançada para o ControlCenter4.

    Modo Inicial Modo Avançado

  • Preferências

    • Iniciar o ControlCenter ao inicializar o computador
      Selecione essa opção para que o ControlCenter4 seja iniciado automaticamente durante a inicialização do computador.

    • Abrir a janela principal ao inicializar o ControlCenter
      Selecione essa opção para iniciar o ControlCenter4 com a janela principal aberta. A opção estará disponível quando "Iniciar o ControlCenter ao inicializar o computador" estiver selecionado.


Foto

Você pode imprimir sua foto. Também é possível editá-la ou enviá-la por e-mail ou abri-la com um aplicativo.
(Essa função está disponível apenas para modelos jato de tinta.)

      • 1) Você pode escolher uma pasta de arquivos no computador.

      • 2) Você pode copiar arquivos para o computador de um cartão de memória ou de uma unidade de memória flash USB inseridos na máquina.
          [Captura de foto]

      • 3) As fotos que estão na pasta são mostradas. (Formato de arquivo: JPG, PNG, BMP, TIFF) Você também pode alterar o número de impressões.

      • 4) Você pode alterar o estilo de exibição da imagem.
        • Tamanho de miniatura
          Permite a alteração do tamanho da miniatura.

        • Classificar
          Permite a seleção da organização das miniaturas a partir das datas, nomes dos arquivos, em ordem crescente ou decrescente.

        • Selecionar todos
          Seleciona todas as miniaturas na visualização atual.

        • Cancelar seleção de todos
          Desmarca todas as miniaturas na visualização atual.

        • Recarregar
          Recarrega os arquivos de imagens para atualizar as imagens em miniaturas.

      • 5) Você pode selecionar as funções a seguir com as fotos selecionadas.
        • Imprimir

        • Editar

        • Enviar e-mail

        • Abrir com um aplicativo


Captura de foto

Você pode copiar arquivos para o computador de um cartão de memória ou de uma unidade de memória flash USB inseridos na máquina.

    Pasta de destino
    Permite que você escolha a pasta para a qual deseja copiar os arquivos.
    A configuração inicial é [...\Meus documentos\Minhas imagens\ControlCenter4\Captura de foto].

    Criar uma nova pasta com base no mês dos arquivos da CFC
    É criada uma pasta com o nome baseado no mês em que o arquivo original foi criado. O arquivo será salvo nesta pasta.

    Manter estrutura de pastas da CFC ao copiar
    A cópia será salva utilizando a mesma estrutura de pastas do arquivo original - não serão criadas novas pastas.

    Forçar Regravação
    Se você selecionar essa opção, os arquivos copiados substituirão os arquivos de mesmo nome na pasta de destino.

    Copiar somente os novos arquivos
    Se você selecionar essa opção, somente os arquivos mais recentes que os arquivos da pasta de destino serão copiados.


Imprimir

  • 1) Mostra quais imagens estão atualmente selecionadas e quantas cópias de cada imagem serão impressas.

  • 2) Permite que você selecione para qual impressora enviar o trabalho. Clique no botão "Propriedades" para alterar as configurações específicas da impressora.

  • 3) Permite que você selecione o tamanho do papel, o tipo de mídia e o layout. A configuração selecionada atualmente é indicada por um quadrado.

  • 4) Clique em "Visualização" para visualizar a imagem na tela antes de imprimir. Clique em "Iniciar Impressão" para enviar o trabalho de impressão para a impressora selecionada.


Propriedades

  • Qualidade de Impressão (Resolução)
    Permite a seleção da qualidade de impressão. Como a qualidade e a velocidade da impressão estão relacionadas, quanto maior for a qualidade, mais tempo a imagem demorará a ser impressa.

  • Colorida / Escala de Cinza (Mono)
    Escolha a configuração para Colorida / Escala de Cinza.

  • Modo de Cores (*1)
    Permite a seleção do modo de cores como Natural ou Brilhante.

  • Origem do Papel (*2)
    Permite a seleção da bandeja de papel.

  • Data (*3)
    Permite imprimir a data da foto tirada.

    *1 Essa opção está disponível apenas para modelos jato de tinta.
    *2 Essa opção não está disponível, dependendo do modelo utilizado.
    *3 Esta opção está disponível somente no modo Foto.


Editar

  • 1) Mostra quais imagens estão atualmente selecionadas e quantas cópias de cada imagem serão impressas.

  • 2) Permite a seleção de diversos recursos de aprimoramento.

  • 3) Esses botões permitem que você controle como deseja visualizar a imagem selecionada.
    • Comparar
      É possível comparar a imagem editada com a original.

    • Desfazer
      Cancela a última edição realizada na imagem selecionada. A imagem retorna ao estado anterior.

    • Reiniciar
      Cancela todas as edições realizadas na imagem selecionada. A imagem editada retorna ao estado original.

    • Ajustar à página
      Define o nível de zoom para que a imagem se encaixe na janela.

    • Aumentar zoom/Diminuir zoom
      Permite que você aumente ou diminua o zoom da imagem.

    • Girar
      Gira a imagem escaneada em 90 graus, no sentido horário ou anti-horário.

    • Avançar/Anterior
      Exibe a imagem seguinte/anterior.

  • 4) Exibe a imagem selecionada.

  • 5) Clique em "Imprimir" para enviar o trabalho de impressão para a impressora selecionada. Clique em "Salvar" para salvar suas edições.

Aparar

  • Aumentar/Reduzir
    Aumenta/diminui a imagem. A porção que não é mostrada na área da imagem será cortada.

  • Botões de seta
    É possível mover a imagem ampliada da direita para a esquerda ou de cima para baixo. A porção que não é mostrada será cortada.

  • Concluído
    Quando estiver satisfeito com as alterações, clique nesse botão para cortar a imagem.

  • Botões para a exibição de imagens
    Estes botões não estão disponíveis no Modo Aparar. Você pode utilizar estes botões depois de clicar no botão "Concluído" e fechar o painel "Aparar".

Correção de imagem

  • Correção automática
    Tenta realizar uma variedade de correções para tornar a qualidade da imagem a melhor possível.

  • Remoção de olhos vermelhos
    Tenta corrigir o efeito de olhos vermelhos às vezes visto em fotos tiradas com flash.

  • Monocromático
    Remove as informações de cores da imagem.

  • Sépia
    Remove as informações de cores da imagem e adiciona um tom de sépia.

Aprimoramento de imagem

  • Cena natural
    Melhora as cores naturais, como o verde e o azul.

  • Cena noturna
    Tenta otimizar os ajustes da imagem para obter uma foto de cena noturna.

  • Iluminação suave
    Suaviza as bordas brilhantes.


Enviar e-mail

Executa o aplicativo de e-mail padrão e anexa a imagem a um novo e-mail.


Abrir com um aplicativo

    Permite a abertura da imagem selecionada com um aplicativo.
    Você pode especificar o aplicativo de destino.


Escanear

  • 1) É possível definir as seguintes configurações de escaneamento:
    • Tipo de documento
      Permite que você escolha entre várias opções predefinidas(*) para obter o melhor resultado no tipo de documento escaneado.

      * Dependendo do seu modelo, a função Foto pode não estar disponível.

      • Configurações personalizadas
        Permite a alteração de configurações de escaneamento detalhadas.
    • Tamanho de escaneamento
      Permite que você escolha entre diversos tamanhos de documento pré-configurados. Selecionar "Automático(*)" faz com que a máquina detecte o tamanho do documento automaticamente.

      * Essa opção não está disponível, dependendo do modelo utilizado.
      • Escanear
        Inicia o escaneamento.

      • Limpar
        Limpa a última imagem escaneada.
  • 2) Área de visualização
    Exibe a última imagem escaneada. Você pode alterar o estilo de exibição da imagem.
    • Reiniciar
      Cancela todas as edições realizadas na imagem selecionada. A imagem editada retorna ao estado original.

    • Ajustar à página
      Define o nível de zoom para que a imagem se encaixe na janela.

    • Aumentar zoom/Diminuir zoom
      Permite que você aumente ou diminua o zoom da imagem.

    • Cortar e Editar
      Permite que você corte a imagem. Clique no botão "Cortar e Editar" e altere a moldura para a área que deseja manter após o corte.
      Gira a imagem escaneada em 90 graus, no sentido horário ou anti-horário.

    • Botões de seta
      Se você escaneou várias imagens, é possível visualizar a página escaneada seguinte ou anterior clicando nos botões de seta esquerda ou direita.

  • 3) Você pode usar as imagens escaneadas para as funções a seguir.
    • Salvar

    • Imprimir

    • Abrir com um aplicativo

    • Enviar e-mail

    • OCR (*)

      * Essa função estará disponível somente se o software Nuance(TM) PaperPort(TM)12SE estiver instalado no computador.


Configurações personalizadas

Se você escolher "Personalizado" na opção Tipo de Documento, poderá alterar as configurações avançadas de escaneamento.

  • Resolução
    Permite que você escolha entre uma variedade de configurações de resolução de escaneamento.

  • Tipo de Escaneamento
    Permite que você escolha entre uma variedade de profundidade de cores de escaneamento.

  • Brilho
    Permite o ajuste do brilho da imagem escaneada.

  • Contraste
    Permite o ajuste do contraste da imagem escaneada.

  • Escaneamento contínuo
    Permite o escaneamento de várias páginas por meio do vidro ou do alimentador. Após a página ser escaneada, você pode escolher continuar a escanear ou concluir. Esse método torna possível o escaneamento de mais páginas do que o permitido pela capacidade máxima do alimentador.

  • Escaneamento Duplex (*1)
    Ao utilizar o alimentador automático de documentos, esta opção permitirá que você escaneie ambos os lados do documento. Você também pode definir o tipo de escaneamento duplex para encadernação de margem longa e de margem curta.

  • Recorte Automático (*2)
    Quando selecionado, o Recorte Automático tenta reconhecer individualmente cada documento, como fotos ou cartões de visita, colocado no vidro do scanner. Em seguida, ele cria imagens separadas para cada documento reconhecido.

  • Configurações de escaneamento (*3)
    As 'Configurações avançadas' permitem as seguintes configurações para melhorar os resultados de escaneamento.

  • Padrão
    Restaura o padrão de fábrica de todas as configurações.

    *1 Esta função somente está disponível para modelos que são compatíveis com escaneamento duplex.
    *2 Esta função está disponível apenas para os modelos que suportam o recorte automático.
    *3 Esta função está disponível apenas para os modelos que oferecem suporte à esta função.


[Guia para o Recorte Automático]

  • Os documentos colocados no vidro do scanner devem possuir o formato retangular ou quadrado.

  • Documentos de formatos incomuns podem não ser reconhecidos.

  • Ao usar essa configuração, use o vidro do scanner.

  • Os documentos devem ser posicionados longe das bordas do vidro do scanner, como é mostrado na ilustração.

  • Os documentos devem ser posicionados a no mínimo 0,4 pol. (10 mm) de distância uns dos outros.

  • O Recorte Automático ajusta a inclinação do documento no vidro do scanner, mas se ele estiver inclinado mais de 10 graus, essa configuração não terá efeito.

  • O recurso Recorte Automático está disponível para no máximo 16 documentos, dependendo de seus tamanhos.

  • Ao se escolher o Recorte Automático, não é possível escolher o Tamanho do Documento.

    • 1 0,4 pol. (10mm) ou maior
    • 2 0,8 pol. (20mm) ou maior (parte inferior)


Configurações de escaneamento

As 'Configurações avançadas' permitem as seguintes configurações para melhorar os resultados de escaneamento.
(Esta função está disponível apenas para os modelos que oferecem suporte à esta função.)

  • Remover Cor de Fundo (*1)
    Remove a cor base do documento, como de jornais, para fazer com que os dados do escaneamento sejam mais legíveis. Você pode ajustar o nível de remoção.

  • Saltar Página em Branco (*2)
    Remove as páginas em branco do documento a partir dos resultados do escaneamento .

  • Exibir resultados do escaneamento (*2)
    Mostra o número total de páginas salvas e páginas em branco ignoradas no monitor do PC.

    *1 Esta função está disponível apenas para os modelos que oferecem suporte à esta função.
    *2 Esta função somente está disponível para modelos que são compatíveis com escaneamento duplex.


Salvar

Permite que você salve uma imagem escaneada em qualquer pasta de um disco rígido local ou em rede. Também é possível escolher o tipo de arquivo usado.

  • Tipo de Arquivo
    Escolha o tipo de arquivo para a imagem salva a partir da lista suspensa. (*)
    * Quando você escolhe "PDF Pesquisável", o idioma pesquisável se baseia no "Idioma de OCR" definido na configuração de OCR.
    * A opção "PDF de Alta Compressão" fica disponível somente quando a Resolução for 300 x 300 dpi e o Tipo de Escaneamento for Cor 24 bits ou Cinza Verdadeiro.

  • Tamanho do arquivo
    Permite a definição da escala de compactação ao se escolher PDF, PDF Seguro, JPEG, TIFF ou TIFF de Várias Páginas.

  • Nome do arquivo
    Insira o nome que deseja usar para o documento na caixa Nome do Arquivo (até 100 caracteres).
    Você pode optar por fazer com que o programa adicione ou não a data salva no nome do arquivo antes de salvar o arquivo. Um número sequencial será adicionado automaticamente ao nome do arquivo quando houver várias páginas ou se o mesmo nome de arquivo já existir na pasta.

  • Insira data no Nome do Arquivo
    Insere automaticamente a data no nome do arquivo da imagem escaneada.

  • Pasta de destino
    Você pode salvar o arquivo na pasta padrão mostrada na janela Pasta de Destino ou escolher a pasta de sua preferência clicando no ícone de pasta.

  • Mostrar Pasta
    Selecione Mostrar Pasta para automaticamente exibir a pasta de destino após o escaneamento.

  • Definir senha do PDF
    Se escolher PDF Seguro da lista Tipo de Arquivo, clique no ícone de chave para abrir a caixa de diálogo Definir senha do PDF. Insira uma senha na caixa e clique em OK. Após a senha ser salva, ela será automaticamente salva com o documento no próximo escaneamento de um PDF Seguro. Se desejar alterá-la, clique no ícone de chave e defina uma nova senha.


Abrir com um aplicativo

Você pode escanear uma imagem diretamente para o aplicativo gráfico para editar a imagem.

  • Aplicativo a ser utilizado
    Permite que você escolha o aplicativo gráfico que abrirá o arquivo.


Enviar e-mail

Permite que você escaneie uma página ou um documento diretamente para um aplicativo de E-mail com um anexo padrão.

  • Tipo de Arquivo
    Escolha o tipo de arquivo para a imagem salva a partir da lista suspensa. (*)
    * Quando você escolhe "PDF Pesquisável", o idioma pesquisável se baseia no "Idioma de OCR" definido na configuração de OCR.
    * A opção "PDF de Alta Compressão" fica disponível somente quando a Resolução for 300 x 300 dpi e o Tipo de Escaneamento for Cor 24 bits ou Cinza Verdadeiro.

  • Definir senha do PDF
    Se escolher PDF Seguro da lista Tipo de Arquivo, clique no ícone de chave para abrir a caixa de diálogo Definir senha do PDF. Insira uma senha na caixa e clique em OK. Após a senha ser salva, ela será automaticamente salva com o documento no próximo escaneamento de um PDF Seguro. Se desejar alterá-la, clique no ícone de chave e defina uma nova senha.

  • Tamanho do arquivo
    Permite a definição da escala de compactação ao se escolher PDF, PDF Seguro, JPEG, TIFF ou TIFF de Várias Páginas.


OCR

Um leitor de caracteres ópticos (OCR) converte um documento escaneado em texto. Em seguida, o texto pode ser editado usando o software de processamento de texto de sua preferência. (Esta função estará disponível apenas quando o software Nuance(TM) PaperPort(TM)12SE estiver instalado no computador.)

  • Tipo de Arquivo
    Escolha o tipo de arquivo para a imagem salva a partir da lista suspensa. (*)
    * Quando você escolhe "PDF Pesquisável", o idioma pesquisável se baseia no "Idioma de OCR" definido na configuração de OCR.

  • Aplicativo a ser utilizado
    Permite que você escolha o aplicativo de processamento de texto que abrirá o arquivo depois do processamento.

  • Idioma de OCR
    Permite que você escolha o idioma do OCR.


PC-FAX

A função PC-FAX permite que você envie dados escaneados ou arquivos de imagens como mensagens de fax. Você também pode visualizar faxes recebidos na tela de seu computador.
(Disponível somente para os modelos com suporte para PC-FAX. O recurso de recepção de PC-FAX está disponível somente para os modelos que suportam essa função.)

  • 1) Enviar arquivo de imagem
    Permite que você envie um arquivo de imagem como um fax do PC usando o software PC-FAX.

  • 2) Enviar imagem escaneada (Esta função está disponível apenas para os modelos que oferecem suporte à esta função.)
    Permite que você escaneie uma página ou um documento e envie automaticamente a imagem como um fax do PC usando o software PC-FAX.

  • 3) Ver PC-FAX recebido (Esta função está disponível apenas para os modelos que oferecem suporte à esta função.)
    Permite que você visualize os faxes recebidos na tela de seu computador. Você DEVE ativar a opção Receber PC-FAX no painel de controle da sua máquina para habilitar este recurso. Consulte o Manual do Usuário do seu modelo.


Enviar arquivo de imagem

  • 1) Você pode escolher uma pasta de arquivos no computador.

  • 2) As fotos que estão na pasta selecionada são mostradas. (Formato de arquivo: JPG, PNG, BMP, TIFF) Clicando-se duas vezes na miniatura, é possível visualizar a imagem ampliada.

  • 3) Permite que você altere a forma como as imagens recebidas são exibidas.
    • Tamanho de miniatura
      Permite a alteração do tamanho da miniatura.

    • Classificar
      Permite que você escolha como as imagens são classificadas.

    • Recarregar
      Recarrega os arquivos de imagens para atualizar as imagens em miniaturas.
  • 4) Enviar
    Inicia o programa Enviar PC-FAX.


Enviar imagem escaneada

  • 1) Você pode definir as seguintes configurações de escaneamento.
    • Tipo de documento
      Permite que você escolha entre várias opções predefinidas(*) para obter o melhor resultado no tipo de documento escaneado.
      • Configurações personalizadas
        Permite a alteração de configurações de escaneamento detalhadas.
    • Tamanho de escaneamento
      Permite que você escolha entre diversos tamanhos de documento pré-configurados. Selecionar "Automático(*)" faz com que a máquina detecte o tamanho do documento automaticamente.

      * Essa opção não está disponível, dependendo do modelo utilizado.
      • Escanear
        Inicia o escaneamento.

      • Limpar
        Limpa a última imagem escaneada.
  • 2) Área de visualização
    Apresenta a imagem digitalizada.
    • Reiniciar
      Cancela todas as edições realizadas na imagem selecionada. A imagem editada retorna ao estado original.

    • Ajustar à página
      Define o nível de zoom para que a imagem se encaixe na janela.

    • Aumentar zoom/Diminuir zoom
      Permite que você aumente ou diminua o zoom da imagem.

    • Cortar e Editar
      Permite que você corte a imagem. Clique no botão "Cortar e Editar" e altere a moldura para a área que deseja manter após o corte.
      Gira a imagem escaneada em 90 graus, no sentido horário ou anti-horário.

  • 3) Enviar
    Inicia o programa Enviar PC-FAX.


Configurações personalizadas

Se você escolher "Personalizado" na opção Tipo de Documento, poderá alterar as configurações avançadas de escaneamento.

  • Resolução
    Permite que você escolha entre uma variedade de configurações de resolução de escaneamento.

  • Tipo de Escaneamento
    Permite que você escolha entre uma variedade de profundidade de cores de escaneamento.

  • Brilho
    Permite o ajuste do brilho da imagem escaneada.

  • Contraste
    Permite o ajuste do contraste da imagem escaneada.

  • Escaneamento contínuo
    Permite o escaneamento de várias páginas por meio do vidro ou do alimentador. Após a página ser escaneada, você pode escolher continuar a escanear ou concluir. Esse método torna possível o escaneamento de mais páginas do que o permitido pela capacidade máxima do alimentador.

  • Escaneamento Duplex (*1)
    Ao utilizar o alimentador automático de documentos, esta opção permitirá que você escaneie ambos os lados do documento. Você também pode definir o tipo de escaneamento duplex para encadernação de margem longa e de margem curta.

  • Recorte Automático (*2)
    Quando selecionado, o Recorte Automático tenta reconhecer individualmente cada documento, como fotos ou cartões de visita, colocado no vidro do scanner. Em seguida, ele cria imagens separadas para cada documento reconhecido.

  • Padrão
    Restaura o padrão de fábrica de todas as configurações.

    *1 Esta função somente está disponível para modelos que são compatíveis com escaneamento duplex.
    *2 Esta função está disponível apenas para os modelos que suportam o recorte automático.


Ver PC-FAX recebido

  • 1) Exibe os faxes recebidos.

  • 2) Permite que você altere a forma como os faxes recebidos são exibidos.
    • Tamanho de miniatura
      Permite a alteração do tamanho da miniatura.

    • Classificar
      Permite que você escolha como os faxes são classificados.

    • Selecionar todos
      Seleciona todas as miniaturas na visualização atual.

    • Cancelar seleção de todos
      Desmarca todas as miniaturas na visualização atual.

    • Recarregar
      Recarrega os arquivos de imagens para atualizar as imagens em miniaturas.

  • 3) Imprimir
    Permite que você imprima os faxes recebidos. Para obter detalhes, consulte "Imprimir".


Configurações de dispositivo

Os recursos a seguir estão disponíveis.
  • Configuração Remota (*1)
    Permite que você abra o Programa Configuração Remota.

  • Agenda (*2)
    Permite que você abra a janela Configurar Agenda da Configuração Remota.

  • Configurações de Escaneamento do Dispositivo
    Permite que você configure o botão Escanear da máquina. (Escanear para Imagem, Escanear para OCR, Escanear para E-mail, Escanear para Arquivo)

  • BRAdmin (*3)
    Permite que você abra o programa BRAdmin. Esta opção estará disponível apenas quando o programa BRAdmin estiver instalado.

    *1 Esta função está disponível apenas para modelos que oferecem suporte à Configuração Remota.
    *2 Esta função está disponível apenas para modelos que oferecem suporte à Agenda.
    *3 Esta função está disponível apenas para modelos que incluem uma interface de rede.


Configurações de Escaneamento do Dispositivo

Permite que você configure o botão Escanear da máquina. (Escanear para Imagem, Escanear para OCR, Escanear para E-mail, Escanear para Arquivo)

  • 1) Escolha entre Imagem, OCR(*), E-mail, Arquivo.

    * Essa função estará disponível somente se o software Nuance(TM) PaperPort(TM)12SE estiver instalado no computador.

  • 2) Algumas configurações podem se tornar indisponíveis se houver um conflito com outra configuração.
    • Tipo de Arquivo
      Escolha o tipo de arquivo para a imagem salva a partir da lista suspensa. (*)

      * Quando você escolhe "PDF Pesquisável", o idioma pesquisável se baseia no "Idioma de OCR" definido na configuração de OCR.
      * A opção "PDF de Alta Compressão" fica disponível somente quando a Resolução for 300 x 300 dpi e o Tipo de Escaneamento for Cor 24 bits ou Cinza Verdadeiro.

    • Definir senha do PDF (Imagem/E-mail/Arquivo)
      Se escolher PDF Seguro da lista Tipo de Arquivo, clique no ícone de chave para abrir a caixa de diálogo Definir senha do PDF. Insira uma senha na caixa e clique em OK. Após a senha ser salva, ela será automaticamente salva com o documento no próximo escaneamento de um PDF Seguro. Se desejar alterá-la, clique no ícone de chave e defina uma nova senha.

    • Aplicativo a ser utilizado (Imagem/OCR)
      Permite que você escolha o aplicativo gráfico que abrirá o arquivo.

    • Idioma de OCR (OCR)
      Permite que você escolha o idioma do OCR.

    • Tamanho do arquivo (Imagem/E-mail/Arquivo)
      Permite a definição da escala de compactação ao se escolher PDF, PDF Seguro, JPEG, TIFF ou TIFF de Várias Páginas.

    • Nome do arquivo (Arquivo)
      Insira o nome que deseja usar para o documento na caixa Nome do Arquivo (até 100 caracteres).
      Você pode optar por fazer com que o programa adicione ou não a data salva no nome do arquivo antes de salvar o arquivo. Um número sequencial será adicionado automaticamente ao nome do arquivo quando houver várias páginas ou se o mesmo nome de arquivo já existir na pasta.

    • Pasta de destino (Arquivo)
      Você pode salvar o arquivo na pasta padrão mostrada na janela Pasta de Destino ou escolher a pasta de sua preferência clicando no ícone de pasta.

    • Mostrar Pasta (Arquivo)
      Selecione Mostrar Pasta para automaticamente exibir a pasta de destino após o escaneamento.

    • Caminho do arquivo de destino (Imagem/OCR/E-mail)
      O caminho do arquivo de destino aparecerá se você clicar no botão "Alterar". Um quadro de diálogo abrirá para que você possa alterar o prefixo do nome do arquivo e o caminho da pasta de destino.

      • Nome do arquivo
        Insira o nome que deseja usar para o documento na caixa Nome do Arquivo (até 100 caracteres).
        Você pode optar por fazer com que o programa adicione ou não a data salva no nome do arquivo antes de salvar o arquivo. Um número sequencial será adicionado automaticamente ao nome do arquivo quando houver várias páginas ou se o mesmo nome de arquivo já existir na pasta.

      • Insira data no Nome do Arquivo
        Insere automaticamente a data no nome do arquivo da imagem escaneada.

      • Pasta de destino
        Você pode salvar o arquivo na pasta padrão mostrada na janela Pasta de Destino ou escolher a pasta de sua preferência clicando no ícone de pasta.

      • Padrão
        Restaura o padrão de fábrica de todas as configurações.

    • Resolução
      Permite que você escolha entre uma variedade de configurações de resolução de escaneamento.

    • Tipo de Escaneamento
      Permite que você escolha entre uma variedade de profundidade de cores de escaneamento.

    • Tamanho do Documento
      Permite que você escolha entre diversos tamanhos de documento pré-configurados. Selecionar "Automático(*)" faz com que a máquina detecte o tamanho do documento automaticamente.

      * Essa opção não está disponível, dependendo do modelo utilizado.

    • Brilho
      Permite o ajuste do brilho da imagem escaneada.

    • Contraste
      Permite o ajuste do contraste da imagem escaneada.

    • Recorte Automático (*)
      Quando selecionado, o Recorte Automático tenta reconhecer individualmente cada documento, como fotos ou cartões de visita, colocado no vidro do scanner. Em seguida, ele cria imagens separadas para cada documento reconhecido.

      * Esta função está disponível apenas para os modelos que suportam o recorte automático.

    • Configurações de escaneamento (*)
      As 'Configurações avançadas' permitem as seguintes configurações para melhorar os resultados de escaneamento.

      * Esta função está disponível apenas para os modelos que oferecem suporte à esta função.

    • Padrão
      Restaura o padrão de fábrica de todas as configurações.


Suporte

O menu de suporte oferece os seguintes links.
  • Ajuda do ControlCenter
    Abre a ajuda do ControlCenter4.

  • Brother Solutions Center
    Permite que você acesse o site de suporte Brother Solutions Center ou obtenha informações sobre os consumíveis originais da Brother. É necessário ter acesso à Internet.

  • Brother CreativeCenter
    Permite que você acesse o Brother CreativeCenter, um site da Web que ajuda você a criar e imprimir panfletos, malas diretas, pôsteres, cartões de Natal, páginas de álbum, calendários e álbuns de recortes. É necessário ter acesso à Internet.

  • Brother Online
    Permite acessar a Brother Online, uma coleção de soluções e serviços inteligentes e fáceis de usar baseados na Web. A Brother Online inclui a inovadora conferência na Web OmniJoin(TM), entre outros serviços. É necessário ter acesso à Internet.


Modo Avançado

  • 1) Modelo
    Permite a escolha da máquina a qual o ControlCenter4 será conectado.

  • 2) Configuração
    Permite a alteração do tipo de interface de usuário e das configurações de inicialização automática do programa.

  • 3) Ajuda
    Abre a ajuda do ControlCenter4.

  • 4) Guia Menu
    • Escanear
      Permite o escaneamento de documentos ou imagens diretamente para um arquivo, e-mail, processador de texto ou aplicativo de gráficos no computador.

    • PC-Copy
      Permite que você escaneie uma página na sua máquina e imprima cópias do escaneamento usando os recursos completos do driver da impressora.

    • Foto (*1)
      Permite o acesso a recursos de edição de fotos, como a remoção de olhos vermelhos, aprimoramento de cena ou aparar.

    • PC-FAX (*2)
      Permite o envio de dados ou arquivos de imagens escaneados como mensagens de fax. Você também pode visualizar faxes recebidos na tela de seu computador.

    • Configurações de dispositivo
      Permite a alteração das configurações da máquina e o acesso a ferramentas de gerenciamento de rede.

    • Suporte
      Permite que você acesse a Ajuda do ControlCenter4.

    • Personalizado
      Permite que você personalize e armazene suas próprias configurações de escaneamento e cópias. Você pode criar até três guias, cada uma contendo até cinco botões nos quais você pode armazenar suas configurações.

  • 5) Status do dispositivo
    Permite que o volume de tinta disponível(*1), seja visto, vida útil do toner(*3) e o status de erro do seu dispositivo sejam vistos.

    *1 Essa função está disponível apenas para modelos jato de tinta.
    *2 Disponível somente para os modelos com suporte para PC-FAX. O recurso de recepção de PC-FAX está disponível somente para os modelos que suportam essa função.
    *3 Esta função somente está disponível para modelos laser/LED. Os valores de vida útil do toner são aproximados.


Configuração

Permite que você defina as configurações do ControlCenter4.
    Permite que você abra o diálogo de configuração de cada função.
    • Escanear
      Imagem, OCR, E-mail, Arquivo

    • PC-Copy (*1)
      Cada botão de cópia

    • Foto (*2)
      Copiar da CFC, Copiar para o aplicativo

    • PC-FAX (*3)
      Enviar arquivo de imagem, Enviar imagem escaneada, Ver PC-FAX recebido

    • Configurações de dispositivo
      Configurações de Escaneamento do Dispositivo

    • Personalizado
      Permite que você defina as configurações do botão criado.

      Permite que você crie ou remova um botão/guia personalizado.
      • Criar guia personalizada
        Você pode criar até três guias próprias personalizadas.

      • Criar botão personalizado
        Você pode criar até 5 botões próprios na guia personalizada.

      • Remover guia personalizada
        Você pode remover uma guia personalizada.

      • Remover botão personalizado
        Você pode remover um botão personalizado.

    • Selecionar modo
      É possível escolher entre a interface de usuário Inicial ou Avançada para o ControlCenter4.

    • Preferências

    *1 As configurações padrão variam de acordo com os modelos usados. A função de cópias coloridas não está disponível nos modelos de laser monocromático.
    *2 Essa função está disponível apenas para modelos jato de tinta.
    *3 Disponível somente para os modelos com suporte para PC-FAX.


Escanear

Existem quatro opções de escaneamento: Imagem, OCR, E-mail e Arquivo.

    Os recursos a seguir estão disponíveis.
    Você pode definir as configurações de cada botão de escaneamento clicando com o botão direito em cada botão do ControlCenter4 e, em seguida, selecionando Configurações do Botão. Você também pode configurar no menu de configuração.

  • Imagem
    Permite que você escaneie uma página diretamente em qualquer aplicativo de visualização/edição gráfica. Você pode escolher o aplicativo de destino, como Microsoft(R) Paint, Corel(R) Paint Shop Pro(R), Adobe(R) Photoshop(R) ou qualquer tipo de aplicativo de edição de imagens do seu PC.

  • OCR *
    Permite que você escaneie uma página ou um documento, execute automaticamente o aplicativo OCR e coloque texto (e não uma imagem gráfica) em um aplicativo de processamento de texto. Você pode escolher o aplicativo de processamento de texto de destino, como Microsoft(R) Notepad, Microsoft(R) Word, Corel(R) WordPerfect(R) ou qualquer aplicativo de processamento de texto do seu PC.

    * Essa função estará disponível somente se o software Nuance(TM) PaperPort(TM)12SE estiver instalado no computador.

  • E-mail
    Permite que você escaneie uma página ou um documento diretamente em um aplicativo de E-mail com um anexo padrão. Você pode escolher o tipo e a resolução do arquivo do anexo.

  • Arquivo
    Permite que você escaneie diretamente para um arquivo em disco. Você pode alterar o tipo de arquivo e a pasta de destino.

Janela Pré-escaneamento

Ao clicar em um botão de escaneamento, a janela Pré-escaneamento será exibida. A janela Pré-escaneamento permite que você analise a imagem. Você também pode cortar uma parte da imagem depois do pré-escaneamento do documento. (O pré-escaneamento estará disponível quando "Pré-escaneamento" for selecionado no diálogo de configuração de cada botão de escaneamento)

  • Pré-escaneamento
    Permite que você analise a imagem. Também é possível cortar partes indesejadas antes de escaneá-las alterando o tamanho do quadro pontilhado.

  • Ajustar à página
    Define o nível de zoom para que a imagem se encaixe na janela.

  • Aumentar zoom/Diminuir zoom
    Permite que você aumente ou diminua o zoom da imagem.

  • Escanear
    Inicia o escaneamento.

  • Cancelar
    Fecha a janela.


Imagem

Você pode escanear uma imagem diretamente para o aplicativo gráfico para editar a imagem.

  • Tipo de Arquivo
    Escolha o tipo de arquivo para a imagem salva a partir da lista suspensa. (*)
    * Quando você escolhe "PDF Pesquisável", o idioma pesquisável se baseia no "Idioma de OCR" definido na configuração de OCR.
    * A opção "PDF de Alta Compressão" fica disponível somente quando a Resolução for 300 x 300 dpi e o Tipo de Escaneamento for Cor 24 bits ou Cinza Verdadeiro.

  • Aplicativo a ser utilizado
    Permite que você escolha o aplicativo gráfico que abrirá o arquivo.

  • Definir senha do PDF
    Se escolher PDF Seguro da lista Tipo de Arquivo, clique no ícone de chave para abrir a caixa de diálogo Definir senha do PDF. Insira uma senha na caixa e clique em OK. Após a senha ser salva, ela será automaticamente salva com o documento no próximo escaneamento de um PDF Seguro. Se desejar alterá-la, clique no ícone de chave e defina uma nova senha.

  • Tamanho do arquivo
    Permite a definição da escala de compactação ao se escolher PDF, PDF Seguro, JPEG, TIFF ou TIFF de Várias Páginas.

  • Caminho do arquivo de destino
    O caminho do arquivo de destino aparecerá se você clicar no botão "Alterar". Um quadro de diálogo abrirá para que você possa alterar o prefixo do nome do arquivo e o caminho da pasta de destino.

    • Nome do arquivo
      Insira o nome que deseja usar para o documento na caixa Nome do Arquivo (até 100 caracteres).
      Você pode optar por fazer com que o programa adicione ou não a data salva no nome do arquivo antes de salvar o arquivo. Um número sequencial será adicionado automaticamente ao nome do arquivo quando houver várias páginas ou se o mesmo nome de arquivo já existir na pasta.

    • Insira data no Nome do Arquivo
      Insere automaticamente a data no nome do arquivo da imagem escaneada.

    • Pasta de destino
      Você pode salvar o arquivo na pasta padrão mostrada na janela Pasta de Destino ou escolher a pasta de sua preferência clicando no ícone de pasta.

    • Padrão
      Restaura o padrão de fábrica de todas as configurações.

  • Pré-escaneamento
    A janela Pré-escaneamento permite que você analise a imagem.

  • Resolução
    Permite que você escolha entre uma variedade de configurações de resolução de escaneamento.

  • Tipo de Escaneamento
    Permite que você escolha entre uma variedade de profundidade de cores de escaneamento.

  • Tamanho do Documento
    Permite que você escolha entre diversos tamanhos de documento pré-configurados. Selecionar "Automático(*)" faz com que a máquina detecte o tamanho do documento automaticamente.

    * Essa opção não está disponível, dependendo do modelo utilizado.

  • Brilho
    Permite o ajuste do brilho da imagem escaneada.

  • Contraste
    Permite o ajuste do contraste da imagem escaneada.

  • Escaneamento contínuo
    Permite o escaneamento de várias páginas por meio do vidro ou do alimentador. Após a página ser escaneada, você pode escolher continuar a escanear ou concluir. Esse método torna possível o escaneamento de mais páginas do que o permitido pela capacidade máxima do alimentador.

  • Escaneamento Duplex (*1)
    Ao utilizar o alimentador automático de documentos, esta opção permitirá que você escaneie ambos os lados do documento. Você também pode definir o tipo de escaneamento duplex para encadernação de margem longa e de margem curta.

  • Recorte Automático (*2)
    Quando selecionado, o Recorte Automático tenta reconhecer individualmente cada documento, como fotos ou cartões de visita, colocado no vidro do scanner. Em seguida, ele cria imagens separadas para cada documento reconhecido.

  • Não mostrar novamente.
    Você pode selecionar esta opção para começar a escanear sem exibir a caixa de diálogo de configurações. Se você quiser acessar a caixa de diálogo no futuro, clique no botão Escanear-para (Imagem, OCR, Email ou Arquivo) com o botão direito do mouse.

  • Mostrar configurações da caixa de diálogo antes de escanear.
    Se você quiser acessar as configurações da caixa de diálogo antes de escanear. Ao selecionar esta opção, as configurações da caixa de diálogo serão novamente mostradas.

  • Configurações de escaneamento (*3)
    As 'Configurações avançadas' permitem as seguintes configurações para melhorar os resultados de escaneamento.

  • Padrão
    Restaura o padrão de fábrica de todas as configurações.

    *1 Esta função somente está disponível para modelos que são compatíveis com escaneamento duplex.
    *2 Esta função está disponível apenas para os modelos que suportam o recorte automático.
    *3 Esta função está disponível apenas para os modelos que oferecem suporte à esta função.


OCR

Um leitor de caracteres ópticos (OCR) converte um documento escaneado em texto. Em seguida, o texto pode ser editado usando o software de processamento de texto de sua preferência. (Esta função estará disponível apenas quando o software Nuance(TM) PaperPort(TM)12SE estiver instalado no computador.)

  • Tipo de Arquivo
    Escolha o tipo de arquivo para a imagem salva a partir da lista suspensa. (*)
    * Quando você escolhe "PDF Pesquisável", o idioma pesquisável se baseia no "Idioma de OCR" definido na configuração de OCR.

  • Aplicativo a ser utilizado
    Permite que você escolha o aplicativo de processamento de texto que abrirá o arquivo depois do processamento.

  • Idioma de OCR
    Permite que você escolha o idioma do OCR.

  • Caminho do arquivo de destino
    O caminho do arquivo de destino aparecerá se você clicar no botão "Alterar". Um quadro de diálogo abrirá para que você possa alterar o prefixo do nome do arquivo e o caminho da pasta de destino.

    • Nome do arquivo
      Insira o nome que deseja usar para o documento na caixa Nome do Arquivo (até 100 caracteres).
      Você pode optar por fazer com que o programa adicione ou não a data salva no nome do arquivo antes de salvar o arquivo. Um número sequencial será adicionado automaticamente ao nome do arquivo quando houver várias páginas ou se o mesmo nome de arquivo já existir na pasta.

    • Insira data no Nome do Arquivo
      Insere automaticamente a data no nome do arquivo da imagem escaneada.

    • Pasta de destino
      Você pode salvar o arquivo na pasta padrão mostrada na janela Pasta de Destino ou escolher a pasta de sua preferência clicando no ícone de pasta.

    • Padrão
      Restaura o padrão de fábrica de todas as configurações.

  • Pré-escaneamento
    A janela Pré-escaneamento permite que você analise a imagem.

  • Resolução
    Permite que você escolha entre uma variedade de configurações de resolução de escaneamento.

  • Tipo de Escaneamento
    Permite que você escolha entre uma variedade de profundidade de cores de escaneamento.

  • Tamanho do Documento
    Permite que você escolha entre diversos tamanhos de documento pré-configurados. Selecionar "Automático(*)" faz com que a máquina detecte o tamanho do documento automaticamente.

    * Essa opção não está disponível, dependendo do modelo utilizado.

  • Brilho
    Permite o ajuste do brilho da imagem escaneada.

  • Contraste
    Permite o ajuste do contraste da imagem escaneada.

  • Escaneamento contínuo
    Permite o escaneamento de várias páginas por meio do vidro ou do alimentador. Após a página ser escaneada, você pode escolher continuar a escanear ou concluir. Esse método torna possível o escaneamento de mais páginas do que o permitido pela capacidade máxima do alimentador.

  • Escaneamento Duplex (*1)
    Ao utilizar o alimentador automático de documentos, esta opção permitirá que você escaneie ambos os lados do documento. Você também pode definir o tipo de escaneamento duplex para encadernação de margem longa e de margem curta.

  • Não mostrar novamente.
    Você pode selecionar esta opção para começar a escanear sem exibir a caixa de diálogo de configurações. Se você quiser acessar a caixa de diálogo no futuro, clique no botão Escanear-para (Imagem, OCR, Email ou Arquivo) com o botão direito do mouse.

  • Mostrar configurações da caixa de diálogo antes de escanear.
    Se você quiser acessar as configurações da caixa de diálogo antes de escanear. Ao selecionar esta opção, as configurações da caixa de diálogo serão novamente mostradas.

  • Configurações de escaneamento (*2)
    As 'Configurações avançadas' permitem as seguintes configurações para melhorar os resultados de escaneamento.

  • Padrão
    Restaura o padrão de fábrica de todas as configurações.

    *1 Esta função somente está disponível para modelos que são compatíveis com escaneamento duplex.
    *2 Esta função está disponível apenas para os modelos que oferecem suporte à esta função.


E-mail

Abre o aplicativo E-mail. Você pode enviar o trabalho escaneado como um anexo.

  • Tipo de Arquivo
    Escolha o tipo de arquivo para a imagem salva a partir da lista suspensa. (*)
    * Quando você escolhe "PDF Pesquisável", o idioma pesquisável se baseia no "Idioma de OCR" definido na configuração de OCR.
    * A opção "PDF de Alta Compressão" fica disponível somente quando a Resolução for 300 x 300 dpi e o Tipo de Escaneamento for Cor 24 bits ou Cinza Verdadeiro.

  • Definir senha do PDF
    Se escolher PDF Seguro da lista Tipo de Arquivo, clique no ícone de chave para abrir a caixa de diálogo Definir senha do PDF. Insira uma senha na caixa e clique em OK. Após a senha ser salva, ela será automaticamente salva com o documento no próximo escaneamento de um PDF Seguro. Se desejar alterá-la, clique no ícone de chave e defina uma nova senha.

  • Tamanho do arquivo
    Permite a definição da escala de compactação ao se escolher PDF, PDF Seguro, JPEG, TIFF ou TIFF de Várias Páginas.

  • Caminho do arquivo de destino
    O caminho do arquivo de destino aparecerá se você clicar no botão "Alterar". Um quadro de diálogo abrirá para que você possa alterar o prefixo do nome do arquivo e o caminho da pasta de destino.

    • Nome do arquivo
      Insira o nome que deseja usar para o documento na caixa Nome do Arquivo (até 100 caracteres).
      Você pode optar por fazer com que o programa adicione ou não a data salva no nome do arquivo antes de salvar o arquivo. Um número sequencial será adicionado automaticamente ao nome do arquivo quando houver várias páginas ou se o mesmo nome de arquivo já existir na pasta.

    • Insira data no Nome do Arquivo
      Insere automaticamente a data no nome do arquivo da imagem escaneada.

    • Pasta de destino
      Você pode salvar o arquivo na pasta padrão mostrada na janela Pasta de Destino ou escolher a pasta de sua preferência clicando no ícone de pasta.

    • Padrão
      Restaura o padrão de fábrica de todas as configurações.

  • Pré-escaneamento
    A janela Pré-escaneamento permite que você analise a imagem.

  • Resolução
    Permite que você escolha entre uma variedade de configurações de resolução de escaneamento.

  • Tipo de Escaneamento
    Permite que você escolha entre uma variedade de profundidade de cores de escaneamento.

  • Tamanho do Documento
    Permite que você escolha entre diversos tamanhos de documento pré-configurados. Selecionar "Automático(*)" faz com que a máquina detecte o tamanho do documento automaticamente.

    * Essa opção não está disponível, dependendo do modelo utilizado.

  • Brilho
    Permite o ajuste do brilho da imagem escaneada.

  • Contraste
    Permite o ajuste do contraste da imagem escaneada.

  • Escaneamento contínuo
    Permite o escaneamento de várias páginas por meio do vidro ou do alimentador. Após a página ser escaneada, você pode escolher continuar a escanear ou concluir. Esse método torna possível o escaneamento de mais páginas do que o permitido pela capacidade máxima do alimentador.

  • Escaneamento Duplex (*1)
    Ao utilizar o alimentador automático de documentos, esta opção permitirá que você escaneie ambos os lados do documento. Você também pode definir o tipo de escaneamento duplex para encadernação de margem longa e de margem curta.

  • Recorte Automático (*2)
    Quando selecionado, o Recorte Automático tenta reconhecer individualmente cada documento, como fotos ou cartões de visita, colocado no vidro do scanner. Em seguida, ele cria imagens separadas para cada documento reconhecido.

  • Não mostrar novamente.
    Você pode selecionar esta opção para começar a escanear sem exibir a caixa de diálogo de configurações. Se você quiser acessar a caixa de diálogo no futuro, clique no botão Escanear-para (Imagem, OCR, Email ou Arquivo) com o botão direito do mouse.

  • Mostrar configurações da caixa de diálogo antes de escanear.
    Se você quiser acessar as configurações da caixa de diálogo antes de escanear. Ao selecionar esta opção, as configurações da caixa de diálogo serão novamente mostradas.

  • Configurações de escaneamento (*3)
    As 'Configurações avançadas' permitem as seguintes configurações para melhorar os resultados de escaneamento.

  • Padrão
    Restaura o padrão de fábrica de todas as configurações.

    *1 Esta função somente está disponível para modelos que são compatíveis com escaneamento duplex.
    *2 Esta função está disponível apenas para os modelos que suportam o recorte automático.
    *3 Esta função está disponível apenas para os modelos que oferecem suporte à esta função.


Arquivo

Permite que você salve uma imagem escaneada em qualquer pasta de um disco rígido local ou em rede. Também é possível escolher o tipo de arquivo usado.

  • Tipo de Arquivo
    Escolha o tipo de arquivo para a imagem salva a partir da lista suspensa. (*)
    * Quando você escolhe "PDF Pesquisável", o idioma pesquisável se baseia no "Idioma de OCR" definido na configuração de OCR.
    * A opção "PDF de Alta Compressão" fica disponível somente quando a Resolução for 300 x 300 dpi e o Tipo de Escaneamento for Cor 24 bits ou Cinza Verdadeiro.

  • Nome do arquivo
    Insira o nome que deseja usar para o documento na caixa Nome do Arquivo (até 100 caracteres).
    Você pode optar por fazer com que o programa adicione ou não a data salva no nome do arquivo antes de salvar o arquivo. Um número sequencial será adicionado automaticamente ao nome do arquivo quando houver várias páginas ou se o mesmo nome de arquivo já existir na pasta.

  • Insira data no Nome do Arquivo
    Insere automaticamente a data no nome do arquivo da imagem escaneada.

  • Mostrar janela Salvar como
    Para que você possa especificar o destino da imagem escaneada sempre que escanear uma imagem, selecione Mostrar janela Salvar como.

  • Pasta de destino
    Você pode salvar o arquivo na pasta padrão mostrada na janela Pasta de Destino ou escolher a pasta de sua preferência clicando no ícone de pasta.

  • Mostrar Pasta
    Selecione Mostrar Pasta para automaticamente exibir a pasta de destino após o escaneamento.

  • Definir senha do PDF
    Se escolher PDF Seguro da lista Tipo de Arquivo, clique no ícone de chave para abrir a caixa de diálogo Definir senha do PDF. Insira uma senha na caixa e clique em OK. Após a senha ser salva, ela será automaticamente salva com o documento no próximo escaneamento de um PDF Seguro. Se desejar alterá-la, clique no ícone de chave e defina uma nova senha.

  • Tamanho do arquivo
    Permite a definição da escala de compactação ao se escolher PDF, PDF Seguro, JPEG, TIFF ou TIFF de Várias Páginas.

  • Pré-escaneamento
    A janela Pré-escaneamento permite que você analise a imagem.

  • Resolução
    Permite que você escolha entre uma variedade de configurações de resolução de escaneamento.

  • Tipo de Escaneamento
    Permite que você escolha entre uma variedade de profundidade de cores de escaneamento.

  • Tamanho do Documento
    Permite que você escolha entre diversos tamanhos de documento pré-configurados. Selecionar "Automático(*)" faz com que a máquina detecte o tamanho do documento automaticamente.

    * Essa opção não está disponível, dependendo do modelo utilizado.

  • Brilho
    Permite o ajuste do brilho da imagem escaneada.

  • Contraste
    Permite o ajuste do contraste da imagem escaneada.

  • Escaneamento contínuo
    Permite o escaneamento de várias páginas por meio do vidro ou do alimentador. Após a página ser escaneada, você pode escolher continuar a escanear ou concluir. Esse método torna possível o escaneamento de mais páginas do que o permitido pela capacidade máxima do alimentador.

  • Escaneamento Duplex (*1)
    Ao utilizar o alimentador automático de documentos, esta opção permitirá que você escaneie ambos os lados do documento. Você também pode definir o tipo de escaneamento duplex para encadernação de margem longa e de margem curta.

  • Recorte Automático (*2)
    Quando selecionado, o Recorte Automático tenta reconhecer individualmente cada documento, como fotos ou cartões de visita, colocado no vidro do scanner. Em seguida, ele cria imagens separadas para cada documento reconhecido.

  • Não mostrar novamente.
    Você pode selecionar esta opção para começar a escanear sem exibir a caixa de diálogo de configurações. Se você quiser acessar a caixa de diálogo no futuro, clique no botão Escanear-para (Imagem, OCR, Email ou Arquivo) com o botão direito do mouse.

  • Mostrar configurações da caixa de diálogo antes de escanear.
    Se você quiser acessar as configurações da caixa de diálogo antes de escanear. Ao selecionar esta opção, as configurações da caixa de diálogo serão novamente mostradas.

  • Configurações de escaneamento (*3)
    As 'Configurações avançadas' permitem as seguintes configurações para melhorar os resultados de escaneamento.

  • Padrão
    Restaura o padrão de fábrica de todas as configurações.

    *1 Esta função somente está disponível para modelos que são compatíveis com escaneamento duplex.
    *2 Esta função está disponível apenas para os modelos que suportam o recorte automático.
    *3 Esta função está disponível apenas para os modelos que oferecem suporte à esta função.


PC-Copy

Permite que você escaneie uma página na sua máquina e imprima cópias do escaneamento usando os recursos completos do driver da impressora.

  • As configurações padrão variam de acordo com o modelo. Você pode alterar as configurações de cada botão para as suas configurações de cópia favoritas.
  • Você pode definir as configurações clicando com o botão direito em cada botão do ControlCenter4 e selecionando Configurações do Botão. Você também pode configurar no menu de configuração.
      [Configurações de botão]

Janela Pré-escaneamento

Ao clicar em um botão de cópia, a janela Pré-escaneamento será exibida. A janela Pré-escaneamento permite que você analise a imagem. Você também pode cortar uma parte da imagem depois do pré-escaneamento do documento. (O pré-escaneamento estará disponível quando "Pré-escaneamento" for selecionado no diálogo de configuração de cada botão de escaneamento)

  • Pré-escaneamento
    Permite que você analise a imagem. Também é possível cortar partes indesejadas antes de escaneá-las alterando o tamanho do quadro pontilhado.

  • Ajustar à página
    Define o nível de zoom para que a imagem se encaixe na janela.

  • Aumentar zoom/Diminuir zoom
    Permite que você aumente ou diminua o zoom da imagem.

  • Escanear
    Inicia o escaneamento.

  • Cancelar
    Fecha a janela.


Configurações de botão

Você pode definir as configurações clicando com o botão direito em cada botão e selecionando Configurações do Botão. Você também pode configurar no menu de configuração.

  • Insira um nome para o Botão de Cópia
    Permite que você altere o nome do botão.

  • Escala da Cópia
    Permite que você altere a escala de cópia.

  • Pré-escaneamento
    A janela Pré-escaneamento permite que você analise a imagem.

  • Resolução
    Permite que você escolha entre uma variedade de configurações de resolução de escaneamento.

  • Tipo de Escaneamento
    Permite que você escolha entre uma variedade de profundidade de cores de escaneamento.

  • Tamanho do Documento
    Permite que você escolha entre diversos tamanhos de documento pré-configurados. Selecionar "Automático(*)" faz com que a máquina detecte o tamanho do documento automaticamente.

    * Essa opção não está disponível, dependendo do modelo utilizado.

  • Brilho
    Permite o ajuste do brilho da imagem escaneada.

  • Contraste
    Permite o ajuste do contraste da imagem escaneada.

  • Escaneamento contínuo
    Permite o escaneamento de várias páginas por meio do vidro ou do alimentador. Após a página ser escaneada, você pode escolher continuar a escanear ou concluir. Esse método torna possível o escaneamento de mais páginas do que o permitido pela capacidade máxima do alimentador.

  • Escaneamento Duplex (*1)
    Ao utilizar o alimentador automático de documentos, esta opção permitirá que você escaneie ambos os lados do documento. Você também pode definir o tipo de escaneamento duplex para encadernação de margem longa e de margem curta.

  • Padrão
    Restaura o padrão de fábrica de todas as configurações.

    *1 Esta função somente está disponível para modelos que são compatíveis com escaneamento duplex.


Foto

Você pode imprimir sua foto. Também é possível abrir ou copiar arquivos e pastas de um cartão de memória ou de uma unidade de memória flash USB instalados na máquina.
(Essa função está disponível apenas para modelos jato de tinta.)
    Os recursos a seguir estão disponíveis.
    Você pode definir as configurações dos botões Copiar CFC e Copiar Aplicativo clicando com o botão direito em cada botão e, em seguida, selecionando Configurações do Botão. Você também pode configurar no menu de configuração.

  • Impressão de foto
    O visualizador de miniaturas se abre e permite que você edite e imprima fotos no seu PC.

  • Abrir Pasta da CFC
    Permite que você visualize os arquivos e as pastas do cartão de memória ou da unidade de memória flash USB.

  • Copiar da CFC
    Permite que você copie os arquivos do cartão de memória ou da unidade de memória flash USB em uma pasta específica no seu PC. Você pode escolher a pasta de destino.

  • Copiar para o aplicativo
    Permite que você copie os arquivos do cartão de memória ou da unidade de memória flash USB diretamente em um aplicativo específico.


Impressão de foto

O visualizador de miniaturas se abre e permite que você edite e imprima fotos no seu PC.

  • 1) Você pode escolher uma pasta de arquivos no computador.

  • 2) As fotos que estão na pasta são mostradas. (Formato de arquivo: JPG, PNG, BMP, TIFF) Você também pode alterar o número de impressões.

  • 3) Você pode alterar o estilo de exibição da imagem.
    • Tamanho de miniatura
      Permite a alteração do tamanho da miniatura.

    • Classificar
      Permite a seleção da organização das miniaturas a partir das datas, nomes dos arquivos, em ordem crescente ou decrescente.

    • Selecionar todos
      Seleciona todas as miniaturas na visualização atual.

    • Cancelar seleção de todos
      Desmarca todas as miniaturas na visualização atual.

    • Recarregar
      Recarrega os arquivos de imagens para atualizar as imagens em miniaturas.

  • 4) Você pode selecionar as funções a seguir com as fotos selecionadas.
    • Imprimir

    • Editar


Editar

  • 1) Mostra quais imagens estão atualmente selecionadas e quantas cópias de cada imagem serão impressas.

  • 2) Permite a seleção de diversos recursos de aprimoramento.

  • 3) Esses botões permitem que você controle como deseja visualizar a imagem selecionada.
    • Comparar
      É possível comparar a imagem editada com a original.

    • Desfazer
      Cancela a última edição realizada na imagem selecionada. A imagem retorna ao estado anterior.

    • Reiniciar
      Cancela todas as edições realizadas na imagem selecionada. A imagem editada retorna ao estado original.

    • Ajustar à página
      Define o nível de zoom para que a imagem se encaixe na janela.

    • Aumentar zoom/Diminuir zoom
      Permite que você aumente ou diminua o zoom da imagem.

    • Girar
      Gira a imagem em 90 graus.

  • 4) Exibe a imagem selecionada.

  • 5) Clique em "Imprimir" para enviar o trabalho de impressão para a impressora selecionada. Clique em "Salvar" para salvar suas edições.

Aparar

  • Aumentar/Reduzir
    Aumenta/diminui a imagem. A porção que não é mostrada na área da imagem será cortada.

  • Botões de seta
    É possível mover a imagem ampliada da direita para a esquerda ou de cima para baixo. A porção que não é mostrada será cortada.

  • Concluído
    Quando estiver satisfeito com as alterações, clique nesse botão para cortar a imagem.

  • Botões para a exibição de imagens
    Estes botões não estão disponíveis no Modo Aparar. Você pode utilizar estes botões depois de clicar no botão "Concluído" e fechar o painel "Aparar".

Correção de imagem

  • Correção automática
    Tenta realizar uma variedade de correções para tornar a qualidade da imagem a melhor possível.

  • Remoção de olhos vermelhos
    Tenta corrigir o efeito de olhos vermelhos às vezes visto em fotos tiradas com flash.

  • Monocromático
    Remove as informações de cores da imagem.

  • Sépia
    Remove as informações de cores da imagem e adiciona um tom de sépia.

Aprimoramento de imagem

  • Cena natural
    Melhora as cores naturais, como o verde e o azul.

  • Cena noturna
    Tenta otimizar os ajustes da imagem para obter uma foto de cena noturna.

  • Iluminação suave
    Suaviza as bordas brilhantes.


Copiar da CFC

Permite que você copie os arquivos do cartão de memória ou da unidade de memória flash USB em uma pasta específica no seu PC. Você pode escolher a pasta de destino.

  • Pasta de destino
    Permite que você escolha a pasta para a qual deseja copiar os arquivos.
    A configuração inicial é [...\Meus documentos\Minhas imagens\ControlCenter4\Captura de foto].

  • Mostrar Pasta
    Selecione Mostrar Pasta para exibir automaticamente a pasta de destino depois de copiar.

  • Copiar Pasta
    Permite escolher como salvar o arquivo.
    • Criar uma nova pasta com base na Data ou no Mês dos arquivos da CFC
      A configuração padrão é Data. Uma pasta é criada com um nome baseado na data ou no mês em que o arquivo original foi criado. O arquivo será salvo nesta pasta.

    • Manter estrutura de pastas da CFC ao copiar
      A cópia será salva utilizando a mesma estrutura de pastas do arquivo original - não serão criadas novas pastas.

  • Copiar Arquivos
    Permite que você selecione o tipo de arquivo a ser copiado.
    • Forçar Regravação
      Se você selecionar essa opção, os arquivos copiados substituirão os arquivos de mesmo nome na pasta de destino.

    • Copiar somente arquivos de imagem
      Permite copiar os tipos selecionados de arquivos de imagem.

    • Copiar todos os arquivos
      Permite copiar todos os tipos de arquivos de imagem.

  • Padrão
    Restaura o padrão de fábrica de todas as configurações.


Copiar para o aplicativo

O botão ‘Copiar para aplicativo’ permite que você abra os arquivos com um aplicativo específico depois de copiar automaticamente os arquivos no seguinte diretório [...\Meus documentos\Minhas imagens\ControlCenter4\Captura de foto].
Para alterar as configurações da pasta, clique com o botão direito e escolha as configurações de cópia do arquivo que você prefere.

  • Copiar Pasta
    Permite escolher como salvar o arquivo.
    • Criar uma nova pasta com base na Data ou no Mês dos arquivos da CFC
      A configuração padrão é Data. Uma pasta é criada com um nome baseado na data ou no mês em que o arquivo original foi criado. O arquivo será salvo nesta pasta.

    • Manter estrutura de pastas da CFC ao copiar
      A cópia será salva utilizando a mesma estrutura de pastas do arquivo original - não serão criadas novas pastas.

  • Copiar Arquivos
    Permite que você selecione o tipo de arquivo a ser copiado.
    • Forçar Regravação
      Se você selecionar essa opção, os arquivos copiados substituirão os arquivos de mesmo nome na pasta de destino.

    • Copiar somente arquivos de imagem
      Permite copiar os tipos selecionados de arquivos de imagem.

    • Copiar todos os arquivos
      Permite copiar todos os tipos de arquivos de imagem.

  • Padrão
    Restaura o padrão de fábrica de todas as configurações.


PC-FAX

A função PC-FAX permite que você envie dados escaneados ou arquivos de imagens como mensagens de fax. Você também pode visualizar faxes recebidos na tela de seu computador.
(Disponível somente para os modelos com suporte para PC-FAX. O recurso de recepção de PC-FAX está disponível somente para os modelos que suportam essa função.)

  • 1) Enviar arquivo de imagem
    Permite que você envie um arquivo de imagem como um fax do PC usando o software PC-FAX.

  • 2) Enviar imagem escaneada (Esta função está disponível apenas para os modelos que oferecem suporte à esta função.)
    Permite que você escaneie uma página ou um documento e envie automaticamente a imagem como um fax do PC usando o software PC-FAX.

  • 3) Ver PC-FAX recebido (Esta função está disponível apenas para os modelos que oferecem suporte à esta função.)
    Ao se clicar nesse botão, o software de recepção PC-FAX é ativado, seu PC começa a receber faxes de sua máquina e você pode visualizá-los. Antes de usar esta opção, você deve selecionar a opção Receber PC-FAX no menu do painel de controle da máquina.


Enviar arquivo de imagem

Se você clicar no botão, o visualizador de miniaturas aparecerá e você poderá selecionar a imagem que deseja enviar como um fax.

  • 1) Você pode escolher uma pasta de arquivos no computador.

  • 2) As fotos que estão na pasta selecionada são mostradas. (Formato de arquivo: JPG, PNG, BMP, TIFF) Clicando-se duas vezes na miniatura, é possível visualizar a imagem ampliada.

  • 3) Permite que você altere a forma como as imagens recebidas são exibidas.
    • Tamanho de miniatura
      Permite a alteração do tamanho da miniatura.

    • Classificar
      Permite que você escolha como as imagens são classificadas.

    • Recarregar
      Recarrega os arquivos de imagens para atualizar as imagens em miniaturas.
  • 4) Enviar
    Inicia o programa Enviar PC-FAX.


Enviar imagem escaneada

  • Ao clicar em um botão de escaneamento, a janela Pré-escaneamento será exibida. A janela Pré-escaneamento permite que você analise a imagem. Você também pode cortar uma parte da imagem depois do pré-escaneamento do documento. (O pré-escaneamento estará disponível quando "Pré-escaneamento" for selecionado no diálogo de configuração de cada botão de escaneamento)

    • Pré-escaneamento
      Permite que você analise a imagem. Também é possível cortar partes indesejadas antes de escaneá-las alterando o tamanho do quadro pontilhado.

    • Ajustar à página
      Define o nível de zoom para que a imagem se encaixe na janela.

    • Aumentar zoom/Diminuir zoom
      Permite que você aumente ou diminua o zoom da imagem.

    • Escanear
      Inicia o escaneamento.

    • Cancelar
      Fecha a janela.

  • Você pode definir as configurações clicando com o botão direito no botão e selecionando Configurações do Botão. Você também pode configurar no menu de configuração.

    • Pré-escaneamento
      A janela Pré-escaneamento permite que você analise a imagem.

    • Resolução
      Permite que você escolha entre uma variedade de configurações de resolução de escaneamento.

    • Tipo de Escaneamento
      Permite que você escolha entre uma variedade de profundidade de cores de escaneamento.

    • Tamanho do Documento
      Permite que você escolha entre diversos tamanhos de documento pré-configurados. Selecionar "Automático(*)" faz com que a máquina detecte o tamanho do documento automaticamente.

      * Essa opção não está disponível, dependendo do modelo utilizado.

    • Brilho
      Permite o ajuste do brilho da imagem escaneada.

    • Contraste
      Permite o ajuste do contraste da imagem escaneada.

    • Escaneamento contínuo
      Permite o escaneamento de várias páginas por meio do vidro ou do alimentador. Após a página ser escaneada, você pode escolher continuar a escanear ou concluir. Esse método torna possível o escaneamento de mais páginas do que o permitido pela capacidade máxima do alimentador.

    • Escaneamento Duplex (*1)
      Se você marcar a caixa, o dispositivo escaneará ambos os lados do documento.
      Ao se escanear ambos os lados, é possível selecionar o tipo de encadernação do documento (encadernação de margem longa ou encadernação de margem curta).

    • Padrão
      Restaura o padrão de fábrica de todas as configurações.

    *1 Esta função somente está disponível para modelos que são compatíveis com escaneamento duplex.


Ver PC-FAX recebido

Se você clicar no botão, o visualizador de miniaturas aparecerá e você poderá visualizar os faxes recebidos.

  • 1) Exibe os faxes recebidos.

  • 2) Permite que você altere a forma como os faxes recebidos são exibidos.
    • Tamanho de miniatura
      Permite a alteração do tamanho da miniatura.

    • Classificar
      Permite que você escolha como os faxes são classificados.

    • Selecionar todos
      Seleciona todas as miniaturas na visualização atual.

    • Cancelar seleção de todos
      Desmarca todas as miniaturas na visualização atual.

    • Recarregar
      Recarrega os arquivos de imagens para atualizar as imagens em miniaturas.
  • 3) Imprimir
    Permite que você imprima os faxes recebidos. Para obter detalhes, consulte "Imprimir".


Guia Personalizada

Permite que você crie suas próprias opções de escaneamento ou cópia. Você pode criar até três guias e até cinco botões personalizados para cada guia.

Criar guia personalizada

Para criar uma guia personalizada, clique com o botão direito na área da guia e selecione "Criar guia personalizada".
Também é possível criar clicando no menu de configuração e selecionando "Criar guia personalizada".

Você pode alterar o nome da guia personalizada.
Para alterar o nome da guia, clique com o botão direito na guia personalizada e selecione "Renomear guia personalizada".

Criar botão personalizado

Permite que você crie um botão personalizado na guia personalizada clicando com o botão direito na área fora do botão e selecionando "Criar botão personalizado".
Também é possível copiar um botão personalizado selecionando "Copiar botão personalizado" no menu de contexto do botão direito.
    Você pode alterar o nome do botão personalizado.
    Para alterar o nome do botão, clique com o botão direito no botão personalizado e selecione "Configurações do botão".