ControlCenter

Что такое ControlCenter4?

ControlCenter4 – это программа, обеспечивающая простой и быстрый доступ к самым различным функциям устройства непосредственно с экрана компьютера. ControlCenter4 устанавливается автоматически во время начальной настройки.

  • Запуск / Закрыть

  • Стандартный режим
    Стандартный режим позволяет обращаться к таким основным функциям, как печать фотографий, сканирование и PC-FAX, через простой и понятный интерфейс.
    (Функция печати фотографий доступна только для струйных моделей. Не все модели поддерживают функцию PC-FAX.)

  • Расширенный режим
    В дополнение к функциям, доступным в "Стандартном режиме", "Расширенный режим" предоставляет дополнительные возможности для детальной конфигурации настроек и их сохранения. Быстрый доступ к сохраненным настройкам осуществляется с помощью настраиваемых кнопок.

Copyright(C) 2009-2012 Brother Industries, Ltd. All Rights Reserved.


Запуск / Закрыть

  • Запуск
    • ControlCenter4 можно запустить из меню «Пуск» в разделе «Все программы».
    • Дважды щелкните значок CC4 на панели задач, чтобы открыть окно ControlCenter4.
    • Щелкните правой кнопкой мыши значок CC4, чтобы изменить настройки запуска ControlCenter4.

      • Открыть
        Открывает главное окно ControlCenter4.

      • Установки
        Позволяет сконфигурировать настройки запуска ControlCenter4.

      • О программе
        Отображает сведения о версии ControlCenter4.

      • Справка
        Открывает справку ControlCenter4.

      • Закрыть
        Закрывает программу ControlCenter4.

    • "Примечание:
    При нажатии кнопки закрытия (x) в правом верхнем углу главного экрана окно ControlCenter4 закрывается, но программа остается активной в панели задач."


Стандартный режим

  • 1) Модель
    Позволяет выбрать устройство для соединения с ControlCenter4.

  • 2) Конфигурация
    Позволяет изменить тип интерфейса пользователя и настройки автоматического запуска программы.

  • 3) Справка
    Открывает справку ControlCenter4.

  • 4) Меню
    • Фото (*1)
      Позволяет вызывать функции редактирования фотографий (например, удаление эффекта "красных глаз", улучшение пейзажа или обрезку).

    • Сканирование
      Позволяет сканировать документы или изображения непосредственно в файл, электронную почту, программу обработки текстов или в графическое приложение на компьютере.

    • PC-FAX (*2)
      Позволяет отправлять данные сканирования или файлы изображений как факсимильные сообщения. Кроме того, полученные факсы можно просматривать на экране компьютера.

    • Настройки устройства
      Позволяет изменять настройки устройства и предоставляет доступ к сетевым утилитам управления.

    • Поддержка
      Позволяет выполнять доступ к справке программы ControlCenter4.

  • 5) Состояние устройства
    Позволяет увидеть доступный объем чернил (*1), оставшийся ресурс тонера (*3) и состояние ошибки вашего устройства.

    *1 Эта функция доступна только для струйных моделей.
    *2 Доступно только для моделей, поддерживающих функцию PC-FAX. Получение факсов с помощью функции PC-FAX доступно только для моделей, поддерживающих эту функцию.
    *3 Данная функция доступна только для лазерных и светодиодных моделей. Оставшийся ресурс тонера является только приблизительным значением.


Конфигурация

Доступны следующие параметры:
  • Выбор режима
    Для программы ControlCenter4 можно выбрать стандартный или расширенный интерфейс пользователя.

    Стандартный режим Расширенный режим

  • Установки

    • Запускать ControlCenter при запуске компьютера
      Выберите, чтобы программа ControlCenter4 запускалась автоматически при запуске компьютера.

    • Открывать главное окно при запуске ControlCenter
      Выберите, чтобы программа ControlCenter4 запускалась с открытым главным окном. Этот параметр доступен, если выбран параметр "Запускать ControlCenter при запуске компьютера".


Фото

Фотографию можно распечатать. Кроме того, ее можно отредактировать, отправить по электронной почте или открыть в приложении.
(Эта функция доступна только для струйных моделей.)

      • 1) На компьютере можно выбрать папку для сохранения.

      • 2) С карты памяти или флэш-накопителя USB, вставленных в устройство, можно копировать файлы на компьютер.
          [Фотоцентр]

      • 3) Фотографии, находящиеся в папке, будут отображаться (формат файла: JPG, PNG, BMP, TIFF). Можно также изменить число распечаток.

      • 4) Можно изменить стиль отображения изображения.
        • Размер миниатюр
          Позволяет изменить размер эскиза.

        • Сортировка
          Позволяет выбрать сортировку эскизов по дате, имени файла, а также по возрастанию или убыванию.

        • Выбрать все
          Выбор всех изображений в текущем представлении.

        • Отменить выбор
          Отмена выбора всех изображений в текущем представлении.

        • Перезагрузка
          Перезагружает файлы изображений для того, чтобы обновить изображения миниатюр.

      • 5) Для выбранных фотографий можно выбрать следующие функции.
        • Печать

        • Редактировать

        • Отправить на e-mail

        • Открыть в приложении


Фотоцентр

С карты памяти или флэш-накопителя USB, вставленных в устройство, можно копировать файлы на компьютер.

    Конечная папка
    Позволяет выбрать папку, в которую будут копироваться файлы.
    Начальная настройка: [...\Мои документы\Мои рисунки\ControlCenter4\PhotoCapture].

    Создать новую папку на основе месяца файлов фотоцентра
    Создается папка с названием месяца, в котором был создан исходный файл. Затем файл сохраняется в этой папке.

    Сохранить структуру папок фотоцентра при копировании
    Копируемый файл сохраняется в соответствии с исходной структурой папок: новые папки не создаются.

    Принудительная перезапись
    При выборе этого параметра копируемые файлы перезаписывают любые файлы в конечной папке с такими же именами.

    Скопировать только новые файлы
    При выборе этого параметра в конечную папку копируются только файлы, имеющие более позднюю дату.


Печать

  • 1) Показывает, какие изображения выбраны в данный момент, а также сколько копий каждого изображения будет напечатано.

  • 2) Позволяет выбрать принтер, на который будет отправлено задание. Для изменения настроек принтера нажмите кнопку "Свойства".

  • 3) Позволяет выбрать формат бумаги, тип носителя и макет страницы. Текущая настройка обозначается квадратом.

  • 4) Для просмотра изображения на экране перед печатью нажмите кнопку "Просмотр". Для отправки задания печати на выбранный принтер нажмите кнопку "Начать печать".


Свойства

  • Качество печати (Разрешение)
    Позволяет выбрать качество печати. Качество печати и скорость печати взаимосвязаны: чем выше качество, тем большее времени требуется для печати изображения.

  • Цвет / Оттенки серого (Монохромный)
    Выберите настройку для параметра "Цвет/ Оттенки серого".

  • Режим цвета (*1)
    Позволяет выбрать режим цвета "Естественный" или "Яркий".

  • Источник бумаги (*2)
    Позволяет выбрать лоток для бумаги.

  • Дата (*3)
    Позволяет распечатать дату съемки фотографии.

    *1 Этот параметр доступен только для струйных моделей.
    *2 Для некоторых моделей этот параметр может быть недоступен.
    *3 Этот параметр доступен только в режиме "Фото".


Редактировать

  • 1) Показывает, какие изображения выбраны в данный момент, а также сколько копий каждого изображения будет напечатано.

  • 2) Позволяет выбрать одну из нескольких функций коррекции изображений.

  • 3) Эти кнопки позволяют управлять просмотром выбранного изображения.
    • Сравнить
      Отредактированное изображение можно сравнить с исходным.

    • Отменить
      Отменяет последнюю операцию редактирования выбранного изображения. Изображение возвращается в предыдущее состояние.

    • Перезапустить
      Отменяет все операции редактирования выбранного изображения. Отредактированное изображение возвращается в исходное состояние.

    • По размеру окна
      Установка уровня увеличения, при котором изображение отображается по размеру окна.

    • Увеличить/Уменьшить
      Позволяет увеличить или уменьшить изображение.

    • Повернуть
      Поворот сканированного изображения на 90 градусов по часовой стрелке или против часовой стрелки.

    • Далее/Назад
      Отображение следующего/предыдущего изображения.

  • 4) Отображение выбранного изображения.

  • 5) Для отправки задания печати на выбранный принтер нажмите кнопку "Печать". Для сохранения отредактированного изображения нажмите кнопку "Сохранить".

Обрезка

  • Увеличить/Уменьшить
    Увеличивает/уменьшает изображения. Не показанная часть изображения будет обрезана.

  • Кнопки со стрелками
    Увеличенное изображение можно перемещать влево/вправо или вверх/вниз. Не показанная часть изображения будет обрезана.

  • Выполнено
    По завершении изменений нажмите эту кнопку, чтобы обрезать изображение.

  • Кнопки для отображения изображения
    Данные кнопки недоступны в режиме обрезки. Чтобы получить доступ к этим кнопкам, нажмите кнопку "Выполнено" и закройте панель "Обрезка".

Коррекция изображения

  • Автоматическая коррекция
    Применение ряда корректирующих действий, чтобы изображение выглядело как можно лучше.

  • Удаление эффекта "красных глаз"
    Устранение эффекта "красных глаз", иногда присутствующего на фотографиях, сделанных со вспышкой.

  • Черно-белое изображение
    Удаление цветовой информации из изображения.

  • Сепия
    Удаление цветовой информации из изображения и добавления оттенка сепии.

Улучшение качества изображения

  • Природа
    Улучшение естественных цветов (например, зеленого и синего).

  • Ночная сцена
    Оптимизация настроек изображения для фотографии с ночной сценой.

  • Мягкий свет
    Смягчение ярких областей изображения.


Отправить на e-mail

Запускает приложение электронной почты по умолчанию и вкладывает изображение в новое сообщение.


Открыть в приложении

    Позволяет открыть выбранное изображение в приложении.
    Конечное приложение можно указать.


Сканирование

  • 1) Можно настроить следующие параметры сканирования:
    • Тип документа
      Позволяет выбрать одну из заданных настроек(*), что обеспечивает наилучшие результаты сканирования для документа данного типа.

      * Функция "Фото" может быть недоступна в зависимости от модели устройства.

      • Пользовательские настройки
        Позволяет выполнять детальную настройку сканирования.
    • Размер сканированного изображения
      Позволяет выбрать одну из настроек размера сканирования. При выборе значения "Авто(*)" устройство будет определять размер документа автоматически.

      * Для некоторых моделей этот параметр может быть недоступен.
      • Сканирование
        Запуск сканирования.

      • Сбросить
        Сбрасывает последнее сканированное изображение.
  • 2) Область просмотра
    Отображает последнее сканированное изображение. Стиль отображения изображения можно изменить.
    • Перезапустить
      Отменяет все операции редактирования выбранного изображения. Отредактированное изображение возвращается в исходное состояние.

    • По размеру окна
      Установка уровня увеличения, при котором изображение отображается по размеру окна.

    • Увеличить/Уменьшить
      Позволяет увеличить или уменьшить изображение.

    • Обрезать и редактировать
      Позволяет обрезать изображение. Нажмите кнопку "Обрезать и редактировать", а затем выделите рамкой ту часть изображения, которую следует сохранить.
      Поворот сканированного изображения на 90 градусов по часовой стрелке или против часовой стрелки.

    • Кнопки со стрелками
      Если сканировано несколько страниц, то можно просмотреть следующую или предыдущую страницу, нажимая левую или правую кнопку со стрелкой.

  • 3) К отсканированным изображениям можно применить следующие функции.
    • Сохранить

    • Печать

    • Открыть в приложении

    • Отправить на e-mail

    • OCR (*)

      * Эта функция доступна, только если на компьютере установлено программное обеспечение Nuance(TM) PaperPort(TM)12SE.


Пользовательские настройки

Выбор значения "Пользовательские" для параметра "Тип документа" позволит изменять дополнительные настройки сканирования.

  • Разрешение
    Позволяет выбирать одну из настроек разрешения сканирования.

  • Тип сканирования
    Позволяет выбирать одну из настроек глубины цвета сканирования.

  • Яркость
    Позволяет настраивать яркость сканируемого изображения.

  • Контраст
    Позволяет настраивать контраст сканируемого изображения.

  • Непрерывное сканирование
    Позволяет сканировать несколько страниц с планшета или АПД. По завершении сканирования страницы можно выбрать продолжение или завершение сканирования. С помощью этого способа можно сканировать больше страниц, чем помещается в АПД.

  • Двустороннее сканирование (*1)
    При использовании автоподатчика документов выбор данной опции позволит отсканировать обе стороны документа. Также можно установить тип двустороннего сканирования на переплет по длинной или короткой стороне листа.

  • Авт. обрезка (*2)
    При выборе параметра "Авт. обрезка" выполняется распознавание нескольких документов (например, фотографий или визиток), помещенных на стекло сканера. Затем для каждого распознанного документа создаются отдельные изображения.

  • Расшир. настройки (*3)
    Расширенные настройки позволяют настроить следующие параметры для улучшения результатов сканирования.

  • По умолчанию
    Восстанавливает все настройки на заводские значения по умолчанию.

    *1 Данная функция доступна только для моделей, поддерживающих двустороннее сканирование.
    *2 Эта функция доступна только для моделей, поддерживающих автоматическую обрезку.
    *3 доступно только для моделей, поддерживающих эту функцию.


[Указания по использованию параметра "Авт. обрезка"]

  • Документы, помещенные на стекло сканера, должны быть прямоугольной или квадратной формы.

  • Документы необычной формы могут быть не распознаны.

  • Для этого параметра необходимо использовать стекло сканера.

  • Необходимо размещать документы дальше от краев стекла сканера, как это показано на иллюстрации.

  • Необходимо размещать документы на расстоянии не менее 10 мм друг от друга.

  • Параметр "Авт. обрезка" устраняет перекос документа на стекле сканера, однако, если перекос составляет более 10 градусов, эта функция не подействует.

  • Функция "Авт. обрезка" доступна максимально для 16 документов (в зависимости от размера документов).

  • После выбора параметра "Авт. обрезка" параметр "Размер документа" выбрать невозможно.

    • 1 10 мм или более
    • 2 20 мм или более (снизу)


Расшир. настройки

Расширенные настройки позволяют настроить следующие параметры для улучшения результатов сканирования.
(доступно только для моделей, поддерживающих эту функцию.)

  • Удаление фонового цвета (*1)
    Удаляет базовый цвет таких документов, как газеты, чтобы сделать сканируемые данные более читабельными. Вы можете настроить уровень удаления.

  • Пропуск пустой страницы (*2)
    Удаление пустых листов документа из результатов сканирования.

  • Отображение результатов сканирования (*2)
    Отображение на дисплее ПК общего числа сохраненных страниц, а также пропущенных пустых страниц.

    *1 доступно только для моделей, поддерживающих эту функцию.
    *2 Данная функция доступна только для моделей, поддерживающих двустороннее сканирование.


Сохранить

Позволяет сохранять сканированное изображение в любую папку на локальном или сетевом жестком диске. При сохранении можно также выбрать тип файла.

  • Тип файла
    Выберите тип файла для сканированного изображения из раскрывающегося списка. (*)
    * При выборе «Файл PDF с возможностью поиска» выбор языка поиска будет основан на настройке оптического распознавания символов «Язык системы оптического распознавания текста».
    * Тип файла "PDF высокой степени сжатия" доступен только при разрешении 300 x 300 dpi и типе сканирования "Цветное (24 бита)" или "Настоящий серый".

  • Размер файла
    Позволяет указать коэффициент сжатия при выборе форматов PDF, Защищенный PDF, JPEG, TIFF или TIFF многостраничный.

  • Имя файла
    Введите желаемое имя документа в поле "Имя файла" (до 100 символов).
    Можно выбрать, будет ли программа добавлять дату в имя файла перед его сохранением. Последовательный номер автоматически добавляется к имени файла при наличии нескольких страниц, или если в папке уже существует файл с идентичным именем.

  • Вставить дату в имя файла
    Автоматически вставляет дату в имя файла сканируемого изображения.

  • Конечная папка
    Файл можно сохранить в конечную папку по умолчанию, указанную в окне "Конечная папка", или же выбрать другую папку, щелкнув значок папки.

  • Показать папку
    Выберите параметр "Показать папку", чтобы конечная папка автоматически отображалась после сканирования.

  • Установить пароль для PDF
    Если в списке "Тип файла" выбран тип "Защищенный PDF", щелкните значок ключа, чтобы открыть диалоговое окно "Установить пароль для PDF". Введите пароль в этом окне и нажмите кнопку OK. После сохранения пароля он автоматически будет применяться для документов при последующем сканировании с типом файла "Защищенный PDF". Чтобы изменить пароль, щелкните значок ключа и введите новый пароль.


Открыть в приложении

Изображение можно сканировать непосредственно в приложение обработки графики для его дальнейшего редактирования.

  • Конечное приложение
    Позволяет выбрать программу обработки графики, в которой будет открываться файл.


Отправить на e-mail

Позволяет сканировать страницу или документ непосредственно в приложение электронной почты в виде вложения.

  • Тип файла
    Выберите тип файла для сканированного изображения из раскрывающегося списка. (*)
    * При выборе «Файл PDF с возможностью поиска» выбор языка поиска будет основан на настройке оптического распознавания символов «Язык системы оптического распознавания текста».
    * Тип файла "PDF высокой степени сжатия" доступен только при разрешении 300 x 300 dpi и типе сканирования "Цветное (24 бита)" или "Настоящий серый".

  • Установить пароль для PDF
    Если в списке "Тип файла" выбран тип "Защищенный PDF", щелкните значок ключа, чтобы открыть диалоговое окно "Установить пароль для PDF". Введите пароль в этом окне и нажмите кнопку OK. После сохранения пароля он автоматически будет применяться для документов при последующем сканировании с типом файла "Защищенный PDF". Чтобы изменить пароль, щелкните значок ключа и введите новый пароль.

  • Размер файла
    Позволяет указать коэффициент сжатия при выборе форматов PDF, Защищенный PDF, JPEG, TIFF или TIFF многостраничный.


OCR

Система оптического распознавания текста (OCR) преобразует сканированный документ в текст. Затем этот текст можно редактировать в программе обработки текстов. Эта функция доступна, только если на компьютере установлено программное обеспечение Nuance(TM) PaperPort(TM)12SE.

  • Тип файла
    Выберите тип файла для сканированного изображения из раскрывающегося списка. (*)
    * При выборе «Файл PDF с возможностью поиска» выбор языка поиска будет основан на настройке оптического распознавания символов «Язык системы оптического распознавания текста».

  • Конечное приложение
    Позволяет выбрать программу обработки текстов, в которой будет открываться файл после сканирования.

  • Язык системы оптического распознавания текста
    Позволяет выбрать язык системы оптического распознавания текста.


PC-FAX

Функция PC-FAX позволяет отправлять данные сканирования или файлы изображений как факсимильные сообщения. Кроме того, полученные факсы можно просматривать на экране компьютера.
(Доступно только для моделей, поддерживающих функцию PC-FAX. Получение факсов с помощью функции PC-FAX доступно только для моделей, поддерживающих эту функцию.)

  • 1) Отправить файл изображения
    Позволяет отправлять с компьютера файл изображения в виде факса с помощью программного обеспечения PC-FAX.

  • 2) Отправить отсканированное изображение (доступно только для моделей, поддерживающих эту функцию.)
    Позволяет сканировать страницу или документ и автоматически отправлять с компьютера отсканированное изображение в виде факса с помощью программного обеспечения PC-FAX.

  • 3) Просмотр полученного PC-FAX (доступно только для моделей, поддерживающих эту функцию.)
    Позволяет просматривать полученные факсы на экране компьютера. Для работы этой функции НЕОБХОДИМО включить опцию "Прием факсов на ПК" на панели управления самого устройства. См. Руководство пользователя для вашей модели.


Отправить файл изображения

  • 1) На компьютере можно выбрать папку для сохранения.

  • 2) Отображаются фотографии, находящиеся в выбранной папке (формат файла: JPG, PNG, BMP, TIFF). Дважды щелкнув эскиз, можно просмотреть увеличенное изображение.

  • 3) Позволяет изменять способ отображения полученных изображений.
    • Размер миниатюр
      Позволяет изменить размер эскиза.

    • Сортировка
      Позволяет выбрать способ сортировки изображений.

    • Перезагрузка
      Перезагружает файлы изображений для того, чтобы обновить изображения миниатюр.
  • 4) Отправить
    Запуск программы отправки PC-FAX.


Отправить отсканированное изображение

  • 1) Можно настроить следующие параметры сканирования.
    • Тип документа
      Позволяет выбрать одну из заданных настроек(*), что обеспечивает наилучшие результаты сканирования для документа данного типа.
      • Пользовательские настройки
        Позволяет выполнять детальную настройку сканирования.
    • Размер сканированного изображения
      Позволяет выбрать одну из настроек размера сканирования. При выборе значения "Авто(*)" устройство будет определять размер документа автоматически.

      * Для некоторых моделей этот параметр может быть недоступен.
      • Сканирование
        Запуск сканирования.

      • Сбросить
        Сбрасывает последнее сканированное изображение.
  • 2) Область просмотра
    Отображение отсканированного изображения.
    • Перезапустить
      Отменяет все операции редактирования выбранного изображения. Отредактированное изображение возвращается в исходное состояние.

    • По размеру окна
      Установка уровня увеличения, при котором изображение отображается по размеру окна.

    • Увеличить/Уменьшить
      Позволяет увеличить или уменьшить изображение.

    • Обрезать и редактировать
      Позволяет обрезать изображение. Нажмите кнопку "Обрезать и редактировать", а затем выделите рамкой ту часть изображения, которую следует сохранить.
      Поворот сканированного изображения на 90 градусов по часовой стрелке или против часовой стрелки.

  • 3) Отправить
    Запуск программы отправки PC-FAX.


Пользовательские настройки

Выбор значения "Пользовательские" для параметра "Тип документа" позволит изменять дополнительные настройки сканирования.

  • Разрешение
    Позволяет выбирать одну из настроек разрешения сканирования.

  • Тип сканирования
    Позволяет выбирать одну из настроек глубины цвета сканирования.

  • Яркость
    Позволяет настраивать яркость сканируемого изображения.

  • Контраст
    Позволяет настраивать контраст сканируемого изображения.

  • Непрерывное сканирование
    Позволяет сканировать несколько страниц с планшета или АПД. По завершении сканирования страницы можно выбрать продолжение или завершение сканирования. С помощью этого способа можно сканировать больше страниц, чем помещается в АПД.

  • Двустороннее сканирование (*1)
    При использовании автоподатчика документов выбор данной опции позволит отсканировать обе стороны документа. Также можно установить тип двустороннего сканирования на переплет по длинной или короткой стороне листа.

  • Авт. обрезка (*2)
    При выборе параметра "Авт. обрезка" выполняется распознавание нескольких документов (например, фотографий или визиток), помещенных на стекло сканера. Затем для каждого распознанного документа создаются отдельные изображения.

  • По умолчанию
    Восстанавливает все настройки на заводские значения по умолчанию.

    *1 Данная функция доступна только для моделей, поддерживающих двустороннее сканирование.
    *2 Эта функция доступна только для моделей, поддерживающих автоматическую обрезку.


Просмотр полученного PC-FAX

  • 1) Отображает полученные факсы.

  • 2) Позволяет изменить способ отображения полученных факсов.
    • Размер миниатюр
      Позволяет изменить размер эскиза.

    • Сортировка
      Позволяет выбрать способ сортировки факсов.

    • Выбрать все
      Выбор всех изображений в текущем представлении.

    • Отменить выбор
      Отмена выбора всех изображений в текущем представлении.

    • Перезагрузка
      Перезагружает файлы изображений для того, чтобы обновить изображения миниатюр.

  • 3) Печать
    Позволяет печатать полученные факсы. Подробнее см. "Печать".


Настройки устройства

Доступны следующие функции.
  • Удаленная настройка (*1)
    Позволяет открыть программу "Удаленная настройка".

  • Адресная книга (*2)
    Позволяет открыть окно "Настройка адресной книги" программы "Удаленная настройка".

  • Настройки сканирования устройства
    Позволяет настроить кнопку устройства "Сканирование" ("Сканировать в изображение", "Сканировать в OCR", "Сканировать в e-mail", "Сканировать в файл").

  • BRAdmin (*3)
    Позволяет открыть программу BRAdmin. Этот параметр доступен, только если установлена программа BRAdmin.

    *1 Эта функция доступна только для моделей, поддерживающих функцию "Удаленная настройка".
    *2 Эта функция доступна только для моделей, поддерживающих функцию "Адресная книга".
    *3 Эта функция доступна только для сетевых моделей.


Настройки сканирования устройства

Позволяет настроить кнопку устройства "Сканирование" ("Сканировать в изображение", "Сканировать в OCR", "Сканировать в e-mail", "Сканировать в файл").

  • 1) Выбор параметров "Изображение", "OCR(*)", "Электронная почта", "Файл".

    * Эта функция доступна, только если на компьютере установлено программное обеспечение Nuance(TM) PaperPort(TM)12SE.

  • 2) Некоторые настройки могут быть недоступны, если имеется конфликт с другой настройкой.
    • Тип файла
      Выберите тип файла для сканированного изображения из раскрывающегося списка. (*)

      * При выборе «Файл PDF с возможностью поиска» выбор языка поиска будет основан на настройке оптического распознавания символов «Язык системы оптического распознавания текста».
      * Тип файла "PDF высокой степени сжатия" доступен только при разрешении 300 x 300 dpi и типе сканирования "Цветное (24 бита)" или "Настоящий серый".

    • Установить пароль для PDF (Изображение/Электронная почта/Файл)
      Если в списке "Тип файла" выбран тип "Защищенный PDF", щелкните значок ключа, чтобы открыть диалоговое окно "Установить пароль для PDF". Введите пароль в этом окне и нажмите кнопку OK. После сохранения пароля он автоматически будет применяться для документов при последующем сканировании с типом файла "Защищенный PDF". Чтобы изменить пароль, щелкните значок ключа и введите новый пароль.

    • Конечное приложение (Изображение/OCR)
      Позволяет выбрать программу обработки графики, в которой будет открываться файл.

    • Язык системы оптического распознавания текста (OCR)
      Позволяет выбрать язык системы оптического распознавания текста.

    • Размер файла (Изображение/Электронная почта/Файл)
      Позволяет указать коэффициент сжатия при выборе форматов PDF, Защищенный PDF, JPEG, TIFF или TIFF многостраничный.

    • Имя файла (Файл)
      Введите желаемое имя документа в поле "Имя файла" (до 100 символов).
      Можно выбрать, будет ли программа добавлять дату в имя файла перед его сохранением. Последовательный номер автоматически добавляется к имени файла при наличии нескольких страниц, или если в папке уже существует файл с идентичным именем.

    • Конечная папка (Файл)
      Файл можно сохранить в конечную папку по умолчанию, указанную в окне "Конечная папка", или же выбрать другую папку, щелкнув значок папки.

    • Показать папку (Файл)
      Выберите параметр "Показать папку", чтобы конечная папка автоматически отображалась после сканирования.

    • Путь к файлу назначения (Изображение/OCR/Электронная почта)
      Если нажать кнопку «Изменить», отображается путь к файлу назначения. Откроется диалоговое окно, где можно изменить префикс имени файла и путь к папке назначения.

      • Имя файла
        Введите желаемое имя документа в поле "Имя файла" (до 100 символов).
        Можно выбрать, будет ли программа добавлять дату в имя файла перед его сохранением. Последовательный номер автоматически добавляется к имени файла при наличии нескольких страниц, или если в папке уже существует файл с идентичным именем.

      • Вставить дату в имя файла
        Автоматически вставляет дату в имя файла сканируемого изображения.

      • Конечная папка
        Файл можно сохранить в конечную папку по умолчанию, указанную в окне "Конечная папка", или же выбрать другую папку, щелкнув значок папки.

      • По умолчанию
        Восстанавливает все настройки на заводские значения по умолчанию.

    • Разрешение
      Позволяет выбирать одну из настроек разрешения сканирования.

    • Тип сканирования
      Позволяет выбирать одну из настроек глубины цвета сканирования.

    • Размер документа
      Позволяет выбрать одну из настроек размера сканирования. При выборе значения "Авто(*)" устройство будет определять размер документа автоматически.

      * Для некоторых моделей этот параметр может быть недоступен.

    • Яркость
      Позволяет настраивать яркость сканируемого изображения.

    • Контраст
      Позволяет настраивать контраст сканируемого изображения.

    • Авт. обрезка (*)
      При выборе параметра "Авт. обрезка" выполняется распознавание нескольких документов (например, фотографий или визиток), помещенных на стекло сканера. Затем для каждого распознанного документа создаются отдельные изображения.

      * Эта функция доступна только для моделей, поддерживающих автоматическую обрезку.

    • Расшир. настройки (*)
      Расширенные настройки позволяют настроить следующие параметры для улучшения результатов сканирования.

      * доступно только для моделей, поддерживающих эту функцию.

    • По умолчанию
      Восстанавливает все настройки на заводские значения по умолчанию.


Поддержка

В меню поддержки имеются следующие ссылки.
  • Справка ControlCenter
    Открывает справку ControlCenter4.

  • Brother Solutions Center
    Ссылка на сайт технической поддержки Brother Solutions Center и сведения об оригинальных расходных материалах Brother. Требуется подключение к Интернету.

  • Brother CreativeCenter
    Ссылка на сайт Brother CreativeCenter, где можно создавать и печатать БЕСПЛАТНЫЕ фотоброшюры, конверты, плакаты, поздравительные открытки, страницы альбомов, календари и скрэпбуки. Требуется подключение к Интернету.

  • Brother Online
    Позволяет пользователю получить доступ к Brother Online, коллекции полезных и простых в использовании решений и услуг на основе веб-интерфейса. Brother Online включает инновационную службу OmniJoin(TM) для создания Интернет-конференций и другие службы. Требуется подключение к Интернету.


Расширенный режим

  • 1) Модель
    Позволяет выбрать устройство для соединения с ControlCenter4.

  • 2) Конфигурация
    Позволяет изменить тип интерфейса пользователя и настройки автоматического запуска программы.

  • 3) Справка
    Открывает справку ControlCenter4.

  • 4) Меню
    • Сканирование
      Позволяет сканировать документы или изображения непосредственно в файл, электронную почту, программу обработки текстов или в графическое приложение на компьютере.

    • Копирование с компьютера
      Позволяет сканировать страницу на данном устройстве, а затем печатать ее копии, используя все функции драйвера принтера.

    • Фото (*1)
      Позволяет вызывать функции редактирования фотографий (например, удаление эффекта "красных глаз", улучшение пейзажа или обрезку).

    • PC-FAX (*2)
      Позволяет отправлять данные сканирования или файлы изображений как факсимильные сообщения. Кроме того, полученные факсы можно просматривать на экране компьютера.

    • Настройки устройства
      Позволяет изменять настройки устройства и предоставляет доступ к сетевым утилитам управления.

    • Поддержка
      Позволяет выполнять доступ к справке программы ControlCenter4.

    • Дополнительные задачи
      Позволяет настраивать и сохранять собственные настройки сканирования и копирования. Можно создавать до трех вкладок, на каждой из которых содержится до пяти кнопок для сохранения настроек.

  • 5) Состояние устройства
    Позволяет увидеть доступный объем чернил (*1), оставшийся ресурс тонера (*3) и состояние ошибки вашего устройства.

    *1 Эта функция доступна только для струйных моделей.
    *2 Доступно только для моделей, поддерживающих функцию PC-FAX. Получение факсов с помощью функции PC-FAX доступно только для моделей, поддерживающих эту функцию.
    *3 Данная функция доступна только для лазерных и светодиодных моделей. Оставшийся ресурс тонера является только приблизительным значением.


Конфигурация

Позволяет конфигурировать настройки ControlCenter4.
    Позволяет открывать диалоговое окно настроек для каждой функции.
    • Сканирование
      Изображение, OCR, Электронная почта, Файл

    • Копирование с компьютера (*1)
      Каждая кнопка копирования

    • Фото (*2)
      Копирование из фотоцентра, Копирование в приложение

    • PC-FAX (*3)
      Отправить файл изображения, Отправить отсканированное изображение, Просмотр полученного PC-FAX

    • Настройки устройства
      Настройки сканирования устройства

    • Дополнительные задачи
      Позволяет конфигурировать настройки созданных кнопок.

      Позволяет создавать или удалять настраиваемую вкладку/кнопку.
      • Создать настраиваемую вкладку
        Можно создавать до трех собственных настраиваемых вкладок.

      • Создать настраиваемую кнопку
        Можно создавать до 5 пользовательских кнопок на настраиваемой вкладке.

      • Удалить настраиваемую вкладку
        Можно удалить настраиваемую вкладку.

      • Удалить настраиваемую кнопку
        Можно удалить настраиваемую кнопку.

    • Выбор режима
      Для программы ControlCenter4 можно выбрать стандартный или расширенный интерфейс пользователя.

    • Установки

    *1 Настройки по умолчанию зависят от используемых моделей. Функция цветного копирования недоступна для чёрно-белых лазерных моделей.
    *2 Эта функция доступна только для струйных моделей.
    *3 Доступно только для моделей, поддерживающих функцию PC-FAX.


Сканирование

Имеется четыре опции сканирования: "Изображение", "OCR", "Электронная почта" и "Файл".

    Доступны следующие функции.
    Каждую кнопку сканирования ControlCenter4 можно настраивать, щелкнув по ней правой кнопкой мыши и выбрав настройки кнопки. Настройку можно также выполнить из меню конфигураций.

  • Изображение
    Позволяет сканировать страницу непосредственно в графическую программу просмотра/редактирования. Можно выбрать конечное приложение (например, Microsoft(R) Paint, Corel(R) Paint Shop Pro(R), Adobe(R) Photoshop(R) или любое другое приложение для редактирования изображений, установленное на ПК).

  • OCR *
    Позволяет сканировать страницу или документ, автоматически запускает систему оптического распознавания текста (OCR) и отправляет текст (не графическое изображение) в приложение для обработки текста. Можно выбрать конечное приложение обработки текста (например, Microsoft(R) Notepad, Microsoft(R) Word, Corel(R) WordPerfect(R) или любое другое приложение для обработки текста, установленное на ПК).

    * Эта функция доступна, только если на компьютере установлено программное обеспечение Nuance(TM) PaperPort(TM)12SE.

  • Электронная почта
    Позволяет сканировать страницу или документ непосредственно в приложение электронной почты для отправки в виде стандартного вложения. Для вложения можно выбрать тип файла и разрешение.

  • Файл
    Позволяет сканировать непосредственно в файл на диске. Можно изменить тип файла и конечную папку.

Окно "Предварит. скан."

При нажатии кнопки сканирования открывается окно "Предварит. скан.". В этом окне можно просмотреть изображение. Кроме того, после предварительного сканирования можно обрезать часть изображения. (Предварительное сканирование доступно, если в диалоговом окне настройки соответствующей кнопки сканирования выбран параметр "Предварит. скан.".)

  • Предварит. скан.
    Позволяет просмотреть изображение. Кроме того, перед сканированием можно обрезать ненужную часть изображения, изменяя размер пунктирной рамки.

  • По размеру окна
    Установка уровня увеличения, при котором изображение отображается по размеру окна.

  • Увеличить/Уменьшить
    Позволяет увеличить или уменьшить изображение.

  • Сканирование
    Запуск сканирования.

  • Отмена
    Закрывает окно.


Изображение

Изображение можно сканировать непосредственно в приложение обработки графики для его дальнейшего редактирования.

  • Тип файла
    Выберите тип файла для сканированного изображения из раскрывающегося списка. (*)
    * При выборе «Файл PDF с возможностью поиска» выбор языка поиска будет основан на настройке оптического распознавания символов «Язык системы оптического распознавания текста».
    * Тип файла "PDF высокой степени сжатия" доступен только при разрешении 300 x 300 dpi и типе сканирования "Цветное (24 бита)" или "Настоящий серый".

  • Конечное приложение
    Позволяет выбрать программу обработки графики, в которой будет открываться файл.

  • Установить пароль для PDF
    Если в списке "Тип файла" выбран тип "Защищенный PDF", щелкните значок ключа, чтобы открыть диалоговое окно "Установить пароль для PDF". Введите пароль в этом окне и нажмите кнопку OK. После сохранения пароля он автоматически будет применяться для документов при последующем сканировании с типом файла "Защищенный PDF". Чтобы изменить пароль, щелкните значок ключа и введите новый пароль.

  • Размер файла
    Позволяет указать коэффициент сжатия при выборе форматов PDF, Защищенный PDF, JPEG, TIFF или TIFF многостраничный.

  • Путь к файлу назначения
    Если нажать кнопку «Изменить», отображается путь к файлу назначения. Откроется диалоговое окно, где можно изменить префикс имени файла и путь к папке назначения.

    • Имя файла
      Введите желаемое имя документа в поле "Имя файла" (до 100 символов).
      Можно выбрать, будет ли программа добавлять дату в имя файла перед его сохранением. Последовательный номер автоматически добавляется к имени файла при наличии нескольких страниц, или если в папке уже существует файл с идентичным именем.

    • Вставить дату в имя файла
      Автоматически вставляет дату в имя файла сканируемого изображения.

    • Конечная папка
      Файл можно сохранить в конечную папку по умолчанию, указанную в окне "Конечная папка", или же выбрать другую папку, щелкнув значок папки.

    • По умолчанию
      Восстанавливает все настройки на заводские значения по умолчанию.

  • Предварит. скан.
    В окне "Предварит. скан." можно просмотреть изображение.

  • Разрешение
    Позволяет выбирать одну из настроек разрешения сканирования.

  • Тип сканирования
    Позволяет выбирать одну из настроек глубины цвета сканирования.

  • Размер документа
    Позволяет выбрать одну из настроек размера сканирования. При выборе значения "Авто(*)" устройство будет определять размер документа автоматически.

    * Для некоторых моделей этот параметр может быть недоступен.

  • Яркость
    Позволяет настраивать яркость сканируемого изображения.

  • Контраст
    Позволяет настраивать контраст сканируемого изображения.

  • Непрерывное сканирование
    Позволяет сканировать несколько страниц с планшета или АПД. По завершении сканирования страницы можно выбрать продолжение или завершение сканирования. С помощью этого способа можно сканировать больше страниц, чем помещается в АПД.

  • Двустороннее сканирование (*1)
    При использовании автоподатчика документов выбор данной опции позволит отсканировать обе стороны документа. Также можно установить тип двустороннего сканирования на переплет по длинной или короткой стороне листа.

  • Авт. обрезка (*2)
    При выборе параметра "Авт. обрезка" выполняется распознавание нескольких документов (например, фотографий или визиток), помещенных на стекло сканера. Затем для каждого распознанного документа создаются отдельные изображения.

  • Больше не показывать это сообщение.
    Можно выбрать этот параметр, чтобы начать сканирование, пропустив диалоговое окно настроек. Для доступа к окну настроек сканирования в будущем, щелкните правой кнопкой мыши на кнопке функции "Сканировать в" (изображение, OCR, электронную почту или файл).

  • Показывать окно настроек перед сканированием.
    Если требуется доступ к окну настроек сканирования перед сканированием. При выборе данной опции окно настроек отобразится снова.

  • Расшир. настройки (*3)
    Расширенные настройки позволяют настроить следующие параметры для улучшения результатов сканирования.

  • По умолчанию
    Восстанавливает все настройки на заводские значения по умолчанию.

    *1 Данная функция доступна только для моделей, поддерживающих двустороннее сканирование.
    *2 Эта функция доступна только для моделей, поддерживающих автоматическую обрезку.
    *3 доступно только для моделей, поддерживающих эту функцию.


OCR

Система оптического распознавания текста (OCR) преобразует сканированный документ в текст. Затем этот текст можно редактировать в программе обработки текстов. Эта функция доступна, только если на компьютере установлено программное обеспечение Nuance(TM) PaperPort(TM)12SE.

  • Тип файла
    Выберите тип файла для сканированного изображения из раскрывающегося списка. (*)
    * При выборе «Файл PDF с возможностью поиска» выбор языка поиска будет основан на настройке оптического распознавания символов «Язык системы оптического распознавания текста».

  • Конечное приложение
    Позволяет выбрать программу обработки текстов, в которой будет открываться файл после сканирования.

  • Язык системы оптического распознавания текста
    Позволяет выбрать язык системы оптического распознавания текста.

  • Путь к файлу назначения
    Если нажать кнопку «Изменить», отображается путь к файлу назначения. Откроется диалоговое окно, где можно изменить префикс имени файла и путь к папке назначения.

    • Имя файла
      Введите желаемое имя документа в поле "Имя файла" (до 100 символов).
      Можно выбрать, будет ли программа добавлять дату в имя файла перед его сохранением. Последовательный номер автоматически добавляется к имени файла при наличии нескольких страниц, или если в папке уже существует файл с идентичным именем.

    • Вставить дату в имя файла
      Автоматически вставляет дату в имя файла сканируемого изображения.

    • Конечная папка
      Файл можно сохранить в конечную папку по умолчанию, указанную в окне "Конечная папка", или же выбрать другую папку, щелкнув значок папки.

    • По умолчанию
      Восстанавливает все настройки на заводские значения по умолчанию.

  • Предварит. скан.
    В окне "Предварит. скан." можно просмотреть изображение.

  • Разрешение
    Позволяет выбирать одну из настроек разрешения сканирования.

  • Тип сканирования
    Позволяет выбирать одну из настроек глубины цвета сканирования.

  • Размер документа
    Позволяет выбрать одну из настроек размера сканирования. При выборе значения "Авто(*)" устройство будет определять размер документа автоматически.

    * Для некоторых моделей этот параметр может быть недоступен.

  • Яркость
    Позволяет настраивать яркость сканируемого изображения.

  • Контраст
    Позволяет настраивать контраст сканируемого изображения.

  • Непрерывное сканирование
    Позволяет сканировать несколько страниц с планшета или АПД. По завершении сканирования страницы можно выбрать продолжение или завершение сканирования. С помощью этого способа можно сканировать больше страниц, чем помещается в АПД.

  • Двустороннее сканирование (*1)
    При использовании автоподатчика документов выбор данной опции позволит отсканировать обе стороны документа. Также можно установить тип двустороннего сканирования на переплет по длинной или короткой стороне листа.

  • Больше не показывать это сообщение.
    Можно выбрать этот параметр, чтобы начать сканирование, пропустив диалоговое окно настроек. Для доступа к окну настроек сканирования в будущем, щелкните правой кнопкой мыши на кнопке функции "Сканировать в" (изображение, OCR, электронную почту или файл).

  • Показывать окно настроек перед сканированием.
    Если требуется доступ к окну настроек сканирования перед сканированием. При выборе данной опции окно настроек отобразится снова.

  • Расшир. настройки (*2)
    Расширенные настройки позволяют настроить следующие параметры для улучшения результатов сканирования.

  • По умолчанию
    Восстанавливает все настройки на заводские значения по умолчанию.

    *1 Данная функция доступна только для моделей, поддерживающих двустороннее сканирование.
    *2 доступно только для моделей, поддерживающих эту функцию.


Электронная почта

Запускает приложение электронной почты. Отсканированный документ можно отправить в виде вложения.

  • Тип файла
    Выберите тип файла для сканированного изображения из раскрывающегося списка. (*)
    * При выборе «Файл PDF с возможностью поиска» выбор языка поиска будет основан на настройке оптического распознавания символов «Язык системы оптического распознавания текста».
    * Тип файла "PDF высокой степени сжатия" доступен только при разрешении 300 x 300 dpi и типе сканирования "Цветное (24 бита)" или "Настоящий серый".

  • Установить пароль для PDF
    Если в списке "Тип файла" выбран тип "Защищенный PDF", щелкните значок ключа, чтобы открыть диалоговое окно "Установить пароль для PDF". Введите пароль в этом окне и нажмите кнопку OK. После сохранения пароля он автоматически будет применяться для документов при последующем сканировании с типом файла "Защищенный PDF". Чтобы изменить пароль, щелкните значок ключа и введите новый пароль.

  • Размер файла
    Позволяет указать коэффициент сжатия при выборе форматов PDF, Защищенный PDF, JPEG, TIFF или TIFF многостраничный.

  • Путь к файлу назначения
    Если нажать кнопку «Изменить», отображается путь к файлу назначения. Откроется диалоговое окно, где можно изменить префикс имени файла и путь к папке назначения.

    • Имя файла
      Введите желаемое имя документа в поле "Имя файла" (до 100 символов).
      Можно выбрать, будет ли программа добавлять дату в имя файла перед его сохранением. Последовательный номер автоматически добавляется к имени файла при наличии нескольких страниц, или если в папке уже существует файл с идентичным именем.

    • Вставить дату в имя файла
      Автоматически вставляет дату в имя файла сканируемого изображения.

    • Конечная папка
      Файл можно сохранить в конечную папку по умолчанию, указанную в окне "Конечная папка", или же выбрать другую папку, щелкнув значок папки.

    • По умолчанию
      Восстанавливает все настройки на заводские значения по умолчанию.

  • Предварит. скан.
    В окне "Предварит. скан." можно просмотреть изображение.

  • Разрешение
    Позволяет выбирать одну из настроек разрешения сканирования.

  • Тип сканирования
    Позволяет выбирать одну из настроек глубины цвета сканирования.

  • Размер документа
    Позволяет выбрать одну из настроек размера сканирования. При выборе значения "Авто(*)" устройство будет определять размер документа автоматически.

    * Для некоторых моделей этот параметр может быть недоступен.

  • Яркость
    Позволяет настраивать яркость сканируемого изображения.

  • Контраст
    Позволяет настраивать контраст сканируемого изображения.

  • Непрерывное сканирование
    Позволяет сканировать несколько страниц с планшета или АПД. По завершении сканирования страницы можно выбрать продолжение или завершение сканирования. С помощью этого способа можно сканировать больше страниц, чем помещается в АПД.

  • Двустороннее сканирование (*1)
    При использовании автоподатчика документов выбор данной опции позволит отсканировать обе стороны документа. Также можно установить тип двустороннего сканирования на переплет по длинной или короткой стороне листа.

  • Авт. обрезка (*2)
    При выборе параметра "Авт. обрезка" выполняется распознавание нескольких документов (например, фотографий или визиток), помещенных на стекло сканера. Затем для каждого распознанного документа создаются отдельные изображения.

  • Больше не показывать это сообщение.
    Можно выбрать этот параметр, чтобы начать сканирование, пропустив диалоговое окно настроек. Для доступа к окну настроек сканирования в будущем, щелкните правой кнопкой мыши на кнопке функции "Сканировать в" (изображение, OCR, электронную почту или файл).

  • Показывать окно настроек перед сканированием.
    Если требуется доступ к окну настроек сканирования перед сканированием. При выборе данной опции окно настроек отобразится снова.

  • Расшир. настройки (*3)
    Расширенные настройки позволяют настроить следующие параметры для улучшения результатов сканирования.

  • По умолчанию
    Восстанавливает все настройки на заводские значения по умолчанию.

    *1 Данная функция доступна только для моделей, поддерживающих двустороннее сканирование.
    *2 Эта функция доступна только для моделей, поддерживающих автоматическую обрезку.
    *3 доступно только для моделей, поддерживающих эту функцию.


Файл

Позволяет сохранять сканированное изображение в любую папку на локальном или сетевом жестком диске. При сохранении можно также выбрать тип файла.

  • Тип файла
    Выберите тип файла для сканированного изображения из раскрывающегося списка. (*)
    * При выборе «Файл PDF с возможностью поиска» выбор языка поиска будет основан на настройке оптического распознавания символов «Язык системы оптического распознавания текста».
    * Тип файла "PDF высокой степени сжатия" доступен только при разрешении 300 x 300 dpi и типе сканирования "Цветное (24 бита)" или "Настоящий серый".

  • Имя файла
    Введите желаемое имя документа в поле "Имя файла" (до 100 символов).
    Можно выбрать, будет ли программа добавлять дату в имя файла перед его сохранением. Последовательный номер автоматически добавляется к имени файла при наличии нескольких страниц, или если в папке уже существует файл с идентичным именем.

  • Вставить дату в имя файла
    Автоматически вставляет дату в имя файла сканируемого изображения.

  • Показать окно "Сохранить как"
    Чтобы указывать конечную папку для каждого сканированного изображения, выберите параметр "Показать окно Сохранить как".

  • Конечная папка
    Файл можно сохранить в конечную папку по умолчанию, указанную в окне "Конечная папка", или же выбрать другую папку, щелкнув значок папки.

  • Показать папку
    Выберите параметр "Показать папку", чтобы конечная папка автоматически отображалась после сканирования.

  • Установить пароль для PDF
    Если в списке "Тип файла" выбран тип "Защищенный PDF", щелкните значок ключа, чтобы открыть диалоговое окно "Установить пароль для PDF". Введите пароль в этом окне и нажмите кнопку OK. После сохранения пароля он автоматически будет применяться для документов при последующем сканировании с типом файла "Защищенный PDF". Чтобы изменить пароль, щелкните значок ключа и введите новый пароль.

  • Размер файла
    Позволяет указать коэффициент сжатия при выборе форматов PDF, Защищенный PDF, JPEG, TIFF или TIFF многостраничный.

  • Предварит. скан.
    В окне "Предварит. скан." можно просмотреть изображение.

  • Разрешение
    Позволяет выбирать одну из настроек разрешения сканирования.

  • Тип сканирования
    Позволяет выбирать одну из настроек глубины цвета сканирования.

  • Размер документа
    Позволяет выбрать одну из настроек размера сканирования. При выборе значения "Авто(*)" устройство будет определять размер документа автоматически.

    * Для некоторых моделей этот параметр может быть недоступен.

  • Яркость
    Позволяет настраивать яркость сканируемого изображения.

  • Контраст
    Позволяет настраивать контраст сканируемого изображения.

  • Непрерывное сканирование
    Позволяет сканировать несколько страниц с планшета или АПД. По завершении сканирования страницы можно выбрать продолжение или завершение сканирования. С помощью этого способа можно сканировать больше страниц, чем помещается в АПД.

  • Двустороннее сканирование (*1)
    При использовании автоподатчика документов выбор данной опции позволит отсканировать обе стороны документа. Также можно установить тип двустороннего сканирования на переплет по длинной или короткой стороне листа.

  • Авт. обрезка (*2)
    При выборе параметра "Авт. обрезка" выполняется распознавание нескольких документов (например, фотографий или визиток), помещенных на стекло сканера. Затем для каждого распознанного документа создаются отдельные изображения.

  • Больше не показывать это сообщение.
    Можно выбрать этот параметр, чтобы начать сканирование, пропустив диалоговое окно настроек. Для доступа к окну настроек сканирования в будущем, щелкните правой кнопкой мыши на кнопке функции "Сканировать в" (изображение, OCR, электронную почту или файл).

  • Показывать окно настроек перед сканированием.
    Если требуется доступ к окну настроек сканирования перед сканированием. При выборе данной опции окно настроек отобразится снова.

  • Расшир. настройки (*3)
    Расширенные настройки позволяют настроить следующие параметры для улучшения результатов сканирования.

  • По умолчанию
    Восстанавливает все настройки на заводские значения по умолчанию.

    *1 Данная функция доступна только для моделей, поддерживающих двустороннее сканирование.
    *2 Эта функция доступна только для моделей, поддерживающих автоматическую обрезку.
    *3 доступно только для моделей, поддерживающих эту функцию.


Копирование с компьютера

Позволяет сканировать страницу на данном устройстве, а затем печатать ее копии, используя все функции драйвера принтера.

  • Настройки по умолчанию зависят от конкретной модели. Настройки каждой кнопки можно изменить для сохранения предпочтительных настроек копирования.
  • Настройку можно выполнить, щелкнув правой кнопкой мыши на соответствующую кнопку ControlCenter4 и выбрав "Настройки кнопки". Настройку можно также выполнить из меню конфигураций.
      [Настройка кнопок]

Окно "Предварит. скан."

При нажатии кнопки копирования открывается окно "Предварит. скан.". В этом окне можно просмотреть изображение. Кроме того, после предварительного сканирования можно обрезать часть изображения. (Предварительное сканирование доступно, если в диалоговом окне настройки соответствующей кнопки сканирования выбран параметр "Предварит. скан.".)

  • Предварит. скан.
    Позволяет просмотреть изображение. Кроме того, перед сканированием можно обрезать ненужную часть изображения, изменяя размер пунктирной рамки.

  • По размеру окна
    Установка уровня увеличения, при котором изображение отображается по размеру окна.

  • Увеличить/Уменьшить
    Позволяет увеличить или уменьшить изображение.

  • Сканирование
    Запуск сканирования.

  • Отмена
    Закрывает окно.


Настройка кнопок

Конфигурировать настройки можно, щелкнув правой кнопкой мыши соответствующую кнопку и выбрав "Настройки кнопки". Настройку можно также выполнить из меню конфигураций.

  • Введите имя для кнопки "Копировать"
    Позволяет изменить имя кнопки.

  • Соотношение копирования
    Позволяет изменить масштаб копирования.

  • Предварит. скан.
    В окне "Предварит. скан." можно просмотреть изображение.

  • Разрешение
    Позволяет выбирать одну из настроек разрешения сканирования.

  • Тип сканирования
    Позволяет выбирать одну из настроек глубины цвета сканирования.

  • Размер документа
    Позволяет выбрать одну из настроек размера сканирования. При выборе значения "Авто(*)" устройство будет определять размер документа автоматически.

    * Для некоторых моделей этот параметр может быть недоступен.

  • Яркость
    Позволяет настраивать яркость сканируемого изображения.

  • Контраст
    Позволяет настраивать контраст сканируемого изображения.

  • Непрерывное сканирование
    Позволяет сканировать несколько страниц с планшета или АПД. По завершении сканирования страницы можно выбрать продолжение или завершение сканирования. С помощью этого способа можно сканировать больше страниц, чем помещается в АПД.

  • Двустороннее сканирование (*1)
    При использовании автоподатчика документов выбор данной опции позволит отсканировать обе стороны документа. Также можно установить тип двустороннего сканирования на переплет по длинной или короткой стороне листа.

  • По умолчанию
    Восстанавливает все настройки на заводские значения по умолчанию.

    *1 Данная функция доступна только для моделей, поддерживающих двустороннее сканирование.


Фото

Можно печатать фотографии. Кроме того, можно открывать или копировать файлы и папки с карт памяти или флэш-накопителей USB, вставленных в устройство.
(Эта функция доступна только для струйных моделей.)
    Доступны следующие функции.
    Кнопки копирования из фотоцентра и копирования из приложения можно настроить, щелкнув правой кнопкой мыши на соответствующую кнопку ControlCenter4 и выбрав "Настройки кнопки". Настройку можно также выполнить из меню конфигураций.

  • Печать фотографий
    Открывается средство просмотра эскизов фотографий, позволяющее редактировать и печатать фотографии с ПК.

  • Открыть папку фотоцентра
    Позволяет просматривать файлы и папки на карте памяти или на флэш-накопителе USB.

  • Копирование из фотоцентра
    Позволяет копировать файлы с карты памяти или флэш-накопителя USB в заданную папку на ПК. Конечную папку можно выбрать.

  • Копирование в приложение
    Позволяет копировать файлы с карты памяти или флэш-накопителя USB непосредственно в заданное приложение.


Печать фотографий

Открывается средство просмотра эскизов фотографий, позволяющее редактировать и печатать фотографии с ПК.

  • 1) На компьютере можно выбрать папку для сохранения.

  • 2) Отображаются фотографии, находящиеся в папке (формат файла: JPG, PNG, BMP, TIFF). Можно также изменить число распечаток.

  • 3) Можно изменить стиль отображения изображения.
    • Размер миниатюр
      Позволяет изменить размер эскиза.

    • Сортировка
      Позволяет выбрать сортировку эскизов по дате, имени файла, а также по возрастанию или убыванию.

    • Выбрать все
      Выбор всех изображений в текущем представлении.

    • Отменить выбор
      Отмена выбора всех изображений в текущем представлении.

    • Перезагрузка
      Перезагружает файлы изображений для того, чтобы обновить изображения миниатюр.

  • 4) Для выбранных фотографий можно выбрать следующие функции.
    • Печать

    • Редактировать


Редактировать

  • 1) Показывает, какие изображения выбраны в данный момент, а также сколько копий каждого изображения будет напечатано.

  • 2) Позволяет выбрать одну из нескольких функций коррекции изображений.

  • 3) Эти кнопки позволяют управлять просмотром выбранного изображения.
    • Сравнить
      Отредактированное изображение можно сравнить с исходным.

    • Отменить
      Отменяет последнюю операцию редактирования выбранного изображения. Изображение возвращается в предыдущее состояние.

    • Перезапустить
      Отменяет все операции редактирования выбранного изображения. Отредактированное изображение возвращается в исходное состояние.

    • По размеру окна
      Установка уровня увеличения, при котором изображение отображается по размеру окна.

    • Увеличить/Уменьшить
      Позволяет увеличить или уменьшить изображение.

    • Повернуть
      Поворот изображения на 90 градусов.

  • 4) Отображение выбранного изображения.

  • 5) Для отправки задания печати на выбранный принтер нажмите кнопку "Печать". Для сохранения отредактированного изображения нажмите кнопку "Сохранить".

Обрезка

  • Увеличить/Уменьшить
    Увеличивает/уменьшает изображения. Не показанная часть изображения будет обрезана.

  • Кнопки со стрелками
    Увеличенное изображение можно перемещать влево/вправо или вверх/вниз. Не показанная часть изображения будет обрезана.

  • Выполнено
    По завершении изменений нажмите эту кнопку, чтобы обрезать изображение.

  • Кнопки для отображения изображения
    Данные кнопки недоступны в режиме обрезки. Чтобы получить доступ к этим кнопкам, нажмите кнопку "Выполнено" и закройте панель "Обрезка".

Коррекция изображения

  • Автоматическая коррекция
    Применение ряда корректирующих действий, чтобы изображение выглядело как можно лучше.

  • Удаление эффекта "красных глаз"
    Устранение эффекта "красных глаз", иногда присутствующего на фотографиях, сделанных со вспышкой.

  • Черно-белое изображение
    Удаление цветовой информации из изображения.

  • Сепия
    Удаление цветовой информации из изображения и добавления оттенка сепии.

Улучшение качества изображения

  • Природа
    Улучшение естественных цветов (например, зеленого и синего).

  • Ночная сцена
    Оптимизация настроек изображения для фотографии с ночной сценой.

  • Мягкий свет
    Смягчение ярких областей изображения.


Копирование из фотоцентра

Позволяет копировать файлы с карты памяти или флэш-накопителя USB в заданную папку на ПК. Конечную папку можно выбрать.

  • Конечная папка
    Позволяет выбрать папку, в которую будут копироваться файлы.
    Начальная настройка: [...\Мои документы\Мои рисунки\ControlCenter4\PhotoCapture].

  • Показать папку
    Выберите параметр "Показать папку", чтобы конечная папка автоматически отображалась после копирования.

  • Скопировать папку
    Позволяет выбрать способ сохранения файла.
    • Создать новую папку на основе даты или месяца файлов фотоцентра
      Настройка по умолчанию – "Дата". Папка создается с именем, образованным из даты или месяца создания исходного файла. Затем файл сохраняется в этой папке.

    • Сохранить структуру папок фотоцентра при копировании
      Копируемый файл сохраняется в соответствии с исходной структурой папок: новые папки не создаются.

  • Скопировать файлы
    Позволяет выбрать тип файла для копирования.
    • Принудительная перезапись
      При выборе этого параметра копируемые файлы перезаписывают любые файлы в конечной папке с такими же именами.

    • Скопировать только файлы изображений
      Позволяет скопировать выбранные типы файлов изображений.

    • Скопировать все файлы
      Позволяет скопировать все типы файлов изображений.

  • По умолчанию
    Восстанавливает все настройки на заводские значения по умолчанию.


Копирование в приложение

Кнопка "Копирование в приложение" позволяет открывать файлы в определенном приложении после автоматического копирования файла в следующую папку [...\Мои документы\Мои рисунки\ControlCenter4\PhotoCapture].
Чтобы изменить настройки папки, щелкните соответствующую кнопку копирования правой кнопкой мыши и выберите предпочтительные настройки копирования файла.

  • Скопировать папку
    Позволяет выбрать способ сохранения файла.
    • Создать новую папку на основе даты или месяца файлов фотоцентра
      Настройка по умолчанию – "Дата". Папка создается с именем, образованным из даты или месяца создания исходного файла. Затем файл сохраняется в этой папке.

    • Сохранить структуру папок фотоцентра при копировании
      Копируемый файл сохраняется в соответствии с исходной структурой папок: новые папки не создаются.

  • Скопировать файлы
    Позволяет выбрать тип файла для копирования.
    • Принудительная перезапись
      При выборе этого параметра копируемые файлы перезаписывают любые файлы в конечной папке с такими же именами.

    • Скопировать только файлы изображений
      Позволяет скопировать выбранные типы файлов изображений.

    • Скопировать все файлы
      Позволяет скопировать все типы файлов изображений.

  • По умолчанию
    Восстанавливает все настройки на заводские значения по умолчанию.


PC-FAX

Функция PC-FAX позволяет отправлять данные сканирования или файлы изображений как факсимильные сообщения. Кроме того, полученные факсы можно просматривать на экране компьютера.
(Доступно только для моделей, поддерживающих функцию PC-FAX. Получение факсов с помощью функции PC-FAX доступно только для моделей, поддерживающих эту функцию.)

  • 1) Отправить файл изображения
    Позволяет отправлять с компьютера файл изображения в виде факса с помощью программного обеспечения PC-FAX.

  • 2) Отправить отсканированное изображение (доступно только для моделей, поддерживающих эту функцию.)
    Позволяет сканировать страницу или документ и автоматически отправлять с компьютера отсканированное изображение в виде факса с помощью программного обеспечения PC-FAX.

  • 3) Просмотр полученного PC-FAX (доступно только для моделей, поддерживающих эту функцию.)
    При нажатии этой кнопки запускается программное обеспечение получения факсов PC-FAX, компьютер начинает получать данные факса с устройства, и полученные факсы можно просматривать. Прежде чем использовать эту функцию, необходимо выбрать параметр "Прием факсов на ПК" на панели управления устройства.


Отправить файл изображения

При нажатии этой кнопки открывается средство просмотра эскизов изображений, и можно выбрать изображение для отправки в качестве факса.

  • 1) На компьютере можно выбрать папку для сохранения.

  • 2) Отображаются фотографии, находящиеся в выбранной папке (формат файла: JPG, PNG, BMP, TIFF). Дважды щелкнув эскиз, можно просмотреть увеличенное изображение.

  • 3) Позволяет изменять способ отображения полученных изображений.
    • Размер миниатюр
      Позволяет изменить размер эскиза.

    • Сортировка
      Позволяет выбрать способ сортировки изображений.

    • Перезагрузка
      Перезагружает файлы изображений для того, чтобы обновить изображения миниатюр.
  • 4) Отправить
    Запуск программы отправки PC-FAX.


Отправить отсканированное изображение

  • При нажатии кнопки сканирования открывается окно "Предварит. скан.". В этом окне можно просмотреть изображение. Кроме того, после предварительного сканирования можно обрезать часть изображения. (Предварительное сканирование доступно, если в диалоговом окне настройки соответствующей кнопки сканирования выбран параметр "Предварит. скан.".)

    • Предварит. скан.
      Позволяет просмотреть изображение. Кроме того, перед сканированием можно обрезать ненужную часть изображения, изменяя размер пунктирной рамки.

    • По размеру окна
      Установка уровня увеличения, при котором изображение отображается по размеру окна.

    • Увеличить/Уменьшить
      Позволяет увеличить или уменьшить изображение.

    • Сканирование
      Запуск сканирования.

    • Отмена
      Закрывает окно.

  • Настройки можно конфигурировать, щелкнув правой кнопкой мыши на соответствующую кнопку сканирования, а затем выбрав "Настройки кнопки". Настройку можно также выполнить из меню конфигураций.

    • Предварит. скан.
      В окне "Предварит. скан." можно просмотреть изображение.

    • Разрешение
      Позволяет выбирать одну из настроек разрешения сканирования.

    • Тип сканирования
      Позволяет выбирать одну из настроек глубины цвета сканирования.

    • Размер документа
      Позволяет выбрать одну из настроек размера сканирования. При выборе значения "Авто(*)" устройство будет определять размер документа автоматически.

      * Для некоторых моделей этот параметр может быть недоступен.

    • Яркость
      Позволяет настраивать яркость сканируемого изображения.

    • Контраст
      Позволяет настраивать контраст сканируемого изображения.

    • Непрерывное сканирование
      Позволяет сканировать несколько страниц с планшета или АПД. По завершении сканирования страницы можно выбрать продолжение или завершение сканирования. С помощью этого способа можно сканировать больше страниц, чем помещается в АПД.

    • Двустороннее сканирование (*1)
      При выборе этого параметра устройство будет сканировать обе стороны документа.
      Для двухстороннего сканирования можно выбрать тип переплета документа: переплет по длинной стороне или переплет по короткой стороне.

    • По умолчанию
      Восстанавливает все настройки на заводские значения по умолчанию.

    *1 Данная функция доступна только для моделей, поддерживающих двустороннее сканирование.


Просмотр полученного PC-FAX

При нажатии этой кнопки открывается средство просмотра эскизов, и можно просмотреть полученные факсы.

  • 1) Отображает полученные факсы.

  • 2) Позволяет изменить способ отображения полученных факсов.
    • Размер миниатюр
      Позволяет изменить размер эскиза.

    • Сортировка
      Позволяет выбрать способ сортировки факсов.

    • Выбрать все
      Выбор всех изображений в текущем представлении.

    • Отменить выбор
      Отмена выбора всех изображений в текущем представлении.

    • Перезагрузка
      Перезагружает файлы изображений для того, чтобы обновить изображения миниатюр.
  • 3) Печать
    Позволяет печатать полученные факсы. Подробнее см. "Печать".


Настраиваемая вкладка

Позволяет создать собственные параметры сканирования или копирования. Можно создать до трех вкладок и до пяти настраиваемых кнопок для каждой вкладки.

Создать настраиваемую вкладку

Чтобы создать настраиваемую вкладку, щелкните правой кнопкой мыши в области вкладок и выберите "Создать настраиваемую вкладку".
Кроме того, вкладку можно создать, выбрав "Создать настраиваемую вкладку" в меню конфигураций.

Можно изменить имя настраиваемой вкладки.
Чтобы изменить имя вкладки, щелкните правой кнопкой мыши на настраиваемую вкладку и выберите "Переименовать настраиваемую вкладку".

Создать настраиваемую кнопку

На вкладке можно создать настраиваемую кнопку, щелкнув правой кнопкой мыши вне области кнопки и выбрав параметр "Создать настраиваемую кнопку".
Кроме того, настраиваемую кнопку можно скопировать, щелкнув правой кнопкой мыши и выбрав "Копировать настраиваемую кнопку" в контекстном меню.
    Имя настраиваемой кнопки можно изменять.
    Чтобы изменить имя кнопки, щелкните правой кнопкой мыши настраиваемую кнопку и выберите пункт "Настройки кнопки".