ControlCenter

Čo je ControlCenter4?

ControlCenter4 je program, ktorý poskytuje rýchly a pohodlný prístup k mnohým funkciám zariadenia priamo z obrazovky počítača. Program ControlCenter4 sa nainštaluje automaticky pri počiatočnej inštalácii.

  • Spustiť / Zavrieť

  • Domáci režim
    Domáci režim vám umožňuje prístup k základným funkciám, ako sú Tlač fotografií, Skenovanie a PC-FAX, pomocou jednoduchého a priateľského používateľského rozhrania.
    (Funkcia Tlač fotografií je dostupná iba pre atramentové modely. Nie všetky modely podporujú funkciu PC-FAX.)

  • Pokročilý režim
    Okrem funkcií dostupných v Domácom režime obsahuje Pokročilý režim pridanú možnosť konfigurácie a ukladania podrobných nastavení. K týmto uloženým nataveniam môžete rýchlo opäť pristupovať tak, že vytvoríte prednastavené tlačidlá.

Copyright(C) 2009-2012 Brother Industries, Ltd. All Rights Reserved.


Spustiť / Zavrieť

  • Spustiť
    • Aplikáciu ControlCenter4 môžete spustiť z položky Štart a možnosti Všetky programy.
    • Na otvorenie okna programu ControlCenter4 dvakrát kliknite na ikonu CC4 v paneli úloh.
    • Pre zmenu nastavení spustenia programu ControlCenter4 kliknite pravým tlačidlom na ikonu CC4.

      • Otvoriť
        Otvorí hlavné okno programu ControlCenter4.

      • Preferencie
        Umožní vám konfigurovať nastavenia spustenia programu ControlCenter4.

      • O programe
        Zobrazí informácie o verzii programu ControlCenter4.

      • Pomocník
        Otvorí pomocníka programu ControlCenter4.

      • Zavrieť
        Zatvorí program ControlCenter4.

    • „Poznámka:
    Keď kliknete na tlačidlo zatvorenia v pravom hornom rohu hlavnej obrazovky programu ControlCenter4, okno sa zatvorí, ale program zostane aktívny v paneli úloh."


Domáci režim

  • 1) Model
    Umožňuje vám zvoliť, ku ktorému zariadeniu sa ControlCenter4 pripojí.

  • 2) Konfigurácia
    Umožňuje vám zmeniť typ používateľského rozhrania a nastavenia automatického spustenia programu.

  • 3) Pomocník
    Otvorí pomocníka programu ControlCenter4.

  • 4) Karta menu
    • Foto (*1)
      Môžete používať funkcie na úpravu fotografií, ako sú odstránenie červených očí, vylepšenie scény alebo orezanie.

    • Skenovanie
      Môžete skenovať dokumenty alebo obrázky priamo do súboru, e-mailu, textového editora alebo grafickej aplikácie v počítači.

    • PC-FAX (*2)
      Môžete poslať naskenované údaje alebo obrazové súbory ako faxové správy. Prijaté faxy môžete tiež zobraziť na obrazovke počítača.

    • Nastavenie zariadenia
      Môžete zmeniť nastavenia zariadenia a pristupovať k nástrojom na správu siete.

    • Podpora
      Umožňuje prístup k obsahu Pomocníka programu ControlCenter4.

  • 5) Stav zariadenia
    Môžete zobraziť dostupný objem atramentu (*1), zostávajúci toner (*3) a chybový stav zariadenia.

    *1 táto funkcia je dostupná iba pre atramentové modely.
    *2 Dostupné iba pre modely, ktoré podporujú PC-FAX. Možnosť prijímania PC-FAX je dostupná iba pre modely podporujúce túto funkciu.
    *3 Táto funkcia je dostupná iba pre laserové/LED modely. Údaj o zostávajúcom toneri je iba približný.


Konfigurácia

Dostupné sú nasledujúce možnosti:
  • Výber režimu
    Pre ControlCenter4 si môžete vybrať Domáce alebo Pokročilé používateľské rozhranie.

    Domáci režim Pokročilý režim

  • Preferencie

    • Spustiť ControlCenter po spustení počítača
      Zvoľte, ak chcete, aby sa ControlCenter4 spúšťal automaticky pri spustení počítača.

    • Otvoriť hlavné okno po spustení ControlCenter
      Zvoľte, ak chcete, aby sa ControlCenter4 spustil s otvoreným hlavným oknom. Táto možnosť je dostupná, keď je zvolená možnosť „Spustiť ControlCenter po spustení počítača".


Foto

Môžete vytlačiť svoju fotografiu. Môžete ju tiež upraviť alebo poslať e-mailom, či otvoriť inou aplikáciou.
(Táto funkcia je k dispozícii iba pre atramentové modely.)

      • 1) Môžete vybrať adresár súborov v počítači.

      • 2) Súbory z pamäťovej karty alebo pamäťového kľúča USB vloženého do zariadenia môžete skopírovať do počítača.
          [Snímanie fotografií]

      • 3) Zobrazia sa fotografie nachádzajúce sa v adresári. (Formáty súborov: JPG, PNG, BMP, TIFF) Môžete tiež zmeniť počet výtlačkov.

      • 4) Môžete zmeniť štýl zobrazenia obrázku.
        • Veľkosť miniatúry
          Môžete zmeniť veľkosť zmenšených náhľadov.

        • Zoradiť
          Môžete zvoliť triedenie zmenšených náhľadov podľa dátumu alebo názvu súboru, a to vzostupne alebo zostupne.

        • Vybrať všetky
          Vyberie všetky zmenšené náhľady v aktuálnom zobrazení.

        • Odobrať z výberu všetky
          Z výberu odoberie všetky zmenšené náhľady v aktuálnom zobrazení.

        • Znovu načítať
          Znovu sa načítajú obrazové súbory, aby sa obnovili miniatúry.

      • 5) Pre vybraté fotografie môžete zvoliť nasledujúce funkcie:
        • Tlačiť

        • Upraviť

        • Poslať e-mail

        • Otvoriť aplikáciou


Snímanie fotografií

Súbory z pamäťovej karty alebo pamäťového kľúča USB vloženého do zariadenia môžete skopírovať do počítača.

    Cieľový priečinok
    Môžete zvoliť adresár, do ktorého chcete súbory skopírovať.
    Predvolené nastavenie je [...\Moje dokumenty\Moje obrázky\ControlCenter4\PhotoCapture].

    Vytvoriť nový adresár podľa mesiaca vytvorenia PCC súboru
    Vytvorí sa adresár s názvom obsahujúcim mesiac, v ktorom bol vytvorený pôvodný súbor. Súbor sa uloží do tohto adresára.

    Pri kopírovaní zachovajte štruktúru PCC adresár
    Kópia sa uloží s použitím rovnakej adresárovej štruktúry ako v origináli – nevytvoria sa žiadne nové adresáre.

    Nútený prepis
    Keď vyberiete túto možnosť, súbory, ktoré kopírujete, prepíšu všetky súbory v cieľovom adresári, ktoré majú rovnaký názov.

    Kopírovať len nové súbory
    Keď zvolíte túto možnosť, skopírujú sa iba súbory, ktoré sú novšie, než súbory v cieľovom adresári.


Tlačiť

  • 1) Zobrazuje, ktoré súbory sú práve vybraté, a koľko kópií sa vytlačí z jednotlivých obrázkov.

  • 2) Môžete vybrať, do ktorej tlačiarne sa odošle úloha. Kliknutím na tlačidlo „Vlastnosti" zmeníte špecifické nastavenia tlačiarne.

  • 3) Môžete zvoliť veľkosť papiera, druh média a rozloženie. Práve zvolené nastavenie je vyznačené štvorcom.

  • 4) Kliknutím na tlačidlo „Náhľad" zobrazíte obrázok na obrazovke ešte pred tlačou. Kliknutím na tlačidlo „Spustiť tlač" odošlete tlačovú úlohu do zvolenej tlačiarne.


Vlastnosti

  • Kvalita tlače (Rozlíšenie)
    Môžete vybrať kvalitu tlače. Čo sa týka vzťahu rýchlosti a kvality tlače, čím je kvalita vyššia tým dlhšie bude tlač obrázka trvať.

  • Farebne / Stupne šedej (Čiernobielo)
    Vyberte nastavenie Farebne/Stupne šedej.

  • Režim farieb (*1)
    Môžete zvoliť režim farieb z možností Prírodné alebo Živé.

  • Zdroj papiera (*2)
    Môžete vybrať zásobník na papier.

  • Dátum (*3)
    Umožní vám vytlačiť dátum nasnímania fotografie.

    *1 Táto možnosť je dostupná iba pre atramentové modely.
    *2 Táto možnosť nie je dostupná v závislosti od modelu, ktorý používate.
    *3 Táto funkcia je k dispozícii iba pre režim Fotografia.


Upraviť

  • 1) Zobrazuje, ktoré súbory sú práve vybraté, a koľko kópií sa vytlačí z jednotlivých obrázkov.

  • 2) Môžete si vybrať z množstva vylepšujúcich funkcií.

  • 3) Tieto tlačidlá vám umožňujú nastaviť zobrazenie vybratého obrázka.
    • Porovnať
      Môžete porovnať upravovaný obrázok s originálom.

    • Krok späť
      Zruší poslednú úpravu aplikovanú na vybratý obrázok. Obrázok sa vráti do predchádzajúceho stavu.

    • Reštartovať
      Zruší všetky úpravy aplikované na vybratý obrázok. Obrázok sa vráti do pôvodného stavu.

    • Prispôsobiť veľkosti okna
      Nastaví úroveň zväčšenia tak, aby sa obrázok vošiel do okna.

    • Zväčšiť/Zmenšiť
      Môžete obrázok zväčšiť alebo zmenšiť.

    • Otočiť
      Otočí skenovaný obrázok o 90 stupňov v smere alebo proti smeru hodinových ručičiek.

    • Ďalší/Predchádzajúci
      Zobrazí ďalší/predchádzajúci obrázok.

  • 4) Zobrazí vybratý obrázok.

  • 5) Kliknutím na tlačidlo „Tlačiť" odošlete tlačovú úlohu do zvolenej tlačiarne. Kliknutím na tlačidlo „Uložiť" vaše úpravy uložíte.

Úprava

  • Zväčšiť/Zmenšiť
    Spraví obrázky väčšími/menšími. Časť obrázka, ktorá nie je v oblasti obrázka zobrazená, sa odreže.

  • Tlačidlá šípok
    Môžete zväčšeným obrázkom pohybovať sprava doľava alebo nahor a nadol. Časť obrázka, ktorá nie je zobrazená, sa odreže.

  • Hotovo
    Keď ste so zmenami spokojní, kliknutím na toto tlačidlo obrázok orežete.

  • Tlačidlá pre zobrazenie obrázka
    Tieto tlačidlá nie sú dostupné v režime úpravy. Môžete ich použiť po kliknutí na tlačidlo „Hotovo" a zatvorení panela „Úprava".

Korekcia obrázku

  • Automatická korekcia
    Pokúsi sa použiť niekoľko korekcií tak, aby obrázok vyzeral čo najlepšie.

  • Odstránenie efektu červených očí
    Pokúsi sa opraviť efekt červených očí, ktorý je niekedy vidieť na fotografiách vytvorených s použitím blesku.

  • Čiernobielo
    Odstráni z obrázka farebnú informáciu.

  • Sépia
    Odstráni z obrázka farebnú informáciu a pridá sépiový tón.

Vylepšenie obrázka

  • Prírodný efekt
    Vylepší prirodzené farby, ako sú zelená a modrá.

  • Nočný efekt
    Pokúsi sa optimalizovať obrazové úpravy pre fotografiu nočnej scenérie.

  • Jemné osvetlenie
    Zjemní jasné hrany.


Poslať e-mail

Spustí vašu predvolenú e-mailovú aplikáciu a priloží obrázok k novému e-mailu.


Otvoriť aplikáciou

    Umožní vám otvoriť vybratý obrázok v aplikácii.
    Môžete určiť cieľovú aplikáciu.


Skenovanie

  • 1) Môžete konfigurovať nasledujúce nastavenia skenovania:
    • Typ dokumentu
      Môžete si vybrať z množstva prednastavení(*), ktoré vám poskytnú najlepšie výsledky pre typ dokumentu, ktorý skenujete.

      * Možnosť „Foto“ nie je dostupná v závislosti od modelu, ktorý používate.

      • Používateľské nastavenie
        Môžete zmeniť podrobné nastavenia skenovania.
    • Veľkosť pri skenovaní
      Môžete si vybrať z množstva prednastavených veľkostí skenov. Vybratie možnosti „Automatický(*)" znamená, že zariadenie samo deteguje veľkosť dokumentu.

      * Táto možnosť nie je dostupná v závislosti od modelu, ktorý používate.
      • Skenovanie
        Spustí skenovanie.

      • Zmazať
        Vymaže naposledy naskenovaný obrázok.
  • 2) Zobraziť oblasť
    Zobrazí naposledy skenovaný obrázok. Môžete zmeniť štýl zobrazenia obrázka.
    • Reštartovať
      Zruší všetky úpravy aplikované na vybratý obrázok. Obrázok sa vráti do pôvodného stavu.

    • Prispôsobiť veľkosti okna
      Nastaví úroveň zväčšenia tak, aby sa obrázok vošiel do okna.

    • Zväčšiť/Zmenšiť
      Môžete obrázok zväčšiť alebo zmenšiť.

    • Orezať a upraviť
      Môžete obrázok orezať. Kliknite na tlačidlo „Orezať a upraviť" a zmeňte orámovanie na oblasť, ktorú chcete po orezaní zachovať.
      Otočí skenovaný obrázok o 90 stupňov v smere alebo proti smeru hodinových ručičiek.

    • Tlačidlá šípok
      Ak ste naskenovali viacero stránok, kliknutím na tlačidlo šípky doľava alebo doprava si môžete pozrieť ďalšiu alebo predchádzajúcu stránku.

  • 3) Pre naskenovaný obrázok môžete použiť nasledujúce funkcie:
    • Uložiť

    • Tlačiť

    • Otvoriť aplikáciou

    • Poslať e-mail

    • OCR (*)

      * Táto funkcia je dostupná iba za predpokladu, že je v počítači nainštalovaný softvér Nuance(TM) PaperPort(TM)12SE.


Používateľské nastavenie

Pokiaľ v možnosti Typ dokumentu zvolíte možnosť „Používateľské", môžete meniť pokročilé nastavenia skenovania.

  • Rozlíšenie
    Môžete si vybrať z množstva nastavení rozlíšenia skenovania.

  • Typ skenovania
    Môžete si vybrať z množstva nastavení farebnej hĺbky.

  • Jas
    Môžete upraviť jas skenovaného obrázka.

  • Kontrast
    Môžete upraviť kontrast skenovaného obrázka.

  • Nepretržité skenovanie
    Môžete skenovať viacero stránok z plochy skenera alebo pomocou ADF. Po naskenovaní stránky môžete v skenovaní pokračovať alebo ho ukončiť. Pomocou tejto metódy môžete naskenovať viac strán, než je maximálna kapacita ADF.

  • Obojstranné skenovanie (*1)
    Ak používate funkciu ADF, budete môcť naskenovať obidve strany dokumentu. Obojstranný typ môžete tiež nastaviť na viazanie podľa dlhšej alebo kratšej strany.

  • Automaticky orezať (*2)
    Keď je nastavenie vybraté, funkcia Automatického orezania sa pokúsi samostatne rozpoznať viacero dokumentov, ako sú fotografie alebo vizitky, umiestnené na skle skenera. Potom vytvorí samostatné obrázky pre každý dokument, ktorý rozpozná.

  • Pokročilé nastavenia (*3)
    Pokročilé nastavenia vám umožňujú nastaviť nasledovné nastavenia, aby ste vylepšili výsledky skenovania.

  • Predvoľba
    Obnoví všetky nastavenia na továrensky predvolené hodnoty.

    *1 Táto funkcia je k dispozícii iba pre modely podporujúce obojstranné skenovanie.
    *2 Táto funkcia je dostuplná iba pre modely ktoré podporujú funkciu Automaticky orezať.
    *3 Táto funkcia je dostupná iba pre modely, ktoré podporujú túto funkciu.


[Pokyny k funkcii Automatického orezania]

  • Dokumenty umiestnené na skle skenera musia byť obdĺžnikového alebo štvorcového tvaru.

  • Nezvyčajne tvarované dokumenty nemusia byť rozpoznané.

  • Keď používate toto nastavenie, musíte použiť sklo skenera.

  • Dokumenty umiestnite ďalej od okrajov skla skenera tak, ako je zobrazené na nákrese.

  • Dokumenty rozmiestnite tak, aby boli navzájom od seba vzdialené najmenej 0,4 in (10 mm).

  • Funkcia Automatického orezania upraví pootočenie dokumentu na skle skenera, ale ak je dokument pootočený o viac ako 10 stupňov, toto nastavenie nebude fungovať.

  • Funkcia Automatického orezania je dostupná pre maximálne 16 dokumentov v závislosti od veľkosti dokumentov.

  • Keď zvolíte funkciu Automatického orezania, nemôžete si vybrať veľkosť dokumentu.

    • 1 0,4" (10 mm) alebo väčší
    • 2 0,8" (20 mm) alebo väčší (dolu)


Pokročilé nastavenia

Pokročilé nastavenia vám umožňujú nastaviť nasledovné nastavenia, aby ste vylepšili výsledky skenovania.
(Táto funkcia je dostupná iba pre modely, ktoré podporujú túto funkciu.)

  • Odstrániť farbu pozadia (*1)
    Odstráni podkladovú farbu dokumentov, napr. novín, aby boli skenované údaje čitateľnejšie. Môžete nastaviť mieru redukcie.

  • Vynechať prázdnu stranu (*2)
    Odstraňuje prázdne stránky dokumentu z výsledkov skenovania.

  • Zobrazenie výsledkov skenovania (*2)
    Zobrazuje na počítači celkový počet uložených strán a prázdnych preskočených strán.

    *1 Táto funkcia je dostupná iba pre modely, ktoré podporujú túto funkciu.
    *2 Táto funkcia je k dispozícii iba pre modely podporujúce obojstranné skenovanie.


Uložiť

Môžete uložiť naskenovaný obrázok do akéhokoľvek adresára na lokálnom alebo sieťovom pevnom disku. Môžete si tiež vybrať formát súboru, ktorý sa má použiť.

  • Typ súboru
    Z vysúvacieho menu vyberte typ súboru ukladaného obrázka. (*)
    * Keď vyberiete možnosť „Prehľadávateľné PDF“, jazyk vyhľadávania bude založený na voľbe „Jazyk OCR“ v nastavení OCR.
    * „Súbor PDF s vysokou kompresiou" je k dispozícii iba pri rozlíšení 300 x 300 dpi a ak je typ skenovania nastavený na Farebná 24 bitov alebo Odtiene šedej.

  • Veľkosť súboru
    Pri výbere z možností PDF, Zabezpečené PDF, JPEG, TIFF alebo TIFF Viacero strán môžete nastaviť kompresný pomer.

  • Názov súboru
    Zadajte názov, ktorý chcete pre dokument použiť, do poľa Názov súboru (až 100 znakov).
    Môžete vybrať možnosť, v ktorej program pridá do názvu súboru dátum pred uložením súboru. V prípade viacerých stránok alebo ak v priečinku už existuje súbor s rovnakým názvom sa k názvu súboru automaticky pridá poradové číslo.

  • Vložiť dátum do názvu súboru
    Automaticky vloží dátum do názvu súboru s naskenovaným obrázkom.

  • Cieľový priečinok
    Súbor môžete uložiť v predvolenom adresári zobrazenom v okne Cieľový adresár, alebo kliknutím na ikonu adresára vyberte preferovaný adresár.

  • Zobraziť adresár
    Vybratím možnosti Zobraziť adresár po skenovaní automaticky zobrazíte cieľový adresár.

  • Nastaviť heslo PDF
    Ak z menu Typ súboru vyberiete možnosť Zabezpečené PDF, kliknutím na ikonu kľúča otvoríte dialógové okno Nastaviť heslo PDF. Do políčka zadajte heslo a kliknite na tlačidlo OK. Po uložení hesla sa bude pri ďalšom skenovaní dokumentu do formátu Zabezpečené PDF používať toto heslo. Ak ho chcete zmeniť, kliknite na ikonu kľúča a nastavte nové heslo.


Otvoriť aplikáciou

Obrázok môžete naskenovať priamo do grafickej aplikácie pre jeho úpravu.

  • Cieľová aplikácia
    Môžete vybrať, ktorá grafická aplikácia otvorí súbor.


Poslať e-mail

Môžete skenovať stránku alebo dokument priamo do e-mailovej aplikácie ako štandardnú prílohu.

  • Typ súboru
    Z vysúvacieho menu vyberte typ súboru ukladaného obrázka. (*)
    * Keď vyberiete možnosť „Prehľadávateľné PDF“, jazyk vyhľadávania bude založený na voľbe „Jazyk OCR“ v nastavení OCR.
    * „Súbor PDF s vysokou kompresiou" je k dispozícii iba pri rozlíšení 300 x 300 dpi a ak je typ skenovania nastavený na Farebná 24 bitov alebo Odtiene šedej.

  • Nastaviť heslo PDF
    Ak z menu Typ súboru vyberiete možnosť Zabezpečené PDF, kliknutím na ikonu kľúča otvoríte dialógové okno Nastaviť heslo PDF. Do políčka zadajte heslo a kliknite na tlačidlo OK. Po uložení hesla sa bude pri ďalšom skenovaní dokumentu do formátu Zabezpečené PDF používať toto heslo. Ak ho chcete zmeniť, kliknite na ikonu kľúča a nastavte nové heslo.

  • Veľkosť súboru
    Pri výbere z možností PDF, Zabezpečené PDF, JPEG, TIFF alebo TIFF Viacero strán môžete nastaviť kompresný pomer.


OCR

Optický rozpoznávač znakov (Optical Character Reader – OCR) konvertuje skenovaný dokument na text. Text je potom možné upravovať pomocou vášho obľúbeného programu na spracovanie textu. (Táto funkcia je dostupná iba za predpokladu, že v počítači je nainštalovaný softvér Nuance(TM) PaperPort(TM)12SE.)

  • Typ súboru
    Z vysúvacieho menu vyberte typ súboru ukladaného obrázka. (*)
    * Keď vyberiete možnosť „Prehľadávateľné PDF“, jazyk vyhľadávania bude založený na voľbe „Jazyk OCR“ v nastavení OCR.

  • Cieľová aplikácia
    Môžete vybrať, ktorá aplikácia na spracovanie textu otvorí súbor po jeho spracovaní.

  • Jazyk OCR
    Môžete si vybrať jazyk OCR.


PC-FAX

Funkcia PC-FAX vám umožňuje poslať skenované dáta alebo obrázkové súbory ako faxové správy. Prijaté faxy tiež môžete zobraziť na obrazovke počítača.
(Dostupné iba pre modely, ktoré podporujú PC-FAX. Možnosť prijímania PC-FAX je dostupná iba pre modely podporujúce túto funkciu.)

  • 1) Poslať súbor s obrázkom
    Pomocou softvéru PC-FAX môžete súbor s obrázkom z počítača automaticky odoslať ako fax.

  • 2) Poslať zoskenovaný obrázok (Táto funkcia je dostupná iba pre modely, ktoré podporujú túto funkciu.)
    Môžete naskenovať stránku alebo dokument a pomocou softvéru PC-FAX obrázok z počítača automaticky odoslať ako fax.

  • 3) Zobraziť PC-FAX - prijaté (Táto funkcia je dostupná iba pre modely, ktoré podporujú túto funkciu.)
    Na obrazovke počítača môžete zobraziť prijaté faxy. Na zapnutie tejto funkcie MUSÍTE zapnúť možnosť Prijímanie PC-FAX z ovládacieho panela zariadenia. Pozrite si Príručku používateľa pre váš model.


Poslať súbor s obrázkom

  • 1) Môžete vybrať adresár súborov v počítači.

  • 2) Zobrazia sa fotografie nachádzajúce sa vo zvolenom adresári. (Formáty súborov: JPG, PNG, BMP, TIFF) Keď dvakrát kliknete na zmenšený náhľad, môžete si pozrieť zväčšený obrázok.

  • 3) Môžete zmeniť spôsob zobrazenia prijatých obrázkov.
    • Veľkosť miniatúry
      Môžete zmeniť veľkosť zmenšených náhľadov.

    • Zoradiť
      Môžete vybrať, ako sa obrázky zoradia.

    • Znovu načítať
      Znovu sa načítajú obrazové súbory, aby sa obnovili miniatúry.
  • 4) Poslať
    Spustí program na odosielanie faxov PC-FAX Send.


Poslať zoskenovaný obrázok

  • 1) Môžete konfigurovať nasledujúce nastavenia skenovania.
    • Typ dokumentu
      Môžete si vybrať z množstva prednastavení(*), ktoré vám poskytnú najlepšie výsledky pre typ dokumentu, ktorý skenujete.
      • Používateľské nastavenie
        Môžete zmeniť podrobné nastavenia skenovania.
    • Veľkosť pri skenovaní
      Môžete si vybrať z množstva prednastavených veľkostí skenov. Vybratie možnosti „Automatický(*)" znamená, že zariadenie samo deteguje veľkosť dokumentu.

      * Táto možnosť nie je dostupná v závislosti od modelu, ktorý používate.
      • Skenovanie
        Spustí skenovanie.

      • Zmazať
        Vymaže naposledy naskenovaný obrázok.
  • 2) Zobraziť oblasť
    Zobrazí naskenovaný obrázok.
    • Reštartovať
      Zruší všetky úpravy aplikované na vybratý obrázok. Obrázok sa vráti do pôvodného stavu.

    • Prispôsobiť veľkosti okna
      Nastaví úroveň zväčšenia tak, aby sa obrázok vošiel do okna.

    • Zväčšiť/Zmenšiť
      Môžete obrázok zväčšiť alebo zmenšiť.

    • Orezať a upraviť
      Môžete obrázok orezať. Kliknite na tlačidlo „Orezať a upraviť" a zmeňte orámovanie na oblasť, ktorú chcete po orezaní zachovať.
      Otočí skenovaný obrázok o 90 stupňov v smere alebo proti smeru hodinových ručičiek.

  • 3) Poslať
    Spustí program na odosielanie faxov PC-FAX Send.


Používateľské nastavenie

Pokiaľ v možnosti Typ dokumentu zvolíte možnosť „Používateľské", môžete meniť pokročilé nastavenia skenovania.

  • Rozlíšenie
    Môžete si vybrať z množstva nastavení rozlíšenia skenovania.

  • Typ skenovania
    Môžete si vybrať z množstva nastavení farebnej hĺbky.

  • Jas
    Môžete upraviť jas skenovaného obrázka.

  • Kontrast
    Môžete upraviť kontrast skenovaného obrázka.

  • Nepretržité skenovanie
    Môžete skenovať viacero stránok z plochy skenera alebo pomocou ADF. Po naskenovaní stránky môžete v skenovaní pokračovať alebo ho ukončiť. Pomocou tejto metódy môžete naskenovať viac strán, než je maximálna kapacita ADF.

  • Obojstranné skenovanie (*1)
    Ak používate funkciu ADF, budete môcť naskenovať obidve strany dokumentu. Obojstranný typ môžete tiež nastaviť na viazanie podľa dlhšej alebo kratšej strany.

  • Automaticky orezať (*2)
    Keď je nastavenie vybraté, funkcia Automatického orezania sa pokúsi samostatne rozpoznať viacero dokumentov, ako sú fotografie alebo vizitky, umiestnené na skle skenera. Potom vytvorí samostatné obrázky pre každý dokument, ktorý rozpozná.

  • Predvoľba
    Obnoví všetky nastavenia na továrensky predvolené hodnoty.

    *1 Táto funkcia je k dispozícii iba pre modely podporujúce obojstranné skenovanie.
    *2 Táto funkcia je dostuplná iba pre modely ktoré podporujú funkciu Automaticky orezať.


Zobraziť PC-FAX - prijaté

  • 1) Zobrazí faxy, ktoré ste prijali.

  • 2) Môžete zmeniť spôsob zobrazenia prijatých faxov.
    • Veľkosť miniatúry
      Môžete zmeniť veľkosť zmenšených náhľadov.

    • Zoradiť
      Môžete vybrať, ako sa faxy zoradia.

    • Vybrať všetky
      Vyberie všetky zmenšené náhľady v aktuálnom zobrazení.

    • Odobrať z výberu všetky
      Z výberu odoberie všetky zmenšené náhľady v aktuálnom zobrazení.

    • Znovu načítať
      Znovu sa načítajú obrazové súbory, aby sa obnovili miniatúry.

  • 3) Tlačiť
    Prijaté faxy môžete vytlačiť. Podrobnosti nájdete v časti „Tlačiť".


Nastavenie zariadenia

Dostupné sú nasledujúce funkcie.
  • Diaľkové nastavenie (*1)
    Umožňuje vám otvoriť program Diaľkové nastavenie.

  • Adresár (*2)
    Umožňuje otvoriť okno Nastavenie adresára vzdialeného nastavenia.

  • Nastavenia skenovania na zariadení
    Môžete konfigurovať tlačidlo zariadenia Skenovanie (Skenovanie obrázka, Skenovanie OCR, Skenovanie do e-mailu, Skenovanie do súboru)

  • BRAdmin (*3)
    Umožní vám otvoriť program BRAdmin. Táto možnosť je dostupná iba za predpokladu, že máte nainštalovaný program BRAdmin.

    *1 Táto funkcia je dostupná iba pre modely, ktoré podporujú Diaľkové nastavenie.
    *2 Táto funkcia je dostupná iba pre modely, ktoré podporujú Adresára.
    *3 Táto funkcia je dostupná iba pre modely, ktoré obsahujú sieťové rozhranie.


Nastavenia skenovania na zariadení

Môžete konfigurovať tlačidlo zariadenia Skenovanie (Skenovanie obrázka, Skenovanie OCR, Skenovanie do e-mailu, Skenovanie do súboru)

  • 1) vyberte si z možností obrázok, OCR(*), e-mail, súbor.

    * Táto funkcia je dostupná iba za predpokladu, že je v počítači nainštalovaný softvér Nuance(TM) PaperPort(TM)12SE.

  • 2) Niektoré nastavenia môžu byť nedostupné, ak sa vyskytne konflikt s iným nastavením.
    • Typ súboru
      Z vysúvacieho menu vyberte typ súboru ukladaného obrázka. (*)

      * Keď vyberiete možnosť „Prehľadávateľné PDF“, jazyk vyhľadávania bude založený na voľbe „Jazyk OCR“ v nastavení OCR.
      * „Súbor PDF s vysokou kompresiou" je k dispozícii iba pri rozlíšení 300 x 300 dpi a ak je typ skenovania nastavený na Farebná 24 bitov alebo Odtiene šedej.

    • Nastaviť heslo PDF (Obrázok/E-mail/Súbor)
      Ak z menu Typ súboru vyberiete možnosť Zabezpečené PDF, kliknutím na ikonu kľúča otvoríte dialógové okno Nastaviť heslo PDF. Do políčka zadajte heslo a kliknite na tlačidlo OK. Po uložení hesla sa bude pri ďalšom skenovaní dokumentu do formátu Zabezpečené PDF používať toto heslo. Ak ho chcete zmeniť, kliknite na ikonu kľúča a nastavte nové heslo.

    • Cieľová aplikácia (Obrázok/OCR)
      Môžete vybrať, ktorá grafická aplikácia otvorí súbor.

    • Jazyk OCR (OCR)
      Môžete si vybrať jazyk OCR.

    • Veľkosť súboru (Obrázok/E-mail/Súbor)
      Pri výbere z možností PDF, Zabezpečené PDF, JPEG, TIFF alebo TIFF Viacero strán môžete nastaviť kompresný pomer.

    • Názov súboru (Súbor)
      Zadajte názov, ktorý chcete pre dokument použiť, do poľa Názov súboru (až 100 znakov).
      Môžete vybrať možnosť, v ktorej program pridá do názvu súboru dátum pred uložením súboru. V prípade viacerých stránok alebo ak v priečinku už existuje súbor s rovnakým názvom sa k názvu súboru automaticky pridá poradové číslo.

    • Cieľový priečinok (Súbor)
      Súbor môžete uložiť v predvolenom adresári zobrazenom v okne Cieľový adresár, alebo kliknutím na ikonu adresára vyberte preferovaný adresár.

    • Zobraziť adresár (Súbor)
      Vybratím možnosti Zobraziť adresár po skenovaní automaticky zobrazíte cieľový adresár.

    • Cieľové umiestnenie súboru (Obrázok/OCR/E-mail)
      Cieľové umiestnenie súboru sa zobrazí, ak kliknite na tlačidlo „Zmeniť“. Otvorí sa dialógové okno a budete môcť zmeniť predponu mena súboru a umiestnenie cieľového priečinku.

      • Názov súboru
        Zadajte názov, ktorý chcete pre dokument použiť, do poľa Názov súboru (až 100 znakov).
        Môžete vybrať možnosť, v ktorej program pridá do názvu súboru dátum pred uložením súboru. V prípade viacerých stránok alebo ak v priečinku už existuje súbor s rovnakým názvom sa k názvu súboru automaticky pridá poradové číslo.

      • Vložiť dátum do názvu súboru
        Automaticky vloží dátum do názvu súboru s naskenovaným obrázkom.

      • Cieľový priečinok
        Súbor môžete uložiť v predvolenom adresári zobrazenom v okne Cieľový adresár, alebo kliknutím na ikonu adresára vyberte preferovaný adresár.

      • Predvoľba
        Obnoví všetky nastavenia na továrensky predvolené hodnoty.

    • Rozlíšenie
      Môžete si vybrať z množstva nastavení rozlíšenia skenovania.

    • Typ skenovania
      Môžete si vybrať z množstva nastavení farebnej hĺbky.

    • Veľkosť dokumentu
      Môžete si vybrať z množstva prednastavených veľkostí skenov. Vybratie možnosti „Automatický(*)" znamená, že zariadenie samo deteguje veľkosť dokumentu.

      * Táto možnosť nie je dostupná v závislosti od modelu, ktorý používate.

    • Jas
      Môžete upraviť jas skenovaného obrázka.

    • Kontrast
      Môžete upraviť kontrast skenovaného obrázka.

    • Automaticky orezať (*)
      Keď je nastavenie vybraté, funkcia Automatického orezania sa pokúsi samostatne rozpoznať viacero dokumentov, ako sú fotografie alebo vizitky, umiestnené na skle skenera. Potom vytvorí samostatné obrázky pre každý dokument, ktorý rozpozná.

      * Táto funkcia je dostuplná iba pre modely ktoré podporujú funkciu Automaticky orezať.

    • Pokročilé nastavenia (*)
      Pokročilé nastavenia vám umožňujú nastaviť nasledovné nastavenia, aby ste vylepšili výsledky skenovania.

      * Táto funkcia je dostupná iba pre modely, ktoré podporujú túto funkciu.

    • Predvoľba
      Obnoví všetky nastavenia na továrensky predvolené hodnoty.


Podpora

Menu podpory ponúka nasledujúce odkazy:
  • Pomocník pre ControlCenter
    Otvorí pomocníka programu ControlCenter4.

  • Brother Solutions Center
    Umožňuje vám prístup na stránku podpory Brother Solutions Center alebo vyhľadávanie informácií o originálnom spotrebnom materiáli Brother. Vyžaduje sa internetové pripojenie.

  • Brother CreativeCenter
    Umožňuje vám prístup do Brother CreativeCenter, webovej stránky, ktorá vám pomáha ZADARMO vytvárať a tlačiť fotografické brožúry, e-mailové reklamy, plagáty, pohľadnice, stránky do albumov, kalendáre a zápisníky. Vyžaduje sa internetové pripojenie.

  • Brother Online
    Prejdite na lokalitu Brother Online – súbor šikovných a jednoduchých webových riešení a služieb. Lokalita Brother Online obsahuje novátorské webové konferencie OmniJoin(TM) a ďalšie služby. Vyžaduje sa internetové pripojenie.


Pokročilý režim

  • 1) Model
    Umožňuje vám zvoliť, ku ktorému zariadeniu sa ControlCenter4 pripojí.

  • 2) Konfigurácia
    Umožňuje vám zmeniť typ používateľského rozhrania a nastavenia automatického spustenia programu.

  • 3) Pomocník
    Otvorí pomocníka programu ControlCenter4.

  • 4) Karta menu
    • Skenovanie
      Môžete skenovať dokumenty alebo obrázky priamo do súboru, e-mailu, textového editora alebo grafickej aplikácie v počítači.

    • PC kopírovanie
      Na zariadení môžete stránku naskenovať a potom s použitím všetkých funkcií ovládača tlačiarne kópie vytlačiť.

    • Foto (*1)
      Môžete používať funkcie na úpravu fotografií, ako sú odstránenie červených očí, vylepšenie scény alebo orezanie.

    • PC-FAX (*2)
      Môžete poslať naskenované údaje alebo obrazové súbory ako faxové správy. Prijaté faxy môžete tiež zobraziť na obrazovke počítača.

    • Nastavenie zariadenia
      Môžete zmeniť nastavenia zariadenia a pristupovať k nástrojom na správu siete.

    • Podpora
      Umožňuje prístup k obsahu Pomocníka programu ControlCenter4.

    • Používateľské
      Svoje vlastné nastavenia skenovania a kopírovania môžete upravovať a uložiť. Vytvoriť môžete až tri karty, každá obsahujúca najviac päť tlačidiel, v ktorých môžete svoje nastavenia uložiť.

  • 5) Stav zariadenia
    Môžete zobraziť dostupný objem atramentu (*1), zostávajúci toner (*3) a chybový stav zariadenia.

    *1 táto funkcia je dostupná iba pre atramentové modely.
    *2 Dostupné iba pre modely, ktoré podporujú PC-FAX. Možnosť prijímania PC-FAX je dostupná iba pre modely podporujúce túto funkciu.
    *3 Táto funkcia je dostupná iba pre laserové/LED modely. Údaj o zostávajúcom toneri je iba približný.


Konfigurácia

Môžete konfigurovať nastavenia programu ControlCenter4.
    Umožní vám otvoriť konfiguračný dialóg každej funkcie.
    • Skenovanie
      Obrázok, OCR, E-mail, Súbor

    • PC kopírovanie (*1)
      Každé tlačidlo kopírovania

    • Foto (*2)
      Kopírovať z PCC, Kopírovať do aplikácie

    • PC-FAX (*3)
      Poslať súbor s obrázkom, Poslať zoskenovaný obrázok, Zobraziť PC-FAX - prijaté

    • Nastavenie zariadenia
      Nastavenia skenovania na zariadení

    • Používateľské
      Môžete konfigurovať nastavenia tlačidiel, ktoré ste vytvorili.

      Môžete vytvoriť alebo odstrániť používateľskú kartu/tlačidlo.
      • Vytvoriť používateľskú kartu
        Môžete vytvoriť vlastnú používateľskú kartu, najviac tri karty.

      • Vytvoriť používateľské tlačidlo
        Môžete vytvoriť vlastné tlačidlo, najviac päť tlačidiel na jednej používateľskej karte.

      • Odstrániť používateľskú kartu
        Môžete odstrániť používateľskú kartu.

      • Odstrániť používateľské tlačidlo
        Môžete odstrániť používateľské tlačidlo.

    • Výber režimu
      Pre ControlCenter4 si môžete vybrať Domáce alebo Pokročilé používateľské rozhranie.

    • Preferencie

    *1 Predvolené nastavenia sa líšia v závislosti od modelov, ktoré používate. Funkcia farebného kopírovania nie je dostupná pre čiernobiele laserové modely.
    *2 táto funkcia je dostupná iba pre atramentové modely.
    *3 Dostupné iba pre modely, ktoré podporujú PC-FAX.


Skenovanie

Sú štyri možnosti skenovania: obrázok, OCR, e-mail a súbor.

    Dostupné sú nasledujúce funkcie.
    Nastavenia každého tlačidla skenovania môžete upraviť tak, že pravým tlačidlom kliknete na konkrétne tlačidlo v ControlCenter4 a zvolíte možnosť Nastavenia tlačidla. Konfigurovať môžete aj z menu konfigurácie.

  • Obrázok
    Môžete stránku naskenovať priamo do ľubovoľného grafického prehliadača/editora. Môžete si zvoliť cieľovú aplikáciu, ako je Microsoft(R) Paint, Corel(R) Paint Shop Pro(R), Adobe(R) Photoshop(R) alebo akýkoľvek iný druh aplikácie na úpravu obrázkov vo vašom počítači.

  • OCR *
    Umožňuje vám naskenovať stránku alebo dokument, automaticky spustiť aplikáciu OCR a vložiť text (nie grafický obrázok) do aplikácie na spracovanie textu. Môžete si zvoliť cieľovú aplikáciu na spracovanie textu, ako sú Microsoft(R) Notepad, Microsoft(R) Word, Corel(R) WordPerfect(R) alebo akákoľvek iná aplikácia na spracovanie textu v počítači.

    * Táto funkcia je dostupná iba za predpokladu, že je v počítači nainštalovaný softvér Nuance(TM) PaperPort(TM)12SE.

  • E-mail
    Umožňuje vám naskenovať stránku alebo dokument priamo do e-mailovej aplikácie ako bežnú prílohu. Môžete si vybrať typ súboru a rozlíšenie prílohy.

  • Súbor
    Umožňuje vám skenovať priamo do súboru na disku. Môžete zmeniť typ súboru a cieľový adresár.

Okno predskenovania

Keď kliknete na skenovacie tlačidlo, objaví sa okno predskenovania. V okne predskenovania si môžete prezrieť obrázok. Po predskenovaní dokumentu môžete tiež časť obrázku orezať. (Predskenovanie je dostupné, iba ak je v konfiguračnom dialógu každého skenovacieho tlačidla vybratá možnosť „Predskenovanie".)

  • Predskenovanie
    Umožňuje vám prezrieť si obrázok. Neželané časti môžete tiež z obrázku vyrezať tak, že zmeníte veľkosť bodkovaného rámu.

  • Prispôsobiť veľkosti okna
    Nastaví úroveň zväčšenia tak, aby sa obrázok vošiel do okna.

  • Zväčšiť/Zmenšiť
    Môžete obrázok zväčšiť alebo zmenšiť.

  • Skenovanie
    Spustí skenovanie.

  • Zrušiť
    Zatvorí okno.


Obrázok

Obrázok môžete naskenovať priamo do grafickej aplikácie pre jeho úpravu.

  • Typ súboru
    Z vysúvacieho menu vyberte typ súboru ukladaného obrázka. (*)
    * Keď vyberiete možnosť „Prehľadávateľné PDF“, jazyk vyhľadávania bude založený na voľbe „Jazyk OCR“ v nastavení OCR.
    * „Súbor PDF s vysokou kompresiou" je k dispozícii iba pri rozlíšení 300 x 300 dpi a ak je typ skenovania nastavený na Farebná 24 bitov alebo Odtiene šedej.

  • Cieľová aplikácia
    Môžete vybrať, ktorá grafická aplikácia otvorí súbor.

  • Nastaviť heslo PDF
    Ak z menu Typ súboru vyberiete možnosť Zabezpečené PDF, kliknutím na ikonu kľúča otvoríte dialógové okno Nastaviť heslo PDF. Do políčka zadajte heslo a kliknite na tlačidlo OK. Po uložení hesla sa bude pri ďalšom skenovaní dokumentu do formátu Zabezpečené PDF používať toto heslo. Ak ho chcete zmeniť, kliknite na ikonu kľúča a nastavte nové heslo.

  • Veľkosť súboru
    Pri výbere z možností PDF, Zabezpečené PDF, JPEG, TIFF alebo TIFF Viacero strán môžete nastaviť kompresný pomer.

  • Cieľové umiestnenie súboru
    Cieľové umiestnenie súboru sa zobrazí, ak kliknite na tlačidlo „Zmeniť“. Otvorí sa dialógové okno a budete môcť zmeniť predponu mena súboru a umiestnenie cieľového priečinku.

    • Názov súboru
      Zadajte názov, ktorý chcete pre dokument použiť, do poľa Názov súboru (až 100 znakov).
      Môžete vybrať možnosť, v ktorej program pridá do názvu súboru dátum pred uložením súboru. V prípade viacerých stránok alebo ak v priečinku už existuje súbor s rovnakým názvom sa k názvu súboru automaticky pridá poradové číslo.

    • Vložiť dátum do názvu súboru
      Automaticky vloží dátum do názvu súboru s naskenovaným obrázkom.

    • Cieľový priečinok
      Súbor môžete uložiť v predvolenom adresári zobrazenom v okne Cieľový adresár, alebo kliknutím na ikonu adresára vyberte preferovaný adresár.

    • Predvoľba
      Obnoví všetky nastavenia na továrensky predvolené hodnoty.

  • Predskenovanie
    Okno predskenovania vám umožňuje prezrieť si obrázok.

  • Rozlíšenie
    Môžete si vybrať z množstva nastavení rozlíšenia skenovania.

  • Typ skenovania
    Môžete si vybrať z množstva nastavení farebnej hĺbky.

  • Veľkosť dokumentu
    Môžete si vybrať z množstva prednastavených veľkostí skenov. Vybratie možnosti „Automatický(*)" znamená, že zariadenie samo deteguje veľkosť dokumentu.

    * Táto možnosť nie je dostupná v závislosti od modelu, ktorý používate.

  • Jas
    Môžete upraviť jas skenovaného obrázka.

  • Kontrast
    Môžete upraviť kontrast skenovaného obrázka.

  • Nepretržité skenovanie
    Môžete skenovať viacero stránok z plochy skenera alebo pomocou ADF. Po naskenovaní stránky môžete v skenovaní pokračovať alebo ho ukončiť. Pomocou tejto metódy môžete naskenovať viac strán, než je maximálna kapacita ADF.

  • Obojstranné skenovanie (*1)
    Ak používate funkciu ADF, budete môcť naskenovať obidve strany dokumentu. Obojstranný typ môžete tiež nastaviť na viazanie podľa dlhšej alebo kratšej strany.

  • Automaticky orezať (*2)
    Keď je nastavenie vybraté, funkcia Automatického orezania sa pokúsi samostatne rozpoznať viacero dokumentov, ako sú fotografie alebo vizitky, umiestnené na skle skenera. Potom vytvorí samostatné obrázky pre každý dokument, ktorý rozpozná.

  • Nabudúce mi nezobrazovať.
    Túto možnosť vyberte, ak chcete spustiť skenovanie bez zobrazenia dialógového okna nastavení. Ak budete chcieť toto okno zobraziť, kliknite pravým tlačidlom na tlačidlo cieľa skenovania (obrázok, OCR, e-mail alebo súbor).

  • Pred skenovaním zobraziť dialógové okno s nastaveniami.
    Ak chcete zobraziť dialógové okno s nastaveniami pred skenovaním, označte znovu túto možnosť.

  • Pokročilé nastavenia (*3)
    Pokročilé nastavenia vám umožňujú nastaviť nasledovné nastavenia, aby ste vylepšili výsledky skenovania.

  • Predvoľba
    Obnoví všetky nastavenia na továrensky predvolené hodnoty.

    *1 Táto funkcia je k dispozícii iba pre modely podporujúce obojstranné skenovanie.
    *2 Táto funkcia je dostuplná iba pre modely ktoré podporujú funkciu Automaticky orezať.
    *3 Táto funkcia je dostupná iba pre modely, ktoré podporujú túto funkciu.


OCR

Optický rozpoznávač znakov (Optical Character Reader – OCR) konvertuje skenovaný dokument na text. Text je potom možné upravovať pomocou vášho obľúbeného programu na spracovanie textu. (Táto funkcia je dostupná iba za predpokladu, že v počítači je nainštalovaný softvér Nuance(TM) PaperPort(TM)12SE.)

  • Typ súboru
    Z vysúvacieho menu vyberte typ súboru ukladaného obrázka. (*)
    * Keď vyberiete možnosť „Prehľadávateľné PDF“, jazyk vyhľadávania bude založený na voľbe „Jazyk OCR“ v nastavení OCR.

  • Cieľová aplikácia
    Môžete vybrať, ktorá aplikácia na spracovanie textu otvorí súbor po jeho spracovaní.

  • Jazyk OCR
    Môžete si vybrať jazyk OCR.

  • Cieľové umiestnenie súboru
    Cieľové umiestnenie súboru sa zobrazí, ak kliknite na tlačidlo „Zmeniť“. Otvorí sa dialógové okno a budete môcť zmeniť predponu mena súboru a umiestnenie cieľového priečinku.

    • Názov súboru
      Zadajte názov, ktorý chcete pre dokument použiť, do poľa Názov súboru (až 100 znakov).
      Môžete vybrať možnosť, v ktorej program pridá do názvu súboru dátum pred uložením súboru. V prípade viacerých stránok alebo ak v priečinku už existuje súbor s rovnakým názvom sa k názvu súboru automaticky pridá poradové číslo.

    • Vložiť dátum do názvu súboru
      Automaticky vloží dátum do názvu súboru s naskenovaným obrázkom.

    • Cieľový priečinok
      Súbor môžete uložiť v predvolenom adresári zobrazenom v okne Cieľový adresár, alebo kliknutím na ikonu adresára vyberte preferovaný adresár.

    • Predvoľba
      Obnoví všetky nastavenia na továrensky predvolené hodnoty.

  • Predskenovanie
    Okno predskenovania vám umožňuje prezrieť si obrázok.

  • Rozlíšenie
    Môžete si vybrať z množstva nastavení rozlíšenia skenovania.

  • Typ skenovania
    Môžete si vybrať z množstva nastavení farebnej hĺbky.

  • Veľkosť dokumentu
    Môžete si vybrať z množstva prednastavených veľkostí skenov. Vybratie možnosti „Automatický(*)" znamená, že zariadenie samo deteguje veľkosť dokumentu.

    * Táto možnosť nie je dostupná v závislosti od modelu, ktorý používate.

  • Jas
    Môžete upraviť jas skenovaného obrázka.

  • Kontrast
    Môžete upraviť kontrast skenovaného obrázka.

  • Nepretržité skenovanie
    Môžete skenovať viacero stránok z plochy skenera alebo pomocou ADF. Po naskenovaní stránky môžete v skenovaní pokračovať alebo ho ukončiť. Pomocou tejto metódy môžete naskenovať viac strán, než je maximálna kapacita ADF.

  • Obojstranné skenovanie (*1)
    Ak používate funkciu ADF, budete môcť naskenovať obidve strany dokumentu. Obojstranný typ môžete tiež nastaviť na viazanie podľa dlhšej alebo kratšej strany.

  • Nabudúce mi nezobrazovať.
    Túto možnosť vyberte, ak chcete spustiť skenovanie bez zobrazenia dialógového okna nastavení. Ak budete chcieť toto okno zobraziť, kliknite pravým tlačidlom na tlačidlo cieľa skenovania (obrázok, OCR, e-mail alebo súbor).

  • Pred skenovaním zobraziť dialógové okno s nastaveniami.
    Ak chcete zobraziť dialógové okno s nastaveniami pred skenovaním, označte znovu túto možnosť.

  • Pokročilé nastavenia (*2)
    Pokročilé nastavenia vám umožňujú nastaviť nasledovné nastavenia, aby ste vylepšili výsledky skenovania.

  • Predvoľba
    Obnoví všetky nastavenia na továrensky predvolené hodnoty.

    *1 Táto funkcia je k dispozícii iba pre modely podporujúce obojstranné skenovanie.
    *2 Táto funkcia je dostupná iba pre modely, ktoré podporujú túto funkciu.


E-mail

Spustí e-mailovú aplikáciu. Skenovanú úlohu môžete poslať ako prílohu.

  • Typ súboru
    Z vysúvacieho menu vyberte typ súboru ukladaného obrázka. (*)
    * Keď vyberiete možnosť „Prehľadávateľné PDF“, jazyk vyhľadávania bude založený na voľbe „Jazyk OCR“ v nastavení OCR.
    * „Súbor PDF s vysokou kompresiou" je k dispozícii iba pri rozlíšení 300 x 300 dpi a ak je typ skenovania nastavený na Farebná 24 bitov alebo Odtiene šedej.

  • Nastaviť heslo PDF
    Ak z menu Typ súboru vyberiete možnosť Zabezpečené PDF, kliknutím na ikonu kľúča otvoríte dialógové okno Nastaviť heslo PDF. Do políčka zadajte heslo a kliknite na tlačidlo OK. Po uložení hesla sa bude pri ďalšom skenovaní dokumentu do formátu Zabezpečené PDF používať toto heslo. Ak ho chcete zmeniť, kliknite na ikonu kľúča a nastavte nové heslo.

  • Veľkosť súboru
    Pri výbere z možností PDF, Zabezpečené PDF, JPEG, TIFF alebo TIFF Viacero strán môžete nastaviť kompresný pomer.

  • Cieľové umiestnenie súboru
    Cieľové umiestnenie súboru sa zobrazí, ak kliknite na tlačidlo „Zmeniť“. Otvorí sa dialógové okno a budete môcť zmeniť predponu mena súboru a umiestnenie cieľového priečinku.

    • Názov súboru
      Zadajte názov, ktorý chcete pre dokument použiť, do poľa Názov súboru (až 100 znakov).
      Môžete vybrať možnosť, v ktorej program pridá do názvu súboru dátum pred uložením súboru. V prípade viacerých stránok alebo ak v priečinku už existuje súbor s rovnakým názvom sa k názvu súboru automaticky pridá poradové číslo.

    • Vložiť dátum do názvu súboru
      Automaticky vloží dátum do názvu súboru s naskenovaným obrázkom.

    • Cieľový priečinok
      Súbor môžete uložiť v predvolenom adresári zobrazenom v okne Cieľový adresár, alebo kliknutím na ikonu adresára vyberte preferovaný adresár.

    • Predvoľba
      Obnoví všetky nastavenia na továrensky predvolené hodnoty.

  • Predskenovanie
    Okno predskenovania vám umožňuje prezrieť si obrázok.

  • Rozlíšenie
    Môžete si vybrať z množstva nastavení rozlíšenia skenovania.

  • Typ skenovania
    Môžete si vybrať z množstva nastavení farebnej hĺbky.

  • Veľkosť dokumentu
    Môžete si vybrať z množstva prednastavených veľkostí skenov. Vybratie možnosti „Automatický(*)" znamená, že zariadenie samo deteguje veľkosť dokumentu.

    * Táto možnosť nie je dostupná v závislosti od modelu, ktorý používate.

  • Jas
    Môžete upraviť jas skenovaného obrázka.

  • Kontrast
    Môžete upraviť kontrast skenovaného obrázka.

  • Nepretržité skenovanie
    Môžete skenovať viacero stránok z plochy skenera alebo pomocou ADF. Po naskenovaní stránky môžete v skenovaní pokračovať alebo ho ukončiť. Pomocou tejto metódy môžete naskenovať viac strán, než je maximálna kapacita ADF.

  • Obojstranné skenovanie (*1)
    Ak používate funkciu ADF, budete môcť naskenovať obidve strany dokumentu. Obojstranný typ môžete tiež nastaviť na viazanie podľa dlhšej alebo kratšej strany.

  • Automaticky orezať (*2)
    Keď je nastavenie vybraté, funkcia Automatického orezania sa pokúsi samostatne rozpoznať viacero dokumentov, ako sú fotografie alebo vizitky, umiestnené na skle skenera. Potom vytvorí samostatné obrázky pre každý dokument, ktorý rozpozná.

  • Nabudúce mi nezobrazovať.
    Túto možnosť vyberte, ak chcete spustiť skenovanie bez zobrazenia dialógového okna nastavení. Ak budete chcieť toto okno zobraziť, kliknite pravým tlačidlom na tlačidlo cieľa skenovania (obrázok, OCR, e-mail alebo súbor).

  • Pred skenovaním zobraziť dialógové okno s nastaveniami.
    Ak chcete zobraziť dialógové okno s nastaveniami pred skenovaním, označte znovu túto možnosť.

  • Pokročilé nastavenia (*3)
    Pokročilé nastavenia vám umožňujú nastaviť nasledovné nastavenia, aby ste vylepšili výsledky skenovania.

  • Predvoľba
    Obnoví všetky nastavenia na továrensky predvolené hodnoty.

    *1 Táto funkcia je k dispozícii iba pre modely podporujúce obojstranné skenovanie.
    *2 Táto funkcia je dostuplná iba pre modely ktoré podporujú funkciu Automaticky orezať.
    *3 Táto funkcia je dostupná iba pre modely, ktoré podporujú túto funkciu.


Súbor

Môžete uložiť naskenovaný obrázok do akéhokoľvek adresára na lokálnom alebo sieťovom pevnom disku. Môžete si tiež vybrať formát súboru, ktorý sa má použiť.

  • Typ súboru
    Z vysúvacieho menu vyberte typ súboru ukladaného obrázka. (*)
    * Keď vyberiete možnosť „Prehľadávateľné PDF“, jazyk vyhľadávania bude založený na voľbe „Jazyk OCR“ v nastavení OCR.
    * „Súbor PDF s vysokou kompresiou" je k dispozícii iba pri rozlíšení 300 x 300 dpi a ak je typ skenovania nastavený na Farebná 24 bitov alebo Odtiene šedej.

  • Názov súboru
    Zadajte názov, ktorý chcete pre dokument použiť, do poľa Názov súboru (až 100 znakov).
    Môžete vybrať možnosť, v ktorej program pridá do názvu súboru dátum pred uložením súboru. V prípade viacerých stránok alebo ak v priečinku už existuje súbor s rovnakým názvom sa k názvu súboru automaticky pridá poradové číslo.

  • Vložiť dátum do názvu súboru
    Automaticky vloží dátum do názvu súboru s naskenovaným obrázkom.

  • Otvoriť okno Uložiť ako
    Pre umožnenie výberu cieľa skenovaného obrázka po každom skenovaní zvoľte možnosť Otvoriť okno Uložiť ako.

  • Cieľový priečinok
    Súbor môžete uložiť v predvolenom adresári zobrazenom v okne Cieľový adresár, alebo kliknutím na ikonu adresára vyberte preferovaný adresár.

  • Zobraziť adresár
    Vybratím možnosti Zobraziť adresár po skenovaní automaticky zobrazíte cieľový adresár.

  • Nastaviť heslo PDF
    Ak z menu Typ súboru vyberiete možnosť Zabezpečené PDF, kliknutím na ikonu kľúča otvoríte dialógové okno Nastaviť heslo PDF. Do políčka zadajte heslo a kliknite na tlačidlo OK. Po uložení hesla sa bude pri ďalšom skenovaní dokumentu do formátu Zabezpečené PDF používať toto heslo. Ak ho chcete zmeniť, kliknite na ikonu kľúča a nastavte nové heslo.

  • Veľkosť súboru
    Pri výbere z možností PDF, Zabezpečené PDF, JPEG, TIFF alebo TIFF Viacero strán môžete nastaviť kompresný pomer.

  • Predskenovanie
    Okno predskenovania vám umožňuje prezrieť si obrázok.

  • Rozlíšenie
    Môžete si vybrať z množstva nastavení rozlíšenia skenovania.

  • Typ skenovania
    Môžete si vybrať z množstva nastavení farebnej hĺbky.

  • Veľkosť dokumentu
    Môžete si vybrať z množstva prednastavených veľkostí skenov. Vybratie možnosti „Automatický(*)" znamená, že zariadenie samo deteguje veľkosť dokumentu.

    * Táto možnosť nie je dostupná v závislosti od modelu, ktorý používate.

  • Jas
    Môžete upraviť jas skenovaného obrázka.

  • Kontrast
    Môžete upraviť kontrast skenovaného obrázka.

  • Nepretržité skenovanie
    Môžete skenovať viacero stránok z plochy skenera alebo pomocou ADF. Po naskenovaní stránky môžete v skenovaní pokračovať alebo ho ukončiť. Pomocou tejto metódy môžete naskenovať viac strán, než je maximálna kapacita ADF.

  • Obojstranné skenovanie (*1)
    Ak používate funkciu ADF, budete môcť naskenovať obidve strany dokumentu. Obojstranný typ môžete tiež nastaviť na viazanie podľa dlhšej alebo kratšej strany.

  • Automaticky orezať (*2)
    Keď je nastavenie vybraté, funkcia Automatického orezania sa pokúsi samostatne rozpoznať viacero dokumentov, ako sú fotografie alebo vizitky, umiestnené na skle skenera. Potom vytvorí samostatné obrázky pre každý dokument, ktorý rozpozná.

  • Nabudúce mi nezobrazovať.
    Túto možnosť vyberte, ak chcete spustiť skenovanie bez zobrazenia dialógového okna nastavení. Ak budete chcieť toto okno zobraziť, kliknite pravým tlačidlom na tlačidlo cieľa skenovania (obrázok, OCR, e-mail alebo súbor).

  • Pred skenovaním zobraziť dialógové okno s nastaveniami.
    Ak chcete zobraziť dialógové okno s nastaveniami pred skenovaním, označte znovu túto možnosť.

  • Pokročilé nastavenia (*3)
    Pokročilé nastavenia vám umožňujú nastaviť nasledovné nastavenia, aby ste vylepšili výsledky skenovania.

  • Predvoľba
    Obnoví všetky nastavenia na továrensky predvolené hodnoty.

    *1 Táto funkcia je k dispozícii iba pre modely podporujúce obojstranné skenovanie.
    *2 Táto funkcia je dostuplná iba pre modely ktoré podporujú funkciu Automaticky orezať.
    *3 Táto funkcia je dostupná iba pre modely, ktoré podporujú túto funkciu.


PC kopírovanie

Na zariadení môžete stránku naskenovať a potom s použitím všetkých funkcií ovládača tlačiarne kópie vytlačiť.

  • Predvolené nastavenia sa líšia v závislosti od každého modelu. Nastavenia každého tlačidla môžete zmeniť na svoje obľúbené nastavenia kopírovania.
  • Nastavenia môžete upraviť tak, že pravým tlačidlom kliknete na konkrétne tlačidlo v ControlCenter4 a zvolíte možnosť Nastavenia tlačidla. Konfigurovať môžete aj z menu konfigurácie.
      [Nastavenie tlačidla]

Okno predskenovania

Keď kliknete na tlačidlo kopírovania, objaví sa okno predskenovania. V okne predskenovania si môžete prezrieť obrázok. Po predskenovaní dokumentu môžete tiež časť obrázku orezať. (Predskenovanie je dostupné, iba ak je v konfiguračnom dialógu každého skenovacieho tlačidla vybratá možnosť „Predskenovanie".)

  • Predskenovanie
    Umožňuje vám prezrieť si obrázok. Neželané časti môžete tiež z obrázku vyrezať tak, že zmeníte veľkosť bodkovaného rámu.

  • Prispôsobiť veľkosti okna
    Nastaví úroveň zväčšenia tak, aby sa obrázok vošiel do okna.

  • Zväčšiť/Zmenšiť
    Môžete obrázok zväčšiť alebo zmenšiť.

  • Skenovanie
    Spustí skenovanie.

  • Zrušiť
    Zatvorí okno.


Nastavenie tlačidla

Nastavenia môžete upraviť tak, že pravým tlačidlom kliknete na konkrétne tlačidlo a zvolíte možnosť Nastavenia tlačidla. Konfigurovať môžete aj z menu konfigurácie.

  • Zadajte názov pre tlačidlo Kopírovať
    Môžete zmeniť názov tlačidla.

  • Pomerná veľkosť kópie
    Môžete zmeniť pomernú veľkosť kópie.

  • Predskenovanie
    Okno predskenovania vám umožňuje prezrieť si obrázok.

  • Rozlíšenie
    Môžete si vybrať z množstva nastavení rozlíšenia skenovania.

  • Typ skenovania
    Môžete si vybrať z množstva nastavení farebnej hĺbky.

  • Veľkosť dokumentu
    Môžete si vybrať z množstva prednastavených veľkostí skenov. Vybratie možnosti „Automatický(*)" znamená, že zariadenie samo deteguje veľkosť dokumentu.

    * Táto možnosť nie je dostupná v závislosti od modelu, ktorý používate.

  • Jas
    Môžete upraviť jas skenovaného obrázka.

  • Kontrast
    Môžete upraviť kontrast skenovaného obrázka.

  • Nepretržité skenovanie
    Môžete skenovať viacero stránok z plochy skenera alebo pomocou ADF. Po naskenovaní stránky môžete v skenovaní pokračovať alebo ho ukončiť. Pomocou tejto metódy môžete naskenovať viac strán, než je maximálna kapacita ADF.

  • Obojstranné skenovanie (*1)
    Ak používate funkciu ADF, budete môcť naskenovať obidve strany dokumentu. Obojstranný typ môžete tiež nastaviť na viazanie podľa dlhšej alebo kratšej strany.

  • Predvoľba
    Obnoví všetky nastavenia na továrensky predvolené hodnoty.

    *1 Táto funkcia je k dispozícii iba pre modely podporujúce obojstranné skenovanie.


Foto

Môžete vytlačiť svoju fotografiu. Môžete tiež otvoriť alebo kopírovať súbory a adresáre z pamäťovej karty alebo USB pamäťového kľúča vloženého do zariadenia.
(Táto funkcia je k dispozícii iba pre atramentové modely.)
    Dostupné sú nasledujúce funkcie.
    Nastavenia tlačidiel Kopírovať z PCC a Kopírovať do aplikácie môžete upraviť tak, že pravým tlačidlom kliknete na konkrétne tlačidlo a zvolíte možnosť Nastavenia tlačidla. Konfigurovať môžete aj z menu konfigurácie.

  • Tlač fotografií
    Otvorí sa prehliadač zmenšených náhľadov a umožní vám v počítači upravovať a tlačiť fotografie.

  • Otvorte priečinok PCC
    Umožňuje vám prezerať súbory a adresáre nachádzajúce sa na pamäťovej karte alebo na USB pamäťovom kľúči.

  • Kopírovať z PCC
    Umožňuje vám kopírovať súbory z pamäťovej karty alebo USB pamäťového kľúča do konkrétneho adresára v počítači. Môžete si vybrať cieľový adresár.

  • Kopírovať do aplikácie
    Môžete kopírovať súbory z pamäťovej karty alebo USB pamäťového kľúča do špecifickej aplikácie.


Tlač fotografií

Otvorí sa prehliadač zmenšených náhľadov a umožní vám v počítači upravovať a tlačiť fotografie.

  • 1) Môžete vybrať adresár súborov v počítači.

  • 2) Zobrazia sa fotografie nachádzajúce sa v adresári. (Formáty súborov: JPG, PNG, BMP, TIFF) Môžete tiež zmeniť počet výtlačkov.

  • 3) Môžete zmeniť štýl zobrazenia obrázku.
    • Veľkosť miniatúry
      Môžete zmeniť veľkosť zmenšených náhľadov.

    • Zoradiť
      Môžete zvoliť triedenie zmenšených náhľadov podľa dátumu alebo názvu súboru, a to vzostupne alebo zostupne.

    • Vybrať všetky
      Vyberie všetky zmenšené náhľady v aktuálnom zobrazení.

    • Odobrať z výberu všetky
      Z výberu odoberie všetky zmenšené náhľady v aktuálnom zobrazení.

    • Znovu načítať
      Znovu sa načítajú obrazové súbory, aby sa obnovili miniatúry.

  • 4) Pre vybraté fotografie môžete zvoliť nasledujúce funkcie:
    • Tlačiť

    • Upraviť


Upraviť

  • 1) Zobrazuje, ktoré súbory sú práve vybraté, a koľko kópií sa vytlačí z jednotlivých obrázkov.

  • 2) Môžete si vybrať z množstva vylepšujúcich funkcií.

  • 3) Tieto tlačidlá vám umožňujú nastaviť zobrazenie vybratého obrázka.
    • Porovnať
      Môžete porovnať upravovaný obrázok s originálom.

    • Krok späť
      Zruší poslednú úpravu aplikovanú na vybratý obrázok. Obrázok sa vráti do predchádzajúceho stavu.

    • Reštartovať
      Zruší všetky úpravy aplikované na vybratý obrázok. Obrázok sa vráti do pôvodného stavu.

    • Prispôsobiť veľkosti okna
      Nastaví úroveň zväčšenia tak, aby sa obrázok vošiel do okna.

    • Zväčšiť/Zmenšiť
      Môžete obrázok zväčšiť alebo zmenšiť.

    • Otočiť
      Otočí obrázok o 90 stupňov.

  • 4) Zobrazí vybratý obrázok.

  • 5) Kliknutím na tlačidlo „Tlačiť" odošlete tlačovú úlohu do zvolenej tlačiarne. Kliknutím na tlačidlo „Uložiť" vaše úpravy uložíte.

Úprava

  • Zväčšiť/Zmenšiť
    Spraví obrázky väčšími/menšími. Časť obrázka, ktorá nie je v oblasti obrázka zobrazená, sa odreže.

  • Tlačidlá šípok
    Môžete zväčšeným obrázkom pohybovať sprava doľava alebo nahor a nadol. Časť obrázka, ktorá nie je zobrazená, sa odreže.

  • Hotovo
    Keď ste so zmenami spokojní, kliknutím na toto tlačidlo obrázok orežete.

  • Tlačidlá pre zobrazenie obrázka
    Tieto tlačidlá nie sú dostupné v režime úpravy. Môžete ich použiť po kliknutí na tlačidlo „Hotovo" a zatvorení panela „Úprava".

Korekcia obrázku

  • Automatická korekcia
    Pokúsi sa použiť niekoľko korekcií tak, aby obrázok vyzeral čo najlepšie.

  • Odstránenie efektu červených očí
    Pokúsi sa opraviť efekt červených očí, ktorý je niekedy vidieť na fotografiách vytvorených s použitím blesku.

  • Čiernobielo
    Odstráni z obrázka farebnú informáciu.

  • Sépia
    Odstráni z obrázka farebnú informáciu a pridá sépiový tón.

Vylepšenie obrázka

  • Prírodný efekt
    Vylepší prirodzené farby, ako sú zelená a modrá.

  • Nočný efekt
    Pokúsi sa optimalizovať obrazové úpravy pre fotografiu nočnej scenérie.

  • Jemné osvetlenie
    Zjemní jasné hrany.


Kopírovať z PCC

Umožňuje vám kopírovať súbory z pamäťovej karty alebo USB pamäťového kľúča do konkrétneho adresára v počítači. Môžete si vybrať cieľový adresár.

  • Cieľový priečinok
    Môžete zvoliť adresár, do ktorého chcete súbory skopírovať.
    Predvolené nastavenie je [...\Moje dokumenty\Moje obrázky\ControlCenter4\PhotoCapture].

  • Zobraziť adresár
    Vybratím možnosti Zobraziť adresár sa po kopírovaní automaticky zobrazí cieľový adresár.

  • Kopírovať adresár
    Umožní vybrať, ako bude súbor uložený.
    • Vytvorte nový adresár založený na PCC súboroch Dátum alebo Mesiac
      Predvolené nastavenie je Dátum. Vytvorí sa adresár s názvom obsahujúcim dátum alebo mesiac, v ktorom bol vytvorený pôvodný súbor. Súbor sa uloží do tohto adresára.

    • Pri kopírovaní zachovajte štruktúru PCC adresár
      Kópia sa uloží s použitím rovnakej adresárovej štruktúry ako v origináli – nevytvoria sa žiadne nové adresáre.

  • Kopírovať súbory
    Môžete vybrať typ súboru na kopírovanie.
    • Nútený prepis
      Keď vyberiete túto možnosť, súbory, ktoré kopírujete, prepíšu všetky súbory v cieľovom adresári, ktoré majú rovnaký názov.

    • Kopírovať len obrázkové súbory
      Umožní kopírovať vybrané typy súborov obrázkov.

    • Kopírovať všetky súbory
      Umožní kopírovať všetky typy súborov obrázkov.

  • Predvoľba
    Obnoví všetky nastavenia na továrensky predvolené hodnoty.


Kopírovať do aplikácie

Tlačidlo Kopírovať do aplikácie vám umožní súbory otvoriť prostredníctvom konkrétnej aplikácie potom, čo bude súbor automaticky skopírovaný do nasledujúceho umiestnenia [...\Moje dokumenty\Moje obrázky\ControlCenter4\PhotoCapture].
Nastavenia adresára zmeníte tak, že pravým tlačidlom kliknete na tlačidlo a vyberiete preferované nastavenia kopírovania súborov.

  • Kopírovať adresár
    Umožní vybrať, ako bude súbor uložený.
    • Vytvorte nový adresár založený na PCC súboroch Dátum alebo Mesiac
      Predvolené nastavenie je Dátum. Vytvorí sa adresár s názvom obsahujúcim dátum alebo mesiac, v ktorom bol vytvorený pôvodný súbor. Súbor sa uloží do tohto adresára.

    • Pri kopírovaní zachovajte štruktúru PCC adresár
      Kópia sa uloží s použitím rovnakej adresárovej štruktúry ako v origináli – nevytvoria sa žiadne nové adresáre.

  • Kopírovať súbory
    Môžete vybrať typ súboru na kopírovanie.
    • Nútený prepis
      Keď vyberiete túto možnosť, súbory, ktoré kopírujete, prepíšu všetky súbory v cieľovom adresári, ktoré majú rovnaký názov.

    • Kopírovať len obrázkové súbory
      Umožní kopírovať vybrané typy súborov obrázkov.

    • Kopírovať všetky súbory
      Umožní kopírovať všetky typy súborov obrázkov.

  • Predvoľba
    Obnoví všetky nastavenia na továrensky predvolené hodnoty.


PC-FAX

Funkcia PC-FAX vám umožňuje poslať skenované dáta alebo obrázkové súbory ako faxové správy. Prijaté faxy tiež môžete zobraziť na obrazovke počítača.
(Dostupné iba pre modely, ktoré podporujú PC-FAX. Možnosť prijímania PC-FAX je dostupná iba pre modely podporujúce túto funkciu.)

  • 1) Poslať súbor s obrázkom
    Pomocou softvéru PC-FAX môžete súbor s obrázkom z počítača automaticky odoslať ako fax.

  • 2) Poslať zoskenovaný obrázok (Táto funkcia je dostupná iba pre modely, ktoré podporujú túto funkciu.)
    Môžete naskenovať stránku alebo dokument a pomocou softvéru PC-FAX obrázok z počítača automaticky odoslať ako fax.

  • 3) Zobraziť PC-FAX - prijaté (Táto funkcia je dostupná iba pre modely, ktoré podporujú túto funkciu.)
    Kliknutím na toto tlačidlo sa aktivuje príjem pomocou softvéru PC-FAX, počítač začne prijímať údaje faxu zo zariadenia a môžete si zobraziť prijaté súbory. Pred použitím tejto možnosti musíte z ponuky ovládacieho panelu zariadenia vybrať možnosť Prijímanie PC-FAX.


Poslať súbor s obrázkom

Keď kliknete na tlačidlo, zobrazí sa prehliadač zmenšených náhľadov a môžete vybrať obrázok, ktorý chcete poslať ako fax.

  • 1) Môžete vybrať adresár súborov v počítači.

  • 2) Zobrazia sa fotografie nachádzajúce sa vo zvolenom adresári. (Formáty súborov: JPG, PNG, BMP, TIFF) Keď dvakrát kliknete na zmenšený náhľad, môžete si pozrieť zväčšený obrázok.

  • 3) Môžete zmeniť spôsob zobrazenia prijatých obrázkov.
    • Veľkosť miniatúry
      Môžete zmeniť veľkosť zmenšených náhľadov.

    • Zoradiť
      Môžete vybrať, ako sa obrázky zoradia.

    • Znovu načítať
      Znovu sa načítajú obrazové súbory, aby sa obnovili miniatúry.
  • 4) Poslať
    Spustí program na odosielanie faxov PC-FAX Send.


Poslať zoskenovaný obrázok

  • Keď kliknete na skenovacie tlačidlo, objaví sa okno predskenovania. V okne predskenovania si môžete prezrieť obrázok. Po predskenovaní dokumentu môžete tiež časť obrázku orezať. (Predskenovanie je dostupné, iba ak je v konfiguračnom dialógu každého skenovacieho tlačidla vybratá možnosť „Predskenovanie".)

    • Predskenovanie
      Umožňuje vám prezrieť si obrázok. Neželané časti môžete tiež z obrázku vyrezať tak, že zmeníte veľkosť bodkovaného rámu.

    • Prispôsobiť veľkosti okna
      Nastaví úroveň zväčšenia tak, aby sa obrázok vošiel do okna.

    • Zväčšiť/Zmenšiť
      Môžete obrázok zväčšiť alebo zmenšiť.

    • Skenovanie
      Spustí skenovanie.

    • Zrušiť
      Zatvorí okno.

  • Nastavenia môžete upraviť tak, že pravým tlačidlom kliknete na tlačidlo a zvolíte možnosť Nastavenia tlačidla. Konfigurovať môžete aj z menu konfigurácie.

    • Predskenovanie
      Okno predskenovania vám umožňuje prezrieť si obrázok.

    • Rozlíšenie
      Môžete si vybrať z množstva nastavení rozlíšenia skenovania.

    • Typ skenovania
      Môžete si vybrať z množstva nastavení farebnej hĺbky.

    • Veľkosť dokumentu
      Môžete si vybrať z množstva prednastavených veľkostí skenov. Vybratie možnosti „Automatický(*)" znamená, že zariadenie samo deteguje veľkosť dokumentu.

      * Táto možnosť nie je dostupná v závislosti od modelu, ktorý používate.

    • Jas
      Môžete upraviť jas skenovaného obrázka.

    • Kontrast
      Môžete upraviť kontrast skenovaného obrázka.

    • Nepretržité skenovanie
      Môžete skenovať viacero stránok z plochy skenera alebo pomocou ADF. Po naskenovaní stránky môžete v skenovaní pokračovať alebo ho ukončiť. Pomocou tejto metódy môžete naskenovať viac strán, než je maximálna kapacita ADF.

    • Obojstranné skenovanie (*1)
      Keď označíte políčko, zariadenie naskenuje obe strany dokumentu.
      Keď skenujete obe strany, môžete si vybrať typ väzby dokumentu z väzby na dlhej alebo na krátkej strane.

    • Predvoľba
      Obnoví všetky nastavenia na továrensky predvolené hodnoty.

    *1 Táto funkcia je k dispozícii iba pre modely podporujúce obojstranné skenovanie.


Zobraziť PC-FAX - prijaté

Keď kliknete na tlačidlo, zobrazí sa prehliadač zmenšených náhľadov a môžete si pozrieť prijaté faxy.

  • 1) Zobrazí faxy, ktoré ste prijali.

  • 2) Môžete zmeniť spôsob zobrazenia prijatých faxov.
    • Veľkosť miniatúry
      Môžete zmeniť veľkosť zmenšených náhľadov.

    • Zoradiť
      Môžete vybrať, ako sa faxy zoradia.

    • Vybrať všetky
      Vyberie všetky zmenšené náhľady v aktuálnom zobrazení.

    • Odobrať z výberu všetky
      Z výberu odoberie všetky zmenšené náhľady v aktuálnom zobrazení.

    • Znovu načítať
      Znovu sa načítajú obrazové súbory, aby sa obnovili miniatúry.
  • 3) Tlačiť
    Prijaté faxy môžete vytlačiť. Podrobnosti nájdete v časti „Tlačiť".


Používateľská karta

Umožňuje vám vytvoriť si vlastné možnosti skenovania alebo kopírovania. Môžete vytvoriť najviac tri karty, z ktorých každá môže obsahovať najviac päť používateľských tlačidiel.

Vytvoriť používateľskú kartu

Používateľskú kartu vytvoríte tak, že pravým tlačidlom kliknete do oblasti kariet a vyberiete možnosť „Vytvoriť používateľskú kartu".
Môžete ju tiež vytvoriť kliknutím na menu konfigurácie a vybratím možnosti „Vytvoriť používateľskú kartu".

Môžete zmeniť názov používateľskej karty.
Názov karty zmeníte tak, že pravým tlačidlom kliknete na používateľskú kartu a vyberiete možnosť „Premenovať používateľskú kartu".

Vytvoriť používateľské tlačidlo

Používateľské tlačidlo vytvoríte tak, že pravým tlačidlom kliknete do priestoru mimo tlačidiel a vyberiete možnosť „Vytvoriť používateľské tlačidlo".
Používateľské tlačidlo môžete tiež skopírovať tak, že z kontextového menu pravého kliknutia vyberiete možnosť „Kopírovať používateľské tlačidlo".
    Môžete zmeniť názov používateľského tlačidla.
    Ak chcete zmeniť názov tlačidla, kliknite pravým tlačidlom na používateľské tlačidlo a zvoľte možnosť „Nastavenia tlačidla“.