ControlCenter

Vad är ControlCenter4?

ControlCenter4 är ett program som snabbt och lätt ger dig tillgång till många av maskinens funktioner direkt från datorn. ControlCenter4 installeras automatiskt vid den inledande inställningen.

  • Starta / Stäng

  • Standardläge
    I standardläget får du åtkomst till basfunktioner som fotoutskrift, skanning och PC-FAX via ett enkelt och användarvänligt gränssnitt.
    (Fotoutskriftsfunktionen är endast tillgänglig för bläckstrålemodeller. Alla modeller stöder inte PC-FAX-funktionen.)

  • Avancerat läge
    Förutom funktionerna i standardläget ingår det i det avancerade läget en extra möjlighet att konfigurera detaljerade inställningar och spara dem. Du kan snabbt komma åt de sparade inställningarna igen genom att skapa förkonfigurerade knappar.

Copyright(C) 2009-2012 Brother Industries, Ltd. All Rights Reserved.


Starta / Stäng

  • Starta
    • ControlCenter4 kan startas från Start-menyn i Alla program.
    • Dubbelklicka på ikonen CC4 i aktivitetsfältet för att öppna ControlCenter4-fönstret.
    • Högerklicka på ikonen CC4 för att ändra startinställningarna för ControlCenter4.

      • Öppna
        Öppnar huvudfönstret för ControlCenter4.

      • Inställningar
        Här kan du konfigurera startinställningarna för ControlCenter4.

      • Om
        Visar versionsinformation om ControlCenter4.

      • Hjälp
        Öppnar hjälpfunktionen i ControlCenter4.

      • Stäng
        Stänger ControlCenter4-programmet.

    • "Obs:
    Om du klickar på nedstängningsknappen (x) i det övre högra hörnet på huvudskärmen i ControlCenter4 stängs fönstret, men programmet fortsätter att vara aktivt i aktivitetsfältet."


Standardläge

  • 1) Modell
    Här kan du välja vilken maskin ControlCenter4 ska ansluta till.

  • 2) Konfiguration
    Här kan du ändra typen av användargränssnitt och inställningarna för automatisk programstart.

  • 3) Hjälp
    Öppnar hjälpfunktionen i ControlCenter4.

  • 4) Menyflik
    • Foto (*1)
      Här kan du få åtkomst till fotoredigeringsfunktioner som borttagning av röda ögon, scenförbättring och beskärning.

    • Skanna
      Här kan du skanna dokument eller bilder direkt till en fil, ett e-postmeddelande, ett ordbehandlingsprogram eller ett grafikprogram på datorn.

    • PC-FAX (*2)
      Här kan du skicka skannade data eller bildfiler som fax. Du kan även visa mottagna fax på datorskärmen.

    • Enhetsinställningar
      Här kan du ändra maskinens inställningar och få tillgång till verktyg för nätverkshantering.

    • Support
      Här kan du öppna hjälpen i ControlCenter4.

  • 5) Enhetsstatus
    Du kan se den tillgängliga bläckvolymen(*1), tonerns återstående livslängd(*3) och felstatus för enheten.

    *1 Den här funktionen är endast tillgänglig för bläckstrålemodeller.
    *2 Endast tillgänglig för modeller med stöd för PC-FAX. Funktionen PC-FAX mottagning är endast tillgänglig på modeller med stöd för den här funktionen.
    *3 Den här funktionen finns endast tillgänglig för laser-/LED-modeller. Tonerns återstående livslängd är endast ungefärliga värden.


Konfiguration

Följande alternativ är tillgängliga:
  • Lägesval
    Du kan välja användargränssnittet Standard eller Avancerat för ControlCenter4.

    Standardläge Avancerat läge

  • Inställningar

    • Starta ControlCenter när datorn startas
      Markera detta alternativ om du vill att ControlCenter4 ska starta automatiskt när datorn startar.

    • Öppna huvudfönstret när ControlCenter startas
      Markera detta alternativ om du vill att ControlCenter4 ska starta med huvudfönstret öppet. Alternativet är tillgängligt när alternativet "Starta ControlCenter när datorn startas" är markerat.


Foto

Du kan skriva ut foton. Du kan även redigera eller skicka dem via e-post eller öppna dem med ett program.
(Den här funktionen är endast tillgänglig för bläckstrålemodeller.)

      • 1) Du kan välja en filmapp på datorn.

      • 2) Du kan kopiera filer till datorn från ett minneskort eller USB-minne som ansluts till maskinen.
          [Photo Capture]

      • 3) Fotona som finns i mappen visas. (Filformat: JPG, PNG, BMP eller TIFF.) Du kan även ändra antalet utskrifter.

      • 4) Du kan ändra visningsformat för bilden.
        • Miniatyrstorlek
          Här kan du ändra miniatyrstorleken.

        • Sortera
          Här kan du sortera miniatyrerna efter datum eller filnamn, i stigande eller fallande ordning.

        • Markera alla
          Markerar alla miniatyrer i den aktuella vyn.

        • Avmarkera alla
          Avmarkerar alla miniatyrer i den aktuella vyn.

        • Ladda om
          Laddar om bildfilerna för att uppdatera miniatyrerna.

      • 5) Du kan välja följande funktioner för de markerade fotona:
        • Skriv ut

        • Redigera

        • Skicka e-post

        • Öppna med ett program


Photo Capture

Du kan kopiera filer till datorn från ett minneskort eller USB-minne som ansluts till maskinen.

    Destinationsmapp
    Här kan du välja vilken mapp du vill kopiera filerna till.
    Startinställningen är [...\Mina dokument\Mina bilder\ControlCenter4\PhotoCapture].

    Skapa en ny mapp baserat på vilken månad PCC-filen skapades
    En mapp skapas och namnet tas från den månad då originalfilen skapades. Filen sparas sedan i mappen.

    Mappstruktur
    Kopian sparas med samma mappstruktur som originalet – inga nya mappar skapas.

    Skriv över
    Om du väljer det här alternativet skriver de filer som du kopierar över alla filer i målmappen som har samma namn.

    Kopiera endast nya filer
    Om du väljer det här alternativet kopieras endast filer som är nyare än filerna i målmappen.


Skriv ut

  • 1) Visar vilka bilder som är markerade och hur många kopior av varje bild som kommer att skrivas ut.

  • 2) Här kan du välja vilken skrivare som du vill skicka jobbet till. Klicka på knappen "Egenskaper" för att ändra skrivarinställningarna.

  • 3) Här kan du välja pappersstorlek, mediatyp och layout. Den aktuella inställningen markeras med en fyrkant.

  • 4) Klicka på "Förhandsgranskning" för att visa bilden på skärmen innan den skrivs ut. Klicka på "Starta utskrift" för att skicka utskriftsjobbet till den valda skrivaren.


Egenskaper

  • Utskriftskvalitet (Upplösning)
    Här kan du välja utskriftskvalitet. Eftersom utskriftskvaliteten hänger ihop med hastigheten innebär högre kvalitet att utskriften tar längre tid.

  • Färg / Gråskala (Mono)
    Välj inställning för färg/gråskala.

  • Färgläge (*1)
    Här kan du välja färgläge, från Naturligt till Klart.

  • Papperskälla (*2)
    Här kan du välja pappersfack.

  • Datum (*3)
    Gör det möjligt att skriva ut det datum då fotot togs.

    *1 Det här alternativet är endast tillgängligt för bläckstrålemodeller.
    *2 Det här alternativet är eventuellt inte tillgängligt, beroende på vilken modell du använder.
    *3 Alternativet finns endast tillgängligt i läget Foto.


Redigera

  • 1) Visar vilka bilder som är markerade och hur många kopior av varje bild som kommer att skrivas ut.

  • 2) Här kan du välja mellan ett antal förbättringsfunktioner.

  • 3) Med de här knapparna kan du kontrollera hur du vill visa den valda bilden.
    • Jämför
      Du kan jämföra den redigerade bilden med originalet.

    • Ångra
      Ångrar den senaste redigeringen för den valda bilden. Bilden återgår till det tidigare läget.

    • Starta om
      Avbryter alla redigeringar för den valda bilden. Den redigerade bilden återgår till originalläget.

    • Anpassa till fönster
      Ställer in zoomnivån så att bilden passar i fönstret.

    • Zooma in/Zooma ut
      Här kan du zooma in eller ut.

    • Rotera
      Roterar den skannade bilden 90 grader, medurs eller moturs.

    • Nästa/Föregående
      Visar nästa/föregående bild.

  • 4) Visar den valda bilden.

  • 5) Klicka på "Skriv ut" för att skicka utskriftsjobbet till den valda skrivaren. Klicka på "Spara" för att spara dina redigeringar.

Beskärning

  • Förstora/Förminska
    Gör bilderna större/mindre. Den del som inte visas i bildområdet skärs bort.

  • Pilknappar
    Du kan flytta den förstorade bilden från höger till vänster eller upp och ned. Den del som inte visas beskärs.

  • Klar
    Klicka på den här knappen när du är nöjd med dina ändringar så beskärs bilden.

  • Knappar för bildvisning
    Dessa knappar finns inte tillgängliga i beskärningsläget. Du kan använda dessa knappar när du tryckt på knappen "Klar" och stängt panelen "Beskärning".

Bildkorrigering

  • Autokorrigering
    Försöker använda olika korrektioner så att bilden ser så bra ut som möjligt.

  • Borttagning av röda ögon
    Försöker korrigera röda ögon, som ibland förekommer på bilder tagna med blixt.

  • Svartvitt
    Tar bort färginformationen från bilden.

  • Sepia
    Tar bort färginformationen från bilden och lägger till en sepiaton.

Bildförbättring

  • Naturscen
    Förbättrar naturliga färger, som grönt och blått.

  • Nattscen
    Försöker optimera bildjusteringarna för nattscensfoton.

  • Mjukt ljus
    Mjukar upp ljusa kanter.


Skicka e-post

Startar standardprogrammet för e-post och bifogar bilden till ett nytt meddelande.


Öppna med ett program

    Här kan du öppna den valda bilden med ett program.
    Du kan ange målprogram.


Skanna

  • 1) Du kan konfigurera följande skanningsinställningar:
    • Dokumenttyp
      Här kan du välja från ett antal förinställningar(*) så att du får bästa möjliga resultat för den dokumenttyp som du skannar.

      * "Foto" funktionen är inte tillgängligt på alla modeller.

      • Anpassade inställningar
        Här kan du ändra de detaljerade skanningsinställningarna.
    • Skanningsstorlek
      Här kan du välja från ett antal förinställda skanningsstorlekar. Om du markerar "Auto(*)" känner maskinen automatiskt av dokumentstorleken.

      * Det här alternativet är eventuellt inte tillgängligt, beroende på vilken modell du använder.
      • Skanna
        Startar skanningen.

      • Radera
        Raderar den senast skannade bilden.
  • 2) Visningsområde
    Visar den senast skannade bilden. Du kan ändra bildens visningsformat.
    • Starta om
      Avbryter alla redigeringar för den valda bilden. Den redigerade bilden återgår till originalläget.

    • Anpassa till fönster
      Ställer in zoomnivån så att bilden passar i fönstret.

    • Zooma in/Zooma ut
      Här kan du zooma in eller ut.

    • Beskär och redigera
      Här kan du beskära bilden. Klicka på knappen "Beskär och redigera" och ändra sedan ramen till det område du vill ha kvar efter beskärningen.
      Roterar den skannade bilden 90 grader, medurs eller moturs.

    • Pilknappar
      Om du har skannat flera sidor kan du se nästa eller föregående skannade sida genom att klicka på vänster eller höger pilknapp.

  • 3) Du kan använda den skannade bilden för följande funktioner:
    • Spara

    • Skriv ut

    • Öppna med ett program

    • Skicka e-post

    • OCR (*)

      * Den här funktionen är endast tillgänglig om programmet Nuance(TM) PaperPort(TM)12SE är installerat på datorn.


Anpassade inställningar

Om du väljer "Anpassad" som alternativ för dokumenttyp kan du ändra de avancerade skanningsinställningarna.

  • Upplösning
    Här kan du välja bland olika upplösningsinställningar för skanningen.

  • Skanningstyp
    Här kan du välja bland olika färgdjup för skanningen.

  • Ljusstyrka
    Här kan du justera den skannade bildens ljusstyrka.

  • Kontrast
    Här kan du justera den skannade bildens kontrast.

  • Kontinuerlig skanning
    Här kan du skanna flera sidor från en flatbädd eller ADF. När sidan har skannats kan du välja att fortsätta skanningen eller avsluta. Men den här metoden kan du skanna fler sidor än den maximala ADF-kapaciteten.

  • Duplexskanning (*1)
    När du använder dokumentmatare, och väljer detta alternativ, kan du skanna båda sidor av dokumentet. Du kan också ställa in duplextypen till bindning på långsidan eller på kortsidan.

  • Beskär automatiskt (*2)
    När du väljer Beskär automatiskt försöker funktionen känna av olika dokument, som foton eller visitkort, som placeras på skannerglaset individuellt. Den skapar sedan separata bilder för varje avkänt dokument.

  • Avancerade inställn. (*3)
    Med avancerade inställningar kan du konfigurera följande inställningar för att förbättra skanningsresultaten.

  • Förinställt
    Återställer alla inställningar till fabriksinställningarna.

    *1 Den här funktionen finns endast tillgänglig för modeller som har stöd för duplexskanning.
    *2 Denna funktion är endast tillgänglig för modeller som stöder funktionen Beskär automatiskt.
    *3 Den här funktionen är endast tillgänglig för modeller med stöd för funktionen.


[Riktlinjer för Beskär automatiskt]

  • Dokumenten som läggs på skannerglaset måste vara fyrkantiga eller rektangulära.

  • Dokument med andra former kanske inte kan avläsas.

  • När du använder den här funktionen måste du använda skannerglaset.

  • Du måste lägga dokumenten på det avstånd från kanten på skannerglaset som visas på bilden.

  • Du måste lägga dokumenten med minst 10 mm avstånd till varandra.

  • Den automatiska beskärningen justerar lutningen på dokumentet på skannerglaset, men om det ligger snett med mer än 10 grader fungerar inte inställningen.

  • Den automatiska beskärningsfunktionen är tillgänglig för upp till 16 dokument, beroende på dokumentstorleken.

  • Om du väljer Beskär automatiskt kan du inte välja Dokumentstorlek.

    • 1 10 mm (0,4 tum) eller mer
    • 2 20 mm (0,8 tum) eller mer (nedre del)


Avancerade inställn.

Med avancerade inställningar kan du konfigurera följande inställningar för att förbättra skanningsresultaten.
(Den här funktionen är endast tillgänglig för modeller med stöd för funktionen.)

  • Ta bort bakgrundsfärg (*1)
    Tar bort basfärgen i dokument som exempelvis dagstidningar för att göra det enklare att läsa skannade data. Du kan justera borttagningsnivån.

  • Hoppa över tom sida (*2)
    Tar bort tomma sidor i dokumentet från skanningsresultaten.

  • Visa skanningsresultat (*2)
    Visar antalet totala sparade sidor och tomma sidor som hoppades över på PC-displayen.

    *1 Den här funktionen är endast tillgänglig för modeller med stöd för funktionen.
    *2 Den här funktionen finns endast tillgänglig för modeller som har stöd för duplexskanning.


Spara

Här kan du spara en skannad bild i en mapp på en lokal hårddisk eller nätverkshårddisk. Du kan även välja vilken filtyp som ska användas.

  • Filtyp
    Välj en filtyp för den sparade bilden från listrutan. (*)
    * Om du väljer "Sökbar PDF" är det sökbara språket baserat på "OCR-språk" i OCR-inställningen.
    * "PDF med hög komprimering" finns endast tillgängligt när Upplösning är 300 x 300 dpi och Skanningstyp är 24 bitars färg eller Äkta gråskala.

  • Filstorlek
    Här kan du ställa in kompressionsvärdet när du väljer PDF, Säker PDF, JPEG, TIFF eller TIFF flersidig.

  • Filnamn
    Ange namnet du vill använda för dokumentet i rutan Filnamn (upp till 100 tecken).
    Du kan välja om programmet ska lägga till datum som sparats till filnamnet innan du sparar filen. Sekvensnummer läggs till automatiskt i filnamnet när det finns flera sidor eller om samma filnamn redan finns i mappen.

  • Infoga datum i filnamn
    Infogar automatiskt datum i filnamnet för den skannade bilden.

  • Destinationsmapp
    Du kan spara filen i den standardmapp som visas i fönstret Målmapp eller välja önskad mapp genom att klicka på mappikonen.

  • Visa mapp
    Markera Visa mapp för att automatiskt visa målmappen efter skanningen.

  • Ange PDF-lösenord
    Om du väljer Säker PDF i listan med filtyper klickar du på nyckelikonen för att öppna dialogrutan Ange PDF-lösenord. Ange ett lösenord i fältet och klicka sedan på OK. När lösenordet har sparats sparas det automatiskt tillsammans med dokumentet nästa gång du skannar till Säker PDF. Om du vill ändra det klickar du på nyckelikonen och anger ett nytt lösenord.


Öppna med ett program

Du kan skanna en bild direkt till grafikprogrammet för bildredigering.

  • Målprogram
    Här kan du välja vilket grafikprogram som ska användas för att öppna filen.


Skicka e-post

Här kan du skanna en sida eller ett dokument direkt till ett e-postprogram som en standardbilaga.

  • Filtyp
    Välj en filtyp för den sparade bilden från listrutan. (*)
    * Om du väljer "Sökbar PDF" är det sökbara språket baserat på "OCR-språk" i OCR-inställningen.
    * "PDF med hög komprimering" finns endast tillgängligt när Upplösning är 300 x 300 dpi och Skanningstyp är 24 bitars färg eller Äkta gråskala.

  • Ange PDF-lösenord
    Om du väljer Säker PDF i listan med filtyper klickar du på nyckelikonen för att öppna dialogrutan Ange PDF-lösenord. Ange ett lösenord i fältet och klicka sedan på OK. När lösenordet har sparats sparas det automatiskt tillsammans med dokumentet nästa gång du skannar till Säker PDF. Om du vill ändra det klickar du på nyckelikonen och anger ett nytt lösenord.

  • Filstorlek
    Här kan du ställa in kompressionsvärdet när du väljer PDF, Säker PDF, JPEG, TIFF eller TIFF flersidig.


OCR

En optisk teckenläsare (OCR) konverterar ett skannat dokument till text. Texten kan sedan redigeras med ett ordbehandlingsprogram. (Funktionen är endast tillgänglig om programmet Nuance(TM) PaperPort(TM)12SE finns installerat på datorn.)

  • Filtyp
    Välj en filtyp för den sparade bilden från listrutan. (*)
    * Om du väljer "Sökbar PDF" är det sökbara språket baserat på "OCR-språk" i OCR-inställningen.

  • Målprogram
    Här kan du välja i vilket ordbehandlingsprogram som filen ska öppnas efter bearbetningen.

  • OCR-språk
    Här kan du välja OCR-språk.


PC-FAX

Med PC-FAX-funktionen kan du skicka skannade data eller bildfiler som fax. Du kan även visa mottagna fax på datorskärmen.
(Endast tillgänglig för modeller med stöd för PC-FAX. Funktionen PC-FAX mottagning är endast tillgänglig på modeller med stöd för den här funktionen.)

  • 1) Skicka bildfil
    Här kan du skicka en bildfil som ett fax från datorn med hjälp av PC-FAX-programmet.

  • 2) Skicka skannad bild (Den här funktionen är endast tillgänglig för modeller med stöd för funktionen.)
    Här kan du skanna en sida eller ett dokument och automatiskt skicka bilden som ett fax från datorn med hjälp av PC-FAX-programmet.

  • 3) Visa mottagna PC-FAX (Den här funktionen är endast tillgänglig för modeller med stöd för funktionen.)
    Här kan du visa mottagna fax på datorskärmen. Du MÅSTE starta funktionen PC-FAX mottagning från maskinens kontrollpanel för att aktivera funktionen. Mer information finns i bruksanvisningen till din modell.


Skicka bildfil

  • 1) Du kan välja en filmapp på datorn.

  • 2) Fotona i den valda mappen visas. (Filformat: JPG, PNG, BMP eller TIFF.) Du kan visa bilden i full storlek genom att dubbelklicka på miniatyren.

  • 3) Här kan du ändra hur de mottagna bilderna visas.
    • Miniatyrstorlek
      Här kan du ändra miniatyrstorleken.

    • Sortera
      Här kan du välja hur bilderna sorteras.

    • Ladda om
      Laddar om bildfilerna för att uppdatera miniatyrerna.
  • 4) Skicka
    Startar programmet Skicka PC-FAX.


Skicka skannad bild

  • 1) Du kan konfigurera följande skanningsinställningar.
    • Dokumenttyp
      Här kan du välja från ett antal förinställningar(*) så att du får bästa möjliga resultat för den dokumenttyp som du skannar.
      • Anpassade inställningar
        Här kan du ändra de detaljerade skanningsinställningarna.
    • Skanningsstorlek
      Här kan du välja från ett antal förinställda skanningsstorlekar. Om du markerar "Auto(*)" känner maskinen automatiskt av dokumentstorleken.

      * Det här alternativet är eventuellt inte tillgängligt, beroende på vilken modell du använder.
      • Skanna
        Startar skanningen.

      • Radera
        Raderar den senast skannade bilden.
  • 2) Visningsområde
    Visar den skannade bilden.
    • Starta om
      Avbryter alla redigeringar för den valda bilden. Den redigerade bilden återgår till originalläget.

    • Anpassa till fönster
      Ställer in zoomnivån så att bilden passar i fönstret.

    • Zooma in/Zooma ut
      Här kan du zooma in eller ut.

    • Beskär och redigera
      Här kan du beskära bilden. Klicka på knappen "Beskär och redigera" och ändra sedan ramen till det område du vill ha kvar efter beskärningen.
      Roterar den skannade bilden 90 grader, medurs eller moturs.

  • 3) Skicka
    Startar programmet Skicka PC-FAX.


Anpassade inställningar

Om du väljer "Anpassad" som alternativ för dokumenttyp kan du ändra de avancerade skanningsinställningarna.

  • Upplösning
    Här kan du välja bland olika upplösningsinställningar för skanningen.

  • Skanningstyp
    Här kan du välja bland olika färgdjup för skanningen.

  • Ljusstyrka
    Här kan du justera den skannade bildens ljusstyrka.

  • Kontrast
    Här kan du justera den skannade bildens kontrast.

  • Kontinuerlig skanning
    Här kan du skanna flera sidor från en flatbädd eller ADF. När sidan har skannats kan du välja att fortsätta skanningen eller avsluta. Men den här metoden kan du skanna fler sidor än den maximala ADF-kapaciteten.

  • Duplexskanning (*1)
    När du använder dokumentmatare, och väljer detta alternativ, kan du skanna båda sidor av dokumentet. Du kan också ställa in duplextypen till bindning på långsidan eller på kortsidan.

  • Beskär automatiskt (*2)
    När du väljer Beskär automatiskt försöker funktionen känna av olika dokument, som foton eller visitkort, som placeras på skannerglaset individuellt. Den skapar sedan separata bilder för varje avkänt dokument.

  • Förinställt
    Återställer alla inställningar till fabriksinställningarna.

    *1 Den här funktionen finns endast tillgänglig för modeller som har stöd för duplexskanning.
    *2 Denna funktion är endast tillgänglig för modeller som stöder funktionen Beskär automatiskt.


Visa mottagna PC-FAX

  • 1) Visar de fax som du har tagit emot.

  • 2) Här kan du ändra hur de mottagna faxen visas.
    • Miniatyrstorlek
      Här kan du ändra miniatyrstorleken.

    • Sortera
      Här kan du välja hur faxen sorteras.

    • Markera alla
      Markerar alla miniatyrer i den aktuella vyn.

    • Avmarkera alla
      Avmarkerar alla miniatyrer i den aktuella vyn.

    • Ladda om
      Laddar om bildfilerna för att uppdatera miniatyrerna.

  • 3) Skriv ut
    Här kan du skriva ut mottagna fax. Mer information finns i avsnittet "Skriv ut".


Enhetsinställningar

Följande funktioner är tillgängliga.
  • Fjärrinställning (*1)
    Här kan du öppna Fjärrinställningsprogrammet.

  • adressbok (*2)
    Här kan du öppna inställningsfönstret för adressbok i Fjärrinställning.

  • Enhetens skannings-
    inställningar
    Här kan du konfigurera maskinens skanningsknapp. (Skanna till bild, skanna till OCR, skanna till e-post och skanna till fil.)

  • BRAdmin (*3)
    Här kan du öppna programmet BRAdmin. Alternativet är endast tillgängligt om BRAdmin-programmet är installerat.

    *1 Den här funktionen är endast tillgänglig för modeller med stöd för fjärrinställning.
    *2 Den här funktionen är endast tillgänglig för modeller med stöd för adressbok.
    *3 Den här funktionen är endast tillgänglig för modeller med ett nätverksgränssnitt.


Enhetens skannings-
inställningar

Här kan du konfigurera maskinens skanningsknapp. (Skanna till bild, skanna till OCR, skanna till e-post och skanna till fil.)

  • 1) Välj mellan bild, OCR(*), e-post eller fil.

    * Den här funktionen är endast tillgänglig om programmet Nuance(TM) PaperPort(TM)12SE är installerat på datorn.

  • 2) Vissa inställningar kan vara otillgängliga om det finns en konflikt med en annan inställning.
    • Filtyp
      Välj en filtyp för den sparade bilden från listrutan. (*)

      * Om du väljer "Sökbar PDF" är det sökbara språket baserat på "OCR-språk" i OCR-inställningen.
      * "PDF med hög komprimering" finns endast tillgängligt när Upplösning är 300 x 300 dpi och Skanningstyp är 24 bitars färg eller Äkta gråskala.

    • Ange PDF-lösenord (Bild/E-post/Fil)
      Om du väljer Säker PDF i listan med filtyper klickar du på nyckelikonen för att öppna dialogrutan Ange PDF-lösenord. Ange ett lösenord i fältet och klicka sedan på OK. När lösenordet har sparats sparas det automatiskt tillsammans med dokumentet nästa gång du skannar till Säker PDF. Om du vill ändra det klickar du på nyckelikonen och anger ett nytt lösenord.

    • Målprogram (Bild/OCR)
      Här kan du välja vilket grafikprogram som ska användas för att öppna filen.

    • OCR-språk (OCR)
      Här kan du välja OCR-språk.

    • Filstorlek (Bild/E-post/Fil)
      Här kan du ställa in kompressionsvärdet när du väljer PDF, Säker PDF, JPEG, TIFF eller TIFF flersidig.

    • Filnamn (Fil)
      Ange namnet du vill använda för dokumentet i rutan Filnamn (upp till 100 tecken).
      Du kan välja om programmet ska lägga till datum som sparats till filnamnet innan du sparar filen. Sekvensnummer läggs till automatiskt i filnamnet när det finns flera sidor eller om samma filnamn redan finns i mappen.

    • Destinationsmapp (Fil)
      Du kan spara filen i den standardmapp som visas i fönstret Målmapp eller välja önskad mapp genom att klicka på mappikonen.

    • Visa mapp (Fil)
      Markera Visa mapp för att automatiskt visa målmappen efter skanningen.

    • Destinationssökväg (Bild/OCR/E-post)
      Destinationssökvägen visas om du klickar på "Ändra"-knappen. En dialogruta öppnas där du kan ändra filnamnets prefix och sökvägen för destinationsmappen.

      • Filnamn
        Ange namnet du vill använda för dokumentet i rutan Filnamn (upp till 100 tecken).
        Du kan välja om programmet ska lägga till datum som sparats till filnamnet innan du sparar filen. Sekvensnummer läggs till automatiskt i filnamnet när det finns flera sidor eller om samma filnamn redan finns i mappen.

      • Infoga datum i filnamn
        Infogar automatiskt datum i filnamnet för den skannade bilden.

      • Destinationsmapp
        Du kan spara filen i den standardmapp som visas i fönstret Målmapp eller välja önskad mapp genom att klicka på mappikonen.

      • Förinställt
        Återställer alla inställningar till fabriksinställningarna.

    • Upplösning
      Här kan du välja bland olika upplösningsinställningar för skanningen.

    • Skanningstyp
      Här kan du välja bland olika färgdjup för skanningen.

    • Dokumentstorlek
      Här kan du välja från ett antal förinställda skanningsstorlekar. Om du markerar "Auto(*)" känner maskinen automatiskt av dokumentstorleken.

      * Det här alternativet är eventuellt inte tillgängligt, beroende på vilken modell du använder.

    • Ljusstyrka
      Här kan du justera den skannade bildens ljusstyrka.

    • Kontrast
      Här kan du justera den skannade bildens kontrast.

    • Beskär automatiskt (*)
      När du väljer Beskär automatiskt försöker funktionen känna av olika dokument, som foton eller visitkort, som placeras på skannerglaset individuellt. Den skapar sedan separata bilder för varje avkänt dokument.

      * Denna funktion är endast tillgänglig för modeller som stöder funktionen Beskär automatiskt.

    • Avancerade inställn. (*)
      Med avancerade inställningar kan du konfigurera följande inställningar för att förbättra skanningsresultaten.

      * Den här funktionen är endast tillgänglig för modeller med stöd för funktionen.

    • Förinställt
      Återställer alla inställningar till fabriksinställningarna.


Support

På supportmenyn finns följande länkar:
  • Hjälp för ControlCenter
    Öppnar hjälpfunktionen i ControlCenter4.

  • Brother Solutions Center
    Här kan du få åtkomst till supportwebbplatsen Brother Solutions Center eller hitta information om originalprodukter från Brother. Internetanslutning krävs.

  • Brother CreativeCenter
    Här kan du få åtkomst till Brother CreativeCenter, en webbplats där du kan skapa och skriva ut fotobroschyrer, utskick, affischer, hälsningskort, albumsidor, kalendrar och klippböcker KOSTNADSFRITT. Internetanslutning krävs.

  • Brother Online
    Ger dig tillgång till Brother Online, en samling med smarta, webbaserade lösningar och tjänster som är enkla att använda. I Brother Online ingår det innovativa webbkonferensverktyget OmniJoin(TM) och andra tjänster. Internetanslutning krävs.


Avancerat läge

  • 1) Modell
    Här kan du välja vilken maskin ControlCenter4 ska ansluta till.

  • 2) Konfiguration
    Här kan du ändra typen av användargränssnitt och inställningarna för automatisk programstart.

  • 3) Hjälp
    Öppnar hjälpfunktionen i ControlCenter4.

  • 4) Menyflik
    • Skanna
      Här kan du skanna dokument eller bilder direkt till en fil, ett e-postmeddelande, ett ordbehandlingsprogram eller ett grafikprogram på datorn.

    • PC-kopia
      Här kan du skanna en sida på maskinen, och sedan skriva ut kopior av skanningen med hjälp av funktionerna i skrivardrivrutinen.

    • Foto (*1)
      Här kan du få åtkomst till fotoredigeringsfunktioner som borttagning av röda ögon, scenförbättring och beskärning.

    • PC-FAX (*2)
      Här kan du skicka skannade data eller bildfiler som fax. Du kan även visa mottagna fax på datorskärmen.

    • Enhetsinställningar
      Här kan du ändra maskinens inställningar och få tillgång till verktyg för nätverkshantering.

    • Support
      Här kan du öppna hjälpen i ControlCenter4.

    • Anpassad
      Här kan du anpassa och spara dina egna skannings- och kopieringsinställningar. Du kan skapa upp till tre flikar med upp till fem knappar på varje flik där du kan spara dina inställningar.

  • 5) Enhetsstatus
    Du kan se den tillgängliga bläckvolymen(*1), tonerns återstående livslängd(*3) och felstatus för enheten.

    *1 Den här funktionen är endast tillgänglig för bläckstrålemodeller.
    *2 Endast tillgänglig för modeller med stöd för PC-FAX. Funktionen PC-FAX mottagning är endast tillgänglig på modeller med stöd för den här funktionen.
    *3 Den här funktionen finns endast tillgänglig för laser-/LED-modeller. Tonerns återstående livslängd är endast ungefärliga värden.


Konfiguration

Här kan du konfigurera inställningarna för ControlCenter4.
    Här kan du öppna konfigurationsdialogrutan för varje funktion.
    • Skanna
      Bild, OCR, E-post, Fil

    • PC-kopia (*1)
      Varje kopieringsknapp

    • Foto (*2)
      Kopiera från PCC, Kopiera till program

    • PC-FAX (*3)
      Skicka bildfil, Skicka skannad bild, Visa mottagna PC-FAX

    • Enhetsinställningar
      Enhetens skannings-
      inställningar

    • Anpassad
      Här kan du konfigurera de knappinställningar som du har skapat.

      Här kan du skapa eller ta bort en anpassad flik/knapp.
      • Skapa anpassad flik
        Du kan skapa upp till tre anpassade flikar.

      • Skapa anpassad knapp
        Du kan skapa upp till fem anpassade knappar på de anpassade flikarna.

      • Ta bort anpassad flik
        Du kan ta bort en anpassad flik.

      • Ta bort anpassad knapp
        Du kan ta bort en anpassad knapp.

    • Lägesval
      Du kan välja användargränssnittet Standard eller Avancerat för ControlCenter4.

    • Inställningar

    *1 Standardinställningarna varierar beroende på vilka modeller du använder. Färgkopieringsfunktionen är inte tillgänglig på svartvita lasermodeller.
    *2 Den här funktionen är endast tillgänglig för bläckstrålemodeller.
    *3 Endast tillgänglig för modeller med stöd för PC-FAX.


Skanna

Det finns fyra skanningsalternativ: bild, OCR, e-post och fil.

    Följande funktioner är tillgängliga.
    Du kan konfigurera inställningarna för varje skanningsknapp genom att högerklicka på varje ControlCenter4-knapp och sedan välja Knappinställningar. Du kan även konfigurera från konfigurationsmenyn.

  • Bild
    Här kan du skanna en sida direkt till en grafikvisare/ett redigeringsprogram. Du kan välja målprogram, till exempel Microsoft(R) Paint, Corel(R) Paint Shop Pro(R), Adobe(R) Photoshop(R) eller ett annat bildredigeringsprogram på datorn.

  • OCR *
    Här kan du skanna en sida eller ett dokument, köra OCR-programmet automatiskt och infoga text (men inte grafikbilder) i ett ordbehandlingsprogram. Du kan välja ordbehandlingsprogram, till exempel Microsoft(R) Notepad, Microsoft(R) Word, Corel(R) WordPerfect(R) eller något annat ordbehandlingsprogram på datorn.

    * Den här funktionen är endast tillgänglig om programmet Nuance(TM) PaperPort(TM)12SE är installerat på datorn.

  • E-post
    Här kan du skanna en sida eller ett dokument direkt till ett e-postprogram som en standardbilaga. Du kan välja filtyp och upplösning för bilagan.

  • Fil
    Här kan du skanna direkt till en fil på hårddisken. Du kan ändra filtyp och målmapp.

Förinskanningsfönster

När du klickar på en skanningsknapp visas förinskanningsfönstret. Där kan du granska bilden. Du kan även beskära delar av bilden efter att ha förinskannat dokumentet. (Förinskanning är tillgängligt när "Förinskanning" har markerats i konfigurationsdialogrutan för varje skanningsknapp.)

  • Förinskanning
    Här kan du granska bilden. Du kan även beskära oönskade delar före skanningen genom att ändra storleken på den prickade ramen.

  • Anpassa till fönster
    Ställer in zoomnivån så att bilden passar i fönstret.

  • Zooma in/Zooma ut
    Här kan du zooma in eller ut.

  • Skanna
    Startar skanningen.

  • Avbryt
    Stänger fönstret.


Bild

Du kan skanna en bild direkt till grafikprogrammet för bildredigering.

  • Filtyp
    Välj en filtyp för den sparade bilden från listrutan. (*)
    * Om du väljer "Sökbar PDF" är det sökbara språket baserat på "OCR-språk" i OCR-inställningen.
    * "PDF med hög komprimering" finns endast tillgängligt när Upplösning är 300 x 300 dpi och Skanningstyp är 24 bitars färg eller Äkta gråskala.

  • Målprogram
    Här kan du välja vilket grafikprogram som ska användas för att öppna filen.

  • Ange PDF-lösenord
    Om du väljer Säker PDF i listan med filtyper klickar du på nyckelikonen för att öppna dialogrutan Ange PDF-lösenord. Ange ett lösenord i fältet och klicka sedan på OK. När lösenordet har sparats sparas det automatiskt tillsammans med dokumentet nästa gång du skannar till Säker PDF. Om du vill ändra det klickar du på nyckelikonen och anger ett nytt lösenord.

  • Filstorlek
    Här kan du ställa in kompressionsvärdet när du väljer PDF, Säker PDF, JPEG, TIFF eller TIFF flersidig.

  • Destinationssökväg
    Destinationssökvägen visas om du klickar på "Ändra"-knappen. En dialogruta öppnas där du kan ändra filnamnets prefix och sökvägen för destinationsmappen.

    • Filnamn
      Ange namnet du vill använda för dokumentet i rutan Filnamn (upp till 100 tecken).
      Du kan välja om programmet ska lägga till datum som sparats till filnamnet innan du sparar filen. Sekvensnummer läggs till automatiskt i filnamnet när det finns flera sidor eller om samma filnamn redan finns i mappen.

    • Infoga datum i filnamn
      Infogar automatiskt datum i filnamnet för den skannade bilden.

    • Destinationsmapp
      Du kan spara filen i den standardmapp som visas i fönstret Målmapp eller välja önskad mapp genom att klicka på mappikonen.

    • Förinställt
      Återställer alla inställningar till fabriksinställningarna.

  • Förinskanning
    Du kan granska bilden i förinskanningsfönstret.

  • Upplösning
    Här kan du välja bland olika upplösningsinställningar för skanningen.

  • Skanningstyp
    Här kan du välja bland olika färgdjup för skanningen.

  • Dokumentstorlek
    Här kan du välja från ett antal förinställda skanningsstorlekar. Om du markerar "Auto(*)" känner maskinen automatiskt av dokumentstorleken.

    * Det här alternativet är eventuellt inte tillgängligt, beroende på vilken modell du använder.

  • Ljusstyrka
    Här kan du justera den skannade bildens ljusstyrka.

  • Kontrast
    Här kan du justera den skannade bildens kontrast.

  • Kontinuerlig skanning
    Här kan du skanna flera sidor från en flatbädd eller ADF. När sidan har skannats kan du välja att fortsätta skanningen eller avsluta. Men den här metoden kan du skanna fler sidor än den maximala ADF-kapaciteten.

  • Duplexskanning (*1)
    När du använder dokumentmatare, och väljer detta alternativ, kan du skanna båda sidor av dokumentet. Du kan också ställa in duplextypen till bindning på långsidan eller på kortsidan.

  • Beskär automatiskt (*2)
    När du väljer Beskär automatiskt försöker funktionen känna av olika dokument, som foton eller visitkort, som placeras på skannerglaset individuellt. Den skapar sedan separata bilder för varje avkänt dokument.

  • Visa mig inte igen.
    Du kan markera detta alternativ om du vill starta skanning utan att visa inställningsdialogrutan. Om du vill nå dialogrutan för skanningsinställningar i framtiden, högerklicka på en knapp för åtgärden Skanna till (Bild, OCR, E-post eller Fil).

  • Visa inställningsdialogrutan före skanning.
    Om du vill nå dialogrutan för skanningsinställningar före skanning. När du väljer detta alternativ visas inställningsdialogrutan igen.

  • Avancerade inställn. (*3)
    Med avancerade inställningar kan du konfigurera följande inställningar för att förbättra skanningsresultaten.

  • Förinställt
    Återställer alla inställningar till fabriksinställningarna.

    *1 Den här funktionen finns endast tillgänglig för modeller som har stöd för duplexskanning.
    *2 Denna funktion är endast tillgänglig för modeller som stöder funktionen Beskär automatiskt.
    *3 Den här funktionen är endast tillgänglig för modeller med stöd för funktionen.


OCR

En optisk teckenläsare (OCR) konverterar ett skannat dokument till text. Texten kan sedan redigeras med ett ordbehandlingsprogram. (Funktionen är endast tillgänglig om programmet Nuance(TM) PaperPort(TM)12SE finns installerat på datorn.)

  • Filtyp
    Välj en filtyp för den sparade bilden från listrutan. (*)
    * Om du väljer "Sökbar PDF" är det sökbara språket baserat på "OCR-språk" i OCR-inställningen.

  • Målprogram
    Här kan du välja i vilket ordbehandlingsprogram som filen ska öppnas efter bearbetningen.

  • OCR-språk
    Här kan du välja OCR-språk.

  • Destinationssökväg
    Destinationssökvägen visas om du klickar på "Ändra"-knappen. En dialogruta öppnas där du kan ändra filnamnets prefix och sökvägen för destinationsmappen.

    • Filnamn
      Ange namnet du vill använda för dokumentet i rutan Filnamn (upp till 100 tecken).
      Du kan välja om programmet ska lägga till datum som sparats till filnamnet innan du sparar filen. Sekvensnummer läggs till automatiskt i filnamnet när det finns flera sidor eller om samma filnamn redan finns i mappen.

    • Infoga datum i filnamn
      Infogar automatiskt datum i filnamnet för den skannade bilden.

    • Destinationsmapp
      Du kan spara filen i den standardmapp som visas i fönstret Målmapp eller välja önskad mapp genom att klicka på mappikonen.

    • Förinställt
      Återställer alla inställningar till fabriksinställningarna.

  • Förinskanning
    Du kan granska bilden i förinskanningsfönstret.

  • Upplösning
    Här kan du välja bland olika upplösningsinställningar för skanningen.

  • Skanningstyp
    Här kan du välja bland olika färgdjup för skanningen.

  • Dokumentstorlek
    Här kan du välja från ett antal förinställda skanningsstorlekar. Om du markerar "Auto(*)" känner maskinen automatiskt av dokumentstorleken.

    * Det här alternativet är eventuellt inte tillgängligt, beroende på vilken modell du använder.

  • Ljusstyrka
    Här kan du justera den skannade bildens ljusstyrka.

  • Kontrast
    Här kan du justera den skannade bildens kontrast.

  • Kontinuerlig skanning
    Här kan du skanna flera sidor från en flatbädd eller ADF. När sidan har skannats kan du välja att fortsätta skanningen eller avsluta. Men den här metoden kan du skanna fler sidor än den maximala ADF-kapaciteten.

  • Duplexskanning (*1)
    När du använder dokumentmatare, och väljer detta alternativ, kan du skanna båda sidor av dokumentet. Du kan också ställa in duplextypen till bindning på långsidan eller på kortsidan.

  • Visa mig inte igen.
    Du kan markera detta alternativ om du vill starta skanning utan att visa inställningsdialogrutan. Om du vill nå dialogrutan för skanningsinställningar i framtiden, högerklicka på en knapp för åtgärden Skanna till (Bild, OCR, E-post eller Fil).

  • Visa inställningsdialogrutan före skanning.
    Om du vill nå dialogrutan för skanningsinställningar före skanning. När du väljer detta alternativ visas inställningsdialogrutan igen.

  • Avancerade inställn. (*2)
    Med avancerade inställningar kan du konfigurera följande inställningar för att förbättra skanningsresultaten.

  • Förinställt
    Återställer alla inställningar till fabriksinställningarna.

    *1 Den här funktionen finns endast tillgänglig för modeller som har stöd för duplexskanning.
    *2 Den här funktionen är endast tillgänglig för modeller med stöd för funktionen.


E-post

Startar e-postprogrammet. Du kan skicka det skannade jobbet som en bilaga.

  • Filtyp
    Välj en filtyp för den sparade bilden från listrutan. (*)
    * Om du väljer "Sökbar PDF" är det sökbara språket baserat på "OCR-språk" i OCR-inställningen.
    * "PDF med hög komprimering" finns endast tillgängligt när Upplösning är 300 x 300 dpi och Skanningstyp är 24 bitars färg eller Äkta gråskala.

  • Ange PDF-lösenord
    Om du väljer Säker PDF i listan med filtyper klickar du på nyckelikonen för att öppna dialogrutan Ange PDF-lösenord. Ange ett lösenord i fältet och klicka sedan på OK. När lösenordet har sparats sparas det automatiskt tillsammans med dokumentet nästa gång du skannar till Säker PDF. Om du vill ändra det klickar du på nyckelikonen och anger ett nytt lösenord.

  • Filstorlek
    Här kan du ställa in kompressionsvärdet när du väljer PDF, Säker PDF, JPEG, TIFF eller TIFF flersidig.

  • Destinationssökväg
    Destinationssökvägen visas om du klickar på "Ändra"-knappen. En dialogruta öppnas där du kan ändra filnamnets prefix och sökvägen för destinationsmappen.

    • Filnamn
      Ange namnet du vill använda för dokumentet i rutan Filnamn (upp till 100 tecken).
      Du kan välja om programmet ska lägga till datum som sparats till filnamnet innan du sparar filen. Sekvensnummer läggs till automatiskt i filnamnet när det finns flera sidor eller om samma filnamn redan finns i mappen.

    • Infoga datum i filnamn
      Infogar automatiskt datum i filnamnet för den skannade bilden.

    • Destinationsmapp
      Du kan spara filen i den standardmapp som visas i fönstret Målmapp eller välja önskad mapp genom att klicka på mappikonen.

    • Förinställt
      Återställer alla inställningar till fabriksinställningarna.

  • Förinskanning
    Du kan granska bilden i förinskanningsfönstret.

  • Upplösning
    Här kan du välja bland olika upplösningsinställningar för skanningen.

  • Skanningstyp
    Här kan du välja bland olika färgdjup för skanningen.

  • Dokumentstorlek
    Här kan du välja från ett antal förinställda skanningsstorlekar. Om du markerar "Auto(*)" känner maskinen automatiskt av dokumentstorleken.

    * Det här alternativet är eventuellt inte tillgängligt, beroende på vilken modell du använder.

  • Ljusstyrka
    Här kan du justera den skannade bildens ljusstyrka.

  • Kontrast
    Här kan du justera den skannade bildens kontrast.

  • Kontinuerlig skanning
    Här kan du skanna flera sidor från en flatbädd eller ADF. När sidan har skannats kan du välja att fortsätta skanningen eller avsluta. Men den här metoden kan du skanna fler sidor än den maximala ADF-kapaciteten.

  • Duplexskanning (*1)
    När du använder dokumentmatare, och väljer detta alternativ, kan du skanna båda sidor av dokumentet. Du kan också ställa in duplextypen till bindning på långsidan eller på kortsidan.

  • Beskär automatiskt (*2)
    När du väljer Beskär automatiskt försöker funktionen känna av olika dokument, som foton eller visitkort, som placeras på skannerglaset individuellt. Den skapar sedan separata bilder för varje avkänt dokument.

  • Visa mig inte igen.
    Du kan markera detta alternativ om du vill starta skanning utan att visa inställningsdialogrutan. Om du vill nå dialogrutan för skanningsinställningar i framtiden, högerklicka på en knapp för åtgärden Skanna till (Bild, OCR, E-post eller Fil).

  • Visa inställningsdialogrutan före skanning.
    Om du vill nå dialogrutan för skanningsinställningar före skanning. När du väljer detta alternativ visas inställningsdialogrutan igen.

  • Avancerade inställn. (*3)
    Med avancerade inställningar kan du konfigurera följande inställningar för att förbättra skanningsresultaten.

  • Förinställt
    Återställer alla inställningar till fabriksinställningarna.

    *1 Den här funktionen finns endast tillgänglig för modeller som har stöd för duplexskanning.
    *2 Denna funktion är endast tillgänglig för modeller som stöder funktionen Beskär automatiskt.
    *3 Den här funktionen är endast tillgänglig för modeller med stöd för funktionen.


Fil

Här kan du spara en skannad bild i en mapp på en lokal hårddisk eller nätverkshårddisk. Du kan även välja vilken filtyp som ska användas.

  • Filtyp
    Välj en filtyp för den sparade bilden från listrutan. (*)
    * Om du väljer "Sökbar PDF" är det sökbara språket baserat på "OCR-språk" i OCR-inställningen.
    * "PDF med hög komprimering" finns endast tillgängligt när Upplösning är 300 x 300 dpi och Skanningstyp är 24 bitars färg eller Äkta gråskala.

  • Filnamn
    Ange namnet du vill använda för dokumentet i rutan Filnamn (upp till 100 tecken).
    Du kan välja om programmet ska lägga till datum som sparats till filnamnet innan du sparar filen. Sekvensnummer läggs till automatiskt i filnamnet när det finns flera sidor eller om samma filnamn redan finns i mappen.

  • Infoga datum i filnamn
    Infogar automatiskt datum i filnamnet för den skannade bilden.

  • Visa Spara som fönster
    Markera Visa Spara som fönster om du vill specificera målmappen för den skannade bilden varje gång du skannar.

  • Destinationsmapp
    Du kan spara filen i den standardmapp som visas i fönstret Målmapp eller välja önskad mapp genom att klicka på mappikonen.

  • Visa mapp
    Markera Visa mapp för att automatiskt visa målmappen efter skanningen.

  • Ange PDF-lösenord
    Om du väljer Säker PDF i listan med filtyper klickar du på nyckelikonen för att öppna dialogrutan Ange PDF-lösenord. Ange ett lösenord i fältet och klicka sedan på OK. När lösenordet har sparats sparas det automatiskt tillsammans med dokumentet nästa gång du skannar till Säker PDF. Om du vill ändra det klickar du på nyckelikonen och anger ett nytt lösenord.

  • Filstorlek
    Här kan du ställa in kompressionsvärdet när du väljer PDF, Säker PDF, JPEG, TIFF eller TIFF flersidig.

  • Förinskanning
    Du kan granska bilden i förinskanningsfönstret.

  • Upplösning
    Här kan du välja bland olika upplösningsinställningar för skanningen.

  • Skanningstyp
    Här kan du välja bland olika färgdjup för skanningen.

  • Dokumentstorlek
    Här kan du välja från ett antal förinställda skanningsstorlekar. Om du markerar "Auto(*)" känner maskinen automatiskt av dokumentstorleken.

    * Det här alternativet är eventuellt inte tillgängligt, beroende på vilken modell du använder.

  • Ljusstyrka
    Här kan du justera den skannade bildens ljusstyrka.

  • Kontrast
    Här kan du justera den skannade bildens kontrast.

  • Kontinuerlig skanning
    Här kan du skanna flera sidor från en flatbädd eller ADF. När sidan har skannats kan du välja att fortsätta skanningen eller avsluta. Men den här metoden kan du skanna fler sidor än den maximala ADF-kapaciteten.

  • Duplexskanning (*1)
    När du använder dokumentmatare, och väljer detta alternativ, kan du skanna båda sidor av dokumentet. Du kan också ställa in duplextypen till bindning på långsidan eller på kortsidan.

  • Beskär automatiskt (*2)
    När du väljer Beskär automatiskt försöker funktionen känna av olika dokument, som foton eller visitkort, som placeras på skannerglaset individuellt. Den skapar sedan separata bilder för varje avkänt dokument.

  • Visa mig inte igen.
    Du kan markera detta alternativ om du vill starta skanning utan att visa inställningsdialogrutan. Om du vill nå dialogrutan för skanningsinställningar i framtiden, högerklicka på en knapp för åtgärden Skanna till (Bild, OCR, E-post eller Fil).

  • Visa inställningsdialogrutan före skanning.
    Om du vill nå dialogrutan för skanningsinställningar före skanning. När du väljer detta alternativ visas inställningsdialogrutan igen.

  • Avancerade inställn. (*3)
    Med avancerade inställningar kan du konfigurera följande inställningar för att förbättra skanningsresultaten.

  • Förinställt
    Återställer alla inställningar till fabriksinställningarna.

    *1 Den här funktionen finns endast tillgänglig för modeller som har stöd för duplexskanning.
    *2 Denna funktion är endast tillgänglig för modeller som stöder funktionen Beskär automatiskt.
    *3 Den här funktionen är endast tillgänglig för modeller med stöd för funktionen.


PC-kopia

Här kan du skanna en sida på maskinen, och sedan skriva ut kopior av skanningen med hjälp av funktionerna i skrivardrivrutinen.

  • Standardinställningarna är olika för olika modeller. Du kan ändra inställningarna för varje -knapp till dina favoritinställningar för kopiering.
  • Du kan konfigurera inställningarna genom att högerklicka på varje ControlCenter4-knapp och sedan välja Knappinställningar. Du kan även konfigurera från konfigurationsmenyn.
      [Knappinställningar]

Förinskanningsfönster

När du klickar på en kopieringsknapp visas förinskanningsfönstret. Där kan du granska bilden. Du kan även beskära delar av bilden efter att ha förinskannat dokumentet. (Förinskanning är tillgängligt när "Förinskanning" har markerats i konfigurationsdialogrutan för varje skanningsknapp.)

  • Förinskanning
    Här kan du granska bilden. Du kan även beskära oönskade delar före skanningen genom att ändra storleken på den prickade ramen.

  • Anpassa till fönster
    Ställer in zoomnivån så att bilden passar i fönstret.

  • Zooma in/Zooma ut
    Här kan du zooma in eller ut.

  • Skanna
    Startar skanningen.

  • Avbryt
    Stänger fönstret.


Knappinställningar

Du kan konfigurera inställningarna genom att högerklicka på varje knapp och sedan välja Knappinställningar. Du kan även konfigurera från konfigurationsmenyn.

  • Skriv in ett namn för kopieringsknappen
    Här kan du ändra knappnamnet.

  • Kopieringsförhållande
    Här kan du ändra kopieringsförhållandet.

  • Förinskanning
    Du kan granska bilden i förinskanningsfönstret.

  • Upplösning
    Här kan du välja bland olika upplösningsinställningar för skanningen.

  • Skanningstyp
    Här kan du välja bland olika färgdjup för skanningen.

  • Dokumentstorlek
    Här kan du välja från ett antal förinställda skanningsstorlekar. Om du markerar "Auto(*)" känner maskinen automatiskt av dokumentstorleken.

    * Det här alternativet är eventuellt inte tillgängligt, beroende på vilken modell du använder.

  • Ljusstyrka
    Här kan du justera den skannade bildens ljusstyrka.

  • Kontrast
    Här kan du justera den skannade bildens kontrast.

  • Kontinuerlig skanning
    Här kan du skanna flera sidor från en flatbädd eller ADF. När sidan har skannats kan du välja att fortsätta skanningen eller avsluta. Men den här metoden kan du skanna fler sidor än den maximala ADF-kapaciteten.

  • Duplexskanning (*1)
    När du använder dokumentmatare, och väljer detta alternativ, kan du skanna båda sidor av dokumentet. Du kan också ställa in duplextypen till bindning på långsidan eller på kortsidan.

  • Förinställt
    Återställer alla inställningar till fabriksinställningarna.

    *1 Den här funktionen finns endast tillgänglig för modeller som har stöd för duplexskanning.


Foto

Du kan skriva ut fotot. Du kan även öppna eller kopiera filer och mappar från ett minneskort eller ett USB-minne som finns installerat i maskinen.
(Den här funktionen är endast tillgänglig för bläckstrålemodeller.)
    Följande funktioner är tillgängliga.
    Du kan konfigurera inställningarna för knapparna Kopiera från PCC och Kopiera till program genom att högerklicka på varje knapp och sedan välja Knappinställningar. Du kan även konfigurera från konfigurationsmenyn.

  • Fotoutskrift
    Miniatyrvisaren öppnas så att du kan redigera och skriva ut foton på datorn.

  • Öppna PCC-mapp
    Här kan du se vilka filer och mappar som finns på minneskortet eller USB-minnet.

  • Kopiera från PCC
    Här kan du kopiera filerna på ett minneskort eller ett USB-minne till en mapp på datorn. Du kan själv välja vilken målmapp du vill använda.

  • Kopiera till program
    Här kan du kopiera filerna på minneskortet eller USB-minnet direkt till ett program.


Fotoutskrift

Miniatyrvisaren öppnas så att du kan redigera och skriva ut foton på datorn.

  • 1) Du kan välja en filmapp på datorn.

  • 2) Fotona som finns i mappen visas. (Filformat: JPG, PNG, BMP eller TIFF.) Du kan även ändra antalet utskrifter.

  • 3) Du kan ändra visningsformat för bilden.
    • Miniatyrstorlek
      Här kan du ändra miniatyrstorleken.

    • Sortera
      Här kan du sortera miniatyrerna efter datum eller filnamn, i stigande eller fallande ordning.

    • Markera alla
      Markerar alla miniatyrer i den aktuella vyn.

    • Avmarkera alla
      Avmarkerar alla miniatyrer i den aktuella vyn.

    • Ladda om
      Laddar om bildfilerna för att uppdatera miniatyrerna.

  • 4) Du kan välja följande funktioner för de markerade fotona:
    • Skriv ut

    • Redigera


Redigera

  • 1) Visar vilka bilder som är markerade och hur många kopior av varje bild som kommer att skrivas ut.

  • 2) Här kan du välja mellan ett antal förbättringsfunktioner.

  • 3) Med de här knapparna kan du kontrollera hur du vill visa den valda bilden.
    • Jämför
      Du kan jämföra den redigerade bilden med originalet.

    • Ångra
      Ångrar den senaste redigeringen för den valda bilden. Bilden återgår till det tidigare läget.

    • Starta om
      Avbryter alla redigeringar för den valda bilden. Den redigerade bilden återgår till originalläget.

    • Anpassa till fönster
      Ställer in zoomnivån så att bilden passar i fönstret.

    • Zooma in/Zooma ut
      Här kan du zooma in eller ut.

    • Rotera
      Roterar bilden 90 grader.

  • 4) Visar den valda bilden.

  • 5) Klicka på "Skriv ut" för att skicka utskriftsjobbet till den valda skrivaren. Klicka på "Spara" för att spara dina redigeringar.

Beskärning

  • Förstora/Förminska
    Gör bilderna större/mindre. Den del som inte visas i bildområdet skärs bort.

  • Pilknappar
    Du kan flytta den förstorade bilden från höger till vänster eller upp och ned. Den del som inte visas beskärs.

  • Klar
    Klicka på den här knappen när du är nöjd med dina ändringar så beskärs bilden.

  • Knappar för bildvisning
    Dessa knappar finns inte tillgängliga i beskärningsläget. Du kan använda dessa knappar när du tryckt på knappen "Klar" och stängt panelen "Beskärning".

Bildkorrigering

  • Autokorrigering
    Försöker använda olika korrektioner så att bilden ser så bra ut som möjligt.

  • Borttagning av röda ögon
    Försöker korrigera röda ögon, som ibland förekommer på bilder tagna med blixt.

  • Svartvitt
    Tar bort färginformationen från bilden.

  • Sepia
    Tar bort färginformationen från bilden och lägger till en sepiaton.

Bildförbättring

  • Naturscen
    Förbättrar naturliga färger, som grönt och blått.

  • Nattscen
    Försöker optimera bildjusteringarna för nattscensfoton.

  • Mjukt ljus
    Mjukar upp ljusa kanter.


Kopiera från PCC

Här kan du kopiera filerna på ett minneskort eller ett USB-minne till en mapp på datorn. Du kan själv välja vilken målmapp du vill använda.

  • Destinationsmapp
    Här kan du välja vilken mapp du vill kopiera filerna till.
    Startinställningen är [...\Mina dokument\Mina bilder\ControlCenter4\PhotoCapture].

  • Visa mapp
    Markera Visa mapp för att automatiskt visa målmappen efter kopieringen.

  • Kopiera mapp
    Här väljer du hur filen ska sparas.
    • Skapa ny mapp baserad på datum eller månad
      Standardinställningen är Datum. En mapp skapas och namnet tas från det datum eller den månad då originalfilen skapades. Filen sparas sedan i mappen.

    • Mappstruktur
      Kopian sparas med samma mappstruktur som originalet – inga nya mappar skapas.

  • Kopiera filer
    Här kan du välja den filtyp som du vill kopiera.
    • Skriv över
      Om du väljer det här alternativet skriver de filer som du kopierar över alla filer i målmappen som har samma namn.

    • Kopiera bara bildfiler
      Här kan du kopiera markerade typer av bildfiler.

    • Kopiera alla filer
      Här kan du kopiera alla typer av bildfiler.

  • Förinställt
    Återställer alla inställningar till fabriksinställningarna.


Kopiera till program

Med knappen Kopiera till programmet kan du öppna filer med ett särskilt program efter automatisk kopiering av filen till följande katalog [...\Mina dokument\Mina bilder\ControlCenter4\PhotoCapture].
Du kan ändra mappinställningarna genom att högerklicka på knappen och välja önskade kopieringsinställningar.

  • Kopiera mapp
    Här väljer du hur filen ska sparas.
    • Skapa ny mapp baserad på datum eller månad
      Standardinställningen är Datum. En mapp skapas och namnet tas från det datum eller den månad då originalfilen skapades. Filen sparas sedan i mappen.

    • Mappstruktur
      Kopian sparas med samma mappstruktur som originalet – inga nya mappar skapas.

  • Kopiera filer
    Här kan du välja den filtyp som du vill kopiera.
    • Skriv över
      Om du väljer det här alternativet skriver de filer som du kopierar över alla filer i målmappen som har samma namn.

    • Kopiera bara bildfiler
      Här kan du kopiera markerade typer av bildfiler.

    • Kopiera alla filer
      Här kan du kopiera alla typer av bildfiler.

  • Förinställt
    Återställer alla inställningar till fabriksinställningarna.


PC-FAX

Med PC-FAX-funktionen kan du skicka skannade data eller bildfiler som fax. Du kan även visa mottagna fax på datorskärmen.
(Endast tillgänglig för modeller med stöd för PC-FAX. Funktionen PC-FAX mottagning är endast tillgänglig på modeller med stöd för den här funktionen.)

  • 1) Skicka bildfil
    Här kan du skicka en bildfil som ett fax från datorn med hjälp av PC-FAX-programmet.

  • 2) Skicka skannad bild (Den här funktionen är endast tillgänglig för modeller med stöd för funktionen.)
    Här kan du skanna en sida eller ett dokument och automatiskt skicka bilden som ett fax från datorn med hjälp av PC-FAX-programmet.

  • 3) Visa mottagna PC-FAX (Den här funktionen är endast tillgänglig för modeller med stöd för funktionen.)
    När du klickar på den här knappen aktiveras programmet PC-FAX, datorn börjar ta emot faxdata från maskinen och du kan visa mottagna fax. Du måste välja alternativet PC-FAX mottagning på kontrollpanelens meny på maskinen innan du kan använda den här funktionen.


Skicka bildfil

Om du klickar på knappen öppnas miniatyrvisaren och du kan välja den bild som du vill skicka som fax.

  • 1) Du kan välja en filmapp på datorn.

  • 2) Fotona i den valda mappen visas. (Filformat: JPG, PNG, BMP eller TIFF.) Du kan visa bilden i full storlek genom att dubbelklicka på miniatyren.

  • 3) Här kan du ändra hur de mottagna bilderna visas.
    • Miniatyrstorlek
      Här kan du ändra miniatyrstorleken.

    • Sortera
      Här kan du välja hur bilderna sorteras.

    • Ladda om
      Laddar om bildfilerna för att uppdatera miniatyrerna.
  • 4) Skicka
    Startar programmet Skicka PC-FAX.


Skicka skannad bild

  • När du klickar på en skanningsknapp visas förinskanningsfönstret. Där kan du granska bilden. Du kan även beskära delar av bilden efter att ha förinskannat dokumentet. (Förinskanning är tillgängligt när "Förinskanning" har markerats i konfigurationsdialogrutan för varje skanningsknapp.)

    • Förinskanning
      Här kan du granska bilden. Du kan även beskära oönskade delar före skanningen genom att ändra storleken på den prickade ramen.

    • Anpassa till fönster
      Ställer in zoomnivån så att bilden passar i fönstret.

    • Zooma in/Zooma ut
      Här kan du zooma in eller ut.

    • Skanna
      Startar skanningen.

    • Avbryt
      Stänger fönstret.

  • Du kan konfigurera inställningarna genom att högerklicka på knappen och sedan välja Knappinställningar. Du kan även konfigurera från konfigurationsmenyn.

    • Förinskanning
      Du kan granska bilden i förinskanningsfönstret.

    • Upplösning
      Här kan du välja bland olika upplösningsinställningar för skanningen.

    • Skanningstyp
      Här kan du välja bland olika färgdjup för skanningen.

    • Dokumentstorlek
      Här kan du välja från ett antal förinställda skanningsstorlekar. Om du markerar "Auto(*)" känner maskinen automatiskt av dokumentstorleken.

      * Det här alternativet är eventuellt inte tillgängligt, beroende på vilken modell du använder.

    • Ljusstyrka
      Här kan du justera den skannade bildens ljusstyrka.

    • Kontrast
      Här kan du justera den skannade bildens kontrast.

    • Kontinuerlig skanning
      Här kan du skanna flera sidor från en flatbädd eller ADF. När sidan har skannats kan du välja att fortsätta skanningen eller avsluta. Men den här metoden kan du skanna fler sidor än den maximala ADF-kapaciteten.

    • Duplexskanning (*1)
      Om du markerar den här rutan skannar enheten båda sidorna av dokumentet.
      När du skannar båda sidorna kan du välja långsides- eller kortsidesbindning för dokumentet.

    • Förinställt
      Återställer alla inställningar till fabriksinställningarna.

    *1 Den här funktionen finns endast tillgänglig för modeller som har stöd för duplexskanning.


Visa mottagna PC-FAX

Om du klickar på knappen öppnas miniatyrvisaren och du kan visa mottagna fax.

  • 1) Visar de fax som du har tagit emot.

  • 2) Här kan du ändra hur de mottagna faxen visas.
    • Miniatyrstorlek
      Här kan du ändra miniatyrstorleken.

    • Sortera
      Här kan du välja hur faxen sorteras.

    • Markera alla
      Markerar alla miniatyrer i den aktuella vyn.

    • Avmarkera alla
      Avmarkerar alla miniatyrer i den aktuella vyn.

    • Ladda om
      Laddar om bildfilerna för att uppdatera miniatyrerna.
  • 3) Skriv ut
    Här kan du skriva ut mottagna fax. Mer information finns i avsnittet "Skriv ut".


Anpassad flik

Här kan du skapa egna alternativ för skanning eller kopiering. Du kan skapa upp till tre flikar och upp till fem anpassade knappar på varje flik.

Skapa anpassad flik

Skapa en anpassad flik genom att högerklicka på flikområdet och välja "Skapa anpassad flik".
Du kan även skapa en anpassad flik genom att klicka på konfigurationsmenyn och välja "Skapa anpassad flik".

Du kan byta namn på anpassade flikar.
Byt namn på den anpassade fliken genom att högerklicka på den och välja "Byta namn på anpassad flik".

Skapa anpassad knapp

Här kan du skapa en anpassad knapp på den anpassade fliken genom att högerklicka på området utanför knappen och välja "Skapa anpassad knapp".
Du kan även kopiera en anpassad knapp genom att högerklicka och välja "Kopiera anpassad knapp" från kontextmenyn.
    Du kan byta namn på anpassade knappar.
    För att ändra namnet på en knapp, högerklicka på den anpassade knappen och välja "Knappinställningar".