ControlCenter

ControlCenter4 Nedir?

ControlCenter4, bilgisayarınızın ekranından, makinenizin pek çok işlevine doğrudan ve hızlı erişim sağlayan bir programdır. ControlCenter4, başlangıç ayarları sırasında otomatik olarak kurulur.

  • Başlat / Kapat

  • Giriş Modu
    Giriş Modu, Fotoğraf Yazdır, Tara ve PC-FAX gibi temel özelliklere basit ve kullanıcı dostu bir arayüzle erişmenizi sağlar. (Fotoğraf Yazdır özelliği sadece inkjet modellerde bulunur. Tüm modeller PC-FAX özelliğini desteklemez.)

  • Gelişmiş Modu
    Gelişmiş Modu, Giriş Modunda kullanılabilen özelliklere ek olarak ayrıntılı ayarları yapıp bunları saklayabilmenizi de sağlar. Sakladığınız bu ayarlara önceden yapılandırılmış tuşları kullanarak kolayca erişebilirsiniz.

Copyright(C) 2009-2012 Brother Industries, Ltd. All Rights Reserved.


Başlat / Kapat

  • Başlat
    • ControlCenter4, Başlat Menüsü, Tüm Programlar kısmından başlatılabilir.
    • ControlCenter4 programını açmak için sistem tepsisindeki CC4 simgesini çift tıklatın.
    • ControlCenter4 başlangıç ayarlarını değiştirmek için CC4 simgesini sağ tıklatın.

      • Aç
        ControlCenter4 ana penceresini açar.

      • Tercihler
        ControlCenter4 başlangıç ayarlarını yapılandırmanızı sağlar.

      • Hakkında
        ControlCenter4 sürüm bilgilerini görüntüler.

      • Yardım
        ControlCenter4 yardımını açar.

      • Kapat
        ControlCenter4 programını kapatır.

    • "Not:
    ControlCenter4 ana ekranının sağ üst köşesindeki kapat düğmesini (x) tıklatırsanız, pencere kapatılacak, ancak program görev tepsisinde etkin kalacaktır."


Giriş Modu

  • 1) Model
    ControlCenter4 programının hangi makineye bağlanacağını seçmenizi sağlar.

  • 2) Yapılandırma
    Kullanıcı arayüz türünü ve otomatik program başlatma ayarlarını değiştirmenizi sağlar.

  • 3) Yardım
    ControlCenter4 yardımını açar.

  • 4) Menü sekmesi
    • Fotoğraf (*1)
      Kırmızı göz silme, görünüm iyileştirme veya kırpma gibi fotoğraf düzenleme özelliklerine erişmenizi sağlar.

    • Tara
      Doküman veya resimleri tarayıp doğrudan bir dosyaya, bilgisayarınızdaki E-posta, sözcük işleme veya grafik uygulamasına göndermenizi sağlar.

    • PC-FAX (*2)
      Taranmış veri veya resim dosyalarını faks mesajı olarak göndermenizi sağlar. Gelen faksları bilgisayarınızın ekranında da görüntüleyebilirsiniz.

    • Cihaz Ayarları
      Makinenizin ayarlarını değiştirmenizi ve ağ yönetimi araçlarına erişmenizi sağlar.

    • Destek
      ControlCenter4 Yardım'a erişmenizi sağlar.

  • 5) Cihaz Durumu
    Kalan mürekkep hacmini(*1), tonerin kalan ömrünü(*3) ve cihazınızın hata durumunu görmenizi sağlar.

    *1 Bu özellik sadece inkjet modellerde bulunur.
    *2 Sadece PC-FAX destekleyen modellerde bulunur. PC-FAX alma özelliği sadece bu özelliği destekleyen modellerde bulunur.
    *3 Bu fonksiyon sadece lazer/LED modellerde bulunur.Tonerin kalan ömrü sadece yaklaşık değerdir.


Yapılandırma

Şu seçenekler kullanılabilir:
  • Mod Seç
    ControlCenter4 için Giriş veya Gelişmiş kullanıcı arayüzünü seçebilirsiniz.

    Giriş Modu Gelişmiş Modu

  • Tercihler

    • Bilgisayar başlatılırken ControlCenter'ı başlat
      Bilgisayarınız açıldığında ControlCenter4 programının otomatik olarak başlaması için seçin.

    • ControlCenter başlatıldığında ana pencereyi aç
      ControlCenter4 programını ana pencere açık olarak başlatmak için seçin. Bu seçenek, "Bilgisayar başlatılırken ControlCenter'ı başlat" seçili olduğunda kullanılabilir.


Fotoğraf

Fotoğrafınızı bastırabilirsiniz. Ayrıca fotoğrafınızı düzenleyebilir, e-posta olarak gönderebilir veya bir uygulama ile açabilirsiniz.
(Bu özellik sadece inkjet modellerde bulunur.)

      • 1) Bilgisayarınızdaki bir dosya klasörünü seçebilirsiniz.

      • 2) Makinenize taktığınız bir bellek kartından veya USB flash bellekten bilgisayarınıza dosya kopyalayabilirsiniz.
          [Fotoğraf Yakala]

      • 3) Klasördeki fotoğraflar gösterilir. (Dosya biçimi; JPG, PNG, BMP, TIFF) Çıktı sayısını da değiştirebilirsiniz.

      • 4) Resmin görüntülenme stilini değiştirebilirsiniz.
        • Küçük Resim Boyutu
          Küçük resim boyutunu değiştirmenizi sağlar.

        • Düzenle
          Küçük resimlerin tarihe veya dosya adına göre ve azalan veya artan şekilde sıralanmasını seçmenizi sağlar.

        • Tümünü Seç
          Mevcut görünümdeki tüm küçük resimleri seçer.

        • Tümünün Seçimini Kaldır
          Mevcut görünümdeki tüm küçük resimlerin seçimini kaldırır.

        • Yeniden yükle
          Küçük resim görüntülerini yenilemek için görüntü dosyalarını yeniden yükler.

      • 5) Seçili fotoğraflarla ilgili aşağıdaki özellikleri seçebilirsiniz.
        • Yazdır

        • Düzenle

        • E-posta Gönder

        • Uygulama ile aç


Fotoğraf Yakala

Makinenize taktığınız bir bellek kartından veya USB flash bellekten bilgisayarınıza dosya kopyalayabilirsiniz.

    Hedef Klasör
    Dosyaları kopyalamak istediğiniz hedef klasörü seçmenizi sağlar.
    Ön ayar: [...\Belgelerim\Resimlerim\ControlCenter4\PhotoCapture].

    PCC dosyalarının ayına göre yeni klasör oluştur
    Orijinal dosyanın oluşturulduğu ayın adıyla bir klasör oluşturulur. Ardından dosya bu klasöre kaydedilir.

    Kopyalarken PCC klasörünün yapısını koru
    Kopya, orijinaliyle aynı klasör yapısını kullanarak kaydedilir - yeni klasör oluşturulmaz.

    Üzerine Yazmaya Zorla
    Bu seçeneği belirlerseniz, kopyaladığınız dosyalar hedef klasörde aynı adı taşıyan dosyaların üzerine yazılacaktır.

    Yalnızca yeni dosyaları kopyala
    Bu seçeneği belirlerseniz, sadece hedef klasördekilerden daha yeni dosyalar kopyalanacaktır.


Yazdır

  • 1) Hangi resimlerin seçili olduğunu ve her resimden kaç kopya basılacağını gösterir.

  • 2) İşi hangi yazıcıya göndereceğinizi seçmenizi sağlar. Yazıcı özel ayarlarını değiştirmek için "Özellikler" düğmesini tıklatın.

  • 3) Kağıt boyutunu, ortam türünü ve düzenini seçmenizi sağlar. Seçili ayar kare ile gösterilir.

  • 4) Yazdırmadan önce resmi ekranda görüntülemek için "Önizleme" düğmesini tıklatın. Yazdırma işini seçili yazıcıya göndermek için "Yazdırmaya Başla" düğmesini tıklatın.


Özellikler

  • Baskı Kalitesi (Çözünürlük)
    Baskı kalitesini seçmenizi sağlar. Baskı kalitesi ve hız ilişkili olduğundan, kalite ne kadar yüksekse baskı da o kadar uzun sürecektir.

  • Renkli / Gri Tonlamalı (Mono)
    Renkli/Gri Tonlamalı renk ayarınızı seçin.

  • Renkli Modu (*1)
    Renk modunu Doğal veya Canlı olarak seçmenizi sağlar.

  • Kağıt Kaynağı (*2)
    Kağıt tepsisini seçmenizi sağlar.

  • Tarih (*3)
    Fotoğrafın çekildiği tarihi yazdırmanızı sağlar.

    *1 Bu seçenek sadece inkjet modellerde bulunur.
    *2 Bu seçenek kullandığınız modele bağlı olarak kullanılamayabilir.
    *3 Bu seçenek sadece Fotoğraf modunda mevcuttur.


Düzenle

  • 1) Hangi resimlerin seçili olduğunu ve her resimden kaç kopya basılacağını gösterir.

  • 2) Bir dizi iyileştirme özelliği arasından seçim yapmanızı sağlar.

  • 3) Bu düğmeler seçili resmi nasıl görüntülemek istediğinizi kontrol etmenizi sağlar.
    • Karşılaştır
      Düzenlenmiş resmi orijinaliyle karşılaştırabilirsiniz.

    • Geri Al
      Seçili resme uygulanan son düzenlemeyi iptal eder. Resim önceki haline geri döner.

    • Yeniden Başlat
      Seçili resme uygulanan tüm düzenlemeleri iptal eder. Düzenlenmiş resim orijinal haline geri döner.

    • Pencereye Sığdır
      Yakınlaştırma seviyesini, görüntü pencereye sığacak şekilde ayarlar.

    • Yakınlaştır/Uzaklaştır
      Resmi yakınlaştırmanızı/uzaklaştırmanızı sağlar.

    • Döndür
      Taranan resmi saat yönünde veya tersi yönde 90 derece döndürür.

    • İleri/Önceki
      Önceki/sonraki resmi görüntüler.

  • 4) Seçili resmi görüntüler.

  • 5) Yazdırma işini seçili yazıcıya göndermek için "Yazdır"ı tıklatın. Değişikliklerinizi kaydetmek için "Kaydet"i tıklatın.

Kırpma

  • Büyüt/Küçült
    Resmi büyütür/küçültür. Resim alanında gösterilmeyen kısım kesilir.

  • Ok düğmeleri
    Büyütülmüş resmi sağdan sola veya yukarıdan aşağıya hareket ettirebilirsiniz. Gösterilmeyen kısım kırpılır.

  • Bitti
    Değişikliklerinizi tamamladığınızda resmi kırpmak için bu düğmeyi tıklatın.

  • Resim görüntüleme düğmeleri
    Bu düğmeler, Kırpma Modu'nda kullanılamaz. "Bitti" düğmesini tıklayıp "Kırpma" panelini kapattıktan sonra bu düğmeleri kullanabilirsiniz.

Resim Düzeltme

  • Oto Düzeltme
    Görüntüye mümkün olan en iyi görünümü kazandırmak için bir dizi düzeltme uygulamayı dener.

  • Kırmızı Göz Kaldır
    Flaşla çekilmiş bazı fotoğraflarda karşılaşılan kırmızı göz etkisini kaldırmayı dener.

  • Siyah Beyaz
    Resimdeki renk bilgilerini kaldırır.

  • Sepya
    Resimdeki renk bilgilerini kaldırır ve sepya tonu ekler.

Resim Geliştirme

  • Doğa Görünümü
    Yeşil ve mavi gibi doğal renkleri iyileştirir.

  • Gece Görünümü
    Gece görünümündeki fotoğrafın resim ayarlarını en iyi hale getirmeyi dener.

  • Yumuşak Işık
    Parlak kenarları yumuşatır.


E-posta Gönder

Varsayılan E-posta uygulamanızı başlatır ve resmi yeni bir E-postaya ekler.


Uygulama ile aç

    Seçili resmi bir uygulama ile açmanızı sağlar.
    Hedef uygulamayı belirleyebilirsiniz.


Tara

  • 1) Şu tarama ayarlarını yapılandırabilirsiniz:
    • Doküman Türü
      Taradığınız doküman türü için en iyi sonuçları elde etmek için bir dizi ön ayar(*) arasından seçim yapmanızı sağlar.

      * Modelinize bağlı olarak, "Fotoğraf" fonksiyonu mevcut olmayabilir.

      • Özel Ayarlar
        Detaylı tarama ayarlarını değiştirmenizi sağlar.
    • Tarama Boyutu
      Bir dizi ön ayarlı tarama boyutu arasından seçim yapmanızı sağlar. "Oto(*)" seçildiğinde, makine doküman boyutunu otomatik olarak algılayacaktır.

      * Bu seçenek kullandığınız modele bağlı olarak kullanılamayabilir.
      • Tara
        Taramayı başlatır.

      • Sil
        En son taranan resmi siler.
  • 2) Görünüm alanı
    En son taranan resmi görüntüler. Resmin görüntüleme stilini değiştirebilirsiniz.
    • Yeniden Başlat
      Seçili resme uygulanan tüm düzenlemeleri iptal eder. Düzenlenmiş resim orijinal haline geri döner.

    • Pencereye Sığdır
      Yakınlaştırma seviyesini, görüntü pencereye sığacak şekilde ayarlar.

    • Yakınlaştır/Uzaklaştır
      Resmi yakınlaştırmanızı/uzaklaştırmanızı sağlar.

    • Kırp ve Düzenle
      Resmi kesmenizi sağlar. "Kırp ve Düzenle" düğmesini tıklatın, ardından da çerçeveyi kesme sonrasında kalmasını istediğiniz alana getirin.
      Taranan resmi saat yönünde veya tersi yönde 90 derece döndürür.

    • Ok düğmeleri
      Birden fazla sayfa taradıysanız, sol veya sağ ok tuşlarını tıklatarak taranan sonraki veya önceki sayfayı görebilirsiniz.

  • 3) Taranan resmi şu özellikler için kullanabilirsiniz:
    • Kaydet

    • Yazdır

    • Uygulama ile aç

    • E-posta Gönder

    • OCR (*)

      * Bu özellik sadece bilgisayarınızda Nuance(TM) PaperPort(TM)12SE yazılımı yüklü olduğunda kullanılabilir.


Özel Ayarlar

Doküman Türü seçiminde "Özel"i seçerseniz, gelişmiş tarama ayarlarını değiştirebilirsiniz.

  • Çözünürlük
    Bir dizi tarama çözünürlüğü ayarı arasından seçim yapmanızı sağlar.

  • Tarama Türü
    Bir dizi tarama rengi derinliği arasından seçim yapmanızı sağlar.

  • Parlaklık
    Taranan resmin parlaklığını ayarlamanızı sağlar.

  • Kontrast
    Taranan resmin kontrastını ayarlamanızı sağlar.

  • Sürekli tarama
    Tarama alanından veya ODB'den çoklu sayfa taramanızı sağlar. Sayfa tarandıktan sonra, taramaya devam etmeyi veya sonlandırmayı seçebilirsiniz. Bu yöntemi kullanarak, maksimum ODB kapasitesinden daha fazla sayfa tarayabilirsiniz.

  • Çift taraflı Tarama (*1)
    ADF kullanırken, bu seçeneğin seçimi belgenin her iki tarafını da taramanızı sağlayacaktır. Çift taraflı tipi uzun kenar ya da kısa kenar olarak da ayarlayabilirsiniz.

  • Otomatik Kırpma (*2)
    Seçili olduğunda, Otomatik Kırpma tarayıcı camına yerleştirilmiş fotoğraf veya kartvizit gibi birden fazla dokümanı ayrı ayrı algılamayı dener. Ardından algıladığı her doküman için farklı resimler oluşturur.

  • Gelişmiş Ayarlar (*3)
    Gelişmiş Ayarlar, tarama sonuçlarını geliştirmeniz için aşağıdaki ayarları yapılandırmanızı sağlar.

  • Varsayılan
    Tüm ayarları fabrika varsayılanlarına geri döndürür.

    *1 Bu fonksiyon sadece çift taraflı taramayı destekleyen modeller için geçerlidir.
    *2 Bu özellik sadece otomatik kırpmayı destekleyen modellerde bulunur.
    *3 Bu özellik sadece bu özelliği destekleyen modellerde bulunur.


[Otomatik Kırpma ile ilgili talimatlar]

  • Tarayıcı camına yerleştirilmiş dokümanlar dikdörtgen veya kare şeklinde olmalıdır.

  • Düzensiz şekilli dokümanlar algılanamayabilir.

  • Bu ayarı kullandığınızda, tarayıcı camını kullanmalısınız.

  • Dokümanları resimde gösterildiği şekilde tarayıcı camı kenarlarının uzağına yerleştirmelisiniz.

  • Dokümanları aralarında en az 10 mm mesafeyle yerleştirmelisiniz.

  • Otomatik Kırpma tarayıcı camındaki dokümanın eğimini ayarlar, ancak dokümanınız 10 dereceden daha fazla eğime sahipse, bu ayar işe yaramayacaktır.

  • Otomatik Kırpma özelliği, dokümanlarınızın boyutuna bağlı olarak en fazla 16 doküman için kullanılabilir.

  • Otomatik Kırpma seçerseniz, Doküman Boyutu özelliğini seçemezsiniz.

    • 1 0,4 inç (10 mm.) veya daha büyük
    • 2 0,8 inç (20 mm.) veya daha büyük (alt)


Gelişmiş Ayarlar

Gelişmiş Ayarlar, tarama sonuçlarını geliştirmeniz için aşağıdaki ayarları yapılandırmanızı sağlar.
(Bu özellik sadece bu özelliği destekleyen modellerde bulunur.)

  • Arkaplan Rengini Kaldır (*1)
    Taranmış verilerin daha okunur olması için gazete gibi belgelerin taban rengini kaldırır. Kaldırma düzeyini ayarlayabilirsiniz.

  • Boş Sayfayı Atla (*2)
    Belgenin boş sayfalarını tarama sonuçlarından kaldırır.

  • Görüntü Tarama Sonuçları (*2)
    Kaydedilen ve PC ekranında atlanan boş sayfaların toplam sayısını gösterir.

    *1 Bu özellik sadece bu özelliği destekleyen modellerde bulunur.
    *2 Bu fonksiyon sadece çift taraflı taramayı destekleyen modeller için geçerlidir.


Kaydet

Taranmış bir resmi yerel veya ağdaki bir sabit disk üzerindeki herhangi bir klasöre kaydetmenizi sağlar. Ayrıca, kullanılacak dosya türünü de seçebilirsiniz.

  • Dosya Türü
    Açılır listeden kaydedilen resmin dosya türünü seçin. (*)
    * "Aranabilir PDF" seçeneğini belirlediğinizde, aranabilir dil OCR ayarlarındaki "OCR Dili" ile aynı olacaktır.
    * "Yüksek Sıkıştırmalı PDF", sadece Çözünürlük 300x300dpi ve Tarama Türü 24bit renk ya da Gerçek Gri olduğunda kullanılabilir.

  • Dosya boyutu
    PDF, Güvenli PDF, JPEG, TIFF veya TIFF Çok Sayfalı seçimini yaptığınızda sıkıştırma oranını ayarlamanızı sağlar.

  • Dosya Adı
    Dosya Adı kutusundaki belge için kullanmak istediğiniz adı girin (100 karaktere kadar).
    Dosyayı kaydetmeden önce programın dosya adı için kaydedilen tarihi ekleyip eklememesini seçebilirsiniz. Birden fazla sayfa olduğunda ya da klasörde aynı ada sahip başka bir dosya adı halihazırda mevcut olduğunda dosya adına otomatik olarak bir sıra numarası eklenir.

  • Dosya Adına Tarih Ekle
    Taranmış görüntünün dosya adına otomatik tarih ekler.

  • Hedef Klasör
    Dosyayı Hedef Klasör penceresinde gösterilen varsayılan klasöre kaydedebilir veya klasör simgesini tıklatarak tercih ettiğiniz klasörü seçebilirsiniz.

  • Klasörü Göster
    Tarama sonrasında hedef klasörü otomatik olarak göstermek için Klasörü Göster'i seçin.

  • PDF Şifresini Ayarlama
    Dosya Türü listesinden Güvenli PDF öğesini seçerseniz, PDF Şifresini Ayarlama kutucuğunu açmak için anahtar simgesini tıklatın. Kutuya bir şifre girin ve Tamam'ı tıklatın. Şifre kaydedildikten sonra, bir sonraki Güvenli PDF biçiminde taramanızda dokümanınızla beraber otomatik olarak kaydedilecektir. Değiştirmek isterseniz, anahtar simgesini tıklatın ve yeni bir şifre belirleyin.


Uygulama ile aç

Bir resmi düzenlemek üzere tarayıp doğrudan grafik uygulamanıza gönderebilirsiniz.

  • Hedef Uygulama
    Hangi grafik uygulamasının dosyayı açacağını seçmenizi sağlar.


E-posta Gönder

Bir sayfa veya dokümanı tarayıp doğrudan standart eklenti olarak bir E-posta uygulamasına göndermenizi sağlar.

  • Dosya Türü
    Açılır listeden kaydedilen resmin dosya türünü seçin. (*)
    * "Aranabilir PDF" seçeneğini belirlediğinizde, aranabilir dil OCR ayarlarındaki "OCR Dili" ile aynı olacaktır.
    * "Yüksek Sıkıştırmalı PDF", sadece Çözünürlük 300x300dpi ve Tarama Türü 24bit renk ya da Gerçek Gri olduğunda kullanılabilir.

  • PDF Şifresini Ayarlama
    Dosya Türü listesinden Güvenli PDF öğesini seçerseniz, PDF Şifresini Ayarlama kutucuğunu açmak için anahtar simgesini tıklatın. Kutuya bir şifre girin ve Tamam'ı tıklatın. Şifre kaydedildikten sonra, bir sonraki Güvenli PDF biçiminde taramanızda dokümanınızla beraber otomatik olarak kaydedilecektir. Değiştirmek isterseniz, anahtar simgesini tıklatın ve yeni bir şifre belirleyin.

  • Dosya boyutu
    PDF, Güvenli PDF, JPEG, TIFF veya TIFF Çok Sayfalı seçimini yaptığınızda sıkıştırma oranını ayarlamanızı sağlar.


OCR

Bir optik karakter okuyucu (OCR) taranmış dokümanı metne dönüştürür. Ardından metin istediğiniz sözcük işleme yazılımı kullanılarak düzenlenebilir. (Bu özellik sadece bilgisayarınızda Nuance(TM) PaperPort(TM)12SE yazılımı yüklü olduğunda kullanılabilir.)

  • Dosya Türü
    Açılır listeden kaydedilen resmin dosya türünü seçin. (*)
    * "Aranabilir PDF" seçeneğini belirlediğinizde, aranabilir dil OCR ayarlarındaki "OCR Dili" ile aynı olacaktır.

  • Hedef Uygulama
    İşleme sonrasında dosyayı hangi sözcük işleme uygulamasının açacağını seçmenizi sağlar.

  • OCR Dili
    OCR dilini seçmenizi sağlar.


PC-FAX

PC-FAX özelliği taranmış veri veya resim dosyalarını faks mesajı olarak göndermenizi sağlar. Ayrıca alınan faksları bilgisayar ekranınızda da görüntüleyebilirsiniz.
(Sadece PC-FAX destekleyen modellerde bulunur. PC-FAX alma özelliği sadece bu özelliği destekleyen modellerde bulunur.)

  • 1) Resim Dosyası Gönder
    Bir resmi PC-FAX yazılımını kullanarak bilgisayardan faks olarak göndermenizi sağlar.

  • 2) Taranan Resimleri Gönder (Bu özellik sadece bu özelliği destekleyen modellerde bulunur.)
    Bir sayfa veya dokümanı taramanızı ve resmi PC-FAX yazılımını kullanarak otomatik olarak bilgisayardan faks şeklinde göndermenizi sağlar.

  • 3) Alınan PC-FAX'ı görüntüle (Bu özellik sadece bu özelliği destekleyen modellerde bulunur.)
    Alınan faksları bilgisayar ekranınızda görüntülemenizi sağlar. Bu özelliği etkinleştirmek için makinenizin kontrol panelinden PC-FAX Al seçeneğini açmalısınız. Modelinizin Kullanım Kılavuzunu inceleyin.


Resim Dosyası Gönder

  • 1) Bilgisayarınızdaki bir dosya klasörünü seçebilirsiniz.

  • 2) Seçili klasördeki fotoğraflar gösterilir (Dosya biçimi; JPG, PNG, BMP, TIFF) Küçük resmi çift tıklatarak, büyütülmüş resmi görebilirsiniz.

  • 3) Alınan resimlerin ne şekilde görüntülendiğini değiştirmenizi sağlar.
    • Küçük Resim Boyutu
      Küçük resim boyutunu değiştirmenizi sağlar.

    • Düzenle
      Resimlerin ne şekilde sıralanacağını seçmenizi sağlar.

    • Yeniden yükle
      Küçük resim görüntülerini yenilemek için görüntü dosyalarını yeniden yükler.
  • 4) Gönder
    PC-Fax Gönderme programını başlatır.


Taranan Resimleri Gönder

  • 1) Taramayla ilgili aşağıdaki ayarları yapılandırabilirsiniz.
    • Doküman Türü
      Taradığınız doküman türü için en iyi sonuçları elde etmek için bir dizi ön ayar(*) arasından seçim yapmanızı sağlar.
      • Özel Ayarlar
        Detaylı tarama ayarlarını değiştirmenizi sağlar.
    • Tarama Boyutu
      Bir dizi ön ayarlı tarama boyutu arasından seçim yapmanızı sağlar. "Oto(*)" seçildiğinde, makine doküman boyutunu otomatik olarak algılayacaktır.

      * Bu seçenek kullandığınız modele bağlı olarak kullanılamayabilir.
      • Tara
        Taramayı başlatır.

      • Sil
        En son taranan resmi siler.
  • 2) Görünüm alanı
    Taranan resmi görüntüler.
    • Yeniden Başlat
      Seçili resme uygulanan tüm düzenlemeleri iptal eder. Düzenlenmiş resim orijinal haline geri döner.

    • Pencereye Sığdır
      Yakınlaştırma seviyesini, görüntü pencereye sığacak şekilde ayarlar.

    • Yakınlaştır/Uzaklaştır
      Resmi yakınlaştırmanızı/uzaklaştırmanızı sağlar.

    • Kırp ve Düzenle
      Resmi kesmenizi sağlar. "Kırp ve Düzenle" düğmesini tıklatın, ardından da çerçeveyi kesme sonrasında kalmasını istediğiniz alana getirin.
      Taranan resmi saat yönünde veya tersi yönde 90 derece döndürür.

  • 3) Gönder
    PC-Fax Gönderme programını başlatır.


Özel Ayarlar

Doküman Türü seçiminde "Özel"i seçerseniz, gelişmiş tarama ayarlarını değiştirebilirsiniz.

  • Çözünürlük
    Bir dizi tarama çözünürlüğü ayarı arasından seçim yapmanızı sağlar.

  • Tarama Türü
    Bir dizi tarama rengi derinliği arasından seçim yapmanızı sağlar.

  • Parlaklık
    Taranan resmin parlaklığını ayarlamanızı sağlar.

  • Kontrast
    Taranan resmin kontrastını ayarlamanızı sağlar.

  • Sürekli tarama
    Tarama alanından veya ODB'den çoklu sayfa taramanızı sağlar. Sayfa tarandıktan sonra, taramaya devam etmeyi veya sonlandırmayı seçebilirsiniz. Bu yöntemi kullanarak, maksimum ODB kapasitesinden daha fazla sayfa tarayabilirsiniz.

  • Çift taraflı Tarama (*1)
    ADF kullanırken, bu seçeneğin seçimi belgenin her iki tarafını da taramanızı sağlayacaktır. Çift taraflı tipi uzun kenar ya da kısa kenar olarak da ayarlayabilirsiniz.

  • Otomatik Kırpma (*2)
    Seçili olduğunda, Otomatik Kırpma tarayıcı camına yerleştirilmiş fotoğraf veya kartvizit gibi birden fazla dokümanı ayrı ayrı algılamayı dener. Ardından algıladığı her doküman için farklı resimler oluşturur.

  • Varsayılan
    Tüm ayarları fabrika varsayılanlarına geri döndürür.

    *1 Bu fonksiyon sadece çift taraflı taramayı destekleyen modeller için geçerlidir.
    *2 Bu özellik sadece otomatik kırpmayı destekleyen modellerde bulunur.


Alınan PC-FAX'ı görüntüle

  • 1) Aldığınız faksları görüntüler.

  • 2) Alınan faksların ne şekilde görüntülendiğini değiştirmenizi sağlar.
    • Küçük Resim Boyutu
      Küçük resim boyutunu değiştirmenizi sağlar.

    • Düzenle
      Faksların nasıl sıralandığını seçmenizi sağlar.

    • Tümünü Seç
      Mevcut görünümdeki tüm küçük resimleri seçer.

    • Tümünün Seçimini Kaldır
      Mevcut görünümdeki tüm küçük resimlerin seçimini kaldırır.

    • Yeniden yükle
      Küçük resim görüntülerini yenilemek için görüntü dosyalarını yeniden yükler.

  • 3) Yazdır
    Alınan faksları yazdırmanızı sağlar. Ayrıntılar için, lütfen "Yazdır" başlığını inceleyin.


Cihaz Ayarları

Aşağıdaki özellikler kullanılabilir.
  • Uzaktan Ayarlama (*1)
    Uzaktan Ayarlama Programını açmanızı sağlar.

  • Brother Adres Defteri (*2)
    Uzaktan Ayarlama programının Brother Adres Defteri Ayarla penceresini açmanızı sağlar.

  • Aygıt Tarama Ayarları
    Makinenizin Tara düğmesini yapılandırmanızı sağlar (Görüntüye Tara, OCR'a Tara, E-Postaya Tara, Dosyaya Tara)

  • BRAdmin (*3)
    BRAdmin programını açmanızı sağlar. Bu seçenek sadece BRAdmin programı yüklü olduğunda kullanılabilir.

    *1 Bu özellik sadece Uzaktan Ayarlama özelliğini destekleyen modellerde bulunur.
    *2 Bu özellik sadece Brother Adres Defteri özelliğini destekleyen modellerde bulunur.
    *3 Bu özellik sadece ağ arayüzü bulunan modellerde bulunur.


Aygıt Tarama Ayarları

Makinenizin Tara düğmesini yapılandırmanızı sağlar (Görüntüye Tara, OCR'a Tara, E-Postaya Tara, Dosyaya Tara)

  • 1) Görüntü, OCR(*), E-posta veya Dosya seçeneklerinden birini belirleyin.

    * Bu özellik sadece bilgisayarınızda Nuance(TM) PaperPort(TM)12SE yazılımı yüklü olduğunda kullanılabilir.

  • 2) Farklı bir ayar ile çakışma olduğunda bazı ayarlar kullanılamayabilir.
    • Dosya Türü
      Açılır listeden kaydedilen resmin dosya türünü seçin. (*)

      * "Aranabilir PDF" seçeneğini belirlediğinizde, aranabilir dil OCR ayarlarındaki "OCR Dili" ile aynı olacaktır.
      * "Yüksek Sıkıştırmalı PDF", sadece Çözünürlük 300x300dpi ve Tarama Türü 24bit renk ya da Gerçek Gri olduğunda kullanılabilir.

    • PDF Şifresini Ayarlama (Görüntü/E-posta/Dosya)
      Dosya Türü listesinden Güvenli PDF öğesini seçerseniz, PDF Şifresini Ayarlama kutucuğunu açmak için anahtar simgesini tıklatın. Kutuya bir şifre girin ve Tamam'ı tıklatın. Şifre kaydedildikten sonra, bir sonraki Güvenli PDF biçiminde taramanızda dokümanınızla beraber otomatik olarak kaydedilecektir. Değiştirmek isterseniz, anahtar simgesini tıklatın ve yeni bir şifre belirleyin.

    • Hedef Uygulama (Görüntü/OCR)
      Hangi grafik uygulamasının dosyayı açacağını seçmenizi sağlar.

    • OCR Dili (OCR)
      OCR dilini seçmenizi sağlar.

    • Dosya boyutu (Görüntü/E-posta/Dosya)
      PDF, Güvenli PDF, JPEG, TIFF veya TIFF Çok Sayfalı seçimini yaptığınızda sıkıştırma oranını ayarlamanızı sağlar.

    • Dosya Adı (Dosya)
      Dosya Adı kutusundaki belge için kullanmak istediğiniz adı girin (100 karaktere kadar).
      Dosyayı kaydetmeden önce programın dosya adı için kaydedilen tarihi ekleyip eklememesini seçebilirsiniz. Birden fazla sayfa olduğunda ya da klasörde aynı ada sahip başka bir dosya adı halihazırda mevcut olduğunda dosya adına otomatik olarak bir sıra numarası eklenir.

    • Hedef Klasör (Dosya)
      Dosyayı Hedef Klasör penceresinde gösterilen varsayılan klasöre kaydedebilir veya klasör simgesini tıklatarak tercih ettiğiniz klasörü seçebilirsiniz.

    • Klasörü Göster (Dosya)
      Tarama sonrasında hedef klasörü otomatik olarak göstermek için Klasörü Göster'i seçin.

    • Hedef Dosya Yolu (Görüntü/OCR/E-posta)
      "Değiştir" düğmesine tıklarsanız, hedef dosya yolu görüntülenir. Bir iletişim kutusu açılır ve dosya adının ön ekini ve hedef dosyanın yolunu değiştirebilirsiniz.

      • Dosya Adı
        Dosya Adı kutusundaki belge için kullanmak istediğiniz adı girin (100 karaktere kadar).
        Dosyayı kaydetmeden önce programın dosya adı için kaydedilen tarihi ekleyip eklememesini seçebilirsiniz. Birden fazla sayfa olduğunda ya da klasörde aynı ada sahip başka bir dosya adı halihazırda mevcut olduğunda dosya adına otomatik olarak bir sıra numarası eklenir.

      • Dosya Adına Tarih Ekle
        Taranmış görüntünün dosya adına otomatik tarih ekler.

      • Hedef Klasör
        Dosyayı Hedef Klasör penceresinde gösterilen varsayılan klasöre kaydedebilir veya klasör simgesini tıklatarak tercih ettiğiniz klasörü seçebilirsiniz.

      • Varsayılan
        Tüm ayarları fabrika varsayılanlarına geri döndürür.

    • Çözünürlük
      Bir dizi tarama çözünürlüğü ayarı arasından seçim yapmanızı sağlar.

    • Tarama Türü
      Bir dizi tarama rengi derinliği arasından seçim yapmanızı sağlar.

    • Doküman Boyutu
      Bir dizi ön ayarlı tarama boyutu arasından seçim yapmanızı sağlar. "Oto(*)" seçildiğinde, makine doküman boyutunu otomatik olarak algılayacaktır.

      * Bu seçenek kullandığınız modele bağlı olarak kullanılamayabilir.

    • Parlaklık
      Taranan resmin parlaklığını ayarlamanızı sağlar.

    • Kontrast
      Taranan resmin kontrastını ayarlamanızı sağlar.

    • Otomatik Kırpma (*)
      Seçili olduğunda, Otomatik Kırpma tarayıcı camına yerleştirilmiş fotoğraf veya kartvizit gibi birden fazla dokümanı ayrı ayrı algılamayı dener. Ardından algıladığı her doküman için farklı resimler oluşturur.

      * Bu özellik sadece otomatik kırpmayı destekleyen modellerde bulunur.

    • Gelişmiş Ayarlar (*)
      Gelişmiş Ayarlar, tarama sonuçlarını geliştirmeniz için aşağıdaki ayarları yapılandırmanızı sağlar.

      * Bu özellik sadece bu özelliği destekleyen modellerde bulunur.

    • Varsayılan
      Tüm ayarları fabrika varsayılanlarına geri döndürür.


Destek

Destek menüsünde aşağıdaki bağlantılar bulunur.
  • ControlCenter Yardım
    ControlCenter4 yardımını açar.

  • Brother Solutions Center
    Brother Solutions Center destek sitesine erişmenizi veya Brother Orijinal sarf malzemeleri hakkında bilgi edinmenizi sağlar. İnternet erişimi gerektirir.

  • Brother CreativeCenter
    ÜCRETSİZ fotoğraflı broşürler, posta gönderileri, posterler, tebrik kartları, albüm sayfaları, takvimler ve kitapçıklar oluşturup basmanıza yardımcı bir web sitesi olan Brother CreativeCenter web sitesine erişmenizi sağlar. İnternet erişimi gerektirir.

  • Brother Online
    Bir dizi akıllı, kullanımı kolay, web tabanlı çözümler ve servisler içeren Brother Online'a erişmenizi sağlar. Brother Online, yenilikçi OmniJoin(TM) web konferansını ve farklı servisleri barındırır. İnternet erişimi gerektirir.


Gelişmiş Modu

  • 1) Model
    ControlCenter4 programının hangi makineye bağlanacağını seçmenizi sağlar.

  • 2) Yapılandırma
    Kullanıcı arayüz türünü ve otomatik program başlatma ayarlarını değiştirmenizi sağlar.

  • 3) Yardım
    ControlCenter4 yardımını açar.

  • 4) Menü sekmesi
    • Tara
      Doküman veya resimleri tarayıp doğrudan bir dosyaya, bilgisayarınızdaki E-posta, sözcük işleme veya grafik uygulamasına göndermenizi sağlar.

    • PC-Fotokopi
      Makinenizde bir sayfa taramanızı ve yazıcı sürücüsünün tüm özelliklerini kullanarak taranan resmin kopyalarını yazdırmanızı sağlar.

    • Fotoğraf (*1)
      Kırmızı göz silme, görünüm iyileştirme veya kırpma gibi fotoğraf düzenleme özelliklerine erişmenizi sağlar.

    • PC-FAX (*2)
      Taranmış veri veya resim dosyalarını faks mesajı olarak göndermenizi sağlar. Gelen faksları bilgisayarınızın ekranında da görüntüleyebilirsiniz.

    • Cihaz Ayarları
      Makinenizin ayarlarını değiştirmenizi ve ağ yönetimi araçlarına erişmenizi sağlar.

    • Destek
      ControlCenter4 Yardım'a erişmenizi sağlar.

    • Özel
      Kendi tarama ve kopyalama ayarlarınızı özelleştirip saklamanızı sağlar. Ayarlarınızı saklayabileceğiniz, her biri en fazla beş düğme içeren en fazla üç sekme oluşturabilirsiniz.

  • 5) Cihaz Durumu
    Kalan mürekkep hacmini(*1), tonerin kalan ömrünü(*3) ve cihazınızın hata durumunu görmenizi sağlar.

    *1 Bu özellik sadece inkjet modellerde bulunur.
    *2 Sadece PC-FAX destekleyen modellerde bulunur. PC-FAX alma özelliği sadece bu özelliği destekleyen modellerde bulunur.
    *3 Bu fonksiyon sadece lazer/LED modellerde bulunur.Tonerin kalan ömrü sadece yaklaşık değerdir.


Yapılandırma

ControlCenter4 ayarlarını yapılandırmanızı sağlar.
    Her işlevle ilgili yapılandırma penceresini açmanızı sağlar.
    • Tara
      Görüntü, OCR, E-posta, Dosya

    • PC-Fotokopi (*1)
      Her bir kopya düğmesi

    • Fotoğraf (*2)
      PCC'den kopyala, Uygulamaya kopyala

    • PC-FAX (*3)
      Resim Dosyası Gönder, Taranan Resimleri Gönder, Alınan PC-FAX'ı görüntüle

    • Cihaz Ayarları
      Aygıt Tarama Ayarları

    • Özel
      Oluşturduğunuz düğme ayarlarını yapılandırmanızı sağlar.

      Özel bir sekme/düğme oluşturmanızı veya kaldırmanızı sağlar.
      • Özel sekme oluştur
        En fazla üç özelleştirilmiş sekme oluşturabilirsiniz.

      • Özel düğme oluştur
        Özel sekmede en fazla beş özel düğme oluşturabilirsiniz.

      • Özel sekmeyi kaldır
        Özel bir sekmeyi kaldırabilirsiniz.

      • Özel düğmeyi kaldır
        Özel bir düğmeyi kaldırabilirsiniz.

    • Mod Seç
      ControlCenter4 için Giriş veya Gelişmiş kullanıcı arayüzünü seçebilirsiniz.

    • Tercihler

    *1 Varsayılan ayarlar kullandığınız modele göre farklılık gösterir. Renkli kopyalama özelliği, siyah beyaz lazer modellerde kullanılamaz.
    *2 Bu özellik sadece inkjet modellerde bulunur.
    *3 Sadece PC-FAX destekleyen modellerde bulunur.


Tara

Dört tarama seçeneği mevcuttur: Resim, OCR, E-posta ve Dosya.

    Aşağıdaki özellikler kullanılabilir.
    Her tarama düğmesinin ayarlarını, ilgili ControlCenter4 düğmesini sağ tıklatıp Düğme Ayarları'nı seçerek yapılandırabilirsiniz. Ayrıca bu ayarları yapılandırma menüsünden de yapılandırabilirsiniz.

  • Görüntü
    Bir sayfayı tarayıp doğrudan bir grafik görüntüleme/düzenleme uygulamasına göndermenizi sağlar. Microsoft(R) Paint, Corel(R) Paint Shop Pro(R), Adobe(R) Photoshop(R) gibi bir uygulamayı veya bilgisayarınızdaki herhangi bir resim düzenleme uygulamasını hedef uygulama olarak belirleyebilirsiniz.

  • OCR *
    Bir sayfa veya doküman taramanızı, OCR uygulamasını otomatik olarak çalıştırmanızı ve metni (grafik resimlerde uygulanamaz) bir sözcük işleme uygulamasına göndermenizi sağlar. Microsoft(R) Notepad, Microsoft(R) Word, Corel(R) WordPerfect(R) gibi bir uygulamayı veya bilgisayarınızdaki herhangi bir sözcük işleme uygulamasını hedef uygulama olarak seçebilirsiniz.

    * Bu özellik sadece bilgisayarınızda Nuance(TM) PaperPort(TM)12SE yazılımı yüklü olduğunda kullanılabilir.

  • E-posta
    Bir sayfa veya dokümanı tarayıp standart eklenti olarak doğrudan bir E-posta uygulamasına göndermenizi sağlar. Dosya türünü ve eklenti çözünürlüğünü belirleyebilirsiniz.

  • Dosya
    Tarayıp doğrudan diskte bir dosya olarak kaydetmenizi sağlar. Dosya türünü ve hedef klasörü değiştirebilirsiniz.

ÖnTarama Penceresi

Bir tara düğmesini tıklattığınızda, ÖnTarama penceresi görüntülenecektir. ÖnTarama penceresi, resmi incelemenizi sağlar. Doküman ön tarama sonrasında resmin bir kısmını kesmeniz de mümkündür. (ÖnTarama özelliği, her bir tara düğmesinin yapılandırma penceresinde "ÖnTarama" seçeneği belirlendiğinde kullanılabilir)

  • ÖnTarama
    Resminizi incelemenizi sağlar. Ayrıca noktalı çerçevenin boyutunu değiştirerek tarama öncesinde istenmeyen kısımları da kesebilirsiniz.

  • Pencereye Sığdır
    Yakınlaştırma seviyesini, görüntü pencereye sığacak şekilde ayarlar.

  • Yakınlaştır/Uzaklaştır
    Resmi yakınlaştırmanızı/uzaklaştırmanızı sağlar.

  • Tara
    Taramayı başlatır.

  • İptal
    Pencereyi kapatır.


Görüntü

Bir resmi düzenlemek üzere tarayıp doğrudan grafik uygulamanıza gönderebilirsiniz.

  • Dosya Türü
    Açılır listeden kaydedilen resmin dosya türünü seçin. (*)
    * "Aranabilir PDF" seçeneğini belirlediğinizde, aranabilir dil OCR ayarlarındaki "OCR Dili" ile aynı olacaktır.
    * "Yüksek Sıkıştırmalı PDF", sadece Çözünürlük 300x300dpi ve Tarama Türü 24bit renk ya da Gerçek Gri olduğunda kullanılabilir.

  • Hedef Uygulama
    Hangi grafik uygulamasının dosyayı açacağını seçmenizi sağlar.

  • PDF Şifresini Ayarlama
    Dosya Türü listesinden Güvenli PDF öğesini seçerseniz, PDF Şifresini Ayarlama kutucuğunu açmak için anahtar simgesini tıklatın. Kutuya bir şifre girin ve Tamam'ı tıklatın. Şifre kaydedildikten sonra, bir sonraki Güvenli PDF biçiminde taramanızda dokümanınızla beraber otomatik olarak kaydedilecektir. Değiştirmek isterseniz, anahtar simgesini tıklatın ve yeni bir şifre belirleyin.

  • Dosya boyutu
    PDF, Güvenli PDF, JPEG, TIFF veya TIFF Çok Sayfalı seçimini yaptığınızda sıkıştırma oranını ayarlamanızı sağlar.

  • Hedef Dosya Yolu
    "Değiştir" düğmesine tıklarsanız, hedef dosya yolu görüntülenir. Bir iletişim kutusu açılır ve dosya adının ön ekini ve hedef dosyanın yolunu değiştirebilirsiniz.

    • Dosya Adı
      Dosya Adı kutusundaki belge için kullanmak istediğiniz adı girin (100 karaktere kadar).
      Dosyayı kaydetmeden önce programın dosya adı için kaydedilen tarihi ekleyip eklememesini seçebilirsiniz. Birden fazla sayfa olduğunda ya da klasörde aynı ada sahip başka bir dosya adı halihazırda mevcut olduğunda dosya adına otomatik olarak bir sıra numarası eklenir.

    • Dosya Adına Tarih Ekle
      Taranmış görüntünün dosya adına otomatik tarih ekler.

    • Hedef Klasör
      Dosyayı Hedef Klasör penceresinde gösterilen varsayılan klasöre kaydedebilir veya klasör simgesini tıklatarak tercih ettiğiniz klasörü seçebilirsiniz.

    • Varsayılan
      Tüm ayarları fabrika varsayılanlarına geri döndürür.

  • ÖnTarama
    ÖnTarama penceresi, resmi incelemenizi sağlar.

  • Çözünürlük
    Bir dizi tarama çözünürlüğü ayarı arasından seçim yapmanızı sağlar.

  • Tarama Türü
    Bir dizi tarama rengi derinliği arasından seçim yapmanızı sağlar.

  • Doküman Boyutu
    Bir dizi ön ayarlı tarama boyutu arasından seçim yapmanızı sağlar. "Oto(*)" seçildiğinde, makine doküman boyutunu otomatik olarak algılayacaktır.

    * Bu seçenek kullandığınız modele bağlı olarak kullanılamayabilir.

  • Parlaklık
    Taranan resmin parlaklığını ayarlamanızı sağlar.

  • Kontrast
    Taranan resmin kontrastını ayarlamanızı sağlar.

  • Sürekli tarama
    Tarama alanından veya ODB'den çoklu sayfa taramanızı sağlar. Sayfa tarandıktan sonra, taramaya devam etmeyi veya sonlandırmayı seçebilirsiniz. Bu yöntemi kullanarak, maksimum ODB kapasitesinden daha fazla sayfa tarayabilirsiniz.

  • Çift taraflı Tarama (*1)
    ADF kullanırken, bu seçeneğin seçimi belgenin her iki tarafını da taramanızı sağlayacaktır. Çift taraflı tipi uzun kenar ya da kısa kenar olarak da ayarlayabilirsiniz.

  • Otomatik Kırpma (*2)
    Seçili olduğunda, Otomatik Kırpma tarayıcı camına yerleştirilmiş fotoğraf veya kartvizit gibi birden fazla dokümanı ayrı ayrı algılamayı dener. Ardından algıladığı her doküman için farklı resimler oluşturur.

  • Bana tekrar gösterme.
    Bu seçeneği, ayarlar iletişim kutusunu görüntülemeden taramaya başlamak için kullanabilirsiniz. Daha sonra tarama ayarlarına girmek istiyorsanız, Eyleme tara düğmesine sağ tıklatın (Görüntü, OCR, E-posta ya da Dosya).

  • Tarama öncesinde ayarları göster.
    Taramadan önce tarama ayarlarına girmek istiyorsanız. Bu seçeneğin tercih edilmesi ayarlar iletişimini yeniden gösterecektir.

  • Gelişmiş Ayarlar (*3)
    Gelişmiş Ayarlar, tarama sonuçlarını geliştirmeniz için aşağıdaki ayarları yapılandırmanızı sağlar.

  • Varsayılan
    Tüm ayarları fabrika varsayılanlarına geri döndürür.

    *1 Bu fonksiyon sadece çift taraflı taramayı destekleyen modeller için geçerlidir.
    *2 Bu özellik sadece otomatik kırpmayı destekleyen modellerde bulunur.
    *3 Bu özellik sadece bu özelliği destekleyen modellerde bulunur.


OCR

Bir optik karakter okuyucu (OCR) taranmış dokümanı metne dönüştürür. Ardından metin istediğiniz sözcük işleme yazılımı kullanılarak düzenlenebilir. (Bu özellik sadece bilgisayarınızda Nuance(TM) PaperPort(TM)12SE yazılımı yüklü olduğunda kullanılabilir.)

  • Dosya Türü
    Açılır listeden kaydedilen resmin dosya türünü seçin. (*)
    * "Aranabilir PDF" seçeneğini belirlediğinizde, aranabilir dil OCR ayarlarındaki "OCR Dili" ile aynı olacaktır.

  • Hedef Uygulama
    İşleme sonrasında dosyayı hangi sözcük işleme uygulamasının açacağını seçmenizi sağlar.

  • OCR Dili
    OCR dilini seçmenizi sağlar.

  • Hedef Dosya Yolu
    "Değiştir" düğmesine tıklarsanız, hedef dosya yolu görüntülenir. Bir iletişim kutusu açılır ve dosya adının ön ekini ve hedef dosyanın yolunu değiştirebilirsiniz.

    • Dosya Adı
      Dosya Adı kutusundaki belge için kullanmak istediğiniz adı girin (100 karaktere kadar).
      Dosyayı kaydetmeden önce programın dosya adı için kaydedilen tarihi ekleyip eklememesini seçebilirsiniz. Birden fazla sayfa olduğunda ya da klasörde aynı ada sahip başka bir dosya adı halihazırda mevcut olduğunda dosya adına otomatik olarak bir sıra numarası eklenir.

    • Dosya Adına Tarih Ekle
      Taranmış görüntünün dosya adına otomatik tarih ekler.

    • Hedef Klasör
      Dosyayı Hedef Klasör penceresinde gösterilen varsayılan klasöre kaydedebilir veya klasör simgesini tıklatarak tercih ettiğiniz klasörü seçebilirsiniz.

    • Varsayılan
      Tüm ayarları fabrika varsayılanlarına geri döndürür.

  • ÖnTarama
    ÖnTarama penceresi, resmi incelemenizi sağlar.

  • Çözünürlük
    Bir dizi tarama çözünürlüğü ayarı arasından seçim yapmanızı sağlar.

  • Tarama Türü
    Bir dizi tarama rengi derinliği arasından seçim yapmanızı sağlar.

  • Doküman Boyutu
    Bir dizi ön ayarlı tarama boyutu arasından seçim yapmanızı sağlar. "Oto(*)" seçildiğinde, makine doküman boyutunu otomatik olarak algılayacaktır.

    * Bu seçenek kullandığınız modele bağlı olarak kullanılamayabilir.

  • Parlaklık
    Taranan resmin parlaklığını ayarlamanızı sağlar.

  • Kontrast
    Taranan resmin kontrastını ayarlamanızı sağlar.

  • Sürekli tarama
    Tarama alanından veya ODB'den çoklu sayfa taramanızı sağlar. Sayfa tarandıktan sonra, taramaya devam etmeyi veya sonlandırmayı seçebilirsiniz. Bu yöntemi kullanarak, maksimum ODB kapasitesinden daha fazla sayfa tarayabilirsiniz.

  • Çift taraflı Tarama (*1)
    ADF kullanırken, bu seçeneğin seçimi belgenin her iki tarafını da taramanızı sağlayacaktır. Çift taraflı tipi uzun kenar ya da kısa kenar olarak da ayarlayabilirsiniz.

  • Bana tekrar gösterme.
    Bu seçeneği, ayarlar iletişim kutusunu görüntülemeden taramaya başlamak için kullanabilirsiniz. Daha sonra tarama ayarlarına girmek istiyorsanız, Eyleme tara düğmesine sağ tıklatın (Görüntü, OCR, E-posta ya da Dosya).

  • Tarama öncesinde ayarları göster.
    Taramadan önce tarama ayarlarına girmek istiyorsanız. Bu seçeneğin tercih edilmesi ayarlar iletişimini yeniden gösterecektir.

  • Gelişmiş Ayarlar (*2)
    Gelişmiş Ayarlar, tarama sonuçlarını geliştirmeniz için aşağıdaki ayarları yapılandırmanızı sağlar.

  • Varsayılan
    Tüm ayarları fabrika varsayılanlarına geri döndürür.

    *1 Bu fonksiyon sadece çift taraflı taramayı destekleyen modeller için geçerlidir.
    *2 Bu özellik sadece bu özelliği destekleyen modellerde bulunur.


E-posta

E-posta uygulamasını başlatır. Tarama işini eklenti olarak gönderebilirsiniz.

  • Dosya Türü
    Açılır listeden kaydedilen resmin dosya türünü seçin. (*)
    * "Aranabilir PDF" seçeneğini belirlediğinizde, aranabilir dil OCR ayarlarındaki "OCR Dili" ile aynı olacaktır.
    * "Yüksek Sıkıştırmalı PDF", sadece Çözünürlük 300x300dpi ve Tarama Türü 24bit renk ya da Gerçek Gri olduğunda kullanılabilir.

  • PDF Şifresini Ayarlama
    Dosya Türü listesinden Güvenli PDF öğesini seçerseniz, PDF Şifresini Ayarlama kutucuğunu açmak için anahtar simgesini tıklatın. Kutuya bir şifre girin ve Tamam'ı tıklatın. Şifre kaydedildikten sonra, bir sonraki Güvenli PDF biçiminde taramanızda dokümanınızla beraber otomatik olarak kaydedilecektir. Değiştirmek isterseniz, anahtar simgesini tıklatın ve yeni bir şifre belirleyin.

  • Dosya boyutu
    PDF, Güvenli PDF, JPEG, TIFF veya TIFF Çok Sayfalı seçimini yaptığınızda sıkıştırma oranını ayarlamanızı sağlar.

  • Hedef Dosya Yolu
    "Değiştir" düğmesine tıklarsanız, hedef dosya yolu görüntülenir. Bir iletişim kutusu açılır ve dosya adının ön ekini ve hedef dosyanın yolunu değiştirebilirsiniz.

    • Dosya Adı
      Dosya Adı kutusundaki belge için kullanmak istediğiniz adı girin (100 karaktere kadar).
      Dosyayı kaydetmeden önce programın dosya adı için kaydedilen tarihi ekleyip eklememesini seçebilirsiniz. Birden fazla sayfa olduğunda ya da klasörde aynı ada sahip başka bir dosya adı halihazırda mevcut olduğunda dosya adına otomatik olarak bir sıra numarası eklenir.

    • Dosya Adına Tarih Ekle
      Taranmış görüntünün dosya adına otomatik tarih ekler.

    • Hedef Klasör
      Dosyayı Hedef Klasör penceresinde gösterilen varsayılan klasöre kaydedebilir veya klasör simgesini tıklatarak tercih ettiğiniz klasörü seçebilirsiniz.

    • Varsayılan
      Tüm ayarları fabrika varsayılanlarına geri döndürür.

  • ÖnTarama
    ÖnTarama penceresi, resmi incelemenizi sağlar.

  • Çözünürlük
    Bir dizi tarama çözünürlüğü ayarı arasından seçim yapmanızı sağlar.

  • Tarama Türü
    Bir dizi tarama rengi derinliği arasından seçim yapmanızı sağlar.

  • Doküman Boyutu
    Bir dizi ön ayarlı tarama boyutu arasından seçim yapmanızı sağlar. "Oto(*)" seçildiğinde, makine doküman boyutunu otomatik olarak algılayacaktır.

    * Bu seçenek kullandığınız modele bağlı olarak kullanılamayabilir.

  • Parlaklık
    Taranan resmin parlaklığını ayarlamanızı sağlar.

  • Kontrast
    Taranan resmin kontrastını ayarlamanızı sağlar.

  • Sürekli tarama
    Tarama alanından veya ODB'den çoklu sayfa taramanızı sağlar. Sayfa tarandıktan sonra, taramaya devam etmeyi veya sonlandırmayı seçebilirsiniz. Bu yöntemi kullanarak, maksimum ODB kapasitesinden daha fazla sayfa tarayabilirsiniz.

  • Çift taraflı Tarama (*1)
    ADF kullanırken, bu seçeneğin seçimi belgenin her iki tarafını da taramanızı sağlayacaktır. Çift taraflı tipi uzun kenar ya da kısa kenar olarak da ayarlayabilirsiniz.

  • Otomatik Kırpma (*2)
    Seçili olduğunda, Otomatik Kırpma tarayıcı camına yerleştirilmiş fotoğraf veya kartvizit gibi birden fazla dokümanı ayrı ayrı algılamayı dener. Ardından algıladığı her doküman için farklı resimler oluşturur.

  • Bana tekrar gösterme.
    Bu seçeneği, ayarlar iletişim kutusunu görüntülemeden taramaya başlamak için kullanabilirsiniz. Daha sonra tarama ayarlarına girmek istiyorsanız, Eyleme tara düğmesine sağ tıklatın (Görüntü, OCR, E-posta ya da Dosya).

  • Tarama öncesinde ayarları göster.
    Taramadan önce tarama ayarlarına girmek istiyorsanız. Bu seçeneğin tercih edilmesi ayarlar iletişimini yeniden gösterecektir.

  • Gelişmiş Ayarlar (*3)
    Gelişmiş Ayarlar, tarama sonuçlarını geliştirmeniz için aşağıdaki ayarları yapılandırmanızı sağlar.

  • Varsayılan
    Tüm ayarları fabrika varsayılanlarına geri döndürür.

    *1 Bu fonksiyon sadece çift taraflı taramayı destekleyen modeller için geçerlidir.
    *2 Bu özellik sadece otomatik kırpmayı destekleyen modellerde bulunur.
    *3 Bu özellik sadece bu özelliği destekleyen modellerde bulunur.


Dosya

Taranmış bir resmi yerel veya ağdaki bir sabit disk üzerindeki herhangi bir klasöre kaydetmenizi sağlar. Ayrıca, kullanılacak dosya türünü de seçebilirsiniz.

  • Dosya Türü
    Açılır listeden kaydedilen resmin dosya türünü seçin. (*)
    * "Aranabilir PDF" seçeneğini belirlediğinizde, aranabilir dil OCR ayarlarındaki "OCR Dili" ile aynı olacaktır.
    * "Yüksek Sıkıştırmalı PDF", sadece Çözünürlük 300x300dpi ve Tarama Türü 24bit renk ya da Gerçek Gri olduğunda kullanılabilir.

  • Dosya Adı
    Dosya Adı kutusundaki belge için kullanmak istediğiniz adı girin (100 karaktere kadar).
    Dosyayı kaydetmeden önce programın dosya adı için kaydedilen tarihi ekleyip eklememesini seçebilirsiniz. Birden fazla sayfa olduğunda ya da klasörde aynı ada sahip başka bir dosya adı halihazırda mevcut olduğunda dosya adına otomatik olarak bir sıra numarası eklenir.

  • Dosya Adına Tarih Ekle
    Taranmış görüntünün dosya adına otomatik tarih ekler.

  • Farklı Kaydet Penceresini Göster
    Her tarama sonrasında taranan resmin hedefini belirlemek için, Farklı Kaydet Penceresini Göster penceresini seçin.

  • Hedef Klasör
    Dosyayı Hedef Klasör penceresinde gösterilen varsayılan klasöre kaydedebilir veya klasör simgesini tıklatarak tercih ettiğiniz klasörü seçebilirsiniz.

  • Klasörü Göster
    Tarama sonrasında hedef klasörü otomatik olarak göstermek için Klasörü Göster'i seçin.

  • PDF Şifresini Ayarlama
    Dosya Türü listesinden Güvenli PDF öğesini seçerseniz, PDF Şifresini Ayarlama kutucuğunu açmak için anahtar simgesini tıklatın. Kutuya bir şifre girin ve Tamam'ı tıklatın. Şifre kaydedildikten sonra, bir sonraki Güvenli PDF biçiminde taramanızda dokümanınızla beraber otomatik olarak kaydedilecektir. Değiştirmek isterseniz, anahtar simgesini tıklatın ve yeni bir şifre belirleyin.

  • Dosya boyutu
    PDF, Güvenli PDF, JPEG, TIFF veya TIFF Çok Sayfalı seçimini yaptığınızda sıkıştırma oranını ayarlamanızı sağlar.

  • ÖnTarama
    ÖnTarama penceresi, resmi incelemenizi sağlar.

  • Çözünürlük
    Bir dizi tarama çözünürlüğü ayarı arasından seçim yapmanızı sağlar.

  • Tarama Türü
    Bir dizi tarama rengi derinliği arasından seçim yapmanızı sağlar.

  • Doküman Boyutu
    Bir dizi ön ayarlı tarama boyutu arasından seçim yapmanızı sağlar. "Oto(*)" seçildiğinde, makine doküman boyutunu otomatik olarak algılayacaktır.

    * Bu seçenek kullandığınız modele bağlı olarak kullanılamayabilir.

  • Parlaklık
    Taranan resmin parlaklığını ayarlamanızı sağlar.

  • Kontrast
    Taranan resmin kontrastını ayarlamanızı sağlar.

  • Sürekli tarama
    Tarama alanından veya ODB'den çoklu sayfa taramanızı sağlar. Sayfa tarandıktan sonra, taramaya devam etmeyi veya sonlandırmayı seçebilirsiniz. Bu yöntemi kullanarak, maksimum ODB kapasitesinden daha fazla sayfa tarayabilirsiniz.

  • Çift taraflı Tarama (*1)
    ADF kullanırken, bu seçeneğin seçimi belgenin her iki tarafını da taramanızı sağlayacaktır. Çift taraflı tipi uzun kenar ya da kısa kenar olarak da ayarlayabilirsiniz.

  • Otomatik Kırpma (*2)
    Seçili olduğunda, Otomatik Kırpma tarayıcı camına yerleştirilmiş fotoğraf veya kartvizit gibi birden fazla dokümanı ayrı ayrı algılamayı dener. Ardından algıladığı her doküman için farklı resimler oluşturur.

  • Bana tekrar gösterme.
    Bu seçeneği, ayarlar iletişim kutusunu görüntülemeden taramaya başlamak için kullanabilirsiniz. Daha sonra tarama ayarlarına girmek istiyorsanız, Eyleme tara düğmesine sağ tıklatın (Görüntü, OCR, E-posta ya da Dosya).

  • Tarama öncesinde ayarları göster.
    Taramadan önce tarama ayarlarına girmek istiyorsanız. Bu seçeneğin tercih edilmesi ayarlar iletişimini yeniden gösterecektir.

  • Gelişmiş Ayarlar (*3)
    Gelişmiş Ayarlar, tarama sonuçlarını geliştirmeniz için aşağıdaki ayarları yapılandırmanızı sağlar.

  • Varsayılan
    Tüm ayarları fabrika varsayılanlarına geri döndürür.

    *1 Bu fonksiyon sadece çift taraflı taramayı destekleyen modeller için geçerlidir.
    *2 Bu özellik sadece otomatik kırpmayı destekleyen modellerde bulunur.
    *3 Bu özellik sadece bu özelliği destekleyen modellerde bulunur.


PC-Fotokopi

Makinenizde bir sayfa taramanızı ve yazıcı sürücüsünün tüm özelliklerini kullanarak taranan resmin kopyalarını yazdırmanızı sağlar.

  • Varsayılan ayarlar modele bağlı olarak farklılık gösterebilir. Her düğmenin ayarlarını sık kullandığınız kopyalama ayarlarıyla değiştirebilirsiniz.
  • Ayarları her ControlCenter4 düğmesini sağ tıklatıp Düğme Ayarları'nı seçerek yapılandırabilirsiniz. Ayrıca bu ayarları yapılandırma penceresinden de yapılandırabilirsiniz.
      [Düğme ayarları]

ÖnTarama Penceresi

Bir kopyala düğmesini tıklattığınızda, ÖnTarama penceresi açılır. ÖnTarama penceresi resmi incelemenizi sağlar. Doküman ön tarama sonrasında resmin bir kısmını kesmeniz de mümkündür. (ÖnTarama özelliği, her tara düğmesinin yapılandırma penceresinde "ÖnTarama" seçeneği belirlendiğinde kullanılabilir)

  • ÖnTarama
    Resminizi incelemenizi sağlar. Ayrıca noktalı çerçevenin boyutunu değiştirerek tarama öncesinde istenmeyen kısımları da kesebilirsiniz.

  • Pencereye Sığdır
    Yakınlaştırma seviyesini, görüntü pencereye sığacak şekilde ayarlar.

  • Yakınlaştır/Uzaklaştır
    Resmi yakınlaştırmanızı/uzaklaştırmanızı sağlar.

  • Tara
    Taramayı başlatır.

  • İptal
    Pencereyi kapatır.


Düğme ayarları

Ayarları, her düğmeyi sağ tıklatıp Düğme Ayarları'nı seçerek yapılandırabilirsiniz. Ayrıca bu ayarları yapılandırma menüsünden de yapılandırabilirsiniz.

  • Lütfen Kopyala Düğmesi için bir ad girin
    Düğme adını değiştirmenizi sağlar.

  • Kopyalama Oranı
    Kopyalama oranını değiştirmenizi sağlar.

  • ÖnTarama
    ÖnTarama penceresi, resmi incelemenizi sağlar.

  • Çözünürlük
    Bir dizi tarama çözünürlüğü ayarı arasından seçim yapmanızı sağlar.

  • Tarama Türü
    Bir dizi tarama rengi derinliği arasından seçim yapmanızı sağlar.

  • Doküman Boyutu
    Bir dizi ön ayarlı tarama boyutu arasından seçim yapmanızı sağlar. "Oto(*)" seçildiğinde, makine doküman boyutunu otomatik olarak algılayacaktır.

    * Bu seçenek kullandığınız modele bağlı olarak kullanılamayabilir.

  • Parlaklık
    Taranan resmin parlaklığını ayarlamanızı sağlar.

  • Kontrast
    Taranan resmin kontrastını ayarlamanızı sağlar.

  • Sürekli tarama
    Tarama alanından veya ODB'den çoklu sayfa taramanızı sağlar. Sayfa tarandıktan sonra, taramaya devam etmeyi veya sonlandırmayı seçebilirsiniz. Bu yöntemi kullanarak, maksimum ODB kapasitesinden daha fazla sayfa tarayabilirsiniz.

  • Çift taraflı Tarama (*1)
    ADF kullanırken, bu seçeneğin seçimi belgenin her iki tarafını da taramanızı sağlayacaktır. Çift taraflı tipi uzun kenar ya da kısa kenar olarak da ayarlayabilirsiniz.

  • Varsayılan
    Tüm ayarları fabrika varsayılanlarına geri döndürür.

    *1 Bu fonksiyon sadece çift taraflı taramayı destekleyen modeller için geçerlidir.


Fotoğraf

Fotoğrafınızı bastırabilirsiniz. Ayrıca makineye takılı bir bellek kartı veya USB Flash bellekteki dosya ve klasörleri de açabilir veya kopyalayabilirsiniz.
(Bu özellik sadece inkjet modellerde bulunur.)
    Aşağıdaki özellikler kullanılabilir.
    Bilgisayardan Kopyala ve Uygulamaya Kopyala ayarlarını, ilgili düğmeyi sağ tıklatıp Düğme Ayarları'nı seçerek yapılandırabilirsiniz. Ayrıca bu ayarları yapılandırma menüsünden de yapılandırabilirsiniz.

  • Fotoğraf Yazdır
    Küçük resim görüntüleyici açılır ve bilgisayarınızdaki fotoğrafları düzenlemenizi ve basmanızı sağlar.

  • PCC Klasörünü Aç
    Bellek kartı veya USB Flash bellekteki dosya ve klasörleri görmenizi sağlar.

  • PCC'den kopyala
    Bellek kartı veya USB Flash bellekteki dosyaları bilgisayarınızdaki belirli bir klasöre kopyalamanızı sağlar. Hedef klasörü seçebilirsiniz.

  • Uygulamaya kopyala
    Bellek kartı veya USB Flash bellekteki dosyaları doğrudan belirli bir uygulamaya kopyalamanızı sağlar.


Fotoğraf Yazdır

Küçük resim görüntüleyici açılır ve bilgisayarınızdaki fotoğrafları düzenlemenizi ve basmanızı sağlar.

  • 1) Bilgisayarınızdaki bir dosya klasörünü seçebilirsiniz.

  • 2) Klasördeki fotoğraflar gösterilir. (Dosya biçimi; JPG, PNG, BMP, TIFF) Ayrıca çıktı sayısını da değiştirebilirsiniz.

  • 3) Resmin görüntülenme stilini değiştirebilirsiniz.
    • Küçük Resim Boyutu
      Küçük resim boyutunu değiştirmenizi sağlar.

    • Düzenle
      Küçük resimlerin tarihe veya dosya adına göre ve azalan veya artan şekilde sıralanmasını seçmenizi sağlar.

    • Tümünü Seç
      Mevcut görünümdeki tüm küçük resimleri seçer.

    • Tümünün Seçimini Kaldır
      Mevcut görünümdeki tüm küçük resimlerin seçimini kaldırır.

    • Yeniden yükle
      Küçük resim görüntülerini yenilemek için görüntü dosyalarını yeniden yükler.

  • 4) Seçili fotoğraflarla ilgili aşağıdaki özellikleri seçebilirsiniz.
    • Yazdır

    • Düzenle


Düzenle

  • 1) Hangi resimlerin seçili olduğunu ve her resimden kaç kopya basılacağını gösterir.

  • 2) Bir dizi iyileştirme özelliği arasından seçim yapmanızı sağlar.

  • 3) Bu düğmeler seçili resmi nasıl görüntülemek istediğinizi kontrol etmenizi sağlar.
    • Karşılaştır
      Düzenlenmiş resmi orijinaliyle karşılaştırabilirsiniz.

    • Geri Al
      Seçili resme uygulanan son düzenlemeyi iptal eder. Resim önceki haline geri döner.

    • Yeniden Başlat
      Seçili resme uygulanan tüm düzenlemeleri iptal eder. Düzenlenmiş resim orijinal haline geri döner.

    • Pencereye Sığdır
      Yakınlaştırma seviyesini, görüntü pencereye sığacak şekilde ayarlar.

    • Yakınlaştır/Uzaklaştır
      Resmi yakınlaştırmanızı/uzaklaştırmanızı sağlar.

    • Döndür
      Resmi 90 derece döndürür.

  • 4) Seçili resmi görüntüler.

  • 5) Yazdırma işini seçili yazıcıya göndermek için "Yazdır"ı tıklatın. Değişikliklerinizi kaydetmek için "Kaydet"i tıklatın.

Kırpma

  • Büyüt/Küçült
    Resmi büyütür/küçültür. Resim alanında gösterilmeyen kısım kesilir.

  • Ok düğmeleri
    Büyütülmüş resmi sağdan sola veya yukarıdan aşağıya hareket ettirebilirsiniz. Gösterilmeyen kısım kırpılır.

  • Bitti
    Değişikliklerinizi tamamladığınızda resmi kırpmak için bu düğmeyi tıklatın.

  • Resim görüntüleme düğmeleri
    Bu düğmeler, Kırpma Modu'nda kullanılamaz. "Bitti" düğmesini tıklayıp "Kırpma" panelini kapattıktan sonra bu düğmeleri kullanabilirsiniz.

Resim Düzeltme

  • Oto Düzeltme
    Görüntüye mümkün olan en iyi görünümü kazandırmak için bir dizi düzeltme uygulamayı dener.

  • Kırmızı Göz Kaldır
    Flaşla çekilmiş bazı fotoğraflarda karşılaşılan kırmızı göz etkisini kaldırmayı dener.

  • Siyah Beyaz
    Resimdeki renk bilgilerini kaldırır.

  • Sepya
    Resimdeki renk bilgilerini kaldırır ve sepya tonu ekler.

Resim Geliştirme

  • Doğa Görünümü
    Yeşil ve mavi gibi doğal renkleri iyileştirir.

  • Gece Görünümü
    Gece görünümündeki fotoğrafın resim ayarlarını en iyi hale getirmeyi dener.

  • Yumuşak Işık
    Parlak kenarları yumuşatır.


PCC'den kopyala

Bellek kartı veya USB Flash bellekteki dosyaları bilgisayarınızdaki belirli bir klasöre kopyalamanızı sağlar. Hedef klasörü seçebilirsiniz.

  • Hedef Klasör
    Dosyaları kopyalamak istediğiniz hedef klasörü seçmenizi sağlar.
    Ön ayar: [...\Belgelerim\Resimlerim\ControlCenter4\PhotoCapture].

  • Klasörü Göster
    Kopyalama sonrasında hedef klasörü otomatik olarak görüntülemek için Klasörü Göster'i seçin.

  • Klasörü Kopyala
    Dosyanın nasıl kaydedileceğini seçmenizi sağlar.
    • PCC dosyalarının Tarih veya Ayına göre yeni bir klasör oluştur
      Varsayılan olarak Tarih ayarlıdır. Orijinal dosyanın oluşturulduğu tarih veya ay adıyla bir klasör oluşturulur. Ardından dosya bu klasöre kaydedilir.

    • Kopyalarken PCC klasörünün yapısını koru
      Kopya, orijinaliyle aynı klasör yapısını kullanarak kaydedilir - yeni klasör oluşturulmaz.

  • Dosyaları Kopyala
    Kopyalanacak dosya türünü seçmenizi sağlar.
    • Üzerine Yazmaya Zorla
      Bu seçeneği belirlerseniz, kopyaladığınız dosyalar hedef klasörde aynı adı taşıyan dosyaların üzerine yazılacaktır.

    • Sadece görüntü dosyalarını kopyala
      Seçili görüntü dosyası türlerini kopyalamanızı sağlar.

    • Tüm dosyaları kopyala
      Tüm görüntü dosyası türlerini kopyalamanızı sağlar.

  • Varsayılan
    Tüm ayarları fabrika varsayılanlarına geri döndürür.


Uygulamaya kopyala

Uygulamaya Kopyala düğmesi, dosyaları aşağıdaki dizine otomatik olarak kopyaladıktan sonra belirli bir uygulamayla açmanızı sağlar [...\Belgelerim\Resimlerim\ControlCenter4\PhotoCapture].
Klasör ayarlarını değiştirmek için, düğmeyi sağ tıklatın ve tercih ettiğiniz dosya kopyalama ayarlarını belirleyin.

  • Klasörü Kopyala
    Dosyanın nasıl kaydedileceğini seçmenizi sağlar.
    • PCC dosyalarının Tarih veya Ayına göre yeni bir klasör oluştur
      Varsayılan olarak Tarih ayarlıdır. Orijinal dosyanın oluşturulduğu tarih veya ay adıyla bir klasör oluşturulur. Ardından dosya bu klasöre kaydedilir.

    • Kopyalarken PCC klasörünün yapısını koru
      Kopya, orijinaliyle aynı klasör yapısını kullanarak kaydedilir - yeni klasör oluşturulmaz.

  • Dosyaları Kopyala
    Kopyalanacak dosya türünü seçmenizi sağlar.
    • Üzerine Yazmaya Zorla
      Bu seçeneği belirlerseniz, kopyaladığınız dosyalar hedef klasörde aynı adı taşıyan dosyaların üzerine yazılacaktır.

    • Sadece görüntü dosyalarını kopyala
      Seçili görüntü dosyası türlerini kopyalamanızı sağlar.

    • Tüm dosyaları kopyala
      Tüm görüntü dosyası türlerini kopyalamanızı sağlar.

  • Varsayılan
    Tüm ayarları fabrika varsayılanlarına geri döndürür.


PC-FAX

PC-FAX özelliği taranmış veri veya resim dosyalarını faks mesajı olarak göndermenizi sağlar. Ayrıca alınan faksları bilgisayar ekranınızda da görüntüleyebilirsiniz.
(Sadece PC-FAX destekleyen modellerde bulunur. PC-FAX alma özelliği sadece bu özelliği destekleyen modellerde bulunur.)

  • 1) Resim Dosyası Gönder
    Bir resmi PC-FAX yazılımını kullanarak bilgisayardan faks olarak göndermenizi sağlar.

  • 2) Taranan Resimleri Gönder (Bu özellik sadece bu özelliği destekleyen modellerde bulunur.)
    Bir sayfa veya dokümanı taramanızı ve resmi PC-FAX yazılımını kullanarak otomatik olarak bilgisayardan faks şeklinde göndermenizi sağlar.

  • 3) Alınan PC-FAX'ı görüntüle (Bu özellik sadece bu özelliği destekleyen modellerde bulunur.)
    Bu düğmeyi tıklayarak, PC-FAX alım yazılımı etkinleştirilir, bilgisayarınız makinenizden faks verisi almaya başlar ve siz alınan faksları görüntüleyebilirsiniz. Bu seçeneği kullanmadan önce, makinenin kontrol paneli menüsünden PC-FAX Alım seçeneğini belirlemelisiniz.


Resim Dosyası Gönder

Düğmeyi tıklatırsanız, küçük resim görüntüleyici açılır ve faks olarak göndermek istediğiniz resmi seçebilirsiniz.

  • 1) Bilgisayarınızdaki bir dosya klasörünü seçebilirsiniz.

  • 2) Seçili klasördeki fotoğraflar gösterilir (Dosya biçimi; JPG, PNG, BMP, TIFF) Küçük resmi çift tıklatarak, büyütülmüş resmi görebilirsiniz.

  • 3) Alınan resimlerin ne şekilde görüntülendiğini değiştirmenizi sağlar.
    • Küçük Resim Boyutu
      Küçük resim boyutunu değiştirmenizi sağlar.

    • Düzenle
      Resimlerin ne şekilde sıralanacağını seçmenizi sağlar.

    • Yeniden yükle
      Küçük resim görüntülerini yenilemek için görüntü dosyalarını yeniden yükler.
  • 4) Gönder
    PC-Fax Gönderme programını başlatır.


Taranan Resimleri Gönder

  • Bir tara düğmesini tıklattığınızda, ÖnTarama penceresi görüntülenecektir. ÖnTarama penceresi, resmi incelemenizi sağlar. Doküman ön tarama sonrasında resmin bir kısmını kesmeniz de mümkündür. (ÖnTarama özelliği, her bir tara düğmesinin yapılandırma penceresinde "ÖnTarama" seçeneği belirlendiğinde kullanılabilir)

    • ÖnTarama
      Resminizi incelemenizi sağlar. Ayrıca noktalı çerçevenin boyutunu değiştirerek tarama öncesinde istenmeyen kısımları da kesebilirsiniz.

    • Pencereye Sığdır
      Yakınlaştırma seviyesini, görüntü pencereye sığacak şekilde ayarlar.

    • Yakınlaştır/Uzaklaştır
      Resmi yakınlaştırmanızı/uzaklaştırmanızı sağlar.

    • Tara
      Taramayı başlatır.

    • İptal
      Pencereyi kapatır.

  • Ayarları, düğmeyi sağ tıklatıp Düğme Ayarları'nı seçerek yapılandırabilirsiniz. Ayrıca bu ayarları yapılandırma menüsünden de yapılandırabilirsiniz.

    • ÖnTarama
      ÖnTarama penceresi, resmi incelemenizi sağlar.

    • Çözünürlük
      Bir dizi tarama çözünürlüğü ayarı arasından seçim yapmanızı sağlar.

    • Tarama Türü
      Bir dizi tarama rengi derinliği arasından seçim yapmanızı sağlar.

    • Doküman Boyutu
      Bir dizi ön ayarlı tarama boyutu arasından seçim yapmanızı sağlar. "Oto(*)" seçildiğinde, makine doküman boyutunu otomatik olarak algılayacaktır.

      * Bu seçenek kullandığınız modele bağlı olarak kullanılamayabilir.

    • Parlaklık
      Taranan resmin parlaklığını ayarlamanızı sağlar.

    • Kontrast
      Taranan resmin kontrastını ayarlamanızı sağlar.

    • Sürekli tarama
      Tarama alanından veya ODB'den çoklu sayfa taramanızı sağlar. Sayfa tarandıktan sonra, taramaya devam etmeyi veya sonlandırmayı seçebilirsiniz. Bu yöntemi kullanarak, maksimum ODB kapasitesinden daha fazla sayfa tarayabilirsiniz.

    • Çift taraflı Tarama (*1)
      Kutucuğu işaretlerseniz, cihaz dokümanın iki tarafını da tarar.
      İki tarafı da taradığınızda, dokümanın uzun kenara bağlı olmasını veya kısa kenara bağlı olmasını seçebilirsiniz.

    • Varsayılan
      Tüm ayarları fabrika varsayılanlarına geri döndürür.

    *1 Bu fonksiyon sadece çift taraflı taramayı destekleyen modeller için geçerlidir.


Alınan PC-FAX'ı görüntüle

Düğmeyi tıklatırsanız, küçük resim görüntüleyici açılır ve alınan faksları görüntüleyebilirsiniz.

  • 1) Aldığınız faksları görüntüler.

  • 2) Alınan faksların ne şekilde görüntülendiğini değiştirmenizi sağlar.
    • Küçük Resim Boyutu
      Küçük resim boyutunu değiştirmenizi sağlar.

    • Düzenle
      Faksların nasıl sıralandığını seçmenizi sağlar.

    • Tümünü Seç
      Mevcut görünümdeki tüm küçük resimleri seçer.

    • Tümünün Seçimini Kaldır
      Mevcut görünümdeki tüm küçük resimlerin seçimini kaldırır.

    • Yeniden yükle
      Küçük resim görüntülerini yenilemek için görüntü dosyalarını yeniden yükler.
  • 3) Yazdır
    Alınan faksları yazdırmanızı sağlar. Ayrıntılar için, lütfen "Yazdır" başlığını inceleyin.


Özel sekme

Kendi tarama veya kopyalama seçeneklerinizi oluşturmanızı sağlar. En fazla üç sekme ve her sekme için de en fazla beş özelleştirilmiş düğme oluşturabilirsiniz.

Özel sekme oluştur

Özel sekme oluşturmak için, sekme alanını sağ tıklatın ve "Özel sekme oluştur"u seçin.
Ayrıca yapılandırma menüsünü tıklatıp "Özel sekme oluştur"u seçerek de özel sekme oluşturabilirsiniz.

Özel sekmenin adını değiştirebilirsiniz.
Sekme adını değiştirmek için, özel sekmeyi sağ tıklatın ve "Özel sekmeyi yeniden adlandır"ı seçin.

Özel düğme oluştur

Düğme dışındaki alanı sağ tıklatıp "Özel düğme oluştur"u seçerek özel sekme üzerinde özel düğme oluşturmanızı sağlar.
Ayrıca sağ tıklatma ortam menüsünden "Özel düğmeyi kopyala"yı seçerek bir özel düğmeyi kopyalayabilirsiniz.
    Özel düğmenin adını değiştirebilirsiniz.
    Düğme adını değiştirmek için, özel düğmesine sağ tıklatın ve "Düğme ayarları" öğesini seçin.