Scanner Window

Finestra Scanner
Fare clic su un pulsante per ulteriori informazioni

Le impostazioni definite nella finestra Scanner di Brother MFL-Pro incidono sull'immagine acquisita. Scegliere le impostazioni secondo il tipo di immagine da sottoporre a scansione.


Anteprima:

Specificare l'area di scansione di un'immagine. Consente di ridurre le dimensioni del file e i tempi di trasferimento dati e di scansione. Eseguire una prescansione dell'immagine, quindi regolare l'area di scansione di conseguenza trascinando un lato o un angolo del riquadro dell'immagine utilizzando il pulsante sinistro del mouse.


Ritaglio automatico;

Ritaglio automatico consente di acquisire più documenti posizionati sul vetro dello scanner.
Il dispositivo esegue la scansione di ogni documento, riconoscendo i singoli documenti come immagini separate.

Questa funzione potrebbe causare errori a seconda dell'applicazione utilizzata per eseguire la scansione.


Luminosità:

La luminosità può essere impostata su un intervallo di valori (da -50 a 50) per ottenere i risultati migliori.
Il valore predefinito, che rappresenta un'impostazione "media", è 0. Quando si esegue la scansione in modalità "256 colori" non è possibile regolare la luminosità.
Per impostare il livello di luminosità, trascinare la barra di scorrimento verso destra, per schiarire l'immagine, o verso sinistra, per scurire l'immagine. Un metodo alternativo per impostare la luminosità consiste nel digitare un valore nell'apposita casella.
Se l'immagine acquisita è troppo chiara, impostare un valore di luminosità inferiore e ripetere la scansione del documento.
Se l'immagine è troppo scura, impostare un valore di luminosità superiore e ripetere la scansione del documento.
In modalità scansione Colore 24bit è possibile migliorare la qualità di scansione di colori chiari/fluorescenti riducendo il livello di luminosità.


Annulla:

Selezionare questo tasto per chiudere la finestra di dialogo Scanner senza mantenere le impostazioni.


Tipo di scansione:

Impostare il tipo di scansione in base al documento dal menu a tendina Tipo scansione.

È possibile scegliere tra:

Tipo scansione | Tipo di immagine
Bianco e nero | Selezionare per testo o disegni in bianco e nero (Line Art).
Grigio (diffusione errore) | Selezionare per documenti contenenti immagini fotografiche o grafici. (Error Diffusion è un metodo per la creazione di immagini grigie simulate posizionando i punti neri in una matrice specifica invece di punti grigi reali.)
Grigio vero | Selezionare per documenti contenenti immagini fotografiche o grafici. Grigio vero consente la creazione di un'immagine con la scala di grigi più accurata.
256 colori | Selezionare per i documenti a colori.
Colore 24bit | Selezionare per documenti a colori contenenti immagini fotografiche o grafici. Questa impostazione utilizza la tecnologia Brother Color Matching Technology e consente di ottenere la migliore qualità di scansione, ma a una velocità inferiore.


Contrasto:

Il contrasto può essere impostato su un intervallo di valori (da -50 a 50) per ottenere i risultati migliori.
Il valore predefinito, che rappresenta un'impostazione "media", è 0. È possibile regolare il contrasto solo quando è selezionato "Grigio vero" o "Colore 24bit" per Tipo scansione.
L'aumento del livello di contrasto (ottenuto trascinando la barra di scorrimento verso destra) consente di dare maggiore risalto alle aree chiare e scure dell'immagine, mentre la riduzione del livello di contrasto (ottenuta trascinando la barra di scorrimento verso sinistra) consente di accentuare i dettagli delle aree grigie. Per impostare il contrasto, anziché utilizzare la barra di scorrimento è anche possibile digitare un valore nell'apposita casella.


Formato personalizzato:

È possibile specificare un formato documento personalizzato e salvarlo mediante la procedura descritta di seguito:

1. Immettere un nome univoco per il formato personalizzato.

2. Selezionare l'unità di misura per la larghezza e l'altezza.

3. Immettere la larghezza.

4. Immettere l'altezza.

5. Premere il pulsante Salva per memorizzare il formato.

Se necessario, è possibile eliminare un formato esistente scegliendo il pulsante Elimina.


Larghezza/Altezza/Dimensione dati:

È possibile visualizzare sullo schermo il formato documento selezionato.

Larghezza: | mostra la larghezza dell'area di scansione in pollici o mm.
Altezza: | mostra l'altezza dell'area di scansione in pollici o mm.
Dimensione dati: | mostra le dimensioni approssimative dei dati calcolate in un formato Bitmap. Le dimensioni cambiano se cambiano i valori per "Risoluzione" e "Tipo scansione" o per altri formati di file come JPEG.


Predefinito:

Selezionare questo tasto per ripristinare la finestra di dialogo Scanner sulle impostazioni predefinite.


Scansione duplex (fronte-retro):

È possibile sottoporre automaticamente a scansione entrambi i lati del documento.
Selezionando Long-edge binding o Short-edge binding, le immagini sulle pagine pari verranno ruotate automaticamente in modo che tutte le pagine siano visualizzate nella stessa direzione sul PC.


Riduci disturbo:

Riduce il disturbo dell'immagine acquisita. Quando appare del disturbo nell'immagine acquisita o nell'immagine di stampa dell'immagine acquisita, questa impostazione può ridurre il disturbo.


Tipo di scansione:

Impostare il tipo di scansione in base al documento dal menu a tendina Tipo scansione.

È possibile scegliere tra:

Tipo scansione | Tipo immagine
Bianco e nero | Selezionare per testo o disegni in bianco e nero (Line Art).
Grigio (diffusione errore) | Selezionare per documenti contenenti immagini fotografiche o grafici. (Diffusione dell'errore è un metodo per la creazione di immagini grigie simulate posizionando i punti neri in una matrice specifica invece di punti grigi reali.)
Grigio vero | Selezionare per documenti contenenti immagini fotografiche o grafici. Grigio vero consente la creazione di un'immagine con la scala di grigi più accurata.


Tipo immagine:

Selezionare il tipo di immagine in base al tipo di immagine sottoposta a scansione e alla destinazione di output. Le selezioni predefinite sono Foto, Web o Testo. Risoluzione e Tipo scansione variano automaticamente per ogni impostazione.

È possibile scegliere tra:

Tipo immagine | Utilizzo consigliato | Risoluzione | Tipo scansione
Fotografia | Selezionare per la scansione di immagini fotografiche. | 300 x 300 dpi | Colore 24bit
Web | Selezionare per collegare l'immagine sottoposta a scansione alle pagine Web. | 100 x 100 dpi | Colore 24bit
Testo | Selezionare per la scansione di documenti di testo. | 200 x 200 dpi | Bianco e nero


Tipo immagine:

Selezionare il tipo di immagine secondo il tipo di immagine sottoposta a scansione e la destinazione di output. Le selezioni predefinite sono Foto, Web o Testo. Risoluzione e Tipo scansione variano automaticamente per ogni impostazione.

È possibile scegliere tra:

Tipo immagine | Utilizzo consigliato | Risoluzione | Tipo scansione
Fotografia | Selezionare per la scansione di immagini fotografiche. | 300 x 300 dpi | Grigio vero
Web | Selezionare per collegare l'immagine sottoposta a scansione alle pagine Web. | 100 x 100 dpi | Grigio vero
Testo | Selezionare per la scansione di documenti di testo. | 200 x 200 dpi | Bianco e nero


Tipo di scansione:

Impostare il tipo di scansione in base al documento dal menu a tendina Tipo scansione.

È possibile scegliere tra:

Tipo scansione | Tipo di immagine
Bianco e nero | Selezionare per testo o disegni in bianco e nero (Line Art).
Grigio (diffusione errore) | Selezionare per documenti contenenti immagini fotografiche o grafici. (Error Diffusion è un metodo per la creazione di immagini grigie simulate posizionando i punti neri in una matrice specifica invece di punti grigi reali.)
Grigio vero | Selezionare per documenti contenenti immagini fotografiche o grafici. Grigio vero consente la creazione di un'immagine con la scala di grigi più accurata.
256 colori | Selezionare per i documenti a colori.
Colore 24bit | Selezionare per documenti a colori contenenti immagini fotografiche o grafici. Questa impostazione utilizza la tecnologia Color Matching Technology e consente di ottenere la migliore qualità di scansione, ma a una velocità inferiore.


Finestra Scanner
Fare clic su un pulsante per ulteriori informazioni

Le impostazioni definite nella finestra Scanner di Multi-Function Suite incidono sull'immagine acquisita. Scegliere le impostazioni secondo il tipo di immagine da sottoporre a scansione.


Prescansione:

Il pulsante Prescansione consente di visualizzare in anteprima un'immagine per ritagliarne le parti indesiderate. Dopo avere ottenuto l'anteprima desiderata, fare clic sul pulsante Start nella finestra dello scanner per acquisire l'immagine.

1) Posizionare l'originale sullo scanner.

2) Selezionare il pulsante Prescansione. L'intero documento viene acquisito nel PC e visualizzato nell'area di scansione della finestra dello scanner.

3) Per ritagliare una parte del documento da acquisire, selezionare la parte desiderata; a tale scopo, fare clic con il pulsante sinistro del mouse e trascinare.

4) Regolare a piacimento le impostazioni relative a Risoluzione, Tipo scansione, Luminosità e Contrasto.

5) Selezionare il pulsante Start.


Risoluzione:

Selezionare la risoluzione di scansione dal menu a tendina Risoluzione.
Risoluzioni più elevate possono produrre un'immagine di migliore qualità, ma richiedono una maggiore quantità di memoria e un tempo di trasferimento maggiore.


Dimensioni Documento:

Impostare il formato del documento su una delle opzioni seguenti:

A3 297 x 420 mm (11.7 x 16.5 pollici)

Ledger 279.4 x 431.8 mm (11 x 17 pollici)

JIS B4 257 x 364 mm (10.1 x 14.3 pollici)

A4 210 x 297 mm (8.3 x 11.7 pollici)

JIS B5 182 x 257 mm (7.2 x 10.1 pollici)

Letter 215.9 x 279.4 mm (8 1/2 x 11 pollici)

Legal 215.9 x 355.6 mm (8 1/2 x 14 pollici)

A5 148 x 210 mm (5.8 x 8.3 pollici)

Executive 184.1 x 266.7 mm (7 1/4 x 10 1/2 pollici)

Business Card 90 x 60 mm (3.5 x 2.4 pollici)

Fotografia 1 10 x 15 cm (4 x 6 pollici)

Fotografia 2 127 x 203.2 mm (5 x 8 pollici)

Fotografia L 89 x 127 mm (3.5 x 5 pollici)

Fotografia 2L 13 x 18 cm (5 x 7 pollici)

Cartolina 1 100 x 148 mm (3.9 x 5.8 pollici)

Cartolina 2 (Doppia) 148 x 200 mm (5.8 x 7.9 pollici)

Personalizzato. (Regolabile dall'utente da 0,89 x 0,89 cm a 29,7 x 43,18 cm)


Dimensioni Documento:

Impostare il formato del documento su una delle opzioni seguenti:

Automatico: il dispositivo rileva il formato del documento automaticamente.

A3 297 x 420 mm (11.7 x 16.5 pollici)

Ledger 279.4 x 431.8 mm (11 x 17 pollici)

JIS B4 257 x 364 mm (10.1 x 14.3 pollici)

A4 210 x 297 mm (8.3 x 11.7 pollici)

JIS B5 182 x 257 mm (7.2 x 10.1 pollici)

Letter 215.9 x 279.4 mm (8 1/2 x 11 pollici)

Legal 215.9 x 355.6 mm (8 1/2 x 14 pollici)

A5 148 x 210 mm (5.8 x 8.3 pollici)

Executive 184.1 x 266.7 mm (7 1/4 x 10 1/2 pollici)

Business Card 90 x 60 mm (3.5 x 2.4 pollici)

Fotografia 1 10 x 15 cm (4 x 6 pollici)

Fotografia 2 127 x 203.2 mm (5 x 8 pollici)

Fotografia L 89 x 127 mm (3.5 x 5 pollici)

Fotografia 2L 13 x 18 cm (5 x 7 pollici)

Cartolina 1 100 x 148 mm (3.9 x 5.8 pollici)

Cartolina 2 (Doppia) 148 x 200 mm (5.8 x 7.9 pollici)

Personalizzato. (Regolabile dall'utente da 0,89 x 0,89 cm a 29,7 x 43,18 cm)


Dimensioni Documento:

Impostare il formato del documento su una delle opzioni seguenti:

A4 210 x 297 mm (8.3 x 11.7 pollici)

JIS B5 182 x 257 mm (7.2 x 10.1 pollici)

Letter 215.9 x 279.4 mm (8 1/2 x 11 pollici)

Legal 215.9 x 355.6 mm (8 1/2 x 14 pollici)

A5 148 x 210 mm (5.8 x 8.3 pollici)

Executive 184.1 x 266.7 mm (7 1/4 x 10 1/2 pollici)

Business Card 90 x 60 mm (3.5 x 2.4 pollici)

Fotografia 1 10 x 15 cm (4 x 6 pollici)

Fotografia 2 127 x 203.2 mm (5 x 8 pollici)

Fotografia L 89 x 127 mm (3.5 x 5 pollici)

Fotografia 2L 13 x 18 cm (5 x 7 pollici)

Cartolina 1 100 x 148 mm (3.9 x 5.8 pollici)

Cartolina 2 (Doppia) 148 x 200 mm (5.8 x 7.9 pollici)

Personalizzato. (Regolabile dall'utente da 0,89 x 0,89 cm a 21,59 x 35,56 cm)


Dimensioni Documento:

Impostare il formato del documento su una delle opzioni seguenti:

Automatico: il dispositivo rileva il formato del documento automaticamente.

A4 210 x 297 mm (8.3 x 11.7 pollici)

JIS B5 182 x 257 mm (7.2 x 10.1 pollici)

Letter 215.9 x 279.4 mm (8 1/2 x 11 pollici)

Legal 215.9 x 355.6 mm (8 1/2 x 14 pollici)

A5 148 x 210 mm (5.8 x 8.3 pollici)

Executive 184.1 x 266.7 mm (7 1/4 x 10 1/2 pollici)

Business Card 90 x 60 mm (3.5 x 2.4 pollici)

Fotografia 1 10 x 15 cm (4 x 6 pollici)

Fotografia 2 127 x 203.2 mm (5 x 8 pollici)

Fotografia L 89 x 127 mm (3.5 x 5 pollici)

Fotografia 2L 13 x 18 cm (5 x 7 pollici)

Cartolina 1 100 x 148 mm (3.9 x 5.8 pollici)

Cartolina 2 (Doppia) 148 x 200 mm (5.8 x 7.9 pollici)

Personalizzato. (Regolabile dall'utente da 0,89 x 0,89 cm a 21,59 x 35,56 cm)


Dimensioni Documento:

Impostare il formato del documento su una delle opzioni seguenti:

A4 210 x 297 mm (8.3 x 11.7 pollici)

JIS B5 182 x 257 mm (7.2 x 10.1 pollici)

Letter 215.9 x 279.4 mm (8 1/2 x 11 pollici)

A5 148 x 210 mm (5.8 x 8.3 pollici)

Executive 184.1 x 266.7 mm (7 1/4 x 10 1/2 pollici)

Business Card 90 x 60 mm (3.5 x 2.4 pollici)

Fotografia 1 10 x 15 cm (4 x 6 pollici)

Fotografia 2 127 x 203.2 mm (5 x 8 pollici)

Fotografia L 89 x 127 mm (3.5 x 5 pollici)

Fotografia 2L 13 x 18 cm (5 x 7 pollici)

Cartolina 1 100 x 148 mm (3.9 x 5.8 pollici)

Cartolina 2 (Doppia) 148 x 200 mm (5.8 x 7.9 pollici)

Personalizzato. (Regolabile dall'utente da 0,89 x 0,89 cm a 21,59 x 29,7 cm)


Dimensioni Documento:

Impostare il formato del documento su una delle opzioni seguenti:

Automatico: il dispositivo rileva il formato del documento automaticamente.

A4 210 x 297 mm (8.3 x 11.7 pollici)

JIS B5 182 x 257 mm (7.2 x 10.1 pollici)

Letter 215.9 x 279.4 mm (8 1/2 x 11 pollici)

A5 148 x 210 mm (5.8 x 8.3 pollici)

Executive 184.1 x 266.7 mm (7 1/4 x 10 1/2 pollici)

Business Card 90 x 60 mm (3.5 x 2.4 pollici)

Fotografia 1 10 x 15 cm (4 x 6 pollici)

Fotografia 2 127 x 203.2 mm (5 x 8 pollici)

Fotografia L 89 x 127 mm (3.5 x 5 pollici)

Fotografia 2L 13 x 18 cm (5 x 7 pollici)

Cartolina 1 100 x 148 mm (3.9 x 5.8 pollici)

Cartolina 2 (Doppia) 148 x 200 mm (5.8 x 7.9 pollici)

Personalizzato. (Regolabile dall'utente da 0,89 x 0,89 cm a 21,59 x 29,7 cm)


Avvia:

Dopo aver definito le impostazioni nella finestra di dialogo Scanner, selezionare questo pulsante per avviare la scansione del documento o dei documenti. L'immagine o le immagini sottoposte a scansione vengono automaticamente visualizzate nell'applicazione software.


Unità di misura (mm/pollice):

È possibile selezionare l'unità di misura per il formato documento visibile sullo schermo.


Ingrandimento e riduzione:

È possibile ingrandire l'area di scansione selezionata premendo il pulsante "+" per verificare l'esatta porzione dell'immagine da sottoporre a scansione.
Per selezionare una porzione diversa, utilizzare il pulsante "-" per ridurre il formato dell'area selezionata e selezionare la nuova area di scansione.